<!doctype html>

  <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		
				<!--Google News Bot, Don't Follow Aggregated Content-->
		<meta name="Googlebot-News" content="noindex, nofollow">
		
		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<!-- Favicon Conditional -->
							<link rel="icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.png">
						<link rel="apple-touch-icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/apple-icon-touch.png?ver=1.1" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/win8-tile-icon.png">
			<meta name="theme-color" content="#121212">
		

						<!--site analytics scripts-->
				<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRX3KJJ');</script>
<!-- End Google Tag Manager -->			
		
<!-- Add custom GA dimensions -->
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
'event' : 'ga_custom_dimensions',
'page_type' : 'post',
'category' : 'marijuana-business-magazine-cover-stories',
'focus_keyphrase' : ''
});
</script>
		<!-- Google Ad Manager -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
// New Google Ad Manager Code
  window.googletag = window.googletag || {cmd: []};

//Responsive mapping
    var gptAdSlots = [];
    var mapping = [];
    var rotations = 0;

    googletag.cmd.push(function () {

// Define a size mapping object. The first parameter to addSize is
// a viewport size, while the second is a list of allowed ad sizes.

//Leaderboard units
        mapping[0] = googletag.sizeMapping().
        addSize([768, 200], [728, 90]).
        addSize([0, 0], [[300, 250], [320, 50]]).build();

//Sidebar units
        mapping[1] = googletag.sizeMapping().
        addSize([768, 200], [[300, 250], [300, 600]]).
        addSize([0, 0], [[300, 250], [320, 50]]).build();

//In-article unit
        mapping[2] = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

//Custom unit
        mapping[3] = googletag.sizeMapping().
        addSize([0, 0], [1, 1]).build();
//sponsored content
        mapping[4] = googletag.sizeMapping().
        addSize([0, 0], [180, 32]).build();

// Define the GPT ad slots
        //leaderboards
    gptAdSlots[0] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_leaderboard', [728, 90], 'div-gpt-ad-1597984053240-0').defineSizeMapping(mapping[0]).addService(googletag.pubads());
   
    //sidebars
    gptAdSlots[1] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_a', [300, 250], 'div-gpt-ad-1597984053240-1').defineSizeMapping(mapping[1]).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_b', [300, 250], 'div-gpt-ad-1597984053240-2').defineSizeMapping(mapping[1]).addService(googletag.pubads());
    
    
     
    //posts in-article
    gptAdSlots[4] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'div-gpt-ad-1597984053240-4').defineSizeMapping(mapping[2]).addService(googletag.pubads());
    
      
       
    //load all ad units at once, collapse any slots not in use
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
        
       googletag.pubads().setTargeting('article_id', ['236692']); 
googletag.pubads().setTargeting('page_type', ['post']); 
googletag.pubads().setTargeting('topic', ['marijuana-business-magazine-cover-stories']); 

 // Start ad fetching
    googletag.enableServices();
  });

</script>
			<style type="text/css" id="easy-social-share-buttons-inline-css" media="all">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</style><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="All eyes are on New Jersey as it prepares region’s first adult-use cannabis market" />
<meta property="og:description" content="Business-Friendliness Score: 3 out of 5 The widely anticipated legalization of adult-use marijuana along the densely populated East Coast is tempered in New Jersey by high fees and limited licensing availability. Sales in this heavily regulated market are expected to grow quickly, however, buoyed in part by visitors from nearby states that have yet to legalize adult-use marijuana. Milestone: Voters approved a referendum in November to legalize recreational marijuana by a margin of 66.3% to 33.7%. Initiative: Public Question 1. Market Data: Marijuana Business Daily projects the adult-use market will generate $850 million to $950 million in annual retail sales" />
<meta property="og:url" content="https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/" />
<meta property="og:site_name" content="Marijuana Business Daily" />
<meta property="article:tag" content="new jersey" />
<meta property="article:section" content="Marijuana Business Magazine Cover Stories" />
<meta property="article:published_time" content="2021-01-04T15:03:31-07:00" />
<meta property="article:modified_time" content="2021-01-04T15:04:02-07:00" />
<meta property="og:updated_time" content="2021-01-04T15:04:02-07:00" />
<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2021/01/COVER-09-new-jersey-min.jpg" />
<meta property="og:image:secure_url" content="https://mjbizdaily.com/wp-content/uploads/2021/01/COVER-09-new-jersey-min.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="MJBizDaily" />
<meta name="twitter:domain" content="Marijuana Business Daily" />
<meta name="twitter:title" content="All eyes are on New Jersey as it prepares region’s first adult-use cannabis market" />
<meta name="twitter:description" content="Business-Friendliness Score: 3 out of 5 The widely anticipated legalization of adult-use marijuana along the densely populated East Coast is tempered in New Jersey by high fees and limited licensing availability. Sales in this heavily regulated market are expected to grow quickly, however, buoyed in part by visitors from nearby states that have yet to legalize adult-use marijuana. Milestone: Voters approved a referendum in November to legalize recreational marijuana by a margin of 66.3% to 33.7%. Initiative: Public Question 1. Market Data: Marijuana Business Daily projects the adult-use market will generate $850 million to $950 million in annual retail sales" />
<meta name="twitter:url" content="https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/" />
<meta name="twitter:image:src" content="https://mjbizdaily.com/wp-content/uploads/2021/01/COVER-09-new-jersey-min.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>All eyes are on New Jersey as it prepares region’s first adult-use cannabis market</title><link rel="stylesheet" href="https://mjbizdaily.com/wp-content/cache/min/1/cc4919bc8cf0e6b0533e58d16794ac64.css" media="all" data-minify="1" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="All eyes are on New Jersey as it prepares region’s first adult-use cannabis market" />
	<meta property="og:description" content="Business-Friendliness Score: 3 out of 5 The widely anticipated legalization of adult-use marijuana along the densely populated East Coast is tempered in New Jersey by high fees and limited licensing availability. Sales in this heavily regulated market are expected to grow quickly, however, buoyed in part by visitors from nearby states that have yet to [&hellip;]" />
	<meta property="og:url" content="https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/" />
	<meta property="og:site_name" content="Marijuana Business Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/MMJBusinessDaily" />
	<meta property="article:published_time" content="2021-01-04T22:03:31+00:00" />
	<meta property="article:modified_time" content="2021-01-04T22:04:02+00:00" />
	<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2021/01/COVER-09-new-jersey-min.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Christa Madrid">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mjbizdaily.com/#organization","name":"Marijuana Business Daily","url":"https://mjbizdaily.com/","sameAs":["https://www.facebook.com/MMJBusinessDaily","https://instagram.com/MJBizDaily","https://www.linkedin.com/company/mjbizdaily/","https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ","https://twitter.com/MJBizDaily"],"logo":{"@type":"ImageObject","@id":"https://mjbizdaily.com/#logo","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","width":500,"height":97,"caption":"Marijuana Business Daily"},"image":{"@id":"https://mjbizdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mjbizdaily.com/#website","url":"https://mjbizdaily.com/","name":"Marijuana Business Daily","description":"A leading source of financial, legal and other business news for the cannabis industry","publisher":{"@id":"https://mjbizdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mjbizdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/#primaryimage","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2021/01/COVER-09-new-jersey-min.jpg","width":1200,"height":800,"caption":"New Jersey"},{"@type":"WebPage","@id":"https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/#webpage","url":"https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/","name":"All eyes are on New Jersey as it prepares region\u2019s first adult-use cannabis market","isPartOf":{"@id":"https://mjbizdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/#primaryimage"},"datePublished":"2021-01-04T22:03:31+00:00","dateModified":"2021-01-04T22:04:02+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/#article","isPartOf":{"@id":"https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/#webpage"},"author":{"@id":"https://mjbizdaily.com/#/schema/person/ba0b7a8744a9c0a37d60b2af57ef8414"},"headline":"All eyes are on New Jersey as it prepares region\u2019s first adult-use cannabis market","datePublished":"2021-01-04T22:03:31+00:00","dateModified":"2021-01-04T22:04:02+00:00","mainEntityOfPage":{"@id":"https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/#webpage"},"commentCount":0,"publisher":{"@id":"https://mjbizdaily.com/#organization"},"image":{"@id":"https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/#primaryimage"},"keywords":"new jersey","articleSection":"Marijuana Business Magazine Cover Stories","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://mjbizdaily.com/#organization"}},{"@type":"Person","@id":"https://mjbizdaily.com/#/schema/person/ba0b7a8744a9c0a37d60b2af57ef8414","name":"Christa Madrid"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Feed" href="https://mjbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Comments Feed" href="https://mjbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; All eyes are on New Jersey as it prepares region’s first adult-use cannabis market Comments Feed" href="https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


















<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>




<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.6' id='sdm-scripts-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/googleAds.js?ver=5.6' id='google-ads-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/d3.min.js?ver=20201020' id='d3js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/js.cookie.js?ver=20180723' id='cookie-js-js'></script>
<link rel="https://api.w.org/" href="https://mjbizdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mjbizdaily.com/wp-json/wp/v2/posts/236692" /><link rel='shortlink' href='https://mjbizdaily.com/?p=236692' />
<link rel="alternate" type="application/json+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9.26" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #fd9d31;
	border-color: #fd9d31;
}
</style>

<link rel="preload" as="font" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/fonts/fontawesome-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://mjbizdaily.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/font/essb-socialfollowers.woff" crossorigin><meta name="generator" content="EDD CFM v2.1.8" />

<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"d85dc05afa","essb3_plugin_url":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/mjbizdaily.com\/","post_id":"236692"};</script>      <meta name="onesignal" content="wordpress-plugin"/>
            
<link rel="amphtml" href="https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/amp/"><style type="text/css">/** Mega Menu CSS: fs **/</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>

			<!-- Scripts for detecting ad block users -->
			<!-- Active since 08/30 -->
			<!-- <script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

				// Creates an adblock detection plugin.
				ga('provide', 'adblockTracker', function(tracker, opts) {
				var ad = document.createElement('ins');
				ad.className = 'AdSense';
				ad.style.display = 'block';
				ad.style.position = 'absolute';
				ad.style.top = '-1px';
				ad.style.height = '1px';
				document.body.appendChild(ad);
				tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
				document.body.removeChild(ad);
				});

				// TODO: Replace UA-XXXXX-Y with you tracking ID.
				ga('create', 'UA-6441755-15', 'auto');
				ga('require', 'adblockTracker', {dimensionIndex: 1});
				ga('send', 'pageview');
			</script> -->


	</head>
	
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body class="post-template-default single single-post postid-236692 single-format-standard cookies-not-set mega-menu-main-nav wp-featherlight-captions essb-7.6">
						<!--site analytics scripts-->
				<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRX3KJJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			
		
		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas style="visibility: hidden;">
		<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1022" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" tabindex="0">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" tabindex="0">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" tabindex="0">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" tabindex="0">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-227782' id='mega-menu-item-227782'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214084' id='mega-menu-item-214084'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/vermont/">Vermont</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" tabindex="0">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209482' id='mega-menu-item-209482'><a class="mega-menu-link" href="https://mjbizdaily.com/us/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-221567' id='mega-menu-item-221567'><a class="mega-menu-link" href="https://mjbizdaily.com/election-2020/">2020 Election</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-227506' id='mega-menu-item-227506'><a class="mega-menu-link" tabindex="0">MJBizCon 2020<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-227505' id='mega-menu-item-227505'><a class="mega-menu-link" href="https://mjbizconference.com/vegas/?utm_medium=learnmorelink&#038;utm_source=mjbizdaily&#038;utm_campaign=standardbizcon&#038;utm_content=mainurl">MJBizCon</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-11' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" tabindex="0">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-228716 flag-new' id='mega-menu-item-228716'><a class="mega-menu-link" href="https://mjbizdaily.com/cowen-reports/">Cowen Reports: Industry Data for Investors and Business Leaders</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231903 flag-new' id='mega-menu-item-231903'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-extraction-report-2020/">Best Practices in Extraction Report 2020</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226403 flag-new' id='mega-menu-item-226403'><a class="mega-menu-link" href="https://mjbizdaily.com/california-licensing-guidebook-report/">California Licensing Guidebook Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223492' id='mega-menu-item-223492'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-101-cultivation-2020/">Cannabis 101: Cultivation Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-230179' id='mega-menu-item-230179'><a class="mega-menu-link" href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" tabindex="0">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209553 flag-new' id='mega-menu-item-209553'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2020  Marijuana Business Factbook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-221615' id='mega-menu-item-221615'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">2nd Annual Hemp & CBD Industry Factbook</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" tabindex="0">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" tabindex="0">Webinars<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231010 flag-new' id='mega-menu-item-231010'><a class="mega-menu-link" href="https://mjbizdaily.com/webinars/">All Webinars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219239' id='mega-menu-item-219239'><a class="mega-menu-link" href="https://mjbizdaily.com/latam-webinar-series-2020/">Webinar Series: Regulations and Opportunities in Key Latin American Markets</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-225289' id='mega-menu-item-225289'><a class="mega-menu-link" href="https://mjbizdaily.com/marijuana-business-magazine/" tabindex="0">MJBiz Magazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" tabindex="0">The Company<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" tabindex="0">Work With Us<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div></div>			
			<div class="off-canvas-content" data-off-canvas-content>
										
				
												
				<header class="header" role="banner">
						
					 <!-- These navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->
<style type="text/css">
	.nav-wrapper { z-index: auto !important; }
</style>
<div class="top-bar" id="top-bar-menu">
			
	<div class="row valign-middle fullwidth">		
		<div class="columns small-12 medium-12 large-8 valign-middle">		
									<div class="row valign-middle">				
				<div class="columns small-12 medium-5 large-6 valign-middle">
					<a class="default-logo" href="https://mjbizdaily.com">
						<img width="500" height="97" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%2097'%3E%3C/svg%3E" class="header-logo" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" /><noscript><img width="500" height="97" src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" class="header-logo" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript>					</a>

					

				</div><!--.columns-->				
				<div id="edition-selection" class="columns small-12 medium-7 large-6 edition end valign-middle">					
					<div>
						<small>Select your Edition:</small>
						<strong><a class="edition-link us-link text-orange" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a></strong>
						<span> | </span>
						<a class="edition-link intl-link" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a>
						<span> | </span>
						<a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a>

						
					</div>
				</div><!--.columns-->			
			</div><!--.row-->
		</div><!--.columns-->
		<div class="columns small-12 medium-4 large-4 valign-middle">
			        <div id="optinBox">
            <a href="/subscribe-to-our-newsletter/" class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter">Subscribe to Our Newsletter »</a>
    
    </div>

			
		</div>
	</div><!--.row-->
	<div class="nav-wrapper">
		<div class="row">
			<div class="columns small-12 medium-12 large-12">				
				<div class="top-bar show-for-large">
					<div id="menuid">
						<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1022" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" tabindex="0">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" tabindex="0">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" tabindex="0">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" tabindex="0">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-227782' id='mega-menu-item-227782'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214084' id='mega-menu-item-214084'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/vermont/">Vermont</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" tabindex="0">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209482' id='mega-menu-item-209482'><a class="mega-menu-link" href="https://mjbizdaily.com/us/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-221567' id='mega-menu-item-221567'><a class="mega-menu-link" href="https://mjbizdaily.com/election-2020/">2020 Election</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-227506' id='mega-menu-item-227506'><a class="mega-menu-link" tabindex="0">MJBizCon 2020<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-227505' id='mega-menu-item-227505'><a class="mega-menu-link" href="https://mjbizconference.com/vegas/?utm_medium=learnmorelink&#038;utm_source=mjbizdaily&#038;utm_campaign=standardbizcon&#038;utm_content=mainurl">MJBizCon</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-11' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" tabindex="0">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-228716 flag-new' id='mega-menu-item-228716'><a class="mega-menu-link" href="https://mjbizdaily.com/cowen-reports/">Cowen Reports: Industry Data for Investors and Business Leaders</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231903 flag-new' id='mega-menu-item-231903'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-extraction-report-2020/">Best Practices in Extraction Report 2020</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226403 flag-new' id='mega-menu-item-226403'><a class="mega-menu-link" href="https://mjbizdaily.com/california-licensing-guidebook-report/">California Licensing Guidebook Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223492' id='mega-menu-item-223492'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-101-cultivation-2020/">Cannabis 101: Cultivation Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-230179' id='mega-menu-item-230179'><a class="mega-menu-link" href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" tabindex="0">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209553 flag-new' id='mega-menu-item-209553'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2020  Marijuana Business Factbook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-221615' id='mega-menu-item-221615'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">2nd Annual Hemp & CBD Industry Factbook</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" tabindex="0">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" tabindex="0">Webinars<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231010 flag-new' id='mega-menu-item-231010'><a class="mega-menu-link" href="https://mjbizdaily.com/webinars/">All Webinars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219239' id='mega-menu-item-219239'><a class="mega-menu-link" href="https://mjbizdaily.com/latam-webinar-series-2020/">Webinar Series: Regulations and Opportunities in Key Latin American Markets</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-225289' id='mega-menu-item-225289'><a class="mega-menu-link" href="https://mjbizdaily.com/marijuana-business-magazine/" tabindex="0">MJBiz Magazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" tabindex="0">The Company<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" tabindex="0">Work With Us<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div>					</div>				
					<div class="search-input-animated">
						<div id="sb-search">
			<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">	
			<input aria-label="search"  label="search field" type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input aria-label="submit" label="search button" class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
		</form>
	</div>
					</div>
				</div><!--.top-bar-->
				<div class="top-bar-right hide-for-large">
					<ul class="menu">						
						<li><a data-toggle="off-canvas"><i class="fa fa-bars" aria-hidden="true"></i> Menu</a></li>
					</ul>
					
					<div class="search-input-animated">
						<div id="sb-search-mobile">
	<form role="search" method="get" id="searchformmobile" action="https://mjbizdaily.com/">		
			<input aria-label="search" type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input aria-label="submit" class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
	</form>
</div>
					</div>
				</div><!--.top-bar-right-->
			</div><!--.columns-->
		</div><!--.row-->
	</div><!--.nav-wrapper-->	

	
	
	
	
</div>		
				</header> <!-- end .header -->
			
					
<div id="content">

	<div id="inner-content" class="row no-banner">

		<main id="main" class="large-8 medium-8 columns" role="main">
		
		    		
		    	<article id="post-236692" class="post-236692 post type-post status-publish format-standard has-post-thumbnail hentry category-marijuana-business-magazine-cover-stories tag-new-jersey-2">
						
	<header class="article-header">	
					<h1 class="entry-title single-title">All eyes are on New Jersey as it prepares region’s first adult-use cannabis market</h1>
		<p class="byline">
    Published <span class="date updated published">
        2 hours ago</span>
                                                        | By 
                <a href="/about-us/staff/#editorial-staff" target="_blank">
                    <span class="vcard author">
                        <span class="fn">
                            Jeff Smith                         </span>
                    </span>
                </a>
                        
</p>					<div class="essb_links essb_displayed_shortcode essb_share essb_template_flat-retina essb_1603200505 essb_fixedwidth_145_ essb_size_l essb_links_center essb_icon_animation3 print-no" id="essb_displayed_shortcode_1603200505" data-essb-postid="236692" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="flat-retina" data-essb-counter-pos="hidden" data-essb-url="https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/" data-essb-fullurl="https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/" data-essb-instance="1603200505"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F&t=All+eyes+are+on+New+Jersey+as+it+prepares+region%E2%80%99s+first+adult-use+cannabis+market" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F&t=All+eyes+are+on+New+Jersey+as+it+prepares+region%E2%80%99s+first+adult-use+cannabis+market&#39;,&#39;facebook&#39;,&#39;1603200505&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=All%20eyes%20are%20on%20New%20Jersey%20as%20it%20prepares%20region’s%20first%20adult-use%20cannabis%20market&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F&amp;counturl=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F&#39;,&#39;twitter&#39;,&#39;1603200505&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=All+eyes+are+on+New+Jersey+as+it+prepares+region%E2%80%99s+first+adult-use+cannabis+market&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=All+eyes+are+on+New+Jersey+as+it+prepares+region%E2%80%99s+first+adult-use+cannabis+market&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F&#39;,&#39;linkedin&#39;,&#39;1603200505&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F&amp;title=All+eyes+are+on+New+Jersey+as+it+prepares+region%E2%80%99s+first+adult-use+cannabis+market" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F&amp;title=All+eyes+are+on+New+Jersey+as+it+prepares+region%E2%80%99s+first+adult-use+cannabis+market&#39;,&#39;reddit&#39;,&#39;1603200505&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#95aae6e0f7fff0f6e1a8d8dfd7fcefb0a7a5d1f4fcf9ecb0a7a5b8b0a7a5d4f9f9b0a7a5f0ecf0e6b0a7a5f4e7f0b0a7a5fafbb0a7a5dbf0e2b0a7a5dff0e7e6f0ecb0a7a5f4e6b0a7a5fce1b0a7a5e5e7f0e5f4e7f0e6b0a7a5e7f0f2fcfafbb0d0a7b0ada5b0acace6b0a7a5f3fce7e6e1b0a7a5f4f1e0f9e1b8e0e6f0b0a7a5f6f4fbfbf4f7fce6b0a7a5f8f4e7fef0e1b3f4f8e5aef7faf1eca8d4f9f9b0a7a5f0ecf0e6b0a7a5f4e7f0b0a7a5fafbb0a7a5dbf0e2b0a7a5dff0e7e6f0ecb0a7a5f4e6b0a7a5fce1b0a7a5e5e7f0e5f4e7f0e6b0a7a5e7f0f2fcfafbb0d0a7b0ada5b0acace6b0a7a5f3fce7e6e1b0a7a5f4f1e0f9e1b8e0e6f0b0a7a5f6f4fbfbf4f7fce6b0a7a5f8f4e7fef0e1b0a5d1b0a5d4fde1e1e5e6b0a6d4b0a7d3b0a7d3f8fff7fceff1f4fcf9ecbbf6faf8b0a7d3f4f9f9b8f0ecf0e6b8f4e7f0b8fafbb8fbf0e2b8fff0e7e6f0ecb8f4e6b8fce1b8e5e7f0e5f4e7f0e6b8e7f0f2fcfafbe6b8f3fce7e6e1b8f4f1e0f9e1b8e0e6f0b8f6f4fbfbf4f7fce6b8f8f4e7fef0e1b0a7d3b0a5d1b0a5d4b0a5d1b0a5d4b0a5d1b0a5d4b0a5d1b0a5d4d8f4e7fcffe0f4fbf4b0a7a5d7e0e6fcfbf0e6e6b0a7a5d1f4fcf9ecb0a6d4b0a7a5e1fdf0b0a7a5f8fae6e1b0a7a5e1e7e0e6e1f0f1b0a7a5e5e0f7f9fcf6f4e1fcfafbb0a7a5f6fae3f0e7fcfbf2b0a7a5e1fdf0b0a7a5f9f0f2f4f9b0a7a5f6f4fbfbf4f7fce6b0a7a5fcfbf1e0e6e1e7ecb0a7a5fcfbb0a7a5e1fdf0b0a7a5c0bbc6bbb0a7a5f4fbf1b0a7a5f2f9faf7f4f9f9ecbbb0a7a5d1f4fcf9ecb0a7a5fcfbf1e0e6e1e7ecb0a7a5fbf0e2e6b0a7a5b0a7a3b0a7a5f1f4e1f4bbb0a5d1b0a5d4fde1e1e5e6b0a6d4b0a7d3b0a7d3f8fff7fceff1f4fcf9ecbbf6faf8" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1603200505', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div>				<!-- social MEDIA -->
		
		<!-- in article AD  -->
		<div class="banner-position position-1" style="padding-bottom: 20px;"><!-- /22025623895/mjbizdaily/mjbizdaily_leaderboard -->
<div id='div-gpt-ad-1597984053240-0'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-0'); });
  </script>
</div>

</div>		
    </header> <!-- end article header -->
					
    <section class="entry-content">
			    				<div class="thumbnail-wrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<div class="bialty-container"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="New Jersey" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2021/01/COVER-09-new-jersey-min-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2021/01/COVER-09-new-jersey-min-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2021/01/COVER-09-new-jersey-min-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2021/01/COVER-09-new-jersey-min.jpg 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2021/01/COVER-09-new-jersey-min-300x200.jpg"><noscript><img width="300" height="200" src="https://mjbizdaily.com/wp-content/uploads/2021/01/COVER-09-new-jersey-min-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="New Jersey" srcset="https://mjbizdaily.com/wp-content/uploads/2021/01/COVER-09-new-jersey-min-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2021/01/COVER-09-new-jersey-min-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2021/01/COVER-09-new-jersey-min-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2021/01/COVER-09-new-jersey-min.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px"></noscript></div>
							</div>
							
			<div class="bialty-container"><p><strong>Business-Friendliness Score:</strong> 3 out of 5</p>
<p>The widely anticipated legalization of adult-use marijuana along the densely populated East Coast is tempered in New Jersey by high fees and limited licensing availability. Sales in this heavily regulated market are expected to grow quickly, however, buoyed in part by visitors from nearby states that have yet to legalize adult-use marijuana.</p>
<p><strong>Milestone:</strong> Voters approved a referendum in November to legalize recreational marijuana by a margin of 66.3% to 33.7%.</p>
<p><strong>Initiative:</strong> Public Question 1.</p>
<p><strong>Market Data:</strong> <em>Marijuana Business Daily </em>projects the adult-use market will generate $850 million to $950 million in annual retail sales by 2024.</p>
<p>New Jersey has a restricted medical marijuana market. The state has issued only 12 vertical licenses, and just 13 dispensaries were in operation as of Nov. 30.</p>
<p>State lawmakers approved an expansion to issue a mix of 24 additional MMJ licenses, but the licensing has been held up by litigation.</p>
<p><strong>Companies in the Market:</strong> Multistate operators have a strong foothold in the market, partly through acquisitions.</p>
<p>MSOs with licensed operations in New Jersey include Acreage Holdings, Columbia Care, Curaleaf, Green Thumb Industries, iAnthus and TerrAscend.</p>
<p><strong>Big Picture:</strong> The New Jersey vote is expected to put pressure on other states to follow suit across the Northeast and down the East Coast, including Connecticut, Delaware, Maryland, New York, Pennsylvania, Rhode Island and Virginia.</p>
<p>Legalization in the densely populated region would create billions of dollars in business opportunities for plant-touching marijuana companies and ancillary businesses such as makers of cultivation and procession equipment, consultants and law firms.</p>
<p>One potential hurdle: New Jersey&rsquo;s limited medical cannabis market could make it difficult to flip the switch to adult use and create enough supply to meet pent-up consumer demand.</p>
<p>Several operators are busy preparing for a recreational market by expanding cultivation and processing capacity.</p>
<p><strong>Key Details:</strong> Lawmakers passed an implementation bill Dec. 17. Provisions include:</p>
<ul>
<li>The state&rsquo;s 12 licensed medical marijuana operators will be fast-tracked into the adult-use market but first must show they can meet MMJ demand.</li>
<li>Cultivation licenses will be limited to 37 for the first two years of the program. The exception is microbusinesses with 10 or fewer employees. The program is designed to offer plentiful opportunities to microbusinesses owned by residents.</li>
<li>Priority consideration also will be given to applicants living in &ldquo;impact zones,&rdquo; or areas affected by high jobless rates, poverty or past marijuana enforcement activity.</li>
<li>Priority consideration in general will be given to minorities, women, disabled veterans and residents of at least five years with significant investment interest in an entity.</li>
<li>Labor peace agreements are required except for microbusinesses.</li>
<li>Adult-use sales will be taxed at 7%, and the Cannabis Regulatory Commission has the option of assessing a small grower tax.</li>
<li>70% of the sales tax revenue and the possible grower tax revenue will go to programs that assist individuals and communities disproportionately impacted by the war on drugs.</li>
<li>Municipalities would have 180 days to decide whether to ban adult-use operations. They could pass ordinances to charge local sales taxes of up to 2%.</li>
</ul>
</div>
	
		
				
	</section> <!-- end article section -->
	
	<div class="essb_links essb_displayed_shortcode essb_share essb_template_flat-retina essb_1378514485 essb_fixedwidth_145_ essb_size_l essb_links_center essb_icon_animation3 print-no" id="essb_displayed_shortcode_1378514485" data-essb-postid="236692" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="flat-retina" data-essb-counter-pos="hidden" data-essb-url="https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/" data-essb-fullurl="https://mjbizdaily.com/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/" data-essb-instance="1378514485"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F&t=All+eyes+are+on+New+Jersey+as+it+prepares+region%E2%80%99s+first+adult-use+cannabis+market" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F&t=All+eyes+are+on+New+Jersey+as+it+prepares+region%E2%80%99s+first+adult-use+cannabis+market&#39;,&#39;facebook&#39;,&#39;1378514485&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=All%20eyes%20are%20on%20New%20Jersey%20as%20it%20prepares%20region’s%20first%20adult-use%20cannabis%20market&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F&amp;counturl=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F&#39;,&#39;twitter&#39;,&#39;1378514485&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=All+eyes+are+on+New+Jersey+as+it+prepares+region%E2%80%99s+first+adult-use+cannabis+market&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=All+eyes+are+on+New+Jersey+as+it+prepares+region%E2%80%99s+first+adult-use+cannabis+market&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F&#39;,&#39;linkedin&#39;,&#39;1378514485&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F&amp;title=All+eyes+are+on+New+Jersey+as+it+prepares+region%E2%80%99s+first+adult-use+cannabis+market" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fall-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market%2F&amp;title=All+eyes+are+on+New+Jersey+as+it+prepares+region%E2%80%99s+first+adult-use+cannabis+market&#39;,&#39;reddit&#39;,&#39;1378514485&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#47783432252d2224337a0a0d052e3d62757703262e2b3e6275776a627577062b2b627577223e223462757726352262757728296275770922306275770d223534223e62757726346275772e3362757737352237263522346275773522202e2829620275627f77627e7e34627577212e3534336275772623322b336a3234226275772426292926252e346275772a26352c223361262a377c2528233e7a062b2b627577223e223462757726352262757728296275770922306275770d223534223e62757726346275772e3362757737352237263522346275773522202e2829620275627f77627e7e34627577212e3534336275772623322b336a3234226275772426292926252e346275772a26352c22336277036277062f333337346274066275016275012a2d252e3d23262e2b3e6924282a627501262b2b6a223e22346a2635226a28296a2922306a2d223534223e6a26346a2e336a37352237263522346a3522202e2829346a212e3534336a2623322b336a3234226a2426292926252e346a2a26352c22336275016277036277066277036277066277036277066277036277060a26352e2d322629266275770532342e2922343462757703262e2b3e627406627577332f226275772a283433627577333532343322236275773732252b2e2426332e282962757724283122352e2920627577332f226275772b2220262b6275772426292926252e346275772e2923323433353e6275772e29627577332f2262757712691469627577262923627577202b2825262b2b3e6962757703262e2b3e6275772e2923323433353e6275772922303462757762757162757723263326696277036277062f333337346274066275016275012a2d252e3d23262e2b3e6924282a" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1378514485', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div>			<div class="related-posts">
    <h4>Related Stories</h4>
        
                    <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/cannabis-companies-found-ways-to-thrive-in-a-tumultuous-2020/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="https://mjbizdaily.com/wp-content/uploads/2020/10/COVER-01-thriving-intro-min.jpg" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">Strategies that helped marijuana companies thrive in 2020</div>
                    </a>
                </div>
                                <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/how-to-enter-the-cannabis-white-labeling-business-and-control-the-supply-chain/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="https://mjbizdaily.com/wp-content/uploads/2020/10/FEAT-1-white-label-min.jpg" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">White-label branding might be marijuana industry&#8217;s next hot trend</div>
                    </a>
                </div>
                                <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/get-the-best-return-on-investment/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="https://mjbizdaily.com/wp-content/uploads/2020/09/COVER-08-investment-min.jpg" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">Here&#8217;s how to get the best ROI in potential new cannabis markets</div>
                    </a>
                </div>
                </div>
	<!-- call custom related posts section	-->	
			<footer class="article-footer">
		<div class="category-tags">
			<div class="categories">
				<i class="fa fa-tags"></i>
				<span class="post-category"><a href="https://mjbizdaily.com/marijuana-business-magazine-cover-stories/">Marijuana Business Magazine Cover Stories</a></span> 
				<a href="https://mjbizdaily.com/marijuana-business-magazine-cover-stories/" rel="category tag">Marijuana Business Magazine Cover Stories</a>			</div> <!-- end categories -->
		</div> <!-- end category tags -->
					</footer> <!-- end article footer -->	<!-- call article ('post') footer -->
					
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<span id="reply-title" class="h4 comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/#respond" style="display:none;">Cancel reply</a></small></span><form action="https://mjbizdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='236692' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="916e5e3e97" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->							
</article> <!-- end article -->
		    			    	
		    
		</main> <!-- end #main -->

		<div id="sidebar1" class="sidebar large-4 medium-4 columns" role="complementary">
	<div id="mjb__cta_widget-3" class="widget widget_mjb__cta_widget">			
	
					
	
		
				  
	</div><div id="text-8" class="widget widget_text"><div class="block-title"><span>@MJBizCon 2020</span></div>			<div class="textwidget"><div style="font-size: 20px; margin-bottom: 8px;"><strong><a style="color: #eb9d26;" href="https://mjbizconference.com/vegas/?utm_medium=learnmorelink&amp;utm_source=mjbizdaily&amp;utm_campaign=standardbizcon&amp;utm_content=sidebar" target="_blank" rel="noopener">MJBizCon 2020</a> Live Content Has Concluded</strong></div>
<p>Until March &#8217;21 Paid Ticket Holders Can Still:</p>
<ul>
<li>View every session on-demand</li>
<li>Network and set up meetings</li>
<li>Visit exhibitor showrooms</li>
</ul>
<p><strong>Thank you to all our sponsors, speakers, partners and attendees who made MJBizCon 2020 such a success!</strong></p>
<p><strong>Sign-Up here to be the first to know about our 2021 events</strong> 
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_108' ><form method='post' enctype='multipart/form-data'  id='gform_108'  action='/all-eyes-are-on-new-jersey-as-it-prepares-regions-first-adult-use-cannabis-market/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_108' class='gform_fields top_label form_sublabel_below description_below'><li id='field_108_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_108_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_108_1' type='text' value='' class='large'   placeholder='(enter email address)' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_108_2'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_108_2' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_108' class='gform_button button' value='Sign Up'  onclick='if(window["gf_submitting_108"]){return false;}  window["gf_submitting_108"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_108"]){return false;} window["gf_submitting_108"]=true;  jQuery("#gform_108").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_108' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='108' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_108' value='WyJbXSIsImNhZWU2Y2ZiYzljNWY2NTg1ZGUxM2I1MDExZDQwMmI0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_108' id='gform_target_page_number_108' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_108' id='gform_source_page_number_108' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></p>
</div>
		</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /22025623895/mjbizdaily/mjbizdaily_sidebar_a -->
<div id='div-gpt-ad-1597984053240-1' class="banner-position position-1">
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-1'); });
  </script>
</div></div></div><div id="mjb_press_widget-3" class="widget widget_mjb_press_widget"><style type="text/css">
		.sidebar .press-releases ul { margin-left: 0; }
	</style>
		<div class="block recent-briefs press-releases">
			<div class="block-title"><span>Company News</span></div>
			
						<ul class="rslides">
				
												<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/helping-the-cannabis-industry-overcome-packaging-hurdles/">Helping the cannabis industry overcome packaging hurdles</a></div>
					<div class="post-meta">December 9, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ciclo-announces-free-cultivation-software-for-california-licensed-cannabis-operators/">Ciclo announces free cultivation software for California licensed cannabis operators  </a></div>
					<div class="post-meta">November 16, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/join-ht-pressparts-revolutionising-medical-cannabis-drug-delivery-webinar/">Join H&#038;T Presspart’s ‘Revolutionising Medical Cannabis Drug Delivery&#8217; webinar</a></div>
					<div class="post-meta">October 20, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/california-lightworks-introduces-megadrive-new-game-changing-grow-light-technology/">California Lightworks introduces MegaDrive™: New game changing grow light technology</a></div>
					<div class="post-meta">October 15, 2020</div>
					</div>
				</li>								<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/burns-levinson-hosts-fourth-annual-state-of-the-cannabis-industry-conference-virtually-on-october-29-2020/">Burns &#038; Levinson hosts fourth annual state of the cannabis industry conference virtually on October 29, 2020</a></div>
					<div class="post-meta">October 14, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/hydra-unlimited-introduces-hydramax-deep-water-culture-systems/">Hydra Unlimited™ introduces HydraMax deep water culture systems</a></div>
					<div class="post-meta">October 12, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/happy-valley-awards-2500-college-scholarship-first-scholarship-award-for-the-cannabis-industry/">Happy Valley awards $2,500 college scholarship, first scholarship award for the cannabis industry</a></div>
					<div class="post-meta">September 28, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/green-kiosks-expands-line-of-sales-kiosks/">Green Kiosks expands line of sales kiosks</a></div>
					<div class="post-meta">September 22, 2020</div>
					</div>
				</li>								<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/custom-cones-usa-debuts-fully-automated-pre-roll-machine/">Custom Cones USA debuts fully automated pre-roll machine</a></div>
					<div class="post-meta">September 17, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/green-life-business-sells-five-cannabis-businesses-in-30-days/">Green Life Business sells five cannabis businesses in 30 days</a></div>
					<div class="post-meta">September 11, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/notice-of-public-ucc-article-9-foreclosure-public-sale/">Notice of public UCC Article 9 foreclosure – public sale</a></div>
					<div class="post-meta">September 10, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/hisierra-launches-new-e-commerce-website/">HISIERRA® launches new e-commerce website</a></div>
					<div class="post-meta">August 14, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /22025623895/mjbizdaily/mjbizdaily_sidebar_b -->
<div id='div-gpt-ad-1597984053240-2' class="banner-position position-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-2'); });
  </script>
</div></div></div><div id="mjb_briefs_widget-5" class="widget widget_mjb_briefs_widget">	<div class="block recent-briefs us-briefs hide-element">
			<div class="block-title"><span>News Briefs</span></div>
			
						<ul class="rslides">
				
												<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ufcw-wins-75000-settlement-over-california-cannabis-workers-backpay-dispute/">UFCW wins $75,000 settlement in California cannabis workers&#8217; pay dispute</a></div>
					<div class="post-meta">2 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/california-marijuana-firm-harborside-cuts-ties-with-co-founder-steve-deangelo/">California marijuana firm Harborside, co-founder Steve DeAngelo cut ties</a></div>
					<div class="post-meta">5 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/illinois-on-pace-to-surpass-1-billion-in-cannabis-sales-for-2020/">Illinois on pace to surpass $1 billion in cannabis sales for 2020</a></div>
					<div class="post-meta">6 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/as-more-marijuana-firms-go-public-feds-urge-spacs-to-beef-up-disclosures/">As more marijuana firms go public, feds urge SPACs to beef up disclosures</a></div>
					<div class="post-meta">December 24, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/rhode-island-gets-45-applications-for-medical-cannabis-dispensary-licenses/">Rhode Island gets 45 applications for medical cannabis dispensary licenses</a></div>
					<div class="post-meta">December 24, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/mpx-ianthus-tangle-in-nj-court-as-adult-use-cannabis-launch-draws-near/">MPX, iAnthus tangle in NJ court as adult-use marijuana launch draws near</a></div>
					<div class="post-meta">December 24, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-firm-canopy-growth-sues-gw-pharma-claiming-patent-infringement/">Cannabis firm Canopy Growth sues GW Pharma, claiming patent infringement</a></div>
					<div class="post-meta">December 23, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/maryland-medical-marijuana-firm-pays-175000-to-settle-sexual-harassment-suit/">Maryland medical marijuana firm pays $175K to settle sexual harassment suit</a></div>
					<div class="post-meta">December 23, 2020</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-workers-in-pennsylvania-ratify-ufcw-union-contract/">Cannabis workers in Pennsylvania ratify UFCW union contract</a></div>
					<div class="post-meta">December 23, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-investor-casa-verde-capital-closes-100-million-funding-round/">Marijuana investor Casa Verde Capital closes $100 million funding round</a></div>
					<div class="post-meta">December 22, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-firms-canopy-growth-canopy-rivers-part-ways-as-rivers-looks-to-us/">Cannabis firms Canopy Growth, Canopy Rivers split; Rivers looks to US</a></div>
					<div class="post-meta">December 22, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/missouri-judge-throws-out-challenge-to-cannabis-cultivation-license-limits/">Missouri judge throws out challenge to marijuana cultivation license limits</a></div>
					<div class="post-meta">December 22, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-banking-reform-excluded-from-900-billion-coronavirus-relief-package/">Cannabis banking reform excluded from $900 billion coronavirus relief package</a></div>
					<div class="post-meta">December 21, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/wellness-connection-maine-sues-state-over-medical-marijuana-residency-requirement/">Maine medical marijuana operator sues over MMJ residency requirement</a></div>
					<div class="post-meta">December 21, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/schwazze-acquires-six-colorado-cannabis-stores-for-37-million/">Schwazze acquires six Colorado cannabis stores for $37 million</a></div>
					<div class="post-meta">December 21, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-firm-terrascend-borrows-120-million-to-make-payments-on-acquisition/">TerrAscend borrows $120M to make payments on marijuana acquisition</a></div>
					<div class="post-meta">December 21, 2020</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/4front-ventures-nets-33-million-from-cannabis-sale-leaseback-deal/">Cannabis MSO 4Front nets $33 million from sale-leaseback deal</a></div>
					<div class="post-meta">December 18, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/red-white-bloom-borrows-60-million-to-purchase-illinois-marijuana-grow-facility/">Red White &#038; Bloom borrows $60 million to buy Illinois marijuana grow facility</a></div>
					<div class="post-meta">December 18, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-mso-acreage-names-former-top-pfizer-executive-as-ceo/">Cannabis MSO Acreage appoints former top Pfizer executive as CEO</a></div>
					<div class="post-meta">December 18, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/senate-approves-marijuana-research-bill-similar-to-house-measure/">Senate approves marijuana research bill similar to House measure</a></div>
					<div class="post-meta">December 17, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/vermont-taking-applications-for-recreational-cannabis-regulatory-board/">Vermont looking to launch recreational cannabis regulatory board</a></div>
					<div class="post-meta">December 17, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/pennsylvania-marijuana-investor-sues-missouri-over-residency-rule/">Pennsylvania marijuana investor sues Missouri over residency rule</a></div>
					<div class="post-meta">December 16, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/massachusetts-fills-two-open-seats-on-state-cannabis-control-commission/">Massachusetts fills two open seats on state Cannabis Control Commission</a></div>
					<div class="post-meta">December 16, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/aurora-cannabis-lays-off-200-reduces-production-at-sky-facility/">Aurora lays off 200, idles most of flagship Sky marijuana facility</a></div>
					<div class="post-meta">December 15, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb_intl_briefs_widget-2" class="widget widget_mjb_intl_briefs_widget">	<div class="block recent-briefs intl-briefs hide-element">
			<div class="block-title"><span>News Briefs</span></div>
			
						<ul class="rslides">
				
												<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/aurora-cannabis-breach-exposes-personal-data-of-former-current-employees/">Aurora Cannabis breach exposes personal data of former, current workers</a></div>
					<div class="post-meta">6 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ontario-missing-small-amount-of-legal-cannabis-store-vetting-consultants-extended/">Ontario missing small amount of legal cannabis; vetting consultants extended</a></div>
					<div class="post-meta">9 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/survey-majority-in-germany-still-opposes-adult-use-cannabis-legalization/">Survey: Majority in Germany still opposes adult-use cannabis legalization</a></div>
					<div class="post-meta">December 24, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-firm-canopy-growth-sues-gw-pharma-claiming-patent-infringement/">Cannabis firm Canopy Growth sues GW Pharma, claiming patent infringement</a></div>
					<div class="post-meta">December 23, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/heritage-cannabis-to-acquire-concentrate-producer-premium-5/">Heritage Cannabis to acquire concentrate producer Premium 5</a></div>
					<div class="post-meta">December 23, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/first-australian-medical-cannabis-available-in-german-pharmacies/">Australian medical cannabis available in German pharmacies for first time</a></div>
					<div class="post-meta">December 23, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-firms-canopy-growth-canopy-rivers-part-ways-as-rivers-looks-to-us/">Cannabis firms Canopy Growth, Canopy Rivers split; Rivers looks to US</a></div>
					<div class="post-meta">December 22, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/australia-weighs-wide-ranging-medical-cannabis-reforms/">Australia weighs wide-ranging medical cannabis reforms</a></div>
					<div class="post-meta">December 22, 2020</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-firm-terrascend-borrows-120-million-to-make-payments-on-acquisition/">TerrAscend borrows $120M to make payments on marijuana acquisition</a></div>
					<div class="post-meta">December 21, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/european-cannabis-producer-raises-20-million/">European cannabis producer raises $20 million</a></div>
					<div class="post-meta">December 21, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/colombian-agency-recommends-allowing-cannabis-flower-exports/">Colombian agency recommends allowing cannabis flower exports</a></div>
					<div class="post-meta">December 21, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/red-white-bloom-borrows-60-million-to-purchase-illinois-marijuana-grow-facility/">Red White &#038; Bloom borrows $60 million to buy Illinois marijuana grow facility</a></div>
					<div class="post-meta">December 18, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/barbados-eyes-january-start-for-medical-cannabis-industry/">Barbados eyes January start for medical cannabis industry</a></div>
					<div class="post-meta">December 18, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-mso-acreage-names-former-top-pfizer-executive-as-ceo/">Cannabis MSO Acreage appoints former top Pfizer executive as CEO</a></div>
					<div class="post-meta">December 18, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-producer-clever-leaves-starts-trading-in-nasdaq/">Cannabis producer Clever Leaves starts trading on Nasdaq</a></div>
					<div class="post-meta">December 18, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-cannabis-sales-pick-up-pace-to-ca270-million-in-october/">Canadian cannabis sales pick up pace to CA$270 million in October</a></div>
					<div class="post-meta">December 18, 2020</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ontario-cannabis-wholesaler-hails-single-largest-jump-in-legal-market-capture/">Ontario cannabis wholesaler hails &#8216;largest jump&#8217; in legal market capture</a></div>
					<div class="post-meta">December 17, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/aurora-cannabis-strikes-conditional-deal-to-sell-cultivation-facilities/">Aurora Cannabis strikes deal to sell cultivation facilities, document suggests</a></div>
					<div class="post-meta">December 17, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/aurora-cannabis-lays-off-200-reduces-production-at-sky-facility/">Aurora lays off 200, idles most of flagship Sky marijuana facility</a></div>
					<div class="post-meta">December 15, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/uruguay-completes-another-large-export-of-high-thc-flower-to-portugal/">Uruguay completes another large export of high-THC flower to Portugal</a></div>
					<div class="post-meta">December 15, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-retailer-fire-flower-reports-net-loss-on-growing-revenue/">Cannabis retailer Fire &#038; Flower reports net loss on growing revenue</a></div>
					<div class="post-meta">December 15, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/bermuda-plans-adult-use-medical-cannabis-industry-following-in-canadas-wake/">Bermuda plans adult-use, medical cannabis industry</a></div>
					<div class="post-meta">December 14, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/hexo-doubles-down-on-cannabis-beverages-cuts-loss-to-ca4-2-million/">Hexo doubles down on cannabis beverages, cuts loss to CA$4.2 million</a></div>
					<div class="post-meta">December 14, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/switzerland-moves-toward-broader-medical-cannabis-access/">Switzerland moves toward broader medical cannabis access</a></div>
					<div class="post-meta">December 11, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="essbsocialfollowerscounterwidget-2" class="widget widget_essbsocialfollowerscounterwidget"><div class="block-title"><span>Follow Us</span></div><div class="essbfc-container essb-followers-counter  essbfc-col-1 essbfc-template-color essbfc-nospace"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/223839830961001" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook essbfc-icon-pop"></i><span class="essbfc-followers-count">24.6k</span><span class="essbfc-followers-text">Fans</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/MJBizDaily" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter essbfc-icon-pop"></i><span class="essbfc-followers-count">69.8k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-linkedin"><a href="https://www.linkedin.com/company/2541463" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-linkedin essbfc-icon-pop"></i><span class="essbfc-followers-count">38.5k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram" data-profile="MJBizDaily"><a href="https://instagram.com/MJBizDaily" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram essbfc-icon-pop"></i><span class="essbfc-followers-count">37.9k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-youtube"><a href="https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-youtube essbfc-icon-pop"></i><span class="essbfc-followers-count">123</span><span class="essbfc-followers-text">Subscribers (NEW!)</span></div></a></li></ul></div></div><div id="text-3" class="widget widget_text"><div class="block-title"><span>January Issue</span></div>			<div class="textwidget"><p><a href="https://mjbizdaily.com/marijuana-business-magazine/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Marijuana Business Magazine - January 2021" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/12/jan21.gif" /><noscript><img src="https://mjbizdaily.com/wp-content/uploads/2020/12/jan21.gif" alt="Marijuana Business Magazine - January 2021" /></noscript></a></p>
</div>
		</div><div id="text-4" class="widget widget_text"><div class="block-title"><span>Get Our Daily Email</span></div>			<div class="textwidget"><div id="optinBox">
<a href="/subscribe-to-our-daily-newsletter/" class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter">Subscribe to Our Newsletter »</a>
</div>
</div>
		</div></div>
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

						<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-3 medium-12 columns">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Marijuana Business Daily" data-lazy-src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" /><noscript><img src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" alt="Marijuana Business Daily" /></noscript>
		   				</div>
						<div class="large-5 medium-12 columns">
							<div class="footer-headline">About Us</div>
							<p><strong>Marijuana Business Daily</strong> - the most trusted daily news source, exclusively written by professional journalists for the industry. <a href="https://mjbizdaily.com/about-us/">Learn more <i class="fa fa-angle-right"></i></a></p>
						</div>
						<div class="large-4 medium-12 columns footer-alt-link-style">
							<style type="text/css">
							    .footer-alt-link-style {
							    	text-align: right;
							    	padding-top: 0;
							    }
								.footer-alt-link-style a {
									text-decoration: none;
								}
							</style>
								<ul id="menu-footer-links" class="footer-menu"><li id="menu-item-90230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90230"><a href="https://mjbizdaily.com/press-room/">Press Room</a></li>
<li id="menu-item-90235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90235"><a href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-90231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90231"><a href="https://mjbizdaily.com/partners/">Partner With Us</a></li>
<li id="menu-item-90233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90233"><a href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>
<li id="menu-item-90236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90236"><a href="https://annehollandventures.com/careers.php">Careers</a></li>
</ul>						</div>
					</div> <!-- end #inner-footer -->
					<div class="row copyright-row">
						<div class="columns large-12 medium-12 small-12">
							&copy; 2011-2021 by Marijuana Business Daily, a division of Anne Holland Ventures Inc.
						</div>
					</div>
				</footer> <!-- end .footer -->
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
			<script> var essbInstagramUpdater = {"nonce":"63b1b2dbf6","ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};</script>



<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","nonce":"309e06c15b","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>








<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/webfontloader.js?ver=5.6' id='font-loader-js'></script>


<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/vendor/responsiveslides.min.js?ver=5.6' id='responsiveslides-js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/modernizr.custom.js?ver=5.6' id='modernizer-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/classie.js?ver=5.6' id='classie-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/urlparams.js?ver=20200305' id='url-params-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/scripts.js?ver=20180723' id='site-js-js'></script>





<script type="text/javascript">
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'UA-6441755-15', {"anonymize_ip":true});

			
			if (typeof jQuery !== 'undefined') {
				jQuery(document.body).on('edd_cart_item_added', eddeet_ajax_track_event);
				jQuery(document.body).on('edd_cart_item_removed', eddeet_ajax_track_event);
				// jQuery(document.body).on('edd_quantity_updated', eddeet_ajax_track_event); // Bug in EDD causing it to trigger multiple times
			}

			function eddeet_ajax_track_event(event, response) {
				if (response.hasOwnProperty('tracking')) {
					for (var i = 0; i < response.tracking.length; i++) {
						var event = response.tracking[i];
						gtag('event', event.type, event.body );
					}
				}
			}
		</script><div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="974432401"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><style type="text/css" id="easy-social-share-buttons-footer-inline-css" media="all">.essb_fixedwidth_145_ a { width: 145px;}.essb_fixedwidth_145_ a { text-align: center;}</style>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(52,73,94,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This site uses cookies as described in our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/" target="blank">Cookie Policy</a>. You may change your settings at any time. By continuing to use our site, you accept our use of cookies, our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/">Cookie Policy</a>, and our <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy Policies</a>. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="OK">OK</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="OK"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mjbizdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>	<script src="https://mjbizdaily.com/wp-content/cache/min/1/3b6f1f37fc69e97a7195266f62b83c26.js" data-minify="1"></script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 108) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [108, 1]) } ); </script></body>
</html> <!-- end page -->
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1609806378 -->