<!DOCTYPE html>
<html lang="en-US">
<head>

<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
'event' : 'ga_custom_dimensions',
'page_type' : 'post',
'category' : 'canada-medical-marijuana-news',
'focus_keyphrase' : 'Canada cannabis sales'
});
</script> <meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="preload" href="https://mjbizdaily.com/wp-content/themes/colormag-pro/fontawesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" crossorigin="anonymous">
<link rel="preload" as="style" href="https://mjbizdaily.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.2.0" />
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="anonymous">
<link rel="preload" href="https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%7CFira+Sans%3A700%2Cregular%7CMerriweather%3Aregular&subset=latin&1&display=swap&ver=3.2.1" as="fetch" crossorigin="anonymous">
<script> 
			!function(e,n,t){"use strict";var o="https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%7CFira+Sans%3A700%2Cregular%7CMerriweather%3Aregular&subset=latin&1&display=swap&ver=3.2.1",r="__3perf_googleFontsStylesheet";function c(e){(n.head||n.body).appendChild(e)}function a(){var e=n.createElement("link");e.href=o,e.rel="stylesheet",c(e)}function f(e){if(!n.getElementById(r)){var t=n.createElement("style");t.id=r,c(t)}n.getElementById(r).innerHTML=e}e.FontFace&&e.FontFace.prototype.hasOwnProperty("display")?(t[r]&&f(t[r]),fetch(o).then(function(e){return e.text()}).then(function(e){return e.replace(/@font-face {/g,"@font-face{font-display:swap;")}).then(function(e){return t[r]=e}).then(f).catch(a)):a()}(window,document,localStorage); 
			</script>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous">
<link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous">
<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Canadian adult-use cannabis sales get summer bump with record July</title>
<meta name="description" content="Adult-use cannabis sales jumped sharply in July as Canadians stocked up for summer, new data from Statistics Canada suggests." />
<link rel="canonical" href="https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canadian adult-use cannabis sales get summer bump with record July" />
<meta property="og:description" content="Adult-use cannabis sales jumped sharply in July as Canadians stocked up for summer, new data from Statistics Canada suggests." />
<meta property="og:url" content="https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/" />
<meta property="og:site_name" content="MJBizDaily" />
<meta property="article:publisher" content="https://www.facebook.com/MMJBusinessDaily" />
<meta property="article:published_time" content="2022-09-23T17:45:33+00:00" />
<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2022/06/quebec-cannabis-store-1-1.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://mjbizdaily.com/wp-content/uploads/2022/06/quebec-cannabis-store-1-1.jpg" />
<meta name="twitter:creator" content="@MJBizDaily" />
<meta name="twitter:site" content="@MJBizDaily" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Matt Lamers" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mjbizdaily.com/#organization","name":"Marijuana Business Daily","url":"https://mjbizdaily.com/","sameAs":["https://www.facebook.com/MMJBusinessDaily","https://instagram.com/MJBizDaily","https://www.linkedin.com/company/mjbiz/","https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ","https://twitter.com/MJBizDaily"],"logo":{"@type":"ImageObject","@id":"https://mjbizdaily.com/#logo","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","contentUrl":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","width":500,"height":97,"caption":"Marijuana Business Daily"},"image":{"@id":"https://mjbizdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mjbizdaily.com/#website","url":"https://mjbizdaily.com/","name":"MJBizDaily","description":"Cannabis Business Info Since 2011","publisher":{"@id":"https://mjbizdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mjbizdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/#primaryimage","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2022/06/quebec-cannabis-store-1-1.jpg","contentUrl":"https://mjbizdaily.com/wp-content/uploads/2022/06/quebec-cannabis-store-1-1.jpg","width":1280,"height":720,"caption":"A Société québécoise du cannabis (SQDC) store in Quebec. (Photo courtesy of the SQDC)"},{"@type":"WebPage","@id":"https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/#webpage","url":"https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/","name":"Canadian adult-use cannabis sales get summer bump with record July","isPartOf":{"@id":"https://mjbizdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/#primaryimage"},"datePublished":"2022-09-23T17:45:33+00:00","dateModified":"2022-09-23T17:45:33+00:00","description":"Adult-use cannabis sales jumped sharply in July as Canadians stocked up for summer, new data from Statistics Canada suggests.","breadcrumb":{"@id":"https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/"]}]},{"@type":"BreadcrumbList","@id":"https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mjbizdaily.com/home/"},{"@type":"ListItem","position":2,"name":"Canadian adult-use cannabis sales get summer bump with record July"}]},{"@type":"NewsArticle","@id":"https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/#article","isPartOf":{"@id":"https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/#webpage"},"author":{"@id":"https://mjbizdaily.com/#/schema/person/25794591d8a391b06431c60cf6bc4199"},"headline":"Canadian adult-use cannabis sales get summer bump with record July","datePublished":"2022-09-23T17:45:33+00:00","dateModified":"2022-09-23T17:45:33+00:00","mainEntityOfPage":{"@id":"https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/#webpage"},"wordCount":262,"commentCount":0,"publisher":{"@id":"https://mjbizdaily.com/#organization"},"image":{"@id":"https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/#primaryimage"},"thumbnailUrl":"https://mjbizdaily.com/wp-content/uploads/2022/06/quebec-cannabis-store-_1_.webp","keywords":["CANADA","Canadian cannabis sales"],"articleSection":["Briefs","Canada","International","Recreational","Retail"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://mjbizdaily.com/#organization"}},{"@type":"Person","@id":"https://mjbizdaily.com/#/schema/person/25794591d8a391b06431c60cf6bc4199","name":"Matt Lamers","sameAs":["jons"],"url":"https://mjbizdaily.com/author/matt-lamers/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Feed" href="https://mjbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Comments Feed" href="https://mjbizdaily.com/comments/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-style-css' href='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/css/bootstrap.css?ver=20220923064629' type='text/css' media='all' />
<link rel='stylesheet' id='store-css-css' href='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/store/store.css?ver=20220923064629' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css' href='//fonts.googleapis.com/css2?family=Fira+Sans%3Awght%40200%3B300%3B400%3B500%3B600%3B800&#038;display=swap&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css' href='https://mjbizdaily.com/wp-content/plugins/formidable/css/formidableforms.css?ver=7291803' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://mjbizdaily.com/wp-includes/css/dist/block-library/style.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
/**
 * Colors
 */
/**
 * Breakpoints & Media Queries
 */
/**
 * SCSS Variables.
 *
 * Please use variables from this sheet to ensure consistency across the UI.
 * Don't add to this sheet unless you're pretty sure the value will be reused in many places.
 * For example, don't add rules to this sheet that affect block visuals. It's purely for UI.
 */
/**
 * Colors
 */
/**
 * Fonts & basic variables.
 */
/**
 * Grid System.
 * https://make.wordpress.org/design/2019/10/31/proposal-a-consistent-spacing-system-for-wordpress/
 */
/**
 * Dimensions.
 */
/**
 * Shadows.
 */
/**
 * Editor widths.
 */
/**
 * Block & Editor UI.
 */
/**
 * Block paddings.
 */
/**
 * React Native specific.
 * These variables do not appear to be used anywhere else.
 */
/**
*  Converts a hex value into the rgb equivalent.
*
* @param {string} hex - the hexadecimal value to convert
* @return {string} comma separated rgb values
*/
/**
 * Breakpoint mixins
 */
/**
 * Long content fade mixin
 *
 * Creates a fading overlay to signify that the content is longer
 * than the space allows.
 */
/**
 * Focus styles.
 */
/**
 * Applies editor left position to the selector passed as argument
 */
/**
 * Styles that are reused verbatim in a few places
 */
/**
 * Allows users to opt-out of animations via OS-level preferences.
 */
/**
 * Reset default styles for JavaScript UI based pages.
 * This is a WP-admin agnostic reset
 */
/**
 * Reset the WP Admin page styles for Gutenberg-like pages.
 */
.wp-block-audio figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-audio figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-code {
  border: 1px solid #ccc;
  border-radius: 4px;
  font-family: Menlo, Consolas, monaco, monospace;
  padding: 0.8em 1em;
}

.wp-block-embed figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-embed figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.blocks-gallery-caption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .blocks-gallery-caption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-image figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-image figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-pullquote {
  border-top: 4px solid currentColor;
  border-bottom: 4px solid currentColor;
  margin-bottom: 1.75em;
  color: currentColor;
}
.wp-block-pullquote cite,
.wp-block-pullquote footer, .wp-block-pullquote__citation {
  color: currentColor;
  text-transform: uppercase;
  font-size: 0.8125em;
  font-style: normal;
}

.wp-block-quote {
  border-left: 0.25em solid currentColor;
  margin: 0 0 1.75em 0;
  padding-left: 1em;
}
.wp-block-quote cite,
.wp-block-quote footer {
  color: currentColor;
  font-size: 0.8125em;
  position: relative;
  font-style: normal;
}
.wp-block-quote.has-text-align-right {
  border-left: none;
  border-right: 0.25em solid currentColor;
  padding-left: 0;
  padding-right: 1em;
}
.wp-block-quote.has-text-align-center {
  border: none;
  padding-left: 0;
}
.wp-block-quote.is-style-plain, .wp-block-quote.is-style-large, .wp-block-quote.is-large {
  border: none;
}

.wp-block-search .wp-block-search__label {
  font-weight: bold;
}

:where(.wp-block-group.has-background) {
  padding: 1.25em 2.375em;
}

.wp-block-separator.has-css-opacity {
  opacity: 0.4;
}

.wp-block-separator {
  border: none;
  border-bottom: 2px solid currentColor;
  margin-left: auto;
  margin-right: auto;
}
.wp-block-separator.has-alpha-channel-opacity {
  opacity: initial;
}
.wp-block-separator:not(.is-style-wide):not(.is-style-dots) {
  width: 100px;
}
.wp-block-separator.has-background:not(.is-style-dots) {
  border-bottom: none;
  height: 1px;
}
.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots) {
  height: 2px;
}

.wp-block-table thead {
  border-bottom: 3px solid;
}
.wp-block-table tfoot {
  border-top: 3px solid;
}
.wp-block-table td,
.wp-block-table th {
  padding: 0.5em;
  border: 1px solid;
  word-break: normal;
}
.wp-block-table figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-table figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-video figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-video figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-template-part.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}
</style>
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://mjbizdaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=1656063524' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://mjbizdaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=1656063524' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='Total_Soft_Poll-css' href='https://mjbizdaily.com/wp-content/plugins/TS-Poll/CSS/Total-Soft-Poll-Widget.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css' href='https://mjbizdaily.com/wp-content/plugins/TS-Poll/CSS/totalsoft.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://mjbizdaily.com/wp-content/plugins/formidable-bootstrap/css/bootstrap.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css' href='https://mjbizdaily.com/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.1.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='colormag_style-css' href='https://mjbizdaily.com/wp-content/themes/colormag-pro/style.css?ver=6.0.2' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag_child_style-css' href='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/css/style.css?ver=20220923064629' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://mjbizdaily.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%7CFira+Sans%3A700&#038;subset=latin&#038;1&#038;display=swap&#038;ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://mjbizdaily.com/wp-content/plugins/cookie-notice/includes/../css/front.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://mjbizdaily.com/wp-content/plugins/tablepress/css/default.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css' href='https://mjbizdaily.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_8-css' href='https://mjbizdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-tyler-css' href='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/css/theme-tyler.css?ver=20220923064629' type='text/css' media='all' />
<link rel='stylesheet' id='theme-marco-css' href='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/css/theme-marco.css?ver=20220923064629' type='text/css' media='all' />
<link rel='stylesheet' id='theme-jon-css' href='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/css/theme-jon.css?ver=20220923064629' type='text/css' media='all' />
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/js/main.js?ver=6.0.2' id='theme-js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/js/d3.min.js?ver=20220923' id='d3js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/js/googleAds.js?ver=20220923' id='googleads-js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/js/js.cookie.js?ver=20220923' id='cookie-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/js/urlparams.js?ver=20220923' id='utm-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/ui/core.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/TS-Poll/JS/Total-Soft-Poll-Widget.js?ver=6.0.2' id='Total_Soft_Poll-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro/js/html5shiv.js?ver=3.2.0' id='html5-js'></script>
<![endif]-->
<script>
window.wc_ga_pro = {};

window.wc_ga_pro.ajax_url = 'https://mjbizdaily.com/wp-admin/admin-ajax.php';

window.wc_ga_pro.available_gateways = {"authorize_net_cim_credit_card":"Credit Card"};

// interpolate json by replacing placeholders with variables
window.wc_ga_pro.interpolate_json = function( object, variables ) {

	if ( ! variables ) {
		return object;
	}

	var j = JSON.stringify( object );

	for ( var k in variables ) {
		j = j.split( '{$' + k + '}' ).join( variables[ k ] );
	}

	return JSON.parse( j );
};

// return the title for a payment gateway
window.wc_ga_pro.get_payment_method_title = function( payment_method ) {
	return window.wc_ga_pro.available_gateways[ payment_method ] || payment_method;
};

// check if an email is valid
window.wc_ga_pro.is_valid_email = function( email ) {
  return /[^\s@]+@[^\s@]+\.[^\s@]+/.test( email );
};

</script>

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga( 'create', 'UA-6441755-15', {"cookieDomain":"auto"} );
	ga( 'set', 'forceSSL', true );
	ga( 'require', 'displayfeatures' );
	ga( 'require', 'linkid' );
	ga( 'require', 'ec' );

	
	(function() {

		// trigger an event the old-fashioned way to avoid a jQuery dependency and still support IE
		var event = document.createEvent( 'Event' );

		event.initEvent( 'wc_google_analytics_pro_loaded', true, true );

		document.dispatchEvent( event );
	})();
</script>

<link rel="https://api.w.org/" href="https://mjbizdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mjbizdaily.com/wp-json/wp/v2/posts/339608" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mjbizdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mjbizdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<meta name="generator" content="WooCommerce 6.1.2" />
<link rel='shortlink' href='https://mjbizdaily.com/?p=339608' />
<link rel="alternate" type="application/json+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fcanadian-adult-use-cannabis-sales-get-summer-bump-with-record-july%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fcanadian-adult-use-cannabis-sales-get-summer-bump-with-record-july%2F&#038;format=xml" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #fd9d31;
	border-color: #fd9d31;
}
</style>


<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>

<link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@400;700&display=swap">
<link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Merriweather&display=swap">

<link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@400;700&display=swap">
<link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="https://fonts.googleapis.com/css2?family=Merriweather&display=swap">

<noscript>
  <link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@400;700&display=swap">
	<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather&display=swap">
</noscript>


<script src="https://www.googleoptimize.com/optimize.js?id=OPT-MQMDQSW"></script>


<meta name="facebook-domain-verification" content="sd9jys7zxmugkt4fv4mp8aya7lhscr" />



<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRX3KJJ');</script>


<script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="generator" content="Easy Digital Downloads v3.0.2.1" />
<meta name="generator" content="EDD CFM v2.1.9" />

<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
					window.googletag = window.googletag || {cmd: []};

					var gptAdSlots = [];
			var mapping = [];
			var rotations = 0;

			googletag.cmd.push(function () {

		
				
				mapping[0] = googletag.sizeMapping().
				addSize([768, 200], [728, 90]).
				addSize([0, 0], [[300, 250], [320, 50]]).build();

				
						mapping[1] = googletag.sizeMapping().
				addSize([728, 200], [[300, 250], [300, 600]]).
				addSize([0, 0], [[300, 250], [320, 50]]).build();

						mapping[2] = googletag.sizeMapping().
				addSize([0, 0], [300, 250]).build();

						mapping[3] = googletag.sizeMapping().
				addSize([0, 0], [1, 1]).build();
				

						mapping[4] = googletag.sizeMapping().
				addSize([0, 0], [180, 32]).build();

						mapping[5] = googletag.sizeMapping().
				addSize([970, 90], [728, 90]).
				addSize([0, 0], [320, 50]).build();

						mapping[6] = googletag.sizeMapping().
				addSize([0,0], [640, 480], [400, 300]).build();
				
						mapping[7] = googletag.sizeMapping().
				addSize([1020, 300], [[970, 250], [728, 90]]).
				addSize([768, 200], [728, 90]).
				addSize([0, 0], [[320, 50], [300, 250]]).build();

						mapping[8] = googletag.sizeMapping().
				addSize([768, 200], [[728, 90], [729, 232]]).
				addSize([0, 0], [320, 50]).build(); 

				
							



						
									
				gptAdSlots[0] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_leaderboard', [728, 90], 'div-gpt-ad-1597984053240-0').defineSizeMapping(mapping[0]).addService(googletag.pubads());
			
						gptAdSlots[9] = googletag.defineSlot('/22025623895/mjbizdaily/MJBizDaily_Catfish', [970, 90], 'div-gpt-ad-1606874713780-9').defineSizeMapping(mapping[5]).addService(googletag.pubads());

						gptAdSlots[1] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_a', [300, 250], 'div-gpt-ad-1597984053240-1').defineSizeMapping(mapping[1]).addService(googletag.pubads());
			gptAdSlots[2] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_b', [300, 250], 'div-gpt-ad-1597984053240-2').defineSizeMapping(mapping[1]).addService(googletag.pubads());
		   
						gptAdSlots[10] = googletag.defineOutOfPageSlot('/22025623895/mjbizdaily/mjbizdaily_video', 'div-gpt-ad-1606874713780-10').addService(googletag.pubads());
		
		 
						gptAdSlots[3] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_rotator', [728, 90], 'div-gpt-ad-1597984053240-3').defineSizeMapping(mapping[0]).addService(googletag.pubads());
		
		 
						//old: gptAdSlots[4] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'div-gpt-ad-1597984053240-4').defineSizeMapping(mapping[2]).addService(googletag.pubads());
			gptAdSlots[4] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [728, 90], 'div-gpt-ad-1597984053240-4').defineSizeMapping(mapping[0]).addService(googletag.pubads());
		
	

			  
		  
		
					gptAdSlots[11] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_billboard', [970, 250], 'div-gpt-ad-1597984053240-11').defineSizeMapping(mapping[7]).addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
				
			   googletag.pubads().setTargeting('domain', ['mjbizdaily.com']); 
googletag.pubads().setTargeting('article_id', ['339608']); 
googletag.pubads().setTargeting('page_type', ['post']); 
googletag.pubads().setTargeting('topic', ['briefs','canada-medical-marijuana-news','intl','recreational','retail']); 

						googletag.enableServices();
		  });
		  </script>

<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://mjbizdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'bd15f832-d125-4600-824a-e9ecb53336f5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "MJBizDaily";
oneSignal_options['welcomeNotification']['message'] = "Welcome to the club! We&#039;ll keep you top of cannabis business happenings.";
oneSignal_options['path'] = "https://mjbizdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.215a98b6-2876-4938-a894-401760de5038";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Subscribe for breaking cannabis news, MJBizCon alerts & more";
oneSignal_options['promptOptions']['acceptButtonText'] = "NOTIFY ME";
oneSignal_options['promptOptions']['siteName'] = "Marijuana Business Daily";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#EB9D26';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#EB9D26';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#EB9D26';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#EB9D26';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#EB9D26';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://mjbizdaily.com/wp-content/uploads/2021/12/cropped-MJBiz_Daily_favicon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mjbizdaily.com/wp-content/uploads/2021/12/cropped-MJBiz_Daily_favicon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mjbizdaily.com/wp-content/uploads/2021/12/cropped-MJBiz_Daily_favicon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://mjbizdaily.com/wp-content/uploads/2021/12/cropped-MJBiz_Daily_favicon-512-270x270.png" />
<script src="https://1885601b0b9f4ac4b944e9a4387169a2.js.ubembed.com" async></script>
</head>
<body class="post-template-default single single-post postid-339608 single-format-standard wp-custom-logo wp-embed-responsive theme-colormag-pro woocommerce-no-js  wide woocommerce-active cookies-not-set">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-dark-grayscale">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0 0.49803921568627" />
<feFuncG type="table" tableValues="0 0.49803921568627" />
<feFuncB type="table" tableValues="0 0.49803921568627" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-grayscale">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0 1" />
<feFuncG type="table" tableValues="0 1" />
<feFuncB type="table" tableValues="0 1" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-purple-yellow">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" />
<feFuncG type="table" tableValues="0 1" />
<feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-blue-red">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0 1" />
<feFuncG type="table" tableValues="0 0.27843137254902" />
<feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-midnight">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0 0" />
<feFuncG type="table" tableValues="0 0.64705882352941" />
<feFuncB type="table" tableValues="0 1" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-magenta-yellow">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0.78039215686275 1" />
<feFuncG type="table" tableValues="0 0.94901960784314" />
<feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-purple-green">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" />
<feFuncG type="table" tableValues="0 1" />
<feFuncB type="table" tableValues="0.44705882352941 0.4" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;">
<defs>
<filter id="wp-duotone-blue-orange">
<feColorMatrix color-interpolation-filters="sRGB" type="matrix" values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					" />
<feComponentTransfer color-interpolation-filters="sRGB">
<feFuncR type="table" tableValues="0.098039215686275 1" />
<feFuncG type="table" tableValues="0 0.66274509803922" />
<feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" />
<feFuncA type="table" tableValues="1 1" />
</feComponentTransfer>
<feComposite in2="SourceGraphic" operator="in" />
</filter>
</defs>
</svg>
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix colormag-header-classic">
<div id="header-text-nav-container" class="clearfix">
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="visible-md-block-shim visible-md-block visible-lg-block clearfix">
<div class="container-fluid">
<div class="row">
<div class="header-left-nav col-sm-4 visible-md-block-shim visible-md-block visible-lg-block">
<div id="top-left-menu " class="menu-primary-container main-navigation"><ul class="inline-list"><li id="menu-item-319542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-319542"><a href="#">Events</a>
<ul class="sub-menu">
<li id="menu-item-319551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319551"><a href="https://mjbizconference.com/">MJBizCon</a></li>
<li id="menu-item-319553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319553"><a href="https://theemeraldconference.com/">The Emerald Conference</a></li>
</ul>
</li>
<li id="menu-item-319543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319543"><a href="https://mjbizdaily.com/podcast">Podcast</a></li>
<li id="menu-item-321773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-321773"><a href="#">Reports</a>
<ul class="sub-menu">
<li id="menu-item-321774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321774"><a href="https://insights.mjbizdaily.com/factbook-2022/">Factbook</a></li>
<li id="menu-item-321775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321775"><a href="http://insights.mjbizdaily.com/cannabis-data/">All Reports</a></li>
</ul>
</li>
<li id="menu-item-319546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319546"><a href="https://mjbizdaily.com/marijuana-business-magazine">Magazine</a></li>
</ul></div> </div>
<div id="header-center-nav" class="col-sm-4">
<div id="header-logo-image">
<a href="https://mjbizdaily.com/" class="custom-logo-link" rel="home"><img width="200" height="40" src="https://mjbizdaily.com/wp-content/uploads/2021/12/cropped-cropped-MJBiz_Daily_logo_web-e1630739006523.png" class="custom-logo" alt="MJBizDaily" srcset="https://mjbizdaily.com/wp-content/uploads/2021/12/cropped-cropped-MJBiz_Daily_logo_web-e1630739006523.png 1x,https://mjbizdaily.com/wp-content/uploads/2021/12/MJBiz_Daily_retina.png 2x" /></a><p id="site-description">Cannabis Business Info Since 2011</p> </div>
</div>
<div class="header-right-nav col-sm-4">
<div class="row">
<div class="col-sm-10 visible-md-block-shim visible-md-block visible-lg-block">

<div id="optinBox">
<script>
    var sites = [
        '/email-newsletter-signup-a/',
        '/email-newsletter-signup-b/'
    ];

    function randomSite() {
        var i = parseInt(Math.random() * sites.length);
        location.href = sites[i];
    }
</script>
<a href="#" onclick="randomSite();" class="header-newsletter">» Get Our Newsletters</a>
</div>
</div>
<div class="col-sm-2">
<div class="search-random-icons-container">
<div class="top-search-wrap">
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://mjbizdaily.com/" class="search-form searchform clearfix" method="get" role="search">
<div class="search-wrap">
<button class="reset-icon" type="reset"></button>
<input type="search" class="s field" name="s" value="" placeholder="Search" />
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix">
<div class="inner-wrap clearfix">
<div class="search-random-icons-container visible-xs-block visible-sm-block">
<div class="top-search-wrap">
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://mjbizdaily.com/" class="search-form searchform clearfix" method="get" role="search">
<div class="search-wrap">
<button class="reset-icon" type="reset"></button>
<input type="search" class="s field" name="s" value="" placeholder="Search" />
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-header-menu-2021" class="menu"><li id="menu-item-322096" class="mobile-menu-only mobile-menu-separator menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-322096"><a href="#">Events</a>
<ul class="sub-menu">
<li id="menu-item-305202" class="mobile-menu-only mobile-menu-top-section menu-item menu-item-type-custom menu-item-object-custom menu-item-305202"><a rel="noopener" href="https://mjbizconference.com/?_ga=2.122581896.2054264127.1632101599-715451922.1620150352">MJBizCon</a></li>
<li id="menu-item-322097" class="mobile-menu-only mobile-menu-top-section menu-item menu-item-type-custom menu-item-object-custom menu-item-322097"><a href="https://theemeraldconference.com/">The Emerald Conference</a></li>
</ul>
</li>
<li id="menu-item-305203" class="mobile-menu-only mobile-menu-top-section menu-item menu-item-type-custom menu-item-object-custom menu-item-305203"><a href="/podcast/">Podcast</a></li>
<li id="menu-item-322098" class="mobile-menu-only mobile-menu-top-section menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-322098"><a href="#">Reports</a>
<ul class="sub-menu">
<li id="menu-item-322099" class="mobile-menu-only mobile-menu-top-section menu-item menu-item-type-custom menu-item-object-custom menu-item-322099"><a href="https://insights.mjbizdaily.com/factbook-2022/">Factbook</a></li>
<li id="menu-item-322100" class="mobile-menu-only mobile-menu-top-section menu-item menu-item-type-custom menu-item-object-custom menu-item-322100"><a href="http://insights.mjbizdaily.com/cannabis-data/">All Reports</a></li>
</ul>
</li>
<li id="menu-item-305204" class="mobile-menu-only mobile-menu-top-section menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305204"><a href="https://mjbizdaily.com/magazine/">Magazine</a></li>
<li id="menu-item-305205" class="mobile-menu-only mobile-menu-separator menu-item menu-item-type-custom menu-item-object-custom menu-item-305205"><a rel="nofollow" href="#">EXPLORE</a></li>
<li id="menu-item-281606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281606"><a href="https://mjbizdaily.com/cultivation/">Cultivation</a></li>
<li id="menu-item-281610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281610"><a href="https://mjbizdaily.com/manufacturing/">Manufacturing</a></li>
<li id="menu-item-321048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321048"><a href="https://mjbizdaily.com/hemp-and-cbd/">Hemp &amp; CBD</a></li>
<li id="menu-item-281609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281609"><a href="https://mjbizdaily.com/retail/">Retail</a></li>
<li id="menu-item-281607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281607"><a href="https://mjbizdaily.com/legal/">Legal</a></li>
<li id="menu-item-281608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281608"><a href="https://mjbizdaily.com/finance/">Finance</a></li>
<li id="menu-item-281601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281601"><a href="#">By Region</a>
<ul class="sub-menu">
<li id="menu-item-281602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281602"><a href="/us/">All US</a></li>
<li id="menu-item-281603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281603"><a href="/news-by-state/california/">California</a></li>
<li id="menu-item-305238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305238"><a href="https://mjbizdaily.com/news-by-state/">Other US States</a></li>
<li id="menu-item-305237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-305237"><a href="https://mjbizdaily.com/canada-medical-marijuana-news/">Canada/International</a></li>
</ul>
</li>
<li id="menu-item-305206" class="mobile-menu-only mobile-menu-separator menu-item menu-item-type-custom menu-item-object-custom menu-item-305206"><a rel="nofollow" href="#">Follow Us</a></li>
<li id="menu-item-305207" class="mobile-menu-only mobile-menu-social-icon-list menu-item menu-item-type-custom menu-item-object-custom menu-item-305207"><a href="https://www.facebook.com/MJBizDaily/"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-305208" class="mobile-menu-only mobile-menu-social-icon-list menu-item menu-item-type-custom menu-item-object-custom menu-item-305208"><a href="https://www.twitter.com/MJBizDaily"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-305209" class="mobile-menu-only mobile-menu-social-icon-list menu-item menu-item-type-custom menu-item-object-custom menu-item-305209"><a href="https://www.instagram.com/mjbizdaily/?hl=en"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-305210" class="mobile-menu-only mobile-menu-social-icon-list menu-item menu-item-type-custom menu-item-object-custom menu-item-305210"><a href="https://www.linkedin.com/company/mjbiz/"><i class="fa fa-linkedin"></i></a></li>
</ul></div>
<div id="header-logo-image-nav" class="visible-xs-block visible-sm-block">
<a href="https://mjbizdaily.com/" class="custom-logo-link" rel="home"><img width="200" height="40" src="https://mjbizdaily.com/wp-content/uploads/2021/12/cropped-cropped-MJBiz_Daily_logo_web-e1630739006523.png" class="custom-logo" alt="MJBizDaily" srcset="https://mjbizdaily.com/wp-content/uploads/2021/12/cropped-cropped-MJBiz_Daily_logo_web-e1630739006523.png 1x,https://mjbizdaily.com/wp-content/uploads/2021/12/MJBiz_Daily_retina.png 2x" /></a><p id="site-description">Cannabis Business Info Since 2011</p> </div>
</div>
</nav>
<div id="mobile-below-header" class="visible-xs-block visible-sm-block">
<div class="inner-wrap clearfix">
<div class="center">
<div id="top-left-menu " class="menu-primary-container main-navigation"><ul class="inline-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-319542"><a href="#">Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319551"><a href="https://mjbizconference.com/">MJBizCon</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319553"><a href="https://theemeraldconference.com/">The Emerald Conference</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319543"><a href="https://mjbizdaily.com/podcast">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-321773"><a href="#">Reports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321774"><a href="https://insights.mjbizdaily.com/factbook-2022/">Factbook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321775"><a href="http://insights.mjbizdaily.com/cannabis-data/">All Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319546"><a href="https://mjbizdaily.com/marijuana-business-magazine">Magazine</a></li>
</ul></div> </div>
<div class="center">
<div id="optinBox">
<script>
    var sites = [
        '/email-newsletter-signup-a/',
        '/email-newsletter-signup-b/'
    ];

    function randomSite() {
        var i = parseInt(Math.random() * sites.length);
        location.href = sites[i];
    }
</script>
<a href="#" onclick="randomSite();" class="header-newsletter">» Get Our Newsletters</a>
</div>
</div>
</div>
</div>
</div>
</div>


<div class="google-ad-wrapper banner-ad position-rotator">
<div class="advertisement-label">ADVERTISEMENT</div>
<div id='div-gpt-ad-1597984053240-3'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-3'); });
		</script>
</div>
</div>

</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix ">
<article id="post-339608" class="post-339608 post type-post status-publish format-standard has-post-thumbnail hentry category-briefs category-canada-medical-marijuana-news category-intl category-recreational category-retail tag-canada tag-canadian-cannabis-sales">
<div class="single-title-above clearfix">
<div id="breadcrumbs" class="clearfix"><ol class="list-style-no" vocab="http://schema.org/" typeof="BreadcrumbList"><li class="f-left" property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://mjbizdaily.com"><span property="name">Home</span></a><meta property="position" content="1"></li><li class="f-left">&nbsp;/&nbsp;</li><li class="f-left" property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://mjbizdaily.com/canada-medical-marijuana-news"><span property="name">Canada</span></a><meta property="position" content="2"></li></ol></div>
<header class="entry-header">
<h1 class="entry-title">
Canadian adult-use cannabis sales get summer bump with record July
</h1>
</header>
<div class="below-entry-meta ">
<div class="author-image-container"><img class="generic-pfp author-image" src="https://mjbizdaily.com/wp-content/uploads/2021/09/mjbiz-generic60px.png"></div><div class="byline-date-container"><span class="byline"><span class="author vcard">By <span class="byline-author-name"><a class="url fn n" href="https://mjbizdaily.com/about-us/staff" title="MJBizDaily Staff">MJBizDaily Staff</a></span><span class="byline-author-title"></span></span></span><br><span class="posted-on"><time class="entry-date published updated" datetime="2022-09-23T11:45:33-06:00">September 23, 2022</time></span></div>
<div class="social-links clearfix">
<p>SHARE</p>
<ul>
<li><a target="_blank" rel="noopener" title="Share on Facebook" aria-label="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fcanadian-adult-use-cannabis-sales-get-summer-bump-with-record-july%2F"><i class="fa fa-facebook circle-icon"></i></a></li><li><a target="_blank" rel="noopener" title="Share on Twitter" aria-label="Twitter" href="https://twitter.com/intent/tweet?text=Canadian+adult-use+cannabis+sales+get+summer+bump+with+record+July&#038;url=https%3A%2F%2Fmjbizdaily.com%2Fcanadian-adult-use-cannabis-sales-get-summer-bump-with-record-july%2F&#038;via=MJBizDaily"><i class="fa fa-twitter circle-icon"></i></a></li><li><a target="_blank" rel="noopener" title="Share on LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmjbizdaily.com%2Fcanadian-adult-use-cannabis-sales-get-summer-bump-with-record-july%2F&#038;title=Canadian+adult-use+cannabis+sales+get+summer+bump+with+record+July"><i class="fa fa-linkedin circle-icon"></i></a></li><li><a title="Share via email" aria-label="Email" href="mailto:?subject=MJBizDaily - Canadian adult-use cannabis sales get summer bump with record July&body=Canadian adult-use cannabis sales get summer bump with record July%0D%0Ahttps://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/%0D%0A%0D%0AMJBizDaily: Cannabis Business Info Since 2011%0D%0Ahttps://mjbizdaily.com"><i class="fa fa-envelope"></i></a></li> </ul>
</div>
</div> </div>
<div class="article-content clearfix">
<div class="article-entry-content clearfix">
<div class="bialty-container"><p>Adult-use cannabis sales jumped sharply in July as Canadians stocked up for summer, new data from Statistics Canada suggests.</p>
<p>Regulated marijuana sales that month grew to 395 million Canadian dollars ($315 million), an almost 4.5% increase over June.</p>


<div class="google-ad-wrapper banner-ad position-leaderboard">
<div class="advertisement-label">ADVERTISEMENT</div>
<div id="div-gpt-ad-1597984053240-0">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-0'); });
		</script>
</div>
</div>

<p>It was one of the biggest monthly gains so far this year in Canada.</p>
<p>The province of Manitoba experienced the biggest monthly increase by percentage, jumping 20% to CA$17.1 million in retail sales.</p>
<p>On a dollars basis, the biggest monthly increase was in Ontario, where sales rose CA$6.8 million to CA$159.5 million in July.</p>
<p>Quebec&rsquo;s cannabis sales grew a disappointing 1% month-over-month to about CA$50 million.</p>
<p>So far this year, roughly CA$2.55 billion worth of recreational cannabis has been sold.</p>
<p>In the remaining provinces, July sales totals and month-over-month sales were:</p>
<ul>
<li>Alberta: CA$69.1 million (+3%).</li>
<li>British Columbia: CA$57.3 million (+6%).</li>
<li>Manitoba: CA$17.1 million (+20%).</li>
<li>Nova Scotia: CA$9.1 million (+4.3%).</li>
<li>New Brunswick: CA$7.2 million (+6.2%).</li>
<li>Newfoundland and Labrador: CA$5.7 million (+10%).</li>
<li>Saskatchewan: CA$15.8 million (+1.5%).</li>
<li>Prince Edward Island: CA$2.1 million (+14%).</li>
</ul>
<p>By city, Toronto continued to lead the country with CA$54.1 million in sales, up 5% over June.</p>
<p>Montreal was the only city in Canada where sales fell in July:&nbsp;Sales in Quebec&rsquo;s largest city dropped under 1% to&nbsp;CA$26.8 million.</p>
<div class="columns col-lg-12 col-md-12 col-sm-12">
<div class="google-ad-wrapper banner-ad position-leaderboard">
<div class="advertisement-label">ADVERTISEMENT</div>
<div id="div-gpt-ad-1597984053240-4">
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-4'); });
  </script>
</div>
</div>
</div>
<p>July cannabis retail sales in selected Canadian cities and monthly sales changes were:</p>
<ul>
<li>Edmonton, Alberta: CA$22.8 million (+4.4%).</li>
<li>Vancouver, British Columbia: CA$18.7 million (Flat).</li>
<li>Calgary, Alberta: CA$19.5 million (+6.6%).</li>
<li>Ottawa, Ontario: CA$14.5 million (+4.7%).</li>
<li>Winnipeg, Manitoba: CA$9.7 million (+18.6%).</li>
<li>Quebec City: CA$4.7 million (+2.9%).</li>
<li>Gatineau, Quebec: CA$1.7 million (+4.1%).</li>
</ul>
<p>Statistics Canada&rsquo;s July cannabis retail sales data is <a href="https://www150.statcan.gc.ca/t1/tbl1/en/cv.action?pid=2010000801" target="_blank" rel="noopener">available here</a>.</p>
</div>
</div>
</div>
</article>
<div class="related-posts">
<h4 class="article-related-stories-header">Related Stories From MjBiz</h4>
<div class="container-fluid  related-post">
<a rel="external" href="https://mjbizdaily.com/aurora-cannabis-increasingly-looks-to-europe-eyes-first-profit-in-early-2023/" class="related-category-link">
<div class="col-lg-9 col-md-9 col-sm-9 col-xs-9">
<p class="related-category">Canada </p>
<div class="related-title">Aurora Cannabis increasingly looks to Europe, eyes first profit in early 2023 </div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3 pl-3">
<img class="related-post-image lazyload" data-src="https://mjbizdaily.com/wp-content/uploads/2022/03/Aurora_Cannabis_Inc__Aurora_Cannabis_Advances_Premiumization_Str-1.webp">
</div>
</a>
</div>
<div class="container-fluid  related-post">
<a rel="external" href="https://mjbizdaily.com/industry-urges-critical-action-as-canada-set-to-launch-cannabis-law-review/" class="related-category-link">
<div class="col-lg-9 col-md-9 col-sm-9 col-xs-9">
<p class="related-category">Canada </p>
<div class="related-title">Industry urges ‘critical action’ as Canada set to launch cannabis law review</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3 pl-3">
<img class="related-post-image lazyload" data-src="https://mjbizdaily.com/wp-content/uploads/2022/04/Health-Canada.webp">
</div>
</a>
</div>
<div class="container-fluid  related-post">
<a rel="external" href="https://mjbizdaily.com/aurora-cannabis-dropped-from-toronto-stock-index/" class="related-category-link">
<div class="col-lg-9 col-md-9 col-sm-9 col-xs-9">
<p class="related-category">Finance </p>
<div class="related-title">Aurora Cannabis dropped from Toronto stock index</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3 pl-3">
<img class="related-post-image lazyload" data-src="https://mjbizdaily.com/wp-content/uploads/2022/03/Toronto-Stock-Exchange-1.webp">
</div>
</a>
</div>
</div>
<div class="above-entry-meta"><span class="cat-links"><a href="https://mjbizdaily.com/briefs/" rel="category tag">Briefs</a>&nbsp;<a href="https://mjbizdaily.com/canada-medical-marijuana-news/" rel="category tag">Canada</a>&nbsp;<a href="https://mjbizdaily.com/intl/" rel="category tag">International</a>&nbsp;<a href="https://mjbizdaily.com/recreational/" rel="category tag">Recreational</a>&nbsp;<a href="https://mjbizdaily.com/retail/" rel="category tag">Retail</a>&nbsp;</span></div> </div>
</div>
<div id="secondary">
<div class="secondary-shim large-screen-only" style="height:310px;"></div>
<aside id="block-4" class="widget widget_block clearfix"><p></p>
</aside><aside id="colormag_featured_posts_small_thumbnails-3" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h2 class="widget-title"><span>Latest News</span></h2> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://mjbizdaily.com/kentucky-gov-says-hell-issue-decree-establishing-medical-cannabis-market/" title="Kentucky gov says he&#8217;ll issue decree establishing medical cannabis market"><div class="bialty-container"><img width="96" height="54" src="https://mjbizdaily.com/wp-content/uploads/2022/03/Kentucky-state-capitol-building-Frankfort-96x54.webp" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Image of Kentucky state capitol building" loading="lazy" title="Kentucky gov says he&rsquo;ll issue decree establishing medical cannabis market" srcset="https://mjbizdaily.com/wp-content/uploads/2022/03/Kentucky-state-capitol-building-Frankfort-96x54.webp 96w, https://mjbizdaily.com/wp-content/uploads/2022/03/Kentucky-state-capitol-building-Frankfort-300x169.webp 300w, https://mjbizdaily.com/wp-content/uploads/2022/03/Kentucky-state-capitol-building-Frankfort-1024x576.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2022/03/Kentucky-state-capitol-building-Frankfort-768x432.webp 768w, https://mjbizdaily.com/wp-content/uploads/2022/03/Kentucky-state-capitol-building-Frankfort-600x338.webp 600w, https://mjbizdaily.com/wp-content/uploads/2022/03/Kentucky-state-capitol-building-Frankfort-736x414.webp 736w, https://mjbizdaily.com/wp-content/uploads/2022/03/Kentucky-state-capitol-building-Frankfort-160x90.webp 160w, https://mjbizdaily.com/wp-content/uploads/2022/03/Kentucky-state-capitol-building-Frankfort.webp 1280w" sizes="(max-width: 96px) 100vw, 96px"></div>
</a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mjbizdaily.com/us/" rel="category tag">All U.S.</a>&nbsp;<a href="https://mjbizdaily.com/briefs/" rel="category tag">Briefs</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/kentucky/" rel="category tag">Kentucky</a>&nbsp;<a href="https://mjbizdaily.com/legal/" rel="category tag">Legal</a>&nbsp;<a href="https://mjbizdaily.com/uncategorized/" rel="category tag">Medical &amp; Recreational</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mjbizdaily.com/kentucky-gov-says-hell-issue-decree-establishing-medical-cannabis-market/" title="Kentucky gov says he&#8217;ll issue decree establishing medical cannabis market">
Kentucky gov says he&#8217;ll issue decree establishing medical cannabis market </a>
</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://mjbizdaily.com/kentucky-gov-says-hell-issue-decree-establishing-medical-cannabis-market/" title="12:30 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-23T12:30:56-06:00">September 23, 2022</time><time class="updated" datetime="2022-09-23T12:22:09-06:00">September 23, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://mjbizdaily.com/author/ccsacchia/" title="Chris Casacchia">
Chris Casacchia </a>
</span>
</span>
</div> </div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mjbizdaily.com/georgia-awards-two-medical-marijuana-production-licenses/" title="Georgia awards two medical marijuana production licenses"><div class="bialty-container"><img width="96" height="54" src="https://mjbizdaily.com/wp-content/uploads/2022/04/Atlanta-Georgia-96x54.webp" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Image of the Atlanta, Georgia, skyline" loading="lazy" title="Georgia awards two medical marijuana production licenses" srcset="https://mjbizdaily.com/wp-content/uploads/2022/04/Atlanta-Georgia-96x54.webp 96w, https://mjbizdaily.com/wp-content/uploads/2022/04/Atlanta-Georgia-300x169.webp 300w, https://mjbizdaily.com/wp-content/uploads/2022/04/Atlanta-Georgia-1024x576.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2022/04/Atlanta-Georgia-768x432.webp 768w, https://mjbizdaily.com/wp-content/uploads/2022/04/Atlanta-Georgia-600x338.webp 600w, https://mjbizdaily.com/wp-content/uploads/2022/04/Atlanta-Georgia-736x414.webp 736w, https://mjbizdaily.com/wp-content/uploads/2022/04/Atlanta-Georgia-160x90.webp 160w, https://mjbizdaily.com/wp-content/uploads/2022/04/Atlanta-Georgia.webp 1280w" sizes="(max-width: 96px) 100vw, 96px"></div>
</a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mjbizdaily.com/us/" rel="category tag">All U.S.</a>&nbsp;<a href="https://mjbizdaily.com/briefs/" rel="category tag">Briefs</a>&nbsp;<a href="https://mjbizdaily.com/cultivation/" rel="category tag">Cultivation</a>&nbsp;<a href="https://mjbizdaily.com/cultivation/farming/" rel="category tag">Farming</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/georgia/" rel="category tag">Georgia</a>&nbsp;<a href="https://mjbizdaily.com/legal/" rel="category tag">Legal</a>&nbsp;<a href="https://mjbizdaily.com/manufacturing/" rel="category tag">Manufacturing</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mjbizdaily.com/georgia-awards-two-medical-marijuana-production-licenses/" title="Georgia awards two medical marijuana production licenses">
Georgia awards two medical marijuana production licenses </a>
</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://mjbizdaily.com/georgia-awards-two-medical-marijuana-production-licenses/" title="12:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-23T12:00:44-06:00">September 23, 2022</time><time class="updated" datetime="2022-09-23T11:47:02-06:00">September 23, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://mjbizdaily.com/author/bart-schaneman/" title="Bart Schaneman">
Bart Schaneman </a>
</span>
</span>
</div> </div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/" title="Canadian adult-use cannabis sales get summer bump with record July"><div class="bialty-container"><img width="96" height="54" src="https://mjbizdaily.com/wp-content/uploads/2022/06/quebec-cannabis-store-_1_-96x54.webp" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Image of a Soci&eacute;t&eacute; qu&eacute;b&eacute;coise du cannabis (SQDC) store" loading="lazy" title="Canadian adult-use cannabis sales get summer bump with record July" srcset="https://mjbizdaily.com/wp-content/uploads/2022/06/quebec-cannabis-store-_1_-96x54.webp 96w, https://mjbizdaily.com/wp-content/uploads/2022/06/quebec-cannabis-store-_1_-300x169.webp 300w, https://mjbizdaily.com/wp-content/uploads/2022/06/quebec-cannabis-store-_1_-1024x576.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2022/06/quebec-cannabis-store-_1_-768x432.webp 768w, https://mjbizdaily.com/wp-content/uploads/2022/06/quebec-cannabis-store-_1_-600x338.webp 600w, https://mjbizdaily.com/wp-content/uploads/2022/06/quebec-cannabis-store-_1_.webp 1280w, https://mjbizdaily.com/wp-content/uploads/2022/06/quebec-cannabis-store-_1_-736x414.webp 736w, https://mjbizdaily.com/wp-content/uploads/2022/06/quebec-cannabis-store-_1_-160x90.webp 160w" sizes="(max-width: 96px) 100vw, 96px"></div>
</a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mjbizdaily.com/briefs/" rel="category tag">Briefs</a>&nbsp;<a href="https://mjbizdaily.com/canada-medical-marijuana-news/" rel="category tag">Canada</a>&nbsp;<a href="https://mjbizdaily.com/intl/" rel="category tag">International</a>&nbsp;<a href="https://mjbizdaily.com/recreational/" rel="category tag">Recreational</a>&nbsp;<a href="https://mjbizdaily.com/retail/" rel="category tag">Retail</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/" title="Canadian adult-use cannabis sales get summer bump with record July">
Canadian adult-use cannabis sales get summer bump with record July </a>
</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://mjbizdaily.com/canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july/" title="11:45 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-09-23T11:45:33-06:00">September 23, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://mjbizdaily.com/author/matt-lamers/" title="Matt Lamers">
Matt Lamers </a>
</span>
</span>
</div> </div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mjbizdaily.com/arkansas-recreational-marijuana-legalization-will-be-on-nov-8-ballot/" title="Arkansas recreational marijuana legalization will be on Nov. 8 ballot"><div class="bialty-container"><img width="96" height="54" src="https://mjbizdaily.com/wp-content/uploads/2022/01/gavel_leaf_1280-96x54.webp" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Image of a judge's gavel in front of cannabis leaves" loading="lazy" title="Arkansas recreational marijuana legalization will be on Nov. 8 ballot" srcset="https://mjbizdaily.com/wp-content/uploads/2022/01/gavel_leaf_1280-96x54.webp 96w, https://mjbizdaily.com/wp-content/uploads/2022/01/gavel_leaf_1280-300x169.webp 300w, https://mjbizdaily.com/wp-content/uploads/2022/01/gavel_leaf_1280-1024x576.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2022/01/gavel_leaf_1280-768x432.webp 768w, https://mjbizdaily.com/wp-content/uploads/2022/01/gavel_leaf_1280-600x338.webp 600w, https://mjbizdaily.com/wp-content/uploads/2022/01/gavel_leaf_1280-736x414.webp 736w, https://mjbizdaily.com/wp-content/uploads/2022/01/gavel_leaf_1280-160x90.webp 160w, https://mjbizdaily.com/wp-content/uploads/2022/01/gavel_leaf_1280.webp 1280w" sizes="(max-width: 96px) 100vw, 96px"></div>
</a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mjbizdaily.com/news-by-state/arkansas/" rel="category tag">Arkansas</a>&nbsp;<a href="https://mjbizdaily.com/briefs/" rel="category tag">Briefs</a>&nbsp;<a href="https://mjbizdaily.com/legal/" rel="category tag">Legal</a>&nbsp;<a href="https://mjbizdaily.com/recreational/" rel="category tag">Recreational</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mjbizdaily.com/arkansas-recreational-marijuana-legalization-will-be-on-nov-8-ballot/" title="Arkansas recreational marijuana legalization will be on Nov. 8 ballot">
Arkansas recreational marijuana legalization will be on Nov. 8 ballot </a>
</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://mjbizdaily.com/arkansas-recreational-marijuana-legalization-will-be-on-nov-8-ballot/" title="10:03 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-09-23T10:03:33-06:00">September 23, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://mjbizdaily.com/author/kater/" title="Kate Robertson">
Kate Robertson </a>
</span>
</span>
</div> </div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mjbizdaily.com/gray-market-cannabis-shops-open-door-for-another-vape-crisis/" title="Opinion: Gray-market cannabis shops open door for vape crisis 2.0"><div class="bialty-container"><img width="96" height="54" src="https://mjbizdaily.com/wp-content/uploads/2022/09/Vaping-vapes-96x54.webp" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Image depicting vaping fumes" loading="lazy" title="Opinion: Gray-market cannabis shops open door for vape crisis 2.0" srcset="https://mjbizdaily.com/wp-content/uploads/2022/09/Vaping-vapes-96x54.webp 96w, https://mjbizdaily.com/wp-content/uploads/2022/09/Vaping-vapes-300x169.webp 300w, https://mjbizdaily.com/wp-content/uploads/2022/09/Vaping-vapes-1024x576.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2022/09/Vaping-vapes-768x432.webp 768w, https://mjbizdaily.com/wp-content/uploads/2022/09/Vaping-vapes-600x338.webp 600w, https://mjbizdaily.com/wp-content/uploads/2022/09/Vaping-vapes.webp 1280w, https://mjbizdaily.com/wp-content/uploads/2022/09/Vaping-vapes-736x414.webp 736w, https://mjbizdaily.com/wp-content/uploads/2022/09/Vaping-vapes-160x90.webp 160w" sizes="(max-width: 96px) 100vw, 96px"></div>
</a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mjbizdaily.com/us/" rel="category tag">All U.S.</a>&nbsp;<a href="https://mjbizdaily.com/manufacturing/edibles-infused-products/" rel="category tag">Edibles &amp; Infused</a>&nbsp;<a href="https://mjbizdaily.com/manufacturing/" rel="category tag">Manufacturing</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/new-york/" rel="category tag">New York</a>&nbsp;<a href="https://mjbizdaily.com/vaping-crisis/" rel="category tag">Vaping Crisis</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mjbizdaily.com/gray-market-cannabis-shops-open-door-for-another-vape-crisis/" title="Opinion: Gray-market cannabis shops open door for vape crisis 2.0">
Opinion: Gray-market cannabis shops open door for vape crisis 2.0 </a>
</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://mjbizdaily.com/gray-market-cannabis-shops-open-door-for-another-vape-crisis/" title="4:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-09-23T04:30:27-06:00">September 23, 2022</time><time class="updated" datetime="2022-09-22T15:34:46-06:00">September 22, 2022</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://mjbizdaily.com/author/bart-schaneman/" title="Bart Schaneman">
Bart Schaneman </a>
</span>
</span>
</div> </div>
</div>
</div>
</aside><aside id="block-5" class="widget widget_block clearfix"><a class="latest-news-button center" href="https://mjbizdaily.com/latest-news/" target="_blank" rel="noopener" style=" margin: 0px auto 10px auto;">See More</a>
<p>

<div class="google-ad-wrapper med-ad position-sidebar-a">
<div class="advertisement-label">ADVERTISEMENT</div>
<div id='div-gpt-ad-1597984053240-1'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-1'); });
		</script>
</div>
</div>

</p>
</aside><aside id="text-12" class="widget widget_text clearfix"><h2 class="widget-title"><span>September Magazine Issue</span></h2> <div class="textwidget"><p><a href="https://mjbizdaily.com/digital-issues/september-2022/2/1/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-medium wp-image-252993" src="https://mjbizdaily.com/wp-content/uploads/2022/08/Sept22-900.gif" alt="September 2022 Magazine" width="300" height="157" /></a></p>
</div>
</aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix  ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div id="inner-footer" class="container-fluid">
<div class="row">
<div class="col-xs-12 col-md-6 columns">
<div class="row">
<div class="col-xs-12 columns">
<img height="38px" width="117px" class="footer-logo" src="/wp-content/uploads/2021/10/MJBiz_logo_white_transparent.png" alt="MJBiz" />
</div>
<div class="col-xs-12">
<p class="footer-subtitle">Cannabis Business Info Since 2011</p>
</div>
<div class="col-xs-12 footer-columns visible-md-block visible-lg-block">
<p class="footer-links-header">Follow us!</p>
<div class="menu-social-icons">
<a rel="noopener" href="https://www.facebook.com/MJBizDaily/" target="_blank" alt="Follow MJBizDaily on Facebook"><i class="fa fa-facebook"></i><span class="screen-reader-only">Follow MJBizDaily on Facebook</span></a>
<a rel="noopener" href="https://www.twitter.com/MJBizDaily" target="_blank" alt="Follow MJBizDaily on Twitter"><i class="fa fa-twitter"></i><span class="screen-reader-only">Follow MJBizDaily on Twitter</span></a>
<a rel="noopener" href="https://www.instagram.com/mjbizdaily/?hl=en" target="_blank" alt="Follow MJBizDaily on Instagram"><i class="fa fa-instagram"></i><span class="screen-reader-only">Follow MJBizDaily on Instagram</span></a>
<a rel="noopener" href="https://www.linkedin.com/company/mjbiz/" target="_blank" alt="Follow MJBizDaily on LinkedIn"><i class="fa fa-linkedin"></i><span class="screen-reader-only">Follow MJBizDaily on LinkedIn</span></a>
</div>
<p class="footer-copyright">&copy; 2011-2022 by <a rel="noopener" href="https://mjbiz.com/" target="_blank" class="underline">MJBiz</a>, a division of Emerald X, LLC</p>
</div>
</div>
</div>
<div class="col-xs-12 col-md-6 columns">
<div class="row">
<div class="col-xs-12 footer-columns">
<div class="row">
<div class="col-xs-6 col-md-4">
<p class="footer-links-header">MJBiz Network</p>
<div class="menu-footer-links-1-container"><ul id="menu-footer-links-1" class="footer-links"><li id="menu-item-307417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-307417"><a target="_blank" rel="noopener" href="https://mjbizdaily.com/">MJBizDaily</a></li>
<li id="menu-item-307419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307419"><a target="_blank" rel="noopener" href="https://mjbizscience.com/">MJBizScience</a></li>
<li id="menu-item-307420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307420"><a target="_blank" rel="noopener" href="https://hempindustrydaily.com/">HempIndustryDaily</a></li>
<li id="menu-item-307421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307421"><a target="_blank" rel="noopener" href="https://mjbizconference.com/">MJBizCon</a></li>
<li id="menu-item-307422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307422"><a target="_blank" rel="noopener" href="https://theemeraldconference.com/?utm_source=mjbizdaily&#038;utm_medium=website&#038;utm_campaign=footer">Emerald Conference</a></li>
</ul></div> </div>
<div class="col-xs-6 col-md-4">
<p class="footer-links-header">MJBizDaily</p>
<div class="menu-footer-links-2-container"><ul id="menu-footer-links-2" class="footer-links"><li id="menu-item-307424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307424"><a target="_blank" rel="noopener" href="https://mjbizdaily.com/marijuana-business-magazine/">Magazine</a></li>
<li id="menu-item-307427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307427"><a target="_blank" rel="noopener" href="https://mjbizdaily.com/email-newsletter-signup-a/">Newsletters</a></li>
<li id="menu-item-327558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327558"><a href="https://insights.mjbizdaily.com/cannabis-data/">Reports</a></li>
<li id="menu-item-307425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307425"><a target="_blank" rel="noopener" href="https://mjbizdaily.com/podcasts/">Podcasts</a></li>
<li id="menu-item-337279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337279"><a href="https://www.mjbizdirectory.com/">Industry Directory</a></li>
<li id="menu-item-318687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318687"><a href="https://insights.mjbizdaily.com/factbook-2022/">Factbook</a></li>
<li id="menu-item-317387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317387"><a href="https://mjbizdaily.com/guest-columnist/">Guest Columnist</a></li>
<li id="menu-item-313854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313854"><a href="https://mjbizdaily.com/my-account/">My Account</a></li>
</ul></div> </div>
<div class="col-xs-6 col-md-4 visible-md-block visible-lg-block">
<p class="footer-links-header">Company</p>
<div class="menu-footer-links-3-container"><ul id="menu-footer-links-3" class="footer-links"><li id="menu-item-307429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307429"><a target="_blank" rel="noopener" href="https://mjbizdaily.com/about-us/">About Us</a></li>
<li id="menu-item-307430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307430"><a target="_blank" rel="noopener" href="https://mjbizdaily.com/press-room/">Press Room</a></li>
<li id="menu-item-307431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307431"><a target="_blank" rel="noopener" href="https://mjbiz.com/careers/">Careers</a></li>
<li id="menu-item-322188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322188"><a target="_blank" rel="noopener" href="https://www.emeraldx.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-307433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307433"><a target="_blank" rel="noopener" href="https://mjbizdaily.com/advertising-info/">Advertise/Exhibit</a></li>
<li id="menu-item-313795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313795"><a target="_blank" rel="noopener" href="https://mjbiz21.mapyourshow.com/8_0/exhview/index.cfm">MJBizCon Exhibitors</a></li>
<li id="menu-item-307434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307434"><a target="_blank" rel="noopener" href="https://mjbizdaily.com/partners/">Partner With Us</a></li>
<li id="menu-item-307436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307436"><a target="_blank" rel="noopener" href="https://mjbizdaily.com/about-us/contact-mjbiz-daily/">Contact Us</a></li>
</ul></div> </div>
</div>
<div class="row">
<div class="col-xs-12 footer-columns visible-xs-block visible-sm-block">
<p class="footer-links-header">Company</p>
<div class="row">
<div class="col-xs-6 col-md-4">
<ul>
<li><a class="footer-links" href="/about-us/" target="_blank">About Us</a></li>
<li><a class="footer-links" href="/press-room/" target="_blank">Press Room</a></li>
<li><a rel="noopener" class="footer-links" href="https://mjbiz.com/careers/" target="_blank">Careers</a></li>
<li><a class="footer-links" href="/privacy-policy/" target="_blank">Privacy Policy</a></li>
</ul>
</div>
<div class="col-xs-6 col-md-4">
<ul>
<li><a class="footer-links" href="/advertising-info/" target="_blank">Advertise/Exhibit</a></li>
<li><a class="footer-links" href="/partners/" target="_blank">Partner With Us</a></li>
<li><a class="footer-links" href="/about-us/contact-mjbiz-daily/" target="_blank">Contact Us</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 visible-xs-block visible-sm-block">
<div class="footer-columns">
<p class="footer-links-header">Follow us!</p>
<div class="menu-social-icons">
<a rel="noopener" href="https://www.facebook.com/MJBizDaily/" target="_blank" alt="Follow MJBizDaily on Facebook"><i class="fa fa-facebook"></i><span class="screen-reader-only">Follow MJBizDaily on Facebook</span></a>
<a rel="noopener" href="https://www.twitter.com/MJBizDaily" target="_blank" alt="Follow MJBizDaily on Twitter"><i class="fa fa-twitter"></i><span class="screen-reader-only">Follow MJBizDaily on Twitter</span></a>
<a rel="noopener" href="https://www.instagram.com/mjbizdaily/?hl=en" target="_blank" alt="Follow MJBizDaily on Instagram"><i class="fa fa-instagram"></i><span class="screen-reader-only">Follow MJBizDaily on Instagram</span></a>
<a rel="noopener" href="https://www.linkedin.com/company/mjbiz/" target="_blank" alt="Follow MJBizDaily on LinkedIn"><i class="fa fa-linkedin"></i><span class="screen-reader-only">Follow MJBizDaily on LinkedIn</span></a>
</div>
<p class="footer-copyright">&copy; 2011-2022 by <a rel="noopener" href="https://mjbiz.com/" target="_blank" class="underline">MJBiz</a>, a division of Emerald X, LLC</p>
</div>
</div>
</div>
</div> 
</div>
</div>
</div>
</footer>
</div>

<script>
  !function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
  r.invoke.apply(r,arguments):r.queue.push(arguments)},
  r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
  f.FeathrBoomerang=r;var g=e.createElement(a),
  h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
  g.async=!0,g.src=t,h.appendChild(g)}
  }(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

  feathr("fly", "60cbc0c62fd8529850e4e373");
  feathr("sprinkle", "page_view");
</script>



<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRX3KJJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script type="text/javascript" data-cfasync="false">
var mantis = mantis || [];
mantis.push(['display', 'load', {
property: '5ee24e00fbaed8000b6bee6a'
}]);
</script>
<script type="text/javascript" data-cfasync="false" src="https://assets.mantisadnetwork.com/mantodea.min.js" async></script>

<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/js/lazysizes.min.js?ver=6.0.2' id='lazyload-js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0' id='som_reset_password_script-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.js?ver=2.7.0-wc.6.1.2' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/mjbizdaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.js?ver=6.1.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.js?ver=2.1.4-wc.6.1.2' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.js?ver=6.1.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0bec4ee1fde49402e37e8033736813a8","fragment_name":"wc_fragments_0bec4ee1fde49402e37e8033736813a8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.js?ver=6.1.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"","redirect_to_checkout":"0","checkout_page":"https:\/\/mjbizdaily.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.js?ver=1663937189' id='edd-ajax-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro/js/navigation.js?ver=3.2.0' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.js?ver=3.2.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro/js/skip-link-focus-fix.js?ver=3.2.0' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"601549d15b","ajax_url":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro/js/colormag-custom.js?ver=3.2.0' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro/js/loadmore.js?ver=3.2.0' id='colormag-loadmore-js'></script>
<script type='text/javascript' id='colormag-infinite-scroll-js-extra'>
/* <![CDATA[ */
var colormagInfiniteScrollParams = {"isSinglePost":"","queryVars":"{\"page\":0,\"name\":\"canadian-adult-use-cannabis-sales-get-summer-bump-with-record-july\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","ajaxUrl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","infiniteCount":"2","infiniteTotal":"0","pagination":"infinite_scroll","infiniteScrollEvent":"button","infiniteNonce":"2a176d2ac5","allPostsLoadedMessage":"All Posts Loaded"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro/js/infinite-scroll.js?ver=3.2.0' id='colormag-infinite-scroll-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","nonce":"3a64a14f75","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"0","refuse":"1","revokeCookies":"1","revokeCookiesOpt":"manual","secure":"1"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/cookie-notice/includes/../js/front.js?ver=2.3.1' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.js?ver=3.0.0-wc.6.1.2' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_8-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.8' id='sv-wc-payment-gateway-payment-form-v5_10_8-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.6.2' id='wc-authorize-net-cim-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>

<script type="text/javascript">
jQuery(function($) { 
		( function() {

			function trackEvents() {
				
				ga( 'send', 'pageview' );
			}

			if ( 'undefined' !== typeof ga ) {
				trackEvents();
			} else {
				// avoid using jQuery in case it's not available when this script is loaded
				document.addEventListener( 'wc_google_analytics_pro_loaded', trackEvents );
			}

		} ) ();
		
 });
</script>

<div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(52,73,94,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This site uses cookies as described in our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/" target="blank">Cookie Policy</a>. You may change your settings at any time. By continuing to use our site, you accept our use of cookies, our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/">Cookie Policy</a>, and our <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy Policies</a>. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button cn-button-custom button" aria-label="OK">OK</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button cn-button-custom button" aria-label="NO">NO</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="NO"></span></div>
<div class="cookie-revoke-container" style="color: #fff;"><span id="cn-revoke-text" class="cn-text-container">You can revoke your consent any time using the Revoke consent button.</span><span id="cn-revoke-buttons" class="cn-buttons-container"><a href="#" class="cn-revoke-cookie cn-button cn-button-custom button" aria-label="Reset My Consent to Cookies">Reset My Consent to Cookies</a></span>
</div>
</div>

</body>
</html>
