<!doctype html>

  <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		
				<!--Google News Bot, Don't Follow Aggregated Content-->
		<meta name="Googlebot-News" content="noindex, nofollow">
		
		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<!-- Favicon Conditional -->
							<link rel="icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.png">
						<link rel="apple-touch-icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/apple-icon-touch.png?ver=1.1" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/win8-tile-icon.png">
			<meta name="theme-color" content="#121212">
		

						<!--site analytics scripts-->
				<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRX3KJJ');</script>
<!-- End Google Tag Manager -->			
			<style type="text/css" id="easy-social-share-buttons-inline-css" media="all">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</style><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Court rules in favor of California&#039;s statewide marijuana delivery policy" />
<meta property="og:description" content="A California judge threw out a legal challenge to a controversial policy that allows cannabis products to be delivered anywhere in the state." />
<meta property="og:url" content="https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/" />
<meta property="og:site_name" content="Marijuana Business Daily" />
<meta property="article:tag" content="California delivery" />
<meta property="article:tag" content="california marijuana" />
<meta property="article:section" content="California Medical Cannabis Business &amp; Marijuana Legal News" />
<meta property="article:published_time" content="2020-11-19T09:54:56-07:00" />
<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2020/06/Justice-statue-lawsuit-min.jpg" />
<meta property="og:image:secure_url" content="https://mjbizdaily.com/wp-content/uploads/2020/06/Justice-statue-lawsuit-min.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="766" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="MJBizDaily" />
<meta name="twitter:domain" content="Marijuana Business Daily" />
<meta name="twitter:title" content="Court rules in favor of California&#039;s statewide marijuana delivery policy" />
<meta name="twitter:description" content="A California judge threw out a legal challenge to a controversial policy that allows cannabis products to be delivered anywhere in the state." />
<meta name="twitter:url" content="https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/" />
<meta name="twitter:image:src" content="https://mjbizdaily.com/wp-content/uploads/2020/06/Justice-statue-lawsuit-min.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Court rules in favor of California&#039;s statewide marijuana delivery policy</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://mjbizdaily.com/wp-content/cache/min/1/5139f82ec02dbbd236d81a1e032ee50b.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="A California judge threw out a legal challenge to a controversial policy that allows cannabis products to be delivered anywhere in the state." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Court rules in favor of California&#039;s statewide marijuana delivery policy" />
	<meta property="og:description" content="A California judge threw out a legal challenge to a controversial policy that allows cannabis products to be delivered anywhere in the state." />
	<meta property="og:url" content="https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/" />
	<meta property="og:site_name" content="Marijuana Business Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/MMJBusinessDaily" />
	<meta property="article:published_time" content="2020-11-19T16:54:56+00:00" />
	<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2020/06/Justice-statue-lawsuit-min.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="766" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mjbizdaily.com/#organization","name":"Marijuana Business Daily","url":"https://mjbizdaily.com/","sameAs":["https://www.facebook.com/MMJBusinessDaily"],"logo":{"@type":"ImageObject","@id":"https://mjbizdaily.com/#logo","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","width":500,"height":97,"caption":"Marijuana Business Daily"},"image":{"@id":"https://mjbizdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mjbizdaily.com/#website","url":"https://mjbizdaily.com/","name":"Marijuana Business Daily","description":"A leading source of financial, legal and other business news for the cannabis industry","publisher":{"@id":"https://mjbizdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mjbizdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/#primaryimage","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2020/06/Justice-statue-lawsuit-min.jpg","width":1200,"height":766},{"@type":"WebPage","@id":"https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/#webpage","url":"https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/","name":"Court rules in favor of California's statewide marijuana delivery policy","isPartOf":{"@id":"https://mjbizdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/#primaryimage"},"datePublished":"2020-11-19T16:54:56+00:00","dateModified":"2020-11-19T16:54:56+00:00","description":"A California judge threw out a legal challenge to a controversial policy that allows cannabis products to be delivered anywhere in the state.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/#article","isPartOf":{"@id":"https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/#webpage"},"author":{"@id":"https://mjbizdaily.com/#/schema/person/35adcf7dc8cd0bb96726a8eb0baad8d7"},"headline":"Court rules in favor of California&#8217;s statewide cannabis delivery policy","datePublished":"2020-11-19T16:54:56+00:00","dateModified":"2020-11-19T16:54:56+00:00","mainEntityOfPage":{"@id":"https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/#webpage"},"commentCount":0,"publisher":{"@id":"https://mjbizdaily.com/#organization"},"image":{"@id":"https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/#primaryimage"},"keywords":"California delivery,california marijuana","articleSection":"California Medical Cannabis Business &amp; Marijuana Legal News,Cannabis Industry &amp; Marijuana Business Briefs,Marijuana Dispensary &amp; Cannabis Store News,Recreational Marijuana News,United States Cannabis Industry &amp; Marijuana Business News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://mjbizdaily.com/#organization"}},{"@type":"Person","@id":"https://mjbizdaily.com/#/schema/person/35adcf7dc8cd0bb96726a8eb0baad8d7","name":"John Schroyer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Feed" href="https://mjbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Comments Feed" href="https://mjbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Court rules in favor of California&#8217;s statewide cannabis delivery policy Comments Feed" href="https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	






<style id='sp-ea-style-inline-css' type='text/css'>
#sp-ea-208529 .spcollapsing { height: 0; overflow: hidden; transition-property: height;transition-duration: 500ms;} .sp-easy-accordion iframe {width: 100%;}#sp-ea-208529.sp-easy-accordion  .sp-ea-single {border: 1px solid #efefef; }#sp-ea-208529.sp-easy-accordion  .sp-ea-single  .ea-header a {color: #ffffff;}#sp-ea-208529.sp-easy-accordion  .sp-ea-single .ea-body {background: #fff; color: #444;}#sp-ea-208529.sp-easy-accordion  .sp-ea-single {background: #33495d;}#sp-ea-208529.sp-easy-accordion  .sp-ea-single  .ea-header a .ea-expand-icon.fa { float: left; color: #ffffff;font-size: 16px;}
</style>













<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>





<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/googleAds.js?ver=5.5.3' id='google-ads-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/d3.min.js?ver=20201020' id='d3js-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/js.cookie.js?ver=20180723' id='cookie-js-js' defer></script>
<link rel="https://api.w.org/" href="https://mjbizdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mjbizdaily.com/wp-json/wp/v2/posts/232812" /><link rel='shortlink' href='https://mjbizdaily.com/?p=232812' />
<link rel="alternate" type="application/json+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fcourt-rules-in-favor-of-californias-statewide-cannabis-delivery-policy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fcourt-rules-in-favor-of-californias-statewide-cannabis-delivery-policy%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9.26" />
<meta name="generator" content="EDD CFM v2.1.7" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #fd9d31;
	border-color: #fd9d31;
}
</style>

<link rel="preload" as="font" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/fonts/fontawesome-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://mjbizdaily.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/font/essb-socialfollowers.woff" crossorigin>
<!-- Google Ad Manager targeting -->
<script>
		googletag.cmd.push(function() {googletag.pubads().setTargeting("article_id", ["232812"]); 
googletag.pubads().setTargeting("page_type", ["post"]); googletag.pubads().setTargeting("topic", ["California Medical Cannabis Business &amp; Marijuana Legal News","Cannabis Industry &amp; Marijuana Business Briefs","Marijuana Dispensary &amp; Cannabis Store News","Recreational Marijuana News","United States Cannabis Industry &amp; Marijuana Business News"]); googletag.pubads().setTargeting("tags", ["California delivery","california marijuana"]); });
	</script>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"f6f9578fb2","essb3_plugin_url":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/mjbizdaily.com\/","post_id":"232812"};</script>      <meta name="onesignal" content="wordpress-plugin"/>
            
<link rel="amphtml" href="https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/amp/"><style type="text/css">/** Mega Menu CSS: fs **/</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>

			<!-- Scripts for detecting ad block users -->
			<!-- Active since 08/30 -->
			<!-- <script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

				// Creates an adblock detection plugin.
				ga('provide', 'adblockTracker', function(tracker, opts) {
				var ad = document.createElement('ins');
				ad.className = 'AdSense';
				ad.style.display = 'block';
				ad.style.position = 'absolute';
				ad.style.top = '-1px';
				ad.style.height = '1px';
				document.body.appendChild(ad);
				tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
				document.body.removeChild(ad);
				});

				// TODO: Replace UA-XXXXX-Y with you tracking ID.
				ga('create', 'UA-6441755-15', 'auto');
				ga('require', 'adblockTracker', {dimensionIndex: 1});
				ga('send', 'pageview');
			</script> -->


	</head>
	
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body class="post-template-default single single-post postid-232812 single-format-standard cookies-not-set mega-menu-main-nav wp-featherlight-captions essb-7.4">
						<!--site analytics scripts-->
				<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRX3KJJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			
		
		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
		<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1022" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" href="#">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" href="#">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" href="#">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" href="#">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-227782' id='mega-menu-item-227782'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214084' id='mega-menu-item-214084'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/vermont/">Vermont</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" href="#">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209482' id='mega-menu-item-209482'><a class="mega-menu-link" href="https://mjbizdaily.com/us/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-221567' id='mega-menu-item-221567'><a class="mega-menu-link" href="https://mjbizdaily.com/election-2020/">2020 Election</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-227506' id='mega-menu-item-227506'><a class="mega-menu-link" href="#">MJBizCon 2020<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-227505' id='mega-menu-item-227505'><a class="mega-menu-link" href="https://mjbizconference.com/vegas/?utm_medium=learnmorelink&#038;utm_source=mjbizdaily&#038;utm_campaign=standardbizcon&#038;utm_content=mainurl">MJBizCon</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-11' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" href="#">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-228716 flag-new' id='mega-menu-item-228716'><a class="mega-menu-link" href="https://mjbizdaily.com/cowen-reports/">Cowen Reports: Industry Data for Investors and Business Leaders</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231903 flag-new' id='mega-menu-item-231903'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-extraction-report-2020/">Best Practices in Extraction Report 2020</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226403 flag-new' id='mega-menu-item-226403'><a class="mega-menu-link" href="https://mjbizdaily.com/california-licensing-guidebook-report/">California Licensing Guidebook Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223492' id='mega-menu-item-223492'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-101-cultivation-2020/">Cannabis 101: Cultivation Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-230179' id='mega-menu-item-230179'><a class="mega-menu-link" href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" href="#">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209553 flag-new' id='mega-menu-item-209553'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2020  Marijuana Business Factbook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-221615' id='mega-menu-item-221615'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">2nd Annual Hemp & CBD Industry Factbook</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" href="#">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" href="#">Webinars<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231010 flag-new' id='mega-menu-item-231010'><a class="mega-menu-link" href="https://mjbizdaily.com/webinars/">All Webinars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219239' id='mega-menu-item-219239'><a class="mega-menu-link" href="https://mjbizdaily.com/latam-webinar-series-2020/">Webinar Series: Regulations and Opportunities in Key Latin American Markets</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-225289' id='mega-menu-item-225289'><a class="mega-menu-link" href="https://mjbizdaily.com/marijuana-business-magazine/" tabindex="0">MJBiz Magazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" href="#">The Company<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" href="#">Work With Us<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div></div>			
			<div class="off-canvas-content" data-off-canvas-content>
													
						<div class="hello-bar urgency-super-hot">
							<div class="row">
								<div class="columns large-12 medium-12 small-12">
									<div><strong>LAST CHANCE TO SAVE $50 on your MJBizCon All-Access ticket! $99 tickets ends TONIGHT at midnight. <a href="https://mjbizconference.com/vegas/?utm_medium=web&amp;utm_source=mjbiz_daily&amp;utm_campaign=MJBizCon2020&amp;utm_content=hellobar&amp;utm_term=FDLastDay???????" target="_blank" rel="noopener">Register Now &amp; Save &gt;&gt;</a></strong></div>
								</div>
							</div>
						</div>
						
				
												
				<header class="header" role="banner">
						
					 <!-- These navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->
<style type="text/css">
	.nav-wrapper { z-index: auto !important; }
</style>
<div class="top-bar" id="top-bar-menu">
			
	<div class="row valign-middle fullwidth">		
		<div class="columns small-12 medium-12 large-8 valign-middle">		
									<div class="row valign-middle">				
				<div class="columns small-12 medium-5 large-6 valign-middle">
					<a class="default-logo" href="https://mjbizdaily.com">
						<img width="500" height="97" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%2097'%3E%3C/svg%3E" class="header-logo" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" /><noscript><img width="500" height="97" src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" class="header-logo" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript>					</a>

					

				</div><!--.columns-->				
				<div id="edition-selection" class="columns small-12 medium-7 large-6 edition end valign-middle">					
					<div>
						<small>Select your Edition:</small>
						<strong><a class="edition-link us-link text-orange" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a></strong>
						<span> | </span>
						<a class="edition-link intl-link" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a>
						<span> | </span>
						<a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a>

						
					</div>
				</div><!--.columns-->			
			</div><!--.row-->
		</div><!--.columns-->
		<div class="columns small-12 medium-4 large-4 valign-middle">
			        <div id="optinBox">
            <a href="/subscribe-to-our-newsletter/" class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter">Subscribe to Our Newsletter »</a>
    
    </div>

			
		</div>
	</div><!--.row-->
	<div class="nav-wrapper">
		<div class="row">
			<div class="columns small-12 medium-12 large-12">				
				<div class="top-bar show-for-large">
					<div id="menuid">
						<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1022" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" href="#">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" href="#">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" href="#">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" href="#">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-227782' id='mega-menu-item-227782'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214084' id='mega-menu-item-214084'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/vermont/">Vermont</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" href="#">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209482' id='mega-menu-item-209482'><a class="mega-menu-link" href="https://mjbizdaily.com/us/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-221567' id='mega-menu-item-221567'><a class="mega-menu-link" href="https://mjbizdaily.com/election-2020/">2020 Election</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-227506' id='mega-menu-item-227506'><a class="mega-menu-link" href="#">MJBizCon 2020<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-227505' id='mega-menu-item-227505'><a class="mega-menu-link" href="https://mjbizconference.com/vegas/?utm_medium=learnmorelink&#038;utm_source=mjbizdaily&#038;utm_campaign=standardbizcon&#038;utm_content=mainurl">MJBizCon</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-11' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" href="#">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-228716 flag-new' id='mega-menu-item-228716'><a class="mega-menu-link" href="https://mjbizdaily.com/cowen-reports/">Cowen Reports: Industry Data for Investors and Business Leaders</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231903 flag-new' id='mega-menu-item-231903'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-extraction-report-2020/">Best Practices in Extraction Report 2020</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226403 flag-new' id='mega-menu-item-226403'><a class="mega-menu-link" href="https://mjbizdaily.com/california-licensing-guidebook-report/">California Licensing Guidebook Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223492' id='mega-menu-item-223492'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-101-cultivation-2020/">Cannabis 101: Cultivation Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-230179' id='mega-menu-item-230179'><a class="mega-menu-link" href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" href="#">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209553 flag-new' id='mega-menu-item-209553'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2020  Marijuana Business Factbook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-221615' id='mega-menu-item-221615'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">2nd Annual Hemp & CBD Industry Factbook</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" href="#">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" href="#">Webinars<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231010 flag-new' id='mega-menu-item-231010'><a class="mega-menu-link" href="https://mjbizdaily.com/webinars/">All Webinars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219239' id='mega-menu-item-219239'><a class="mega-menu-link" href="https://mjbizdaily.com/latam-webinar-series-2020/">Webinar Series: Regulations and Opportunities in Key Latin American Markets</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-225289' id='mega-menu-item-225289'><a class="mega-menu-link" href="https://mjbizdaily.com/marijuana-business-magazine/" tabindex="0">MJBiz Magazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" href="#">The Company<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" href="#">Work With Us<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div>					</div>				
					<div class="search-input-animated">
						<div id="sb-search">
			<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">	
			<input type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
		</form>
	</div>
					</div>
				</div><!--.top-bar-->
				<div class="top-bar-right hide-for-large">
					<ul class="menu">						
						<li><a data-toggle="off-canvas"><i class="fa fa-bars" aria-hidden="true"></i> Menu</a></li>
					</ul>
					
					<div class="search-input-animated">
						<div id="sb-search-mobile">
	<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">		
			<input type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
	</form>
</div>
					</div>
				</div><!--.top-bar-right-->
			</div><!--.columns-->
		</div><!--.row-->
	</div><!--.nav-wrapper-->	

	
	
	
	
</div>		
				</header> <!-- end .header -->
			
					
<div id="content">

	<div id="inner-content" class="row no-banner">

		<main id="main" class="large-8 medium-8 columns" role="main">
		
		    		
		    	<article id="post-232812" class="post-232812 post type-post status-publish format-standard has-post-thumbnail hentry category-california category-briefs category-dispensary-news category-recreational category-us tag-california-delivery tag-california-marijuana">
						
	<header class="article-header">	
						<span class="press-release-tag">NEWS BRIEF</span>
				<h1 class="entry-title single-title">Court rules in favor of California&#8217;s statewide cannabis delivery policy</h1>
		<p class="byline">
    Published <span class="date updated published">
        1 hour ago</span>
                                                         
                <a href="/about-us/staff/#editorial-staff" target="_blank">
                    <span class="vcard author">
                        <span class="fn">
                                                    </span>
                    </span>
                </a>
                        
</p>						<!-- social MEDIA -->
		
		<!-- in article AD  -->
		<div class="banner-position position-1" style="padding-bottom: 20px;"><!-- /22025623895/mjbizdaily/mjbizdaily_leaderboard -->
<div id='div-gpt-ad-1597984053240-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-0'); });
  </script>
</div>

</div>		
    </header> <!-- end article header -->
					
    <section class="entry-content">
			    								
			<p>A California judge threw out a legal challenge to a controversial policy enacted in 2018 by marijuana regulators that allows cannabis products to be delivered anywhere in the state, regardless of local bans on the industry.</p>
<p><a href="https://mjbizdaily.com/wp-content/uploads/2020/11/Delivery-lawsuit-order.pdf" target="_blank" rel="noopener noreferrer">In a ruling</a> issued late Wednesday, Fresno County Superior Court Judge Rosemary McGuire sided with the California Bureau of Cannabis Control (BCC).</p>
<p>The agency set the statewide delivery policy <a href="https://mjbizdaily.com/california-publishes-first-draft-permanent-marijuana-industry-rules/" target="_blank" rel="noopener noreferrer">more than two years ago</a>, and 25 local governments <a href="https://mjbizdaily.com/wp-content/uploads/2019/12/19CECG01224-1.pdf" target="_blank" rel="noopener noreferrer">decided to sue</a>, arguing that the policy violated their right of home rule when it came to regulating marijuana businesses inside their borders.</p>
<p>&#8220;The regulation states what the BCC, for its purposes, permits,&#8221; McGuire wrote in her ruling.</p>
<p>&#8220;It commands or prohibits nothing of the cities, and therefore is not necessarily in conflict with (state law) &#8230; pursuant to which plaintiffs contend they retain authority to regulate and/or ban cannabis delivery within their jurisdictions.</p>
<p>&#8220;The court finds that this matter is not ripe for adjudication, and dismisses the action as to all plaintiffs.&#8221;</p>
<p>The ruling, which follows a <a href="https://mjbizdaily.com/judge-hears-arguments-in-california-marijuana-delivery-case/" target="_blank" rel="noopener noreferrer">Monday hearing</a>, is certain to bring a giant sigh of relief from California marijuana businesses.</p>
<p>If the policy had been overturned, the delivery consumer base would have been greatly reduced because most of the state&#8217;s cities and counties still maintain bans on cannabis commerce.</p>
<p>Legal observers have said they expect the case to be appealed, likely all the way to the state Supreme Court.</p>
<p>An attorney for the plaintiffs did not immediately respond to a <em>Marijuana Business Daily</em> request for comment Thursday morning, and the BCC declined to comment.</p>
<p><em>&#8211; John Schroyer</em></p>
	
		
				
	</section> <!-- end article section -->
	
	<div class="essb_links essb_displayed_shortcode essb_share essb_template_flat-retina essb_439399806 essb_fixedwidth_145_ essb_size_l essb_links_center essb_icon_animation3 print-no" id="essb_displayed_shortcode_439399806" data-essb-postid="232812" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="flat-retina" data-essb-counter-pos="hidden" data-essb-url="https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/" data-essb-fullurl="https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/" data-essb-instance="439399806"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fcourt-rules-in-favor-of-californias-statewide-cannabis-delivery-policy%2F&t=Court+rules+in+favor+of+California%5C%26%23039%3Bs+statewide+marijuana+delivery+policy" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fcourt-rules-in-favor-of-californias-statewide-cannabis-delivery-policy%2F&t=Court+rules+in+favor+of+California%5C%26%23039%3Bs+statewide+marijuana+delivery+policy&#39;,&#39;facebook&#39;,&#39;439399806&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Court%20rules%20in%20favor%20of%20California%27s%20statewide%20marijuana%20delivery%20policy&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fcourt-rules-in-favor-of-californias-statewide-cannabis-delivery-policy%2F&amp;counturl=https%3A%2F%2Fmjbizdaily.com%2Fcourt-rules-in-favor-of-californias-statewide-cannabis-delivery-policy%2F&#39;,&#39;twitter&#39;,&#39;439399806&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Court+rules+in+favor+of+California%5C%26%23039%3Bs+statewide+marijuana+delivery+policy&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fcourt-rules-in-favor-of-californias-statewide-cannabis-delivery-policy%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Court+rules+in+favor+of+California%5C%26%23039%3Bs+statewide+marijuana+delivery+policy&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fcourt-rules-in-favor-of-californias-statewide-cannabis-delivery-policy%2F&#39;,&#39;linkedin&#39;,&#39;439399806&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fcourt-rules-in-favor-of-californias-statewide-cannabis-delivery-policy%2F&amp;title=Court+rules+in+favor+of+California%5C%26%23039%3Bs+statewide+marijuana+delivery+policy" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fcourt-rules-in-favor-of-californias-statewide-cannabis-delivery-policy%2F&amp;title=Court+rules+in+favor+of+California%5C%26%23039%3Bs+statewide+marijuana+delivery+policy&#39;,&#39;reddit&#39;,&#39;439399806&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;439399806&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div>				<footer class="article-footer">
		<div class="category-tags">
			<div class="categories">
				<i class="fa fa-tags"></i>
				<span class="post-category"><a href="https://mjbizdaily.com/briefs/">Cannabis Industry &amp; Marijuana Business Briefs</a></span> 
				<a href="https://mjbizdaily.com/news-by-state/california/" rel="category tag">California Medical Cannabis Business &amp; Marijuana Legal News</a> <a href="https://mjbizdaily.com/briefs/" rel="category tag">Cannabis Industry &amp; Marijuana Business Briefs</a> <a href="https://mjbizdaily.com/dispensary-news/" rel="category tag">Marijuana Dispensary &amp; Cannabis Store News</a> <a href="https://mjbizdaily.com/recreational/" rel="category tag">Recreational Marijuana News</a> <a href="https://mjbizdaily.com/us/" rel="category tag">United States Cannabis Industry &amp; Marijuana Business News</a>			</div> <!-- end categories -->
		</div> <!-- end category tags -->
					</footer> <!-- end article footer -->	<!-- call article ('post') footer -->
					
				<div class="daily-news">
			<h3><span>Latest Headlines</span></h3>
			<style type="text/css">
				@media (max-width: 640px) {
					.daily-news h3 {
						border-bottom: 2px solid #eb9d26;
						display: inline-block;
						width: 100%;
						margin: 0 0 15px;
					}
					.daily-news h3 span {
						color: #fff;
						background: #eb9d26;
						display: inline-block;
						padding: 5px 12px;
						line-height: 1.1em;
						font-size: 13px;
					}
				}
				.daily-news a {
					color: #111;
				}
				.daily-news ul {
					margin-left: 0;
				}
				.daily-news ul li {
					border-bottom: 0;
					padding-bottom: 0;
					list-style-type: none;
					float: none;
					padding: 5px;
					font-size: 14px;
				}

				.daily-news ul li:nth-child(odd) {
					background: #f7f7f7;
				}
				.mashsb-container {
					clear: both;
					padding-top: 20px;
				}
			</style>
													<ul>
											<li><a href="https://mjbizdaily.com/cbd-not-a-narcotic-eu-court-says/">CBD not a narcotic, EU court says, potentially opening new market</a></li>
				
									<li><a href="https://mjbizdaily.com/new-jersey-medical-marijuana-applicants-seek-to-break-legal-impasse/">New Jersey medical marijuana applicants seek to break legal impasse</a></li>
				
									<li><a href="https://mjbizdaily.com/los-angeles-social-equity-cannabis-licensing-faces-more-lawsuits/">Two more lawsuits filed over L.A.&#8217;s social equity cannabis licensing</a></li>
				
									<li><a href="https://mjbizdaily.com/marijuana-company-curaleaf-posts-record-revenues-and-changes-ceo/">Marijuana MSO Curaleaf posts record revenues, discloses CEO change</a></li>
				
									<li><a href="https://mjbizdaily.com/illinois-cannabis-industry-calls-for-end-to-medical-recreational-retail-relocation-rule/">Illinois cannabis industry seeks end to MMJ-recreational retail relocation rule</a></li>
				
							</ul>
										
						</div>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mjbizdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='232812' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="193276d581" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->							
</article> <!-- end article -->
		    			    	
		    
		</main> <!-- end #main -->

		<div id="sidebar1" class="sidebar large-4 medium-4 columns" role="complementary">
	<div id="mjb__cta_widget-3" class="widget widget_mjb__cta_widget">			
	
					
	
		 

			

		
				  
	</div><div id="text-8" class="widget widget_text"><h4 class="block-title"><span>@MJBizCon 2020</span></h4>			<div class="textwidget"><h4><strong>This week at <a style="color: #eb9d26;" href="https://mjbizconference.com/vegas/?utm_medium=learnmorelink&amp;utm_source=mjbizdaily&amp;utm_campaign=standardbizcon&amp;utm_content=sidebar" target="_blank" rel="noopener noreferrer">MJBizCon 2020</a></strong></h4>
<ul>
<li><strong>Friday, Nov 20:</strong> Latin America Market Forum</li>
<li><strong>Networking:</strong> Already open! Join others and start networking today</li>
<li><strong>Showcase:</strong> Already open! Hundreds of new products and services to explore</li>
</ul>
<h4 style="color:#f00;">MJBizCon All-Access tickets are just $99 through Nov 19!</h4>
<p><strong><a class="button" style="background-color: #57ab2a;" href="https://mjbizconference.com/vegas/register/?utm_source=mjbizdaily&amp;utm_medium=widget&amp;utm_campaign=mjbizcon2020" target="_blank" rel="noopener noreferrer">Get Discount Tickets Now »</a><br />
</strong><span style="font-size: 17px;">Already Registered? <a href="https://app.swapcard.com/event/mjbizcon" target="_blank" rel="noopener noreferrer"><b>Log in here »</b></a></span></p>
</div>
		</div><div id="mjb_video_ad_widget-2" class="widget widget_mjb_video_ad_widget">			

		<div>
			<h4 class="block-title"><span>Sponsored Video</span></h4>
			<div class="banner-position position-1" style="margin:0;">

			

			<div class="video-ad" style="height:250px;">
			<div id="video-ad-mute" alt="Click to hear audio" title="Click to hear audio"><i class="fa fa-volume-up"></i></div>
			<a href="https://pubads.g.doubleclick.net/gampad/clk?id=5537265332&iu=/22025623895" target="_blank" class="video-ad-link"  style="height:250px;" title="Click to Learn More about this sponsor!">
			<div style="position:absolute; height:100%; width:100%; z-index:9998;"></div>
			<iframe id="video-ad-unit" src="https://player.vimeo.com/video/478197253?background=1&quality=360p" width="640" height="250" frameborder="0" allow="autoplay; fullscreen" allowfullscreen style="z-index: 1;background-color:#111;"></iframe>
			</a>
			</div>
			
			</div>
		</div>
			</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /22025623895/mjbizdaily/mjbizdaily_sidebar_a -->
<div id='div-gpt-ad-1597984053240-1' class="banner-position position-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-1'); });
  </script>
</div></div></div><div id="mjb_press_widget-3" class="widget widget_mjb_press_widget"><style type="text/css">
		.sidebar .press-releases ul { margin-left: 0; }
	</style>
		<div class="block recent-briefs press-releases">
			<h4 class="block-title"><span>Company News</span></h4>
			
						<ul class="rslides">
				
												<li>									<div class="each"><h5><a href="https://mjbizdaily.com/ciclo-announces-free-cultivation-software-for-california-licensed-cannabis-operators/">Ciclo announces free cultivation software for California licensed cannabis operators  </a></h5>
					<div class="post-meta">November 16, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/join-ht-pressparts-revolutionising-medical-cannabis-drug-delivery-webinar/">Join H&#038;T Presspart’s ‘Revolutionising Medical Cannabis Drug Delivery&#8217; webinar</a></h5>
					<div class="post-meta">October 20, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/california-lightworks-introduces-megadrive-new-game-changing-grow-light-technology/">California Lightworks introduces MegaDrive™: New game changing grow light technology</a></h5>
					<div class="post-meta">October 15, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/burns-levinson-hosts-fourth-annual-state-of-the-cannabis-industry-conference-virtually-on-october-29-2020/">Burns &#038; Levinson hosts fourth annual state of the cannabis industry conference virtually on October 29, 2020</a></h5>
					<div class="post-meta">October 14, 2020</div>
					</div>
				</li>								<li>									<div class="each"><h5><a href="https://mjbizdaily.com/hydra-unlimited-introduces-hydramax-deep-water-culture-systems/">Hydra Unlimited™ introduces HydraMax deep water culture systems</a></h5>
					<div class="post-meta">October 12, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/happy-valley-awards-2500-college-scholarship-first-scholarship-award-for-the-cannabis-industry/">Happy Valley awards $2,500 college scholarship, first scholarship award for the cannabis industry</a></h5>
					<div class="post-meta">September 28, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/green-kiosks-expands-line-of-sales-kiosks/">Green Kiosks expands line of sales kiosks</a></h5>
					<div class="post-meta">September 22, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/custom-cones-usa-debuts-fully-automated-pre-roll-machine/">Custom Cones USA debuts fully automated pre-roll machine</a></h5>
					<div class="post-meta">September 17, 2020</div>
					</div>
				</li>								<li>									<div class="each"><h5><a href="https://mjbizdaily.com/green-life-business-sells-five-cannabis-businesses-in-30-days/">Green Life Business sells five cannabis businesses in 30 days</a></h5>
					<div class="post-meta">September 11, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/notice-of-public-ucc-article-9-foreclosure-public-sale/">Notice of public UCC Article 9 foreclosure – public sale</a></h5>
					<div class="post-meta">September 10, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/hisierra-launches-new-e-commerce-website/">HISIERRA® launches new e-commerce website</a></h5>
					<div class="post-meta">August 14, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/geocann-inks-supply-and-distribution-agreement-with-opticann-a-new-u-s-based-company-founded-by-former-medreleaf-executives/">Geocann inks supply and distribution agreement with Opticann, a new U.S.-based company founded by former MedReleaf executives</a></h5>
					<div class="post-meta">August 7, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /22025623895/mjbizdaily/mjbizdaily_sidebar_b -->
<div id='div-gpt-ad-1597984053240-2' class="banner-position position-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-2'); });
  </script>
</div></div></div><div id="mjb_briefs_widget-5" class="widget widget_mjb_briefs_widget">	<div class="block recent-briefs us-briefs hide-element">
			<h4 class="block-title"><span>News Briefs</span></h4>
			
						<ul class="rslides">
				
												<li>					<div class="each"><h5><a href="https://mjbizdaily.com/cbd-not-a-narcotic-eu-court-says/">CBD not a narcotic, EU court says, potentially opening new market</a></h5>
					<div class="post-meta">51 seconds ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/court-rules-in-favor-of-californias-statewide-cannabis-delivery-policy/">Court rules in favor of California&#8217;s statewide cannabis delivery policy</a></h5>
					<div class="post-meta">1 hour ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/new-jersey-medical-marijuana-applicants-seek-to-break-legal-impasse/">New Jersey medical marijuana applicants seek to break legal impasse</a></h5>
					<div class="post-meta">21 hours ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/los-angeles-social-equity-cannabis-licensing-faces-more-lawsuits/">Two more lawsuits filed over L.A.&#8217;s social equity cannabis licensing</a></h5>
					<div class="post-meta">November 18, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/marijuana-company-curaleaf-posts-record-revenues-and-changes-ceo/">Marijuana MSO Curaleaf posts record revenues, discloses CEO change</a></h5>
					<div class="post-meta">November 17, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/illinois-cannabis-industry-calls-for-end-to-medical-recreational-retail-relocation-rule/">Illinois cannabis industry seeks end to MMJ-recreational retail relocation rule</a></h5>
					<div class="post-meta">November 17, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/new-mexico-panel-supports-raising-medical-marijuana-purchase-limits/">New Mexico panel supports raising medical marijuana purchase limits</a></h5>
					<div class="post-meta">November 17, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/judge-hears-arguments-in-california-marijuana-delivery-case/">Judge hears arguments in California cannabis delivery case</a></h5>
					<div class="post-meta">November 16, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/investors-awarded-restitution-of-2-5-million-in-colorado-marijuana-fraud-case/">Investors awarded restitution of $2.5M in Colorado marijuana fraud case</a></h5>
					<div class="post-meta">November 16, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/michigan-cannabis-firm-to-expand-footprint-to-four-states-after-45-million-funding/">Michigan cannabis firm to expand footprint to four states after $45M raise</a></h5>
					<div class="post-meta">November 16, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/virginia-governor-vows-to-press-for-adult-use-marijuana-program/">Virginia governor vows to press for adult-use marijuana program</a></h5>
					<div class="post-meta">November 16, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/washington-state-regulators-to-hear-public-comment-on-cannabis-pesticide-testing/">WA regulators to hear public comment on cannabis pesticide testing rules</a></h5>
					<div class="post-meta">November 16, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/harvest-health-sells-arkansas-medical-marijuana-operation-for-25-million/">Harvest Health sells Arkansas medical marijuana operation for $25 million</a></h5>
					<div class="post-meta">November 16, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/san-francisco-officials-delay-new-cannabis-tax-by-a-year/">San Francisco officials delay new cannabis tax by a year</a></h5>
					<div class="post-meta">November 16, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/west-virginia-awards-medical-cannabis-processor-licenses/">WV awards medical marijuana processor licenses; several go to MSOs</a></h5>
					<div class="post-meta">November 13, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/nerds-candymaker-files-suit-against-california-cannabis-firm-alleging-trademark-infringement/">Nerds candymaker files suit against California cannabis firm</a></h5>
					<div class="post-meta">November 13, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/rescoring-of-retail-marijuana-licenses-in-illinois-allowed-to-proceed/">Rescoring of retail marijuana licenses in Illinois allowed to proceed</a></h5>
					<div class="post-meta">November 13, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/montana-starts-to-gear-up-for-200-million-adult-use-cannabis-market/">Montana starts to gear up for $200M adult-use cannabis market</a></h5>
					<div class="post-meta">November 13, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/marijuana-legalization-momentum-unstoppable-industry-stakeholders-say/">Marijuana legalization momentum unstoppable, industry leaders say</a></h5>
					<div class="post-meta">November 12, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/aurora-cannabis-dipping-into-capital-market-after-stock-rally-is-shrewd-analyst-says/">Analyst: Aurora Cannabis&#8217; dip into capital market after stock rally ‘shrewd&#8217;</a></h5>
					<div class="post-meta">November 12, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/us-marijuana-regulators-to-share-best-practices-inform-on-legalization/">Marijuana regulators across US to share best practices, offer advice</a></h5>
					<div class="post-meta">November 12, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/pennsylvania-medical-cannabis-operator-organic-remedies-raises-22-million-for-expansion/">Pennsylvania medical cannabis operator raises $22M for expansion</a></h5>
					<div class="post-meta">November 11, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/two-tribes-take-action-to-further-marijuana-markets/">Two tribes take action to further marijuana markets</a></h5>
					<div class="post-meta">November 11, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/ohio-medical-marijuana-businesses-now-for-sale/">Ohio medical cannabis businesses are now on the market to highest bidders</a></h5>
					<div class="post-meta">November 10, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb_intl_briefs_widget-2" class="widget widget_mjb_intl_briefs_widget">	<div class="block recent-briefs intl-briefs hide-element">
			<h4 class="block-title"><span>News Briefs</span></h4>
			
						<ul class="rslides">
				
												<li>					<div class="each"><h5><a href="https://mjbizdaily.com/cbd-not-a-narcotic-eu-court-says/">CBD not a narcotic, EU court says, potentially opening new market</a></h5>
					<div class="post-meta">51 seconds ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/supreme-cannabis-turns-small-profit-in-first-quarter/">Canadian producer Supreme Cannabis turns small profit in first quarter</a></h5>
					<div class="post-meta">November 17, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/voyage-cannabis-cannabis-oil-recalled-in-canada-due-to-mislabeling/">Voyage Cannabis oil recalled in Canada due to mislabeling</a></h5>
					<div class="post-meta">November 17, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/medipharm-cfo-resigns-days-before-88-revenue-plunge/">MediPharm CFO resigns days before 88% revenue plunge</a></h5>
					<div class="post-meta">November 16, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/canadian-producer-pure-sunfarms-delivers-another-profitable-quarter/">Canadian cannabis firm Pure Sunfarms delivers another profitable quarter</a></h5>
					<div class="post-meta">November 13, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/argentina-redraws-medical-cannabis-rules-allowing-home-cultivation/">Argentina redraws medical cannabis rules, allowing home cultivation</a></h5>
					<div class="post-meta">November 13, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/aurora-cannabis-dipping-into-capital-market-after-stock-rally-is-shrewd-analyst-says/">Analyst: Aurora Cannabis&#8217; dip into capital market after stock rally ‘shrewd&#8217;</a></h5>
					<div class="post-meta">November 12, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/green-organic-dutchman-removes-ceo-after-reporting-ca76-million-loss/">Green Organic Dutchman removes CEO after reporting CA$76 million loss</a></h5>
					<div class="post-meta">November 12, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/australian-private-health-insurer-inks-deal-to-expand-cannabis-coverage/">Australian private health insurer inks deal to expand cannabis coverage</a></h5>
					<div class="post-meta">November 10, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/tilray-net-loss-shrinks-to-2-3-million-in-third-quarter/">Canadian cannabis producer Tilray sees net loss shrink to $2.3M in Q3</a></h5>
					<div class="post-meta">November 9, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/germanys-medical-cannabis-flower-market-shows-signs-of-cooling/">Germany&#8217;s medical cannabis flower market shows signs of cooling</a></h5>
					<div class="post-meta">November 9, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/aurora-cannabis-reports-quarterly-loss-amid-restructuring-push/">Aurora Cannabis reports quarterly loss amid restructuring push</a></h5>
					<div class="post-meta">November 9, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/canopy-reports-record-revenue-but-profit-remains-elusive/">Canopy reports record cannabis revenue, pledges profit next fiscal year</a></h5>
					<div class="post-meta">November 9, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/terrascend-to-buy-maryland-marijuana-firm-from-curaleaf-for-27-5-million/">TerrAscend to buy Maryland marijuana firm from Curaleaf for $27.5 million</a></h5>
					<div class="post-meta">November 6, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/ayr-strategies-buys-arizona-medical-cannabis-firm-for-81-million/">Canada&#8217;s Ayr Strategies buys Arizona medical cannabis firm for $81 million</a></h5>
					<div class="post-meta">November 6, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/argentina-inches-closer-to-first-locally-made-cannabis-medicine/">Argentina inches closer to first locally made cannabis medicine</a></h5>
					<div class="post-meta">November 6, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/new-zealand-cannabis-referendum-fails-by-razor-thin-margin/">New Zealand cannabis referendum fails by razor thin margin</a></h5>
					<div class="post-meta">November 6, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/canadas-hexo-claims-victory-in-california-trademark-infringement-settlement/">Canadian cannabis firm Hexo claims win in California trademark settlement</a></h5>
					<div class="post-meta">November 5, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/cannabis-producer-cronos-halves-loss-to-68-million-on-higher-revenue/">Cannabis producer Cronos halves loss to $68 million on higher revenue</a></h5>
					<div class="post-meta">November 5, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/epidiolex-maker-gw-reports-record-quarterly-revenue-of-137-million/">Epidiolex maker GW Pharma reports record quarterly revenue of $137 million</a></h5>
					<div class="post-meta">November 4, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/cannabis-firm-canopy-growth-to-follow-aphria-onto-nasdaq-departing-nyse/">Cannabis firm Canopy Growth to follow Aphria onto Nasdaq, departing NYSE</a></h5>
					<div class="post-meta">November 3, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/cannabis-operator-terrascend-signals-profit-rising-revenue/">Marijuana operator TerrAscend signals profit, rising revenue for third quarter</a></h5>
					<div class="post-meta">November 3, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/international-small-scale-cannabis-cultivation-survey-could-offer-valuable-business-insights/">Global small-scale cannabis cultivation survey could offer business insights</a></h5>
					<div class="post-meta">November 3, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/italy-backtracks-on-medical-cbd-decree/">Italy backtracks on medical CBD decree</a></h5>
					<div class="post-meta">November 2, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="essbsocialfollowerscounterwidget-2" class="widget widget_essbsocialfollowerscounterwidget"><h4 class="block-title"><span>Follow Us</span></h4><div class="essbfc-container essb-followers-counter  essbfc-col-1 essbfc-template-color essbfc-nospace"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/223839830961001" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook essbfc-icon-pop"></i><span class="essbfc-followers-count">24.5k</span><span class="essbfc-followers-text">Fans</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/MJBizDaily" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter essbfc-icon-pop"></i><span class="essbfc-followers-count">68.7k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-linkedin"><a href="https://www.linkedin.com/company/2541463" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-linkedin essbfc-icon-pop"></i><span class="essbfc-followers-count">36.5k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram" data-profile="MJBizDaily"><a href="https://instagram.com/MJBizDaily" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram essbfc-icon-pop"></i><span class="essbfc-followers-count">34.7k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-youtube"><a href="https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-youtube essbfc-icon-pop"></i><span class="essbfc-followers-count">107</span><span class="essbfc-followers-text">Subscribers (NEW!)</span></div></a></li></ul></div></div><div id="text-3" class="widget widget_text"><h4 class="block-title"><span>November-December Issue</span></h4>			<div class="textwidget"><p><a href="https://mjbizdaily.com/marijuana-business-magazine/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Marijuana Business Magazine - November-December 2020" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/10/NovDec20-.gif" /><noscript><img src="https://mjbizdaily.com/wp-content/uploads/2020/10/NovDec20-.gif" alt="Marijuana Business Magazine - November-December 2020" /></noscript></a></p>
</div>
		</div><div id="text-4" class="widget widget_text"><h4 class="block-title"><span>Get Our Daily Email</span></h4>			<div class="textwidget"><div id="optinBox">
<a href="/subscribe-to-our-daily-newsletter/" class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter">Subscribe to Our Newsletter »</a>
</div>
</div>
		</div></div>
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

						<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-3 medium-12 columns">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Marijuana Business Daily" data-lazy-src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" /><noscript><img src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" alt="Marijuana Business Daily" /></noscript>
		   				</div>
						<div class="large-5 medium-12 columns">
							<h5>About Us</h5>
							<p><strong>Marijuana Business Daily</strong> - the most trusted daily news source, exclusively written by professional journalists for the industry. <a href="https://mjbizdaily.com/about-us/">Learn more <i class="fa fa-angle-right"></i></a></p>
						</div>
						<div class="large-4 medium-12 columns footer-alt-link-style">
							<style type="text/css">
							    .footer-alt-link-style {
							    	text-align: right;
							    	padding-top: 0;
							    }
								.footer-alt-link-style a {
									text-decoration: none;
								}
							</style>
								<ul id="menu-footer-links" class="footer-menu"><li id="menu-item-90230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90230"><a href="https://mjbizdaily.com/press-room/">Press Room</a></li>
<li id="menu-item-90235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90235"><a href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-90231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90231"><a href="https://mjbizdaily.com/partners/">Partner With Us</a></li>
<li id="menu-item-90233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90233"><a href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>
<li id="menu-item-90236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90236"><a href="https://annehollandventures.com/careers.php">Careers</a></li>
</ul>						</div>
					</div> <!-- end #inner-footer -->
					<div class="row copyright-row">
						<div class="columns large-12 medium-12 small-12">
							&copy; 2011-2020 by Marijuana Business Daily, a division of Anne Holland Ventures Inc.
						</div>
					</div>
				</footer> <!-- end .footer -->
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
			<div id="pum-103330" class="pum pum-overlay pum-theme-66365 pum-theme-default-theme popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:103330,&quot;slug&quot;:&quot;conference-deadline-popup&quot;,&quot;theme_id&quot;:66365,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-103330&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 hour&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-103330&quot;],&quot;delay&quot;:&quot;3000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;xlarge&quot;,&quot;responsive_min_width&quot;:&quot;0px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;450px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-103330" class="pum-container popmake theme-66365 pum-responsive pum-responsive-xlarge responsive size-xlarge">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="https://mjbizconference.com/vegas/?utm_medium=web&amp;utm_source=mjbiz_daily&amp;utm_campaign=MJBizCon2020&amp;utm_content=popup&amp;utm_term=FDLastDay???????" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-232753 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20400'%3E%3C/svg%3E" alt="" width="500" height="400" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/11/6-MJBizCon-2020-FD-LastDay-PopUp-red.png 500w, https://mjbizdaily.com/wp-content/uploads/2020/11/6-MJBizCon-2020-FD-LastDay-PopUp-red-300x240.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/11/6-MJBizCon-2020-FD-LastDay-PopUp-red.png" /><noscript><img class="alignnone wp-image-232753 size-full" src="https://mjbizdaily.com/wp-content/uploads/2020/11/6-MJBizCon-2020-FD-LastDay-PopUp-red.png" alt="" width="500" height="400" srcset="https://mjbizdaily.com/wp-content/uploads/2020/11/6-MJBizCon-2020-FD-LastDay-PopUp-red.png 500w, https://mjbizdaily.com/wp-content/uploads/2020/11/6-MJBizCon-2020-FD-LastDay-PopUp-red-300x240.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<script> var essbInstagramUpdater = {"nonce":"b7b6fb43ee","ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","nonce":"6b70408192","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>





<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.12.0","pm_dir_url":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/mjbizdaily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"66365","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-103330":{"disable_on_mobile":false,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-103330"],"delay":"3000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-103330","key":"","session":false,"time":"1 hour","path":true}}],"theme_id":"66365","size":"xlarge","responsive_min_width":"0px","responsive_max_width":"450px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"default-theme","id":103330,"slug":"conference-deadline-popup"}};
/* ]]> */
</script>






<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/webfontloader.js?ver=5.5.3' id='font-loader-js' defer></script>


<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/vendor/responsiveslides.min.js?ver=5.5.3' id='responsiveslides-js-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/modernizr.custom.js?ver=5.5.3' id='modernizer-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/classie.js?ver=5.5.3' id='classie-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/urlparams.js?ver=20200305' id='url-params-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/scripts.js?ver=20180723' id='site-js-js' defer></script>




<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="974432401"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><style type="text/css" id="easy-social-share-buttons-footer-inline-css" media="all">.essb_fixedwidth_145_ a { width: 145px;}.essb_fixedwidth_145_ a { text-align: center;}</style>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(52,73,94,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This site uses cookies as described in our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/" target="blank">Cookie Policy</a>. You may change your settings at any time. By continuing to use our site, you accept our use of cookies, our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/">Cookie Policy</a>, and our <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy Policies</a>. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="OK">OK</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="OK"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mjbizdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>	<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://mjbizdaily.com/wp-content/cache/min/1/2420ae5483267e46f1eaf26d6e9fff0e.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://mjbizdaily.com/wp-content/cache/min/1/5139f82ec02dbbd236d81a1e032ee50b.css" media="all" data-minify="1" /></noscript></body>
</html> <!-- end page -->
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1605809405 -->