<!doctype html>

  <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		
				
		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<!-- Favicon Conditional -->
							<link rel="icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.png">
						<link rel="apple-touch-icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/apple-icon-touch.png?ver=1.1" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/win8-tile-icon.png">
			<meta name="theme-color" content="#121212">
		

						<!--site analytics scripts-->
				<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRX3KJJ');</script>
<!-- End Google Tag Manager -->			
		<!-- Google Ad Manager -->
<script type="text/javascript">
// New Google Ad Manager Code
  window.googletag = window.googletag || {cmd: []};

//Responsive mapping
    var gptAdSlots = [];
    var mapping = [];
    var rotations = 0;

    googletag.cmd.push(function () {

// Define a size mapping object. The first parameter to addSize is
// a viewport size, while the second is a list of allowed ad sizes.

//Leaderboard units
        mapping[0] = googletag.sizeMapping().
        addSize([768, 200], [728, 90]).
        addSize([0, 0], [[300, 250], [320, 50]]).build();

//Sidebar units
        mapping[1] = googletag.sizeMapping().
        addSize([768, 200], [[300, 250], [300, 600]]).
        addSize([0, 0], [[300, 250], [320, 50]]).build();

//In-article unit
        mapping[2] = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

//Custom unit
        mapping[3] = googletag.sizeMapping().
        addSize([0, 0], [1, 1]).build();
//sponsored content
        mapping[4] = googletag.sizeMapping().
        addSize([0, 0], [180, 32]).build();

// Define the GPT ad slots
        //leaderboards
    gptAdSlots[0] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_leaderboard', [728, 90], 'div-gpt-ad-1597984053240-0').defineSizeMapping(mapping[0]).addService(googletag.pubads());
   
    //sidebars
    gptAdSlots[1] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_a', [300, 250], 'div-gpt-ad-1597984053240-1').defineSizeMapping(mapping[1]).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_b', [300, 250], 'div-gpt-ad-1597984053240-2').defineSizeMapping(mapping[1]).addService(googletag.pubads());
    
    
     
    //posts in-article
    gptAdSlots[4] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'div-gpt-ad-1597984053240-4').defineSizeMapping(mapping[2]).addService(googletag.pubads());
    
      
       
    //load all ad units at once, collapse any slots not in use
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
        
       googletag.pubads().setTargeting('article_id', ['234915']); 
googletag.pubads().setTargeting('page_type', ['post']); 
googletag.pubads().setTargeting('topic', ['extraction','manufacturing','technology','farming','featured','cultivation','dispensary-news','edibles-infused-products','legal-news','financial-news','testing-labs','uncategorized','us']); 

 // Start ad fetching
    googletag.enableServices();
  });

</script>
			<style type="text/css" id="easy-social-share-buttons-inline-css" media="all">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</style><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How passage of the SAFE Banking Act could impact cannabis businesses" />
<meta property="og:description" content="Here&#039;s what it would mean for cannabis business owners if the SAFE Banking Act is passed and financial services suddenly become available." />
<meta property="og:url" content="https://mjbizdaily.com/how-safe-banking-act-passage-could-impact-cannabis-business-access/" />
<meta property="og:site_name" content="Marijuana Business Daily" />
<meta property="article:tag" content="cannabis banking" />
<meta property="article:tag" content="SAFE Banking Act" />
<meta property="article:section" content="Cannabis Industry Extraction News" />
<meta property="article:published_time" content="2020-12-14T04:30:07-07:00" />
<meta property="article:modified_time" content="2020-12-13T11:05:21-07:00" />
<meta property="og:updated_time" content="2020-12-13T11:05:21-07:00" />
<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2020/12/safe-banking-min.jpg" />
<meta property="og:image:secure_url" content="https://mjbizdaily.com/wp-content/uploads/2020/12/safe-banking-min.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="MJBizDaily" />
<meta name="twitter:domain" content="Marijuana Business Daily" />
<meta name="twitter:title" content="How passage of the SAFE Banking Act could impact cannabis businesses" />
<meta name="twitter:description" content="Here\&#039;s what it would mean for cannabis business owners if the SAFE Banking Act is passed and financial services suddenly become available." />
<meta name="twitter:url" content="https://mjbizdaily.com/how-safe-banking-act-passage-could-impact-cannabis-business-access/" />
<meta name="twitter:image:src" content="https://mjbizdaily.com/wp-content/uploads/2020/12/safe-banking-min.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How passage of the SAFE Banking Act could impact cannabis businesses</title><link rel="stylesheet" href="https://mjbizdaily.com/wp-content/cache/min/1/050227dced6da6ab664743e1165f93c2.css" media="all" data-minify="1" />
	<meta name="description" content="Here&#039;s what it would mean for cannabis business owners if the SAFE Banking Act is passed and financial services suddenly become available." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mjbizdaily.com/?p=234915" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How passage of the SAFE Banking Act could impact cannabis businesses" />
	<meta property="og:description" content="Here&#039;s what it would mean for cannabis business owners if the SAFE Banking Act is passed and financial services suddenly become available." />
	<meta property="og:url" content="https://mjbizdaily.com/?p=234915" />
	<meta property="og:site_name" content="Marijuana Business Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/MMJBusinessDaily" />
	<meta property="article:published_time" content="2020-12-14T11:30:07+00:00" />
	<meta property="article:modified_time" content="2020-12-13T18:05:21+00:00" />
	<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2020/12/safe-banking-min.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kate Lavin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mjbizdaily.com/#organization","name":"Marijuana Business Daily","url":"https://mjbizdaily.com/","sameAs":["https://www.facebook.com/MMJBusinessDaily","https://instagram.com/MJBizDaily","https://www.linkedin.com/company/mjbizdaily/","https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ","https://twitter.com/MJBizDaily"],"logo":{"@type":"ImageObject","@id":"https://mjbizdaily.com/#logo","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","width":500,"height":97,"caption":"Marijuana Business Daily"},"image":{"@id":"https://mjbizdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mjbizdaily.com/#website","url":"https://mjbizdaily.com/","name":"Marijuana Business Daily","description":"A leading source of financial, legal and other business news for the cannabis industry","publisher":{"@id":"https://mjbizdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mjbizdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mjbizdaily.com/?p=234915#primaryimage","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2020/12/safe-banking-min.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://mjbizdaily.com/?p=234915#webpage","url":"https://mjbizdaily.com/?p=234915","name":"How passage of the SAFE Banking Act could impact cannabis businesses","isPartOf":{"@id":"https://mjbizdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mjbizdaily.com/?p=234915#primaryimage"},"datePublished":"2020-12-14T11:30:07+00:00","dateModified":"2020-12-13T18:05:21+00:00","description":"Here's what it would mean for cannabis business owners if the SAFE Banking Act is passed and financial services suddenly become available.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mjbizdaily.com/?p=234915"]}]},{"@type":["Article","NewsArticle"],"@id":"https://mjbizdaily.com/?p=234915#article","isPartOf":{"@id":"https://mjbizdaily.com/?p=234915#webpage"},"author":{"@id":"https://mjbizdaily.com/#/schema/person/6ba87f26875f7fbac3b0f139942789eb"},"headline":"How passage of the SAFE Banking Act could impact cannabis businesses","datePublished":"2020-12-14T11:30:07+00:00","dateModified":"2020-12-13T18:05:21+00:00","mainEntityOfPage":{"@id":"https://mjbizdaily.com/?p=234915#webpage"},"commentCount":0,"publisher":{"@id":"https://mjbizdaily.com/#organization"},"image":{"@id":"https://mjbizdaily.com/?p=234915#primaryimage"},"keywords":"cannabis banking,SAFE Banking Act","articleSection":"Cannabis Industry Extraction News,Cannabis Industry Manufacturing News,Cannabis Industry Technology News,Farming,Featured Marijuana Business &amp; Cannabis Industry News,Marijuana Cultivation News,Marijuana Dispensary &amp; Cannabis Store News,Marijuana Edibles &amp; Infused Products,Marijuana Legalization and Regulatory News for Cannabis Businesses,Marijuana Sales, Funding &amp; Banking News,Marijuana Testing Lab News,Medical Cannabis Industry &amp; Recreational Marijuana Business News,United States Cannabis Industry &amp; Marijuana Business News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mjbizdaily.com/?p=234915#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://mjbizdaily.com/#organization"}},{"@type":"Person","@id":"https://mjbizdaily.com/#/schema/person/6ba87f26875f7fbac3b0f139942789eb","name":"Kate Lavin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Feed" href="https://mjbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Comments Feed" href="https://mjbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; How passage of the SAFE Banking Act could impact cannabis businesses Comments Feed" href="https://mjbizdaily.com/how-safe-banking-act-passage-could-impact-cannabis-business-access/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	






<style id='sp-ea-style-inline-css' type='text/css'>
#sp-ea-208529 .spcollapsing { height: 0; overflow: hidden; transition-property: height;transition-duration: 500ms;} .sp-easy-accordion iframe {width: 100%;}#sp-ea-208529.sp-easy-accordion  .sp-ea-single {border: 1px solid #efefef; }#sp-ea-208529.sp-easy-accordion  .sp-ea-single  .ea-header a {color: #ffffff;}#sp-ea-208529.sp-easy-accordion  .sp-ea-single .ea-body {background: #fff; color: #444;}#sp-ea-208529.sp-easy-accordion  .sp-ea-single {background: #33495d;}#sp-ea-208529.sp-easy-accordion  .sp-ea-single  .ea-header a .ea-expand-icon.fa { float: left; color: #ffffff;font-size: 16px;}
</style>














<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>





<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/googleAds.js?ver=5.5.3' id='google-ads-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/d3.min.js?ver=20201020' id='d3js-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/js.cookie.js?ver=20180723' id='cookie-js-js' defer></script>
<link rel="https://api.w.org/" href="https://mjbizdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mjbizdaily.com/wp-json/wp/v2/posts/234915" /><link rel='shortlink' href='https://mjbizdaily.com/?p=234915' />
<link rel="alternate" type="application/json+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9.26" />
<meta name="generator" content="EDD CFM v2.1.7" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #fd9d31;
	border-color: #fd9d31;
}
</style>

<link rel="preload" as="font" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/fonts/fontawesome-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://mjbizdaily.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/font/essb-socialfollowers.woff" crossorigin>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"37b94ac48c","essb3_plugin_url":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/mjbizdaily.com\/","post_id":"234915"};</script>      <meta name="onesignal" content="wordpress-plugin"/>
            
<link rel="amphtml" href="https://mjbizdaily.com/how-safe-banking-act-passage-could-impact-cannabis-business-access/amp/"><style type="text/css">/** Mega Menu CSS: fs **/</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>

			<!-- Scripts for detecting ad block users -->
			<!-- Active since 08/30 -->
			<!-- <script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

				// Creates an adblock detection plugin.
				ga('provide', 'adblockTracker', function(tracker, opts) {
				var ad = document.createElement('ins');
				ad.className = 'AdSense';
				ad.style.display = 'block';
				ad.style.position = 'absolute';
				ad.style.top = '-1px';
				ad.style.height = '1px';
				document.body.appendChild(ad);
				tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
				document.body.removeChild(ad);
				});

				// TODO: Replace UA-XXXXX-Y with you tracking ID.
				ga('create', 'UA-6441755-15', 'auto');
				ga('require', 'adblockTracker', {dimensionIndex: 1});
				ga('send', 'pageview');
			</script> -->


	</head>
	
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body class="post-template-default single single-post postid-234915 single-format-gallery cookies-not-set mega-menu-main-nav wp-featherlight-captions essb-7.4">
						<!--site analytics scripts-->
				<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRX3KJJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			
		
		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas style="visibility: hidden;">
		<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1022" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" href="#">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" href="#">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" href="#">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" href="#">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-227782' id='mega-menu-item-227782'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214084' id='mega-menu-item-214084'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/vermont/">Vermont</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" href="#">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209482' id='mega-menu-item-209482'><a class="mega-menu-link" href="https://mjbizdaily.com/us/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-221567' id='mega-menu-item-221567'><a class="mega-menu-link" href="https://mjbizdaily.com/election-2020/">2020 Election</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-227506' id='mega-menu-item-227506'><a class="mega-menu-link" href="#">MJBizCon 2020<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-227505' id='mega-menu-item-227505'><a class="mega-menu-link" href="https://mjbizconference.com/vegas/?utm_medium=learnmorelink&#038;utm_source=mjbizdaily&#038;utm_campaign=standardbizcon&#038;utm_content=mainurl">MJBizCon</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-11' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" href="#">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-228716 flag-new' id='mega-menu-item-228716'><a class="mega-menu-link" href="https://mjbizdaily.com/cowen-reports/">Cowen Reports: Industry Data for Investors and Business Leaders</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231903 flag-new' id='mega-menu-item-231903'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-extraction-report-2020/">Best Practices in Extraction Report 2020</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226403 flag-new' id='mega-menu-item-226403'><a class="mega-menu-link" href="https://mjbizdaily.com/california-licensing-guidebook-report/">California Licensing Guidebook Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223492' id='mega-menu-item-223492'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-101-cultivation-2020/">Cannabis 101: Cultivation Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-230179' id='mega-menu-item-230179'><a class="mega-menu-link" href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" href="#">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209553 flag-new' id='mega-menu-item-209553'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2020  Marijuana Business Factbook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-221615' id='mega-menu-item-221615'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">2nd Annual Hemp & CBD Industry Factbook</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" href="#">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" href="#">Webinars<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231010 flag-new' id='mega-menu-item-231010'><a class="mega-menu-link" href="https://mjbizdaily.com/webinars/">All Webinars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219239' id='mega-menu-item-219239'><a class="mega-menu-link" href="https://mjbizdaily.com/latam-webinar-series-2020/">Webinar Series: Regulations and Opportunities in Key Latin American Markets</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-225289' id='mega-menu-item-225289'><a class="mega-menu-link" href="https://mjbizdaily.com/marijuana-business-magazine/" tabindex="0">MJBiz Magazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" href="#">The Company<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" href="#">Work With Us<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div></div>			
			<div class="off-canvas-content" data-off-canvas-content>
										
				
												
				<header class="header" role="banner">
						
					 <!-- These navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->
<style type="text/css">
	.nav-wrapper { z-index: auto !important; }
</style>
<div class="top-bar" id="top-bar-menu">
			
	<div class="row valign-middle fullwidth">		
		<div class="columns small-12 medium-12 large-8 valign-middle">		
									<div class="row valign-middle">				
				<div class="columns small-12 medium-5 large-6 valign-middle">
					<a class="default-logo" href="https://mjbizdaily.com">
						<img width="500" height="97" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%2097'%3E%3C/svg%3E" class="header-logo" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" /><noscript><img width="500" height="97" src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" class="header-logo" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript>					</a>

					

				</div><!--.columns-->				
				<div id="edition-selection" class="columns small-12 medium-7 large-6 edition end valign-middle">					
					<div>
						<small>Select your Edition:</small>
						<strong><a class="edition-link us-link text-orange" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a></strong>
						<span> | </span>
						<a class="edition-link intl-link" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a>
						<span> | </span>
						<a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a>

						
					</div>
				</div><!--.columns-->			
			</div><!--.row-->
		</div><!--.columns-->
		<div class="columns small-12 medium-4 large-4 valign-middle">
			        <div id="optinBox">
            <a href="/subscribe-to-our-newsletter/" class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter">Subscribe to Our Newsletter »</a>
    
    </div>

			
		</div>
	</div><!--.row-->
	<div class="nav-wrapper">
		<div class="row">
			<div class="columns small-12 medium-12 large-12">				
				<div class="top-bar show-for-large">
					<div id="menuid">
						<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1022" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" href="#">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" href="#">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" href="#">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" href="#">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-227782' id='mega-menu-item-227782'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214084' id='mega-menu-item-214084'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/vermont/">Vermont</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" href="#">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209482' id='mega-menu-item-209482'><a class="mega-menu-link" href="https://mjbizdaily.com/us/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-221567' id='mega-menu-item-221567'><a class="mega-menu-link" href="https://mjbizdaily.com/election-2020/">2020 Election</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-227506' id='mega-menu-item-227506'><a class="mega-menu-link" href="#">MJBizCon 2020<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-227505' id='mega-menu-item-227505'><a class="mega-menu-link" href="https://mjbizconference.com/vegas/?utm_medium=learnmorelink&#038;utm_source=mjbizdaily&#038;utm_campaign=standardbizcon&#038;utm_content=mainurl">MJBizCon</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-11' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" href="#">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-228716 flag-new' id='mega-menu-item-228716'><a class="mega-menu-link" href="https://mjbizdaily.com/cowen-reports/">Cowen Reports: Industry Data for Investors and Business Leaders</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231903 flag-new' id='mega-menu-item-231903'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-extraction-report-2020/">Best Practices in Extraction Report 2020</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226403 flag-new' id='mega-menu-item-226403'><a class="mega-menu-link" href="https://mjbizdaily.com/california-licensing-guidebook-report/">California Licensing Guidebook Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223492' id='mega-menu-item-223492'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-101-cultivation-2020/">Cannabis 101: Cultivation Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-230179' id='mega-menu-item-230179'><a class="mega-menu-link" href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" href="#">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209553 flag-new' id='mega-menu-item-209553'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2020  Marijuana Business Factbook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-221615' id='mega-menu-item-221615'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">2nd Annual Hemp & CBD Industry Factbook</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" href="#">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" href="#">Webinars<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231010 flag-new' id='mega-menu-item-231010'><a class="mega-menu-link" href="https://mjbizdaily.com/webinars/">All Webinars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219239' id='mega-menu-item-219239'><a class="mega-menu-link" href="https://mjbizdaily.com/latam-webinar-series-2020/">Webinar Series: Regulations and Opportunities in Key Latin American Markets</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-225289' id='mega-menu-item-225289'><a class="mega-menu-link" href="https://mjbizdaily.com/marijuana-business-magazine/" tabindex="0">MJBiz Magazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" href="#">The Company<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" href="#">Work With Us<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div>					</div>				
					<div class="search-input-animated">
						<div id="sb-search">
			<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">	
			<input aria-label="search"  label="search field" type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input aria-label="submit" label="search button" class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
		</form>
	</div>
					</div>
				</div><!--.top-bar-->
				<div class="top-bar-right hide-for-large">
					<ul class="menu">						
						<li><a data-toggle="off-canvas"><i class="fa fa-bars" aria-hidden="true"></i> Menu</a></li>
					</ul>
					
					<div class="search-input-animated">
						<div id="sb-search-mobile">
	<form role="search" method="get" id="searchformmobile" action="https://mjbizdaily.com/">		
			<input aria-label="search" type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input aria-label="submit" class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
	</form>
</div>
					</div>
				</div><!--.top-bar-right-->
			</div><!--.columns-->
		</div><!--.row-->
	</div><!--.nav-wrapper-->	

	
	
	
	
</div>		
				</header> <!-- end .header -->
			
					
<div id="content">

	<div id="inner-content" class="row no-banner">

		<main id="main" class="large-8 medium-8 columns" role="main">
		
		    		
		    	<article id="post-234915" class="post-234915 post type-post status-publish format-gallery has-post-thumbnail hentry category-extraction category-manufacturing category-technology category-farming category-featured category-cultivation category-dispensary-news category-edibles-infused-products category-legal-news category-financial-news category-testing-labs category-uncategorized category-us tag-cannabis-banking tag-safe-banking-act post_format-post-format-gallery">
						
	<header class="article-header">	
					<h1 class="entry-title single-title">How passage of the SAFE Banking Act could impact cannabis businesses</h1>
		<p class="byline">
    Published <span class="date updated published">
        1 second ago</span>
                                                                                | By                                                                                                                <a href="https://mjbizdaily.com/author/John-Schroyer" target="_blank">
                            <span class="vcard author">
                                <span class="fn">John Schroyer                                </span>
                            </span>
                        </a>
                        
                                                        
</p>					<div class="essb_links essb_displayed_shortcode essb_share essb_template_flat-retina essb_1477300854 essb_fixedwidth_145_ essb_size_l essb_links_center essb_icon_animation3 print-no" id="essb_displayed_shortcode_1477300854" data-essb-postid="234915" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="flat-retina" data-essb-counter-pos="hidden" data-essb-url="https://mjbizdaily.com/how-safe-banking-act-passage-could-impact-cannabis-business-access/" data-essb-fullurl="https://mjbizdaily.com/how-safe-banking-act-passage-could-impact-cannabis-business-access/" data-essb-instance="1477300854"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F&t=How+passage+of+the+SAFE+Banking+Act+could+impact+cannabis+businesses" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F&t=How+passage+of+the+SAFE+Banking+Act+could+impact+cannabis+businesses&#39;,&#39;facebook&#39;,&#39;1477300854&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=How%20passage%20of%20the%20SAFE%20Banking%20Act%20could%20impact%20cannabis%20businesses&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F&amp;counturl=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F&#39;,&#39;twitter&#39;,&#39;1477300854&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+passage+of+the+SAFE+Banking+Act+could+impact+cannabis+businesses&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+passage+of+the+SAFE+Banking+Act+could+impact+cannabis+businesses&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F&#39;,&#39;linkedin&#39;,&#39;1477300854&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F&amp;title=How+passage+of+the+SAFE+Banking+Act+could+impact+cannabis+businesses" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F&amp;title=How+passage+of+the+SAFE+Banking+Act+could+impact+cannabis+businesses&#39;,&#39;reddit&#39;,&#39;1477300854&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1477300854&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div>				<!-- social MEDIA -->
		
		<!-- in article AD  -->
		<div class="banner-position position-1" style="padding-bottom: 20px;"><!-- /22025623895/mjbizdaily/mjbizdaily_leaderboard -->
<div id='div-gpt-ad-1597984053240-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-0'); });
  </script>
</div>

</div>		
    </header> <!-- end article header -->
					
    <section class="entry-content">
			    		    					
			<p><strong>(Click on the orange arrows to advance the slideshow.)</strong></p>
	
			
     
                	<div class="section-wrapper">
       		
                    <div class="page-slideshow">
                                                <div class="acf-slide-wrapper">
                            <img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/safe-banking-min-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/safe-banking-min-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/safe-banking-min-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/safe-banking-min.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/12/safe-banking-min-1024x683.jpg" /><noscript><img width="1024" height="683" src="https://mjbizdaily.com/wp-content/uploads/2020/12/safe-banking-min-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/safe-banking-min-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/safe-banking-min-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/safe-banking-min-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/safe-banking-min.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                            <div class="acf-slide-content">
                            <p>The SAFE Banking Act is nearing the finish line in the U.S. Congress, and many expect it to become law sometime in the near future. The main question is <a href="https://mjbizdaily.com/new-us-senate-panel-chair-could-boost-prospects-for-cannabis-banking-reform/" target="_blank" rel="noopener noreferrer">when</a>.</p>
<p><div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-1018882400" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-1018882400');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-1018882400').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>That could mean a seismic shift in the U.S. marijuana industry, given that the lack of banking services has been one of the largest business hurdles faced by cannabis companies for decades.</p>
<p>Many companies still operate on a cash-only basis because they’re unable to obtain or keep bank accounts.</p>
<p>So a new federal law that would grant banking access to all state-legal marijuana businesses would be monumental.</p>
<p><em>Marijuana Business Daily</em> reached out to a cross-section of U.S. cannabis entrepreneurs to ask what it would mean for their businesses if the SAFE Banking Act was passed and financial services suddenly became available.</p>
<p><em>(Responses have been edited for length and clarity.)</em></p>
                            </div>
                        </div>
                                                <div class="acf-slide-wrapper">
                            <img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Denise-Mink-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Denise-Mink-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Denise-Mink-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Denise-Mink.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/12/Denise-Mink-1024x683.jpg" /><noscript><img width="1024" height="683" src="https://mjbizdaily.com/wp-content/uploads/2020/12/Denise-Mink-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Denise-Mink-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Denise-Mink-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Denise-Mink-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Denise-Mink.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                            <div class="acf-slide-content">
                            <p><strong>Name: </strong>Denise Mink</p>
<p><strong>Title: </strong>Owner</p>
<p><strong>Company: </strong>Med Pharm</p>
<p><strong>Headquarters: </strong>Broken Arrow/Coweta, Oklahoma</p>
<p><strong>Business type: </strong>Dispensary/Processing</p>
<p>&nbsp;</p>
<p><strong>Do you already have banking access of some sort?</strong></p>
<p><div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-173379605" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-173379605');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-173379605').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>We recently were able to open a bank account in our state. It was a brutal application process, and it is not cheap—almost like adding an employee as far as cost.</p>
<p>Unfortunately, the bank is two hours away, so it’s time consuming to deposit money.</p>
<p>But we are still appreciative to have this option. We are still limited who we can pay with a check written off our business (account), but it has helped tremendously.</p>
<p><strong>If normal business banking options become available for you in 2021 through legislation such as the SAFE Banking Act, how would that change your business plans or operations?</strong></p>
<p>If traditional banking would be available to us, it would change the way we grow our business.</p>
<p>We would be interested in branching out to other locations, but we do not want to lease.</p>
<p>We want to purchase. If banking was opened to us, then that would become a viable option.</p>
<p>Tracking of money would be so much easier as well.</p>
<p>We spend several hours a week dealing with the cash end of this business &#8211; time we could spend growing our business in other areas.</p>
<p>The SAFE Banking Act would open up insurance options as well.</p>
<p>Currently, there are only a handful of companies willing to underwrite a cannabis business, and the rates are steep.</p>
<p>New players to the insurance game should help our bottom line greatly.</p>
<p><strong>Would passage of the SAFE Banking Act be a big deal for your company? </strong></p>
<p>We would be thrilled if SAFE Banking passed.</p>
<p>The difference with limited banking options was a huge plus for us, so I know if we had full access to traditional banking/lending, it would make an even larger difference.</p>
<p>Anything that helps the legitimacy of our industry is a positive thing.</p>
<p>The changes we could make to our business would be beneficial almost immediately.</p>
<p><strong>What banking services would be most helpful to you and why?</strong></p>
<p>Being able to accept credit cards and debit cards without going through a third party would be amazing.</p>
<p>We hate that our customers have to pay a fee to pay with a debit or credit card. We don&#8217;t see a dime of that, but our customers don&#8217;t know that.</p>
<p>We are in a rural area. (There’s) not a lot of wealth in our area. It’s hard to see people throwing hard-earned money away simply because we do not have banking options.</p>
<p>Lending is one of the most appealing benefits to traditional banking. To be able to grow our business like traditional non-cannabis businesses would be amazing.</p>
<p>The bank we currently use allows us to process payroll, but before, we had this bank (where) that was not the case. Payroll was a big, big pain.</p>
<p>Also, paying our monthly state and MMJ tax is something that could be easily done with a bank account versus gathering tens of thousands of dollars and heading to the tax commission to pay our bill.</p>
<p>Even something as simple as ordering online is a huge obstacle. Hard to participate in e-commerce without a bank.</p>
<p><strong>Would you apply for a business loan? And, if so, to what end?</strong></p>
<p>Without a doubt we would apply for a loan to both refinance our current property and perhaps purchase another location.</p>
<p>Interest rates are very low right now, but owner carry rates (the route most marijuana businesses must take) are not.</p>
<p>We were established credit-wise before entering the marijuana field. But banks do not care about your credit score when your money comes from marijuana. It makes no sense.</p>
<p>It is barbaric and needs to be changed.</p>
<p>Bottom line: Cannabis businesses <em>want</em> to be legal and accepted.</p>
<p>The marijuana business is stepping up in a big way as far as taxes, which are always higher than for any other business.</p>
<p>We are contributing at a time when our country needs it the most. We are an essential industry that deserves to be allowed to function like every other business in mainstream America.</p>
                            </div>
                        </div>
                                                <div class="acf-slide-wrapper">
                            <img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Pete-Marcus-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Pete-Marcus-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Pete-Marcus-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Pete-Marcus.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/12/Pete-Marcus-1024x683.jpg" /><noscript><img width="1024" height="683" src="https://mjbizdaily.com/wp-content/uploads/2020/12/Pete-Marcus-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Pete-Marcus-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Pete-Marcus-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Pete-Marcus-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Pete-Marcus.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                            <div class="acf-slide-content">
                            <p><strong>Name: </strong>Peter Marcus</p>
<p><strong>Title: </strong>Communications director</p>
<p><strong>Company: </strong>Terrapin</p>
<p><strong>Headquarters: </strong>Boulder, Colorado</p>
<p><strong>Business type: </strong>Multistate operator with vertical operations in Colorado, wholesale grow/process in Pennsylvania, as well as grow/process in Michigan</p>
<p>&nbsp;</p>
<p><strong>If normal business banking options become available for you in 2021 through legislation such as the SAFE Banking Act, how would that change your business plans or operations?</strong></p>
<p><div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-1406334649" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-1406334649');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-1406334649').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>From a business standpoint, it would create a level playing field in the form of rates and fees through additional competition in the cannabis banking market.</p>
<p>Cannabis companies that bank their money face fee and rate gouging due to limited competition among banks that accept cannabis industry dollars.</p>
<p>Federal cannabis banking reform would open the door to financial transactions with traditional mainstream banks, providing certainty and stability to a volatile cannabis marketplace.</p>
<p>Investors would be comforted by news of federal cannabis banking reform, opening the door for more private investment options.</p>
<p>This has the potential to fuel expansion plans, especially in existing markets where product shortages already exist.</p>
<p>Expansions and a stable cannabis banking system would result in significant business cost savings on a scalable level, allowing companies to pass savings on to patients and consumers.</p>
<p>If federal cannabis banking reform includes an elimination of the 280E tax on the industry, then we’re talking about a significant stream of additional revenue that the company could keep, allowing us to create more jobs through expansions and, of course, provide critical economic development opportunities in new markets.</p>
<p><strong>Would </strong><strong>passage of the SAFE Banking Act</strong><strong> be a big deal for your company? </strong></p>
<p>Terrapin is operating successfully without federal cannabis banking.</p>
<p>Revenue continues to grow for us as a company year-over-year, with double-digit growth seen just this year alone.</p>
<p>While we will continue to grow and expand as a company, we face limitations without access to federal cannabis banking standards.</p>
<p>It’s not so much that it’s critical to us as a company in terms of our ability to expand. Our footprint will grow regardless.</p>
<p>But in terms of bringing stability and comfort to investors and customers, cannabis banking reform would be a big deal.</p>
<p>We would face a greater scope of options in terms of making financial decisions about our growth, and we would benefit from traditional fees and rates.</p>
<p>Customers would see savings passed on to them, and we would offer them public-safety comfort by knowing that there is a safe and secure system in place to handle cannabis money.</p>
<p><strong>What banking services would be most helpful to you and why?</strong></p>
<p>Opening up credit card services would be key. The industry is largely confined to cash and processing debit cards.</p>
<p>Being able to accept credit cards would have significant potential for us as a business, as it would open up payment options for consumers.</p>
<p>It would also be helpful to limit the amount of cash handling we do as an industry.</p>
<p>Banking reform would go a long way to limiting cash handling, which of course is a public-safety risk both for customers and employees.</p>
<p><strong>Would you apply for a business loan? And, if so, to what end?</strong></p>
<p>That is something we would assess as opportunities and needs arose. Terrapin has taken a slow and steady approach to business growth.</p>
<p>While some cannabis companies are focused on having the largest footprint through shareholder dollars, we have decided to grow based on organic revenue and accurate projections, product supply needs and prudent private investment raises.</p>
<p>We choose not to carry high debt as a company, so business loans might not always be the best option for us.</p>
<p>That said, it would be nice to know that we have that option as we continue to explore expansions in current and new markets.</p>
                            </div>
                        </div>
                                                <div class="acf-slide-wrapper">
                            <img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Seun-Elev8-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Seun-Elev8-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Seun-Elev8-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Seun-Elev8.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/12/Seun-Elev8-1024x683.jpg" /><noscript><img width="1024" height="683" src="https://mjbizdaily.com/wp-content/uploads/2020/12/Seun-Elev8-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Seun-Elev8-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Seun-Elev8-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Seun-Elev8-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Seun-Elev8.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                            <div class="acf-slide-content">
                            <p><strong>Name: </strong>Seun Adedeji</p>
<p><strong>Title: </strong>CEO and founder</p>
<p><strong>Company: </strong>Elev8</p>
<p><strong>Headquarters: </strong>Eugene, Oregon</p>
<p><strong>Business type: </strong>Retail</p>
<p>&nbsp;</p>
<p><strong>Do you already have banking access of some sort? </strong></p>
<p><div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-1212041647" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-1212041647');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-1212041647').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>Yes, we do. Thankfully, Elev8 has a track record and assets, and we can now rely on banking services. But getting to this point has not been easy.</p>
<p><strong>If normal business banking options become available for you in 2021 through legislation such as the SAFE Banking Act, how would that change your business plans or operations? </strong></p>
<p>The passage of the act would be significantly beneficial to our business.</p>
<p>Today, 80% of cannabis businesses operate using cash only and 20% have some type of bank account.</p>
<p>Some credit unions are starting to offer services to cannabis businesses, but it can come at a considerable cost.</p>
<p>The cannabis industry is highly regulated, so every penny counts.</p>
<p>Due to this, cannabis is still a Schedule 1 drug, and profit margins are slim.</p>
<p>For example, regular businesses can buy something for $5 and mark it up to $10, and they would only be taxed on the $5.</p>
<p>In the cannabis industry, you are taxed on the $10.</p>
<p>Cannabis businesses are only able to write off the cost of goods sold, meaning if you invested $1 million into your business build-out, you can’t write it off as other businesses can.</p>
<p>Also, technology in the cannabis industry is 10 years behind.</p>
<p>QuickBooks and other advanced technology are not onboarding cannabis business, which makes the complexity of day-to-day operations harder than a traditional business.</p>
<p><strong>Would passage of the SAFE Banking Act be a big deal for your company? </strong></p>
<p>Yes, it would. The reason is simplicity, which is key to operating any business.</p>
<p>For Elev8, having normal banking access will simplify how we conduct business from compensating staff to paying for vendors’ services and merchandise.</p>
<p>Everything would become much smoother. It would help us operate as other businesses operate.</p>
<p>More importantly, it would finally normalize the cannabis industry.</p>
<p><strong>What banking services would be most helpful to you and why? </strong></p>
<p>The full spectrum at this point will be helpful.</p>
<p>Having access to all banking services will enable banks to provide loans and enable my business and other cannabis businesses to invest and grow more easily than we can today.</p>
<p>For example, debit and credit card processing is lacking in the industry. This is one particular service that would be extremely helpful to my business.</p>
<p><strong>Would you apply for a business loan? And, if so, to what end? </strong></p>
<p>Investors are focused on investing only in profitable companies. Many businesses that haven’t reached profitability could suffer.</p>
<p>However, access to business loans would help these businesses get access to needed capital.</p>
<p>As for Elev8 applying for a business loan, yes, I could possibly apply, but it would be based on my business goals and business needs at the time.</p>
                            </div>
                        </div>
                                                <div class="acf-slide-wrapper">
                            <img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Joe-Rivera-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Joe-Rivera-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Joe-Rivera-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Joe-Rivera.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/12/Joe-Rivera-1024x683.jpg" /><noscript><img width="1024" height="683" src="https://mjbizdaily.com/wp-content/uploads/2020/12/Joe-Rivera-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Joe-Rivera-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Joe-Rivera-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Joe-Rivera-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Joe-Rivera.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                            <div class="acf-slide-content">
                            <p><strong>Name: </strong>Joe Rivera</p>
<p><strong>Title: </strong>Chief financial officer</p>
<p><strong>Company: </strong>Lume Cannabis Co.</p>
<p><strong>Headquarters: </strong>Troy, Michigan</p>
<p><strong>Business type: </strong>Vertically integrated cannabis company</p>
<p>&nbsp;</p>
<p><strong>Do you already have banking access of some sort? </strong></p>
<p><div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-132734622" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-132734622');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-132734622').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>Yes.</p>
<p><strong>If normal business banking options become available for you in 2021 through legislation such as the SAFE Banking Act, how would that change your business plans or operations? </strong></p>
<p>It would allow us to bank our revenues as well as benefit from banking services which, to date, have not been made available such as lending and lines of credit.</p>
<p><strong>Would passage of the SAFE Banking Act be a big deal for your company? </strong></p>
<p>Yes. Beyond the benefits of traditional banking, it would increase the safety of our operations by reducing our reliance on cash.</p>
<p><strong>What banking services would be most helpful to you and why? </strong></p>
<p>Traditional lending and lines of credit.</p>
<p><strong>Would you apply for a business loan? And, if so, to what end? </strong></p>
<p>A revolving loan or line facility to fund working capital needs and continuing operations.</p>
                            </div>
                        </div>
                                                <div class="acf-slide-wrapper">
                            <img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Mike-Beaudry-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Mike-Beaudry-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Mike-Beaudry-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Mike-Beaudry.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/12/Mike-Beaudry-1024x683.jpg" /><noscript><img width="1024" height="683" src="https://mjbizdaily.com/wp-content/uploads/2020/12/Mike-Beaudry-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Mike-Beaudry-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Mike-Beaudry-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Mike-Beaudry-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Mike-Beaudry.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                            <div class="acf-slide-content">
                            <p><strong>Name: </strong>Mike Beaudry</p>
<p><strong>Title: </strong>Founder and CEO</p>
<p><strong>Company: </strong>Herbl Solutions</p>
<p><strong>Headquarters: </strong>Santa Barbara, California</p>
<p><strong>Business type: </strong>Cannabis distribution</p>
<p>&nbsp;</p>
<p><strong>Do you already have banking access of some sort? </strong></p>
<p><div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-1614303306" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-1614303306');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-1614303306').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>Yes. We have been very fortunate to have a solid banking relationship since we started the business in August 2018.</p>
<p><strong>If normal business banking options become available for you in 2021 through legislation such as the SAFE Banking Act, how would that change your business plans or operations? </strong></p>
<p>From a daily operations perspective, it would change a great deal of things. It would:</p>
<ol>
<li>Eliminate the timely and expensive cash-handling process.</li>
<li>Decrease COVID-19 risks associated with cash handling.</li>
<li>Save significant time spent at a dispensary waiting for cash to be coordinated, prepared and counted.</li>
<li>Greatly reduce the risk of robbery or assault.</li>
<li>Eliminate our dispensary partners’ accounts from being shut down, causing significant AR delays.</li>
<li>Improve available cash flow as deposits are no longer delayed for collection and counting by both Herbl and the bank.</li>
</ol>
<p><strong>Would passage of the SAFE Banking Act be a big deal for your company? </strong></p>
<p>Huge deal, positively game changing to all cannabis businesses for reasons described above.</p>
<p>The absence of banking access is an unfair and punitive measure impeding the legal cannabis industry from advancing and scaling.</p>
<p>Although Herbl has had banking access since inception, it would be a big win for all dispensaries and supply partners to have the same access and allow the entire supply chain to operate as all other traditional industries.</p>
<p>Many of our partners lack cannabis banking and are forced to bounce from bank to bank or deal in cash only.</p>
<p><strong>What banking services would be most helpful to you and why? </strong></p>
<ol>
<li>Lending.</li>
<li>Credit-card processing.</li>
<li>ACH debit to enhance payment opportunities for our customers.</li>
</ol>
<p><strong>Would you apply for a business loan? And, if so, to what end? </strong></p>
<p>Yes. We would look to secure an asset-based loan/line of credit as used in other industries.</p>
<p>The ability to finance assets and gain a flexible loan arrangement would be a significant benefit.</p>
                            </div>
                        </div>
                                                <div class="acf-slide-wrapper">
                            <img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Paul-Lee-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Paul-Lee-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Paul-Lee-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Paul-Lee.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/12/Paul-Lee-1024x683.jpg" /><noscript><img width="1024" height="683" src="https://mjbizdaily.com/wp-content/uploads/2020/12/Paul-Lee-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Paul-Lee-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Paul-Lee-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Paul-Lee-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Paul-Lee.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                            <div class="acf-slide-content">
                            <p><strong>Name: </strong>Paul Lee</p>
<p><strong>Title: </strong>General manager</p>
<p><strong>Company: </strong>Dispensary33</p>
<p><strong>Headquarters: </strong>Chicago</p>
<p><strong>Business type: </strong>Marijuana retailer</p>
<p>&nbsp;</p>
<p><strong>Do you already have banking access of some sort? </strong></p>
<p><div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-1485368897" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-1485368897');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-1485368897').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>Like most of the industry in Illinois, we’re fortunate enough to have a checking account and good relations with a bank looking to maintain a long-term relationship (meaning, their fees have been far less usurious than our previous bank).</p>
<p><strong>If normal business banking options become available for you in 2021 through legislation such as the SAFE Banking Act, how would that change your business plans or operations? </strong></p>
<p>The biggest changes would be the ability to accept credit cards.</p>
<p><strong>Would </strong><strong>passage of the SAFE Banking Act </strong><strong>be a big deal for your company? </strong></p>
<p>The credit-card piece would be great, operationally, but not a huge game changer, since customers are pretty habituated to using ATMs.</p>
<p><strong>What banking services would be most helpful to you and why? </strong></p>
<p>Whatever additional banking access we would have would not be a big deal.</p>
<p><strong>Would you apply for a business loan? And, if so, to what end?</strong></p>
<p>We don’t need debt at this time.</p>
<p>That would change if we chose to purchase the buildings we currently lease, or if we work with winners of the new social equity dispensary and craft grow licenses to get them up and running (if those are ever actually released).</p>
                            </div>
                        </div>
                                                <div class="acf-slide-wrapper">
                            <img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Shayne_Lynn-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Shayne_Lynn-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Shayne_Lynn-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Shayne_Lynn.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/12/Shayne_Lynn-1024x683.jpg" /><noscript><img width="1024" height="683" src="https://mjbizdaily.com/wp-content/uploads/2020/12/Shayne_Lynn-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Shayne_Lynn-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Shayne_Lynn-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Shayne_Lynn-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Shayne_Lynn.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                            <div class="acf-slide-content">
                            <p><strong>Name: </strong>Shayne Lynn</p>
<p><strong>Title: </strong>Executive director</p>
<p><strong>Company: </strong>Champlain Valley Dispensary</p>
<p><strong>Headquarters: </strong>Burlington, Vermont</p>
<p><strong>Business type: </strong>Medical cannabis dispensary</p>
<p>&nbsp;</p>
<p><strong>Do you already have banking access of some sort? </strong></p>
<p><div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-1602893039" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-1602893039');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-1602893039').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>Yes. We have worked with a local Vermont credit union for over three years.</p>
<p><strong>If normal business banking options become available for you in 2021 through legislation such as the SAFE Banking Act, how would that change your business plans or operations? </strong></p>
<p>Our business plans and operations would change drastically.</p>
<p>We would be able to obtain a business loan and a line of credit, including company credit cards, like other businesses in the United States.</p>
<p>The SAFE Banking Act would also allow our dispensaries to accept credit cards, which would increase efficiencies at the point of sale system.</p>
<p>Our sales would increase since customers would have the option to use credit cards, which would reduce fees for those being charged fees to use cashless ATM systems.</p>
<p>The use of credit cards would also create a safer retail environment since customers could pay online via credit card.</p>
<p><strong>Would </strong><strong>passage of the SAFE Banking Act </strong><strong>be a big deal for your company? </strong></p>
<p>Yes, this would be a big deal for our company.</p>
<p>Not only would we be able to do all of the above, but it would further the normalization of the cannabis industry to both customers and staff &#8211; it further legitimizes the industry as a viable one.</p>
<p>Additionally, we would have the opportunity to expand and upgrade without relying on external funding sources &#8211; we would have more financial flexibility.</p>
<p><strong>What banking services would be most helpful to you and why? </strong></p>
<p>Business credit cards, loans and line of credit.</p>
<p><strong>Would you apply for a business loan? And, if so, to what end? </strong></p>
<p>Yes. We would apply for a business loan to increase extraction capabilities, cultivation capacity, kitchen automation, further develop employee benefit programs.</p>
                            </div>
                        </div>
                                                <div class="acf-slide-wrapper">
                            <img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Erin-Gore-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Erin-Gore-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Erin-Gore-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Erin-Gore.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/12/Erin-Gore-1024x683.jpg" /><noscript><img width="1024" height="683" src="https://mjbizdaily.com/wp-content/uploads/2020/12/Erin-Gore-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Erin-Gore-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Erin-Gore-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Erin-Gore-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Erin-Gore.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                            <div class="acf-slide-content">
                            <p><strong>Name: </strong>Erin Gore</p>
<p><strong>Title: </strong>Founder and CEO</p>
<p><strong>Company: </strong>Garden Society</p>
<p><strong>Headquarters: </strong>Cloverdale, California</p>
<p><strong>Business type: </strong>Manufacturing, distribution, non-storefront delivery</p>
<p>&nbsp;</p>
<p><strong>Do you already have banking access of some sort? </strong></p>
<p><div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-344524340" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-344524340');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-344524340').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>Yes. We have both an MRB1 bank account and MRB2 bank account.</p>
<p><strong>If normal business banking options become available for you in 2021 through legislation such as the SAFE Banking Act, how would that change your business plans or operations? </strong></p>
<p>First off, hopefully it would reduce the monthly fees we pay the bank for compliance.</p>
<p>These are incredibly prohibitive to small businesses and a challenge to manage on top of already managing difficult cash flow and profitability.</p>
<p>Second, hopefully the SAFE Banking Act would also allow more traditional forms of capital to enter the market, whether that be through banks as business loans or lines of credit, increased number of angel investors, new and diversified funds investing in plant-touching companies, or less predatory debt financing opportunities.</p>
<p><strong>Would passage of the SAFE Banking Act be a big deal for your company?</strong></p>
<p>As a small, women-founded and women-run company, we don&#8217;t have access to the same networks to raise capital as our male counterparts.</p>
<p>The SAFE Banking Act would bring more equal access to capital to all businesses in the ecosystem instead of only a select few.</p>
<p>Without access to affordable capital, any cannabis company has a very hard time reaching their potential.</p>
<p>The SAFE Banking Act can really help these small companies have new capital channels to scale and complete on a state, national, and even international level (CBD).</p>
<p><strong>What banking services would be most helpful to you and why? </strong></p>
<p>Loans and lines of credit would be the most important. Followed by a credit card for the company to use to purchase things online (hello, Amazon) and online debit card services for our e-commerce (which I know do exist in certain forms).</p>
<p><strong>Would you apply for a business loan? And, if so, to what end? </strong></p>
<p>Yes, of course! I would absolutely apply for a business loan as soon as it&#8217;s available.</p>
<p>It is a much more economical way to scale our company instead of giving away equity in the company for operating capital for growing inventory to keep up with demand.</p>
                            </div>
                        </div>
                                                <div class="acf-slide-wrapper">
                            <img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Rich-Abromeit-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Rich-Abromeit-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Rich-Abromeit-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Rich-Abromeit.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/12/Rich-Abromeit-1024x683.jpg" /><noscript><img width="1024" height="683" src="https://mjbizdaily.com/wp-content/uploads/2020/12/Rich-Abromeit-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Rich-Abromeit-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Rich-Abromeit-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Rich-Abromeit-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Rich-Abromeit.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                            <div class="acf-slide-content">
                            <p><strong>Name: </strong>Richard Abromeit</p>
<p><strong>Title: </strong>CEO and owner</p>
<p><strong>Company: </strong>Montana Advanced Caregivers</p>
<p><strong>Headquarters: </strong>Billings, Montana</p>
<p><strong>Business type: </strong>Vertically integrated, seed-to-sale medical cannabis facility</p>
<p>&nbsp;</p>
<p><strong>Do you already have banking access of some sort? </strong></p>
<p><div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-889687737" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-889687737');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-889687737').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>Currently my business does not have its own banking account.</p>
<p><strong>If normal business banking options become available for you in 2021 through legislation such as the SAFE Banking Act, how would that change your business plans or operations? </strong></p>
<p>As an owner in this crazy cannabis business for over 10 years, I have been anxiously awaiting a SAFE type banking bill.</p>
<p>I have watched a couple fall short in the Senate each time.</p>
<p>In the early years, banks didn’t make a big deal about what we did for business.</p>
<p>But it didn’t take long before we couldn’t discuss what we did with the bankers and had to cover the smell of cannabis on the cash deposits.</p>
<p>Eventually we would get the “letter” saying the bank was parting ways with us for varying reasons.</p>
<p>This became a huge issue for several reasons: security … having large quantities of cash around is never a safe avenue; paying day-to-day bills now involves actually going to the vendor in person to pay in cash or getting money orders (again, not safe).</p>
<p><strong>Would passage of the SAFE Banking Act be a big deal for your company? </strong></p>
<p>The money-order places have lowered their “suspicious” activity amounts, so in most places if you purchase $3,000 or more, you have to turn over your ID for reporting.</p>
<p>So, in order to not have our CFO “on the radar,” she has to run from store to store every week to gather up money orders all over town.</p>
<p>Another real kicker is the fact we have to pay payroll taxes to the federal government electronically only, and they don’t give banks the go ahead to take this money to send electronically to them.</p>
<p>They require us to pay a tax without the means to get the money to them. If they really want to follow the money, wouldn’t allowing us to bank it where you could track it make more sense?</p>
<p>And why is it OK for state governments collecting our marijuana tax money to bank this money, but we can’t?</p>
<p><strong>What banking services would be most helpful to you and why? </strong></p>
<p>The ability to work as a regular business with the ability to establish credit, take credit cards and take out business loans to help further expand the business, allowing us to hire more people and give benefits.</p>
<p>By allowing banking, you can give the smaller, craft cannabis businesses a chance to compete with the big money that inevitability comes rolling in with recreational, which seems to be the trend.</p>
<p>It would also allow them to attract more legitimate investors because the risk would be much less.</p>
<p>I just can’t do anything but shake my head at the fact that more than half the nation has a cannabis bill, and we still are treated like criminals without a bank. Just crazy.</p>
                            </div>
                        </div>
                                                <div class="acf-slide-wrapper">
                            <img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Shaya-Broadchandel-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Shaya-Broadchandel-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Shaya-Broadchandel-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Shaya-Broadchandel.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/12/Shaya-Broadchandel-1024x683.jpg" /><noscript><img width="1024" height="683" src="https://mjbizdaily.com/wp-content/uploads/2020/12/Shaya-Broadchandel-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Shaya-Broadchandel-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Shaya-Broadchandel-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Shaya-Broadchandel-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Shaya-Broadchandel.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                            <div class="acf-slide-content">
                            <p><strong>Name: </strong>Shaya Brodchandel</p>
<p><strong>Title: </strong>CEO</p>
<p><strong>Company: </strong>Harmony Foundation</p>
<p><strong>Headquarters: </strong>Secaucus, New Jersey</p>
<p><strong>Business type: </strong>Medical marijuana</p>
<p>&nbsp;</p>
<p><strong>Do you already have banking access of some sort? </strong></p>
<p><div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-467565565" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-467565565');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-467565565').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>Yes.</p>
<p><strong>If normal business banking options become available for you in 2021 through legislation such as the SAFE Banking Act, how would that change your business plans or operations? </strong></p>
<p>Access to loans/finance.</p>
<p><strong>Would passage of the SAFE Banking Act be a big deal for your company? </strong></p>
<p>Yes. Growth.</p>
<p><strong>What banking services would be most helpful to you and why? </strong></p>
<p>Federal banking/federal loans.</p>
                            </div>
                        </div>
                                                <div class="acf-slide-wrapper">
                            <img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Misty-Carey-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Misty-Carey-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Misty-Carey-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Misty-Carey.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/12/Misty-Carey-1024x683.jpg" /><noscript><img width="1024" height="683" src="https://mjbizdaily.com/wp-content/uploads/2020/12/Misty-Carey-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Misty-Carey-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Misty-Carey-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Misty-Carey-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Misty-Carey.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                            <div class="acf-slide-content">
                            <p><strong>Name: </strong>Misty Carey</p>
<p><strong>Title: </strong>Owner and CEO</p>
<p><strong>Company: </strong>KannaKare Health Services</p>
<p><strong>Headquarters: </strong>Bozeman, Montana</p>
<p><strong>Business type: </strong>Vertically integrated marijuana company</p>
<p>&nbsp;</p>
<p><strong>Do you already have banking access of some sort?</strong></p>
<p><div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-686969821" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-686969821');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-686969821').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>I lost my banking in September of 2019.</p>
<p>For almost a decade, I had accounts with a small local bank who took good care of me.</p>
<p>I could even accept credit-card and debit-card payments.</p>
<p>Then they merged with a larger entity, and I knew my banking days were over.</p>
<p>Since then, we have been doing “ghetto banking” &#8211; money orders, prepaid cards or cash whenever possible.</p>
<p><strong>If normal business banking options become available for you in 2021 through legislation such as the SAFE Banking Act, how would that change your business plans or operations? </strong></p>
<p>All that ghetto banking burns up resources, not only fees and charges, but time and energy of the staff.</p>
<p>Paying bills with autopays and regular checks sent via snail mail from a checking account uses far fewer resources. No standing in line at Walmart or the post office.</p>
<p>Paying the staff payroll and employee taxes from a company account also becomes possible.</p>
<p>When we lost our banking in 2019, we had to hire a payroll company that accepted money orders &#8211; another time and money drain.</p>
<p>It is also can be challenging to hire a good bookkeeper willing to work in the chaos of cash-only.</p>
<p>In summary, having normal banking would give our companies the opportunity to operate as efficiently as normal businesses without all the fuss of turning cash into paper to pay bills.</p>
<p><strong>Would passage of the SAFE Banking Act be a big deal for your company? </strong></p>
<p>It is a big deal to have banking. Cash handling is dramatically reduced when debit/credit-card processing is available, and we all know cash is super dirty.</p>
<p>Banking services would free up staff time to do more productive tasks than wait in line for a half-hour only to discover that the money order machine is broken.</p>
<p>Ordering raw materials online would not require a trip to Walmart to load that cash onto a Bluebird card.</p>
<p>The cannabis business is already complex and challenging. Doing banking as a regular business would make it just a little simpler.</p>
<p><strong>What banking services would be most helpful to you and why? </strong></p>
<p>Most helpful to me would be simple business checking and card processing.</p>
<p><strong>Would you apply for a business loan? And, if so, to what end?</strong></p>
<p>In the bigger picture, I want to be able to obtain real estate loans. I want to own the property that I use for business.</p>
<p>It makes no sense to spend tens of thousands of dollars to build out a space that I don’t own.</p>
<p>I want to buy land and build another grow barn with some awesome greenhouses. I want to buy another house for myself. I want to be able borrow money for real estate like a normal person.</p>
<p>At this point in my business trajectory, I would not likely seek a business loan for expansion.</p>
<p>But if some great opportunity appears in the future, I would consider it for sure.</p>
                            </div>
                        </div>
                                                <div class="acf-slide-wrapper">
                            <img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Rhory-Gould-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Rhory-Gould-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Rhory-Gould-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Rhory-Gould.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/12/Rhory-Gould-1024x683.jpg" /><noscript><img width="1024" height="683" src="https://mjbizdaily.com/wp-content/uploads/2020/12/Rhory-Gould-1024x683.jpg" class="attachment-large size-large" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/12/Rhory-Gould-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/12/Rhory-Gould-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/12/Rhory-Gould-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/12/Rhory-Gould.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                            <div class="acf-slide-content">
                            <p><strong>Name: </strong>Rhory Gould</p>
<p><strong>Title: </strong>Founder and CEO</p>
<p><strong>Company: </strong>ArborSide</p>
<p><strong>Headquarters: </strong>Ann Arbor, Michigan</p>
<p><strong>Business type: </strong>Medical provisioning center (pending licensure, but temporarily operating)</p>
<p>&nbsp;</p>
<p><strong>Do you already have banking access of some sort? </strong></p>
<p><div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-1411613586" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-1411613586');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-1411613586').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>Yes, through an ancillary business that is structured as a management company.</p>
<p>We had a bank account in our primary business name at the beginning of the year, but it was recently closed.</p>
<p><strong>If normal business banking options become available for you in 2021 through legislation such as the SAFE Banking Act, how would that change your business plans or operations? </strong></p>
<p>We could safely deposit all cash into our bank account and pay our vendors with checks or electronic funds.</p>
<p>We would also have easier access to loans for store upgrades and operation expansion.</p>
<p><strong>Would passage of the SAFE Banking Act be a big deal for your company? </strong></p>
<p>It would be a very big deal for the company.</p>
<p>We never know when the next account is going to be closed, so we’re constantly having to find new banks to work with using our management company as a shell for our dispensary to do banking and provide payroll checks for employees.</p>
<p><strong>What banking services would be most helpful to you and why? </strong></p>
<p>Having access to a bank account in our name would make things a lot less complicated for compensating our employees and paying our bills.</p>
<p>It would allow us to work with cash services to make larger deposits into an account.</p>
<p><strong>Would you apply for a business loan? And, if so, to what end? </strong></p>
<p>If the rate was reasonable, our business would apply for a business loan.</p>
<p>We have been operating at our current location for almost a decade and are well established in the community.</p>
<p>A loan could help us expand operations to multiple locations and license types, without having to lose equity in the business.</p>
                            </div>
                        </div>
                                            </div>
                        	</div>

            
        
				
	</section> <!-- end article section -->
	
	<div class="essb_links essb_displayed_shortcode essb_share essb_template_flat-retina essb_1293105095 essb_fixedwidth_145_ essb_size_l essb_links_center essb_icon_animation3 print-no" id="essb_displayed_shortcode_1293105095" data-essb-postid="234915" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="flat-retina" data-essb-counter-pos="hidden" data-essb-url="https://mjbizdaily.com/how-safe-banking-act-passage-could-impact-cannabis-business-access/" data-essb-fullurl="https://mjbizdaily.com/how-safe-banking-act-passage-could-impact-cannabis-business-access/" data-essb-instance="1293105095"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F&t=How+passage+of+the+SAFE+Banking+Act+could+impact+cannabis+businesses" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F&t=How+passage+of+the+SAFE+Banking+Act+could+impact+cannabis+businesses&#39;,&#39;facebook&#39;,&#39;1293105095&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=How%20passage%20of%20the%20SAFE%20Banking%20Act%20could%20impact%20cannabis%20businesses&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F&amp;counturl=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F&#39;,&#39;twitter&#39;,&#39;1293105095&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+passage+of+the+SAFE+Banking+Act+could+impact+cannabis+businesses&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+passage+of+the+SAFE+Banking+Act+could+impact+cannabis+businesses&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F&#39;,&#39;linkedin&#39;,&#39;1293105095&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F&amp;title=How+passage+of+the+SAFE+Banking+Act+could+impact+cannabis+businesses" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fhow-safe-banking-act-passage-could-impact-cannabis-business-access%2F&amp;title=How+passage+of+the+SAFE+Banking+Act+could+impact+cannabis+businesses&#39;,&#39;reddit&#39;,&#39;1293105095&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1293105095&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div>			<div class="related-posts">
    <div class="related-posts-headline">Related Stories</div>
        
                    <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/colorado-retail-cannabis-sales-already-eclipsing-record-setting-2019/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="https://mjbizdaily.com/wp-content/uploads/2016/10/Denver-skyline-e1555430898221.jpg" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">Colorado retail cannabis sales already eclipsing record-setting 2019</div>
                    </a>
                </div>
                                <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/marijuana-mso-ayr-strategies-increases-capital-raise-to-110-million/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="https://mjbizdaily.com/wp-content/uploads/2020/09/Funding-raise-cash-money-min.jpg" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">Marijuana MSO Ayr Strategies increases capital raise to $110 million</div>
                    </a>
                </div>
                                <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/cannabis-cultivation-firm-growgeneration-seeks-to-raise-125-million-in-stock-offering/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="https://mjbizdaily.com/wp-content/uploads/2020/02/Cash-marijuana-min.jpg" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">Cannabis grow firm seeks to raise $125 million in stock offering</div>
                    </a>
                </div>
                </div>
	<!-- call custom related posts section	-->	
			<footer class="article-footer">
		<div class="category-tags">
			<div class="categories">
				<i class="fa fa-tags"></i>
				<span class="post-category"><a href="https://mjbizdaily.com/financial-news/">Marijuana Sales, Funding &amp; Banking News</a></span> 
				<a href="https://mjbizdaily.com/extraction/" rel="category tag">Cannabis Industry Extraction News</a> <a href="https://mjbizdaily.com/manufacturing/" rel="category tag">Cannabis Industry Manufacturing News</a> <a href="https://mjbizdaily.com/technology/" rel="category tag">Cannabis Industry Technology News</a> <a href="https://mjbizdaily.com/farming/" rel="category tag">Farming</a> <a href="https://mjbizdaily.com/featured/" rel="category tag">Featured Marijuana Business &amp; Cannabis Industry News</a> <a href="https://mjbizdaily.com/cultivation/" rel="category tag">Marijuana Cultivation News</a> <a href="https://mjbizdaily.com/dispensary-news/" rel="category tag">Marijuana Dispensary &amp; Cannabis Store News</a> <a href="https://mjbizdaily.com/edibles-infused-products/" rel="category tag">Marijuana Edibles &amp; Infused Products</a> <a href="https://mjbizdaily.com/legal-news/" rel="category tag">Marijuana Legalization and Regulatory News for Cannabis Businesses</a> <a href="https://mjbizdaily.com/financial-news/" rel="category tag">Marijuana Sales, Funding &amp; Banking News</a> <a href="https://mjbizdaily.com/testing-labs/" rel="category tag">Marijuana Testing Lab News</a> <a href="https://mjbizdaily.com/uncategorized/" rel="category tag">Medical Cannabis Industry &amp; Recreational Marijuana Business News</a> <a href="https://mjbizdaily.com/us/" rel="category tag">United States Cannabis Industry &amp; Marijuana Business News</a>			</div> <!-- end categories -->
		</div> <!-- end category tags -->
					</footer> <!-- end article footer -->	<!-- call article ('post') footer -->
					
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<span id="reply-title" class="h4 comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-safe-banking-act-passage-could-impact-cannabis-business-access/#respond" style="display:none;">Cancel reply</a></small></span><form action="https://mjbizdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='234915' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="654e836319" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="49"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->							
</article> <!-- end article -->
		    			    	
		    
		</main> <!-- end #main -->

		<div id="sidebar1" class="sidebar large-4 medium-4 columns" role="complementary">
	<div id="mjb__cta_widget-3" class="widget widget_mjb__cta_widget">			
	
					
	
		
				  
	</div><div id="text-8" class="widget widget_text"><div class="block-title"><span>@MJBizCon 2020</span></div>			<div class="textwidget"><div style="font-size: 20px; margin-bottom: 8px;"><strong><a style="color: #eb9d26;" href="https://mjbizconference.com/vegas/?utm_medium=learnmorelink&amp;utm_source=mjbizdaily&amp;utm_campaign=standardbizcon&amp;utm_content=sidebar" target="_blank" rel="noopener noreferrer">MJBizCon 2020</a> Live Content Has Concluded</strong></div>
<p>Until March &#8217;21 Paid Ticket Holders Can Still:</p>
<ul>
<li>View every session on-demand</li>
<li>Network and set up meetings</li>
<li>Visit exhibitor showrooms</li>
</ul>
<p><strong>Thank you to all our sponsors, speakers, partners and attendees who made MJBizCon 2020 such a success!</strong></p>
<p><strong>Sign-Up here to be the first to know about our 2021 events</strong> 
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_108' ><form method='post' enctype='multipart/form-data'  id='gform_108'  action='/how-safe-banking-act-passage-could-impact-cannabis-business-access/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_108' class='gform_fields top_label form_sublabel_below description_below'><li id='field_108_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_108_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_108_1' type='text' value='' class='large'   placeholder='(enter email address)' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_108_2'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_108_2' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_108' class='gform_button button' value='Sign Up'  onclick='if(window["gf_submitting_108"]){return false;}  window["gf_submitting_108"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_108"]){return false;} window["gf_submitting_108"]=true;  jQuery("#gform_108").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_108' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='108' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_108' value='WyJbXSIsImNhZWU2Y2ZiYzljNWY2NTg1ZGUxM2I1MDExZDQwMmI0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_108' id='gform_target_page_number_108' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_108' id='gform_source_page_number_108' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></p>
</div>
		</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /22025623895/mjbizdaily/mjbizdaily_sidebar_a -->
<div id='div-gpt-ad-1597984053240-1' class="banner-position position-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-1'); });
  </script>
</div></div></div><div id="mjb_press_widget-3" class="widget widget_mjb_press_widget"><style type="text/css">
		.sidebar .press-releases ul { margin-left: 0; }
	</style>
		<div class="block recent-briefs press-releases">
			<div class="block-title"><span>Company News</span></div>
			
						<ul class="rslides">
				
												<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/helping-the-cannabis-industry-overcome-packaging-hurdles/">Helping the cannabis industry overcome packaging hurdles</a></div>
					<div class="post-meta">December 9, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ciclo-announces-free-cultivation-software-for-california-licensed-cannabis-operators/">Ciclo announces free cultivation software for California licensed cannabis operators  </a></div>
					<div class="post-meta">November 16, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/join-ht-pressparts-revolutionising-medical-cannabis-drug-delivery-webinar/">Join H&#038;T Presspart’s ‘Revolutionising Medical Cannabis Drug Delivery&#8217; webinar</a></div>
					<div class="post-meta">October 20, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/california-lightworks-introduces-megadrive-new-game-changing-grow-light-technology/">California Lightworks introduces MegaDrive™: New game changing grow light technology</a></div>
					<div class="post-meta">October 15, 2020</div>
					</div>
				</li>								<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/burns-levinson-hosts-fourth-annual-state-of-the-cannabis-industry-conference-virtually-on-october-29-2020/">Burns &#038; Levinson hosts fourth annual state of the cannabis industry conference virtually on October 29, 2020</a></div>
					<div class="post-meta">October 14, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/hydra-unlimited-introduces-hydramax-deep-water-culture-systems/">Hydra Unlimited™ introduces HydraMax deep water culture systems</a></div>
					<div class="post-meta">October 12, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/happy-valley-awards-2500-college-scholarship-first-scholarship-award-for-the-cannabis-industry/">Happy Valley awards $2,500 college scholarship, first scholarship award for the cannabis industry</a></div>
					<div class="post-meta">September 28, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/green-kiosks-expands-line-of-sales-kiosks/">Green Kiosks expands line of sales kiosks</a></div>
					<div class="post-meta">September 22, 2020</div>
					</div>
				</li>								<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/custom-cones-usa-debuts-fully-automated-pre-roll-machine/">Custom Cones USA debuts fully automated pre-roll machine</a></div>
					<div class="post-meta">September 17, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/green-life-business-sells-five-cannabis-businesses-in-30-days/">Green Life Business sells five cannabis businesses in 30 days</a></div>
					<div class="post-meta">September 11, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/notice-of-public-ucc-article-9-foreclosure-public-sale/">Notice of public UCC Article 9 foreclosure – public sale</a></div>
					<div class="post-meta">September 10, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/hisierra-launches-new-e-commerce-website/">HISIERRA® launches new e-commerce website</a></div>
					<div class="post-meta">August 14, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /22025623895/mjbizdaily/mjbizdaily_sidebar_b -->
<div id='div-gpt-ad-1597984053240-2' class="banner-position position-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-2'); });
  </script>
</div></div></div><div id="mjb_briefs_widget-5" class="widget widget_mjb_briefs_widget">	<div class="block recent-briefs us-briefs hide-element">
			<div class="block-title"><span>News Briefs</span></div>
			
						<ul class="rslides">
				
												<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/colorado-retail-cannabis-sales-already-eclipsing-record-setting-2019/">Colorado retail cannabis sales already eclipsing record-setting 2019</a></div>
					<div class="post-meta">December 11, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-mso-ayr-strategies-increases-capital-raise-to-110-million/">Marijuana MSO Ayr Strategies increases capital raise to $110 million</a></div>
					<div class="post-meta">December 10, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-firm-leaflink-raises-40-million-to-fund-expansion/">Cannabis firm LeafLink raises $40 million to fund expansion</a></div>
					<div class="post-meta">December 10, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/detroit-expected-to-issue-recreational-marijuana-permits-by-summer-2021/">Detroit expected to issue recreational marijuana permits by summer 2021</a></div>
					<div class="post-meta">December 9, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-marijuana-retailer-high-tide-applies-for-nasdaq-listing/">Canadian cannabis retailer High Tide seeks Nasdaq listing</a></div>
					<div class="post-meta">December 9, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/mexico-delays-cannabis-bill-debate-pushing-approval-to-2021/">Mexican Congress delays marijuana bill debate, pushing approval into 2021</a></div>
					<div class="post-meta">December 9, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/full-us-house-expected-to-take-up-medical-cannabis-research-bill/">Full US House expected to take up medical cannabis research bill</a></div>
					<div class="post-meta">December 8, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/maine-medical-marijuana-sales-hit-222-million-through-october/">Maine medical marijuana sales hit $222 million through October</a></div>
					<div class="post-meta">December 8, 2020</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-cultivation-firm-growgeneration-seeks-to-raise-125-million-in-stock-offering/">Cannabis grow firm seeks to raise $125 million in stock offering</a></div>
					<div class="post-meta">December 8, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/biden-to-name-attorney-general-soon-likely-better-for-marijuana/">Biden to pick attorney general soon; choice could favor marijuana industry</a></div>
					<div class="post-meta">December 7, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/medical-cannabis-edibles-production-set-to-launch-in-missouri/">Medical cannabis edibles production set to launch in Missouri</a></div>
					<div class="post-meta">December 7, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/south-dakota-attorney-general-defends-recreational-marijuana-legalization-measure-challenged-by-lawsuit/">South Dakota AG defends under-fire recreational marijuana measure</a></div>
					<div class="post-meta">December 7, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/arizona-cities-might-opt-out-of-adult-use-cannabis-sales-expansion/">Arizona cities might opt out of adult-use cannabis sales expansion</a></div>
					<div class="post-meta">December 7, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/new-jersey-lawmakers-agree-on-recreational-marijuana-legalization-bill/">New Jersey lawmakers agree on recreational marijuana legalization bill</a></div>
					<div class="post-meta">December 7, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/mjbizcon-advice-assess-cannabis-strategy-and-prepare-for-next-crisis/">MJBizCon advice: Assess cannabis strategy and prepare for next crisis</a></div>
					<div class="post-meta">December 4, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ayr-borrows-75-million-to-fund-marijuana-acquisitions-finish-facilities/">Ayr borrows $75 million to fund marijuana acquisitions, finish facilities</a></div>
					<div class="post-meta">December 4, 2020</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/five-marijuana-industry-predictions-for-2021-from-mjbizdaily-ceo-chris-walsh/">5 cannabis industry predictions for 2021 from MJBizDaily CEO Chris Walsh</a></div>
					<div class="post-meta">December 4, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/how-us-house-lawmakers-voted-on-the-marijuana-legalization-bill/">How US House lawmakers voted on the marijuana legalization bill</a></div>
					<div class="post-meta">December 4, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/mjbizcon-speaker-eyes-consumer-data-for-marketing-to-cannabis-cbd-consumers/">MJBizCon speaker eyes consumer data to market to cannabis, CBD users</a></div>
					<div class="post-meta">December 3, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/drug-enforcement-administration-asks-court-to-toss-marijuana-rescheduling-appeal/">DEA asks court to toss marijuana rescheduling appeal</a></div>
					<div class="post-meta">December 3, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/los-angeles-names-200-social-equity-marijuana-retail-permit-winners/">Los Angeles selects 200 social equity cannabis retail license finalists</a></div>
					<div class="post-meta">December 3, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/mjbizcon-experts-share-perspective-on-surviving-uncertain-marijuana-markets/">MJBizCon experts share perspective on surviving uncertain marijuana markets</a></div>
					<div class="post-meta">December 2, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/acreage-holdings-inks-12-million-loan-to-expand-illinois-cannabis-operation/">Cannabis MSO Acreage inks $12 million loan to expand Illinois operation</a></div>
					<div class="post-meta">December 2, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/federal-marijuana-legalization-bill-takes-final-step-toward-full-house-vote/">Federal marijuana legalization bill takes final step toward full House vote</a></div>
					<div class="post-meta">December 2, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb_intl_briefs_widget-2" class="widget widget_mjb_intl_briefs_widget">	<div class="block recent-briefs intl-briefs hide-element">
			<div class="block-title"><span>News Briefs</span></div>
			
						<ul class="rslides">
				
												<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/switzerland-moves-toward-broader-medical-cannabis-access/">Switzerland moves toward broader medical cannabis access</a></div>
					<div class="post-meta">December 11, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/mexico-hits-snooze-on-cannabis-legalization-until-next-spring/">Mexico hits snooze on cannabis legalization until next spring</a></div>
					<div class="post-meta">December 11, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/first-prescriptions-of-high-thc-products-imminent-in-peru/">First prescriptions of high-THC products imminent in Peru</a></div>
					<div class="post-meta">December 10, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-mso-ayr-strategies-increases-capital-raise-to-110-million/">Marijuana MSO Ayr Strategies increases capital raise to $110 million</a></div>
					<div class="post-meta">December 10, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-firm-leaflink-raises-40-million-to-fund-expansion/">Cannabis firm LeafLink raises $40 million to fund expansion</a></div>
					<div class="post-meta">December 10, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/abuse-of-power-uk-ripped-for-blocking-british-virgin-islands-cannabis-law/">‘Abuse of power’: UK ripped for British Virgin Islands cannabis law delay</a></div>
					<div class="post-meta">December 10, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/brazil-postpones-evaluation-of-cbd-formulation-for-medical-coverage/">Brazil postpones evaluation of CBD formulation for medical coverage</a></div>
					<div class="post-meta">December 10, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-marijuana-retailer-high-tide-applies-for-nasdaq-listing/">Canadian cannabis retailer High Tide seeks Nasdaq listing</a></div>
					<div class="post-meta">December 9, 2020</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/mexico-delays-cannabis-bill-debate-pushing-approval-to-2021/">Mexican Congress delays marijuana bill debate, pushing approval into 2021</a></div>
					<div class="post-meta">December 9, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ontario-to-license-cannabis-stores-faster-authorizations-surpass-300/">Ontario to license cannabis stores faster as authorizations surpass 300</a></div>
					<div class="post-meta">December 8, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/germanys-growing-medical-cannabis-extract-market-attracts-competition/">Germany&#8217;s growing medical cannabis extract market attracts competition</a></div>
					<div class="post-meta">December 8, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ontario-criticized-for-not-properly-monitoring-cannabis-inventory/">Ontario criticized for not properly monitoring cannabis inventory</a></div>
					<div class="post-meta">December 7, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ayr-borrows-75-million-to-fund-marijuana-acquisitions-finish-facilities/">Ayr borrows $75 million to fund marijuana acquisitions, finish facilities</a></div>
					<div class="post-meta">December 4, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/five-marijuana-industry-predictions-for-2021-from-mjbizdaily-ceo-chris-walsh/">5 cannabis industry predictions for 2021 from MJBizDaily CEO Chris Walsh</a></div>
					<div class="post-meta">December 4, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/brazil-official-sees-cannabis-cultivation-bill-making-progress-in-december/">Brazil official sees cannabis cultivation bill making progress in December</a></div>
					<div class="post-meta">December 3, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cbd-should-not-be-regulated-as-a-narcotic-european-commission-ruling/">CBD should not be regulated as a narcotic, European Commission says</a></div>
					<div class="post-meta">December 2, 2020</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canntrust-to-resume-cannabis-sales-in-alberta-british-columbia-ontario/">CannTrust to resume cannabis sales in Alberta, British Columbia and Ontario</a></div>
					<div class="post-meta">December 2, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-firm-jushi-lists-senior-secured-notes-on-canadian-securities-exchange/">Marijuana MSO Jushi lists $76M in secured notes on Canadian exchange</a></div>
					<div class="post-meta">December 1, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/pharmacielo-gets-new-ceo-after-revenue-collapses-khiron-reports-loss/">PharmaCielo gets new CEO after revenue collapses; Khiron reports loss</a></div>
					<div class="post-meta">December 1, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/tilray-adds-dronabinol-to-german-product-portfolio/">Tilray adds dronabinol to German product portfolio</a></div>
					<div class="post-meta">December 1, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/zenabis-selling-cannabis-facility-for-half-of-original-asking-price/">Zenabis selling cannabis facility for half original asking price</a></div>
					<div class="post-meta">November 30, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/aurora-cannabis-shuts-massive-ca250-million-greenhouse-indefinitely/">Aurora Cannabis shuts CA$250 million greenhouse &#8216;indefinitely&#8217;</a></div>
					<div class="post-meta">November 30, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/netherlands-to-draw-10-recreational-marijuana-growers-this-week/">Netherlands to draw 10 recreational marijuana growers this week</a></div>
					<div class="post-meta">November 30, 2020</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-cannabis-firm-organigram-reports-ca136m-loss-for-year/">Canadian cannabis firm Organigram reports CA$136M loss for year</a></div>
					<div class="post-meta">November 30, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="essbsocialfollowerscounterwidget-2" class="widget widget_essbsocialfollowerscounterwidget"><div class="block-title"><span>Follow Us</span></div><div class="essbfc-container essb-followers-counter  essbfc-col-1 essbfc-template-color essbfc-nospace"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/223839830961001" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook essbfc-icon-pop"></i><span class="essbfc-followers-count">24.6k</span><span class="essbfc-followers-text">Fans</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/MJBizDaily" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter essbfc-icon-pop"></i><span class="essbfc-followers-count">69.4k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-linkedin"><a href="https://www.linkedin.com/company/2541463" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-linkedin essbfc-icon-pop"></i><span class="essbfc-followers-count">37.8k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram" data-profile="MJBizDaily"><a href="https://instagram.com/MJBizDaily" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram essbfc-icon-pop"></i><span class="essbfc-followers-count">37k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-youtube"><a href="https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-youtube essbfc-icon-pop"></i><span class="essbfc-followers-count">116</span><span class="essbfc-followers-text">Subscribers (NEW!)</span></div></a></li></ul></div></div><div id="text-3" class="widget widget_text"><div class="block-title"><span>November-December Issue</span></div>			<div class="textwidget"><p><a href="https://mjbizdaily.com/marijuana-business-magazine/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Marijuana Business Magazine - November-December 2020" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/10/NovDec20-.gif" /><noscript><img src="https://mjbizdaily.com/wp-content/uploads/2020/10/NovDec20-.gif" alt="Marijuana Business Magazine - November-December 2020" /></noscript></a></p>
</div>
		</div><div id="text-4" class="widget widget_text"><div class="block-title"><span>Get Our Daily Email</span></div>			<div class="textwidget"><div id="optinBox">
<a href="/subscribe-to-our-daily-newsletter/" class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter">Subscribe to Our Newsletter »</a>
</div>
</div>
		</div></div>
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

						<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-3 medium-12 columns">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Marijuana Business Daily" data-lazy-src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" /><noscript><img src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" alt="Marijuana Business Daily" /></noscript>
		   				</div>
						<div class="large-5 medium-12 columns">
							<div class="footer-headline">About Us</div>
							<p><strong>Marijuana Business Daily</strong> - the most trusted daily news source, exclusively written by professional journalists for the industry. <a href="https://mjbizdaily.com/about-us/">Learn more <i class="fa fa-angle-right"></i></a></p>
						</div>
						<div class="large-4 medium-12 columns footer-alt-link-style">
							<style type="text/css">
							    .footer-alt-link-style {
							    	text-align: right;
							    	padding-top: 0;
							    }
								.footer-alt-link-style a {
									text-decoration: none;
								}
							</style>
								<ul id="menu-footer-links" class="footer-menu"><li id="menu-item-90230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90230"><a href="https://mjbizdaily.com/press-room/">Press Room</a></li>
<li id="menu-item-90235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90235"><a href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-90231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90231"><a href="https://mjbizdaily.com/partners/">Partner With Us</a></li>
<li id="menu-item-90233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90233"><a href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>
<li id="menu-item-90236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90236"><a href="https://annehollandventures.com/careers.php">Careers</a></li>
</ul>						</div>
					</div> <!-- end #inner-footer -->
					<div class="row copyright-row">
						<div class="columns large-12 medium-12 small-12">
							&copy; 2011-2020 by Marijuana Business Daily, a division of Anne Holland Ventures Inc.
						</div>
					</div>
				</footer> <!-- end .footer -->
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
			<script> var essbInstagramUpdater = {"nonce":"2253df2df1","ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};</script>





<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","nonce":"677d62933f","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>








<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/webfontloader.js?ver=5.5.3' id='font-loader-js' defer></script>


<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/vendor/responsiveslides.min.js?ver=5.5.3' id='responsiveslides-js-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/modernizr.custom.js?ver=5.5.3' id='modernizer-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/classie.js?ver=5.5.3' id='classie-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/urlparams.js?ver=20200305' id='url-params-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/scripts.js?ver=20180723' id='site-js-js' defer></script>







<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="974432401"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><style type="text/css" id="easy-social-share-buttons-footer-inline-css" media="all">.essb_fixedwidth_145_ a { width: 145px;}.essb_fixedwidth_145_ a { text-align: center;}</style>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(52,73,94,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This site uses cookies as described in our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/" target="blank">Cookie Policy</a>. You may change your settings at any time. By continuing to use our site, you accept our use of cookies, our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/">Cookie Policy</a>, and our <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy Policies</a>. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="OK">OK</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="OK"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mjbizdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>	<script src="https://mjbizdaily.com/wp-content/cache/min/1/dc60451343db3c8ea7d923e03229dcd9.js" data-minify="1" defer></script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 108) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [108, 1]) } ); </script></body>
</html> <!-- end page -->
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1607945409 -->