
<!doctype html>

  <html class="no-js"  lang="en-US">

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		
				<!--Google News Bot, Don't Follow Aggregated Content-->
		<meta name="Googlebot-News" content="noindex, nofollow">
		
		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<!-- Favicon Conditional -->
							<link rel="icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.png">
						<link rel="apple-touch-icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/apple-icon-touch.png?ver=1.1" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/win8-tile-icon.png">
			<meta name="theme-color" content="#121212">
		

						<!--site analytics scripts-->
				<!-- Google Tag Manager -->
<script>
var gpdrcookie = (document.cookie.match(/^(?:.*;)?\s*cookie_notice_accepted\s*=\s*([^;]+)(?:.*)?$/)||[,null])[1];
if(gpdrcookie  == 'true') {
//console.log('init full GTM tracking');
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRX3KJJ');
} else {
//run anonymous GA script
//console.log('init anonymous GA tracking');
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})
(window,document,'script','https://www.googletagmanager.com/gtag/js?id=UA-6441755-15','ga');
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
//gtag('consent', 'default', { 'ad_storage': 'denied', 'analytics_storage': 'denied'});
gtag('config', 'UA-6441755-15', { 'anonymize_ip': true });
window.dataLayer.push({'event' : 'ga_custom_dimensions','anonymous_user' : '1'});
}</script>
<!-- End Google Tag Manager -->			
		
<!-- Add custom GA dimensions -->
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
'event' : 'ga_custom_dimensions',
'page_type' : 'post',
'category' : 'briefs',
'focus_keyphrase' : 'medmen marijuana CEO'
});
</script>
		<!-- Google Ad Manager -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
// New Google Ad Manager Code
  window.googletag = window.googletag || {cmd: []};

//Responsive mapping
    var gptAdSlots = [];
    var mapping = [];
    var rotations = 0;

    googletag.cmd.push(function () {

// Define a size mapping object. The first parameter to addSize is
// a viewport size, while the second is a list of allowed ad sizes.

//Leaderboard units
        mapping[0] = googletag.sizeMapping().
        addSize([768, 200], [728, 90]).
        addSize([0, 0], [[300, 250], [320, 50]]).build();

//Sidebar units
        mapping[1] = googletag.sizeMapping().
        addSize([768, 200], [[300, 250], [300, 600]]).
        addSize([0, 0], [[300, 250], [320, 50]]).build();

//In-article unit
        mapping[2] = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

//Custom unit
        mapping[3] = googletag.sizeMapping().
        addSize([0, 0], [1, 1]).build();

//sponsored content
        mapping[4] = googletag.sizeMapping().
        addSize([0, 0], [180, 32]).build();

//bottom "catfish" floater
        mapping[5] = googletag.sizeMapping().
        addSize([970, 90], [728, 90]).
        addSize([0, 0], [320, 50]).build();

//video
mapping[6] = googletag.sizeMapping().
        addSize([0,0], [640, 480], [400, 300]).build();

// Define the GPT ad slots
        //leaderboards
    gptAdSlots[0] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_leaderboard', [728, 90], 'div-gpt-ad-1597984053240-0').defineSizeMapping(mapping[0]).addService(googletag.pubads());
   
    //new floating bottom "catfish" 1-29-2021
    gptAdSlots[9] = googletag.defineSlot('/22025623895/mjbizdaily/MJBizDaily_Catfish', [970, 90], 'div-gpt-ad-1606874713780-7').defineSizeMapping(mapping[5]).addService(googletag.pubads());

    //sidebars
    gptAdSlots[1] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_a', [300, 250], 'div-gpt-ad-1597984053240-1').defineSizeMapping(mapping[1]).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_b', [300, 250], 'div-gpt-ad-1597984053240-2').defineSizeMapping(mapping[1]).addService(googletag.pubads());
   
    //video
    gptAdSlots[10] = googletag.defineOutOfPageSlot('/22025623895/mjbizdaily/mjbizdaily_video', 'div-gpt-ad-1606874713780-8').addService(googletag.pubads());
    
    
    
     
    //posts in-article
    gptAdSlots[4] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'div-gpt-ad-1597984053240-4').defineSizeMapping(mapping[2]).addService(googletag.pubads());
    
      
       
    //load all ad units at once, collapse any slots not in use
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
        
       googletag.pubads().setTargeting('domain', ['mjbizdaily.com']); 
googletag.pubads().setTargeting('article_id', ['268174']); 
googletag.pubads().setTargeting('page_type', ['post']); 
googletag.pubads().setTargeting('topic', ['california','briefs','dispensary-news','recreational','us']); 

 // Start ad fetching
    googletag.enableServices();
  });

</script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Marijuana firm MedMen installs Tom Lynch as CEO on permanent basis</title><link rel="stylesheet" href="https://mjbizdaily.com/wp-content/cache/min/1/9c48f01dd497a5a50f588028b4812a40.css" media="all" data-minify="1" />
	<meta name="description" content="Tom Lynch, who has served as interim CEO of MedMen Enterprises marijuana company since March 2020, was handed the role permanently." />
	<link rel="canonical" href="https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Marijuana firm MedMen installs Tom Lynch as CEO on permanent basis" />
	<meta property="og:description" content="Tom Lynch, who has served as interim CEO of MedMen Enterprises marijuana company since March 2020, was handed the role permanently." />
	<meta property="og:url" content="https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/" />
	<meta property="og:site_name" content="MJBizDaily" />
	<meta property="article:publisher" content="https://www.facebook.com/MMJBusinessDaily" />
	<meta property="article:published_time" content="2021-07-16T17:35:05+00:00" />
	<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2019/02/crop-medmen.jpg" />
	<meta property="og:image:width" content="1592" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Bart Schaneman">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mjbizdaily.com/#organization","name":"Marijuana Business Daily","url":"https://mjbizdaily.com/","sameAs":["https://www.facebook.com/MMJBusinessDaily","https://instagram.com/MJBizDaily","https://www.linkedin.com/company/mjbiz/","https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ","https://twitter.com/MJBizDaily"],"logo":{"@type":"ImageObject","@id":"https://mjbizdaily.com/#logo","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","contentUrl":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","width":500,"height":97,"caption":"Marijuana Business Daily"},"image":{"@id":"https://mjbizdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mjbizdaily.com/#website","url":"https://mjbizdaily.com/","name":"MJBizDaily","description":"A leading source of financial, legal and other business news for the cannabis industry","publisher":{"@id":"https://mjbizdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mjbizdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/#primaryimage","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2019/02/crop-medmen.jpg","contentUrl":"https://mjbizdaily.com/wp-content/uploads/2019/02/crop-medmen.jpg","width":1592,"height":720,"caption":"Image of a MedMen retail store"},{"@type":"WebPage","@id":"https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/#webpage","url":"https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/","name":"Marijuana firm MedMen installs Tom Lynch as CEO on permanent basis","isPartOf":{"@id":"https://mjbizdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/#primaryimage"},"datePublished":"2021-07-16T17:35:05+00:00","dateModified":"2021-07-16T17:35:05+00:00","description":"Tom Lynch, who has served as interim CEO of MedMen Enterprises marijuana company since March 2020, was handed the role permanently.","breadcrumb":{"@id":"https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/"]}]},{"@type":"BreadcrumbList","@id":"https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mjbizdaily.com/","url":"https://mjbizdaily.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/#article","isPartOf":{"@id":"https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/#webpage"},"author":{"@id":"https://mjbizdaily.com/#/schema/person/ac385fa9ccd4e701870f9225ceb320a5"},"headline":"Marijuana firm MedMen installs Tom Lynch as CEO on permanent basis","datePublished":"2021-07-16T17:35:05+00:00","dateModified":"2021-07-16T17:35:05+00:00","mainEntityOfPage":{"@id":"https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/#webpage"},"wordCount":131,"commentCount":0,"publisher":{"@id":"https://mjbizdaily.com/#organization"},"image":{"@id":"https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/#primaryimage"},"thumbnailUrl":"https://mjbizdaily.com/wp-content/uploads/2019/02/crop-medmen.jpg","keywords":["medmen marijuana CEO","Tom Lynch"],"articleSection":["California Medical Cannabis Business &amp; Marijuana Legal News","Cannabis Industry &amp; Marijuana Business Briefs","Marijuana Dispensary &amp; Cannabis Store News","Recreational Marijuana News","United States Cannabis Industry &amp; Marijuana Business News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://mjbizdaily.com/#organization"}},{"@type":"Person","@id":"https://mjbizdaily.com/#/schema/person/ac385fa9ccd4e701870f9225ceb320a5","name":"Bart Schaneman","url":"https://mjbizdaily.com/author/bart-schaneman/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Feed" href="https://mjbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Comments Feed" href="https://mjbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Marijuana firm MedMen installs Tom Lynch as CEO on permanent basis Comments Feed" href="https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	








<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css2?family=Merriweather&#038;display=swap&#038;ver=42263847c11194d6926f19906b160613' type='text/css' media='all' />












<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>




<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=42263847c11194d6926f19906b160613' id='sdm-scripts-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/googleAds.js?ver=42263847c11194d6926f19906b160613' id='google-ads-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/d3.min.js?ver=20210716' id='d3js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/js.cookie.js?ver=20210716' id='cookie-js-js'></script>
<link rel="https://api.w.org/" href="https://mjbizdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mjbizdaily.com/wp-json/wp/v2/posts/268174" /><link rel='shortlink' href='https://mjbizdaily.com/?p=268174' />
<link rel="alternate" type="application/json+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fmarijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fmarijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.10.6" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #fd9d31;
	border-color: #fd9d31;
}
</style>

<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->

<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//-->

<link rel="preload" as="font" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/fonts/fontawesome-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://mjbizdaily.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/font/essb-socialfollowers.woff" crossorigin><meta name="generator" content="EDD CFM v2.1.8" />
      <meta name="onesignal" content="wordpress-plugin"/>
            
<link rel="amphtml" href="https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/?amp=1"><style type="text/css">/** Mega Menu CSS: fs **/</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>

			<!-- Scripts for detecting ad block users -->
			<!-- Active since 08/30 -->
			<!-- <script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

				// Creates an adblock detection plugin.
				ga('provide', 'adblockTracker', function(tracker, opts) {
				var ad = document.createElement('ins');
				ad.className = 'AdSense';
				ad.style.display = 'block';
				ad.style.position = 'absolute';
				ad.style.top = '-1px';
				ad.style.height = '1px';
				document.body.appendChild(ad);
				tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
				document.body.removeChild(ad);
				});

				// TODO: Replace UA-XXXXX-Y with you tracking ID.
				ga('create', 'UA-6441755-15', 'auto');
				ga('require', 'adblockTracker', {dimensionIndex: 1});
				ga('send', 'pageview');
			</script> -->

			<!--adds google fonts for formidable-->

			
			

	<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
	
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body class="post-template-default single single-post postid-268174 single-format-standard mega-menu-main-nav wp-featherlight-captions cookies-not-set">
						<!--site analytics scripts-->
				<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRX3KJJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Push Notifications -->

<!-- End Push Notifications -->			
			

			
		
		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas style="visibility: hidden;">
		<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1022" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" tabindex="0">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" tabindex="0">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" tabindex="0">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" tabindex="0">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-227782' id='mega-menu-item-227782'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240463' id='mega-menu-item-240463'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/pennsylvania/">Pennsylvania</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" tabindex="0">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240451' id='mega-menu-item-240451'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/virginia/">Virginia</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-238659' id='mega-menu-item-238659'><a class="mega-menu-link" href="https://mjbizdaily.com/us-cannabis-news/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240576' id='mega-menu-item-240576'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/national/">National Legal News</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-227506' id='mega-menu-item-227506'><a class="mega-menu-link" tabindex="0">MJBizCon 2021<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-227505' id='mega-menu-item-227505'><a class="mega-menu-link" href="https://mjbizconference.com/?utm_source=mjbizdailysite&#038;utm_medium=website&#038;utm_campaign=dropdownmenu">MJBizCon</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-11' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" tabindex="0">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-264419 flag-new' id='mega-menu-item-264419'><a class="mega-menu-link" href="https://mjbizdaily.com/innovation-in-cannabis-extraction/">Innovation in Cannabis Extraction</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-256134 flag-new' id='mega-menu-item-256134'><a class="mega-menu-link" href="https://mjbizdaily.com/download-planning-for-planting-an-outdoor-cultivation-primer/">Planning for Planting: An Outdoor Cultivation Primer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245635' id='mega-menu-item-245635'><a class="mega-menu-link" href="https://mjbizdaily.com/editorial-report-on-cultivation/">From the Roots Up: A Guide for Cannabis Cultivators</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237567' id='mega-menu-item-237567'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">The Hemp & CBD Industry Factbook 2021 Edition</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-267433' id='mega-menu-item-267433'><a class="mega-menu-link" href="https://mjbizdaily.com/cowen-reports/">Cowen Reports: Industry Data for Investors and Business Leaders</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231903' id='mega-menu-item-231903'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-extraction-report-2020/">Best Practices in Extraction Report 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226403' id='mega-menu-item-226403'><a class="mega-menu-link" href="https://mjbizdaily.com/california-licensing-guidebook-report/">California Licensing Guidebook Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223492' id='mega-menu-item-223492'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-101-cultivation-2020/">Cannabis 101: Cultivation Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-230179' id='mega-menu-item-230179'><a class="mega-menu-link" href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" tabindex="0">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-248989 flag-new' id='mega-menu-item-248989'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2021 MJBizFactbook</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237570 flag-new' id='mega-menu-item-237570'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">The Hemp & CBD Industry Factbook 2021 Edition</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" tabindex="0">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-262628 flag-new' id='mega-menu-item-262628'><a class="mega-menu-link" href="https://mjbizdaily.com/map-of-us-marijuana-legalization-by-state/">U.S. Marijuana Legalization Map</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" tabindex="0">Webinars<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231010' id='mega-menu-item-231010'><a class="mega-menu-link" href="https://mjbizdaily.com/webinars/">All Webinars</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-248425 flag-new' id='mega-menu-item-248425'><a class="mega-menu-link" href="https://mjbizdaily.com/2021-tax-webinar/">280E: The Tax Man’s Marijuana Secrets</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245174 flag-new' id='mega-menu-item-245174'><a class="mega-menu-link" href="https://mjbizdaily.com/spring-science-webinars/">Spring Science Webinars</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-225289' id='mega-menu-item-225289'><a class="mega-menu-link" href="https://mjbizdaily.com/marijuana-business-magazine/" tabindex="0">MJBizMagazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-251415' id='mega-menu-item-251415'><a class="mega-menu-link" href="https://mjbizdaily.com/podcast/" tabindex="0">Podcasts</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-desktop mega-hide-on-mobile mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" tabindex="0">The Company<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-249205' id='mega-menu-item-249205'><a class="mega-menu-link" href="https://mjbizdaily.com/speaker/">Speaker For Your Event or Podcast</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-mjbiz-daily/">Contact Us</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" tabindex="0">Work With Us<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div></div>			
			<div class="off-canvas-content" data-off-canvas-content>
										
				
												
				<header class="header" role="banner">
						
					 <!-- These navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->
<style type="text/css">
	.nav-wrapper { z-index: auto !important; }
</style>
<div class="top-bar" id="top-bar-menu">
			
	<div class="row valign-middle fullwidth">		
		<div class="columns small-12 medium-12 large-8 valign-middle">		
									<div class="row valign-middle">				
				<div class="columns small-12 medium-5 large-6 valign-middle">
					<a class="default-logo" href="https://mjbizdaily.com">
						<img width="500" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20100'%3E%3C/svg%3E" class="header-logo" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png 500w, https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web-300x60.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png" /><noscript><img width="500" height="100" src="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png" class="header-logo" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png 500w, https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web-300x60.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript>					</a>

					

				</div><!--.columns-->				
				<div id="edition-selection" class="columns small-12 medium-7 large-6 edition end valign-middle">					
					<div>
						<small>Select your Edition:</small>
						<strong><a class="edition-link us-link text-orange" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a></strong>
						<span> | </span>
						<a class="edition-link intl-link" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a>
						<span> | </span>
						<a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a>

						
					</div>
				</div><!--.columns-->			
			</div><!--.row-->
		</div><!--.columns-->
		<div class="columns small-12 medium-4 large-4 valign-middle">
			        <div id="optinBox">
            <a href="/email-newsletter-signup/" class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter">Get Our Newsletter »</a>
    
    </div>
			
		</div>
	</div><!--.row-->
	<div class="nav-wrapper">
		<div class="row">
			<div class="columns small-12 medium-12 large-12">				
				<div class="top-bar show-for-large">
					<div id="menuid">
						<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1022" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" tabindex="0">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" tabindex="0">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" tabindex="0">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" tabindex="0">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-227782' id='mega-menu-item-227782'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240463' id='mega-menu-item-240463'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/pennsylvania/">Pennsylvania</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" tabindex="0">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240451' id='mega-menu-item-240451'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/virginia/">Virginia</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-238659' id='mega-menu-item-238659'><a class="mega-menu-link" href="https://mjbizdaily.com/us-cannabis-news/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240576' id='mega-menu-item-240576'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/national/">National Legal News</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-227506' id='mega-menu-item-227506'><a class="mega-menu-link" tabindex="0">MJBizCon 2021<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-227505' id='mega-menu-item-227505'><a class="mega-menu-link" href="https://mjbizconference.com/?utm_source=mjbizdailysite&#038;utm_medium=website&#038;utm_campaign=dropdownmenu">MJBizCon</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-11' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" tabindex="0">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-264419 flag-new' id='mega-menu-item-264419'><a class="mega-menu-link" href="https://mjbizdaily.com/innovation-in-cannabis-extraction/">Innovation in Cannabis Extraction</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-256134 flag-new' id='mega-menu-item-256134'><a class="mega-menu-link" href="https://mjbizdaily.com/download-planning-for-planting-an-outdoor-cultivation-primer/">Planning for Planting: An Outdoor Cultivation Primer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245635' id='mega-menu-item-245635'><a class="mega-menu-link" href="https://mjbizdaily.com/editorial-report-on-cultivation/">From the Roots Up: A Guide for Cannabis Cultivators</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237567' id='mega-menu-item-237567'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">The Hemp & CBD Industry Factbook 2021 Edition</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-267433' id='mega-menu-item-267433'><a class="mega-menu-link" href="https://mjbizdaily.com/cowen-reports/">Cowen Reports: Industry Data for Investors and Business Leaders</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231903' id='mega-menu-item-231903'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-extraction-report-2020/">Best Practices in Extraction Report 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226403' id='mega-menu-item-226403'><a class="mega-menu-link" href="https://mjbizdaily.com/california-licensing-guidebook-report/">California Licensing Guidebook Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223492' id='mega-menu-item-223492'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-101-cultivation-2020/">Cannabis 101: Cultivation Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-230179' id='mega-menu-item-230179'><a class="mega-menu-link" href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" tabindex="0">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-248989 flag-new' id='mega-menu-item-248989'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2021 MJBizFactbook</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237570 flag-new' id='mega-menu-item-237570'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">The Hemp & CBD Industry Factbook 2021 Edition</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" tabindex="0">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-262628 flag-new' id='mega-menu-item-262628'><a class="mega-menu-link" href="https://mjbizdaily.com/map-of-us-marijuana-legalization-by-state/">U.S. Marijuana Legalization Map</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" tabindex="0">Webinars<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231010' id='mega-menu-item-231010'><a class="mega-menu-link" href="https://mjbizdaily.com/webinars/">All Webinars</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-248425 flag-new' id='mega-menu-item-248425'><a class="mega-menu-link" href="https://mjbizdaily.com/2021-tax-webinar/">280E: The Tax Man’s Marijuana Secrets</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245174 flag-new' id='mega-menu-item-245174'><a class="mega-menu-link" href="https://mjbizdaily.com/spring-science-webinars/">Spring Science Webinars</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-225289' id='mega-menu-item-225289'><a class="mega-menu-link" href="https://mjbizdaily.com/marijuana-business-magazine/" tabindex="0">MJBizMagazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-251415' id='mega-menu-item-251415'><a class="mega-menu-link" href="https://mjbizdaily.com/podcast/" tabindex="0">Podcasts</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-desktop mega-hide-on-mobile mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" tabindex="0">The Company<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-249205' id='mega-menu-item-249205'><a class="mega-menu-link" href="https://mjbizdaily.com/speaker/">Speaker For Your Event or Podcast</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-mjbiz-daily/">Contact Us</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" tabindex="0">Work With Us<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div>					</div>				
					<div class="search-input-animated">
						<div id="sb-search">
			<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">	
			<input aria-label="search"  label="search field" type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input aria-label="submit" label="search button" class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
		</form>
	</div>
					</div>
				</div><!--.top-bar-->
				<div class="top-bar-right hide-for-large">
					<ul class="menu">						
						<li><a data-toggle="off-canvas"><i class="fa fa-bars" aria-hidden="true"></i> Menu</a></li>
					</ul>
					
					<div class="search-input-animated">
						<div id="sb-search-mobile">
	<form role="search" method="get" id="searchformmobile" action="https://mjbizdaily.com/">		
			<input aria-label="search" type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input aria-label="submit" class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
	</form>
</div>
					</div>
				</div><!--.top-bar-right-->
			</div><!--.columns-->
		</div><!--.row-->
	</div><!--.nav-wrapper-->	

	
	
	
	
</div>		
				</header> <!-- end .header -->
			
					
<div id="content">

<div class="socialbtns"><div class="icon-bar mobile-hidden"><a href="javascript:;" onclick="popupWindow('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fmarijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis%2F')" class="fa fa-sm fa-facebook sticky"></a><a href="javascript:;" onclick="popupWindow('https://twitter.com/intent/tweet?text=Marijuana+firm+MedMen+installs+Tom+Lynch+as+CEO+on+permanent+basis&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fmarijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis%2F&amp;via=MJBizDaily')" class="fa fa-sm fa-twitter sticky"></a><a href="javascript:;" onclick="popupWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmjbizdaily.com%2Fmarijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis%2F&amp;title=Marijuana+firm+MedMen+installs+Tom+Lynch+as+CEO+on+permanent+basis')" class="fa fa-sm fa-linkedin sticky" target="_blank"></a><a href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4b4b3bb9083bd98909580d9d4d9b4988b90938c989798d99f908b94d9b49c9db49c97d990978a8d9895958ad9ad9694d9b580979a91d9988ad9babcb6d99697d9899c8b9498979c978dd99b988a908adf9b969d80c4b4988b90938c989798d99f908b94d9b49c9db49c97d990978a8d9895958ad9ad9694d9b580979a91d9988ad9babcb6d99697d9899c8b9498979c978dd99b988a908adcc9bddcc9b8918d8d898ac3d6d694939b90839d98909580d79a9694d694988b90938c989798d49f908b94d4949c9d949c97d490978a8d9895958ad48d9694d49580979a91d4988ad49a9c96d49697d4899c8b9498979c978dd49b988a908ad6dcc9bddcc9b8dcc9bddcc9b8b4b3bb9083bd98909580c3d9b8d9959c989d90979ed98a968c8b9a9cd9969fd99f909798979a909895d5d9959c9e9895d998979dd9968d919c8bd99b8c8a90979c8a8ad9979c8e8ad99f968bd98d919cd99a989797989b908ad990979d8c8a8d8b80dcc9bddcc9b8918d8d898ac3d6d694939b90839d98909580d79a9694" class="fa fa-lg fa-envelope sticky"></a></div>
          </div>
	<div id="inner-content" class="row no-banner">

		<main id="main" class="large-8 medium-8 columns" role="main">
		
		    		
		    	<article id="post-268174" class="post-268174 post type-post status-publish format-standard has-post-thumbnail hentry category-california category-briefs category-dispensary-news category-recreational category-us tag-medmen-marijuana-ceo tag-tom-lynch">
						
	<header class="article-header">	
						<span class="press-release-tag">NEWS BRIEF</span>
				<h1 class="entry-title single-title">Marijuana firm MedMen installs Tom Lynch as CEO on permanent basis</h1>
		<p class="byline">
    Published <span class="date updated published">
        1 second ago</span>
                                                         
                <a href="/about-us/staff/#editorial-staff" target="_blank">
                    <span class="vcard author">
                        <span class="fn">
                                                    </span>
                    </span>
                </a>
                        
</p>						<!-- social MEDIA -->
		
		<!-- in article AD  -->
		<div class="banner-position position-1" style="padding-bottom: 20px;"><!-- /22025623895/mjbizdaily/mjbizdaily_leaderboard -->
<div id='div-gpt-ad-1597984053240-0'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-0'); });
  </script>
</div>

</div>		
    </header> <!-- end article header -->
					
    <section class="entry-content">
			    								

		<!-- in article VIDEO AD  -->
		<div class="banner-position position-1" style="float:left;"></div>
		<div class="bialty-container"><p>Tom Lynch, who has served as interim CEO of MedMen Enterprises since March 2020, was <a href="https://www.businesswire.com/news/home/20210715006062/en/MedMen-Announces-Permanent-Appointment-of-Tom-Lynch-as-Chief-Executive-Officer" target="_blank" rel="noopener">handed the role permanently</a>, the Los Angeles-based marijuana company announced.</p>
<div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-498854851" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-498854851');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-498854851').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>
<p>&ldquo;We have an incredible opportunity to capitalize on our recent successes, and continue on our path of rapid growth and profitability,&rdquo; Lynch said in a news release announcing his full-time role.</p>
<p>Lynch&rsquo;s annual salary wasn&rsquo;t disclosed.</p>
<p>But a recent <em>MJBizDaily </em>report on <a href="https://mjbizdaily.com/10-us-marijuana-ceos-get-million-dollar-pay-in-2020/" target="_blank" rel="noopener">cannabis CEO salaries</a> revealed that former MedMen CEO Ryan Lissack was paid $1.7 million annually in total compensation and co-founder and CEO Adam Bierman received $1.15 million annually in total compensation.</p>
<p>Shares of the <a href="https://mjbizdaily.com/adam-bierman-and-andrew-modlin-leave-medmen-board/" target="_blank" rel="noopener">embattled company</a> trade as <a href="https://www.thecse.com/en/listings/life-sciences/medmen-enterprises-inc-class-b-subordinate-voting-shares" target="_blank" rel="noopener" data-feathr-click-track="true">MMEN</a>&nbsp;on the Canadian Securities Exchange and as&nbsp;<a href="https://www.otcmarkets.com/stock/MMNFF/overview" target="_blank" rel="noopener" data-feathr-click-track="true">MMNFF</a>&nbsp;on the U.S. over-the-counter markets.</p>
</div>
	
		
				
	</section> <!-- end article section -->


	<div class="socialmediatop"><ul class="socialbtns socialmediapost"><li><a href="javascript:;" onclick="popupWindow('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fmarijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis%2F')" class="fa fa-lg fa-facebook centered"></a></li><li><a href="javascript:;" onclick="popupWindow('https://twitter.com/intent/tweet?text=Marijuana+firm+MedMen+installs+Tom+Lynch+as+CEO+on+permanent+basis&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fmarijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis%2F&amp;via=MJBizDaily')" class="fa fa-lg fa-twitter"></a></li><li><a href="javascript:;" onclick="popupWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmjbizdaily.com%2Fmarijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis%2F&amp;title=Marijuana+firm+MedMen+installs+Tom+Lynch+as+CEO+on+permanent+basis')" class="fa fa-lg fa-linkedin" target="_blank"></a></li><li>
                <a href="/cdn-cgi/l/email-protection#5e612d2b3c343b3d2a6313141c37241a3f3732277e737e133f2c37342b3f303f7e38372c337e133b3a133b307e37302d2a3f32322d7e0a31337e1227303d367e3f2d7e1d1b117e31307e2e3b2c333f303b302a7e3c3f2d372d783c313a2763133f2c37342b3f303f7e38372c337e133b3a133b307e37302d2a3f32322d7e0a31337e1227303d367e3f2d7e1d1b117e31307e2e3b2c333f303b302a7e3c3f2d372d7b6e1a7b6e1f362a2a2e2d64717133343c37243a3f373227703d313371333f2c37342b3f303f7338372c3373333b3a333b307337302d2a3f32322d732a3133733227303d36733f2d733d3b31733130732e3b2c333f303b302a733c3f2d372d717b6e1a7b6e1f7b6e1a7b6e1f13141c37241a3f373227647e1f7e323b3f3a3730397e2d312b2c3d3b7e31387e3837303f303d373f32727e323b393f327e3f303a7e312a363b2c7e3c2b2d37303b2d2d7e303b292d7e38312c7e2a363b7e3d3f30303f3c372d7e37303a2b2d2a2c277b6e1a7b6e1f362a2a2e2d64717133343c37243a3f373227703d3133" class="fa fa-lg fa-envelope"></a></li></ul></div>	
				<footer class="article-footer">
		<div class="category-tags">
			<div class="categories">
				<i class="fa fa-tags"></i>
				<span class="post-category"><a href="https://mjbizdaily.com/briefs/">Cannabis Industry &amp; Marijuana Business Briefs</a></span> 
				<a href="https://mjbizdaily.com/news-by-state/california/" rel="category tag">California Medical Cannabis Business &amp; Marijuana Legal News</a> <a href="https://mjbizdaily.com/briefs/" rel="category tag">Cannabis Industry &amp; Marijuana Business Briefs</a> <a href="https://mjbizdaily.com/dispensary-news/" rel="category tag">Marijuana Dispensary &amp; Cannabis Store News</a> <a href="https://mjbizdaily.com/recreational/" rel="category tag">Recreational Marijuana News</a> <a href="https://mjbizdaily.com/us/" rel="category tag">United States Cannabis Industry &amp; Marijuana Business News</a>			</div> <!-- end categories -->
		</div> <!-- end category tags -->
					</footer> <!-- end article footer -->	<!-- call article ('post') footer -->
					
				<div class="daily-news">
			<h3><span>Latest Headlines</span></h3>
			<style type="text/css">
				@media (max-width: 640px) {
					.daily-news h3 {
						border-bottom: 2px solid #eb9d26;
						display: inline-block;
						width: 100%;
						margin: 0 0 15px;
					}
					.daily-news h3 span {
						color: #fff;
						background: #eb9d26;
						display: inline-block;
						padding: 5px 12px;
						line-height: 1.1em;
						font-size: 13px;
					}
				}
				.daily-news a {
					color: #111;
				}
				.daily-news ul {
					margin-left: 0;
				}
				.daily-news ul li {
					border-bottom: 0;
					padding-bottom: 0;
					list-style-type: none;
					float: none;
					padding: 5px;
					font-size: 14px;
				}

				.daily-news ul li:nth-child(odd) {
					background: #f7f7f7;
				}
				.mashsb-container {
					clear: both;
					padding-top: 20px;
				}
			</style>
													<ul>
											<li><a href="https://mjbizdaily.com/lotteries-for-illinois-cannabis-retail-store-licenses-begin-july-29/">Lotteries for Illinois cannabis retail store licenses begin July 29</a></li>
				
									<li><a href="https://mjbizdaily.com/jushi-closes-acquisition-of-ohio-medical-marijuana-cultivator-ohigrow/">Jushi closes $5M acquisition of Ohio medical marijuana cultivator OhiGrow</a></li>
				
									<li><a href="https://mjbizdaily.com/canopy-growth-sued-by-cointreau-over-cannabis-beverage-name/">Canopy Growth sued by Cointreau over cannabis beverage name</a></li>
				
									<li><a href="https://mjbizdaily.com/marijuana-company-takes-blame-for-sparking-80-acre-california-wildfire/">Marijuana company takes blame for sparking 80-acre California wildfire</a></li>
				
									<li><a href="https://mjbizdaily.com/michigan-governor-moves-to-regulate-delta-8-thc-products/">Michigan governor moves to regulate delta-8 THC products</a></li>
				
							</ul>
										
						</div>

										
</article> <!-- end article -->
		    			    	
		    
		</main> <!-- end #main -->

		<div id="sidebar1" class="sidebar large-4 medium-4 columns" role="complementary">
	<div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="banner-position position-1">		 
<div class="video-ad">
<div id='div-gpt-ad-1606874713780-8'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606874713780-8'); });
  </script>
</div>
</div>
</div></div></div><div id="mjb__cta_widget-3" class="widget widget_mjb__cta_widget">			
	
					
	
		
				  
	</div><div id="text-8" class="widget widget_text"><div class="block-title"><span>MJBizCon 2021 &#8211; Celebrating 10 years</span></div>			<div class="textwidget"><div><strong>Registration OPEN!</strong></div>
<div>Live Event:  Oct 19-22, 2021</div>
<div>(Expo Dates – Oct 20-22)</div>
<div>Las Vegas</div>
<ul type="disc">
<li>#1 cannabis industry event for Cultivators, Manufacturers, Retailers, Investors</li>
<li>1,000+ Exhibitors</li>
<li>70+ Hours of Educational Content</li>
<li>Pre-Show Forums, Oct 19</li>
<li>Networking events</li>
<li>Online content also available for 2021</li>
</ul>
<div class="sidebar_div"><a class="sidebar_button" href="https://mjbizconference.com/">GET SHOW DETAILS </a></div>
<div style="font-size: 11px; margin-bottom: 8px;"></div>
</div>
		</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /22025623895/mjbizdaily/mjbizdaily_sidebar_a -->
<div id='div-gpt-ad-1597984053240-1' class="banner-position position-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-1'); });
  </script>
</div></div></div><div id="mjb_press_widget-3" class="widget widget_mjb_press_widget"><style type="text/css">
		.sidebar .press-releases ul { margin-left: 0; }
	</style>
		<div class="block recent-briefs press-releases">
			<div class="block-title"><span>Company News</span></div>
			
						<ul class="rslides">
				
												<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/centurionpro-adds-variable-speed-control-and-rail-systems/">CenturionPro adds variable speed control and rail systems</a></div>
					<div class="post-meta">2 hours ago</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/vaporfly-opens-up-opportunities-for-cannabis-vape-businesses/">Vaporfly opens up opportunities for cannabis vape businesses</a></div>
					<div class="post-meta">June 21, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cascade-sciences-introduces-new-glassware-line-to-processing-and-extraction-offerings/">Cascade Sciences introduces new glassware line to processing and extraction offerings</a></div>
					<div class="post-meta">June 21, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ex-advertising-agency-executives-launch-a-minority-owned-cannabis-spirits-platform/">Ex-advertising agency executives launch a minority owned cannabis &#038; spirits platform</a></div>
					<div class="post-meta">June 14, 2021</div>
					</div>
				</li>								<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/centurionpro-unveils-powerful-and-affordable-mini-buckers/">CenturionPro unveils powerful and affordable mini buckers</a></div>
					<div class="post-meta">June 1, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/delta-8-thc-now-reported-by-lightlab-3-cannabis-analyzer/">Delta-8 THC now reported by LightLab 3 Cannabis Analyzer</a></div>
					<div class="post-meta">April 29, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/leading-u-s-cbd-brand-premium-jane-announces-launch-of-delta-8-products/">Leading U.S. CBD brand Premium Jane announces launch of delta-8 products</a></div>
					<div class="post-meta">April 28, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/safe-harbor-financial-launches-new-website/">Safe Harbor Financial launches new website</a></div>
					<div class="post-meta">April 27, 2021</div>
					</div>
				</li>								<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/blueox-credit-union-oartners-with-safe-harbor-financial-to-bring-cannabis-banking-to-michigan/">BlueOx Credit Union partners with Safe Harbor Financial to bring cannabis banking to Michigan</a></div>
					<div class="post-meta">April 13, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/oregon-cbd-releases-the-first-federally-compliant-cbdv-rich-cultivars-to-the-us-hemp-market/">Oregon CBD releases the first federally compliant CBDV rich cultivars to the US hemp market</a></div>
					<div class="post-meta">April 10, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/green-life-business-group-announces-the-bar-has-been-set-state-of-the-art-cultivation-facility-for-sale-109m/">Green Life Business Group announces &#8220;The Bar has been Set, State of The Art Cultivation Facility&#8221; For SALE 109M</a></div>
					<div class="post-meta">March 24, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/m-j-hall-company-introduces-the-first-admitted-cannabis-product-in-arizona/">M.J. Hall &#038; Company introduces the first admitted cannabis product in Arizona</a></div>
					<div class="post-meta">March 8, 2021</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /22025623895/mjbizdaily/mjbizdaily_sidebar_b -->
<div id='div-gpt-ad-1597984053240-2' class="banner-position position-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-2'); });
  </script>
</div></div></div><div id="mjb_briefs_widget-5" class="widget widget_mjb_briefs_widget">	<div class="block recent-briefs us-briefs hide-element">
			<div class="block-title"><span>News Briefs</span></div>
			
						<ul class="rslides">
				
												<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-firm-medmen-installs-tom-lynch-as-ceo-on-permanent-basis/">Marijuana firm MedMen installs Tom Lynch as CEO on permanent basis</a></div>
					<div class="post-meta">2 seconds ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/lotteries-for-illinois-cannabis-retail-store-licenses-begin-july-29/">Lotteries for Illinois cannabis retail store licenses begin July 29</a></div>
					<div class="post-meta">21 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/jushi-closes-acquisition-of-ohio-medical-marijuana-cultivator-ohigrow/">Jushi closes $5M acquisition of Ohio medical marijuana cultivator OhiGrow</a></div>
					<div class="post-meta">July 15, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canopy-growth-sued-by-cointreau-over-cannabis-beverage-name/">Canopy Growth sued by Cointreau over cannabis beverage name</a></div>
					<div class="post-meta">July 14, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-company-takes-blame-for-sparking-80-acre-california-wildfire/">Marijuana company takes blame for sparking 80-acre California wildfire</a></div>
					<div class="post-meta">July 14, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/michigan-governor-moves-to-regulate-delta-8-thc-products/">Michigan governor moves to regulate delta-8 THC products</a></div>
					<div class="post-meta">July 14, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/california-governor-signs-off-on-marijuana-regulatory-overhaul-bill/">California governor signs off on marijuana regulatory overhaul bill</a></div>
					<div class="post-meta">July 14, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/michigan-cannabis-edibles-firms-license-suspended-for-alleged-violations/">Michigan cannabis edibles firm&#8217;s license suspended for alleged violations</a></div>
					<div class="post-meta">July 14, 2021</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/senate-majority-leader-schumer-poised-to-unveil-marijuana-reform-bill/">Senate Majority Leader Schumer poised to unveil marijuana reform bill</a></div>
					<div class="post-meta">July 13, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/new-mexico-proposes-doubling-cannabis-plant-counts-for-cultivators/">New Mexico proposes doubling cannabis plant counts for cultivators</a></div>
					<div class="post-meta">July 13, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/borat-actor-sues-massachusetts-marijuana-firm-over-billboard-image/">&#8216;Borat&#8217; actor sues Massachusetts marijuana firm over billboard image</a></div>
					<div class="post-meta">July 13, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/northwest-heat-dome-prompts-new-rules-for-outdoor-cannabis-growers/">Northwest &#8216;heat dome&#8217; prompts new rules for outdoor cannabis growers</a></div>
					<div class="post-meta">July 13, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/husband-of-marijuana-mso-trulieve-ceo-faces-trial-on-bribery-charges/">Husband of marijuana MSO Trulieve CEO faces trial on bribery charges</a></div>
					<div class="post-meta">July 12, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/missouri-governor-vetoes-tax-relief-for-medical-cannabis-companies/">Missouri governor denies tax relief for medical cannabis companies</a></div>
					<div class="post-meta">July 12, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ny-lawyers-may-work-with-adult-use-marijuana-industry-bar-association-says/">NY lawyers may work with adult-use marijuana industry, bar association says</a></div>
					<div class="post-meta">July 12, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/goodness-growth-holdings-to-acquire-maryland-medical-marijuana-dispensary/">Goodness Growth Holdings to acquire Maryland medical cannabis dispensary</a></div>
					<div class="post-meta">July 9, 2021</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/coalition-pushes-for-federal-marijuana-legalization-as-irritation-with-biden-grows/">Coalition pushes for federal marijuana legalization as chagrin with Biden grows</a></div>
					<div class="post-meta">July 9, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/mjbizdaily-launches-survey-on-women-and-minorities-in-cannabis/">MJBizDaily launches survey on women and minorities in cannabis</a></div>
					<div class="post-meta">July 9, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/prominent-marijuana-firm-hoban-law-group-merges-with-national-practice/">Prominent marijuana firm Hoban Law Group merges with national practice</a></div>
					<div class="post-meta">July 9, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/michigan-recalls-10000-cannabis-edibles-that-werent-properly-inspected/">Michigan recalls 10,000 cannabis edibles that weren&#8217;t properly inspected</a></div>
					<div class="post-meta">July 8, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/plaintiffs-drop-text-message-suit-against-california-marijuana-delivery-firm-eaze/">Plaintiffs drop text-message suit against California marijuana courier Eaze</a></div>
					<div class="post-meta">July 8, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/us-senator-seeks-4-million-to-combat-illegal-cannabis-activities-in-oklahoma/">US senator seeks $4 million to combat illegal cannabis activities in Oklahoma</a></div>
					<div class="post-meta">July 8, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/california-authorities-seize-1-billion-of-illegal-marijuana/">California authorities seize $1 billion of illegal marijuana</a></div>
					<div class="post-meta">July 7, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/nevada-reappoints-three-members-to-cannabis-regulatory-board/">Nevada reappoints three members to cannabis regulatory board</a></div>
					<div class="post-meta">July 7, 2021</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb_intl_briefs_widget-2" class="widget widget_mjb_intl_briefs_widget">	<div class="block recent-briefs intl-briefs hide-element">
			<div class="block-title"><span>News Briefs</span></div>
			
						<ul class="rslides">
				
												<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canopy-growth-sued-by-cointreau-over-cannabis-beverage-name/">Canopy Growth sued by Cointreau over cannabis beverage name</a></div>
					<div class="post-meta">July 14, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-producer-organigram-sees-sales-rebound-in-q3/">Cannabis producer Organigram sees sales rebound in third quarter</a></div>
					<div class="post-meta">July 13, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/yeast-mold-concern-prompts-cannabis-recall-in-canada/">Yeast, mold concern prompts cannabis recall in Canada</a></div>
					<div class="post-meta">July 9, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/prominent-marijuana-firm-hoban-law-group-merges-with-national-practice/">Prominent marijuana firm Hoban Law Group merges with national practice</a></div>
					<div class="post-meta">July 9, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/gtec-cannabis-uplisting-to-tsx-rebranding-as-avant-brands/">GTEC Cannabis uplisting to TSX, rebranding as Avant Brands</a></div>
					<div class="post-meta">July 8, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/new-brunswick-monopoly-cannabis-retailer-holding-flower-competition/">New Brunswick monopoly cannabis retailer holding flower competition</a></div>
					<div class="post-meta">July 8, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/medical-cannabis-grown-in-germany-available-for-first-time/">Medical cannabis grown in Germany available for first time</a></div>
					<div class="post-meta">July 7, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/medipharm-receives-australian-government-grant-for-cannabis-project/">MediPharm gets Australian government grant for cannabis project </a></div>
					<div class="post-meta">July 5, 2021</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/aurora-not-renewing-recreational-cannabis-contract-in-uruguay/">Aurora not renewing recreational marijuana contract in Uruguay</a></div>
					<div class="post-meta">June 30, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ontario-cannabis-store-growing-competition-may-cause-store-closures/">Ontario Cannabis Store: Growing competition may result in store closures</a></div>
					<div class="post-meta">June 29, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/weedmd-cuts-outdoor-cannabis-cultivation-in-push-for-higher-margin-categories/">WeedMD cuts outdoor cannabis output to focus on higher margin categories</a></div>
					<div class="post-meta">June 28, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/un-report-cannabis-markets-likely-grew-because-of-pandemic/">UN report: Cannabis markets likely grew because of pandemic</a></div>
					<div class="post-meta">June 25, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadas-high-tide-buying-us-cannabis-accessory-retailer-daily-high-club/">Canada&#8217;s High Tide buying US marijuana accessory retailer for $10M</a></div>
					<div class="post-meta">June 25, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/pyxus-international-sells-off-canadian-cannabis-subsidiaries/">US tobacco firm Pyxus International sells Canadian cannabis subsidiaries</a></div>
					<div class="post-meta">June 24, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canada-posts-second-straight-month-of-record-cannabis-sales/">Canada posts second straight month of record cannabis sales</a></div>
					<div class="post-meta">June 23, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadas-dried-cannabis-inventory-falls-four-consecutive-months/">Canada&#8217;s dried cannabis inventory falls four consecutive months</a></div>
					<div class="post-meta">June 21, 2021</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/newfoundland-cannabis-sales-grow-35-annually-to-52-million/">Newfoundland cannabis sales top 35% growth, rising to CA$52 million</a></div>
					<div class="post-meta">June 18, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/bc-to-allow-home-delivery-for-private-sector-cannabis-stores/">British Columbia to allow home delivery for private-sector cannabis stores</a></div>
					<div class="post-meta">June 18, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/freezable-cannabis-edible-shows-room-for-innovation-in-canadian-regulations/">Freezable cannabis edible shows room for innovation in Canadian regulations</a></div>
					<div class="post-meta">June 17, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/nova-scotias-regulated-cannabis-prices-fell-28-annually/">Nova Scotia’s regulated cannabis prices fell 28% annually</a></div>
					<div class="post-meta">June 16, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/considerable-interest-in-alberta-survey-on-private-sector-online-cannabis-sales/">&#8216;Considerable interest&#8217; in Alberta survey on private-sector online cannabis sales</a></div>
					<div class="post-meta">June 15, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cronos-inks-conditional-deal-to-buy-cannabis-mso-pharmacann-stake-for-110-million/">Cronos inks deal to buy cannabis MSO PharmaCann stake for $110 million</a></div>
					<div class="post-meta">June 14, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/deal-reached-to-sell-quebec-cannabis-greenhouse-for-ca200-million-loss/">Deal reached to sell TGOD&#8217;s Quebec cannabis greenhouse at CA$200M loss</a></div>
					<div class="post-meta">June 11, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/quebecs-cannabis-store-operator-posts-ca66-5-million-profit/">Quebec’s cannabis store operator posts CA$66.5 million profit</a></div>
					<div class="post-meta">June 10, 2021</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb__social_widget-2" class="widget mjb__social_widget"><div class="socialbtns"><div class="block-title"><span>Follow Us</span></div><a href="https://www.facebook.com/MJBizDaily/" class="facebook" target="_blank">
              <i class="fa fa-large fa-facebook sidebar"></i>
              <div class="count">26.6k<br>
              <span class="followers">followers</span>
              </div>
              </a><a href="https://twitter.com/MJBizDaily/" class="twitter" target="_blank">
                <i class="fa fa-lg fa-twitter sidebar"></i>
                <div class="count">72.6K<br>
                <span class="followers">followers</span>
                </div>
                </a><a href="https://www.instagram.com/mjbizdaily/?hl=en" class="instagram" target="_blank">
                <i class="fa fa-lg fa-instagram sidebar"></i>
                <div class="count">41.9k<br>
                <span class="followers">followers</span>
                </div>
                </a><a href="https://www.linkedin.com/company/mjbiz/" class="linkedin" target="_blank">
                <i class="fa fa-lg fa-linkedin sidebar"></i>
                <div class="count">45.9k<br>
                <span class="followers">followers</span>
                </div>
                </a><a href="https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ" class="youtube" target="_blank">
                <i class="fa fa-lg fa-youtube sidebar"></i>
                <div class="count">170<br>
                <span class="followers">followers</span>
                </div>
                </a></div></div><div id="text-3" class="widget widget_text"><div class="block-title"><span>July Issue</span></div>			<div class="textwidget"><p><a href="https://mjbizdaily.com/digital-issues/july-2021/" target="_blank" rel="noopener"><img class="alignnone size-medium wp-image-252993" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" alt="" width="300" height="300" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2021/07/july_21.gif" /><noscript><img class="alignnone size-medium wp-image-252993" src="https://mjbizdaily.com/wp-content/uploads/2021/07/july_21.gif" alt="" width="300" height="300" /></noscript></a></p>
</div>
		</div><div id="text-4" class="widget widget_text"><div class="block-title"><span>Get Our Daily Email</span></div>			<div class="textwidget"><div id="optinBox"><a class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter" href="/subscribe-to-our-daily-newsletter/">Get Our Newsletter »</a></div>
</div>
		</div></div>
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

				<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-3 medium-12 columns">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MJBiz Daily" data-lazy-src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/MJBiz_Daily_logo_web_footer.png" /><noscript><img src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/MJBiz_Daily_logo_web_footer.png" alt="MJBiz Daily" /></noscript>
		   				</div>
						<div class="large-5 medium-12 columns">
							<div class="footer-headline">About Us</div>
							<p><strong>MJBizDaily</strong> - the most trusted daily news source, exclusively written by professional journalists for the industry.<br><a href="https://mjbizdaily.com/about-us/">Learn more <i class="fa fa-angle-right"></i></a></p>
						</div>
						<div class="large-4 medium-12 columns footer-alt-link-style">
							<style type="text/css">
							    .footer-alt-link-style {
							    	text-align: right;
							    	padding-top: 0;
							    }
								.footer-alt-link-style a {
									text-decoration: none;
								}
							</style>
								<ul id="menu-footer-links" class="footer-menu"><li id="menu-item-90230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90230"><a href="https://mjbizdaily.com/press-room/">Press Room</a></li>
<li id="menu-item-90235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90235"><a href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-251416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251416"><a href="https://mjbizdaily.com/about-us/">About Us</a></li>
<li id="menu-item-90231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90231"><a href="https://mjbizdaily.com/partners/">Partner With Us</a></li>
<li id="menu-item-90233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90233"><a href="https://mjbizdaily.com/about-us/contact-mjbiz-daily/">Contact Us</a></li>
<li id="menu-item-90236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90236"><a href="https://annehollandventures.com/careers.php">Careers</a></li>
</ul>						</div>
					</div> <!-- end #inner-footer -->
					<div class="row copyright-row">
						<div class="columns large-12 medium-12 small-12">
							&copy; 2011-2021 by MJBizDaily, a division of Anne Holland Ventures Inc.
						</div>
					</div>
				</footer> <!-- end .footer -->
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
	
	
		<div id="pum-266723" class="pum pum-overlay pum-theme-66365 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:266723,&quot;slug&quot;:&quot;email-signup-20210708&quot;,&quot;theme_id&quot;:66365,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-251263&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:&quot;1&quot;,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-251263&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;600px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-266723" class="pum-container popmake theme-66365 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p>No one likes popups.<br />
But you&#8217;ll like our newsletters.</p>
<p>Get no-hype cannabis insights right to your in-box.</p>
<p><strong><a href="https://mjbizdaily.com/email-newsletter-signup/">Pick your favorites now</a></strong></p>
<p>&nbsp;</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>



<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","nonce":"db7874b371","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"1","refuse":"1","revokeCookies":"1","revokeCookiesOpt":"manual","secure":"1"};
/* ]]> */
</script>

<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.1","pm_dir_url":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/mjbizdaily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"66365","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/mjbizdaily.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-266723":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-251263"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-251263","key":"","session":false,"path":"1","time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"66365","size":"medium","responsive_min_width":"0%","responsive_max_width":"600px","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":266723,"slug":"email-signup-20210708"}};
/* ]]> */
</script>
<script type='text/javascript' src='//mjbizdaily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1626388058&#038;ver=1.16.1' id='popup-maker-site-js'></script>




<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/webfontloader.js?ver=42263847c11194d6926f19906b160613' id='font-loader-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/urlparams.js?ver=20210716' id='url-params-js'></script>


<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/vendor/responsiveslides.min.js?ver=42263847c11194d6926f19906b160613' id='responsiveslides-js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/modernizr.custom.js?ver=42263847c11194d6926f19906b160613' id='modernizer-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/classie.js?ver=42263847c11194d6926f19906b160613' id='classie-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/scripts.js?ver=20210716' id='site-js-js'></script>



<script type="text/javascript">
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'UA-6441755-15', {"anonymize_ip":true});

			
			if (typeof jQuery !== 'undefined') {
				jQuery(document.body).on('edd_cart_item_added', eddeet_ajax_track_event);
				jQuery(document.body).on('edd_cart_item_removed', eddeet_ajax_track_event);
				// jQuery(document.body).on('edd_quantity_updated', eddeet_ajax_track_event); // Bug in EDD causing it to trigger multiple times
			}

			function eddeet_ajax_track_event(event, response) {
				if (response.hasOwnProperty('tracking')) {
					for (var i = 0; i < response.tracking.length; i++) {
						var event = response.tracking[i];
						gtag('event', event.type, event.body );
					}
				}
			}
		</script>
		<!-- Cookie Notice plugin v2.0.4 -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(52,73,94,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This site uses cookies as described in our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/" target="blank">Cookie Policy</a>. You may change your settings at any time. By continuing to use our site, you accept our use of cookies, our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/">Cookie Policy</a>, and our <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy Policies</a>. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="OK">OK</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button bootstrap button" aria-label="NO">NO</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="OK"></a></div>
			<div class="cookie-revoke-container" style="color: #fff;"><span id="cn-revoke-text" class="cn-text-container">You can revoke your consent any time using the Revoke consent button.</span><span id="cn-revoke-buttons" class="cn-buttons-container"><a href="#" class="cn-revoke-cookie cn-button bootstrap button" aria-label="Reset My Consent to Cookies">Reset My Consent to Cookies</a></span>
			</div>
		</div>
		<!-- / Cookie Notice plugin --><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mjbizdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>	<script src="https://mjbizdaily.com/wp-content/cache/min/1/8900260b50a91f39efbae3f766f06fd1.js" data-minify="1"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'66fd17a689ab5a46',m:'81c7d332cfe98ecbd0a479807c38835120795a0f-1626458031-1800-AVKWPnpySfo2h/Ojd4Kj9ffMGjR5gueXKYaRo7thhjS77fhSludmGTSWArkkdSE+1jrwj6/m9AfrdF3ebhFBgO7lIlrJjiGt7m8BHW1o+AVsbkEJnmlH7tRzcK6Ls+63PEHLMdlLBL8c6rM3NLa9FTaMH76iJDiOaKx+MGCTLcfWGRx3hX7c4aZq9LzkvQ3KbgBab3JvXtHSwfnfl6UGeB0=',s:[0xa2ccbbdeac,0x182aae4f80],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"66fd17a689ab5a46","token":"4c9fa579d37c4752b194ababd235336d","version":"2021.6.0","si":10}'></script>
</body>
</html> <!-- end page -->
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1626456907 -->