<!doctype html>

  <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		
				
		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<!-- Favicon Conditional -->
							<link rel="icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.png">
						<link rel="apple-touch-icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/apple-icon-touch.png?ver=1.1" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/win8-tile-icon.png">
			<meta name="theme-color" content="#121212">
		

		<style type="text/css" id="easy-social-share-buttons-inline-css" media="all">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</style><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="True cost of wildfires still unclear for California cannabis farmers" />
<meta property="og:description" content="Many California marijuana farmers are struggling with the aftermath of recent wildfires in the state, even if their farms went untouched by the blazes." />
<meta property="og:url" content="https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/" />
<meta property="og:site_name" content="Marijuana Business Daily" />
<meta property="article:tag" content="california marijuana" />
<meta property="article:tag" content="california wildfires" />
<meta property="article:section" content="California Medical Cannabis Business &amp; Marijuana Legal News" />
<meta property="article:published_time" content="2020-08-29T10:00:40-06:00" />
<meta property="article:modified_time" content="2020-08-28T17:41:52-06:00" />
<meta property="og:updated_time" content="2020-08-28T17:41:52-06:00" />
<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2020/08/California-wildfires-Salinas-River-FIre-Monterey-min.jpg" />
<meta property="og:image:secure_url" content="https://mjbizdaily.com/wp-content/uploads/2020/08/California-wildfires-Salinas-River-FIre-Monterey-min.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="691" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="MJBizDaily" />
<meta name="twitter:domain" content="Marijuana Business Daily" />
<meta name="twitter:title" content="True cost of wildfires still unclear for California cannabis farmers" />
<meta name="twitter:description" content="Many California marijuana farmers are struggling with the aftermath of recent wildfires in the state, even if their farms went untouched by the blazes." />
<meta name="twitter:url" content="https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/" />
<meta name="twitter:image:src" content="https://mjbizdaily.com/wp-content/uploads/2020/08/California-wildfires-Salinas-River-FIre-Monterey-min.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>True cost of wildfires still unclear for California cannabis farmers</title><link rel="stylesheet" href="https://mjbizdaily.com/wp-content/cache/min/1/968c21102683aecaac33ac8ea1fbed18.css" data-minify="1" />
	<meta name="description" content="Many California marijuana farmers are struggling with the aftermath of recent wildfires in the state, even if their farms went untouched by the blazes." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="True cost of wildfires still unclear for California cannabis farmers" />
	<meta property="og:description" content="Many California marijuana farmers are struggling with the aftermath of recent wildfires in the state, even if their farms went untouched by the blazes." />
	<meta property="og:url" content="https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/" />
	<meta property="og:site_name" content="Marijuana Business Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/MMJBusinessDaily" />
	<meta property="article:published_time" content="2020-08-29T16:00:40+00:00" />
	<meta property="article:modified_time" content="2020-08-28T23:41:52+00:00" />
	<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2020/08/California-wildfires-Salinas-River-FIre-Monterey-min.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="691" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mjbizdaily.com/#organization","name":"Marijuana Business Daily","url":"https://mjbizdaily.com/","sameAs":["https://www.facebook.com/MMJBusinessDaily"],"logo":{"@type":"ImageObject","@id":"https://mjbizdaily.com/#logo","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","width":500,"height":97,"caption":"Marijuana Business Daily"},"image":{"@id":"https://mjbizdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mjbizdaily.com/#website","url":"https://mjbizdaily.com/","name":"Marijuana Business Daily","description":"A leading source of financial, legal and other business news for the cannabis industry","publisher":{"@id":"https://mjbizdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mjbizdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/#primaryimage","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2020/08/California-wildfires-Salinas-River-FIre-Monterey-min.jpg","width":1200,"height":691},{"@type":"WebPage","@id":"https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/#webpage","url":"https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/","name":"True cost of wildfires still unclear for California cannabis farmers","isPartOf":{"@id":"https://mjbizdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/#primaryimage"},"datePublished":"2020-08-29T16:00:40+00:00","dateModified":"2020-08-28T23:41:52+00:00","description":"Many California marijuana farmers are struggling with the aftermath of recent wildfires in the state, even if their farms went untouched by the blazes.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/#article","isPartOf":{"@id":"https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/#webpage"},"author":{"@id":"https://mjbizdaily.com/#/schema/person/35adcf7dc8cd0bb96726a8eb0baad8d7"},"headline":"True cost of wildfires still unclear for California cannabis farmers","datePublished":"2020-08-29T16:00:40+00:00","dateModified":"2020-08-28T23:41:52+00:00","mainEntityOfPage":{"@id":"https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/#webpage"},"commentCount":0,"publisher":{"@id":"https://mjbizdaily.com/#organization"},"image":{"@id":"https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/#primaryimage"},"keywords":"california marijuana,california wildfires","articleSection":"California Medical Cannabis Business &amp; Marijuana Legal News,Farming,Featured Marijuana Business &amp; Cannabis Industry News,Marijuana Cultivation News,Recreational Marijuana News,United States Cannabis Industry &amp; Marijuana Business News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://mjbizdaily.com/#organization"}},{"@type":"Person","@id":"https://mjbizdaily.com/#/schema/person/35adcf7dc8cd0bb96726a8eb0baad8d7","name":"John Schroyer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Feed" href="https://mjbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Comments Feed" href="https://mjbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; True cost of wildfires still unclear for California cannabis farmers Comments Feed" href="https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	





















<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>







<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/js.cookie.js?ver=20180723' id='cookie-js-js' defer></script>
<link rel="https://api.w.org/" href="https://mjbizdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mjbizdaily.com/wp-json/wp/v2/posts/221886" /><link rel='shortlink' href='https://mjbizdaily.com/?p=221886' />
<link rel="alternate" type="application/json+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9.23" />
<meta name="generator" content="EDD CFM v2.1.7" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #fd9d31;
	border-color: #fd9d31;
}
</style>

<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Global site tag (gtag.js) - Google Ads: 802346538 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-802346538"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-802346538');
</script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//-->
<link rel="preload" as="font" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/fonts/fontawesome-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://mjbizdaily.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/font/essb-socialfollowers.woff" crossorigin>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"bae871bb7d","essb3_plugin_url":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/mjbizdaily.com\/","post_id":"221886"};</script>      <meta name="onesignal" content="wordpress-plugin"/>
            
<link rel="amphtml" href="https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/amp/"><style type="text/css">/** Mega Menu CSS: fs **/</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
						<!--site analytics scripts-->
				<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRX3KJJ');</script>
<!-- End Google Tag Manager -->			

			<!-- Scripts for detecting ad block users -->
			<!-- Active since 08/30 -->
			<!-- <script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

				// Creates an adblock detection plugin.
				ga('provide', 'adblockTracker', function(tracker, opts) {
				var ad = document.createElement('ins');
				ad.className = 'AdSense';
				ad.style.display = 'block';
				ad.style.position = 'absolute';
				ad.style.top = '-1px';
				ad.style.height = '1px';
				document.body.appendChild(ad);
				tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
				document.body.removeChild(ad);
				});

				// TODO: Replace UA-XXXXX-Y with you tracking ID.
				ga('create', 'UA-6441755-15', 'auto');
				ga('require', 'adblockTracker', {dimensionIndex: 1});
				ga('send', 'pageview');
			</script> -->


	</head>
	
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body class="post-template-default single single-post postid-221886 single-format-standard cookies-not-set mega-menu-main-nav wp-featherlight-captions essb-7.3">
						<!--site analytics scripts-->
				<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRX3KJJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			
		
		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
		<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1024" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" href="#">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" href="#">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" href="#">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" href="#">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214084' id='mega-menu-item-214084'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/vermont/">Vermont</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" href="#">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209482' id='mega-menu-item-209482'><a class="mega-menu-link" href="https://mjbizdaily.com/us/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-221567' id='mega-menu-item-221567'><a class="mega-menu-link" href="https://mjbizdaily.com/election-2020/">2020 Election</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-4' id='mega-menu-item-media_image-4'><a href="https://mjbizconference.com/vegas/?utm_medium=learnmorelink&#038;utm_source=mjbizcon&#038;utm_campaign=standardbizcon&#038;utm_content=mainurl"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="image wp-image-212315  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header.jpg 728w, https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header-300x37.jpg 300w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header.jpg" /><noscript><img width="728" height="90" src="https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header.jpg" class="image wp-image-212315  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header.jpg 728w, https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" href="#">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096 flag-new' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545 flag-new' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209549' id='mega-menu-item-209549'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america/">Cannabis in Latin America</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" href="#">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209553 flag-new' id='mega-menu-item-209553'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2020  Marijuana Business Factbook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-221615' id='mega-menu-item-221615'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">2nd Annual Hemp & CBD Industry Factbook</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" href="#">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219785' id='mega-menu-item-219785'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-earnings-table/">Cannabis Earnings Table</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-end-col mega-menu-columns-3-of-12 end-col' id='mega-menu-209457-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" href="https://mjbizdaily.com/books/">Webinars<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219239 flag-new' id='mega-menu-item-219239'><a class="mega-menu-link" href="https://mjbizdaily.com/latam-webinar-series-2020/">Webinar Series: Regulations and Opportunities in Key Latin American Markets</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-optional mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209459 optional' id='mega-menu-item-209459'><a class="mega-menu-link" href="http://mjbizmagazine.com/" tabindex="0">MJBiz Magazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" href="#">The Company<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" href="#">Work With Us<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div></div>			
			<div class="off-canvas-content" data-off-canvas-content>
										
				
												
				<header class="header" role="banner">
						
					 <!-- These navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->
<style type="text/css">
	.nav-wrapper { z-index: auto !important; }
</style>
<div class="top-bar" id="top-bar-menu">
			
	<div class="row valign-middle fullwidth">		
		<div class="columns small-12 medium-12 large-8 valign-middle">		
									<div class="row valign-middle">				
				<div class="columns small-12 medium-5 large-6 valign-middle">
					<a class="default-logo" href="https://mjbizdaily.com">
						<img width="500" height="97" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%2097'%3E%3C/svg%3E" class="header-logo" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" /><noscript><img width="500" height="97" src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" class="header-logo" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript>					</a>

					

				</div><!--.columns-->				
				<div id="edition-selection" class="columns small-12 medium-7 large-6 edition end valign-middle">					
					<div>
						<small>Select your Edition:</small>
						<strong><a class="edition-link us-link text-orange" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a></strong>
						<span> | </span>
						<a class="edition-link intl-link" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a>
						<span> | </span>
						<a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a>

						
					</div>
				</div><!--.columns-->			
			</div><!--.row-->
		</div><!--.columns-->
		<div class="columns small-12 medium-4 large-4 valign-middle">
			        <div id="optinBox">
            <a href="/subscribe-to-our-newsletter/" class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter">Subscribe to Our Newsletter »</a>
    
    </div>

			
		</div>
	</div><!--.row-->
	<div class="nav-wrapper">
		<div class="row">
			<div class="columns small-12 medium-12 large-12">				
				<div class="top-bar show-for-large">
					<div id="menuid">
						<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1024" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" href="#">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" href="#">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" href="#">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" href="#">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214084' id='mega-menu-item-214084'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/vermont/">Vermont</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" href="#">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209482' id='mega-menu-item-209482'><a class="mega-menu-link" href="https://mjbizdaily.com/us/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-221567' id='mega-menu-item-221567'><a class="mega-menu-link" href="https://mjbizdaily.com/election-2020/">2020 Election</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-4' id='mega-menu-item-media_image-4'><a href="https://mjbizconference.com/vegas/?utm_medium=learnmorelink&#038;utm_source=mjbizcon&#038;utm_campaign=standardbizcon&#038;utm_content=mainurl"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="image wp-image-212315  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header.jpg 728w, https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header-300x37.jpg 300w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header.jpg" /><noscript><img width="728" height="90" src="https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header.jpg" class="image wp-image-212315  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header.jpg 728w, https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" href="#">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096 flag-new' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545 flag-new' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209549' id='mega-menu-item-209549'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america/">Cannabis in Latin America</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" href="#">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209553 flag-new' id='mega-menu-item-209553'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2020  Marijuana Business Factbook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-221615' id='mega-menu-item-221615'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">2nd Annual Hemp & CBD Industry Factbook</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" href="#">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219785' id='mega-menu-item-219785'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-earnings-table/">Cannabis Earnings Table</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-end-col mega-menu-columns-3-of-12 end-col' id='mega-menu-209457-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" href="https://mjbizdaily.com/books/">Webinars<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219239 flag-new' id='mega-menu-item-219239'><a class="mega-menu-link" href="https://mjbizdaily.com/latam-webinar-series-2020/">Webinar Series: Regulations and Opportunities in Key Latin American Markets</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-optional mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209459 optional' id='mega-menu-item-209459'><a class="mega-menu-link" href="http://mjbizmagazine.com/" tabindex="0">MJBiz Magazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" href="#">The Company<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" href="#">Work With Us<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div>					</div>				
					<div class="search-input-animated">
						<div id="sb-search">
			<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">	
			<input type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
		</form>
	</div>
					</div>
				</div><!--.top-bar-->
				<div class="top-bar-right hide-for-large">
					<ul class="menu">						
						<li><a data-toggle="off-canvas"><i class="fa fa-bars" aria-hidden="true"></i> Menu</a></li>
					</ul>
					
					<div class="search-input-animated">
						<div id="sb-search-mobile">
	<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">		
			<input type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
	</form>
</div>
					</div>
				</div><!--.top-bar-right-->
			</div><!--.columns-->
		</div><!--.row-->
	</div><!--.nav-wrapper-->	

	
	
	
	
</div>		
				</header> <!-- end .header -->
			
					
<div id="content">

	<div id="inner-content" class="row no-banner">

		<main id="main" class="large-8 medium-8 columns" role="main">
		
		    		
		    	<article id="post-221886" class="post-221886 post type-post status-publish format-standard has-post-thumbnail hentry category-california category-farming category-featured category-cultivation category-recreational category-us tag-california-marijuana tag-california-wildfires">
						
	<header class="article-header">	
					<h1 class="entry-title single-title">True cost of wildfires still unclear for California cannabis farmers</h1>
		<p class="byline">
    Published <span class="date updated published">
        4 seconds ago</span>
                                                                                | By                                                                                                                <a href="https://mjbizdaily.com/author/John-Schroyer" target="_blank">
                            <span class="vcard author">
                                <span class="fn">John Schroyer                                </span>
                            </span>
                        </a>
                        
                                                        
</p>					<div class="essb_links essb_displayed_shortcode essb_share essb_template_flat-retina essb_1734134318 essb_fixedwidth_145_ essb_size_l essb_links_center essb_icon_animation3 print-no" id="essb_displayed_shortcode_1734134318" data-essb-postid="221886" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="flat-retina" data-essb-counter-pos="hidden" data-essb-url="https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/" data-essb-fullurl="https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/" data-essb-instance="1734134318"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F&t=True+cost+of+wildfires+still+unclear+for+California+cannabis+farmers" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F&t=True+cost+of+wildfires+still+unclear+for+California+cannabis+farmers&#39;,&#39;facebook&#39;,&#39;1734134318&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=True%20cost%20of%20wildfires%20still%20unclear%20for%20California%20cannabis%20farmers&amp;url=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F&amp;counturl=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F&#39;,&#39;twitter&#39;,&#39;1734134318&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=True+cost+of+wildfires+still+unclear+for+California+cannabis+farmers&amp;url=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=True+cost+of+wildfires+still+unclear+for+California+cannabis+farmers&amp;url=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F&#39;,&#39;linkedin&#39;,&#39;1734134318&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F&amp;title=True+cost+of+wildfires+still+unclear+for+California+cannabis+farmers" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F&amp;title=True+cost+of+wildfires+still+unclear+for+California+cannabis+farmers&#39;,&#39;reddit&#39;,&#39;1734134318&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1734134318&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div>				<!-- social MEDIA -->
		
		<!-- in article AD  -->
		<div class="banner-position position-1" style="padding-bottom: 20px;"><!-- Daily In-Article Leaderboard 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc421003 = window.plc421003 || 0;
document.write('<'+'div id="placement_421003_'+plc421003+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172085, 421003, [728,90], 'placement_421003_'+opt.place, opt); }, opt: { place: plc421003++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div>		
    </header> <!-- end article header -->
					
    <section class="entry-content">
			    				<div class="thumbnail-wrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<img width="300" height="173" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20173'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/08/California-wildfires-Salinas-River-FIre-Monterey-min-300x173.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/08/California-wildfires-Salinas-River-FIre-Monterey-min-1024x590.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/08/California-wildfires-Salinas-River-FIre-Monterey-min-768x442.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/08/California-wildfires-Salinas-River-FIre-Monterey-min.jpg 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/08/California-wildfires-Salinas-River-FIre-Monterey-min-300x173.jpg" /><noscript><img width="300" height="173" src="https://mjbizdaily.com/wp-content/uploads/2020/08/California-wildfires-Salinas-River-FIre-Monterey-min-300x173.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/08/California-wildfires-Salinas-River-FIre-Monterey-min-300x173.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/08/California-wildfires-Salinas-River-FIre-Monterey-min-1024x590.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/08/California-wildfires-Salinas-River-FIre-Monterey-min-768x442.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/08/California-wildfires-Salinas-River-FIre-Monterey-min.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>							</div>
							
			<p>Many California marijuana farmers are struggling with the aftermath of <a href="https://mjbizdaily.com/california-wildfires-claim-several-marijuana-farms-threatening-growers-with-financial-losses/" target="_blank" rel="noopener noreferrer">recent wildfires</a> in the state, even if their farms went untouched by the blazes.</p>
<p>But those affected have said they&#8217;re just as determined as ever to continue growing.</p>
<p>One Santa Cruz County nonprofit farm is worried that its 300 plants might dry up before staffers are allowed to return to the property because of mandatory evacuation orders that remained in place as of Aug. 28.</p>
<p>&#8220;Our property didn&#8217;t burn &#8230; but the tragedy is access,&#8221; said Jeff Nordahl, the property owner where WAMM Phytotherapies has one of its grows.</p>
<p><div class="alignleft"><!-- In-Article 300x250 [async] -->
<!-- OLDDDDDD -->
<!-- <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc299585 = window.plc299585 || 0;
document.write('<'+'div id="placement_299585_'+plc299585+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172085, 299585, [300,250], 'placement_299585_'+opt.place, opt); }, opt: { place: plc299585++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> -->

<!-- new -->


<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc299585 = window.plc299585 || 0;
document.write('<'+'div id="placement_299585_'+plc299585+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172085, 299585, [300,250], 'placement_299585_'+opt.place, opt); }, opt: { place: plc299585++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>&#8220;We can’t get in to water our plants. So, instead of dying by fire, the entire farm may end up dying because we can’t water it.&#8221;</p>
<p>Nordahl said he&#8217;s hoping the local authorities will allow them back on the property soon, but he had no idea when that might be.</p>
<p>Still, WAMM&#8217;s operators are grateful that the situation hasn&#8217;t been worse, and Nordahl emphasized he knows other Californians and marijuana farmers who have lost everything.</p>
<p>&#8220;We’re completely safe. We have tremendous gratitude for that. The reality is we can always grow more cannabis,&#8221; Nordahl said.</p>
<p><strong>Smoke damage a concern</strong></p>
<p>A separate wildfire that&#8217;s been burning for several days in a remote eastern part of Mendocino County has yet to directly impact any marijuana farms.</p>
<p>But some insiders there are concerned about the possibility that smoke damage could ruin their crops.</p>
<p>&#8220;We have had really bad air quality, and the smoke is really, really thick,&#8221; said Amanda Reiman, vice president of community relations at Mendocino County cannabis distributor Flow Kana.</p>
<p>Reiman said the true impacts might not become apparent until after crops are harvested and sent for lab testing. Smoke from burning structures is often more toxic than smoke from burning trees.</p>
<p>The burning structures, she said, could cause marijuana crops to fail lab tests, which could then become a major financial loss for farmers.</p>
<p>&#8220;The truth is, we don’t know. It’s really hard to tell until the crop is finished and then it’s been tested, as to whether it’s had any impact,&#8221; Reiman said. &#8220;I&#8217;m knocking on all the wood.&#8221;</p>
<p>In Yolo County, to the west of Sacramento, Preferred Gardens was spared by wildfires but will still take a serious financial hit, a company spokesman said via email.</p>
<p>&#8220;We are still evacuated and the roads are closed to our farm, luckily we have an alternative route cutting through a couple hundred acres of walnut farms,&#8221; the spokesman wrote.</p>
<p>&#8220;The LNU fire got within acres of the farm. Our flowering plants definitely took a harsh hit from the smoke &#8230; but we are so blessed to be operational still.&#8221;</p>
<p><strong>Fire season a long way from over</strong></p>
<p>In Nevada County near Tahoe, only one licensed farmer out of about 100 was affected by the recent fires, said Diana Gamzon, the executive director of the Nevada County Cannabis Alliance.</p>
<p>But Gamzon said the recent fires are a frightening preview of what might be in store later this year considering wildfire season traditionally stretches into November.</p>
<p>&#8220;Wildfire season came early this year. We’re just bracing for September, October and November,&#8221; Gamzon said. &#8220;We’re so not out of the clear. What we’re trying to do is educate farmers how we can best prepare.&#8221;</p>
<p>Gamzon said many of the farmers in her county, as in Mendocino, are concerned about the potential impacts of smoke and ash damage to their crops. And she agreed with Reiman that it&#8217;s simply too soon to tell the true effects of the fires.</p>
<p>But, Gamzon added, the local cannabis business community has hung together and supported each other.</p>
<p>&#8220;The bigger story here … is how the community rallied together to prepare,&#8221; Gamzon said.</p>
<p>&#8220;We had one of our local distributors who was seeing flames come over a hillside as he was rescuing someone’s crop to bring it safely to his licensed facility in downtown Nevada City.&#8221;</p>
<p>The distributor, Rough and Ready Goods, picked up crops from several farms as a precautionary measure to help out neighbors, and those crops were even moved later as the fires shifted, Gamzon said.</p>
<p><em>John Schroyer can be reached at <a href="/cdn-cgi/l/email-protection#fd979295938ebd90979f9487999c949184d39e9290" target="_blank" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="caa0a5a2a4b98aa7a0a8a3b0aeaba3a6b3e4a9a5a7">[email&#160;protected]</span></a></em></p>
	
		
				
	</section> <!-- end article section -->
	
	<div class="essb_links essb_displayed_shortcode essb_share essb_template_flat-retina essb_1547559897 essb_fixedwidth_145_ essb_size_l essb_links_center essb_icon_animation3 print-no" id="essb_displayed_shortcode_1547559897" data-essb-postid="221886" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="flat-retina" data-essb-counter-pos="hidden" data-essb-url="https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/" data-essb-fullurl="https://mjbizdaily.com/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/" data-essb-instance="1547559897"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F&t=True+cost+of+wildfires+still+unclear+for+California+cannabis+farmers" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F&t=True+cost+of+wildfires+still+unclear+for+California+cannabis+farmers&#39;,&#39;facebook&#39;,&#39;1547559897&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=True%20cost%20of%20wildfires%20still%20unclear%20for%20California%20cannabis%20farmers&amp;url=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F&amp;counturl=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F&#39;,&#39;twitter&#39;,&#39;1547559897&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=True+cost+of+wildfires+still+unclear+for+California+cannabis+farmers&amp;url=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=True+cost+of+wildfires+still+unclear+for+California+cannabis+farmers&amp;url=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F&#39;,&#39;linkedin&#39;,&#39;1547559897&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F&amp;title=True+cost+of+wildfires+still+unclear+for+California+cannabis+farmers" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Ftrue-cost-of-wildfires-still-unclear-for-california-cannabis-farmers%2F&amp;title=True+cost+of+wildfires+still+unclear+for+California+cannabis+farmers&#39;,&#39;reddit&#39;,&#39;1547559897&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1547559897&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div>			<div class="related-posts">
    <h4>Related Stories</h4>
        
                    <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/california-legislature-still-weighing-significant-marijuana-and-hemp-bills-in-final-days-of-session/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="https://mjbizdaily.com/wp-content/uploads/2020/03/crop-California-state-capitol-building-Sacramento-min.jpg" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">California Legislature still weighing significant marijuana and hemp bills in final days of session</div>
                    </a>
                </div>
                                <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/some-cannabis-retailers-looted-two-months-ago-reopen-but-others-still-closed/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="https://mjbizdaily.com/wp-content/uploads/2020/06/Looting-damage-at-Nug-California-min-1.jpg" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">Some marijuana shops looted in late May reopen after spending hundreds of thousands of dollars</div>
                    </a>
                </div>
                                <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/week-in-review-adult-use-cannabis-sales-still-strong-fires-wreak-havoc-on-california-mj-canadas-import-policies-scrutinized-more/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="https://mjbizdaily.com/wp-content/uploads/2020/08/Marijuana-sales-cash-register-min.jpg" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">Week in Review: Adult-use MJ sales still strong, fires burning California cannabis, Canada&#8217;s import policies scrutinized &#038; more</div>
                    </a>
                </div>
                </div>
	<!-- call custom related posts section	-->	
			<footer class="article-footer">
		<div class="category-tags">
			<div class="categories">
				<i class="fa fa-tags"></i>
				<span class="post-category"><a href="https://mjbizdaily.com/news-by-state/california/">California Medical Cannabis Business &amp; Marijuana Legal News</a></span> 
				<a href="https://mjbizdaily.com/news-by-state/california/" rel="category tag">California Medical Cannabis Business &amp; Marijuana Legal News</a> <a href="https://mjbizdaily.com/farming/" rel="category tag">Farming</a> <a href="https://mjbizdaily.com/featured/" rel="category tag">Featured Marijuana Business &amp; Cannabis Industry News</a> <a href="https://mjbizdaily.com/cultivation/" rel="category tag">Marijuana Cultivation News</a> <a href="https://mjbizdaily.com/recreational/" rel="category tag">Recreational Marijuana News</a> <a href="https://mjbizdaily.com/us/" rel="category tag">United States Cannabis Industry &amp; Marijuana Business News</a>			</div> <!-- end categories -->
		</div> <!-- end category tags -->
					</footer> <!-- end article footer -->	<!-- call article ('post') footer -->
					
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mjbizdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='221886' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f0a00e7fa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->							
</article> <!-- end article -->
		    			    	
		    
		</main> <!-- end #main -->

		<div id="sidebar1" class="sidebar large-4 medium-4 columns" role="complementary">
	<div id="mjb__cta_widget-3" class="widget widget_mjb__cta_widget">			
	
					
	
		 

			

		
				  
	</div><div id="text-8" class="widget widget_text"><h4 class="block-title"><span>Event News</span></h4>			<div class="textwidget"><h4>Get ready for our 2020 events:</h4>
<ul style="padding:0;margin:0;">
<li style="display:block; background-color:#0b1f37;color:#fff;padding:5px 10px;"><b>MJBizCon Vegas</b><br />
December 2-4, 2020 <br /><a href="https://mjbizconference.com/vegas/?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=standardbizcon&#038;utm_content=event_sidebar" target="_blank" style="color:#EB9D26;" rel="noopener noreferrer">COMING SOON! &raquo;</a></li>
</div>
		</div><div id="mjb_press_widget-3" class="widget widget_mjb_press_widget"><style type="text/css">
		.sidebar .press-releases ul { margin-left: 0; }
	</style>
		<div class="block recent-briefs press-releases">
			<h4 class="block-title"><span>Company News</span></h4>
			
						<ul class="rslides">
				
												<li>									<div class="each"><h5><a href="https://mjbizdaily.com/hisierra-launches-new-e-commerce-website/">HISIERRA® Launches New E-Commerce Website</a></h5>
					<div class="post-meta">August 14, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/geocann-inks-supply-and-distribution-agreement-with-opticann-a-new-u-s-based-company-founded-by-former-medreleaf-executives/">Geocann inks supply and distribution agreement with Opticann, a new U.S.-based company founded by former MedReleaf executives</a></h5>
					<div class="post-meta">August 7, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/ooze-wholesale-is-named-the-exclusive-distributor-of-stache-products-in-new-partnership/">Ooze Wholesale is Named the Exclusive Distributor of Stache Products in New Partnership</a></h5>
					<div class="post-meta">July 31, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/award-winning-pr-firm-duree-company-launches-cannabismarketingpr-com-to-serve-its-growing-cannabis-and-hemp-cbd-practice/">Award-Winning PR Firm Durée &#038; Company Launches CannabisMarketingPR.com to Serve its Growing Cannabis and Hemp/CBD Practice</a></h5>
					<div class="post-meta">July 28, 2020</div>
					</div>
				</li>								<li>									<div class="each"><h5><a href="https://mjbizdaily.com/star-micronics-introduces-feature-packed-choice-series-cash-drawers/">Star Micronics Introduces Feature-Packed Choice Series Cash Drawers</a></h5>
					<div class="post-meta">July 23, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/star-micronics-introduces-posshield-protective-barrier-for-smb-retailers-and-restaurants/">Star Micronics Introduces POSShield Protective Barrier for SMB Retailers and Restaurants</a></h5>
					<div class="post-meta">July 23, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/centurionpro-nnounces-the-global-launch-of-a-new-line-of-industrial-scale-trimming-and-bucking-machines-for-the-legal-hemp-cannabis-industry/">CenturionPro Announces the Global Launch of a New Line of Industrial Scale Trimming and Bucking Machines</a></h5>
					<div class="post-meta">July 16, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/the-new-standard-for-cannabis-in-massachusetts-happy-valley-opens-in-gloucester-on-july-16/">The New Standard for Cannabis in Massachusetts: Happy Valley Opens in Gloucester on July 16</a></h5>
					<div class="post-meta">July 15, 2020</div>
					</div>
				</li>								<li>									<div class="each"><h5><a href="https://mjbizdaily.com/ilava-announces-arizona-cultivation-production-lease-opportunity/">iLAVA Announces Arizona Cultivation &#038; Production Lease Opportunity</a></h5>
					<div class="post-meta">July 14, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/wizardpins-releases-new-product-in-response-to-covid/">WizardPins Releases New Product in Response to COVID-19</a></h5>
					<div class="post-meta">July 13, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/new-bulk-cannabis-drying-system-released/">New Bulk Cannabis Drying System Released</a></h5>
					<div class="post-meta">June 23, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/pure-cbd-vapors/">Pure CBD Vapors Now Offering Customer Subscriptions</a></h5>
					<div class="post-meta">June 9, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb_briefs_widget-5" class="widget widget_mjb_briefs_widget">	<div class="block recent-briefs us-briefs hide-element">
			<h4 class="block-title"><span>News Briefs</span></h4>
			
						<ul class="rslides">
				
												<li>					<div class="each"><h5><a href="https://mjbizdaily.com/full-us-house-poised-to-vote-on-marijuana-descheduling-bill-in-september/">Full US House poised to vote on cannabis descheduling in September</a></h5>
					<div class="post-meta">19 hours ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/massachusetts-landlord-embraces-marijuana-tenant-after-suing-another/">Massachusetts landlord embraces marijuana tenant after suing another</a></h5>
					<div class="post-meta">21 hours ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/top-nebraska-official-says-medical-cannabis-on-the-ballot-court-fight-expected/">Top Nebraska official says medical cannabis makes ballot; court fight likely</a></h5>
					<div class="post-meta">22 hours ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/florida-medical-marijuana-sales-expected-to-rise-as-edibles-approved/">Florida medical marijuana sales expected to rise as edibles approved</a></h5>
					<div class="post-meta">August 27, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/vaping-related-lung-illnesses-much-lower-in-states-with-legal-cannabis/">Study: Vaping-related lung illnesses much lower in states with legal cannabis</a></h5>
					<div class="post-meta">August 27, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/nebraska-group-seeks-to-remove-medical-marijuana-from-november-ballot/">Move afoot in Nebraska to remove medical marijuana from ballot</a></h5>
					<div class="post-meta">August 26, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/nevada-takes-new-tough-stance-on-delinquent-cannabis-taxpayers/">Nevada takes new tough stance on delinquent cannabis taxpayers</a></h5>
					<div class="post-meta">August 26, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/columbia-care-to-close-on-major-deal-to-acquire-the-green-solution/">Columbia Care to close on major deal to acquire Colorado marijuana retailer</a></h5>
					<div class="post-meta">August 26, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/michigan-cannabis-group-urges-faster-track-for-social-equity-applicants/">Michigan cannabis group urges faster track for social equity applicants</a></h5>
					<div class="post-meta">August 26, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/ascend-wellness-completes-68-million-raise-acquires-illinois-marijuana-shops/">Ascend Wellness completes $68 million raise, acquires Illinois marijuana shops</a></h5>
					<div class="post-meta">August 25, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/pennsylvania-governor-urges-legalization-of-adult-use-cannabis/">Pennsylvania governor urges legalization of adult-use cannabis</a></h5>
					<div class="post-meta">August 25, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/correction-iron-laboratories-cannabis-testing-lab-is-open/">Correction: Iron Laboratories marijuana testing lab is open</a></h5>
					<div class="post-meta">August 25, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/canada-us-business-groups-to-support-global-cannabis-industry-expansion/">Canada, US business groups to support global cannabis industry expansion</a></h5>
					<div class="post-meta">August 24, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/several-colorado-cities-counties-may-loosen-marijuana-business-restrictions/">Several Colorado cities, counties may loosen marijuana business restrictions</a></h5>
					<div class="post-meta">August 24, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/cannabis-mso-green-thumb-seeks-to-raise-150m-through-stock-sale/">Cannabis MSO Green Thumb seeks to raise $150 million through stock sale</a></h5>
					<div class="post-meta">August 21, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/arizona-adult-use-marijuana-initiative-clears-final-legal-hurdle/">Arizona adult-use marijuana initiative clears final legal hurdle</a></h5>
					<div class="post-meta">August 21, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/terrascend-posts-loss-sees-net-sales-growing-to-ca192-million-for-fy-2020/">Cannabis firm TerrAscend posts loss; net sales to grow to CA$192M for 2020</a></h5>
					<div class="post-meta">August 20, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/maryland-relaxes-costly-duplicative-cannabis-security-requirements/">Maryland relaxes costly, duplicative marijuana security requirements</a></h5>
					<div class="post-meta">August 20, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/florida-medical-cannabis-company-ordered-to-recall-moldy-flower/">Florida medical cannabis company told to recall moldy flower</a></h5>
					<div class="post-meta">August 19, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/court-refuses-to-reject-suit-challenging-marijuanas-listing-as-schedule-1-drug/">Court refuses to reject suit challenging marijuana&#8217;s listing as Schedule 1 drug</a></h5>
					<div class="post-meta">August 19, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/second-lawsuit-targets-oklahoma-residency-requirement-for-cannabis-businesses/">Second lawsuit targets OK residency requirement for cannabis businesses</a></h5>
					<div class="post-meta">August 19, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/marijuana-technology-company-dutchie-nets-35-million-in-capital-raise/">Marijuana technology company Dutchie nets $35 million in capital raise</a></h5>
					<div class="post-meta">August 18, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/massachusetts-cannabis-company-to-dump-2-6-million-worth-of-vape-pens/">Massachusetts cannabis company to dump $2.6 million worth of vape pens</a></h5>
					<div class="post-meta">August 18, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/yoko-miyashita-replaces-tim-leslie-as-ceo-at-marijuana-firm-leafly/">General Counsel Miyashita supplants Leslie as CEO at marijuana firm Leafly</a></h5>
					<div class="post-meta">August 18, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb_intl_briefs_widget-2" class="widget widget_mjb_intl_briefs_widget">	<div class="block recent-briefs intl-briefs hide-element">
			<h4 class="block-title"><span>News Briefs</span></h4>
			
						<ul class="rslides">
				
												<li>					<div class="each"><h5><a href="https://mjbizdaily.com/illegal-cannabis-expenditures-at-multiyear-low-in-canada-data-shows/">Illegal cannabis expenditures at multiyear low in Canada, data shows</a></h5>
					<div class="post-meta">23 hours ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/chile-health-authority-warns-of-counterfeit-cannabis-medicines/">Chile health authority warns of &#8216;counterfeit&#8217; cannabis medicines</a></h5>
					<div class="post-meta">August 28, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/strike-shutters-one-third-of-newfoundland-cannabis-stores-prompting-online-sales-surge/">Strike shutters many Newfoundland cannabis stores, prompts online surge</a></h5>
					<div class="post-meta">August 27, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/clever-leaves-obtains-cannabis-cultivation-license-in-portugal/">Clever Leaves obtains cannabis cultivation license in Portugal</a></h5>
					<div class="post-meta">August 27, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/more-tilray-product-recalls-in-germany-report-says/">More Tilray cannabis product recalls in Germany, report says</a></h5>
					<div class="post-meta">August 26, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/nova-scotia-doubling-number-of-cannabis-stores-as-sales-flounder/">Nova Scotia doubling number of cannabis stores as sales flounder</a></h5>
					<div class="post-meta">August 26, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/hexo-molson-coors-launch-truss-cannabis-beverage-portfolio/">Hexo, Molson Coors launch Truss cannabis beverage portfolio</a></h5>
					<div class="post-meta">August 25, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/no-decision-this-summer-on-new-brunswick-cannabis-store-privatization/">No decision this summer on New Brunswick cannabis store privatization</a></h5>
					<div class="post-meta">August 25, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/canada-us-business-groups-to-support-global-cannabis-industry-expansion/">Canada, US business groups to support global cannabis industry expansion</a></h5>
					<div class="post-meta">August 24, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/more-licensed-cannabis-stores-coming-to-manitoba/">More licensed cannabis stores coming to Manitoba</a></h5>
					<div class="post-meta">August 24, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/jamaica-reports-1-3-million-in-b2b-cannabis-trade-as-license-issuances-rise/">Jamaica reports $1.3 million in B2B cannabis trade as license issuances rise</a></h5>
					<div class="post-meta">August 24, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/high-tide-to-acquire-meta-growth-creating-major-canadian-cannabis-retailer/">High Tide to acquire Meta Growth, creating major Canadian cannabis retailer</a></h5>
					<div class="post-meta">August 21, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/canadian-recreational-marijuana-sales-reach-record-ca201-million-in-june/">Canadian recreational marijuana sales reach record CA$201 million in June</a></h5>
					<div class="post-meta">August 21, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/terrascend-posts-loss-sees-net-sales-growing-to-ca192-million-for-fy-2020/">Cannabis firm TerrAscend posts loss; net sales to grow to CA$192M for 2020</a></h5>
					<div class="post-meta">August 20, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/cansativa-wins-german-tender-to-become-sole-cannabis-distributor/">Cansativa chosen as sole distributor of German-grown cannabis</a></h5>
					<div class="post-meta">August 20, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/new-zealand-cannabis-company-granted-license-plans-stock-listing/">New Zealand cannabis company granted license, plans stock listing</a></h5>
					<div class="post-meta">August 19, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/inventory-growth-of-canadian-cannabis-edibles-beverages-far-outpaces-sales/">Inventory growth of Canadian cannabis edibles/beverages far outpaces sales</a></h5>
					<div class="post-meta">August 18, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/canada-asks-consumers-to-purchase-legal-cannabis-edibles-after-kids-ingest-illegal-products/">Canada asks cannabis users to buy legal edibles after kids eat illicit ones</a></h5>
					<div class="post-meta">August 14, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/marijuana-business-daily-again-makes-inc-5000-list/">Marijuana Business Daily again makes Inc. 5000 list</a></h5>
					<div class="post-meta">August 13, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/vape-pens-reign-supreme-among-cannabis-2-0-products-in-canada-data-shows/">Vape pens outdistance other &#8216;Cannabis 2.0&#8217; products in Canada, data shows</a></h5>
					<div class="post-meta">August 12, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/tilray-revenue-hit-by-lower-recreational-medical-cannabis-sales/">Tilray revenue hit by lower recreational, medical cannabis sales</a></h5>
					<div class="post-meta">August 11, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/canopy-reports-ca128-million-loss-as-recreational-cannabis-revenue-falls/">Canopy reports CA$128 million loss as recreational cannabis revenue falls</a></h5>
					<div class="post-meta">August 10, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/gw-pharma-turns-in-flat-second-quarter-on-pandemic-impact/">Epidiolex maker GW Pharma turns in flat second quarter on pandemic impact</a></h5>
					<div class="post-meta">August 7, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/polish-authorities-detain-cannabis-industry-executive-and-regulator/">Polish authorities detain cannabis industry executive and regulator</a></h5>
					<div class="post-meta">August 7, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="adbutler-6" class="widget widget_adbutler"><!-- Daily Sidebar In-Article 300x250 [asyncjs] -->
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc299450 = window.plc299450 || 0;
            document.write('<' + 'div id="placement_299450_' + plc299450+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(172085,299450, [300,250], 'placement_299450_' + opt.place, opt);
                },
                opt: {
                    place: plc299450++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div><div id="essbsocialfollowerscounterwidget-2" class="widget widget_essbsocialfollowerscounterwidget"><h4 class="block-title"><span>Follow Us</span></h4><div class="essbfc-container essb-followers-counter  essbfc-col-1 essbfc-template-color essbfc-nospace"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/223839830961001" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook essbfc-icon-pop"></i><span class="essbfc-followers-count">24.6k</span><span class="essbfc-followers-text">Fans</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/MJBizDaily" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter essbfc-icon-pop"></i><span class="essbfc-followers-count">67.3k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-linkedin"><a href="https://www.linkedin.com/company/2541463" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-linkedin essbfc-icon-pop"></i><span class="essbfc-followers-count">33k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram" data-profile="MJBizDaily"><a href="https://instagram.com/MJBizDaily" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram essbfc-icon-pop"></i><span class="essbfc-followers-count">33.2k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-youtube"><a href="https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-youtube essbfc-icon-pop"></i><span class="essbfc-followers-count">83</span><span class="essbfc-followers-text">Subscribers (NEW!)</span></div></a></li></ul></div></div><div id="text-3" class="widget widget_text"><h4 class="block-title"><span>August Issue</span></h4>			<div class="textwidget"><p><a href="https://mjbizmagazine.com/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MJBiz Magazine August 2020 Edition" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/08/aug20-1.gif"><noscript><img src="https://mjbizdaily.com/wp-content/uploads/2020/08/aug20-1.gif" alt="MJBiz Magazine August 2020 Edition"></noscript></a></p>
</div>
		</div><div id="text-4" class="widget widget_text"><h4 class="block-title"><span>Get Our Daily Email</span></h4>			<div class="textwidget"><div id="optinBox">
<a href="/subscribe-to-our-daily-newsletter/" class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter">Subscribe to Our Newsletter »</a>
</div>
</div>
		</div></div>
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

						<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-3 medium-12 columns">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Marijuana Business Daily" data-lazy-src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" /><noscript><img src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" alt="Marijuana Business Daily" /></noscript>
		   				</div>
						<div class="large-5 medium-12 columns">
							<h5>About Us</h5>
							<p><strong>Marijuana Business Daily</strong> - the most trusted daily news source, exclusively written by professional journalists for the industry. <a href="https://mjbizdaily.com/about-us/">Learn more <i class="fa fa-angle-right"></i></a></p>
						</div>
						<div class="large-4 medium-12 columns footer-alt-link-style">
							<style type="text/css">
							    .footer-alt-link-style {
							    	text-align: right;
							    	padding-top: 0;
							    }
								.footer-alt-link-style a {
									text-decoration: none;
								}
							</style>
								<ul id="menu-footer-links" class="footer-menu"><li id="menu-item-90230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90230"><a href="https://mjbizdaily.com/press-room/">Press Room</a></li>
<li id="menu-item-90235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90235"><a href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-90231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90231"><a href="https://mjbizdaily.com/partners/">Partner With Us</a></li>
<li id="menu-item-90233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90233"><a href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>
<li id="menu-item-90236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90236"><a href="https://annehollandventures.com/careers.php">Careers</a></li>
</ul>						</div>
					</div> <!-- end #inner-footer -->
					<div class="row copyright-row">
						<div class="columns large-12 medium-12 small-12">
							&copy; 2011-2020 by Marijuana Business Daily, a division of Anne Holland Ventures Inc.
						</div>
					</div>
				</footer> <!-- end .footer -->
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
			<div id="pum-66448" class="pum pum-overlay pum-theme-66365 pum-theme-default-theme popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:66448,&quot;slug&quot;:&quot;email-signup&quot;,&quot;theme_id&quot;:66365,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-66448&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 year&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-66448&quot;],&quot;delay&quot;:&quot;10000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;xlarge&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;450px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-66448" class="pum-container popmake theme-66365 pum-responsive pum-responsive-xlarge responsive size-xlarge">

				

				

		

				<div class="pum-content popmake-content">
			<div class="bodyText">
<h2><img class="alignleft size-full wp-image-37422" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" alt="" width="50" height="50" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2017/07/icon-email-white.png" /><noscript><img class="alignleft size-full wp-image-37422" src="https://mjbizdaily.com/wp-content/uploads/2017/07/icon-email-white.png" alt="" width="50" height="50" /></noscript>Stay Informed</h2>
<p style="text-align: center; font-weight: bold; font-size: 20px;">Daily Marijuana News Delivered Right to Your Inbox!</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_32' ><form method='post' enctype='multipart/form-data'  id='gform_32'  action='/true-cost-of-wildfires-still-unclear-for-california-cannabis-farmers/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_32' class='gform_fields top_label form_sublabel_below description_below'><li id='field_32_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_32_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_32_1' type='text' value='' class='medium'   placeholder='Enter your email address' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_32_2'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_32_2' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_32' class='gform_button button' value='YES!'  onclick='if(window["gf_submitting_32"]){return false;}  window["gf_submitting_32"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_32"]){return false;} window["gf_submitting_32"]=true;  jQuery("#gform_32").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_32' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='32' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_32' value='WyJbXSIsImNhZWU2Y2ZiYzljNWY2NTg1ZGUxM2I1MDExZDQwMmI0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_32' id='gform_target_page_number_32' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_32' id='gform_source_page_number_32' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
<p style="font-size: 12px; text-align: center;">We respect your <a href="https://mjbizdaily.com/privacy-policy-copyright/" target="_blank" rel="noopener noreferrer">privacy</a>.</p>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<script> var essbInstagramUpdater = {"nonce":"e2c0a9cfa0","ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};</script>
<script type='text/javascript' id='adbutler_hb_init-js-after'>
AdButlerHB.timeout = 700;
</script>

<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","nonce":"d9fc7fcbf7","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>





<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.11.2","pm_dir_url":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/mjbizdaily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"66365","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-66448":{"disable_on_mobile":true,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-66448"],"delay":"10000"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-66448","key":"","session":false,"time":"1 year","path":"1"}}],"theme_id":"66365","size":"xlarge","responsive_min_width":"0%","responsive_max_width":"450px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"default-theme","id":66448,"slug":"email-signup"}};
/* ]]> */
</script>






<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/webfontloader.js?ver=5.5' id='font-loader-js' defer></script>


<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/vendor/responsiveslides.min.js?ver=5.5' id='responsiveslides-js-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/modernizr.custom.js?ver=5.5' id='modernizer-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/classie.js?ver=5.5' id='classie-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/urlparams.js?ver=20200305' id='url-params-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/scripts.js?ver=20180723' id='site-js-js' defer></script>




<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="974432401"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><style type="text/css" id="easy-social-share-buttons-footer-inline-css" media="all">.essb_fixedwidth_145_ a { width: 145px;}.essb_fixedwidth_145_ a { text-align: center;}</style>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(52,73,94,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This site uses cookies as described in our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/" target="blank">Cookie Policy</a>. You may change your settings at any time. By continuing to use our site, you accept our use of cookies, our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/">Cookie Policy</a>, and our <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy Policies</a>. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="OK">OK</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="OK"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mjbizdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>	<script src="https://mjbizdaily.com/wp-content/cache/min/1/38e72051b81768e9ff722dedf54227aa.js" data-minify="1" defer></script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 32) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [32, 1]) } ); </script></body>
</html> <!-- end page -->
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1598716844 -->