<!doctype html>

  <html class="no-js"  lang="en-US">

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="google-site-verification" content="t9zt4Kk75gfqw4iWlAQepaylY4Sw2PHRYKYKvYWNmEg" />
		
			
		
		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<!-- Favicon Conditional -->
							<link rel="icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.png">
						<link rel="apple-touch-icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/apple-icon-touch.png?ver=1.1" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/win8-tile-icon.png">
			<meta name="theme-color" content="#121212">
		

						<!--site analytics scripts-->
				<!-- Google Tag Manager -->
<script>
var gpdrcookie = (document.cookie.match(/^(?:.*;)?\s*cookie_notice_accepted\s*=\s*([^;]+)(?:.*)?$/)||[,null])[1];
if(gpdrcookie  == 'true') {
//console.log('init full GTM tracking');
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRX3KJJ');
} else {
//run anonymous GA script
//console.log('init anonymous GA tracking');
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})
(window,document,'script','https://www.googletagmanager.com/gtag/js?id=UA-6441755-15','ga');
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
//gtag('consent', 'default', { 'ad_storage': 'denied', 'analytics_storage': 'denied'});
gtag('config', 'UA-6441755-15', { 'anonymize_ip': true });
window.dataLayer.push({'event' : 'ga_custom_dimensions','anonymous_user' : '1'});
}</script>
<!-- End Google Tag Manager -->			
			<script src="https://www.googleoptimize.com/optimize.js?id=OPT-MQMDQSW"></script>

		
<!-- Add custom GA dimensions -->
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
'event' : 'ga_custom_dimensions',
'page_type' : 'post',
'category' : 'briefs',
'focus_keyphrase' : 'Illinois adult-use marijuana'
});
</script>
		<!-- Google Ad Manager -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
// New Google Ad Manager Code
  window.googletag = window.googletag || {cmd: []};

//Responsive mapping
    var gptAdSlots = [];
    var mapping = [];
    var rotations = 0;

    googletag.cmd.push(function () {

// Define a size mapping object. The first parameter to addSize is
// a viewport size, while the second is a list of allowed ad sizes.

//Leaderboard units
        mapping[0] = googletag.sizeMapping().
        addSize([768, 200], [728, 90]).
        addSize([0, 0], [[300, 250], [320, 50]]).build();

//Sidebar units
        mapping[1] = googletag.sizeMapping().
        addSize([768, 200], [[300, 250], [300, 600]]).
        addSize([0, 0], [[300, 250], [320, 50]]).build();

//In-article unit
        mapping[2] = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

//Custom unit
        mapping[3] = googletag.sizeMapping().
        addSize([0, 0], [1, 1]).build();

//sponsored content
        mapping[4] = googletag.sizeMapping().
        addSize([0, 0], [180, 32]).build();

//bottom "catfish" floater
        mapping[5] = googletag.sizeMapping().
        addSize([970, 90], [728, 90]).
        addSize([0, 0], [320, 50]).build();

//video
mapping[6] = googletag.sizeMapping().
        addSize([0,0], [640, 480], [400, 300]).build();

// Define the GPT ad slots
        //leaderboards
    gptAdSlots[0] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_leaderboard', [728, 90], 'div-gpt-ad-1597984053240-0').defineSizeMapping(mapping[0]).addService(googletag.pubads());
   
    //new floating bottom "catfish" 1-29-2021
    gptAdSlots[9] = googletag.defineSlot('/22025623895/mjbizdaily/MJBizDaily_Catfish', [970, 90], 'div-gpt-ad-1606874713780-7').defineSizeMapping(mapping[5]).addService(googletag.pubads());

    //sidebars
    gptAdSlots[1] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_a', [300, 250], 'div-gpt-ad-1597984053240-1').defineSizeMapping(mapping[1]).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_b', [300, 250], 'div-gpt-ad-1597984053240-2').defineSizeMapping(mapping[1]).addService(googletag.pubads());
   
    //video
    gptAdSlots[10] = googletag.defineOutOfPageSlot('/22025623895/mjbizdaily/mjbizdaily_video', 'div-gpt-ad-1606874713780-8').addService(googletag.pubads());
    
    
    
     
    //posts in-article
    gptAdSlots[4] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'div-gpt-ad-1597984053240-4').defineSizeMapping(mapping[2]).addService(googletag.pubads());
    
      
       
    //load all ad units at once, collapse any slots not in use
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
        
       googletag.pubads().setTargeting('domain', ['mjbizdaily.com']); 
googletag.pubads().setTargeting('article_id', ['273911']); 
googletag.pubads().setTargeting('page_type', ['post']); 
googletag.pubads().setTargeting('topic', ['briefs','illinois','dispensary-news','recreational','us']); 

 // Start ad fetching
    googletag.enableServices();
  });

</script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Illinois adult-use marijuana lotteries over, but legal fights make future uncertain</title>
	<meta name="description" content="The third and final lottery of the summer for Illinois&#039; quickly expanding adult-use marijuana market resulted in the awarding of 75 new retail permits." />
	<link rel="canonical" href="https://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Illinois adult-use marijuana lotteries over, but legal fights make future uncertain" />
	<meta property="og:description" content="The third and final lottery of the summer for Illinois&#039; quickly expanding adult-use marijuana market resulted in the awarding of 75 new retail permits." />
	<meta property="og:url" content="https://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/" />
	<meta property="og:site_name" content="MJBizDaily" />
	<meta property="article:publisher" content="https://www.facebook.com/MMJBusinessDaily" />
	<meta property="article:published_time" content="2021-08-20T17:35:37+00:00" />
	<meta property="article:modified_time" content="2021-08-20T17:56:01+00:00" />
	<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2020/06/Chicago-Illinois-min.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Schroyer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mjbizdaily.com/#organization","name":"Marijuana Business Daily","url":"https://mjbizdaily.com/","sameAs":["https://www.facebook.com/MMJBusinessDaily","https://instagram.com/MJBizDaily","https://www.linkedin.com/company/mjbiz/","https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ","https://twitter.com/MJBizDaily"],"logo":{"@type":"ImageObject","@id":"https://mjbizdaily.com/#logo","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","contentUrl":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","width":500,"height":97,"caption":"Marijuana Business Daily"},"image":{"@id":"https://mjbizdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mjbizdaily.com/#website","url":"https://mjbizdaily.com/","name":"MJBizDaily","description":"A leading source of financial, legal and other business news for the cannabis industry","publisher":{"@id":"https://mjbizdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mjbizdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/#primaryimage","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2020/06/Chicago-Illinois-min.jpg","contentUrl":"https://mjbizdaily.com/wp-content/uploads/2020/06/Chicago-Illinois-min.jpg","width":1024,"height":683,"caption":"Image of downtown Chicago"},{"@type":"WebPage","@id":"https://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/#webpage","url":"https://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/","name":"Illinois adult-use marijuana lotteries over, but legal fights make future uncertain","isPartOf":{"@id":"https://mjbizdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/#primaryimage"},"datePublished":"2021-08-20T17:35:37+00:00","dateModified":"2021-08-20T17:56:01+00:00","description":"The third and final lottery of the summer for Illinois' quickly expanding adult-use marijuana market resulted in the awarding of 75 new retail permits.","breadcrumb":{"@id":"https://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/"]}]},{"@type":"BreadcrumbList","@id":"https://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mjbizdaily.com/"},{"@type":"ListItem","position":2,"name":"Illinois marijuana lotteries over, but legal fights make future uncertain"}]},{"@type":["Article","NewsArticle"],"@id":"https://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/#article","isPartOf":{"@id":"https://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/#webpage"},"author":{"@id":"https://mjbizdaily.com/#/schema/person/35adcf7dc8cd0bb96726a8eb0baad8d7"},"headline":"Illinois marijuana lotteries over, but legal fights make future uncertain","datePublished":"2021-08-20T17:35:37+00:00","dateModified":"2021-08-20T17:56:01+00:00","mainEntityOfPage":{"@id":"https://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/#webpage"},"wordCount":255,"commentCount":0,"publisher":{"@id":"https://mjbizdaily.com/#organization"},"image":{"@id":"https://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/#primaryimage"},"thumbnailUrl":"https://mjbizdaily.com/wp-content/uploads/2020/06/Chicago-Illinois-min.jpg","keywords":["Illinois marijuana"],"articleSection":["Cannabis Industry &amp; Marijuana Business Briefs","Illinois Medical Cannabis Business &amp; Marijuana Legal News","Marijuana Dispensary &amp; Cannabis Store News","Recreational Marijuana News","United States Cannabis Industry &amp; Marijuana Business News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://mjbizdaily.com/#organization"}},{"@type":"Person","@id":"https://mjbizdaily.com/#/schema/person/35adcf7dc8cd0bb96726a8eb0baad8d7","name":"John Schroyer","url":"https://mjbizdaily.com/author/john-schroyer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Feed" href="https://mjbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Comments Feed" href="https://mjbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Illinois marijuana lotteries over, but legal fights make future uncertain Comments Feed" href="https://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mjbizdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://mjbizdaily.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://mjbizdaily.com/wp-content/plugins/formidable/css/formidableforms.css?ver=8111605' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mjbizdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css'  href='https://mjbizdaily.com/wp-content/plugins/TS-Poll/CSS/Total-Soft-Poll-Widget.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://mjbizdaily.com/wp-content/plugins/TS-Poll/CSS/totalsoft.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://mjbizdaily.com/wp-content/plugins/formidable-bootstrap/css/bootstrap.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css'  href='https://mjbizdaily.com/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://mjbizdaily.com/wp-content/uploads/maxmegamenu/style.css?ver=a6b882' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mjbizdaily.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css2?family=Merriweather&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://mjbizdaily.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://mjbizdaily.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='motion-ui-css-css'  href='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/motion-ui/dist/motion-ui.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css-css'  href='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/foundation-sites/dist/css/foundation.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/css/fontawesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-slides-css-css'  href='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/css/vendor/responsiveslides.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eloqua-css-css'  href='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/css/eloqua-style.css?ver=20210820' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/css/style.css?ver=20210820081838' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-css'  href='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/css/print.css?ver=20210820' type='text/css' media='all' />
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/TS-Poll/JS/Total-Soft-Poll-Widget.js?ver=5.7.2' id='Total_Soft_Poll-js'></script>
<script type='text/javascript' id='sdm-scripts-js-extra'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.7.2' id='sdm-scripts-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/googleAds.js?ver=5.7.2' id='google-ads-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/d3.min.js?ver=20210820' id='d3js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/js.cookie.js?ver=20210820' id='cookie-js-js'></script>
<link rel="https://api.w.org/" href="https://mjbizdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mjbizdaily.com/wp-json/wp/v2/posts/273911" /><link rel='shortlink' href='https://mjbizdaily.com/?p=273911' />
<link rel="alternate" type="application/json+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fillinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fillinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.10.6" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #fd9d31;
	border-color: #fd9d31;
}
</style>
<script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="generator" content="EDD CFM v2.1.8" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>


			<!-- Scripts for detecting ad block users -->
			<!-- Active since 08/30 -->
			<!-- <script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

				// Creates an adblock detection plugin.
				ga('provide', 'adblockTracker', function(tracker, opts) {
				var ad = document.createElement('ins');
				ad.className = 'AdSense';
				ad.style.display = 'block';
				ad.style.position = 'absolute';
				ad.style.top = '-1px';
				ad.style.height = '1px';
				document.body.appendChild(ad);
				tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
				document.body.removeChild(ad);
				});

				// TODO: Replace UA-XXXXX-Y with you tracking ID.
				ga('create', 'UA-6441755-15', 'auto');
				ga('require', 'adblockTracker', {dimensionIndex: 1});
				ga('send', 'pageview');
			</script> -->

			<!--adds google fonts for formidable-->

			<script>
	WebFontConfig = {
		google: {
			families: ['Fira Sans:400,700','Merriweather:400']
		}
	};

	(function(d) {
		var wf = d.createElement('script'), s = d.scripts[0];
		wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
		wf.async = true;
		s.parentNode.insertBefore(wf, s);
   	})(document);
</script>
			

	</head>
	
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body class="post-template-default single single-post postid-273911 single-format-standard mega-menu-main-nav">
						<!--site analytics scripts-->
				<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRX3KJJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

			
			

			
		
		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas style="visibility: hidden;">
		<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1022" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" tabindex="0">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" tabindex="0">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" tabindex="0">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" tabindex="0">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-227782' id='mega-menu-item-227782'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240463' id='mega-menu-item-240463'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/pennsylvania/">Pennsylvania</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" tabindex="0">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240451' id='mega-menu-item-240451'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/virginia/">Virginia</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-238659' id='mega-menu-item-238659'><a class="mega-menu-link" href="https://mjbizdaily.com/us-cannabis-news/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240576' id='mega-menu-item-240576'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/national/">National Legal News</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-227506' id='mega-menu-item-227506'><a class="mega-menu-link" tabindex="0">MJBizCon 2021<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-227505' id='mega-menu-item-227505'><a class="mega-menu-link" href="https://mjbizconference.com/?utm_source=mjbizdailysite&#038;utm_medium=website&#038;utm_campaign=dropdownmenu">MJBizCon</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-11' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" tabindex="0">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-264419 flag-new' id='mega-menu-item-264419'><a class="mega-menu-link" href="https://mjbizdaily.com/innovation-in-cannabis-extraction/">Innovation in Cannabis Extraction</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-256134 flag-new' id='mega-menu-item-256134'><a class="mega-menu-link" href="https://mjbizdaily.com/download-planning-for-planting-an-outdoor-cultivation-primer/">Planning for Planting: An Outdoor Cultivation Primer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245635' id='mega-menu-item-245635'><a class="mega-menu-link" href="https://mjbizdaily.com/editorial-report-on-cultivation/">From the Roots Up: A Guide for Cannabis Cultivators</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237567' id='mega-menu-item-237567'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">The Hemp & CBD Industry Factbook 2021 Edition</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-269954' id='mega-menu-item-269954'><a class="mega-menu-link" href="https://mjbizdaily.com/cowen-reports/">Cowen Reports: Industry Data for Investors and Business Leaders</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231903' id='mega-menu-item-231903'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-extraction-report-2020/">Best Practices in Extraction Report 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226403' id='mega-menu-item-226403'><a class="mega-menu-link" href="https://mjbizdaily.com/california-licensing-guidebook-report/">California Licensing Guidebook Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223492' id='mega-menu-item-223492'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-101-cultivation-2020/">Cannabis 101: Cultivation Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-230179' id='mega-menu-item-230179'><a class="mega-menu-link" href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" tabindex="0">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-248989 flag-new' id='mega-menu-item-248989'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2021 MJBizFactbook</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237570 flag-new' id='mega-menu-item-237570'><a class="mega-menu-link" href="https://mjbizdaily.com/hemp-factbook/">The Hemp & CBD Industry Factbook 2021 Edition</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" tabindex="0">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-262628 flag-new' id='mega-menu-item-262628'><a class="mega-menu-link" href="https://mjbizdaily.com/map-of-us-marijuana-legalization-by-state/">U.S. Marijuana Legalization Map</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" tabindex="0">Webinars<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231010' id='mega-menu-item-231010'><a class="mega-menu-link" href="https://mjbizdaily.com/webinars/">All Webinars</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-248425 flag-new' id='mega-menu-item-248425'><a class="mega-menu-link" href="https://mjbizdaily.com/2021-tax-webinar/">280E: The Tax Man’s Marijuana Secrets</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245174 flag-new' id='mega-menu-item-245174'><a class="mega-menu-link" href="https://mjbizdaily.com/spring-science-webinars/">Spring Science Webinars</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-225289' id='mega-menu-item-225289'><a class="mega-menu-link" href="https://mjbizdaily.com/marijuana-business-magazine/" tabindex="0">MJBizMagazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-251415' id='mega-menu-item-251415'><a class="mega-menu-link" href="https://mjbizdaily.com/podcast/" tabindex="0">Podcasts</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-desktop mega-hide-on-mobile mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" tabindex="0">The Company<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-249205' id='mega-menu-item-249205'><a class="mega-menu-link" href="https://mjbizdaily.com/speaker/">Speaker For Your Event or Podcast</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-mjbiz-daily/">Contact Us</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" tabindex="0">Work With Us<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div></div>			
			<div class="off-canvas-content" data-off-canvas-content>
										
				
												
				<header class="header" role="banner">
						
					 <!-- These navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->
<style type="text/css">
	.nav-wrapper { z-index: auto !important; }
</style>
<div class="top-bar" id="top-bar-menu">
			
	<div class="row valign-middle fullwidth">		
		<div class="columns small-12 medium-12 large-8 valign-middle">		
									<div class="row valign-middle">				
				<div class="columns small-12 medium-5 large-6 valign-left">
					<a class="default-logo" href="https://mjbizdaily.com">
						<img width="500" height="100" src="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png" class="header-logo" alt="" loading="lazy" srcset="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png 500w, https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web-300x60.png 300w" sizes="(max-width: 500px) 100vw, 500px" />					</a>

				

				</div><!--.columns-->				
				
			</div><!--.row-->
		</div><!--.columns-->
		<div class="columns small-12 medium-4 large-4 valign-middle">
			        <div id="optinBox">
            
<a href="https://mjbizdaily.com/email-newsletter-signup-a/" class="signupbtn">Get Our Newsletter »</a>
    </div>
			
		</div>
	</div><!--.row-->
	<div class="nav-wrapper">
		<div class="row">
			<div class="columns small-12 medium-12 large-12">				
				<div class="top-bar show-for-large">
					<div id="menuid">
						<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1022" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" tabindex="0">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" tabindex="0">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" tabindex="0">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" tabindex="0">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-227782' id='mega-menu-item-227782'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240463' id='mega-menu-item-240463'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/pennsylvania/">Pennsylvania</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" tabindex="0">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240451' id='mega-menu-item-240451'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/virginia/">Virginia</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-238659' id='mega-menu-item-238659'><a class="mega-menu-link" href="https://mjbizdaily.com/us-cannabis-news/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240576' id='mega-menu-item-240576'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/national/">National Legal News</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-227506' id='mega-menu-item-227506'><a class="mega-menu-link" tabindex="0">MJBizCon 2021<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-227505' id='mega-menu-item-227505'><a class="mega-menu-link" href="https://mjbizconference.com/?utm_source=mjbizdailysite&#038;utm_medium=website&#038;utm_campaign=dropdownmenu">MJBizCon</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-11' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" tabindex="0">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-264419 flag-new' id='mega-menu-item-264419'><a class="mega-menu-link" href="https://mjbizdaily.com/innovation-in-cannabis-extraction/">Innovation in Cannabis Extraction</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-256134 flag-new' id='mega-menu-item-256134'><a class="mega-menu-link" href="https://mjbizdaily.com/download-planning-for-planting-an-outdoor-cultivation-primer/">Planning for Planting: An Outdoor Cultivation Primer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245635' id='mega-menu-item-245635'><a class="mega-menu-link" href="https://mjbizdaily.com/editorial-report-on-cultivation/">From the Roots Up: A Guide for Cannabis Cultivators</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237567' id='mega-menu-item-237567'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">The Hemp & CBD Industry Factbook 2021 Edition</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-269954' id='mega-menu-item-269954'><a class="mega-menu-link" href="https://mjbizdaily.com/cowen-reports/">Cowen Reports: Industry Data for Investors and Business Leaders</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231903' id='mega-menu-item-231903'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-extraction-report-2020/">Best Practices in Extraction Report 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226403' id='mega-menu-item-226403'><a class="mega-menu-link" href="https://mjbizdaily.com/california-licensing-guidebook-report/">California Licensing Guidebook Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223492' id='mega-menu-item-223492'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-101-cultivation-2020/">Cannabis 101: Cultivation Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-230179' id='mega-menu-item-230179'><a class="mega-menu-link" href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" tabindex="0">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-248989 flag-new' id='mega-menu-item-248989'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2021 MJBizFactbook</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237570 flag-new' id='mega-menu-item-237570'><a class="mega-menu-link" href="https://mjbizdaily.com/hemp-factbook/">The Hemp & CBD Industry Factbook 2021 Edition</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" tabindex="0">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-262628 flag-new' id='mega-menu-item-262628'><a class="mega-menu-link" href="https://mjbizdaily.com/map-of-us-marijuana-legalization-by-state/">U.S. Marijuana Legalization Map</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" tabindex="0">Webinars<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231010' id='mega-menu-item-231010'><a class="mega-menu-link" href="https://mjbizdaily.com/webinars/">All Webinars</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-248425 flag-new' id='mega-menu-item-248425'><a class="mega-menu-link" href="https://mjbizdaily.com/2021-tax-webinar/">280E: The Tax Man’s Marijuana Secrets</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245174 flag-new' id='mega-menu-item-245174'><a class="mega-menu-link" href="https://mjbizdaily.com/spring-science-webinars/">Spring Science Webinars</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-225289' id='mega-menu-item-225289'><a class="mega-menu-link" href="https://mjbizdaily.com/marijuana-business-magazine/" tabindex="0">MJBizMagazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-251415' id='mega-menu-item-251415'><a class="mega-menu-link" href="https://mjbizdaily.com/podcast/" tabindex="0">Podcasts</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-desktop mega-hide-on-mobile mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" tabindex="0">The Company<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-249205' id='mega-menu-item-249205'><a class="mega-menu-link" href="https://mjbizdaily.com/speaker/">Speaker For Your Event or Podcast</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-mjbiz-daily/">Contact Us</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" tabindex="0">Work With Us<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div>					</div>				
					<div class="search-input-animated">
						<div id="sb-search">
			<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">	
			<input aria-label="search"  label="search field" type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input aria-label="submit" label="search button" class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
		</form>
	</div>
					</div>
				</div><!--.top-bar-->
				<div class="top-bar-right hide-for-large">
					<ul class="menu">						
						<li><a data-toggle="off-canvas"><i class="fa fa-bars" aria-hidden="true"></i> Menu</a></li>
					</ul>
					
					<div class="search-input-animated">
						<div id="sb-search-mobile">
	<form role="search" method="get" id="searchformmobile" action="https://mjbizdaily.com/">		
			<input aria-label="search" type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input aria-label="submit" class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
	</form>
</div>
					</div>
				</div><!--.top-bar-right-->
			</div><!--.columns-->
		</div><!--.row-->
	</div><!--.nav-wrapper-->	

	
	<script type="text/javascript">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</script>
	
	
</div>		
				</header> <!-- end .header -->
			
					
<div id="content">

<div class="socialbtns"><div class="icon-bar mobile-hidden"><a href="javascript:;" onclick="popupWindow('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fillinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain%2F')" class="fa fa-sm fa-facebook sticky"></a><a href="javascript:;" onclick="popupWindow('https://twitter.com/intent/tweet?text=Illinois+marijuana+lotteries+over%2C+but+legal+fights+make+future+uncertain&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fillinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain%2F&amp;via=MJBizDaily')" class="fa fa-sm fa-twitter sticky"></a><a href="javascript:;" onclick="popupWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmjbizdaily.com%2Fillinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain%2F&amp;title=Illinois+marijuana+lotteries+over%2C+but+legal+fights+make+future+uncertain')" class="fa fa-sm fa-linkedin sticky" target="_blank"></a><a href="mailto:?subject=MJBizDaily - Illinois marijuana lotteries over, but legal fights make future uncertain&body=Illinois marijuana lotteries over, but legal fights make future uncertain%0D%0Ahttps://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/%0D%0A%0D%0AMJBizDaily: A leading source of financial, legal and other business news for the cannabis industry%0D%0Ahttps://mjbizdaily.com" class="fa fa-lg fa-envelope sticky"></a></div>
          </div>
	<div id="inner-content" class="row no-banner">

		<main id="main" class="large-8 medium-8 columns" role="main">
		
		    		
		    	<article id="post-273911" class="post-273911 post type-post status-publish format-standard has-post-thumbnail hentry category-briefs category-illinois category-dispensary-news category-recreational category-us tag-illinois-marijuana">
						
	<header class="article-header">	
						<span class="press-release-tag">NEWS BRIEF</span>
				<h1 class="entry-title single-title">Illinois marijuana lotteries over, but legal fights make future uncertain</h1>
		<p class="byline">
    Published <span class="date updated published">
        3 hours ago</span>
                                                         
                <a href="/about-us/staff/#editorial-staff" target="_blank">
                    <span class="vcard author">
                        <span class="fn">
                                                    </span>
                    </span>
                </a>
                        
</p>						<!-- social MEDIA -->
		
		<!-- in article AD  -->
		<div class="banner-position position-1" style="padding-bottom: 20px;"><!-- /22025623895/mjbizdaily/mjbizdaily_leaderboard -->
<div id='div-gpt-ad-1597984053240-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-0'); });
  </script>
</div>

</div>		
    </header> <!-- end article header -->
					
    <section class="entry-content">
			    								

		<!-- in article VIDEO AD  -->
		<div class="banner-position position-1" style="float:left;"></div>
		<div class="bialty-container"><p>The third and <a href="https://mjbizdaily.com/illinois-awards-55-new-recreational-cannabis-retail-licenses/" target="_blank" rel="noopener">final lottery</a> of the summer for Illinois&rsquo; quickly expanding adult-use marijuana market resulted in the awarding of <a href="https://chicago.suntimes.com/cannabis/2021/8/19/22633521/illinois-pot-shop-lotteries-licenses-dispensary" target="_blank" rel="noopener">75 new retail permits</a>.</p>
<div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-938099926" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-938099926');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-938099926').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>
<p>But there&rsquo;s still a good bit of uncertainty as to what will happen next: A court order from a judge overseeing an <a href="https://mjbizdaily.com/illinois-recreational-cannabis-store-licensing-stalled-by-judges-order/" target="_blank" rel="noopener">ongoing lawsuit</a> might force the licenses to be put on hold until that case is resolved. The suit was filed by the Wah Group and Haaayy.</p>
<p>According to the Chicago Sun-Times, the winners of new cannabis business licenses include:</p>
<ul>
<li>The Wah Group, which won two licenses after the judge ordered that the company be awarded a place in the lottery. An attorney for Wah told the newspaper that the business would withdraw its standing in the suit but couldn&rsquo;t speak for Haaayy.</li>
<li>Viola Brands, whose ownership includes former NBA players Allen Iverson and Al Harrington, won a second license.</li>
<li>GRI Holdings, which was among a group that <a href="https://mjbizdaily.com/illinois-cannabis-retail-applicants-granted-court-hearing-on-license-do-over/" target="_blank" rel="noopener">filed a different lawsuit</a>, won two permits.</li>
<li>Jeffrey Rehberger and his firm Fortunate Son Partners won their second permit. He is the CEO of video gambling company Lucky Lincoln Gaming.</li>
<li>Edie Moore, executive director of the influential Chicago chapter of the National Organization for the Reform of Marijuana Laws (NORML), won four licenses and now possesses six.</li>
<li>So Baked Too and Suite Greens, which recently <a href="https://mjbizdaily.com/illinois-hit-with-another-lawsuit-over-cannabis-licensing/" target="_blank" rel="noopener">filed a lawsuit</a> over the lottery, each won a license.</li>
<li>The Herbal Care Center, which is <a href="https://mjbizdaily.com/cannabis-mso-verano-to-expand-in-key-states-via-deals-exceeding-100-million/" target="_blank" rel="noopener">being acquired</a> by Chicago-based Verano Holdings, won two permits.</li>
</ul>
</div>
	
		
				
	</section> <!-- end article section -->


	<div class="socialmediatop"><ul class="socialbtns socialmediapost"><li><a href="javascript:;" onclick="popupWindow('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fillinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain%2F')" class="fa fa-lg fa-facebook centered"></a></li><li><a href="javascript:;" onclick="popupWindow('https://twitter.com/intent/tweet?text=Illinois+marijuana+lotteries+over%2C+but+legal+fights+make+future+uncertain&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fillinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain%2F&amp;via=MJBizDaily')" class="fa fa-lg fa-twitter"></a></li><li><a href="javascript:;" onclick="popupWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmjbizdaily.com%2Fillinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain%2F&amp;title=Illinois+marijuana+lotteries+over%2C+but+legal+fights+make+future+uncertain')" class="fa fa-lg fa-linkedin" target="_blank"></a></li><li>
                <a href="mailto:?subject=MJBizDaily - Illinois marijuana lotteries over, but legal fights make future uncertain&body=Illinois marijuana lotteries over, but legal fights make future uncertain%0D%0Ahttps://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/%0D%0A%0D%0AMJBizDaily: A leading source of financial, legal and other business news for the cannabis industry%0D%0Ahttps://mjbizdaily.com" class="fa fa-lg fa-envelope"></a></li></ul></div>	
				<footer class="article-footer">
		<div class="category-tags">
			<div class="categories">
				<i class="fa fa-tags"></i>
				<span class="post-category"><a href="https://mjbizdaily.com/briefs/">Cannabis Industry &amp; Marijuana Business Briefs</a></span> 
				<a href="https://mjbizdaily.com/briefs/" rel="category tag">Cannabis Industry &amp; Marijuana Business Briefs</a> <a href="https://mjbizdaily.com/news-by-state/illinois/" rel="category tag">Illinois Medical Cannabis Business &amp; Marijuana Legal News</a> <a href="https://mjbizdaily.com/dispensary-news/" rel="category tag">Marijuana Dispensary &amp; Cannabis Store News</a> <a href="https://mjbizdaily.com/recreational/" rel="category tag">Recreational Marijuana News</a> <a href="https://mjbizdaily.com/us/" rel="category tag">United States Cannabis Industry &amp; Marijuana Business News</a>			</div> <!-- end categories -->
		</div> <!-- end category tags -->
					</footer> <!-- end article footer -->	<!-- call article ('post') footer -->
					
				<div class="daily-news">
			<h3><span>Latest Headlines</span></h3>
			<style type="text/css">
				@media (max-width: 640px) {
					.daily-news h3 {
						border-bottom: 2px solid #eb9d26;
						display: inline-block;
						width: 100%;
						margin: 0 0 15px;
					}
					.daily-news h3 span {
						color: #fff;
						background: #eb9d26;
						display: inline-block;
						padding: 5px 12px;
						line-height: 1.1em;
						font-size: 13px;
					}
				}
				.daily-news a {
					color: #111;
				}
				.daily-news ul {
					margin-left: 0;
				}
				.daily-news ul li {
					border-bottom: 0;
					padding-bottom: 0;
					list-style-type: none;
					float: none;
					padding: 5px;
					font-size: 14px;
				}

				.daily-news ul li:nth-child(odd) {
					background: #f7f7f7;
				}
				.mashsb-container {
					clear: both;
					padding-top: 20px;
				}
			</style>
													<ul>
											<li><a href="https://mjbizdaily.com/leafly-challenges-floridas-ban-of-third-party-online-marijuana-services/">Leafly challenges Florida&#8217;s ban of third-party online marijuana services</a></li>
				
									<li><a href="https://mjbizdaily.com/hexo-prices-share-offering-to-raise-140-million-for-redecan-acquisition-us-expansion/">Hexo sets $140 million raise for acquisition, US cannabis expansion</a></li>
				
									<li><a href="https://mjbizdaily.com/canadas-retail-cannabis-sales-grow-to-ca318-7-million-in-june/">Canada&#8217;s retail cannabis sales grow to CA$318.7M in June, another record</a></li>
				
									<li><a href="https://mjbizdaily.com/new-jersey-initial-adult-use-marijuana-rules-give-edge-to-small-businesses/">New Jersey&#8217;s initial adult-use marijuana rules give edge to small businesses</a></li>
				
									<li><a href="https://mjbizdaily.com/adria-berry-hired-as-director-of-oklahoma-medical-marijuana-authority/">Oklahoma taps new director to oversee thriving medical cannabis market</a></li>
				
							</ul>
										
						</div>

										
</article> <!-- end article -->
		    			    	
		    
		</main> <!-- end #main -->

		<div id="sidebar1" class="sidebar large-4 medium-4 columns" role="complementary">
	<div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="banner-position position-1">		 
<div class="video-ad">
<div id='div-gpt-ad-1606874713780-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606874713780-8'); });
  </script>
</div>
</div>
</div></div></div><div id="mjb__cta_widget-3" class="widget widget_mjb__cta_widget">			
	
					
	
		
				  
	</div><div id="text-8" class="widget widget_text"><div class="block-title"><span>MJBizCon 2021 &#8211; Celebrating 10 years</span></div>			<div class="textwidget"><div><strong>Registration OPEN!</strong></div>
<div>Live Event:  Oct 19-22, 2021</div>
<div>(Expo Dates – Oct 20-22)</div>
<div>Las Vegas</div>
<ul type="disc">
<li>#1 cannabis industry event for Cultivators, Manufacturers, Retailers, Investors</li>
<li>1,000+ Exhibitors</li>
<li>70+ Hours of Educational Content</li>
<li>Pre-Show Forums, Oct 19</li>
<li>Networking events</li>
<li>Online content also available for 2021</li>
</ul>
<div class="sidebar_div"><a class="sidebar_button" href="https://mjbizconference.com/">GET SHOW DETAILS </a></div>
<div style="font-size: 11px; margin-bottom: 8px;"></div>
</div>
		</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /22025623895/mjbizdaily/mjbizdaily_sidebar_a -->
<div id='div-gpt-ad-1597984053240-1' class="banner-position position-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-1'); });
  </script>
</div></div></div><div id="mjb_press_widget-3" class="widget widget_mjb_press_widget"><style type="text/css">
		.sidebar .press-releases ul { margin-left: 0; }
	</style>
		<div class="block recent-briefs press-releases">
			<div class="block-title"><span>Company News</span></div>
			
						<ul class="rslides">
				
												<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/the-green-dragon-cbd-doubles-its-number-of-trusted-brands/">The Green Dragon CBD doubles its number of trusted brands</a></div>
					<div class="post-meta">August 13, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/mjbizcon-and-hall-of-flowers-announce-new-partnership-alliance-and-brand-experience-bringing-together-the-cannabis-industry-retailer-and-brand-communities/">MJBizCon and Hall of Flowers announce new partnership alliance and brand experience bringing together the cannabis industry, retailer, and brand communities</a></div>
					<div class="post-meta">August 10, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ground-breaking-technology-by-micellae-a-university-of-toronto-spinout-set-to-revolutionize-cannabinoid-delivery/">Ground-breaking technology by Micellae, a University of Toronto spinout, set to revolutionize cannabinoid delivery</a></div>
					<div class="post-meta">August 4, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/highway-33-capital-advisory-announces-sponsorship-of-mjbizfinance-forum/">Highway 33 Capital Advisory announces sponsorship of MJBizFinance Forum</a></div>
					<div class="post-meta">August 2, 2021</div>
					</div>
				</li>								<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/meet-a-new-skilled-seo-player-in-the-cannabis-industry/">Meet a new skilled SEO player in the cannabis industry</a></div>
					<div class="post-meta">July 30, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/custom-cones-usa-launches-first-of-its-kind-white-paper-focusing-specifically-on-the-pre-roll-industry/">Custom Cones USA launches first-of-its-kind white paper, focusing specifically on the pre-roll industry</a></div>
					<div class="post-meta">July 21, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/centurionpro-adds-variable-speed-control-and-rail-systems/">CenturionPro adds variable speed control and rail systems</a></div>
					<div class="post-meta">July 16, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/vaporfly-opens-up-opportunities-for-cannabis-vape-businesses/">Vaporfly opens up opportunities for cannabis vape businesses</a></div>
					<div class="post-meta">June 21, 2021</div>
					</div>
				</li>								<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cascade-sciences-introduces-new-glassware-line-to-processing-and-extraction-offerings/">Cascade Sciences introduces new glassware line to processing and extraction offerings</a></div>
					<div class="post-meta">June 21, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ex-advertising-agency-executives-launch-a-minority-owned-cannabis-spirits-platform/">Ex-advertising agency executives launch a minority owned cannabis &#038; spirits platform</a></div>
					<div class="post-meta">June 14, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/centurionpro-unveils-powerful-and-affordable-mini-buckers/">CenturionPro unveils powerful and affordable mini buckers</a></div>
					<div class="post-meta">June 1, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/delta-8-thc-now-reported-by-lightlab-3-cannabis-analyzer/">Delta-8 THC now reported by LightLab 3 Cannabis Analyzer</a></div>
					<div class="post-meta">April 29, 2021</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /22025623895/mjbizdaily/mjbizdaily_sidebar_b -->
<div id='div-gpt-ad-1597984053240-2' class="banner-position position-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-2'); });
  </script>
</div></div></div><div id="mjb_briefs_widget-5" class="widget widget_mjb_briefs_widget">	<div class="block recent-briefs us-briefs hide-element">
			<div class="block-title"><span>News Briefs</span></div>
			
						<ul class="rslides">
				
												<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/leafly-challenges-floridas-ban-of-third-party-online-marijuana-services/">Leafly challenges Florida&#8217;s ban of third-party online marijuana services</a></div>
					<div class="post-meta">24 mins ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/hexo-prices-share-offering-to-raise-140-million-for-redecan-acquisition-us-expansion/">Hexo sets $140 million raise for acquisition, US cannabis expansion</a></div>
					<div class="post-meta">1 hour ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/illinois-adult-use-marijuana-lotteries-over-but-legal-fights-make-future-uncertain/">Illinois marijuana lotteries over, but legal fights make future uncertain</a></div>
					<div class="post-meta">3 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadas-retail-cannabis-sales-grow-to-ca318-7-million-in-june/">Canada&#8217;s retail cannabis sales grow to CA$318.7M in June, another record</a></div>
					<div class="post-meta">5 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/new-jersey-initial-adult-use-marijuana-rules-give-edge-to-small-businesses/">New Jersey&#8217;s initial adult-use marijuana rules give edge to small businesses</a></div>
					<div class="post-meta">24 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/adria-berry-hired-as-director-of-oklahoma-medical-marijuana-authority/">Oklahoma taps new director to oversee thriving medical cannabis market</a></div>
					<div class="post-meta">August 19, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/court-oks-trulieves-purchase-of-fellow-marijuana-mso-harvest-health/">Court OKs Trulieve&#8217;s acquisition of fellow marijuana MSO Harvest Health</a></div>
					<div class="post-meta">August 19, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/humboldt-county-california-offers-10000-grants-to-cannabis-farmers/">California county offers $10,000 grants to cannabis farmers</a></div>
					<div class="post-meta">August 18, 2021</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/delivery-platform-eaze-to-acquire-marijuana-retailer-green-dragon/">Delivery platform Eaze to acquire CO, FL marijuana retailer Green Dragon</a></div>
					<div class="post-meta">August 18, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/illinois-hit-with-another-lawsuit-over-cannabis-licensing/">Illinois hit with another lawsuit over cannabis licensing</a></div>
					<div class="post-meta">August 18, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/scotts-miracle-gro-arm-invests-3-2-million-in-marijuana-ag-tech-venture/">Scotts Miracle-Gro arm invests $3.2M in marijuana ag-tech venture</a></div>
					<div class="post-meta">August 17, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/illinois-michigan-establish-monthly-cannabis-sales-records-in-july/">Illinois, Michigan establish monthly cannabis sales records in July</a></div>
					<div class="post-meta">August 17, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/trulieve-board-reiterates-support-of-marijuana-ceo-amid-husbands-conviction/">Trulieve reiterates support of marijuana CEO amid husband&#8217;s conviction</a></div>
					<div class="post-meta">August 17, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/harvest-closes-29-5-million-maryland-sale-leaseback-deal-with-cannabis-reit/">Harvest closes $29.5 million Maryland sale-leaseback deal with cannabis REIT</a></div>
					<div class="post-meta">August 17, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-real-estate-investor-newlake-closes-on-100-million-ipo/">Marijuana real estate investor NewLake closes on $100 million IPO</a></div>
					<div class="post-meta">August 16, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-mso-pharmacann-plans-stock-offering-report-says/">Cannabis MSO PharmaCann plans stock offering, report says</a></div>
					<div class="post-meta">August 16, 2021</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ex-california-mayor-indicted-on-corruption-charges-tied-to-marijuana-licensing/">Ex-mayor indicted on corruption charges tied to CA marijuana licensing</a></div>
					<div class="post-meta">August 16, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-cultivator-village-farms-acquires-colorado-cbd-firm-for-75-million/">Canadian cultivator Village Farms acquires Colorado CBD firm for $75M</a></div>
					<div class="post-meta">August 16, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ayr-wellness-acquires-levia-infused-cannabis-maker-cultivauna-for-20-million/">Ayr Wellness to enter infused cannabis product market via $20M acquisition</a></div>
					<div class="post-meta">August 16, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/maine-taking-new-applications-for-medical-marijuana-dispensaries/">Maine taking new applications for medical marijuana dispensaries</a></div>
					<div class="post-meta">August 13, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/law-enforcement-snafu-creates-millions-in-losses-for-legal-cannabis-firm/">Law enforcement snafu creates millions in losses for legal cannabis firm</a></div>
					<div class="post-meta">August 13, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/judge-shoots-down-maines-medical-marijuana-residency-rule/">Judge shoots down Maine&#8217;s medical marijuana residency rule</a></div>
					<div class="post-meta">August 13, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/aurora-cannabis-outdoor-farm-in-bc-evacuated-due-to-wildfire/">Aurora Cannabis outdoor farm in British Columbia evacuated due to wildfire</a></div>
					<div class="post-meta">August 13, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-marijuana-producer-hexo-to-switch-us-stock-listing-from-nyse-to-nasdaq/">Canadian marijuana firm Hexo to switch US stock listing from NYSE to Nasdaq</a></div>
					<div class="post-meta">August 13, 2021</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb_intl_briefs_widget-2" class="widget widget_mjb_intl_briefs_widget">	<div class="block recent-briefs intl-briefs hide-element">
			<div class="block-title"><span>News Briefs</span></div>
			
						<ul class="rslides">
				
												<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/hexo-prices-share-offering-to-raise-140-million-for-redecan-acquisition-us-expansion/">Hexo sets $140 million raise for acquisition, US cannabis expansion</a></div>
					<div class="post-meta">1 hour ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadas-retail-cannabis-sales-grow-to-ca318-7-million-in-june/">Canada&#8217;s retail cannabis sales grow to CA$318.7M in June, another record</a></div>
					<div class="post-meta">5 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/court-oks-trulieves-purchase-of-fellow-marijuana-mso-harvest-health/">Court OKs Trulieve&#8217;s acquisition of fellow marijuana MSO Harvest Health</a></div>
					<div class="post-meta">August 19, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-cultivator-village-farms-acquires-colorado-cbd-firm-for-75-million/">Canadian cultivator Village Farms acquires Colorado CBD firm for $75M</a></div>
					<div class="post-meta">August 16, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/aurora-cannabis-outdoor-farm-in-bc-evacuated-due-to-wildfire/">Aurora Cannabis outdoor farm in British Columbia evacuated due to wildfire</a></div>
					<div class="post-meta">August 13, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-marijuana-producer-hexo-to-switch-us-stock-listing-from-nyse-to-nasdaq/">Canadian marijuana firm Hexo to switch US stock listing from NYSE to Nasdaq</a></div>
					<div class="post-meta">August 13, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/pure-sunfarms-posts-quarterly-profit-on-surging-cannabis-revenue/">Pure Sunfarms posts quarterly profit on surging marijuana revenue</a></div>
					<div class="post-meta">August 9, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-firm-canopy-growth-posts-ca136m-in-net-revenue-for-fiscal-q1/">Marijuana firm Canopy Growth posts CA$136M in net revenue for fiscal Q1</a></div>
					<div class="post-meta">August 6, 2021</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-spac-greenrose-secures-up-to-103-million-from-canadian-firm/">Marijuana SPAC Greenrose secures up to $103 million from Canadian firm</a></div>
					<div class="post-meta">August 5, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/hydrofarm-holdings-buys-greenstar-plant-products-for-83-million/">Hydrofarm continues acquisition spree, buys Canadian cannabis firm for $83M</a></div>
					<div class="post-meta">August 4, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/beena-goldenberg-appointed-ceo-of-canadian-marijuana-producer-organigram/">Beena Goldenberg appointed CEO of Canadian marijuana firm Organigram</a></div>
					<div class="post-meta">August 4, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/tilray-reports-336m-annual-loss-targets-4b-in-sales-by-2024/">Tilray reports $336M annual loss, targets $4B in cannabis sales by 2024</a></div>
					<div class="post-meta">July 28, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/us-based-cookies-plans-flagship-cannabis-store-in-toronto-this-year/">US-based Cookies plans flagship cannabis store in Toronto this year</a></div>
					<div class="post-meta">July 27, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/aurora-continues-board-revamp-installs-former-pfizer-exec-firestone/">Aurora Cannabis continues board revamp, installs ex-Pfizer executive</a></div>
					<div class="post-meta">July 26, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-cannabis-sales-reach-new-record-of-ca313-million-in-may/">Canadian cannabis sales reach record of CA$313 million in May</a></div>
					<div class="post-meta">July 23, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-retailer-high-tide-acquires-dankstop-for-3-85-million/">Cannabis retailer High Tide continues US e-commerce acquisition spree</a></div>
					<div class="post-meta">July 20, 2021</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/court-oks-canadian-marijuana-producer-canntrusts-restructuring-plan/">Court approves Canadian marijuana producer CannTrust&#8217;s restructuring plan</a></div>
					<div class="post-meta">July 16, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canopy-growth-sued-by-cointreau-over-cannabis-beverage-name/">Canopy Growth sued by Cointreau over cannabis beverage name</a></div>
					<div class="post-meta">July 14, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-producer-organigram-sees-sales-rebound-in-q3/">Cannabis producer Organigram sees sales rebound in third quarter</a></div>
					<div class="post-meta">July 13, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/yeast-mold-concern-prompts-cannabis-recall-in-canada/">Yeast, mold concern prompts cannabis recall in Canada</a></div>
					<div class="post-meta">July 9, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/prominent-marijuana-firm-hoban-law-group-merges-with-national-practice/">Prominent marijuana firm Hoban Law Group merges with national practice</a></div>
					<div class="post-meta">July 9, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/gtec-cannabis-uplisting-to-tsx-rebranding-as-avant-brands/">GTEC Cannabis uplisting to TSX, rebranding as Avant Brands</a></div>
					<div class="post-meta">July 8, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/new-brunswick-monopoly-cannabis-retailer-holding-flower-competition/">New Brunswick monopoly cannabis retailer holding flower competition</a></div>
					<div class="post-meta">July 8, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/medical-cannabis-grown-in-germany-available-for-first-time/">Medical cannabis grown in Germany available for first time</a></div>
					<div class="post-meta">July 7, 2021</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb__social_widget-2" class="widget mjb__social_widget"><div class="socialbtns"><div class="block-title"><span>Follow Us</span></div><a href="https://www.facebook.com/MJBizDaily/" class="facebook" target="_blank">
              <i class="fa fa-large fa-facebook sidebar"></i>
              <div class="count">26.6k<br>
              <span class="followers">followers</span>
              </div>
              </a><a href="https://twitter.com/MJBizDaily/" class="twitter" target="_blank">
                <i class="fa fa-lg fa-twitter sidebar"></i>
                <div class="count">72.6K<br>
                <span class="followers">followers</span>
                </div>
                </a><a href="https://www.instagram.com/mjbizdaily/?hl=en" class="instagram" target="_blank">
                <i class="fa fa-lg fa-instagram sidebar"></i>
                <div class="count">41.9k<br>
                <span class="followers">followers</span>
                </div>
                </a><a href="https://www.linkedin.com/company/mjbiz/" class="linkedin" target="_blank">
                <i class="fa fa-lg fa-linkedin sidebar"></i>
                <div class="count">45.9k<br>
                <span class="followers">followers</span>
                </div>
                </a><a href="https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ" class="youtube" target="_blank">
                <i class="fa fa-lg fa-youtube sidebar"></i>
                <div class="count">170<br>
                <span class="followers">followers</span>
                </div>
                </a></div></div><div id="text-3" class="widget widget_text"><div class="block-title"><span>August Issue</span></div>			<div class="textwidget"><p><a href="https://mjbizdaily.com/digital-issues/august-2021/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-medium wp-image-252993" src="https://mjbizdaily.com/wp-content/uploads/2021/08/august21-min.gif" alt="" width="300" height="300" /></a></p>
</div>
		</div><div id="text-4" class="widget widget_text"><div class="block-title"><span>Get Our Daily Email</span></div>			<div class="textwidget"><div id="optinBox"><a class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter" href="https://mjbizdaily.com/email-newsletter-signup-a/">Get Our Newsletter »</a></div>
</div>
		</div></div>
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

				<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-3 medium-12 columns">
							<img style="width: 280px; height: 52px;" src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/MJBiz_Daily_logo_web_footer.png" alt="MJBiz Daily" />
		   				</div>
						<div class="large-5 medium-12 columns">
							<div class="footer-headline">About Us</div>
							<p><strong>MJBizDaily</strong> - the most trusted daily news source, exclusively written by professional journalists for the industry.<br><a href="https://mjbizdaily.com/about-us/">Learn more <i class="fa fa-angle-right"></i></a></p>
						</div>
						<div class="large-4 medium-12 columns footer-alt-link-style">
							<style type="text/css">
							    .footer-alt-link-style {
							    	text-align: right;
							    	padding-top: 0;
							    }
								.footer-alt-link-style a {
									text-decoration: none;
								}
							</style>
								<ul id="menu-footer-links" class="footer-menu"><li id="menu-item-90230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90230"><a href="https://mjbizdaily.com/press-room/">Press Room</a></li>
<li id="menu-item-272492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272492"><a href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-251416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251416"><a href="https://mjbizdaily.com/about-us/">About Us</a></li>
<li id="menu-item-90231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90231"><a href="https://mjbizdaily.com/partners/">Partner With Us</a></li>
<li id="menu-item-90233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90233"><a href="https://mjbizdaily.com/about-us/contact-mjbiz-daily/">Contact Us</a></li>
<li id="menu-item-90236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90236"><a href="https://annehollandventures.com/careers.php">Careers</a></li>
<li id="menu-item-271126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271126"><a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy Policy</a></li>
</ul>						</div>
					</div> <!-- end #inner-footer -->
					<div class="row copyright-row">
						<div class="columns large-12 medium-12 small-12">
						&copy; 2011-2021 by <a href="https://mjbiz.com/" target="_blank">MJBiz</a>, a division of Anne Holland Ventures Inc.
						</div>
					</div>
				</footer> <!-- end .footer -->
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
	
	
		<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"authorize","redirect_to_checkout":"0","checkout_page":"https:\/\/mjbizdaily.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.10.6' id='edd-ajax-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0' id='som_reset_password_script-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4' id='megamenu-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/webfontloader.js?ver=5.7.2' id='font-loader-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/urlparams.js?ver=20210820' id='url-params-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/what-input/dist/what-input.min.js?ver=5.7.2' id='what-input-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/foundation-sites/dist/js/foundation.min.js?ver=6.4.2' id='foundation-js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/scripts.js?ver=20210820' id='site-js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/vendor/responsiveslides.min.js?ver=5.7.2' id='responsiveslides-js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/modernizr.custom.js?ver=5.7.2' id='modernizer-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/classie.js?ver=5.7.2' id='classie-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type="text/javascript">
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'UA-6441755-15', {"anonymize_ip":true});

			
			if (typeof jQuery !== 'undefined') {
				jQuery(document.body).on('edd_cart_item_added', eddeet_ajax_track_event);
				jQuery(document.body).on('edd_cart_item_removed', eddeet_ajax_track_event);
				// jQuery(document.body).on('edd_quantity_updated', eddeet_ajax_track_event); // Bug in EDD causing it to trigger multiple times
			}

			function eddeet_ajax_track_event(event, response) {
				if (response.hasOwnProperty('tracking')) {
					for (var i = 0; i < response.tracking.length; i++) {
						var event = response.tracking[i];
						gtag('event', event.type, event.body );
					}
				}
			}
		</script>
		<script>
  !function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
  r.invoke.apply(r,arguments):r.queue.push(arguments)},
  r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
  f.FeathrBoomerang=r;var g=e.createElement(a),
  h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
  g.async=!0,g.src=t,h.appendChild(g)}
  }(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

  feathr("fly", "60cbc0c62fd8529850e4e373");
  feathr("sprinkle", "page_view");
</script>
	</body>
</html> <!-- end page -->