<!doctype html>

  <html class="no-js"  lang="en-US">

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		
				
		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<!-- Favicon Conditional -->
							<link rel="icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.png">
						<link rel="apple-touch-icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/apple-icon-touch.png?ver=1.1" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/win8-tile-icon.png">
			<meta name="theme-color" content="#121212">
		

		<link type="text/css" media="all" href="https://mjbizdaily.com/wp-content/cache/autoptimize/css/autoptimize_e6be9406ae9c7bed9ef8ef12d1d083e1.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://mjbizdaily.com/wp-content/cache/autoptimize/css/autoptimize_d0f6411ff160f5e92b1aebcd094a6d52.css" rel="stylesheet" /><title>Illinois adult-use marijuana market begins with $3M+ bang, OR rule might limit MJ permits, Vegas lab closes</title>
<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script>


<!-- Open Graph Meta Tags generated by MashShare 3.6.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Illinois adult-use marijuana market begins with $3M+ bang, OR rule might limit MJ permits, Vegas lab closes" />
<meta property="og:description" content="Licensed recreational cannabis sales begin in Illinois, a new Oregon rule could possibly curtail the number of marijuana licenses in the state, Nevada shutters a testing lab - and more of the week’s top MJ business news.    &amp;nbsp;    Illinois" />
<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2020/01/cover-1.3.20-WIR.jpg" />
<meta property="og:url" content="https://mjbizdaily.com/illinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes/" />
<meta property="og:site_name" content="Marijuana Business Daily" />
<meta property="article:publisher" content="https://www.facebook.com/MMJBusinessDaily" />
<meta property="article:published_time" content="2020-01-03T04:30:00+00:00" />
<meta property="article:modified_time" content="2020-01-03T09:09:26+00:00" />
<meta property="og:updated_time" content="2020-01-03T09:09:26+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.5 - https://www.mashshare.net -->
<meta property="og:image:width" content="1054" />
<meta property="og:image:height" content="520" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Illinois adult-use marijuana market begins with $3M+ bang, OR rule might limit MJ permits, Vegas lab closes">
<meta name="twitter:description" content="Licensed recreational cannabis sales begin in Illinois, a new Oregon rule could possibly curtail the number of marijuana licenses in the state, Nevada shutters a testing lab - and more of the week’s top MJ business news.    &amp;nbsp;    Illinois">
<meta name="twitter:image" content="https://mjbizdaily.com/wp-content/uploads/2020/01/cover-1.3.20-WIR.jpg">
<!-- Twitter Card generated by MashShare 3.6.5 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Licensed recreational cannabis sales in Illinois start with a $3 million-plus sales day, a new Oregon rule could possibly curtail the number of marijuana licenses in the state, Nevada shutters a testing lab - and more of the week’s top MJ business news."/>
<link rel="canonical" href="https://mjbizdaily.com/illinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mjbizdaily.com/#organization","name":"Marijuana Business Daily","url":"https://mjbizdaily.com/","sameAs":["https://www.facebook.com/MMJBusinessDaily"],"logo":{"@type":"ImageObject","@id":"https://mjbizdaily.com/#logo","url":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","width":500,"height":97,"caption":"Marijuana Business Daily"},"image":{"@id":"https://mjbizdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mjbizdaily.com/#website","url":"https://mjbizdaily.com/","name":"Marijuana Business Daily","publisher":{"@id":"https://mjbizdaily.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mjbizdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://mjbizdaily.com/illinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes/#webpage","url":"https://mjbizdaily.com/illinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes/","inLanguage":"en-US","name":"Illinois adult-use marijuana market begins with $3M+ bang, OR rule might limit MJ permits, Vegas lab closes","isPartOf":{"@id":"https://mjbizdaily.com/#website"},"image":{"@type":"ImageObject","@id":"https://mjbizdaily.com/illinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes/#primaryimage","url":"https://mjbizdaily.com/wp-content/uploads/2020/01/cover-1.3.20-WIR.jpg","width":1054,"height":520},"primaryImageOfPage":{"@id":"https://mjbizdaily.com/illinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes/#primaryimage"},"datePublished":"2020-01-03T11:30:00+00:00","dateModified":"2020-01-03T16:09:26+00:00","description":"Licensed recreational cannabis sales in Illinois start with a $3 million-plus sales day, a new\u00a0Oregon rule could possibly curtail the number of marijuana licenses in the state, Nevada shutters a testing lab -\u00a0and more of the week\u2019s top MJ business news."},{"@type":"Article","@id":"https://mjbizdaily.com/illinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes/#article","isPartOf":{"@id":"https://mjbizdaily.com/illinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes/#webpage"},"author":{"@id":"https://mjbizdaily.com/author/laura-hamilton/#author"},"headline":"Illinois adult-use marijuana market starts with $3M+ day, OR rule might limit cannabis permits, Nevada lab closes &#038; more","datePublished":"2020-01-03T11:30:00+00:00","dateModified":"2020-01-03T16:09:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mjbizdaily.com/illinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes/#webpage"},"publisher":{"@id":"https://mjbizdaily.com/#organization"},"image":{"@id":"https://mjbizdaily.com/illinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes/#primaryimage"},"keywords":"week in review","articleSection":"Featured Marijuana Business &amp; Cannabis Industry News,Illinois Medical Cannabis Business &amp; Marijuana Legal News,International Marijuana Business News,Marijuana Dispensary &amp; Cannabis Store News,Marijuana Legalization and Regulatory News for Cannabis Businesses,Marijuana Testing Lab News,Nevada Medical Cannabis Business &amp; Marijuana Legal News,Oregon Medical Cannabis Business &amp; Marijuana Legal News,United States Cannabis Industry &amp; Marijuana Business News,Washington State Medical Cannabis Business &amp; Marijuana Legal News"},{"@type":["Person"],"@id":"https://mjbizdaily.com/author/laura-hamilton/#author","name":"Laura Hamilton","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Feed" href="https://mjbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Comments Feed" href="https://mjbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Illinois adult-use marijuana market starts with $3M+ day, OR rule might limit cannabis permits, Nevada lab closes &#038; more Comments Feed" href="https://mjbizdaily.com/illinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mjbizdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		











<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C400i%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />




<script type='text/javascript'>
AdButlerHB.timeout = 700;
</script>

<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/mjbizdaily.com\/illinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes\/","title":"Illinois+adult-use+marijuana+market+starts+with+%243M%2B+day%2C+OR+rule+might+limit+cannabis+permits%2C+Nevada+lab+closes+%26+more","image":"https:\/\/mjbizdaily.com\/wp-content\/uploads\/2020\/01\/cover-1.3.20-WIR.jpg","desc":"Licensed recreational cannabis sales begin in Illinois, a new\u00a0Oregon rule could possibly curtail the number of marijuana licenses in the state, Nevada shutters a testing lab -\u00a0and more of the week\u2019s top MJ business news.\r\n\r\n\u00a0\r\n\r\nIllinois \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"a2155b50cd","postid":"181574","servertime":"1578093727","ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"","subject":"","pinterest_select":"0"};
/* ]]> */
</script>

<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/autoptimize/js/autoptimize_single_5f91dc72cd6e69049b9c02b8dfd3d97b.js?ver=20180723'></script>
<link rel='https://api.w.org/' href='https://mjbizdaily.com/wp-json/' />
<link rel='shortlink' href='https://mjbizdaily.com/?p=181574' />
<link rel="alternate" type="application/json+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fillinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fillinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9.8" />
<meta name="generator" content="EDD CFM v2.1.6" />


						<!--site analytics scripts-->
				<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRX3KJJ');</script>
<!-- End Google Tag Manager -->			

			<!-- Scripts for detecting ad block users -->
			<!-- Active since 08/30 -->
			<!-- <script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

				// Creates an adblock detection plugin.
				ga('provide', 'adblockTracker', function(tracker, opts) {
				var ad = document.createElement('ins');
				ad.className = 'AdSense';
				ad.style.display = 'block';
				ad.style.position = 'absolute';
				ad.style.top = '-1px';
				ad.style.height = '1px';
				document.body.appendChild(ad);
				tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
				document.body.removeChild(ad);
				});

				// TODO: Replace UA-XXXXX-Y with you tracking ID.
				ga('create', 'UA-6441755-15', 'auto');
				ga('require', 'adblockTracker', {dimensionIndex: 1});
				ga('send', 'pageview');
			</script> -->


	</head>
	
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body class="post-template-default single single-post postid-181574 single-format-standard cookies-not-set wp-featherlight-captions">
						<!--site analytics scripts-->
				<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRX3KJJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			
		
		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
		<ul id="menu-marijuana-business-daily" class="vertical menu menu-swap-mobile" data-accordion-menu><li id="menu-item-60057" class="mobileOnlyMenuItem menu-item menu-item-type-custom menu-item-object-custom menu-item-60057"><a href="/">Home</a></li>
<li id="menu-item-40761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40761"><a title="News by Topic" href="#">News by Topic</a>
<ul class="vertical menu">
	<li id="menu-item-86651" class="flag-new menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86651"><a href="https://mjbizdaily.com/category/international-marijuana-business-news/">International  News</a></li>
	<li id="menu-item-75415" class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-75415"><a href="https://mjbizdaily.com/canada/">Canada Marijuana Industry News</a></li>
	<li id="menu-item-93497" class="flag-new menu-item menu-item-type-custom menu-item-object-custom menu-item-93497"><a href="https://hempindustrydaily.com/">Hemp Industry News</a></li>
	<li id="menu-item-164053" class="flag-new menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164053"><a href="https://mjbizdaily.com/category/vaping-crisis/">Vaping Crisis</a></li>
	<li id="menu-item-40771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40771"><a title="News by State" href="https://mjbizdaily.com/news-by-us-state/">News by State</a></li>
	<li id="menu-item-40762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40762"><a title="Ancillary Marijuana Companies" href="https://mjbizdaily.com/category/vendor-supplier-news/">Ancillary Marijuana Companies News</a></li>
	<li id="menu-item-40765" class="moveOptionalToDropDown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40765"><a title="Data Charts" href="https://mjbizdaily.com/category/charts/">Data Charts</a></li>
	<li id="menu-item-40763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40763"><a title="MMJ Dispensaries/Retail Stores" href="https://mjbizdaily.com/category/dispensary-news/">MMJ Dispensaries/Retail Stores</a></li>
	<li id="menu-item-40764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40764"><a href="https://mjbizdaily.com/category/recreational/">Recreational Marijuana</a></li>
	<li id="menu-item-40766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40766"><a title="Legal &#038; Regulatory" href="https://mjbizdaily.com/category/legal-news/">Legal &#038; Regulatory</a></li>
	<li id="menu-item-40767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40767"><a title="Finance: Sales, Funding &#038; Banking" href="https://mjbizdaily.com/category/financial-news/">Finance: Sales, Funding &#038; Banking</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40768"><a title="Cultivation" href="https://mjbizdaily.com/category/cultivation/">Marijuana Cultivation News</a></li>
	<li id="menu-item-40769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40769"><a title="Edibles and Infused Products" href="https://mjbizdaily.com/category/edibles-infused-products/">Edibles &#038; Infused Products</a></li>
	<li id="menu-item-40784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40784"><a title="Stocks &#038; Public Companies" href="https://mjbizdaily.com/category/stocks/">Stocks &#038; Public Companies</a></li>
</ul>
</li>
<li id="menu-item-128890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128890"><a href="https://mjbizdaily.com/investing/">Investing</a></li>
<li id="menu-item-40772" class="optional menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40772"><a title="Data Charts" href="https://mjbizdaily.com/category/charts/">Data Charts</a></li>
<li id="menu-item-40775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40775"><a target="_blank" href="/books/">Business Resources</a>
<ul class="vertical menu">
	<li id="menu-item-91914" class="flag-updated menu-item menu-item-type-post_type menu-item-object-page menu-item-91914"><a href="https://mjbizdaily.com/factbook/">Annual Marijuana Business Factbook</a></li>
	<li id="menu-item-111469" class="flag-new menu-item menu-item-type-custom menu-item-object-custom menu-item-111469"><a href="https://hempindustrydaily.com/hemp-factbook/">Hemp &#038; CBD Industry Factbook</a></li>
	<li id="menu-item-178606" class="flag-new menu-item menu-item-type-custom menu-item-object-custom menu-item-178606"><a href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>
	<li id="menu-item-161071" class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-161071"><a href="https://mjbizdaily.com/cannabis-in-latin-america/">Cannabis in Latin America: The Regulations and Opportunities</a></li>
	<li id="menu-item-160832" class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-160832"><a href="https://mjbizdaily.com/special-series-global-cannabis/">Special Series: Global Cannabis</a></li>
	<li id="menu-item-155219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155219"><a href="https://mjbizdaily.com/women-minorities-cannabis-industry/">Women &#038; Minorities in the Cannabis Industry</a></li>
	<li id="menu-item-146672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146672"><a href="https://mjbizdaily.com/special-series-salary-snapshot/?utm_source=daily_nav&#038;utm_medium=web&#038;utm_campaign=salary_snapshot">Cannabis Industry Salary Snapshot 2019</a></li>
	<li id="menu-item-137547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137547"><a href="https://mjbizdaily.com/medical-cannabis-in-europe-report/">Medical Cannabis in Europe: The Markets and Opportunities</a></li>
	<li id="menu-item-130546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130546"><a href="https://mjbizdaily.com/california-one-year-in/">CALIFORNIA: One Year In</a></li>
	<li id="menu-item-125287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125287"><a href="https://hempindustrydaily.com/2018-farm-bill-report/">2018 Farm Bill Report</a></li>
	<li id="menu-item-131459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131459"><a href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li>
	<li id="menu-item-104729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104729"><a href="/books/">All Reports and Resources</a></li>
</ul>
</li>
<li id="menu-item-55709" class="highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55709"><a target="_blank" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/">MJBizCon</a>
<ul class="vertical menu">
	<li id="menu-item-154228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154228"><a href="https://mjbizconference.com/next/">MJBizConNEXT</a></li>
	<li id="menu-item-154227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154227"><a href="https://mjbizconference.com/hemp/the-hemp-industry-daily-conference-2019-recap/">Hemp Industry Daily Conference</a></li>
	<li id="menu-item-154226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154226"><a href="https://mjbizdaily.com/awards">MJBizDaily Awards</a></li>
	<li id="menu-item-154225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154225"><a href="https://mjbizconference.com/vegas/">MJBizCon Las Vegas</a></li>
</ul>
</li>
<li id="menu-item-40779" class="optional menu-item menu-item-type-custom menu-item-object-custom menu-item-40779"><a target="_blank" href="http://mjbizmagazine.com/">Magazine</a></li>
<li id="menu-item-116588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116588"><a href="/mjbiztalks/">MJBizTalks</a></li>
</ul></div>			
			<div class="off-canvas-content" data-off-canvas-content>
										
				
												
				<header class="header" role="banner">
						
					 <!-- These navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->

<div class="top-bar" id="top-bar-menu">
			
	<div class="row valign-middle fullwidth">		
		<div class="columns small-12 medium-12 large-8 valign-middle">		
									<div class="row valign-middle">				
				<div class="columns small-12 medium-5 large-6 valign-middle">
					<a class="default-logo" href="https://mjbizdaily.com">
						<img width="500" height="97" src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" class="header-logo" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" sizes="(max-width: 500px) 100vw, 500px" />					</a>

					<script type="text/javascript">
					if (Cookies.get('mjbiz_intl_edition') === 'intl') {
						//console.log('I have the intl cookie.');
						jQuery('.default-logo').replaceWith('<a href="https://mjbizdaily.com/intl/"><img width="500" height="145" src="https://mjbizdaily.com/wp-content/uploads/2018/11/MarijuanaBusiness.DAILY_.International-WEB-stack.png" class="header-logo" alt="Marijuana Business Daily International" srcset="https://mjbizdaily.com/wp-content/uploads/2018/11/MarijuanaBusiness.DAILY_.International-WEB-stack.png 500w, https://mjbizdaily.com/wp-content/uploads/2018/11/MarijuanaBusiness.DAILY_.International-WEB-stack-300x87.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></a>');
					}
					</script>

				</div><!--.columns-->				
				<div id="edition-selection" class="columns small-12 medium-7 large-6 edition end valign-middle">					
					<div>
						<small>Select your Edition:</small>
						<strong><a class="edition-link us-link text-orange" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a></strong>
						<span> | </span>
						<a class="edition-link intl-link" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a>
						<span> | </span>
						<a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a>

						<script type="text/javascript">
							if (Cookies.get('mjbiz_intl_edition') === 'intl') {
								jQuery('.edition').replaceWith('<div class="columns small-12 medium-7 large-6 edition edition-intl end valign-middle"><div><small>Select your Edition:</small><a class="edition-link us-link" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a><span> | </span><strong><a class="edition-link intl-link text-orange" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a></strong><span> | </span><a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a></div></div>');								
							}
						</script>
					</div>
				</div><!--.columns-->			
			</div><!--.row-->
		</div><!--.columns-->
		<div class="columns small-12 medium-4 large-4 valign-middle">
			<div id="optinBox">
	<h3>Get our daily email</h3>
	  <form method="post" name="MJBizGeneralSignup-1519329443037" action="http://app.mjbdonline.com/e/f2" onsubmit="setTimeout(function(){if(document.querySelector){var s=document.querySelector('form#form33 input[type=submit]');if(s){s.disabled=true;}}},100);return true;" id="form33" class="elq-form" >
	    <input value="MJBizGeneralSignup-1519329443037" type="hidden" name="elqFormName"  />
	    <input value="1257941912" type="hidden" name="elqSiteId"  />
	    <input name="elqCampaignId" type="hidden"  />
	    <input type="hidden" name="elqCustomerGUID" value="">
		<input type="hidden" name="elqCookieWrite" value="0">
	    <input id="field0" name="emailAddress" type="text" placeholder="Enter email address" class="field-size-top-large"  />
	    <input type="submit" value="Yes!" class="button submit-button"  />
	  </form>
	  <div class="privacyLink">We value your <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy</a>.</div>
	  <script src="https://img04.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" >
	  </script>
	  
	  <script type="text/javascript" >
	    
	    var dom0 = document.querySelector('#form33 #field0');
	    var field0 = new LiveValidation(dom0, {
	      validMessage: "", onlyOnBlur: false, wait: 1000}
	                                   );
	    field0.add(Validate.Format, {
                      pattern: /^([^@\s]+)@((?:[-a-z0-9]+\.)+[a-z]{2,})$/i, failureMessage: "A valid email address is required"}
                              );
        
        /*var field0 = new LiveValidation( 'field0', {onlyOnSubmit: true } );

			field0.add( Validate.Presence );
		*/
	    function resetSubmitButton(e){
	      var submitButtons = e.target.form.getElementsByClassName('submit-button');
	      for(var i=0;i<submitButtons.length;i++){
	        submitButtons[i].disabled = false;
	      }
	    }
	    function addChangeHandler(elements){
	      for(var i=0; i<elements.length; i++){
	        elements[i].addEventListener('change', resetSubmitButton);
	      }
	    }
	    var form = document.getElementById('form33');
	    addChangeHandler(form.getElementsByTagName('input'));
	    addChangeHandler(form.getElementsByTagName('select'));
	    addChangeHandler(form.getElementsByTagName('textarea'));
	    var nodes = document.querySelectorAll('#form33 input[data-subscription]');
	    if (nodes) {
	      for (i = 0, len = nodes.length; i < len; i++) {
	        var status = nodes[i].dataset ? nodes[i].dataset.subscription : nodes[i].getAttribute('data-subscription');
	        if(status ==='true') {
	          nodes[i].checked = true;
	        }
	      }
	    };
	    var nodes = document.querySelectorAll('#form33 select[data-value]');
	    if (nodes) {
	      for (var i = 0; i < nodes.length; i++) {
	        var node = nodes[i];
	        var selectedValue = node.dataset ? node.dataset.value : node.getAttribute('data-value');
	        if (selectedValue) {
	          for (var j = 0; j < node.options.length; j++) {
	            if(node.options[j].value === selectedValue) {
	              node.options[j].selected = 'selected';
	              break;
	            }
	          }
	        }
	      }
	    }
	  </script>
	  <script type='text/javascript'><!--//
		var timerId = null, timeout = 5;
		//--></script>
		<script type='text/javascript'><!--//
		function WaitUntilCustomerGUIDIsRetrieved() {
		if (!!(timerId)) {
		    if (timeout == 0) {
		return;
		}
		if (typeof this.GetElqCustomerGUID === 'function') {
		        document.forms["MJBizGeneralSignup-1519329443037"].elements["elqCustomerGUID"].value = GetElqCustomerGUID();
		return;
		}
		timeout -= 1;
		}
		timerId = setTimeout("WaitUntilCustomerGUIDIsRetrieved()", 500);
		return;
		}
		window.onload = WaitUntilCustomerGUIDIsRetrieved;
		_elqQ.push(['elqGetCustomerGUID']);
		//--></script>
</div>

			
		</div>
	</div><!--.row-->
	<div class="nav-wrapper">
		<div class="row">
			<div class="columns small-12 medium-12 large-12">				
				<div class="top-bar show-for-large">
					<div id="menuid">
						<ul id="menu-marijuana-business-daily-1" class="vertical medium-horizontal menu menu-swap" data-responsive-menu="accordion medium-dropdown"><li class="mobileOnlyMenuItem menu-item menu-item-type-custom menu-item-object-custom menu-item-60057"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40761"><a title="News by Topic" href="#">News by Topic</a>
<ul class="menu">
	<li class="flag-new menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86651"><a href="https://mjbizdaily.com/category/international-marijuana-business-news/">International  News</a></li>
	<li class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-75415"><a href="https://mjbizdaily.com/canada/">Canada Marijuana Industry News</a></li>
	<li class="flag-new menu-item menu-item-type-custom menu-item-object-custom menu-item-93497"><a href="https://hempindustrydaily.com/">Hemp Industry News</a></li>
	<li class="flag-new menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164053"><a href="https://mjbizdaily.com/category/vaping-crisis/">Vaping Crisis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40771"><a title="News by State" href="https://mjbizdaily.com/news-by-us-state/">News by State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40762"><a title="Ancillary Marijuana Companies" href="https://mjbizdaily.com/category/vendor-supplier-news/">Ancillary Marijuana Companies News</a></li>
	<li class="moveOptionalToDropDown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40765"><a title="Data Charts" href="https://mjbizdaily.com/category/charts/">Data Charts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40763"><a title="MMJ Dispensaries/Retail Stores" href="https://mjbizdaily.com/category/dispensary-news/">MMJ Dispensaries/Retail Stores</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40764"><a href="https://mjbizdaily.com/category/recreational/">Recreational Marijuana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40766"><a title="Legal &#038; Regulatory" href="https://mjbizdaily.com/category/legal-news/">Legal &#038; Regulatory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40767"><a title="Finance: Sales, Funding &#038; Banking" href="https://mjbizdaily.com/category/financial-news/">Finance: Sales, Funding &#038; Banking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40768"><a title="Cultivation" href="https://mjbizdaily.com/category/cultivation/">Marijuana Cultivation News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40769"><a title="Edibles and Infused Products" href="https://mjbizdaily.com/category/edibles-infused-products/">Edibles &#038; Infused Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40784"><a title="Stocks &#038; Public Companies" href="https://mjbizdaily.com/category/stocks/">Stocks &#038; Public Companies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128890"><a href="https://mjbizdaily.com/investing/">Investing</a></li>
<li class="optional menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40772"><a title="Data Charts" href="https://mjbizdaily.com/category/charts/">Data Charts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40775"><a target="_blank" href="/books/">Business Resources</a>
<ul class="menu">
	<li class="flag-updated menu-item menu-item-type-post_type menu-item-object-page menu-item-91914"><a href="https://mjbizdaily.com/factbook/">Annual Marijuana Business Factbook</a></li>
	<li class="flag-new menu-item menu-item-type-custom menu-item-object-custom menu-item-111469"><a href="https://hempindustrydaily.com/hemp-factbook/">Hemp &#038; CBD Industry Factbook</a></li>
	<li class="flag-new menu-item menu-item-type-custom menu-item-object-custom menu-item-178606"><a href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>
	<li class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-161071"><a href="https://mjbizdaily.com/cannabis-in-latin-america/">Cannabis in Latin America: The Regulations and Opportunities</a></li>
	<li class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-160832"><a href="https://mjbizdaily.com/special-series-global-cannabis/">Special Series: Global Cannabis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155219"><a href="https://mjbizdaily.com/women-minorities-cannabis-industry/">Women &#038; Minorities in the Cannabis Industry</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146672"><a href="https://mjbizdaily.com/special-series-salary-snapshot/?utm_source=daily_nav&#038;utm_medium=web&#038;utm_campaign=salary_snapshot">Cannabis Industry Salary Snapshot 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137547"><a href="https://mjbizdaily.com/medical-cannabis-in-europe-report/">Medical Cannabis in Europe: The Markets and Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130546"><a href="https://mjbizdaily.com/california-one-year-in/">CALIFORNIA: One Year In</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125287"><a href="https://hempindustrydaily.com/2018-farm-bill-report/">2018 Farm Bill Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131459"><a href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104729"><a href="/books/">All Reports and Resources</a></li>
</ul>
</li>
<li class="highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55709"><a target="_blank" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/">MJBizCon</a>
<ul class="menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154228"><a href="https://mjbizconference.com/next/">MJBizConNEXT</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154227"><a href="https://mjbizconference.com/hemp/the-hemp-industry-daily-conference-2019-recap/">Hemp Industry Daily Conference</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154226"><a href="https://mjbizdaily.com/awards">MJBizDaily Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154225"><a href="https://mjbizconference.com/vegas/">MJBizCon Las Vegas</a></li>
</ul>
</li>
<li class="optional menu-item menu-item-type-custom menu-item-object-custom menu-item-40779"><a target="_blank" href="http://mjbizmagazine.com/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116588"><a href="/mjbiztalks/">MJBizTalks</a></li>
</ul>					</div>				
					<div class="search-input-animated">
						<div id="sb-search">
			<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">	
			<input type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
		</form>
	</div>
					</div>
				</div><!--.top-bar-->
				<div class="top-bar-right hide-for-large">
					<ul class="menu">						
						<li><a data-toggle="off-canvas"><i class="fa fa-bars" aria-hidden="true"></i> Menu</a></li>
					</ul>
					
					<div class="search-input-animated">
						<div id="sb-search-mobile">
	<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">		
			<input type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
	</form>
</div>
					</div>
				</div><!--.top-bar-right-->
			</div><!--.columns-->
		</div><!--.row-->
	</div><!--.nav-wrapper-->	

	
	<script type="text/javascript">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</script>
	
	
</div>		
				</header> <!-- end .header -->
			
					
<div id="content">

	<div id="inner-content" class="row no-banner">

		<main id="main" class="large-8 medium-8 columns" role="main">
		
		    		
		    	<article id="post-181574" class="post-181574 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-illinois category-international-marijuana-business-news category-dispensary-news category-legal-news category-testing-labs category-nevada category-oregon category-us category-washington-state tag-week-in-review">
						
	<header class="article-header">	
		<h1 class="entry-title single-title">Illinois adult-use marijuana market starts with $3M+ day, OR rule might limit cannabis permits, Nevada lab closes &#038; more</h1>
		<p class="byline">
		Published <span class="date updated published">12 hours ago</span> | By <a href="/about-us/staff/#editorial-staff" target="_blank"><span class="vcard author"><span class="fn">Marijuana Business Daily staff</span></span></a></p>						<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fillinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Illinois%20adult-use%20marijuana%20market%20begins%20with%20%243M%2B%20bang%2C%20OR%20rule%20might%20limit%20MJ%20permits%2C%20Vegas%20lab%20closes&url=https://mjbizdaily.com/?p=181574" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-linkedin mash-large mash-center mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Illinois+adult-use+marijuana+market+begins+with+%243M%2B+bang%2C+OR+rule+might+limit+MJ+permits%2C+Vegas+lab+closes&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fillinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><a  class="mashicon-reddit mash-large mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fillinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes%2F&amp;title=Illinois+adult-use+marijuana+market+begins+with+%243M%2B+bang%2C+OR+rule+might+limit+MJ+permits%2C+Vegas+lab+closes" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-mail mash-large mash-center mashsb-noshadow" href="/cdn-cgi/l/email-protection#132c606671797670672e36212335727e6328717c776a2e3621237b676763603620523621553621557e79717a6977727a7f6a3d707c7e3621557a7f7f7a7d7c7a603e7277667f673e6660763e7e72617a7966727d723e7e72617876673e7176747a7d603e7c6176747c7d3e61667f763e7e7a747b673e7f7a7e7a673e7e793e6376617e7a67603e65767472603e7f72713e707f7c607660362155" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.6.5-->		    </header> <!-- end article header -->
					
    <section class="entry-content">
			    				<div class="thumbnail-wrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<img width="300" height="148" src="https://mjbizdaily.com/wp-content/uploads/2020/01/cover-1.3.20-WIR-300x148.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/01/cover-1.3.20-WIR-300x148.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/01/cover-1.3.20-WIR-768x379.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/01/cover-1.3.20-WIR-1024x505.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/01/cover-1.3.20-WIR.jpg 1054w" sizes="(max-width: 300px) 100vw, 300px" />							</div>
							
			<p>Licensed recreational cannabis sales begin in Illinois, a new Oregon rule could possibly curtail the number of marijuana licenses in the state, Nevada shutters a testing lab &#8211; and more of the week’s top MJ business news.</p>
<p>&nbsp;</p>
<p><strong>Illinois hits 77,000-plus transactions on first day of legal adult-use MJ sales</strong></p>
<p>The newest U.S. recreational marijuana market kicked off on New Year&#8217;s Day <a href="https://mjbizdaily.com/illinois-recreational-marijuana-sales-launch-roaring-first-day/" target="_blank" rel="noopener">in Illinois</a>, where just a few dozen shops began serving huge lines of customers starting at 6 a.m. CT.</p>
<p>The state&#8217;s Department of Financial and Professional Regulation reported more than 77,000 legal recreational cannabis transactions occurred on Jan. 1, and sales were close to $3.2 million.</p>
<p><div class="alignleft"><!-- In-Article 300x250 [async] -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc299585 = window.plc299585 || 0;
document.write('<'+'div id="placement_299585_'+plc299585+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172085, 299585, [300,250], 'placement_299585_'+opt.place, opt); }, opt: { place: plc299585++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><strong><em>MJBizDaily</em></strong><strong> takeaway:</strong> The success of the recreational launch in Illinois is another indicator of the serious demand that has yet to become fully served in various parts of the nation where prohibition against legal cannabis sales still exists.</p>
<p>The Illinois market potential is $2.5 billion, according to estimates from <em>Marijuana Business Daily</em>, but will likely take a few more years to realize that as more businesses gain licenses and become operational.</p>
<p>Eventually, around 500 legal marijuana companies could exist in the state, but that rollout will remain slow and likely onerous, since only 37 retailers are approved so far for rec sales and not all of those are currently serving customers.</p>
<div id="attachment_181481" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-181481" src="https://mjbizdaily.com/wp-content/uploads/2020/01/Cresco-300x200.jpg" alt="" width="300" height="200" srcset="https://mjbizdaily.com/wp-content/uploads/2020/01/Cresco-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/01/Cresco-768x512.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/01/Cresco-1024x682.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/01/Cresco.jpg 1536w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">A customer purchases an adult-use marijuana product at a Cresco Sunnyside shop on Jan. 1 in Illinois. (Photo courtesy of Cresco Labs)</p></div>
<p>That number will increase in May, with as many as 75 retail licenses scheduled to be awarded by May 2020.</p>
<p>Beyond that, Illinois has not scheduled additional licensing rounds yet.</p>
<p>But the future looks bright for the state&#8217;s market just based on the demand exhibited on New Year&#8217;s Day.</p>
<p><strong>Oregon finalizes license approval</strong></p>
<p>As of Jan. 1, Oregon <a href="https://mjbizdaily.com/cannabis-edibles/#marijuana-licenses" target="_blank" rel="noopener">made official the ability </a>for the state’s Liquor Control Commission, which regulates the licensed marijuana market, to deny cannabis production licenses based on supply and demand.</p>
<p><strong><em>MJBizDaily</em> takeaway: </strong>The permanent rule officially puts an end to the state’s previous regulatory structure that essentially allowed anyone with enough money to get a license, with no cap on the amount of permits issued.</p>
<p>The regulatory move was largely made to help curb the state’s overproduction and oversupply of marijuana flower, though that problem appears on the mend as prices <a href="https://mjbizdaily.com/marijuana-wholesale-prices-on-the-rise-in-mature-recreational-markets/" target="_blank" rel="noopener">are rebounding</a> from rock bottom.</p>
<p>The market intervention also could lead to additional consolidation as business licenses become more rare and valuable.</p>
<p><strong>Nevada testing lab closure</strong></p>
<p>The Nevada Department of Taxation <a href="https://mjbizdaily.com/cannabis-transport/#nevada-lab" target="_blank" rel="noopener">shut down</a> a Las Vegas cannabis testing lab, Cannex Nevada, after tested flower was found to have three times the allowable limit of yeast and mold.</p>
<p><strong><em>MJBizDaily</em> takeaway: </strong>In 2019, Nevada regulators increased scrutiny of marijuana testing labs, even going as far as <a href="https://mjbizdaily.com/nevada-regulators-investigate-marijuana-lab-testing-facilities/" target="_blank" rel="noopener">launching an investigation</a>.</p>
<p><img class="size-medium wp-image-91117 alignleft" src="https://mjbizdaily.com/wp-content/uploads/2018/05/Testing1-2-300x189.jpg" alt="" width="300" height="189" srcset="https://mjbizdaily.com/wp-content/uploads/2018/05/Testing1-2-300x189.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2018/05/Testing1-2.jpg 761w" sizes="(max-width: 300px) 100vw, 300px" />Putting the labs under a microscope, while costly for those who fall on the wrong side of the regulations, should ultimately lead to more consumer confidence in the safety and quality of the regulated industry’s products.</p>
<p>That, in turn, ought to boost licensed cannabis companies’ bottom lines and help them succeed against the unregulated market.</p>
<p><strong>Washington state’s changed packaging rules favor MJ companies</strong></p>
<p>Washington state revised its <a href="https://mjbizdaily.com/cannabis-edibles/#washington-state-edibles" target="_blank" rel="noopener">packaging rules</a> for infused marijuana edibles products to benefit cannabis companies.</p>
<p>The new rules resolve <a href="https://mjbizdaily.com/high-compliance-costs-lost-market-share-cannabis-edibles-new-washington-rules/" target="_blank" rel="noopener">some concerns raised</a> by an announcement nearly a year ago that sparked fears the state could require removal of many types of cannabis-infused candy from store shelves.</p>
<p>The Washington State Liquor and Cannabis Board approved the revised rules, which extend from Jan. 1 until July 1.</p>
<p><strong><em>MJBizDaily</em> takeaway</strong>: The rules do not ban a specific edible product type.</p>
<p>Marijuana-infused edible products, packaging and labeling will be reviewed based on their color, appearance and whether they are similar to products that are commonly marketed to people younger than 21.</p>
<p><strong>Bermuda unveils proposed rules for cannabis businesses/patients</strong></p>
<p><a href="https://mjbizdaily.com/bermuda-releases-draft-medical-marijuana-law-and-regulations-to-spark-entrepreneurship/" target="_blank" rel="noopener">Bermuda released</a> its long-awaited draft framework for a domestic medical cannabis industry.</p>
<p>The proposed law and regulations were released together, but they will not see introduction into the country’s legislature until public feedback can be taken into account and reflected in the new law.</p>
<p><img class="size-medium wp-image-103654 alignleft" src="https://mjbizdaily.com/wp-content/uploads/2018/08/Bermuda-rocky-shoreline-300x200.jpg" alt="" width="300" height="200" srcset="https://mjbizdaily.com/wp-content/uploads/2018/08/Bermuda-rocky-shoreline-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2018/08/Bermuda-rocky-shoreline-768x513.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2018/08/Bermuda-rocky-shoreline-1024x684.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2018/08/Bermuda-rocky-shoreline.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" />The government cited health and economic reasons for the new law, expecting to attract international investment and support entrepreneurship.</p>
<p>Having the elected government and unelected regulators in the corner of businesses is one of the most important pieces of a healthy new cannabis industry.</p>
<p><strong><em>MJBizDaily</em> takeaway:</strong> Bermuda is broadly supportive of the emerging medical cannabis industry, but the law and related regulations won’t be in place for some time.</p>
<p>An anticipated trend for 2020 is continued rapid progress, legal and regulatory, within Caribbean Community countries &#8211; of which Bermuda is an associate member.</p>
<p>Expect business opportunities to continue to develop in these countries this year.</p>
	
			</section> <!-- end article section -->
	 
		<aside>
			

<div class="signup-form">
	<form method="post" name="CanadaSignUp-1519335258286" action="https://s1257941912.t.eloqua.com/e/f2" onsubmit="setTimeout(function(){if(document.querySelector){var s=document.querySelector('form#intl-article-signup input[type=submit]');if(s){s.disabled=true;}}},100);return true;" id="intl-article-signup" class="elq-form">
		<input value="CanadaSignUp-1519335258286" type="hidden" name="elqFormName" />
		<input value="1257941912" type="hidden" name="elqSiteId" />
		<input name="elqCampaignId" type="hidden" />
	<div class="row">
		<div class="columns large-7 medium-7 small-12">
			<h2><img class="size-full wp-image-37422" src="/wp-content/uploads/2017/07/icon-email-white.png" alt="Email Subscription" width="25" height="25">Stay Informed</h2>
			<p>Weekly International Marijuana News Delivered Right to Your Inbox!</p>
			<p style="font-size: 12px;">We respect your <a href="/privacy-policy-copyright/" target="_blank">privacy</a>.</p>
		</div>
		<div class="af-body columns large-5 medium-5 small-12">
			<div id="formElement0" class="sc-view form-design-field sc-static-layout item-padding sc-regular-size">
				<div class="field-wrapper">
				</div>
				<div class="individual field-wrapper">
					<div class="_100 field-style">
						<p class="field-p">
							<input id="field0" placeholder="Enter Your Email" name="emailAddress" type="text" value="" class="field-size-top-large" />
						</p>
					</div>
				</div>
			</div>
			<div id="formElement1" class="sc-view form-design-field sc-static-layout item-padding sc-regular-size">
				<div class="field-wrapper">
				</div>
				<div class="individual field-wrapper">
					<div class="_100 field-style">
						<p class="field-p">
							<input type="submit" value="Subscribe Now" class="button submit-button secondary expanded" />
						</p>
					</div>
				</div>
			</div>
		</div><!-- .af-body -->
	</div><!-- .row -->
	</form>
	<script src="https://img04.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript">
	</script>
	
	<script type="text/javascript">
	var dom0 = document.querySelector('#intl-article-signup #field0');
	var field0 = new LiveValidation(dom0, {
		validMessage: "",
		onlyOnBlur: false,
		wait: 300
	});

	function resetSubmitButton(e) {
		var submitButtons = e.target.form.getElementsByClassName('submit-button');
		for (var i = 0; i < submitButtons.length; i++) {
			submitButtons[i].disabled = false;
		}
	}

	function addChangeHandler(elements) {
		for (var i = 0; i < elements.length; i++) {
			elements[i].addEventListener('change', resetSubmitButton);
		}
	}
	var form = document.getElementById('intl-article-signup');
	addChangeHandler(form.getElementsByTagName('input'));
	addChangeHandler(form.getElementsByTagName('select'));
	addChangeHandler(form.getElementsByTagName('textarea'));
	var nodes = document.querySelectorAll('#intl-article-signup input[data-subscription]');
	if (nodes) {
		for (i = 0, len = nodes.length; i < len; i++) {
			var status = nodes[i].dataset ? nodes[i].dataset.subscription : nodes[i].getAttribute('data-subscription');
			if (status === 'true') {
				nodes[i].checked = true;
			}
		}
	};
	var nodes = document.querySelectorAll('#intl-article-signup select[data-value]');
	if (nodes) {
		for (var i = 0; i < nodes.length; i++) {
			var node = nodes[i];
			var selectedValue = node.dataset ? node.dataset.value : node.getAttribute('data-value');
			if (selectedValue) {
				for (var j = 0; j < node.options.length; j++) {
					if (node.options[j].value === selectedValue) {
						node.options[j].selected = 'selected';
						break;
					}
				}
			}
		}
	}
	</script>
</div><!-- .signup-form -->		</aside>
		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fillinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Illinois%20adult-use%20marijuana%20market%20begins%20with%20%243M%2B%20bang%2C%20OR%20rule%20might%20limit%20MJ%20permits%2C%20Vegas%20lab%20closes&url=https://mjbizdaily.com/?p=181574" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-linkedin mash-large mash-center mashsb-noshadow" href="https://www.linkedin.com/shareArticle?trk=Illinois+adult-use+marijuana+market+begins+with+%243M%2B+bang%2C+OR+rule+might+limit+MJ+permits%2C+Vegas+lab+closes&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fillinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Linkedin</span></a><a  class="mashicon-reddit mash-large mash-center mashsb-noshadow" href="http://www.reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fillinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes%2F&amp;title=Illinois+adult-use+marijuana+market+begins+with+%243M%2B+bang%2C+OR+rule+might+limit+MJ+permits%2C+Vegas+lab+closes" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Reddit</span></a><a class="mashicon-mail mash-large mash-center mashsb-noshadow" href="/cdn-cgi/l/email-protection#7d420e081f17181e0940584f4d5b1c100d461f12190440584f4d1509090d0e584e3c584f3b584f3b10171f1407191c141104531e1210584f3b141111141312140e501c1908110950080e1850101c0f1417081c131c50101c0f161809501f181a14130e50120f181a1213500f0811185010141a1509501114101409501017500d180f1014090e500b181a1c0e50111c1f501e11120e180e584f3b" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Mail</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.6.5-->			<div class="related-posts">
    <h4>Related Stories</h4>
        
                <div class="related-item">
                <a rel="external" href="https://mjbizdaily.com/illinois-recreational-marijuana-sales-launch-roaring-first-day/">
                    <!-- If no thumbnail image -->
                                        <div class="related-thumbnail" style="background-image: url(https://mjbizdaily.com/wp-content/uploads/2020/01/sized-line-first-day-illinois-rec-dispensary-33.jpg)"></div>
                                        <div class="related-title">Long waits and some sticker shock, but Illinois recreational marijuana market launches with a roar, nearly $3.2M in sales</div>
                </a>
            </div>
                        <div class="related-item">
                <a rel="external" href="https://mjbizdaily.com/2019s-top-u-s-cannabis-business-stories-vape-crisis-california-mj-industry-challenges-landmark-legalization-moves-more/">
                    <!-- If no thumbnail image -->
                                        <div class="related-thumbnail" style="background-image: url(https://mjbizdaily.com/wp-content/uploads/2019/12/sized2-2019-top-stories.jpg)"></div>
                                        <div class="related-title">2019&#8217;s top US cannabis business stories: Vape crisis, California MJ industry challenges, landmark legalization moves &#038; more</div>
                </a>
            </div>
                        <div class="related-item">
                <a rel="external" href="https://mjbizdaily.com/bermuda-releases-draft-medical-marijuana-law-and-regulations-to-spark-entrepreneurship/">
                    <!-- If no thumbnail image -->
                                        <div class="related-thumbnail" style="background-image: url(https://mjbizdaily.com/wp-content/uploads/2019/12/Government_House_bermuda.jpg)"></div>
                                        <div class="related-title">Bermuda releases draft medical cannabis law and rules to &#8216;spark entrepreneurship&#8217;</div>
                </a>
            </div>
            
        
    </div>
	<!-- call custom related posts section	-->	
			<footer class="article-footer">
		<div class="category-tags">
			<div class="categories">
				<i class="fa fa-tags"></i>
				<span class="post-category"><a href="https://mjbizdaily.com/category/us/">United States Cannabis Industry &amp; Marijuana Business News</a></span> 
				<a href="https://mjbizdaily.com/category/featured/" rel="category tag">Featured Marijuana Business &amp; Cannabis Industry News</a> <a href="https://mjbizdaily.com/category/news-by-state/illinois/" rel="category tag">Illinois Medical Cannabis Business &amp; Marijuana Legal News</a> <a href="https://mjbizdaily.com/category/international-marijuana-business-news/" rel="category tag">International Marijuana Business News</a> <a href="https://mjbizdaily.com/category/dispensary-news/" rel="category tag">Marijuana Dispensary &amp; Cannabis Store News</a> <a href="https://mjbizdaily.com/category/legal-news/" rel="category tag">Marijuana Legalization and Regulatory News for Cannabis Businesses</a> <a href="https://mjbizdaily.com/category/testing-labs/" rel="category tag">Marijuana Testing Lab News</a> <a href="https://mjbizdaily.com/category/news-by-state/nevada/" rel="category tag">Nevada Medical Cannabis Business &amp; Marijuana Legal News</a> <a href="https://mjbizdaily.com/category/news-by-state/oregon/" rel="category tag">Oregon Medical Cannabis Business &amp; Marijuana Legal News</a> <a href="https://mjbizdaily.com/category/us/" rel="category tag">United States Cannabis Industry &amp; Marijuana Business News</a> <a href="https://mjbizdaily.com/category/news-by-state/washington-state/" rel="category tag">Washington State Medical Cannabis Business &amp; Marijuana Legal News</a>			</div> <!-- end categories -->
		</div> <!-- end category tags -->
					</footer> <!-- end article footer -->	<!-- call article ('post') footer -->
					
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/illinois-adult-use-marijuana-market-begins-oregon-rule-might-limit-mj-permits-vegas-lab-closes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mjbizdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='181574' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c17b710d2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->							
</article> <!-- end article -->
		    			    	
		    
		</main> <!-- end #main -->

		<div id="sidebar1" class="sidebar large-4 medium-4 columns" role="complementary">
	<div id="classictextwidget-3" class="widget classic-textwidget custom-classic-textwidget"><h4 class="block-title"><span>Event News</span></h4>			<div class="classic-text-widget"><a href="https://mjbizconference.com/vegas"><img alt="" src="https://mjbizdaily.com/wp-content/uploads/2017/07/MarijuanaBusiness.MJBIZCON.ALT_.logo_.png"></a>
<strong>
</br>
<strong>Get ready for our 2020 events:</strong>
<ul>
<li><a href="https://mjbizconference.com/next/"blank">MJBizCon NEXT | June 3-4, 2020</a></li>
<li><a href="https://mjbizconference.com/hemp"_blank">Hemp Industry Daily Conference | June 3-4, 2020</a></li>
<li><a href="https://mjbizconference.com/investor-intelligence-conference/"_blank">MJBizDaily Investor Intelligence Conference | Coming Soon | New York City</a></li>
<li><a href="https://mjbizconference.com/europe/"_blank">MJBizDaily’s European Cannabis Symposium | Coming Soon 2020</a></li>
</div>
		</div><div id="mjb_ii_widget-2" class="widget widget_mjb_ii_widget">	
	<div class="block recent-briefs">
			<h4 class="block-title"><a href="/investing/"><i class="fa fa-lock" aria-hidden="true"></i></a><span>Investor Intelligence</span></h4>
			
						<ul class="rslides">
												<li>					<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/stocks-slide-in-2019-investor-focus-shifts-to-execution-and-profits-for-2020-and-akerna-hires-new-cfo/">Stocks slide in 2019, investor focus shifts to execution and profits for 2020, and Akerna hires new CFO</a></h5>
					<div class="post-meta">3 hours ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/catalyst-calendar-dec-30-2019/">Catalyst Calendar: Dec. 30, 2019</a></h5>
					<div class="post-meta">December 30, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/cannabis-comp-tables-as-of-dec-23/">Cannabis comp tables as of Dec. 23</a></h5>
					<div class="post-meta">December 24, 2019</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/catalyst-calendar-dec-23-2019/">Catalyst Calendar: Dec. 23, 2019</a></h5>
					<div class="post-meta">December 23, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/executive-communication-errors-green-growth-drops-bid-for-moxie-trulieve-targeted-by-short-sellers-and-more/">Executive communication errors, Green Growth drops bid for Moxie, Trulieve targeted by short sellers and more</a></h5>
					<div class="post-meta">December 20, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/cura-debt-facility-capital-markets-are-open-for-companies-that-can-prove-solid-fundamentals/">CURA debt facility: Capital markets are open for companies that can prove solid fundamentals</a></h5>
					<div class="post-meta">December 20, 2019</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/akerna-27-5-million-revenue-target-2020-driven-by-acquisitions/">Update: Akerna sets $27.5 million revenue target for 2020, driven by acquisitions</a></h5>
					<div class="post-meta">December 19, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/akerna-continues-its-efforts-to-roll-up-cannabis-software-with-acquisition-of-ample-organics/">Akerna continues its efforts to roll up cannabis software with acquisition of Ample Organics</a></h5>
					<div class="post-meta">December 18, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/cannabis-comp-tables-as-of-dec-17-now-excluding-excess-cash/">Cannabis comp tables as of Dec. 17 &#8211; now excluding excess cash</a></h5>
					<div class="post-meta">December 17, 2019</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/catalyst-calendar-dec-16-2019/">Catalyst Calendar: Dec. 16, 2019</a></h5>
					<div class="post-meta">December 16, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/conference-takeaways-industry-growing-up-focus-on-profitability-and-new-ceos/">Conference takeaways: Industry growing up, profitability is focus and new CEOs</a></h5>
					<div class="post-meta">December 13, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/new-ceos-bring-financial-savvy-to-canopy-growth-medicine-man-technologies/">New CEOs bring financial savvy to Canopy Growth, Medicine Man Technologies</a></h5>
					<div class="post-meta">December 12, 2019</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb_intl_briefs_widget-2" class="widget widget_mjb_intl_briefs_widget">	<div class="block recent-briefs intl-briefs hide-element">
			<h4 class="block-title"><span>News Briefs</span></h4>
			
						<ul class="rslides">
				
												<li>					<div class="each"><h5><a href="https://mjbizdaily.com/israels-canndoc-signs-deal-with-tilray-to-import-medical-cannabis/">Israel&#8217;s Canndoc signs deal with Tilray to import medical cannabis</a></h5>
					<div class="post-meta">January 2, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/heavenly-rx-expands-footprint-by-acquiring-american-cbd-maker/">Heavenly Rx expands footprint by acquiring American CBD maker</a></h5>
					<div class="post-meta">December 31, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/trinidad-tobagos-proposed-medical-cannabis-law-advances/">Trinidad and Tobago&#8217;s proposed medical cannabis law advances</a></h5>
					<div class="post-meta">December 30, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/cannabis-firm-hexo-moves-head-office-from-quebec-to-ontario-over-insurance-requirement/">Cannabis firm Hexo moves head office from Quebec to Ontario</a></h5>
					<div class="post-meta">December 27, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/pure-global-cannabis-temporarily-lays-off-staff-to-conserve-cash/">Pure Global Cannabis ‘temporarily’ lays off staff to conserve cash</a></h5>
					<div class="post-meta">December 20, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/alberta-pulls-plug-on-cannabis-vapes-amid-smoking-law-review/">Alberta bans cannabis vape sales amid smoking law review</a></h5>
					<div class="post-meta">December 20, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/health-canada-cra-to-hold-info-session-for-micro-class-cannabis-businesses/">Health Canada, CRA to hold info session for micro-class cannabis businesses</a></h5>
					<div class="post-meta">December 19, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/beleave-loses-ceo-vandermarel-faces-lawsuit-from-auxly-cannabis/">Beleave loses CEO VanderMarel, faces lawsuit from Auxly Cannabis</a></h5>
					<div class="post-meta">December 18, 2019</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/british-columbia-exempts-dry-cannabis-vaporizers-from-increased-tax/">British Columbia exempts dry cannabis vaporizers from increased tax</a></h5>
					<div class="post-meta">December 16, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/cannabis-producer-hexo-sales-decline-as-net-loss-grows/">Canadian cannabis producer Hexo&#8217;s sales decline as net loss grows</a></h5>
					<div class="post-meta">December 16, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/b-c-ontario-see-lowest-cannabis-sales-per-capita-in-first-year-of-legalization/">BC, Ontario see lowest cannabis sales per capita in first year of legalization</a></h5>
					<div class="post-meta">December 13, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/ontario-raises-lp-affiliation-limit-to-25-opens-retail-cannabis-market/">Ontario raises LP affiliation limit to 25%, opens cannabis retail market</a></h5>
					<div class="post-meta">December 12, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/aurora-details-why-it-was-forced-to-temporarily-stop-medical-cannabis-sales-in-germany/">Aurora details why it temporarily halted German medical cannabis sales</a></h5>
					<div class="post-meta">December 11, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/cibc-indiscriminate-cannabis-selloff-should-start-to-shift-in-2020/">CIBC: ‘Indiscriminate’ cannabis selloff should start to shift in 2020</a></h5>
					<div class="post-meta">December 11, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/nyse-warns-cannabis-producer-canntrust-its-listing-in-danger/">New York Stock Exchange warns cannabis producer CannTrust its listing in danger</a></h5>
					<div class="post-meta">December 10, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/denmark-eyes-medical-marijuana-trial-extension/">Denmark eyes medical marijuana trial extension </a></h5>
					<div class="post-meta">December 10, 2019</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/canopy-growth-names-constellation-exec-david-klein-as-new-ceo/">Canopy Growth hires ex-Constellation exec David Klein as CEO</a></h5>
					<div class="post-meta">December 9, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/alberta-weighs-legal-changes-for-cannabis-vapes/">Alberta weighs legal changes for marijuana vape market</a></h5>
					<div class="post-meta">December 6, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/one-of-canadas-oldest-cannabis-producers-seeks-creditor-protection/">One of Canada’s oldest cannabis producers seeks creditor protection</a></h5>
					<div class="post-meta">December 6, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/german-court-confirms-cbd-without-novel-designation-cant-be-sold-as-food/">German court confirms CBD without &#8216;novel&#8217; designation can&#8217;t be sold as food</a></h5>
					<div class="post-meta">December 5, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/canadian-provinces-erect-barriers-for-regulated-cannabis-vape-market/">Canadian provinces erect barriers for regulated cannabis vape market</a></h5>
					<div class="post-meta">December 5, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/canadian-cannabis-publisher-civilized-sheds-jobs-amid-new-frontier-purchase/">Canadian cannabis publisher Civilized sheds jobs amid New Frontier purchase</a></h5>
					<div class="post-meta">December 4, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/aphria-diamond-costs-creep-higher-first-marijuana-sales-pushed-to-march-2020/">Aphria Diamond cost creeps higher as first marijuana sales pushed to March</a></h5>
					<div class="post-meta">December 2, 2019</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/aurora-cannabis-products-unavailable-in-germany-until-further-notice/">Aurora Cannabis products unavailable in Germany until further notice</a></h5>
					<div class="post-meta">November 29, 2019</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="adbutler-2" class="widget widget_adbutler"><!-- Sidebar 300x250 [asyncjs] -->
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc299450 = window.plc299450 || 0;
            document.write('<' + 'div id="placement_299450_' + plc299450+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(172085,299450, [300,250], 'placement_299450_' + opt.place, opt);
                },
                opt: {
                    place: plc299450++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div><div id="adbutler-4" class="widget widget_adbutler"><!-- Daily Sidebar 300x250 Position 2 [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc304012 = window.plc304012 || 0;
            document.write('<' + 'div id="placement_304012_' + plc304012+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(172085,304012, [300,250], 'placement_304012_' + opt.place, opt);
                },
                opt: {
                    place: plc304012++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div><div id="mjb_social_widget-2" class="widget widget_mjb_social_widget">		<div class="block">
			<h4 class="block-title"><span>Follow Us</span></h4>
			<div class="sf-counter-container" style="">
    <div class="sf-widget-holder sf-brdrdus0 sf-m0  " style="" data-animate_numbers="1" data-duration="" data-is_lazy="1" >
    

<div class="sf-widget-lazy" data-hide_numbers="0" data-show_total="0">
  
                                                      <div
	  class="sf-block sf-view sf-view-first sf-col-md-12 sf-col-one"
	  data-social="facebook">
                  <div class="sf-bg-facebook sf-view-first sf-col-exception">
            <div class="sf-col-one-icon pull-left">
              <a class="sf-dark-color" href="javascript:void(0);" target="_blank" rel="nofollow">
                <span class=""><i class="sf-network-icon -sf-icon-facebook "></i></span>
              </a>
                          </div><!-- End sf-col-one-icon -->
            <div class="sf-front pull-right">
                                <a class="sf-dark-color" href="http://www.facebook.com/223839830961001" target="_blank" rel="nofollow">
                    <span class="sf-social-count sf-dark-color">...</span>
                    <div class="clearfix"></div>
                    <small class="sf-dark-color">Fans</small>
                  </a>
                          </div><!-- End sf-front -->
            <div class="sf-back sf-mask pull-right">
              <a href="http://www.facebook.com/223839830961001" class="sf-join btn sf-bg-facebook sf-dark-color btn-xs" target="_blank">Like</a>
            </div><!-- End sf-back -->
          </div><!-- End sf-col-exception -->
            </div><!-- End sf-block -->

                                                      <div
	  class="sf-block sf-view sf-view-first sf-col-md-12 sf-col-one"
	  data-social="twitter">
                  <div class="sf-bg-twitter sf-view-first sf-col-exception">
            <div class="sf-col-one-icon pull-left">
              <a class="sf-dark-color" href="javascript:void(0);" target="_blank" rel="nofollow">
                <span class=""><i class="sf-network-icon -sf-icon-twitter "></i></span>
              </a>
                          </div><!-- End sf-col-one-icon -->
            <div class="sf-front pull-right">
                                <a class="sf-dark-color" href="http://www.twitter.com/MJBizDaily" target="_blank" rel="nofollow">
                    <span class="sf-social-count sf-dark-color">...</span>
                    <div class="clearfix"></div>
                    <small class="sf-dark-color">Followers</small>
                  </a>
                          </div><!-- End sf-front -->
            <div class="sf-back sf-mask pull-right">
              <a href="http://www.twitter.com/MJBizDaily" class="sf-join btn sf-bg-twitter sf-dark-color btn-xs" target="_blank">Follow</a>
            </div><!-- End sf-back -->
          </div><!-- End sf-col-exception -->
            </div><!-- End sf-block -->

                                                      <div
	  class="sf-block sf-view sf-view-first sf-col-md-12 sf-col-one"
	  data-social="linkedin">
                  <div class="sf-bg-linkedin sf-view-first sf-col-exception">
            <div class="sf-col-one-icon pull-left">
              <a class="sf-dark-color" href="javascript:void(0);" target="_blank" rel="nofollow">
                <span class=""><i class="sf-network-icon -sf-icon-linkedin "></i></span>
              </a>
                          </div><!-- End sf-col-one-icon -->
            <div class="sf-front pull-right">
                                <a class="sf-dark-color" href="http://www.linkedin.com/company/2541463" target="_blank" rel="nofollow">
                    <span class="sf-social-count sf-dark-color">...</span>
                    <div class="clearfix"></div>
                    <small class="sf-dark-color">Followers</small>
                  </a>
                          </div><!-- End sf-front -->
            <div class="sf-back sf-mask pull-right">
              <a href="http://www.linkedin.com/company/2541463" class="sf-join btn sf-bg-linkedin sf-dark-color btn-xs" target="_blank">Follow</a>
            </div><!-- End sf-back -->
          </div><!-- End sf-col-exception -->
            </div><!-- End sf-block -->

  
      <div style="clear: both;"></div>
</div>  </div><!-- End Widget Holder -->

</div>	
		</div>
	</div><div id="classictextwidget-5" class="widget classic-textwidget custom-classic-textwidget"><h4 class="block-title"><span>January Issue</span></h4>			<div class="classic-text-widget"><img class="mag-cover" style="float: left; width: 100px;" src="https://mjbizdaily.com/wp-content/uploads/2020/01/01-Jan-cover-100px-1.jpg" /><strong>Business can expect new markets, fresh opportunities - and more pitfalls.</strong><br /><a href="https://mjbizmagazine.com/" target="_blank" rel="noopener"><strong>Read the Issue <i class="fa fa-angle-right"></i></strong></a></div>
		</div><div id="classictextwidget-6" class="widget classic-textwidget custom-classic-textwidget"><h4 class="block-title"><span>Get Our Daily Email</span></h4>			<div class="classic-text-widget"><div id="optinBox">
	<h3>Get our daily email</h3>
	  <form method="post" name="MJBizGeneralSignup-1519329443037" action="https://s1257941912.t.eloqua.com/e/f2" onsubmit="setTimeout(function(){if(document.querySelector){var s=document.querySelector('form#form33 input[type=submit]');if(s){s.disabled=true;}}},100);return true;" id="form33" class="elq-form" >
	    <input value="MJBizGeneralSignup-1519329443037" type="hidden" name="elqFormName"  />
	    <input value="1257941912" type="hidden" name="elqSiteId"  />
	    <input name="elqCampaignId" type="hidden"  />
	    <input type="hidden" name="elqCustomerGUID" value="">
		<input type="hidden" name="elqCookieWrite" value="0">
	    <input id="field0" name="emailAddress" type="text" placeholder="Enter email address" class="field-size-top-large"  />
	    <input type="submit" value="Yes!" class="button submit-button"  />
	  </form>
	  <div class="privacyLink">We value your <a href="https://mjbizdaily.com/privacy-policy-copyright">Privacy</a>.</div>
	  <script src="https://img04.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" >
	  </script>
	  
	  <script type="text/javascript" >
	    var dom0 = document.querySelector('#form33 #field0');
	    var field0 = new LiveValidation(dom0, {
	      validMessage: "", onlyOnBlur: false, wait: 300}
	                                   );
	    function resetSubmitButton(e){
	      var submitButtons = e.target.form.getElementsByClassName('submit-button');
	      for(var i=0;i<submitButtons.length;i++){
	        submitButtons[i].disabled = false;
	      }
	    }
	    function addChangeHandler(elements){
	      for(var i=0; i<elements.length; i++){
	        elements[i].addEventListener('change', resetSubmitButton);
	      }
	    }
	    var form = document.getElementById('form33');
	    addChangeHandler(form.getElementsByTagName('input'));
	    addChangeHandler(form.getElementsByTagName('select'));
	    addChangeHandler(form.getElementsByTagName('textarea'));
	    var nodes = document.querySelectorAll('#form33 input[data-subscription]');
	    if (nodes) {
	      for (i = 0, len = nodes.length; i < len; i++) {
	        var status = nodes[i].dataset ? nodes[i].dataset.subscription : nodes[i].getAttribute('data-subscription');
	        if(status ==='true') {
	          nodes[i].checked = true;
	        }
	      }
	    };
	    var nodes = document.querySelectorAll('#form33 select[data-value]');
	    if (nodes) {
	      for (var i = 0; i < nodes.length; i++) {
	        var node = nodes[i];
	        var selectedValue = node.dataset ? node.dataset.value : node.getAttribute('data-value');
	        if (selectedValue) {
	          for (var j = 0; j < node.options.length; j++) {
	            if(node.options[j].value === selectedValue) {
	              node.options[j].selected = 'selected';
	              break;
	            }
	          }
	        }
	      }
	    }
	  </script>
	  <script type='text/javascript'><!--//
		var timerId = null, timeout = 5;
		//--></script>
		<script type='text/javascript'><!--//
		function WaitUntilCustomerGUIDIsRetrieved() {
		if (!!(timerId)) {
		    if (timeout == 0) {
		return;
		}
		if (typeof this.GetElqCustomerGUID === 'function') {
		        document.forms["MJBizGeneralSignup-1519329443037"].elements["elqCustomerGUID"].value = GetElqCustomerGUID();
		return;
		}
		timeout -= 1;
		}
		timerId = setTimeout("WaitUntilCustomerGUIDIsRetrieved()", 500);
		return;
		}
		window.onload = WaitUntilCustomerGUIDIsRetrieved;
		_elqQ.push(['elqGetCustomerGUID']);
		//--></script>
</div></div>
		</div></div>
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

						<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-3 medium-12 columns">
							<img src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" alt="Marijuana Business Daily" />
		   				</div>
						<div class="large-5 medium-12 columns">
							<h5>About Us</h5>
							<p><strong>Marijuana Business Daily</strong> - the most trusted daily news source, exclusively written by professional journalists for the industry. <a href="https://mjbizdaily.com/about-us/">Learn more <i class="fa fa-angle-right"></i></a></p>
						</div>
						<div class="large-4 medium-12 columns footer-alt-link-style">
							
								<ul id="menu-footer-links" class="footer-menu"><li id="menu-item-90230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90230"><a href="https://mjbizdaily.com/press-room/">Press Room</a></li>
<li id="menu-item-90235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90235"><a href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-90231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90231"><a href="https://mjbizdaily.com/partners/">Partner With Us</a></li>
<li id="menu-item-90233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90233"><a href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>
<li id="menu-item-90236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90236"><a href="https://annehollandventures.com/careers.php">Careers</a></li>
</ul>						</div>
					</div> <!-- end #inner-footer -->
					<div class="row copyright-row">
						<div class="columns large-12 medium-12 small-12">
							&copy; 2011-2020 by Marijuana Business Daily, a division of Anne Holland Ventures Inc.
						</div>
					</div>
				</footer> <!-- end .footer -->
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
			<a rel="nofollow" style="display:none;" href="https://mjbizdaily.com/?blackhole=6f30a75f99" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<div id="pum-66448" class="pum pum-overlay pum-theme-66365 pum-theme-default-theme popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:66448,&quot;slug&quot;:&quot;email-signup&quot;,&quot;theme_id&quot;:66365,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-66448&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 year&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-66448&quot;],&quot;delay&quot;:&quot;10000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;xlarge&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;450px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-66448" class="pum-container popmake theme-66365 pum-responsive pum-responsive-xlarge responsive size-xlarge">

				

				

		

				<div class="pum-content popmake-content">
			<form id="form33" class="elq-form" action="https://s1257941912.t.eloqua.com/e/f2" method="post" name="MJBizGeneralSignup-1519329443037"><input name="elqFormName" type="hidden" value="MJBizGeneralSignup-1519329443037" /><input name="elqSiteId" type="hidden" value="1257941912" /><input name="elqCampaignId" type="hidden" /><input name="elqCustomerGUID" type="hidden" value="" /><input name="elqCookieWrite" type="hidden" value="0" />
<div class="bodyText">
<h2><img class="alignleft size-full wp-image-37422" src="https://mjbizdaily.com/wp-content/uploads/2017/07/icon-email-white.png" alt="" width="50" height="50" />Stay Informed</h2>
<p style="text-align: center; font-weight: bold; font-size: 20px;">Daily Marijuana News Delivered Right to Your Inbox!</p>
<p style="font-size: 12px; text-align: center;">We respect your <a href="https://mjbizdaily.com/privacy-policy-copyright/" target="_blank" rel="noopener">privacy</a>.</p>
</div>
<div class="af-body"><input id="field0" class="field-size-top-large" name="emailAddress" type="text" placeholder="Enter email address" /><input class="button submit-button" type="submit" value="Sign Up!" /></div>
</form>
<p><script src="https://img04.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript"></script></p>

<p><script type="text/javascript">var dom0=document.querySelector('#form33 #field0');var field0=new LiveValidation(dom0,{validMessage:"",onlyOnBlur:!1,wait:300});function resetSubmitButton(e){var submitButtons=e.target.form.getElementsByClassName('submit-button');for(var i=0;i<submitbuttons .length;i++){submitButtons[i].disabled=!1}}
function addChangeHandler(elements){for(var i=0;i<elements.length;i++){elements[i].addEventListener('change',resetSubmitButton)}}
var form=document.getElementById('form33');addChangeHandler(form.getElementsByTagName('input'));addChangeHandler(form.getElementsByTagName('select'));addChangeHandler(form.getElementsByTagName('textarea'));var nodes=document.querySelectorAll('#form33 input[data-subscription]');if(nodes){for(i=0,len=nodes.length;i<len;i++){var status=nodes[i].dataset?nodes[i].dataset.subscription:nodes[i].getAttribute('data-subscription');if(status==='true'){nodes[i].checked=!0}}};var nodes=document.querySelectorAll('#form33 select[data-value]');if(nodes){for(var i=0;i<nodes.length;i++){var node=nodes[i];var selectedValue=node.dataset?node.dataset.value:node.getAttribute('data-value');if(selectedValue){for(var j=0;j<node.options.length;j++){if(node.options[j].value===selectedValue){node.options[j].selected='selected';break}}}}}</script><script type="text/javascript"><!--<br />
var timerId=null,timeout=5;</script><script type='text/javascript'><!--<br />
function WaitUntilCustomerGUIDIsRetrieved(){if(!!(timerId)){if(timeout==0){return}<br />
if(typeof this.GetElqCustomerGUID==='function'){document.forms["MJBizGeneralSignup-1519329443037"].elements.elqCustomerGUID.value=GetElqCustomerGUID();return}<br />
timeout-=1}<br />
timerId=setTimeout("WaitUntilCustomerGUIDIsRetrieved()",500);return}<br />
window.onload=WaitUntilCustomerGUIDIsRetrieved;_elqQ.push(['elqGetCustomerGUID'])</script></submitbuttons></script></p>




<p>
</p>




<p>
</p>




<p>
</p>




<p>

</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"15811200","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"authorize","redirect_to_checkout":"1","checkout_page":"https:\/\/mjbizdaily.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SfcounterObject = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/socialfans-counter/assets/js/socialfans-script.js?ver=5.0.0'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.6","ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/mjbizdaily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"66365","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-66448":{"disable_on_mobile":true,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":true,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-66448"],"delay":"10000"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-66448","key":"","session":false,"time":"1 year","path":"1"}}],"theme_id":"66365","size":"xlarge","responsive_min_width":"0%","responsive_max_width":"450px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":66448,"slug":"email-signup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//mjbizdaily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1575475037&#038;ver=1.8.6'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/what-input/dist/what-input.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/foundation-sites/dist/js/foundation.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/vendor/responsiveslides.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/modernizr.custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/classie.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/scripts.js?ver=20180723'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #34495e;"><div class="cookie-notice-container"><span id="cn-notice-text">This site uses cookies as described in our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/" target="blank">Cookie Policy</a>. You may change your settings at any time. By continuing to use our site, you accept our use of cookies, our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/">Cookie Policy</a>, and our <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy Policies</a>. </span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">OK</a>
				</div>
				
			</div>	</body>
</html> <!-- end page --><script type="text/javascript" defer src="https://mjbizdaily.com/wp-content/cache/autoptimize/js/autoptimize_3ecb4177f69c3904a5d97b2f11110091.js"></script><!--noptimize--><!-- Autoptimize found a problem with the HTML in your Theme, tag `/body` missing --><!--/noptimize-->