<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="utf-8">

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta class="foundation-mq">



<link rel="icon" href="https://mjbizdaily.com/wp-content/themes/mjbiz/favicon.png">
<link rel="apple-touch-icon" href="https://mjbizdaily.com/wp-content/themes/mjbiz/assets/images/apple-icon-touch.png?ver=1.1" />
<!--[if IE]>
				<link rel="shortcut icon" href="https://mjbizdaily.com/wp-content/themes/mjbiz/favicon.ico">
			<![endif]-->
<meta name="msapplication-TileColor" content="#f01d4f">
<meta name="msapplication-TileImage" content="https://mjbizdaily.com/wp-content/themes/mjbiz/assets/images/win8-tile-icon.png">
<meta name="theme-color" content="#121212">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>New Jersey to start accepting adult-use marijuana applications next month</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Merriweather&#038;ver=5.8.2&#038;family=Fira+Sans:wght@400;700&#038;family=Merriweather&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather&#038;ver=5.8.2&#038;family=Fira+Sans:wght@400;700&#038;family=Merriweather&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather&#038;ver=5.8.2&#038;family=Fira+Sans:wght@400;700&#038;family=Merriweather&#038;display=swap" /></noscript>
<meta name="description" content="New Jersey regulators will start taking grower, processor and testing lab license applications in December." />
<link rel="canonical" href="https://mjbizdaily.com/new-jersey-to-start-accepting-adult-use-marijuana-applications-next-month/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Jersey to start accepting adult-use marijuana applications next month" />
<meta property="og:description" content="New Jersey regulators will start taking grower, processor and testing lab license applications in December." />
<meta property="og:url" content="https://mjbizdaily.com/new-jersey-to-start-accepting-adult-use-marijuana-applications-next-month/" />
<meta property="og:site_name" content="MJBizDaily" />
<meta property="article:publisher" content="https://www.facebook.com/MMJBusinessDaily" />
<meta property="article:published_time" content="2021-11-10T21:15:12+00:00" />
<meta property="article:modified_time" content="2021-11-10T21:05:24+00:00" />
<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2020/11/Atlantic-City-New-Jersey-min-1.jpg" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MJBizDaily" />
<meta name="twitter:site" content="@MJBizDaily" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jeff Smith" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mjbizdaily.com/#organization","name":"Marijuana Business Daily","url":"https://mjbizdaily.com/","sameAs":["https://www.facebook.com/MMJBusinessDaily","https://instagram.com/MJBizDaily","https://www.linkedin.com/company/mjbiz/","https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ","https://twitter.com/MJBizDaily"],"logo":{"@type":"ImageObject","@id":"https://mjbizdaily.com/#logo","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","contentUrl":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","width":500,"height":97,"caption":"Marijuana Business Daily"},"image":{"@id":"https://mjbizdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mjbizdaily.com/#website","url":"https://mjbizdaily.com/","name":"MJBizDaily","description":"A leading source of financial, legal and other business news for the cannabis industry","publisher":{"@id":"https://mjbizdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mjbizdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mjbizdaily.com/new-jersey-to-start-accepting-adult-use-marijuana-applications-next-month/#primaryimage","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2020/11/Atlantic-City-New-Jersey-min-1.jpg","contentUrl":"https://mjbizdaily.com/wp-content/uploads/2020/11/Atlantic-City-New-Jersey-min-1.jpg","width":1300,"height":800,"caption":"Image of Atlantic City"},{"@type":"WebPage","@id":"https://mjbizdaily.com/new-jersey-to-start-accepting-adult-use-marijuana-applications-next-month/#webpage","url":"https://mjbizdaily.com/new-jersey-to-start-accepting-adult-use-marijuana-applications-next-month/","name":"New Jersey to start accepting adult-use marijuana applications next month","isPartOf":{"@id":"https://mjbizdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mjbizdaily.com/new-jersey-to-start-accepting-adult-use-marijuana-applications-next-month/#primaryimage"},"datePublished":"2021-11-10T21:15:12+00:00","dateModified":"2021-11-10T21:05:24+00:00","description":"New Jersey regulators will start taking grower, processor and testing lab license applications in December.","breadcrumb":{"@id":"https://mjbizdaily.com/new-jersey-to-start-accepting-adult-use-marijuana-applications-next-month/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mjbizdaily.com/new-jersey-to-start-accepting-adult-use-marijuana-applications-next-month/"]}]},{"@type":"BreadcrumbList","@id":"https://mjbizdaily.com/new-jersey-to-start-accepting-adult-use-marijuana-applications-next-month/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mjbizdaily.com/"},{"@type":"ListItem","position":2,"name":"New Jersey to start accepting adult-use marijuana applications next month"}]},{"@type":["Article","NewsArticle"],"@id":"https://mjbizdaily.com/new-jersey-to-start-accepting-adult-use-marijuana-applications-next-month/#article","isPartOf":{"@id":"https://mjbizdaily.com/new-jersey-to-start-accepting-adult-use-marijuana-applications-next-month/#webpage"},"author":{"@id":"https://mjbizdaily.com/#/schema/person/a6b7bc284173ee1cc69db220e9b22878"},"headline":"New Jersey to start accepting adult-use marijuana applications next month","datePublished":"2021-11-10T21:15:12+00:00","dateModified":"2021-11-10T21:05:24+00:00","mainEntityOfPage":{"@id":"https://mjbizdaily.com/new-jersey-to-start-accepting-adult-use-marijuana-applications-next-month/#webpage"},"wordCount":189,"commentCount":0,"publisher":{"@id":"https://mjbizdaily.com/#organization"},"image":{"@id":"https://mjbizdaily.com/new-jersey-to-start-accepting-adult-use-marijuana-applications-next-month/#primaryimage"},"thumbnailUrl":"https://mjbizdaily.com/wp-content/uploads/2020/11/Atlantic-City-New-Jersey-min-1.jpg","keywords":["new jersey","recreational marijuana sales"],"articleSection":["All US","Briefs","Cultivation","Legal","Medical &amp; Recreational","New Jersey","Recreational","Retail","Testing"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mjbizdaily.com/new-jersey-to-start-accepting-adult-use-marijuana-applications-next-month/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://mjbizdaily.com/#organization"}},{"@type":"Person","@id":"https://mjbizdaily.com/#/schema/person/a6b7bc284173ee1cc69db220e9b22878","name":"Jeff Smith","url":"https://mjbizdaily.com/author/jeff-smith/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//i.ytimg.com' />
<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//referrer.disqus.com' />
<link rel='dns-prefetch' href='//c.disquscdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//disqus.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//sitename.disqus.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ajax.microsoft.com' />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//github.githubassets.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.buysellads.com' />
<link rel='dns-prefetch' href='//s3.buysellads.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Feed" href="https://mjbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Comments Feed" href="https://mjbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; New Jersey to start accepting adult-use marijuana applications next month Comments Feed" href="https://mjbizdaily.com/new-jersey-to-start-accepting-adult-use-marijuana-applications-next-month/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-minify="1" rel='stylesheet' id='formidable-css' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/formidable/css/formidableforms.css?ver=1636491286' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://mjbizdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='Total_Soft_Poll-css' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/TS-Poll/CSS/Total-Soft-Poll-Widget.css?ver=1636491286' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='fontawesome-css-css' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/TS-Poll/CSS/totalsoft.css?ver=1636491286' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='bootstrap-css' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/formidable-bootstrap/css/bootstrap.min.css?ver=1636491286' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='som_lost_password_style-css' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=1636491286' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://mjbizdaily.com/wp-content/plugins/cookie-notice/includes/../css/front.min.css?ver=5.8.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tablepress-default-css' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/tablepress/css/default.min.css?ver=1636491286' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css' href='https://mjbizdaily.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='motion-ui-css-css' href='https://mjbizdaily.com/wp-content/themes/mjbiz/vendor/motion-ui/dist/motion-ui.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css-css' href='https://mjbizdaily.com/wp-content/themes/mjbiz/vendor/foundation-sites/dist/css/foundation.min.css?ver=5.8.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='fontawesome-css' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbiz/assets/css/fontawesome.min.css?ver=1636491286' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='responsive-slides-css-css' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbiz/assets/css/vendor/responsiveslides.css?ver=1636491286' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='eloqua-css-css' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbiz/assets/css/eloqua-style.css?ver=1636491286' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='site-css-css' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbiz/assets/css/style.css?ver=1636491286' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='print-css-css' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbiz/assets/css/print.css?ver=1636491286' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mjbizdaily.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/TS-Poll/JS/Total-Soft-Poll-Widget.js?ver=1636491286' id='Total_Soft_Poll-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbiz/assets/js/googleAds.js?ver=1636491286' id='google-ads-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbiz/assets/js/d3.min.js?ver=20211111' id='d3js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbiz/assets/js/js.cookie.js?ver=1636491286' id='cookie-js-js' defer></script>
<link rel="https://api.w.org/" href="https://mjbizdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mjbizdaily.com/wp-json/wp/v2/posts/286991" /><link rel='shortlink' href='https://mjbizdaily.com/?p=286991' />
<meta name="generator" content="Easy Digital Downloads v2.10.6" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #fd9d31;
	border-color: #fd9d31;
}
</style>


<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>



<noscript>
  
	
</noscript>


<script src="https://www.googleoptimize.com/optimize.js?id=OPT-MQMDQSW" defer></script>

<script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="generator" content="EDD CFM v2.1.8" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>

<script data-minify="1" async="async" src="https://mjbizdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1636491286"></script>
<script type="text/javascript">
// New Google Ad Manager Code
  window.googletag = window.googletag || {cmd: []};

//Responsive mapping
    var gptAdSlots = [];
    var mapping = [];
    var rotations = 0;

    googletag.cmd.push(function () {

// Define a size mapping object. The first parameter to addSize is
// a viewport size, while the second is a list of allowed ad sizes.

//Leaderboard units
        mapping[0] = googletag.sizeMapping().
        addSize([768, 200], [728, 90]).
        addSize([0, 0], [[300, 250], [320, 50]]).build();

//Sidebar units
        mapping[1] = googletag.sizeMapping().
        addSize([768, 200], [[300, 250], [300, 600]]).
        addSize([0, 0], [[300, 250], [320, 50]]).build();

//In-article unit
        mapping[2] = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

//Custom unit
        mapping[3] = googletag.sizeMapping().
        addSize([0, 0], [1, 1]).build();

//sponsored content
        mapping[4] = googletag.sizeMapping().
        addSize([0, 0], [180, 32]).build();

//bottom "catfish" floater
        mapping[5] = googletag.sizeMapping().
        addSize([970, 90], [728, 90]).
        addSize([0, 0], [320, 50]).build();

//video
mapping[6] = googletag.sizeMapping().
        addSize([0,0], [640, 480], [400, 300]).build();

// Define the GPT ad slots
        //leaderboards
    gptAdSlots[0] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_leaderboard', [728, 90], 'div-gpt-ad-1597984053240-0').defineSizeMapping(mapping[0]).addService(googletag.pubads());
   
    //new floating bottom "catfish" 1-29-2021
    gptAdSlots[9] = googletag.defineSlot('/22025623895/mjbizdaily/MJBizDaily_Catfish', [970, 90], 'div-gpt-ad-1606874713780-7').defineSizeMapping(mapping[5]).addService(googletag.pubads());

    //sidebars
    gptAdSlots[1] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_a', [300, 250], 'div-gpt-ad-1597984053240-1').defineSizeMapping(mapping[1]).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_b', [300, 250], 'div-gpt-ad-1597984053240-2').defineSizeMapping(mapping[1]).addService(googletag.pubads());
   
    //video
    gptAdSlots[10] = googletag.defineOutOfPageSlot('/22025623895/mjbizdaily/mjbizdaily_video', 'div-gpt-ad-1606874713780-8').addService(googletag.pubads());
    
    
    
     
    //posts in-article
    gptAdSlots[4] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'div-gpt-ad-1597984053240-4').defineSizeMapping(mapping[2]).addService(googletag.pubads());
    
      
       
    //load all ad units at once, collapse any slots not in use
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
        
       googletag.pubads().setTargeting('domain', ['mjbizdaily.com']); 
googletag.pubads().setTargeting('article_id', ['286991']); 
googletag.pubads().setTargeting('page_type', ['post']); 
googletag.pubads().setTargeting('topic', ['us','cultivation','legal','uncategorized','new-jersey','recreational','retail','testing']); 

 // Start ad fetching
    googletag.enableServices();
  });

</script>
<script src="https://1885601b0b9f4ac4b944e9a4387169a2.js.ubembed.com" async></script>


<script>
var gpdrcookie = (document.cookie.match(/^(?:.*;)?\s*cookie_notice_accepted\s*=\s*([^;]+)(?:.*)?$/)||[,null])[1];
if(gpdrcookie  == 'true') {
//console.log('init full GTM tracking');
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRX3KJJ');
} else {
//run anonymous GA script
//console.log('init anonymous GA tracking');
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})
(window,document,'script','https://www.googletagmanager.com/gtag/js?id=UA-6441755-15','ga');
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
//gtag('consent', 'default', { 'ad_storage': 'denied', 'analytics_storage': 'denied'});
gtag('config', 'UA-6441755-15', { 'anonymize_ip': true });
window.dataLayer.push({'event' : 'ga_custom_dimensions','anonymous_user' : '1'});
}</script>


<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
'event' : 'ga_custom_dimensions',
'page_type' : 'post',
'category' : 'new-jersey',
'focus_keyphrase' : 'New Jersey marijuana licenses'
});
</script>
</head>
<div class="off-canvas-wrapper">
<div class="off-canvas position-left" id="off-canvas" data-off-canvas>
<div class="menu-close-button">
<i class="fa fa-times" aria-hidden="true" data-close></i>
</div>

<ul class="vertical menu menu-swap-mobile">
<li><a href="https://mjbizdaily.com/email-newsletter-signup-a/" class="header-newsletter">» Get Our Newsletter </a></li>
<li><a href="https://mjbizconference.com/?utm_source=mjbizdailysite&utm_medium=website&utm_campaign=dropdownmenu" target="_blank">MJBizCON</a></li>
<li><a href="/podcast">Podcast</a></li>
<li><a href="/marijuana-business-magazine">Magazine</a></li>
</ul>
<hr>
<h2 class="offcanvas-headers">Explore</h2>
<ul id="menu-header-menu-2021" class="vertical menu menu-swap-mobile" data-accordion-menu><li id="menu-item-281606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281606"><a href="https://mjbizdaily.com/cultivation/">Cultivation</a></li>
<li id="menu-item-281610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-281610"><a href="https://mjbizdaily.com/manufacturing/">Manufacturing</a></li>
<li id="menu-item-281609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281609"><a href="https://mjbizdaily.com/retail/">Retail</a></li>
<li id="menu-item-281607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281607"><a href="https://mjbizdaily.com/legal/">Legal</a></li>
<li id="menu-item-281608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281608"><a href="https://mjbizdaily.com/finance/">Finance</a></li>
<li id="menu-item-281601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281601"><a href="#">By Region</a>
<ul class="vertical menu">
<li id="menu-item-281602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281602"><a href="/us/">All US</a></li>
<li id="menu-item-281603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281603"><a href="/news-by-state/california/">California</a></li>
<li id="menu-item-281604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281604"><a href="/us-cannabis-news/">Other US States</a></li>
<li id="menu-item-281605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281605"><a href="/intl/">Canada/International</a></li>
</ul>
</li>
</ul> <hr>
<h2 class="offcanvas-headers">Follow Us</h2>

<div class="menu-social-icons">
<a href="https://www.facebook.com/MJBizDaily/" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/MJBizDaily/" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/mjbizdaily/?hl=en" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/mjbiz/" target="_blank"><i class="fa fa-linkedin"></i></a>
</div>
</div>
<div class="off-canvas-content" data-off-canvas-content>
<header class="header" role="banner">

<style type="text/css">
	.nav-wrapper { z-index: auto !important; }
</style>
<div class="top-bar" id="top-bar-menu">
<div class="row header-container center">
<div class="columns small-1 hide-for-large center">
<ul class="menu">
<li><a data-toggle="off-canvas"><i class="fa fa-bars hamburger-icon" aria-hidden="true"></i> </a></li>
</ul>
</div>

<div class="columns large-4 show-for-large">
<ul class="inline-list">
<li><a href="https://mjbizconference.com/?utm_source=mjbizdailysite&utm_medium=website&utm_campaign=dropdownmenu" target="_blank">MJBIZCON</a></li>
<li><a href="/podcast">PODCAST</a></li>
<li><a href="/marijuana-business-magazine">MAGAZINE</a></li>
</ul>
</div>
<div class="columns small-9 medium-12 large-4">
<div class="row ">
<div class="columns small-12 medium-12 large-12 center">
<a class="default-logo" href="https://mjbizdaily.com">
<img width="500" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20100'%3E%3C/svg%3E" class="header-logo" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png 500w, https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web-300x60.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png" /><noscript><img width="500" height="100" src="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png" class="header-logo" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png 500w, https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web-300x60.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript> </a>
</div>
<div class="columns small-12 medium-12 large-12 center">
<p class="logo-subtitle">Cannabis Business Info Since 2011</p>
</div>
</div>
</div>
<div class="columns small-1 medium-1 large-4 newsletter-box">
<div class="columns large-12 show-for-large">

<div id="optinBox">
<a href="https://mjbizdaily.com/email-newsletter-signup-a/" class="header-newsletter">» Get Our Newsletter</a>
</div>
</div>
<div class="columns small-1 medium-1 large-10">
<div class="search-input-animated">

<div id="sb-search-mobile">
<form role="search" method="get" id="searchformmobile" action="https://mjbizdaily.com/">
<input aria-label="search" type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
<input aria-label="submit" class="sb-search-submit" type="submit" value="">
<span class="searchbox-icon"><i class="fa fa-search"></i></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="mobile-menu-small-nav" class="row hide-for-large">

<div class="columns small-12 center">
<ul class="inline-list">
<li><a href="https://mjbizconference.com/?utm_source=mjbizdailysite&utm_medium=website&utm_campaign=dropdownmenu" target="_blank">MJBIZCON</a></li>
<li><a href="/podcast">PODCAST</a></li>
<li><a href="/marijuana-business-magazine">MAGAZINE</a></li>
</ul>
</div>
<div class="columns small-12 center">
<a href="https://mjbizdaily.com/email-newsletter-signup-a/" class="header-newsletter">» Get Our Newsletter</a>
</div>
</div>
<div class="nav-wrapper show-for-large show-for-medium">
<div class="row">
<div class="columns small-12 medium-12 large-12">
<div class="top-bar show-for-large center">
<div id="menuid">
<ul id="menu-header-menu-2022" class="vertical medium-horizontal menu menu-swap" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281606"><a href="https://mjbizdaily.com/cultivation/">Cultivation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-281610"><a href="https://mjbizdaily.com/manufacturing/">Manufacturing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281609"><a href="https://mjbizdaily.com/retail/">Retail</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281607"><a href="https://mjbizdaily.com/legal/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281608"><a href="https://mjbizdaily.com/finance/">Finance</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281601"><a href="#">By Region</a>
<ul class="menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281602"><a href="/us/">All US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281603"><a href="/news-by-state/california/">California</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281604"><a href="/us-cannabis-news/">Other US States</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281605"><a href="/intl/">Canada/International</a></li>
</ul>
</li>
</ul> </div>
</div>
</div>
</div>

</div>
</div> </header>
<body class="post-template-default single single-post postid-286991 single-format-standard cookies-not-set">
<div id="content">
<div class="row">
<div class="columns small-12">
<div class="ad-leaderboard">
<p class="ad-header hide-for-small-only">Advertisement</p>

<div id='div-gpt-ad-1597984053240-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-0'); });
  </script>
</div>
</div>
</div>
</div>
<div id="inner-content" class="row no-banner article-container">
<div class="row">
<div class="columns small-12">
<div class="article-post">
<header class="article-header">
<div id="breadcrumbs" class="clearfix"><ol class="list-style-no" vocab="http://schema.org/" typeof="BreadcrumbList"><li class="f-left" property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://mjbizdaily.com"><span property="name">Home</span></a><meta property="position" content="1"></li><li class="f-left">&nbsp;/&nbsp;</li><li class="f-left" property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://mjbizdaily.com/cultivation"><span property="name">Cultivation</span></a><meta property="position" content="2"></li></ol></div> <h1 class="entry-title single-title">New Jersey to start accepting adult-use marijuana applications next month</h1>
<div class="row">
<div class="columns small-3 medium-1">
<img width="60" height="60" class="generic-pfp" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2021/09/mjbiz-generic60px.png"><noscript><img width="60" height="60" class="generic-pfp" src="/wp-content/uploads/2021/09/mjbiz-generic60px.png"></noscript>
</div>
<div class="columns small-9 medium-6 end">
<a href="/about-us/staff" target="_blank">
<span class="vcard author">
<span class="fn">
By <strong>MJBizDaily Staff</strong> </span>
</span>
</a>
<p class="byline-dates">November 10, 2021 </p>
</div>
<div class="columns small-12">
<div class="article-social">
<p class="article-social-share">Share</p>
<ul class="inline-list article-social-share-buttons">
<li><a href="javascript:;" onclick="popupWindow('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fnew-jersey-to-start-accepting-adult-use-marijuana-applications-next-month%2F')"><i class="fa fa-facebook circle-icon"></i></a></li>
<li><a href="javascript:;" onclick="popupWindow('https://twitter.com/intent/tweet?text=New+Jersey+to+start+accepting+adult-use+marijuana+applications+next+month&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fnew-jersey-to-start-accepting-adult-use-marijuana-applications-next-month%2F&amp;via=MJBizDaily')"><i class="fa fa-twitter circle-icon"></i></a></li>
<li><a href="javascript:;" onclick="popupWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmjbizdaily.com%2Fnew-jersey-to-start-accepting-adult-use-marijuana-applications-next-month%2F&amp;title=New+Jersey+to+start+accepting+adult-use+marijuana+applications+next+month')"><i class="fa fa-linkedin circle-icon"></i></a></li>
<li><a href="mailto:?subject=MJBizDaily - New Jersey to start accepting adult-use marijuana applications next month&body=New Jersey to start accepting adult-use marijuana applications next month%0D%0Ahttps://mjbizdaily.com/new-jersey-to-start-accepting-adult-use-marijuana-applications-next-month/%0D%0A%0D%0AMJBizDaily: A leading source of financial, legal and other business news for the cannabis industry%0D%0Ahttps://mjbizdaily.com"> <i class="fa fa-envelope circle-icon"></i></a></li>
</ul>
</div>
</div>
</div>

</header> 
</div>
</div>
</div>
<main id="main" class="large-8 medium-12 columns" role="main">
<article id="post-286991" class="post-286991 post type-post status-publish format-standard has-post-thumbnail hentry category-us category-briefs category-cultivation category-legal category-uncategorized category-new-jersey category-recreational category-retail category-testing tag-new-jersey-2 tag-recreational-marijuana-sales">
<section class="entry-content">
<div class="article-content">
<div class="bialty-container"><p>New Jersey regulators will start taking grower, processor and testing lab <a href="https://www.nj.com/marijuana/2021/11/nj-will-start-accepting-applications-to-run-legal-weed-businesses-next-month.html" target="_blank" rel="noopener">license applications</a> in December as the state&rsquo;s potential $2 billion adult-use marijuana market edges closer to a launch.</p>
<p>The Cannabis Regulatory Commission made the announcement Tuesday, according to NJ.com.</p>

<p class="ad-header hide-for-small-only">Advertisement</p>
<div id="in-article-ad-2119946665" class="in-article-ad">
<script>
        var parentElm = document.getElementById('in-article-ad-2119946665');
 
        googletag.cmd.push(function() {
        
        //mapping = googletag.sizeMapping().
        //addSize([0, 0], [300, 250]).build();
		
		mapping[0] = googletag.sizeMapping().
		addSize([768, 200], [728, 90]).
		addSize([0, 0], [300, 250]).build();
		//addSize([0, 0], [[300, 250], [320, 50]]).build();

        //var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-2119946665').defineSizeMapping(mapping).addService(googletag.pubads());
		var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [728, 90], 'in-article-ad-2119946665').defineSizeMapping(mapping[0]).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>
<p>The applications will open Dec. 15, while dispensary applications can be submitted beginning March 15, 2022.</p>
<p>That doesn&rsquo;t mean those businesses will be the first to sell adult-use marijuana products. In fact, they probably won&rsquo;t be.</p>
<p>Rather, existing medical marijuana operators are pressing the state to start <a href="https://mjbizdaily.com/new-jersey-dispensaries-ready-to-start-selling-adult-use-marijuana/" target="_blank" rel="noopener">selling recreational marijuana now</a>, arguing they are producing enough supply to serve both the medical and recreational markets.</p>
<p>But regulators don&rsquo;t share that view.</p>
<div class="columns large-12 medium-12 small-12 con_cta_wrapper">
<p><b>Solvent or Solventless? We can help.<br>
<em>MJBizDaily</em> Cannabis Extraction Buyers Guide&nbsp;</b></p>
<div id="lp-pom-text-456" class="lp-element lp-pom-text nlh">
<p>Get strategies and tips from expert processors on choosing cannabis extraction systems, costs, safety precautions and more. Curated by <em>MJBizDaily.</em></p>
<p>Inside:</p>
<ul>
<li>How to choose between solvent-based and solventless extraction methods</li>
<li>Learn which strains are most efficient for each extraction process</li>
<li>Tips on safety precautions from design to training to protective equipment</li>
</ul>
</div>
<div class="row">
<div class="columns large-4 medium-3 small-1"> &nbsp;</div>
<div class="columns large-4 medium-6 small-10 con_cta_link_wrapper"><a href="http://insights.mjbizdaily.com/buyers-guide-extraction/" target="_blank" rel="noopener">Get the Guide</a></div>
<div class="columns large-4 medium-3 small-1">&nbsp; </div>
</div>
</div>
<p>New Jersey&rsquo;s adult-use law stipulates that sales begin by mid-February.</p>
<p>But the state <a href="https://mjbizdaily.com/new-jersey-might-miss-deadline-to-start-adult-use-marijuana-applications/" target="_blank" rel="noopener">already has missed</a> a September deadline to start taking recreational marijuana applications and has been noncommittal about the February date.</p>
<p>Only cultivation licenses are under a cap: 37 will be issued between February 2021 and February 2023.</p>
<p>Roughly <a href="https://mjbizdaily.com/more-than-70-of-new-jersey-towns-ban-adult-use-marijuana-retail/" target="_blank" rel="noopener">70% of New Jersey municipalities</a> have at least initially decided not to allow recreational marijuana sales.</p>
</div>
</div>
</section> 
<div class="related-posts">
<h4 class="article-related-stories-header">Related Stories From MjBiz</h4>
<div class="row related-post">
<a rel="external" href="https://mjbizdaily.com/new-jersey-dispensaries-ready-to-start-selling-adult-use-marijuana/">
<div class="columns small-9">
<p class="related-category">Cultivation </p>
<div class="related-title">New Jersey dispensaries ready to start selling adult-use marijuana</div>
</div>
<div class="columns small-3">
<img width="848" height="565" class="related-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20848%20565'%3E%3C/svg%3E" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2017/11/Atlantic-City-New-Jersey.jpg"><noscript><img width="848" height="565" class="related-post-image" src="https://mjbizdaily.com/wp-content/uploads/2017/11/Atlantic-City-New-Jersey.jpg"></noscript>
</div>
</a>
</div>
<div class="row related-post">
<a rel="external" href="https://mjbizdaily.com/cannabis-firm-jushi-secures-100-million-funding-with-9-5-interest-rate/">
<div class="columns small-9">
<p class="related-category">All US </p>
<div class="related-title">Cannabis firm Jushi secures $100 million funding with 9.5% interest rate</div>
</div>
<div class="columns small-3">
<img width="1024" height="683" class="related-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/09/Funding-raise-cash-money-min.jpg"><noscript><img width="1024" height="683" class="related-post-image" src="https://mjbizdaily.com/wp-content/uploads/2020/09/Funding-raise-cash-money-min.jpg"></noscript>
</div>
</a>
</div>
<div class="row related-post">
<a rel="external" href="https://mjbizdaily.com/after-two-year-wait-new-jersey-issues-14-more-medical-cannabis-permits/">
<div class="columns small-9">
<p class="related-category">Cultivation </p>
<div class="related-title">After two-year wait, New Jersey issues 14 more medical cannabis permits</div>
</div>
<div class="columns small-3">
<img width="1024" height="683" class="related-post-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/02/New-Jersey-state-capitol.jpg"><noscript><img width="1024" height="683" class="related-post-image" src="https://mjbizdaily.com/wp-content/uploads/2020/02/New-Jersey-state-capitol.jpg"></noscript>
</div>
</a>
</div>
</div>

<footer class="article-footer">
<div class="category-tags">
<div class="categories">
<span class="post-category"><a href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></span>
<a href="https://mjbizdaily.com/us/" rel="category tag">All US</a> <a href="https://mjbizdaily.com/cultivation/" rel="category tag">Cultivation</a> <a href="https://mjbizdaily.com/legal/" rel="category tag">Legal</a> <a href="https://mjbizdaily.com/uncategorized/" rel="category tag">Medical &amp; Recreational</a> <a href="https://mjbizdaily.com/news-by-state/new-jersey/" rel="category tag">New Jersey</a> <a href="https://mjbizdaily.com/recreational/" rel="category tag">Recreational</a> <a href="https://mjbizdaily.com/retail/" rel="category tag">Retail</a> <a href="https://mjbizdaily.com/manufacturing/testing/" rel="category tag">Testing</a> </div> 
</div> 
</footer>  
</article> 
</main> 
<div id="sidebar" class="widget_text large-4 medium-12 small-12 columns center"><div class="textwidget custom-html-widget"><div class="banner-position position-1">
<div class="video-ad">
<div id='div-gpt-ad-1606874713780-8'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606874713780-8'); });
  </script>
</div>
</div>
</div></div></div><div id="sidebar" class="large-4 medium-12 small-12 columns center"> <div class="textwidget"><div class="sidebar-promo">
<p class="sidebar-promo-headline">The Emerald Conference &#8211; From MJBizScience</p>
<div class="sidebar-promo-body">
<p><a href="https://www.abstractscorecard.com/cfp/submit/login.asp?EventKey=QBYMASXC" target="_blank" rel="noopener"><strong>Call for Abstracts Now Open</strong></a></p>
<p>Abstract deadline: Dec 18, 2021</p>
<p>Event: Feb 27-March 1, 2022<br />
San Diego – Loews Coronado Bay Resort</p>
<ul>
<li><a href="https://theemeraldconference.com/" data-feathr-click-track="true">7th annual science conference</a></li>
<li><a href="https://www.abstractscorecard.com/cfp/submit/login.asp?EventKey=QBYMASXC" target="_blank" rel="noopener" data-feathr-click-track="true">Call for abstracts. Apply to speak.</a></li>
<li>All accepted papers to be published in conference proceedings.</li>
<li>All disciplines: Genetics, agricultural science, chemistry, food science, biomedical</li>
</ul>
</div>
<p><a class="sidebar-promo-button center" href="https://theemeraldconference.com/" target="_blank" rel="noopener">Get Show Details</a></p>
</div>
</div>
</div><div id="sidebar" class="widget_text large-4 medium-12 small-12 columns center"><div class="textwidget custom-html-widget">
<p class="ad-header">Advertisement</p>
<div id='div-gpt-ad-1597984053240-1' class="banner-position position-1">
<script>

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-1'); });

  </script>
</div></div></div><div id="sidebar" class="large-4 medium-12 small-12 columns center"><div class="row most-popular-posts"><h3 class="sidebar-most-popular-header">Latest News</h3><div class="small-12 columns sidebar-popular-post"><div class="small-8 columns"><a href="https://mjbizdaily.com/cannabis-requires-more-water-than-commodity-crops-researchers-say/">Cannabis requires more water than commodity crops, researchers say</a></div><div class="small-4 columns"><div class="bialty-container"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" class="attachment-small size-small wp-post-image" alt="A graphic showing the water use of cannabis compared to other crops." data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2021/11/cannabis-water-compare.webp 1200w, https://mjbizdaily.com/wp-content/uploads/2021/11/cannabis-water-compare-300x200.webp 300w, https://mjbizdaily.com/wp-content/uploads/2021/11/cannabis-water-compare-1024x683.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2021/11/cannabis-water-compare-768x512.webp 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2021/11/cannabis-water-compare.webp"><noscript><img width="1200" height="800" src="https://mjbizdaily.com/wp-content/uploads/2021/11/cannabis-water-compare.webp" class="attachment-small size-small wp-post-image" alt="A graphic showing the water use of cannabis compared to other crops." srcset="https://mjbizdaily.com/wp-content/uploads/2021/11/cannabis-water-compare.webp 1200w, https://mjbizdaily.com/wp-content/uploads/2021/11/cannabis-water-compare-300x200.webp 300w, https://mjbizdaily.com/wp-content/uploads/2021/11/cannabis-water-compare-1024x683.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2021/11/cannabis-water-compare-768x512.webp 768w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></div>
<img src=""></div></div><hr class="sidebar-separator"> <div class="small-12 columns sidebar-popular-post"><div class="small-8 columns"><a href="https://mjbizdaily.com/how-to-get-women-more-equitably-involved-in-cannabis-industry/">What it takes to bring other women in the cannabis industry to the table</a></div><div class="small-4 columns"><div class="bialty-container"><img width="1079" height="720" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201079%20720'%3E%3C/svg%3E" class="attachment-small size-small wp-post-image" alt="Image depicting smaller number of businesswomen" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2021/11/Women-in-cannabis-resized-1.webp 1079w, https://mjbizdaily.com/wp-content/uploads/2021/11/Women-in-cannabis-resized-1-300x200.webp 300w, https://mjbizdaily.com/wp-content/uploads/2021/11/Women-in-cannabis-resized-1-1024x683.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2021/11/Women-in-cannabis-resized-1-768x512.webp 768w" data-lazy-sizes="(max-width: 1079px) 100vw, 1079px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2021/11/Women-in-cannabis-resized-1.webp"><noscript><img width="1079" height="720" src="https://mjbizdaily.com/wp-content/uploads/2021/11/Women-in-cannabis-resized-1.webp" class="attachment-small size-small wp-post-image" alt="Image depicting smaller number of businesswomen" srcset="https://mjbizdaily.com/wp-content/uploads/2021/11/Women-in-cannabis-resized-1.webp 1079w, https://mjbizdaily.com/wp-content/uploads/2021/11/Women-in-cannabis-resized-1-300x200.webp 300w, https://mjbizdaily.com/wp-content/uploads/2021/11/Women-in-cannabis-resized-1-1024x683.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2021/11/Women-in-cannabis-resized-1-768x512.webp 768w" sizes="(max-width: 1079px) 100vw, 1079px"></noscript></div>
<img src=""></div></div><hr class="sidebar-separator"> <div class="small-12 columns sidebar-popular-post"><div class="small-8 columns"><a href="https://mjbizdaily.com/louisiana-medical-marijuana-market-poised-for-strong-sales-after-lackluster-performance/">Louisiana medical marijuana market poised for strong sales after lackluster performance</a></div><div class="small-4 columns"><div class="bialty-container"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" class="attachment-small size-small wp-post-image" alt="A chart showing the growth of Louisiana's medical marijuana market in sales and patients." data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2021/11/louisiana-med.webp 1200w, https://mjbizdaily.com/wp-content/uploads/2021/11/louisiana-med-300x200.webp 300w, https://mjbizdaily.com/wp-content/uploads/2021/11/louisiana-med-1024x683.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2021/11/louisiana-med-768x512.webp 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2021/11/louisiana-med.webp"><noscript><img width="1200" height="800" src="https://mjbizdaily.com/wp-content/uploads/2021/11/louisiana-med.webp" class="attachment-small size-small wp-post-image" alt="A chart showing the growth of Louisiana's medical marijuana market in sales and patients." srcset="https://mjbizdaily.com/wp-content/uploads/2021/11/louisiana-med.webp 1200w, https://mjbizdaily.com/wp-content/uploads/2021/11/louisiana-med-300x200.webp 300w, https://mjbizdaily.com/wp-content/uploads/2021/11/louisiana-med-1024x683.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2021/11/louisiana-med-768x512.webp 768w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></div>
<img src=""></div></div><hr class="sidebar-separator"> <div class="small-12 columns sidebar-popular-post"><div class="small-8 columns"><a href="https://mjbizdaily.com/why-big-players-are-bullish-on-the-tiny-cannabis-beverage-sector/">Why big players are bullish on the tiny cannabis beverage sector</a></div><div class="small-4 columns"><div class="bialty-container"><img width="1184" height="720" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201184%20720'%3E%3C/svg%3E" class="attachment-small size-small wp-post-image" alt="Image of CBD drinks" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2021/11/CBD-beverages-drinks.webp 1184w, https://mjbizdaily.com/wp-content/uploads/2021/11/CBD-beverages-drinks-300x182.webp 300w, https://mjbizdaily.com/wp-content/uploads/2021/11/CBD-beverages-drinks-1024x623.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2021/11/CBD-beverages-drinks-768x467.webp 768w" data-lazy-sizes="(max-width: 1184px) 100vw, 1184px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2021/11/CBD-beverages-drinks.webp"><noscript><img width="1184" height="720" src="https://mjbizdaily.com/wp-content/uploads/2021/11/CBD-beverages-drinks.webp" class="attachment-small size-small wp-post-image" alt="Image of CBD drinks" srcset="https://mjbizdaily.com/wp-content/uploads/2021/11/CBD-beverages-drinks.webp 1184w, https://mjbizdaily.com/wp-content/uploads/2021/11/CBD-beverages-drinks-300x182.webp 300w, https://mjbizdaily.com/wp-content/uploads/2021/11/CBD-beverages-drinks-1024x623.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2021/11/CBD-beverages-drinks-768x467.webp 768w" sizes="(max-width: 1184px) 100vw, 1184px"></noscript></div>
<img src=""></div></div><hr class="sidebar-separator"> <div class="small-12 columns sidebar-popular-post"><div class="small-8 columns"><a href="https://mjbizdaily.com/us-rep-ed-perlmutter-update-on-safe-banking-act-cannabis-businesses/">SAFE Banking status: Q&#038;A with marijuana industry ally US Rep. Ed Perlmutter</a></div><div class="small-4 columns"><div class="bialty-container"><img width="1280" height="720" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20720'%3E%3C/svg%3E" class="attachment-small size-small wp-post-image" alt="SAFE Banking Act, SAFE Banking status: Q&amp;#038;A with marijuana industry ally US Rep. Ed Perlmutter" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2021/11/QA-Ed-Perlmutter.webp 1280w, https://mjbizdaily.com/wp-content/uploads/2021/11/QA-Ed-Perlmutter-300x169.webp 300w, https://mjbizdaily.com/wp-content/uploads/2021/11/QA-Ed-Perlmutter-1024x576.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2021/11/QA-Ed-Perlmutter-768x432.webp 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2021/11/QA-Ed-Perlmutter.webp"><noscript><img width="1280" height="720" src="https://mjbizdaily.com/wp-content/uploads/2021/11/QA-Ed-Perlmutter.webp" class="attachment-small size-small wp-post-image" alt="SAFE Banking Act, SAFE Banking status: Q&amp;#038;A with marijuana industry ally US Rep. Ed Perlmutter" srcset="https://mjbizdaily.com/wp-content/uploads/2021/11/QA-Ed-Perlmutter.webp 1280w, https://mjbizdaily.com/wp-content/uploads/2021/11/QA-Ed-Perlmutter-300x169.webp 300w, https://mjbizdaily.com/wp-content/uploads/2021/11/QA-Ed-Perlmutter-1024x576.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2021/11/QA-Ed-Perlmutter-768x432.webp 768w" sizes="(max-width: 1280px) 100vw, 1280px"></noscript></div>
<img src=""></div></div><hr class="sidebar-separator"> </div></div><div id="sidebar" class="widget_text large-4 medium-12 small-12 columns center"><div class="textwidget custom-html-widget">
<p class="ad-header">Advertisement</p>
<div id='div-gpt-ad-1597984053240-2' class="banner-position position-1">
<script>

    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-2'); });

  </script>
</div></div></div> </div> 
</div> 
<footer class="footer" role="contentinfo">
<div id="inner-footer" class="row">
<div class="small-12 large-6 columns">
<div class="small-12 columns">
<img width="711" height="230" class="footer-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20711%20230'%3E%3C/svg%3E" alt="MJBiz" data-lazy-src="/wp-content/uploads/2021/10/MJBiz_logo_white_transparent.png" /><noscript><img width="711" height="230" class="footer-logo" src="/wp-content/uploads/2021/10/MJBiz_logo_white_transparent.png" alt="MJBiz" /></noscript>
</div>
<div class="small-12 columns">
<p class="footer-subtitle">Cannabis Business Info Since 2011</p>
</div>
<div class="small-12 columns footer-columns show-for-large">
<p class="footer-links-header">Follow us!</p>
<div class="menu-social-icons">
<a href="https://www.facebook.com/MJBizDaily/" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/MJBizDaily" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/mjbizdaily/?hl=en" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/mjbiz/" target="_blank"><i class="fa fa-linkedin"></i></a>
</div>
<p class="footer-copyright">&copy; 2011- 2021 by <a href="https://mjbiz.com/" target="_blank" class="underline">MJBiz</a>, a division of Anne Holland Ventures Inc.</p>
</div>
</div>
<div class="small-12 large-6 columns">
<div class="row">
<div class="small-12 columns footer-columns">
<div class="large-4 small-6 columns">
<p class="footer-links-header">MJBiz Network</p>
<ul>
<li><a class="footer-links" href="https://mjbizdaily.com/" target="_blank">MJBizDaily</a></li>
<li><a class="footer-links" href="https://hempindustrydaily.com/" target="_blank">HempIndustryDaily</a></li>
<li><a class="footer-links" href="https://mjbizconference.com/" target="_blank">MJBizCon</a></li>
<li><a class="footer-links" href="https://theemeraldconference.com/" target="_blank">Emerald Conference</a></li>
</ul>
</div>
<div class="large-4 small-6 columns">
<p class="footer-links-header">MJBizDaily</p>
<ul>
<li><a class="footer-links" href="https://mjbizdaily.com/marijuana-business-magazine/" target="_blank">Magazine</a></li>
<li><a class="footer-links" href="https://mjbizdaily.com/email-newsletter-signup-a/" target="_blank">Newsletters</a></li>
<li><a class="footer-links" href="https://mjbizdaily.com/podcast/" target="_blank">Podcast</a></li>
</ul>
</div>
<div class="large-4 small-6 columns show-for-large">
<p class="footer-links-header">Company</p>
<ul>
<li><a class="footer-links" href="https://mjbizdaily.com/about-us/" target="_blank">About Us</a></li>
<li><a class="footer-links" href="https://mjbizdaily.com/press-room/" target="_blank">Press Room</a></li>
<li><a class="footer-links" href="https://mjbiz.com/careers/" target="_blank">Careers</a></li>
<li><a class="footer-links" href="https://mjbizdaily.com/privacy-policy/" target="_blank">Privacy Policy</a></li>
<li><a class="footer-links" href="https://mjbizdaily.com/advertising-info/" target="_blank">Advertise/Exhibit</a></li>
<li><a class="footer-links" href="https://mjbizdaily.com/partners/" target="_blank">Partner With Us</a></li>
<li><a class="footer-links" href="https://mjbizdaily.com/about-us/contact-mjbiz-daily/" target="_blank">Contact Us</a></li>
</ul>
</div>
<div class="small-12 columns hide-for-large footer-columns">
<p class="footer-links-header">Company</p>
<div class="row">
<div class="small-6 columns">
<ul>
<li><a class="footer-links" href="https://mjbizdaily.com/about-us/" target="_blank">About Us</a></li>
<li><a class="footer-links" href="https://mjbizdaily.com/press-room/" target="_blank">Press Room</a></li>
<li><a class="footer-links" href="https://mjbiz.com/careers/" target="_blank">Careers</a></li>
<li><a class="footer-links" href="https://mjbizdaily.com/privacy-policy/" target="_blank">Privacy Policy</a></li>
</ul>
</div>
<div class="small-6 columns">
<ul>
<li><a class="footer-links" href="https://mjbizdaily.com/advertising-info/" target="_blank">Advertise/Exhibit</a></li>
<li><a class="footer-links" href="https://mjbizdaily.com/partners/" target="_blank">Partner With Us</a></li>
<li><a class="footer-links" href="https://mjbizdaily.com/about-us/contact-mjbiz-daily/" target="_blank">Contact Us</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="small-12 columns hide-for-large">
<div class="small-12 columns footer-columns">
<p class="footer-links-header">Follow us!</p>
<div class="menu-social-icons">
<a href="https://www.facebook.com/MJBizDaily/" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/MJBizDaily" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/mjbizdaily/?hl=en" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/mjbiz/" target="_blank"><i class="fa fa-linkedin"></i></a>
</div>
<p class="footer-copyright">&copy; 2011- 2021 by <a href="https://mjbiz.com/" target="_blank" class="underline">MJBiz</a>, a division of Anne Holland Ventures Inc.</p>
</div>
</div>
</div> 
</footer> 
</div> 
</div> 

<script>
  !function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
  r.invoke.apply(r,arguments):r.queue.push(arguments)},
  r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
  f.FeathrBoomerang=r;var g=e.createElement(a),
  h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
  g.async=!0,g.src=t,h.appendChild(g)}
  }(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

  feathr("fly", "60cbc0c62fd8529850e4e373");
  feathr("sprinkle", "page_view");
</script>

<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"authorize","redirect_to_checkout":"0","checkout_page":"https:\/\/mjbizdaily.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.10.6' id='edd-ajax-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1636491286' id='som_reset_password_script-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/daily-news\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/checkout\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/mjbiz-login\/|\/wp-admin\/|\/logout\/|\/mjbiz-login\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/mjbizdaily.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","nonce":"506ddbc4db","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"1","refuse":"1","revokeCookies":"1","revokeCookiesOpt":"manual","secure":"1"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.1.1' id='cookie-notice-front-js'></script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbiz/assets/js/webfontloader.js?ver=1636491286' id='font-loader-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbiz/assets/js/urlparams.js?ver=1636491286' id='url-params-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbiz/vendor/what-input/dist/what-input.min.js?ver=5.8.2' id='what-input-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbiz/vendor/foundation-sites/dist/js/foundation.min.js?ver=6.4.2' id='foundation-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbiz/assets/js/scripts.js?ver=1636491286' id='site-js-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbiz/assets/js/vendor/responsiveslides.min.js?ver=5.8.2' id='responsiveslides-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbiz/assets/js/modernizr.custom.js?ver=1636491286' id='modernizer-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbiz/assets/js/classie.js?ver=1636491286' id='classie-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js' defer></script>
<script type="text/javascript">
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'UA-6441755-15', {"anonymize_ip":true});

			
			if (typeof jQuery !== 'undefined') {
				jQuery(document.body).on('edd_cart_item_added', eddeet_ajax_track_event);
				jQuery(document.body).on('edd_cart_item_removed', eddeet_ajax_track_event);
				// jQuery(document.body).on('edd_quantity_updated', eddeet_ajax_track_event); // Bug in EDD causing it to trigger multiple times
			}

			function eddeet_ajax_track_event(event, response) {
				if (response.hasOwnProperty('tracking')) {
					for (var i = 0; i < response.tracking.length; i++) {
						var event = response.tracking[i];
						gtag('event', event.type, event.body );
					}
				}
			}
		</script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(52,73,94,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This site uses cookies as described in our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/" target="blank">Cookie Policy</a>. You may change your settings at any time. By continuing to use our site, you accept our use of cookies, our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/">Cookie Policy</a>, and our <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy Policies</a>. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="OK">OK</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button bootstrap button" aria-label="NO">NO</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="OK"></a></div>
<div class="cookie-revoke-container" style="color: #fff;"><span id="cn-revoke-text" class="cn-text-container">You can revoke your consent any time using the Revoke consent button.</span><span id="cn-revoke-buttons" class="cn-buttons-container"><a href="#" class="cn-revoke-cookie cn-button bootstrap button" aria-label="Reset My Consent to Cookies">Reset My Consent to Cookies</a></span>
</div>
</div>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mjbizdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>
  !function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
  r.invoke.apply(r,arguments):r.queue.push(arguments)},
  r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
  f.FeathrBoomerang=r;var g=e.createElement(a),
  h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
  g.async=!0,g.src=t,h.appendChild(g)}
  }(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

  feathr("fly", "60cbc0c62fd8529850e4e373");
  feathr("sprinkle", "page_view");
</script>
</body>
</html> 
