<!doctype html>

  <html class="no-js"  lang="en-US">

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		
				
		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<!-- Favicon Conditional -->
							<link rel="icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.png">
						<link rel="apple-touch-icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/apple-icon-touch.png?ver=1.1" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/win8-tile-icon.png">
			<meta name="theme-color" content="#121212">
		

						<!--site analytics scripts-->
				<!-- Google Tag Manager -->
<script>
var gpdrcookie = (document.cookie.match(/^(?:.*;)?\s*cookie_notice_accepted\s*=\s*([^;]+)(?:.*)?$/)||[,null])[1];
if(gpdrcookie  == 'true') {
//console.log('init full GTM tracking');
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRX3KJJ');
} else {
//run anonymous GA script
//console.log('init anonymous GA tracking');
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})
(window,document,'script','https://www.googletagmanager.com/gtag/js?id=UA-6441755-15','ga');
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
//gtag('consent', 'default', { 'ad_storage': 'denied', 'analytics_storage': 'denied'});
gtag('config', 'UA-6441755-15', { 'anonymize_ip': true });
window.dataLayer.push({'event' : 'ga_custom_dimensions','anonymous_user' : '1'});
}</script>
<!-- End Google Tag Manager -->			
		
<!-- Add custom GA dimensions -->
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
'event' : 'ga_custom_dimensions',
'page_type' : 'post',
'category' : 'us',
'focus_keyphrase' : 'Ohio medical marijuana'
});
</script>
		<!-- Google Ad Manager -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
// New Google Ad Manager Code
  window.googletag = window.googletag || {cmd: []};

//Responsive mapping
    var gptAdSlots = [];
    var mapping = [];
    var rotations = 0;

    googletag.cmd.push(function () {

// Define a size mapping object. The first parameter to addSize is
// a viewport size, while the second is a list of allowed ad sizes.

//Leaderboard units
        mapping[0] = googletag.sizeMapping().
        addSize([768, 200], [728, 90]).
        addSize([0, 0], [[300, 250], [320, 50]]).build();

//Sidebar units
        mapping[1] = googletag.sizeMapping().
        addSize([768, 200], [[300, 250], [300, 600]]).
        addSize([0, 0], [[300, 250], [320, 50]]).build();

//In-article unit
        mapping[2] = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

//Custom unit
        mapping[3] = googletag.sizeMapping().
        addSize([0, 0], [1, 1]).build();

//sponsored content
        mapping[4] = googletag.sizeMapping().
        addSize([0, 0], [180, 32]).build();

//bottom "catfish" floater
        mapping[5] = googletag.sizeMapping().
        addSize([970, 90], [728, 90]).
        addSize([0, 0], [320, 50]).build();

//video
mapping[6] = googletag.sizeMapping().
        addSize([0,0], [640, 480], [400, 300]).build();

// Define the GPT ad slots
        //leaderboards
    gptAdSlots[0] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_leaderboard', [728, 90], 'div-gpt-ad-1597984053240-0').defineSizeMapping(mapping[0]).addService(googletag.pubads());
   
    //new floating bottom "catfish" 1-29-2021
    gptAdSlots[9] = googletag.defineSlot('/22025623895/mjbizdaily/MJBizDaily_Catfish', [970, 90], 'div-gpt-ad-1606874713780-7').defineSizeMapping(mapping[5]).addService(googletag.pubads());

    //sidebars
    gptAdSlots[1] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_a', [300, 250], 'div-gpt-ad-1597984053240-1').defineSizeMapping(mapping[1]).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_b', [300, 250], 'div-gpt-ad-1597984053240-2').defineSizeMapping(mapping[1]).addService(googletag.pubads());
   
    //video
    gptAdSlots[10] = googletag.defineOutOfPageSlot('/22025623895/mjbizdaily/mjbizdaily_video', 'div-gpt-ad-1606874713780-8').addService(googletag.pubads());
    
    
    
     
    //posts in-article
    gptAdSlots[4] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'div-gpt-ad-1597984053240-4').defineSizeMapping(mapping[2]).addService(googletag.pubads());
    
      
       
    //load all ad units at once, collapse any slots not in use
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
        
       googletag.pubads().setTargeting('domain', ['mjbizdaily.com']); 
googletag.pubads().setTargeting('article_id', ['246962']); 
googletag.pubads().setTargeting('page_type', ['post']); 
googletag.pubads().setTargeting('topic', ['farming','featured','cultivation','dispensary-news','charts','uncategorized','ohio','us']); 

 // Start ad fetching
    googletag.enableServices();
  });

</script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ohio&#039;s growing medical marijuana market poised to reach $400 million in sales a year</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://mjbizdaily.com/wp-content/cache/min/1/dc7bfb5773c6245bc4b4e3b34d4c5fd4.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="After a bumpy start, Ohio’s medical marijuana market is strengthening and prospects for long-term sales growth are brightening." />
	<link rel="canonical" href="https://mjbizdaily.com/ohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ohio&#039;s growing medical marijuana market poised to reach $400 million in sales a year" />
	<meta property="og:description" content="After a bumpy start, Ohio’s medical marijuana market is strengthening and prospects for long-term sales growth are brightening." />
	<meta property="og:url" content="https://mjbizdaily.com/ohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year/" />
	<meta property="og:site_name" content="Marijuana Business Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/MMJBusinessDaily" />
	<meta property="article:published_time" content="2021-03-29T10:30:10+00:00" />
	<meta property="article:modified_time" content="2021-03-29T04:56:17+00:00" />
	<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2021/03/ohio-med-min.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jeff Smith">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Feed" href="https://mjbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Comments Feed" href="https://mjbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Ohio&#8217;s growing medical marijuana market poised to reach $400 million in sales a year Comments Feed" href="https://mjbizdaily.com/ohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


















<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>




<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.7' id='sdm-scripts-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/googleAds.js?ver=5.7' id='google-ads-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/d3.min.js?ver=20210329' id='d3js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/js.cookie.js?ver=20210329' id='cookie-js-js'></script>
<link rel="https://api.w.org/" href="https://mjbizdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mjbizdaily.com/wp-json/wp/v2/posts/246962" /><link rel='shortlink' href='https://mjbizdaily.com/?p=246962' />
<link rel="alternate" type="application/json+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.10.1" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #fd9d31;
	border-color: #fd9d31;
}
</style>

<link rel="preload" as="font" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/fonts/fontawesome-webfont.woff2" crossorigin>
<link rel="preload" as="font" href="https://mjbizdaily.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/font/essb-socialfollowers.woff" crossorigin><meta name="generator" content="EDD CFM v2.1.8" />
      <meta name="onesignal" content="wordpress-plugin"/>
            
<link rel="amphtml" href="https://mjbizdaily.com/ohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year/amp/"><style type="text/css">/** Mega Menu CSS: fs **/</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>

			<!-- Scripts for detecting ad block users -->
			<!-- Active since 08/30 -->
			<!-- <script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

				// Creates an adblock detection plugin.
				ga('provide', 'adblockTracker', function(tracker, opts) {
				var ad = document.createElement('ins');
				ad.className = 'AdSense';
				ad.style.display = 'block';
				ad.style.position = 'absolute';
				ad.style.top = '-1px';
				ad.style.height = '1px';
				document.body.appendChild(ad);
				tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
				document.body.removeChild(ad);
				});

				// TODO: Replace UA-XXXXX-Y with you tracking ID.
				ga('create', 'UA-6441755-15', 'auto');
				ga('require', 'adblockTracker', {dimensionIndex: 1});
				ga('send', 'pageview');
			</script> -->


	</head>
	
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body class="post-template-default single single-post postid-246962 single-format-standard mega-menu-main-nav wp-featherlight-captions cookies-not-set">
						<!--site analytics scripts-->
				<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRX3KJJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Push Notifications -->

<!-- End Push Notifications -->			
			
		
		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas style="visibility: hidden;">
		<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1022" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" tabindex="0">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" tabindex="0">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" tabindex="0">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" tabindex="0">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-227782' id='mega-menu-item-227782'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240463' id='mega-menu-item-240463'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/pennsylvania/">Pennsylvania</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" tabindex="0">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240451' id='mega-menu-item-240451'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/virginia/">Virginia</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-238659' id='mega-menu-item-238659'><a class="mega-menu-link" href="https://mjbizdaily.com/us-cannabis-news/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240576' id='mega-menu-item-240576'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/national/">National Legal News</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-227506' id='mega-menu-item-227506'><a class="mega-menu-link" tabindex="0">MJBizCon 2021<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-227505' id='mega-menu-item-227505'><a class="mega-menu-link" href="https://mjbizconference.com/?utm_medium=learnmorelink&#038;utm_source=mjbizdaily&#038;utm_campaign=standardbizcon&#038;utm_content=mainurl">MJBizCon</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-11' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" tabindex="0">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245635 flag-new' id='mega-menu-item-245635'><a class="mega-menu-link" href="https://mjbizdaily.com/editorial-report-on-cultivation/">From the Roots Up: A Guide for Cannabis Cultivators</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237567 flag-new' id='mega-menu-item-237567'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">The Hemp & CBD Industry Factbook 2021 Edition</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-228716' id='mega-menu-item-228716'><a class="mega-menu-link" href="https://mjbizdaily.com/cowen-reports/">Cowen Reports: Industry Data for Investors and Business Leaders</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231903' id='mega-menu-item-231903'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-extraction-report-2020/">Best Practices in Extraction Report 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226403' id='mega-menu-item-226403'><a class="mega-menu-link" href="https://mjbizdaily.com/california-licensing-guidebook-report/">California Licensing Guidebook Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223492' id='mega-menu-item-223492'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-101-cultivation-2020/">Cannabis 101: Cultivation Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-230179' id='mega-menu-item-230179'><a class="mega-menu-link" href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" tabindex="0">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209553' id='mega-menu-item-209553'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2020  Marijuana Business Factbook</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237570 flag-new' id='mega-menu-item-237570'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">The Hemp & CBD Industry Factbook 2021 Edition</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" tabindex="0">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" tabindex="0">Webinars<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231010' id='mega-menu-item-231010'><a class="mega-menu-link" href="https://mjbizdaily.com/webinars/">All Webinars</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245174 flag-new' id='mega-menu-item-245174'><a class="mega-menu-link" href="https://mjbizdaily.com/spring-science-webinars/">Spring Science Webinars</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-247098 flag-new' id='mega-menu-item-247098'><a class="mega-menu-link" href="https://mjbizdaily.com/fohse-march-2021-webinar/">Fohse Webinar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219239' id='mega-menu-item-219239'><a class="mega-menu-link" href="https://mjbizdaily.com/latam-webinar-series-2020/">Webinar Series: Regulations and Opportunities in Key Latin American Markets</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-225289' id='mega-menu-item-225289'><a class="mega-menu-link" href="https://mjbizdaily.com/marijuana-business-magazine/" tabindex="0">MJBiz Magazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" tabindex="0">The Company<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" tabindex="0">Work With Us<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div></div>			
			<div class="off-canvas-content" data-off-canvas-content>
										
				
												
				<header class="header" role="banner">
						
					 <!-- These navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->
<style type="text/css">
	.nav-wrapper { z-index: auto !important; }
</style>
<div class="top-bar" id="top-bar-menu">
			
	<div class="row valign-middle fullwidth">		
		<div class="columns small-12 medium-12 large-8 valign-middle">		
									<div class="row valign-middle">				
				<div class="columns small-12 medium-5 large-6 valign-middle">
					<a class="default-logo" href="https://mjbizdaily.com">
						<img width="500" height="97" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%2097'%3E%3C/svg%3E" class="header-logo" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" /><noscript><img width="500" height="97" src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" class="header-logo" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript>					</a>

					

				</div><!--.columns-->				
				<div id="edition-selection" class="columns small-12 medium-7 large-6 edition end valign-middle">					
					<div>
						<small>Select your Edition:</small>
						<strong><a class="edition-link us-link text-orange" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a></strong>
						<span> | </span>
						<a class="edition-link intl-link" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a>
						<span> | </span>
						<a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a>

						
					</div>
				</div><!--.columns-->			
			</div><!--.row-->
		</div><!--.columns-->
		<div class="columns small-12 medium-4 large-4 valign-middle">
			        <div id="optinBox">
            <a href="/subscribe-to-our-newsletter/" class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter">Subscribe to Our Newsletter »</a>
    
    </div>

			
		</div>
	</div><!--.row-->
	<div class="nav-wrapper">
		<div class="row">
			<div class="columns small-12 medium-12 large-12">				
				<div class="top-bar show-for-large">
					<div id="menuid">
						<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1022" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" tabindex="0">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" tabindex="0">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" tabindex="0">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" tabindex="0">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-227782' id='mega-menu-item-227782'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240463' id='mega-menu-item-240463'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/pennsylvania/">Pennsylvania</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" tabindex="0">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240451' id='mega-menu-item-240451'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/virginia/">Virginia</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-238659' id='mega-menu-item-238659'><a class="mega-menu-link" href="https://mjbizdaily.com/us-cannabis-news/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240576' id='mega-menu-item-240576'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/national/">National Legal News</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-227506' id='mega-menu-item-227506'><a class="mega-menu-link" tabindex="0">MJBizCon 2021<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-227505' id='mega-menu-item-227505'><a class="mega-menu-link" href="https://mjbizconference.com/?utm_medium=learnmorelink&#038;utm_source=mjbizdaily&#038;utm_campaign=standardbizcon&#038;utm_content=mainurl">MJBizCon</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-11' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" tabindex="0">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245635 flag-new' id='mega-menu-item-245635'><a class="mega-menu-link" href="https://mjbizdaily.com/editorial-report-on-cultivation/">From the Roots Up: A Guide for Cannabis Cultivators</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237567 flag-new' id='mega-menu-item-237567'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">The Hemp & CBD Industry Factbook 2021 Edition</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-228716' id='mega-menu-item-228716'><a class="mega-menu-link" href="https://mjbizdaily.com/cowen-reports/">Cowen Reports: Industry Data for Investors and Business Leaders</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231903' id='mega-menu-item-231903'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-extraction-report-2020/">Best Practices in Extraction Report 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226403' id='mega-menu-item-226403'><a class="mega-menu-link" href="https://mjbizdaily.com/california-licensing-guidebook-report/">California Licensing Guidebook Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223492' id='mega-menu-item-223492'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-101-cultivation-2020/">Cannabis 101: Cultivation Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-230179' id='mega-menu-item-230179'><a class="mega-menu-link" href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" tabindex="0">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209553' id='mega-menu-item-209553'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2020  Marijuana Business Factbook</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237570 flag-new' id='mega-menu-item-237570'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">The Hemp & CBD Industry Factbook 2021 Edition</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" tabindex="0">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" tabindex="0">Webinars<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231010' id='mega-menu-item-231010'><a class="mega-menu-link" href="https://mjbizdaily.com/webinars/">All Webinars</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245174 flag-new' id='mega-menu-item-245174'><a class="mega-menu-link" href="https://mjbizdaily.com/spring-science-webinars/">Spring Science Webinars</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-247098 flag-new' id='mega-menu-item-247098'><a class="mega-menu-link" href="https://mjbizdaily.com/fohse-march-2021-webinar/">Fohse Webinar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219239' id='mega-menu-item-219239'><a class="mega-menu-link" href="https://mjbizdaily.com/latam-webinar-series-2020/">Webinar Series: Regulations and Opportunities in Key Latin American Markets</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-225289' id='mega-menu-item-225289'><a class="mega-menu-link" href="https://mjbizdaily.com/marijuana-business-magazine/" tabindex="0">MJBiz Magazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" tabindex="0">The Company<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" tabindex="0">Work With Us<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div>					</div>				
					<div class="search-input-animated">
						<div id="sb-search">
			<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">	
			<input aria-label="search"  label="search field" type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input aria-label="submit" label="search button" class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
		</form>
	</div>
					</div>
				</div><!--.top-bar-->
				<div class="top-bar-right hide-for-large">
					<ul class="menu">						
						<li><a data-toggle="off-canvas"><i class="fa fa-bars" aria-hidden="true"></i> Menu</a></li>
					</ul>
					
					<div class="search-input-animated">
						<div id="sb-search-mobile">
	<form role="search" method="get" id="searchformmobile" action="https://mjbizdaily.com/">		
			<input aria-label="search" type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input aria-label="submit" class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
	</form>
</div>
					</div>
				</div><!--.top-bar-right-->
			</div><!--.columns-->
		</div><!--.row-->
	</div><!--.nav-wrapper-->	

	
	
	
	
</div>		
				</header> <!-- end .header -->
			
					
<div id="content">

<div class="socialbtns"><div class="icon-bar mobile-hidden"><a href="javascript:;" onclick="popupWindow('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year%2F')" class="fa fa-sm fa-facebook sticky"></a><a href="javascript:;" onclick="popupWindow('https://twitter.com/intent/tweet?text=Ohio%E2%80%99s+growing+medical+marijuana+market+poised+to+reach+%24400+million+in+sales+a+year&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year%2F&amp;via=MJBizDaily')" class="fa fa-sm fa-twitter sticky"></a><a href="javascript:;" onclick="popupWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmjbizdaily.com%2Fohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year%2F&amp;title=Ohio%E2%80%99s+growing+medical+marijuana+market+poised+to+reach+%24400+million+in+sales+a+year')" class="fa fa-sm fa-linkedin sticky" target="_blank"></a><a href="/cdn-cgi/l/email-protection#645b1711060e010710592905160d0e11050a05442611170d0a0117174420050d081d4449442b0c0d0b42475c5655535f174403160b130d0a03440901000d070508440905160d0e11050a05440905160f011044140b0d17010044100b44160105070c444050545444090d08080d0b0a440d0a4417050801174405441d01051642060b001d592b0c0d0b42475c5655535f174403160b130d0a03440901000d070508440905160d0e11050a05440905160f011044140b0d17010044100b44160105070c444050545444090d08080d0b0a440d0a4417050801174405441d0105164154204154250c101014175e4b4b090e060d1e00050d081d4a070b094b0b0c0d0b490901000d070508490905160d0e11050a05490905160f011049140b0d17010049100b49160105070c4950545449090d08080d0b0a490d0a4917050801174905491d0105164b4154204154254154204154252905160d0e11050a05442611170d0a0117174420050d081d5e442544080105000d0a0344170b11160701440b0244020d0a050a070d05084844080103050844050a00440b100c0116440611170d0a011717440a01131744020b1644100c014407050a0a05060d17440d0a00111710161d4154204154250c101014175e4b4b090e060d1e00050d081d4a070b09" class="fa fa-lg fa-envelope sticky"></a></div>
          </div>
	<div id="inner-content" class="row no-banner">

		<main id="main" class="large-8 medium-8 columns" role="main">
		
		    		
		    	<article id="post-246962" class="post-246962 post type-post status-publish format-standard has-post-thumbnail hentry category-farming category-featured category-cultivation category-dispensary-news category-charts category-uncategorized category-ohio category-us tag-ayr-strategies tag-cresco-labs tag-nate-reid tag-ohio-adult-use-marijuana tag-ohio-medical-marijuana tag-tom-haren">
						
	<header class="article-header">	
					<h1 class="entry-title single-title">Ohio&#8217;s growing medical marijuana market poised to reach $400 million in sales a year</h1>
		<p class="byline">
    Published <span class="date updated published">
        9 hours ago</span>
                                                                                | By                                                                                                                <a href="https://mjbizdaily.com/author/Jeff-Smith" target="_blank">
                            <span class="vcard author">
                                <span class="fn">Jeff Smith                                </span>
                            </span>
                        </a>
                        
                                                                            
</p>					<div class="socialmediatop"><ul class="socialbtns socialmediapost"><li><a href="javascript:;" onclick="popupWindow('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year%2F')" class="fa fa-lg fa-facebook centered"></a></li><li><a href="javascript:;" onclick="popupWindow('https://twitter.com/intent/tweet?text=Ohio%E2%80%99s+growing+medical+marijuana+market+poised+to+reach+%24400+million+in+sales+a+year&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year%2F&amp;via=MJBizDaily')" class="fa fa-lg fa-twitter"></a></li><li><a href="javascript:;" onclick="popupWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmjbizdaily.com%2Fohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year%2F&amp;title=Ohio%E2%80%99s+growing+medical+marijuana+market+poised+to+reach+%24400+million+in+sales+a+year')" class="fa fa-lg fa-linkedin" target="_blank"></a></li><li>
                <a href="/cdn-cgi/l/email-protection#0e317d7b6c646b6d7a33436f7c67647b6f606f2e4c7b7d67606b7d7d2e4a6f6762772e232e41666761282d363c3f39357d2e697c61796760692e636b6a676d6f622e636f7c67647b6f606f2e636f7c656b7a2e7e61677d6b6a2e7a612e7c6b6f6d662e2a3a3e3e2e636762626761602e67602e7d6f626b7d2e6f2e776b6f7c286c616a773341666761282d363c3f39357d2e697c61796760692e636b6a676d6f622e636f7c67647b6f606f2e636f7c656b7a2e7e61677d6b6a2e7a612e7c6b6f6d662e2a3a3e3e2e636762626761602e67602e7d6f626b7d2e6f2e776b6f7c2b3e4a2b3e4f667a7a7e7d34212163646c67746a6f676277206d6163216166676123636b6a676d6f6223636f7c67647b6f606f23636f7c656b7a237e61677d6b6a237a61237c6b6f6d66233a3e3e2363676262676160236760237d6f626b7d236f23776b6f7c212b3e4a2b3e4f2b3e4a2b3e4f436f7c67647b6f606f2e4c7b7d67606b7d7d2e4a6f676277342e4f2e626b6f6a6760692e7d617b7c6d6b2e61682e6867606f606d676f62222e626b696f622e6f606a2e617a666b7c2e6c7b7d67606b7d7d2e606b797d2e68617c2e7a666b2e6d6f60606f6c677d2e67606a7b7d7a7c772b3e4a2b3e4f667a7a7e7d34212163646c67746a6f676277206d6163" class="fa fa-lg fa-envelope"></a></li></ul></div>				<!-- social MEDIA -->
		
		<!-- in article AD  -->
		<div class="banner-position position-1" style="padding-bottom: 20px;"><!-- /22025623895/mjbizdaily/mjbizdaily_leaderboard -->
<div id='div-gpt-ad-1597984053240-0'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-0'); });
  </script>
</div>

</div>		
    </header> <!-- end article header -->
					
    <section class="entry-content">
			    		    		<div class="image-full" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
	    			<a href="https://mjbizdaily.com/wp-content/uploads/2021/03/ohio-med-min.png"><div class="bialty-container"><img width="900" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20600'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Charts showing the current and future sales for Ohio's medical marijuana market." data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2021/03/ohio-med-min.png 900w, https://mjbizdaily.com/wp-content/uploads/2021/03/ohio-med-min-300x200.png 300w, https://mjbizdaily.com/wp-content/uploads/2021/03/ohio-med-min-768x512.png 768w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2021/03/ohio-med-min.png"><noscript><img width="900" height="600" src="https://mjbizdaily.com/wp-content/uploads/2021/03/ohio-med-min.png" class="attachment-full size-full wp-post-image" alt="Charts showing the current and future sales for Ohio's medical marijuana market." srcset="https://mjbizdaily.com/wp-content/uploads/2021/03/ohio-med-min.png 900w, https://mjbizdaily.com/wp-content/uploads/2021/03/ohio-med-min-300x200.png 300w, https://mjbizdaily.com/wp-content/uploads/2021/03/ohio-med-min-768x512.png 768w" sizes="(max-width: 900px) 100vw, 900px"></noscript></div>
</a>
	    		</div>
	    					

		<!-- in article VIDEO AD  -->
		<div class="banner-position position-1" style="float:left;"></div>
		<div class="bialty-container"><p>After a bumpy start, Ohio&rsquo;s medical marijuana market is strengthening and prospects for long-term sales growth are brightening.</p>
<p>Issues linger, such as restrictive patient-purchase limits, low patient participation and insufficient cultivation capacity.</p>
<div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-326371532" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-326371532');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-326371532').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>
<p>But the market is appealing because of its limited licensing structure, its large population <strong>&ndash; </strong>roughly 12 million people<strong> &ndash;</strong> and prospects for adult-use legalization in the not-so-distant future.</p>
<p>&ldquo;It&rsquo;s a potential $400 million market this year, and there&rsquo;s plenty of growth in sight,&rdquo; said Nate Reid, vice president of commercial strategy for Illinois-based Cresco Labs, which has cultivation, processing and dispensary licenses in the state.</p>
<p>&ldquo;The program is starting to hit its stride,&rdquo; Ohio cannabis attorney Tom Haren said.</p>
<p>&ldquo;It was a good year last year even during the pandemic. It seemed like we were hitting record sales month-by-month.&rdquo;</p>
<p><strong>Slow start</strong></p>
<p>Ohio legalized medical marijuana in 2016, but sales didn&rsquo;t launch until early 2019.</p>
<p>The market overall has been slower to develop and is more restrictive than <a href="https://mjbizdaily.com/pennsylvania-successful-medical-cannabis-market-brightens-recreational-prospects/" target="_blank" rel="noopener">neighboring Pennsylvania</a>.</p>
<p>Ohio medical marijuana sales were running at only about $2.5 million a week before the coronavirus pandemic erupted a year ago.</p>
<p>There have been some choppy weeks since, but sales now are hovering at <a href="https://mjbizdaily.com/wp-content/uploads/2021/03/Ohio-historical-sales-data.pdf" target="_blank" rel="noopener">$5 million to $6 million</a> a week, according to recent sales data.</p>
<p><a href="https://mjbizdaily.com/factbook/" target="_blank" rel="noopener">Marijuana Business Factbook</a> projects Ohio MMJ sales will reach $350 million to $425 million this year, a substantial increase over $221.5 million in 2020. (See chart above.)</p>
<p>The Factbook projects sales will increase to a half-billion dollars a year by 2022 or 2023.</p>
<p>The number of registered patients stood at <a href="https://mjbizdaily.com/wp-content/uploads/2021/03/Ohio-program-update.pdf" target="_blank" rel="noopener">176,387 as of March 19</a>, according to a recent state program update, nearly double the number a year ago.</p>
<p>But there clearly is more room for growth. Reid notes that Ohio has a relatively low patient participation rate and is stringent on potency levels and purchasing limits.</p>
<p>Ohio regulators set 2.83 grams or a tenth of an ounce &ndash; often referred to as the &ldquo;Ohio Tenth&rdquo; &ndash; as the daily dose for medical marijuana patients in establishing 90-day purchase limits.</p>
<p>Reflecting that standard, Cresco sells marijuana in tenths of an ounce rather than the popular quantity of eighths, Reid said.</p>
<p>&ldquo;We think the (restrictions) have held back not only participation but what the existing patient base wants to spend,&rdquo; he said.</p>
<p>Ohio MMJ sales have lagged behind such medical marijuana states as Illinois, Maryland and Pennsylvania.</p>
<p>But that gap is closing, and it&rsquo;s clear the market is seen as tremendously attractive with cultivation and processing licenses commanding prices in the range of $10 million each.</p>
<p><strong>Market attractive to MSOs</strong></p>
<p>For example, up-and-comer multistate operator Ayr Strategies &ndash; which is based in New York and has offices in Toronto &ndash; announced an <a href="https://mjbizdaily.com/ayr-strategies-moves-into-ohio-medical-cannabis-market-boosts-pennsylvania-presence/" target="_blank" rel="noopener">$18.2 million deal</a> late last year to buy a 9,000-square-foot processing facility in Ohio and acquire exclusive management rights to a 58,000-square-foot cultivation facility under construction.</p>
<p>Ayr CEO Jon Sandelman said at the time: &ldquo;Our strategy has always been to go deep in the best markets, targeting attractive assets in limited-license states with large populations, where we can build a vertically integrated presence and have a significant edge.&rdquo;</p>
<p>Reid talks about a similar &ldquo;playbook&rdquo; when discussing Cresco&rsquo;s interest in Ohio: a potentially high-growth, limited-license market &ldquo;that has a large addressable population.&rdquo; Ohio is the seventh-most-populated state in the U.S.</p>
<p>Cresco was the first to open a dispensary in Ohio, has a large cultivation operation and is in the process of building out a processing facility with a planned launch in the second quarter.</p>
<p>The company recently closed on an acquisition of <a href="https://mjbizdaily.com/cresco-labs-to-acquire-ohio-medical-cannabis-dispensaries/" target="_blank" rel="noopener">four additional dispensaries</a> in Ohio, bringing Cresco to the maximum five dispensaries.</p>
<p>A number of other MSOs are in the market as well, including Columbia Care, Curaleaf, Green Thumb Industries, Harvest Health &amp; Recreation, PharmaCann and Verano Holdings.</p>
<p>But there&rsquo;s plenty of locally owned businesses as well, such as Buckeye Relief, which rivals the top MSOs as one of the most prominent operators in the market.</p>
<p><strong>Supply a concern</strong></p>
<p>Industry officials say additional cultivation capacity also could help address supply issues and relatively high prices.</p>
<p>Ohio&rsquo;s Supreme Court recently <a href="https://mjbizdaily.com/ohio-supreme-court-orders-state-to-act-on-medical-marijuana-cultivation-expansion/" target="_blank" rel="noopener">ordered state regulators</a> to act on an application by Fire Rock to double its cultivation capacity.</p>
<p>The high court told regulators they can&rsquo;t ignore applications to expand medical marijuana cultivation facilities.</p>
<p>Jennifer Jarrell, deputy communications officer for the Ohio Department of Commerce, wrote in an email to <em>Marijuana Business Daily</em> that the state is &ldquo;currently reviewing the expansion request (by Fire Rock) and will make a decision in accordance with the Ohio Supreme Court&rsquo;s order.&rdquo;</p>
<p>State resistance to cultivation expansion has produced fallout.</p>
<p>&ldquo;One of the big problems is the lack of available trim for processors, and part of that is existing operators aren&rsquo;t being permitted to expand their operations,&rdquo; Haren said.</p>
<p>If Ohio regulators grant Fire Rock&rsquo;s request to expand, &ldquo;I would expect almost everybody who has the capability to expand&rdquo; would apply to do so, Haren said.</p>
<p>Reid said Cresco would be interested in expanding its footprint &ldquo;if legally viable,&rdquo; and he concurs with Haren that other leading cultivators would be interested in doing so.</p>
<p>&ldquo;The demand is there, and (operators) can&rsquo;t meet it with the level of supply in the market,&rdquo; Reid said.</p>
<p><strong>Adult use &ndash; when, not if</strong></p>
<p>Haren also said he expects a new round of dispensary licensing this year, perhaps in the summer or fall.</p>
<p>He noted only one dispensary round has occurred to date. The state issued 57 provisional dispensary licenses, with 52 receiving certificates of operation, according to state data.</p>
<p>Ali Simon, spokeswoman for the state Board of Pharmacy, confirmed the board is considering a second dispensary round, possibly by lottery.</p>
<p>But &ldquo;as of yet, no announcement has been made regarding the terms or timing of such a request,&rdquo; she wrote in an email to <em>MJBizDaily</em>.</p>
<p>It&rsquo;s unclear when adult-use legalization will be considered in Ohio.</p>
<p>A citizen initiative to place the issue on the ballot in 2020 failed, largely because proponents had difficulty collecting signatures during the coronavirus pandemic.</p>
<p>But Ohio likely will feel the growing pressure to legalize recreational marijuana or face the possibility of losing out on tax revenues.</p>
<p>Neighboring Michigan <a href="https://mjbizdaily.com/first-day-of-michigan-recreational-sales-customers-line-up-for-flower/" target="_blank" rel="noopener">launched its recreational marijuana program</a> in late 2019, and Pennsylvania is <a href="https://mjbizdaily.com/pennsylvania-governor-makes-budget-pitch-for-legalizing-recreational-cannabis/" target="_blank" rel="noopener">considered likely to legalize</a> adult use in the near future &ndash; perhaps this year.</p>
<p>Haren said lawmakers also must think about what control they might lose if marijuana is legalized federally.</p>
<p>Assuming that happens, recreational marijuana automatically would become legal in Ohio based on state law, Haren said.</p>
<p>&ldquo;That&rsquo;s a good reason for the state Legislature to be proactive,&rdquo; he said. &ldquo;If we do nothing and the federal government deschedules, that would mean legal and unregulated marijuana, and that&rsquo;s a bad thing, with bad policy outcomes.&rdquo;</p>
<p><em>Jeff Smith can be reached at <a href="/cdn-cgi/l/email-protection#8ce6e9eaeaa2ffe1e5f8e4cce1e6eee5f6e8ede5e0f5a2efe3e1" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="b6dcd3d0d098c5dbdfc2def6dbdcd4dfccd2d7dfdacf98d5d9db">[email&#160;protected]</span></a>.</em></p>
</div>
	
		
				
	</section> <!-- end article section -->
	
	<div class="socialmediatop"><ul class="socialbtns socialmediapost"><li><a href="javascript:;" onclick="popupWindow('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year%2F')" class="fa fa-lg fa-facebook centered"></a></li><li><a href="javascript:;" onclick="popupWindow('https://twitter.com/intent/tweet?text=Ohio%E2%80%99s+growing+medical+marijuana+market+poised+to+reach+%24400+million+in+sales+a+year&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year%2F&amp;via=MJBizDaily')" class="fa fa-lg fa-twitter"></a></li><li><a href="javascript:;" onclick="popupWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmjbizdaily.com%2Fohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year%2F&amp;title=Ohio%E2%80%99s+growing+medical+marijuana+market+poised+to+reach+%24400+million+in+sales+a+year')" class="fa fa-lg fa-linkedin" target="_blank"></a></li><li>
                <a href="/cdn-cgi/l/email-protection#16296563747c7375622b5b77647f7c63777877365463657f787365653652777f7a6f363b36597e7f7930352e2427212d6536716479617f7871367b73727f75777a367b77647f7c63777877367b77647d73623666797f65737236627936647377757e3632222626367b7f7a7a7f7978367f783665777a73653677366f737764307479726f2b597e7f7930352e2427212d6536716479617f7871367b73727f75777a367b77647f7c63777877367b77647d73623666797f65737236627936647377757e3632222626367b7f7a7a7f7978367f783665777a73653677366f7377643326523326577e626266652c39397b7c747f6c72777f7a6f3875797b39797e7f793b7b73727f75777a3b7b77647f7c637778773b7b77647d73623b66797f6573723b62793b647377757e3b2226263b7b7f7a7a7f79783b7f783b65777a73653b773b6f737764393326523326573326523326575b77647f7c63777877365463657f787365653652777f7a6f2c3657367a7377727f78713665796364757336797036707f787778757f777a3a367a7371777a367778723679627e7364367463657f7873656536787361653670796436627e73367577787877747f65367f7872636562646f3326523326577e626266652c39397b7c747f6c72777f7a6f3875797b" class="fa fa-lg fa-envelope"></a></li></ul></div>	
			<div class="related-posts">
    <h4>Related Stories</h4>
        
                    <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/flower-cultivation-is-key-component-of-booming-marijuana-business/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="https://mjbizdaily.com/wp-content/uploads/2021/02/COVER-01-intro-min.jpg" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">Dialing in flower cultivation is at the center of the booming cannabis industry</div>
                    </a>
                </div>
                                <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/south-dakota-governor-wants-to-restrain-medical-cannabis-law/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="https://mjbizdaily.com/wp-content/uploads/2021/01/Kristi-Noem-South-Dakota-governor-min.jpg" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">South Dakota governor wants to restrain medical cannabis law</div>
                    </a>
                </div>
                                <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/new-mexico-governor-wants-special-session-to-address-adult-use-marijuana-measure/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="https://mjbizdaily.com/wp-content/uploads/2020/10/New-Mexico-state-flag-min-1.jpg" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">NM gov calls for special session to focus on adult-use marijuana measure</div>
                    </a>
                </div>
                </div>
	<!-- call custom related posts section	-->	
			<footer class="article-footer">
		<div class="category-tags">
			<div class="categories">
				<i class="fa fa-tags"></i>
				<span class="post-category"><a href="https://mjbizdaily.com/us/">United States Cannabis Industry &amp; Marijuana Business News</a></span> 
				<a href="https://mjbizdaily.com/farming/" rel="category tag">Farming</a> <a href="https://mjbizdaily.com/featured/" rel="category tag">Featured Marijuana Business &amp; Cannabis Industry News</a> <a href="https://mjbizdaily.com/cultivation/" rel="category tag">Marijuana Cultivation News</a> <a href="https://mjbizdaily.com/dispensary-news/" rel="category tag">Marijuana Dispensary &amp; Cannabis Store News</a> <a href="https://mjbizdaily.com/charts/" rel="category tag">Marijuana Industry Statistics, Data and Charts</a> <a href="https://mjbizdaily.com/uncategorized/" rel="category tag">Medical Cannabis Industry &amp; Recreational Marijuana Business News</a> <a href="https://mjbizdaily.com/news-by-state/ohio/" rel="category tag">Ohio Medical Cannabis Business &amp; Marijuana Legal News</a> <a href="https://mjbizdaily.com/us/" rel="category tag">United States Cannabis Industry &amp; Marijuana Business News</a>			</div> <!-- end categories -->
		</div> <!-- end category tags -->
					</footer> <!-- end article footer -->	<!-- call article ('post') footer -->
					
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<span id="reply-title" class="h4 comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year/#respond" style="display:none;">Cancel reply</a></small></span><form action="https://mjbizdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='246962' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c7a73b5514" /></p><input type="hidden" id="ak_js" name="ak_js" value="46"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->							
</article> <!-- end article -->
		    			    	
		    
		</main> <!-- end #main -->

		<div id="sidebar1" class="sidebar large-4 medium-4 columns" role="complementary">
	<div id="mjb__cta_widget-3" class="widget widget_mjb__cta_widget">			
	
					
	
		
				  
	</div><div id="text-8" class="widget widget_text"><div class="block-title"><span>MJBizCon2021</span></div>			<div class="textwidget"><p style="margin-bottom:5px;"><strong>Save the Date:</strong></p>
<p style="margin-bottom:5px;">The 10<sup>th</sup> annual MJBizCon will be held live in Las Vegas + online:</p>
<ul style="margin-bottom:10px;">
<li>Week of October 18, 2021</li>
<li>Expo October 20-22, 2021</li>
</ul>
<p style="margin-bottom:5px;">MJBizCon is the #1 trade show for cannabis professionals. Sign up for free show alerts:</p>

                <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_108' ><form method='post' enctype='multipart/form-data'  id='gform_108'  action='/ohio-medical-marijuana-market-poised-to-reach-400-million-in-sales-a-year/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_108' class='gform_fields top_label form_sublabel_below description_below'><li id='field_108_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_108_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_108_1' type='text' value='' class='large'   placeholder='(enter email address)' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_108_2'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_108_2' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_108' class='gform_button button' value='Sign Up'  onclick='if(window["gf_submitting_108"]){return false;}  window["gf_submitting_108"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_108"]){return false;} window["gf_submitting_108"]=true;  jQuery("#gform_108").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_108' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='108' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_108' value='WyJbXSIsImNhZWU2Y2ZiYzljNWY2NTg1ZGUxM2I1MDExZDQwMmI0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_108' id='gform_target_page_number_108' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_108' id='gform_source_page_number_108' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
<div style="font-size: 11px; margin-bottom: 8px;">Your <a href="https://mjbizdaily.com/privacy-policy-copyright/" target="_blank" rel="noopener">privacy</a> is assured.</div>
</div>
		</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /22025623895/mjbizdaily/mjbizdaily_sidebar_a -->
<div id='div-gpt-ad-1597984053240-1' class="banner-position position-1">
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-1'); });
  </script>
</div></div></div><div id="mjb_press_widget-3" class="widget widget_mjb_press_widget"><style type="text/css">
		.sidebar .press-releases ul { margin-left: 0; }
	</style>
		<div class="block recent-briefs press-releases">
			<div class="block-title"><span>Company News</span></div>
			
						<ul class="rslides">
				
												<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/green-life-business-group-announces-the-bar-has-been-set-state-of-the-art-cultivation-facility-for-sale-109m/">Green Life Business Group announces &#8220;The Bar has been Set, State of The Art Cultivation Facility&#8221; For SALE 109M</a></div>
					<div class="post-meta">March 24, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/m-j-hall-company-introduces-the-first-admitted-cannabis-product-in-arizona/">M.J. Hall &#038; Company introduces the first admitted cannabis product in Arizona</a></div>
					<div class="post-meta">March 8, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/pre-roll-experts-offer-new-high-capacity-grinder-for-the-hemp-industry/">“Pre-Roll Experts” offer new, high-capacity grinder for the hemp industry</a></div>
					<div class="post-meta">March 4, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/minority-owned-cannabis-company-theratrue-inc-announces-new-ceo-victor-mancebo-50-million-in-funding-and-applies-in-georgia-and-virginia/">Minority owned cannabis company, TheraTrue Inc., announces new CEO Victor Mancebo, $50 million in funding, and applies in Georgia and Virginia</a></div>
					<div class="post-meta">February 25, 2021</div>
					</div>
				</li>								<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/vicaa-launches-website-offering-range-of-high-quality-growing-media-for-medical-cannabis/">Vicaa launches website offering range of high quality growing media for medical cannabis</a></div>
					<div class="post-meta">February 24, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/sundie-seefried-chooses-to-end-career-as-ceo-of-partner-colorado-to-lead-new-cannabis-company/">Sundie Seefried chooses to end career as CEO of Partner Colorado to lead new cannabis company</a></div>
					<div class="post-meta">February 11, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/custom-cone-usa-now-hosts-largest-selection-of-pre-roll-equipment-and-products-in-the-world/">Custom Cone USA now hosts largest selection of pre-roll equipment and products in the world</a></div>
					<div class="post-meta">February 5, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/tsrgrow-introduces-lighting-as-a-platform-laap-a-revolutionary-approach-to-horticulture/">TSRgrow introduces Lighting as a Platform™ (LaaP) – A revolutionary approach to horticulture</a></div>
					<div class="post-meta">February 3, 2021</div>
					</div>
				</li>								<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/enlighten-announces-adsuite-new-self-service-ad-buying-platform/">Enlighten announces AdSuite, new self-service ad buying platform</a></div>
					<div class="post-meta">February 2, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/sciphy-systems-artisan-industries-inc-announce-the-artisan-x-sr200-the-next-generation-of-solvent-recovery-systems-for-industrial-hemp-processing/">SciPhy Systems &#038; Artisan Industries Inc. announce the ARTISAN X-SR200: The next generation of solvent recovery systems for industrial hemp processing</a></div>
					<div class="post-meta">January 14, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/helping-the-cannabis-industry-overcome-packaging-hurdles/">Helping the cannabis industry overcome packaging hurdles</a></div>
					<div class="post-meta">December 9, 2020</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ciclo-announces-free-cultivation-software-for-california-licensed-cannabis-operators/">Ciclo announces free cultivation software for California licensed cannabis operators  </a></div>
					<div class="post-meta">November 16, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /22025623895/mjbizdaily/mjbizdaily_sidebar_b -->
<div id='div-gpt-ad-1597984053240-2' class="banner-position position-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-2'); });
  </script>
</div></div></div><div id="mjb_briefs_widget-5" class="widget widget_mjb_briefs_widget">	<div class="block recent-briefs us-briefs hide-element">
			<div class="block-title"><span>News Briefs</span></div>
			
						<ul class="rslides">
				
												<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/expanding-ayr-acquires-new-jersey-medical-cannabis-company/">Expanding Ayr acquires New Jersey medical cannabis company</a></div>
					<div class="post-meta">2 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/virginia-house-speaker-urges-faster-adult-use-marijuana-timeline/">Virginia House speaker urges faster adult-use marijuana timeline</a></div>
					<div class="post-meta">3 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/south-dakota-governor-wants-to-restrain-medical-cannabis-law/">South Dakota governor wants to restrain medical cannabis law</a></div>
					<div class="post-meta">March 26, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/new-mexico-governor-wants-special-session-to-address-adult-use-marijuana-measure/">NM gov calls for special session to focus on adult-use marijuana measure</a></div>
					<div class="post-meta">March 26, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/vireo-health-closes-23-5-million-loan-reports-2020-earnings/">Cannabis MSO Vireo Health closes $23.5M loan, reports 2020 earnings</a></div>
					<div class="post-meta">March 26, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/california-marijuana-testing-lab-wins-back-revoked-license-in-court-settlement/">California marijuana testing lab regains revoked license via court settlement</a></div>
					<div class="post-meta">March 26, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/drug-policy-alliance-norml-criticize-tobacco-alcohol-funded-cannabis-coalition/">Activist groups criticize new tobacco, alcohol-funded cannabis coalition</a></div>
					<div class="post-meta">March 26, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/north-dakota-lawmakers-sink-recreational-marijuana-legalization-bill/">North Dakota lawmakers sink recreational marijuana legalization bill</a></div>
					<div class="post-meta">March 25, 2021</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/california-gov-appoints-cannabis-industry-ally-as-states-attorney-general/">California gov appoints cannabis industry ally as state&#8217;s attorney general</a></div>
					<div class="post-meta">March 25, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/national-hispanic-cannabis-council-marijuana-advocacy-launches/">Advocacy group for Hispanic marijuana entrepreneurs launches</a></div>
					<div class="post-meta">March 25, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/new-jersey-picks-black-male-charles-barker-for-cannabis-panel/">New Jersey picks Black male for cannabis panel after NAACP pushback</a></div>
					<div class="post-meta">March 25, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/us-marijuana-reform-a-tall-order-for-current-congress-cannabis-coalition-chief-says/">US marijuana reform a &#8216;tall order&#8217; for Congress, new MJ coalition chief says</a></div>
					<div class="post-meta">March 24, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/pair-convicted-in-bank-fraud-case-related-to-cannabis-transactions/">Pair convicted in bank fraud case related to cannabis transactions</a></div>
					<div class="post-meta">March 24, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/maryland-adult-use-marijuana-legalization-effort-fails-for-this-year/">Maryland adult-use marijuana legalization effort fails for this year</a></div>
					<div class="post-meta">March 23, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-banking-reform-reintroduced-in-us-senate/">Cannabis banking reform reintroduced in US Senate</a></div>
					<div class="post-meta">March 23, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/colorado-enacts-law-to-support-minority-marijuana-entrepreneurs/">Colorado enacts law to support minority marijuana entrepreneurs</a></div>
					<div class="post-meta">March 23, 2021</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/west-virginia-licenses-medical-marijuana-testing-lab/">West Virginia licenses medical cannabis testing lab</a></div>
					<div class="post-meta">March 22, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/colorado-marijuana-businesses-provide-thc-products-for-mj-research/">Colorado marijuana businesses provide THC products for MJ research</a></div>
					<div class="post-meta">March 22, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/court-battle-over-one-of-virginias-five-medical-cannabis-licenses/">Court battle over one of Virginia&#8217;s five medical cannabis licenses</a></div>
					<div class="post-meta">March 19, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/oklahoma-federal-judge-tosses-marijuana-residency-challenge-but-issue-unresolved/">OK federal judge tosses marijuana residency suit, but issue unresolved</a></div>
					<div class="post-meta">March 19, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-real-estate-financier-afc-gamma-prices-nasdaq-ipo-to-raise-119-million/">Cannabis real estate financier AFC Gamma prices Nasdaq IPO at $119M</a></div>
					<div class="post-meta">March 19, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/medmen-raises-ca20-million-to-bankroll-marijuana-expansion-in-florida/">MedMen raises CA$20 million to bankroll marijuana expansion in Florida</a></div>
					<div class="post-meta">March 19, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cresco-labs-expands-in-massachusetts-via-90-million-cannabis-acquisition/">Cannabis MSO Cresco expands in Massachusetts via $90M acquisition</a></div>
					<div class="post-meta">March 19, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-real-estate-merger-creates-firm-worth-435-million-in-assets-cash/">Marijuana real estate merger creates firm worth $435 million in assets, cash</a></div>
					<div class="post-meta">March 18, 2021</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb_intl_briefs_widget-2" class="widget widget_mjb_intl_briefs_widget">	<div class="block recent-briefs intl-briefs hide-element">
			<div class="block-title"><span>News Briefs</span></div>
			
						<ul class="rslides">
				
												<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/48north-cannabis-ends-outdoor-production-amid-canadas-supply-glut/">48North Cannabis ends outdoor production amid Canada&#8217;s supply glut</a></div>
					<div class="post-meta">2 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/quebec-government-raises-expected-cannabis-dividend-to-ca88-million/">Quebec government raises expected cannabis dividend to CA$88 million</a></div>
					<div class="post-meta">March 26, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/provincial-windfall-from-ontario-cannabis-store-seen-rising-to-ca170-million/">Provincial windfall from Ontario Cannabis Store seen rising to CA$170M</a></div>
					<div class="post-meta">March 25, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-2-0-products-dent-canadas-dried-flower-market/">‘Cannabis 2.0’ products dent Canada&#8217;s dried-flower market</a></div>
					<div class="post-meta">March 24, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ontario-alberta-lead-canadian-cannabis-sales-lower-in-january/">Ontario, Alberta lead Canadian cannabis sales drop in January</a></div>
					<div class="post-meta">March 19, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/new-brunswick-wont-privatize-recreational-cannabis-sales/">New Brunswick won&#8217;t privatize recreational cannabis sales</a></div>
					<div class="post-meta">March 19, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canada-to-launch-review-of-cannabis-industry-fee-structure/">Canada to launch review of cannabis industry fee structure</a></div>
					<div class="post-meta">March 18, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-producer-canopy-growth-borrows-750-million/">Canadian cannabis producer Canopy Growth borrows $750 million</a></div>
					<div class="post-meta">March 18, 2021</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/hexo-ceo-canadas-cannabis-sector-entering-most-competitive-phase/">Hexo CEO: Canada’s cannabis sector entering &#8216;most competitive phase’</a></div>
					<div class="post-meta">March 18, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/aphria-tilray-to-host-shareholder-meetings-on-merger-in-april/">Aphria, Tilray to host April shareholder meetings about planned merger</a></div>
					<div class="post-meta">March 17, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/mexicos-lower-house-approves-landmark-cannabis-legalization-bill/">Mexico&#8217;s lower house approves landmark cannabis legalization bill</a></div>
					<div class="post-meta">March 11, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadas-aurora-cannabis-files-1-billion-shelf-prospectus/">Canada&#8217;s Aurora Cannabis files $1 billion shelf prospectus</a></div>
					<div class="post-meta">March 10, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ontario-cannabis-store-ceo-more-stores-needed-in-under-served-markets/">Ontario Cannabis Store CEO: More stores needed in underserved markets</a></div>
					<div class="post-meta">March 8, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/one-third-of-canadian-cannabis-users-increased-consumption-during-pandemic/">One-third of Canadian cannabis users consumed more during pandemic</a></div>
					<div class="post-meta">March 5, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/high-end-cannabis-producer-gtec-reports-positive-net-income/">High-end cannabis producer GTEC reports positive net income</a></div>
					<div class="post-meta">March 4, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canada-extends-wage-subsidy-popular-with-cannabis-producers/">Canada extends wage subsidy popular with cannabis producers</a></div>
					<div class="post-meta">March 3, 2021</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/government-run-cannabis-stores-in-quebec-new-brunswick-post-profits/">Government-run cannabis stores in Quebec, New Brunswick post profits</a></div>
					<div class="post-meta">March 2, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-and-cbd-retailer-high-tide-posts-higher-revenue/">Marijuana and CBD retailer High Tide posts higher revenue of CA$24.9 million</a></div>
					<div class="post-meta">March 2, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/moldy-cannabis-gummies-mislabeled-pre-rolls-recalled-in-canada/">Moldy cannabis gummies, mislabeled pre-rolls recalled in Canada</a></div>
					<div class="post-meta">February 26, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-producer-cronos-loses-111-7-million-in-fourth-quarter/">Cannabis producer Cronos loses $111.7 million in fourth quarter</a></div>
					<div class="post-meta">February 26, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/acreage-selling-florida-marijuana-operation-to-red-white-bloom-for-60-million/">Acreage selling Florida marijuana arm to Red White &#038; Bloom for $60 million</a></div>
					<div class="post-meta">February 25, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/sales-of-canadian-cannabis-edibles-extracts-fall-for-first-time/">Sales of Canadian cannabis edibles, extracts fall for first time</a></div>
					<div class="post-meta">February 25, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-trimming-machine-maker-sues-border-patrol-for-impeding-parts/">Marijuana trimming machine maker sues Border Patrol for impeding parts</a></div>
					<div class="post-meta">February 25, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-pension-fund-unloads-some-cannabis-shares-adds-aphria/">Canadian pension fund unloads some cannabis shares, adds Aphria</a></div>
					<div class="post-meta">February 24, 2021</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb__social_widget-2" class="widget mjb__social_widget"><div class="socialbtns"><div class="block-title"><span>Follow Us</span></div><a href="https://www.facebook.com/MJBizDaily/" class="facebook" target="_blank">
              <i class="fa fa-large fa-facebook sidebar"></i>
              <div class="count">26.6k<br>
              <span class="followers">followers</span>
              </div>
              </a><a href="https://twitter.com/MJBizDaily" class="twitter" target="_blank">
                <i class="fa fa-lg fa-twitter sidebar"></i>
                <div class="count">71.9k<br>
                <span class="followers">followers</span>
                </div>
                </a><a href="https://www.instagram.com/mjbizdaily/?hl=en" class="instagram" target="_blank">
                <i class="fa fa-lg fa-instagram sidebar"></i>
                <div class="count">39.4k<br>
                <span class="followers">followers</span>
                </div>
                </a><a href="https://www.linkedin.com/company/mjbizdaily" class="linkedin" target="_blank">
                <i class="fa fa-lg fa-linkedin sidebar"></i>
                <div class="count">43.2k<br>
                <span class="followers">followers</span>
                </div>
                </a><a href="https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ" class="youtube" target="_blank">
                <i class="fa fa-lg fa-youtube sidebar"></i>
                <div class="count">146<br>
                <span class="followers">followers</span>
                </div>
                </a></div></div><div id="text-3" class="widget widget_text"><div class="block-title"><span>March Issue</span></div>			<div class="textwidget"><p><a href="https://mjbizdaily.com/marijuana-business-magazine/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Marijuana Business Magazine - March 2021" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2021/02/march2021gif.gif" /><noscript><img src="https://mjbizdaily.com/wp-content/uploads/2021/02/march2021gif.gif" alt="Marijuana Business Magazine - March 2021" /></noscript></a></p>
</div>
		</div><div id="text-4" class="widget widget_text"><div class="block-title"><span>Get Our Daily Email</span></div>			<div class="textwidget"><div id="optinBox">
<a href="/subscribe-to-our-daily-newsletter/" class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter">Subscribe to Our Newsletter »</a>
</div>
</div>
		</div></div>
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

						<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-3 medium-12 columns">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Marijuana Business Daily" data-lazy-src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" /><noscript><img src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" alt="Marijuana Business Daily" /></noscript>
		   				</div>
						<div class="large-5 medium-12 columns">
							<div class="footer-headline">About Us</div>
							<p><strong>Marijuana Business Daily</strong> - the most trusted daily news source, exclusively written by professional journalists for the industry. <a href="https://mjbizdaily.com/about-us/">Learn more <i class="fa fa-angle-right"></i></a></p>
						</div>
						<div class="large-4 medium-12 columns footer-alt-link-style">
							<style type="text/css">
							    .footer-alt-link-style {
							    	text-align: right;
							    	padding-top: 0;
							    }
								.footer-alt-link-style a {
									text-decoration: none;
								}
							</style>
								<ul id="menu-footer-links" class="footer-menu"><li id="menu-item-90230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90230"><a href="https://mjbizdaily.com/press-room/">Press Room</a></li>
<li id="menu-item-90235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90235"><a href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-90231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90231"><a href="https://mjbizdaily.com/partners/">Partner With Us</a></li>
<li id="menu-item-90233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90233"><a href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>
<li id="menu-item-90236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90236"><a href="https://annehollandventures.com/careers.php">Careers</a></li>
</ul>						</div>
					</div> <!-- end #inner-footer -->
					<div class="row copyright-row">
						<div class="columns large-12 medium-12 small-12">
							&copy; 2011-2021 by Marijuana Business Daily, a division of Anne Holland Ventures Inc.
						</div>
					</div>
				</footer> <!-- end .footer -->
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
	
		
		<div id="pum-239716" class="pum pum-overlay pum-theme-215083 pum-theme-floating-bar popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:239716,&quot;slug&quot;:&quot;floating-catfish-ad&quot;,&quot;theme_id&quot;:215083,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-239716&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:true,&quot;time&quot;:&quot;1 day&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-239716&quot;],&quot;delay&quot;:&quot;3000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;100%&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;105px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;8888&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-239716" class="pum-container popmake theme-215083 size-custom pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<div class="banner-position position-4">
<div id="div-gpt-ad-1606874713780-7"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606874713780-7'); });
  </script></div>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>







<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","nonce":"b22e76c06c","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"1","refuse":"1","revokeCookies":"1","revokeCookiesOpt":"manual","secure":"1"};
/* ]]> */
</script>

<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.0","pm_dir_url":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/mjbizdaily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"66365","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/mjbizdaily.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-239716":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-239716"],"delay":"3000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-239716","key":"","session":false,"path":true,"time":"1 day"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"215083","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"100%","custom_height_auto":false,"custom_height":"105px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"zindex":"8888","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"floating-bar","id":239716,"slug":"floating-catfish-ad"}};
/* ]]> */
</script>
<script type='text/javascript' src='//mjbizdaily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1616616987&#038;ver=1.16.0' id='popup-maker-site-js'></script>




<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/webfontloader.js?ver=5.7' id='font-loader-js'></script>


<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/vendor/responsiveslides.min.js?ver=5.7' id='responsiveslides-js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/modernizr.custom.js?ver=5.7' id='modernizer-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/classie.js?ver=5.7' id='classie-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/urlparams.js?ver=20210329' id='url-params-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/scripts.js?ver=20210329' id='site-js-js'></script>





<script type="text/javascript">
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'UA-6441755-15', {"anonymize_ip":true});

			
			if (typeof jQuery !== 'undefined') {
				jQuery(document.body).on('edd_cart_item_added', eddeet_ajax_track_event);
				jQuery(document.body).on('edd_cart_item_removed', eddeet_ajax_track_event);
				// jQuery(document.body).on('edd_quantity_updated', eddeet_ajax_track_event); // Bug in EDD causing it to trigger multiple times
			}

			function eddeet_ajax_track_event(event, response) {
				if (response.hasOwnProperty('tracking')) {
					for (var i = 0; i < response.tracking.length; i++) {
						var event = response.tracking[i];
						gtag('event', event.type, event.body );
					}
				}
			}
		</script>
		<!-- Cookie Notice plugin v2.0.3 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(52,73,94,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This site uses cookies as described in our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/" target="blank">Cookie Policy</a>. You may change your settings at any time. By continuing to use our site, you accept our use of cookies, our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/">Cookie Policy</a>, and our <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy Policies</a>. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="OK">OK</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button bootstrap button" aria-label="NO">NO</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="OK"></a></div>
			<div class="cookie-revoke-container" style="color: #fff;"><span id="cn-revoke-text" class="cn-text-container">You can revoke your consent any time using the Revoke consent button.</span><span id="cn-revoke-buttons" class="cn-buttons-container"><a href="#" class="cn-revoke-cookie cn-button bootstrap button" aria-label="Reset My Consent to Cookies">Reset My Consent to Cookies</a></span>
			</div>
		</div>
		<!-- / Cookie Notice plugin --><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mjbizdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>	<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://mjbizdaily.com/wp-content/cache/min/1/665ed9bd7e12a8733ff8456e80f6fbb0.js" data-minify="1"></script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 108) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }
 //UTM params
	jQuery(document).ready(function($) {
	function getParameterByName(urlParamName) {
		urlParamName = urlParamName.replace('/[\[]/', '\[').replace('/[\]]/', '\]');
		var utmRegex = new RegExp('[\?&]' + urlParamName + '=([^&#]*)');
		var utmStringResults = utmRegex.exec(location.search);
		return utmStringResults === null ? '' : decodeURIComponent(utmStringResults[1].replace(/\+/g, ' '));
	}
	utmMedium = getParameterByName('utm_medium');
	utmSource = getParameterByName('utm_source');
	utmCampaign = getParameterByName('utm_campaign');
	//alert(utmCampaign);
	$('.utm_medium input').val(utmMedium);
	$('.utm_source input').val(utmSource);
	$('.utm_campaign input').val(utmCampaign);
	});
} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [108, 1]) } ); </script><noscript><link rel="stylesheet" href="https://mjbizdaily.com/wp-content/cache/min/1/dc7bfb5773c6245bc4b4e3b34d4c5fd4.css" media="all" data-minify="1" /></noscript></body>
</html> <!-- end page -->
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1617046988 -->