<!doctype html>
<html class="no-js" lang="en-US">
<head>
<meta charset="utf-8">

<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="google-site-verification" content="t9zt4Kk75gfqw4iWlAQepaylY4Sw2PHRYKYKvYWNmEg" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta class="foundation-mq">



<link rel="icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.png">
<link rel="apple-touch-icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/apple-icon-touch.png?ver=1.1" />
<!--[if IE]>
				<link rel="shortcut icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.ico">
			<![endif]-->
<meta name="msapplication-TileColor" content="#f01d4f">
<meta name="msapplication-TileImage" content="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/win8-tile-icon.png">
<meta name="theme-color" content="#121212">


<script>
var gpdrcookie = (document.cookie.match(/^(?:.*;)?\s*cookie_notice_accepted\s*=\s*([^;]+)(?:.*)?$/)||[,null])[1];
if(gpdrcookie  == 'true') {
//console.log('init full GTM tracking');
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRX3KJJ');
} else {
//run anonymous GA script
//console.log('init anonymous GA tracking');
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})
(window,document,'script','https://www.googletagmanager.com/gtag/js?id=UA-6441755-15','ga');
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
//gtag('consent', 'default', { 'ad_storage': 'denied', 'analytics_storage': 'denied'});
gtag('config', 'UA-6441755-15', { 'anonymize_ip': true });
window.dataLayer.push({'event' : 'ga_custom_dimensions','anonymous_user' : '1'});
}</script>


<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
'event' : 'ga_custom_dimensions',
'page_type' : 'post',
'category' : 'briefs',
'focus_keyphrase' : 'Canada marijuana sales'
});
</script>

<script data-minify="1" async="async" src="https://mjbizdaily.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1632330078"></script>
<script type="text/javascript">
// New Google Ad Manager Code
  window.googletag = window.googletag || {cmd: []};

//Responsive mapping
    var gptAdSlots = [];
    var mapping = [];
    var rotations = 0;

    googletag.cmd.push(function () {

// Define a size mapping object. The first parameter to addSize is
// a viewport size, while the second is a list of allowed ad sizes.

//Leaderboard units
        mapping[0] = googletag.sizeMapping().
        addSize([768, 200], [728, 90]).
        addSize([0, 0], [[300, 250], [320, 50]]).build();

//Sidebar units
        mapping[1] = googletag.sizeMapping().
        addSize([768, 200], [[300, 250], [300, 600]]).
        addSize([0, 0], [[300, 250], [320, 50]]).build();

//In-article unit
        mapping[2] = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

//Custom unit
        mapping[3] = googletag.sizeMapping().
        addSize([0, 0], [1, 1]).build();

//sponsored content
        mapping[4] = googletag.sizeMapping().
        addSize([0, 0], [180, 32]).build();

//bottom "catfish" floater
        mapping[5] = googletag.sizeMapping().
        addSize([970, 90], [728, 90]).
        addSize([0, 0], [320, 50]).build();

//video
mapping[6] = googletag.sizeMapping().
        addSize([0,0], [640, 480], [400, 300]).build();

// Define the GPT ad slots
        //leaderboards
    gptAdSlots[0] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_leaderboard', [728, 90], 'div-gpt-ad-1597984053240-0').defineSizeMapping(mapping[0]).addService(googletag.pubads());
   
    //new floating bottom "catfish" 1-29-2021
    gptAdSlots[9] = googletag.defineSlot('/22025623895/mjbizdaily/MJBizDaily_Catfish', [970, 90], 'div-gpt-ad-1606874713780-7').defineSizeMapping(mapping[5]).addService(googletag.pubads());

    //sidebars
    gptAdSlots[1] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_a', [300, 250], 'div-gpt-ad-1597984053240-1').defineSizeMapping(mapping[1]).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_b', [300, 250], 'div-gpt-ad-1597984053240-2').defineSizeMapping(mapping[1]).addService(googletag.pubads());
   
    //video
    gptAdSlots[10] = googletag.defineOutOfPageSlot('/22025623895/mjbizdaily/mjbizdaily_video', 'div-gpt-ad-1606874713780-8').addService(googletag.pubads());
    
    
    
     
    //posts in-article
    gptAdSlots[4] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'div-gpt-ad-1597984053240-4').defineSizeMapping(mapping[2]).addService(googletag.pubads());
    
      
       
    //load all ad units at once, collapse any slots not in use
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
        
       googletag.pubads().setTargeting('domain', ['mjbizdaily.com']); 
googletag.pubads().setTargeting('article_id', ['278782']); 
googletag.pubads().setTargeting('page_type', ['post']); 
googletag.pubads().setTargeting('topic', ['canada-medical-marijuana-news','briefs','international-marijuana-business-news','dispensary-news','charts','recreational']); 

 // Start ad fetching
    googletag.enableServices();
  });

</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Canadian retail marijuana sales hit record CA$338.9 million in July</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Merriweather&#038;ver=5.8.1&#038;family=Fira+Sans:wght@400;700&#038;family=Merriweather&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather&#038;ver=5.8.1&#038;family=Fira+Sans:wght@400;700&#038;family=Merriweather&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css2?family=Merriweather&#038;ver=5.8.1&#038;family=Fira+Sans:wght@400;700&#038;family=Merriweather&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript>
<meta name="description" content="Canadian sales of legal adult-use marijuana grew again in July to a record 338.9 million Canadian dollars ($267.8 million)." />
<link rel="canonical" href="https://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canadian retail marijuana sales hit record CA$338.9 million in July" />
<meta property="og:description" content="Canadian sales of legal adult-use marijuana grew again in July to a record 338.9 million Canadian dollars ($267.8 million)." />
<meta property="og:url" content="https://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/" />
<meta property="og:site_name" content="MJBizDaily" />
<meta property="article:publisher" content="https://www.facebook.com/MMJBusinessDaily" />
<meta property="article:published_time" content="2021-09-23T14:21:07+00:00" />
<meta property="article:modified_time" content="2021-09-23T14:57:33+00:00" />
<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2021/09/Canada-adult-use-sales-through-Jul2021-min.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MJBizDaily" />
<meta name="twitter:site" content="@MJBizDaily" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Solomon Israel" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mjbizdaily.com/#organization","name":"Marijuana Business Daily","url":"https://mjbizdaily.com/","sameAs":["https://www.facebook.com/MMJBusinessDaily","https://instagram.com/MJBizDaily","https://www.linkedin.com/company/mjbiz/","https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ","https://twitter.com/MJBizDaily"],"logo":{"@type":"ImageObject","@id":"https://mjbizdaily.com/#logo","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","contentUrl":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","width":500,"height":97,"caption":"Marijuana Business Daily"},"image":{"@id":"https://mjbizdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mjbizdaily.com/#website","url":"https://mjbizdaily.com/","name":"MJBizDaily","description":"A leading source of financial, legal and other business news for the cannabis industry","publisher":{"@id":"https://mjbizdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mjbizdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/#primaryimage","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2021/09/Canada-adult-use-sales-through-Jul2021-min.png","contentUrl":"https://mjbizdaily.com/wp-content/uploads/2021/09/Canada-adult-use-sales-through-Jul2021-min.png","width":1200,"height":800},{"@type":"WebPage","@id":"https://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/#webpage","url":"https://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/","name":"Canadian retail marijuana sales hit record CA$338.9 million in July","isPartOf":{"@id":"https://mjbizdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/#primaryimage"},"datePublished":"2021-09-23T14:21:07+00:00","dateModified":"2021-09-23T14:57:33+00:00","description":"Canadian sales of legal adult-use marijuana grew again in July to a record 338.9 million Canadian dollars ($267.8 million).","breadcrumb":{"@id":"https://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/"]}]},{"@type":"BreadcrumbList","@id":"https://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mjbizdaily.com/"},{"@type":"ListItem","position":2,"name":"Canadian retail marijuana sales hit record CA$338.9 million in July"}]},{"@type":["Article","NewsArticle"],"@id":"https://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/#article","isPartOf":{"@id":"https://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/#webpage"},"author":{"@id":"https://mjbizdaily.com/#/schema/person/8b2b06af186cf1ada738660c3d00419a"},"headline":"Canadian retail marijuana sales hit record CA$338.9 million in July","datePublished":"2021-09-23T14:21:07+00:00","dateModified":"2021-09-23T14:57:33+00:00","mainEntityOfPage":{"@id":"https://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/#webpage"},"wordCount":275,"commentCount":0,"publisher":{"@id":"https://mjbizdaily.com/#organization"},"image":{"@id":"https://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/#primaryimage"},"thumbnailUrl":"https://mjbizdaily.com/wp-content/uploads/2021/09/Canada-adult-use-sales-through-Jul2021-min.png","keywords":["Alberta","British Columbia","canada recreational cannabis","Canada recreational marijuana","Canada retail sales","Manitoba","New Brunswick","Newfoundland","Nova Scotia","Ontario","Quebec","Saskatchewan","Statistics Canada"],"articleSection":["Canadian Medical Marijuana &amp; Cannabis Industry News","Cannabis Industry &amp; Marijuana Business Briefs","International Marijuana Business News","Marijuana Dispensary &amp; Cannabis Store News","Marijuana Industry Statistics, Data and Charts","Recreational Marijuana News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://mjbizdaily.com/#organization"}},{"@type":"Person","@id":"https://mjbizdaily.com/#/schema/person/8b2b06af186cf1ada738660c3d00419a","name":"Solomon Israel","url":"https://mjbizdaily.com/author/solomon-israel/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//i.ytimg.com' />
<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//referrer.disqus.com' />
<link rel='dns-prefetch' href='//c.disquscdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//disqus.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//sitename.disqus.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ajax.microsoft.com' />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//github.githubassets.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.buysellads.com' />
<link rel='dns-prefetch' href='//s3.buysellads.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Feed" href="https://mjbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Comments Feed" href="https://mjbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Canadian retail marijuana sales hit record CA$338.9 million in July Comments Feed" href="https://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-minify="1" rel='preload' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/formidable/css/formidableforms.css?ver=1632330078' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://mjbizdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/TS-Poll/CSS/Total-Soft-Poll-Widget.css?ver=1632330078' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/TS-Poll/CSS/totalsoft.css?ver=1632330078' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/formidable-bootstrap/css/bootstrap.min.css?ver=1632330078' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=1632330078' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/uploads/maxmegamenu/style.css?ver=1632330078' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1632330078' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://mjbizdaily.com/wp-content/plugins/cookie-notice/includes/../css/front.min.css?ver=5.8.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/tablepress/css/default.min.css?ver=1632330078' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://mjbizdaily.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/motion-ui/dist/motion-ui.min.css?ver=5.8.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/foundation-sites/dist/css/foundation.min.css?ver=5.8.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbizdaily/assets/css/fontawesome.min.css?ver=1632330078' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbizdaily/assets/css/vendor/responsiveslides.css?ver=1632330078' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbizdaily/assets/css/eloqua-style.css?ver=1632330078' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbizdaily/assets/css/style.css?ver=1632330078' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbizdaily/assets/css/print.css?ver=1632330078' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://mjbizdaily.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/TS-Poll/JS/Total-Soft-Poll-Widget.js?ver=1632330078' id='Total_Soft_Poll-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/googleAds.js?ver=5.8.1' id='google-ads-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/d3.min.js?ver=20210923' id='d3js-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/js.cookie.js?ver=20210923' id='cookie-js-js'></script>
<link rel="https://api.w.org/" href="https://mjbizdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mjbizdaily.com/wp-json/wp/v2/posts/278782" /><link rel='shortlink' href='https://mjbizdaily.com/?p=278782' />
<meta name="generator" content="Easy Digital Downloads v2.10.6" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #fd9d31;
	border-color: #fd9d31;
}
</style>


<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>



<noscript>
  
	
</noscript>


<script src="https://www.googleoptimize.com/optimize.js?id=OPT-MQMDQSW" defer></script>

<script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="generator" content="EDD CFM v2.1.8" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
<script src="https://1885601b0b9f4ac4b944e9a4387169a2.js.ubembed.com" async></script>
</head>

<body class="post-template-default single single-post postid-278782 single-format-standard mega-menu-main-nav cookies-not-set">


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRX3KJJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="off-canvas-wrapper">
<div class="off-canvas position-right" id="off-canvas" data-off-canvas style="visibility: hidden;">
<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1022" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" tabindex="0">Northwest<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" tabindex="0">Southwest<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" tabindex="0">Central<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" tabindex="0">Northeast<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-227782' id='mega-menu-item-227782'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240463' id='mega-menu-item-240463'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/pennsylvania/">Pennsylvania</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" tabindex="0">Southeast<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240451' id='mega-menu-item-240451'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/virginia/">Virginia</a></li> </ul>
</li> </ul>
</li> </ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-238659' id='mega-menu-item-238659'><a class="mega-menu-link" href="https://mjbizdaily.com/us-cannabis-news/">United States</a></li> </ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li> </ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li> </ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li> </ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li> </ul>
</li> </ul>
</li> </ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240576' id='mega-menu-item-240576'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/national/">National Legal News</a></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-1' id='mega-menu-209456-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-227506' id='mega-menu-item-227506'><a class="mega-menu-link" tabindex="0">MJBizCon 2021<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-227505' id='mega-menu-item-227505'><a class="mega-menu-link" href="https://mjbizconference.com/?utm_source=mjbizdailysite&#038;utm_medium=website&#038;utm_campaign=dropdownmenu">MJBizCon</a></li> </ul>
</li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-11' id='mega-menu-209457-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" tabindex="0">Reports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-276020 flag-new' id='mega-menu-item-276020'><a class="mega-menu-link" href="https://insights.mjbizdaily.com/buyers-guide-lighting/">Lighting Buyers Guide</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-276425 flag-new' id='mega-menu-item-276425'><a class="mega-menu-link" href="https://insights.mjbizdaily.com/extraction/">Innovation in Cannabis Extraction</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-256134' id='mega-menu-item-256134'><a class="mega-menu-link" href="https://mjbizdaily.com/download-planning-for-planting-an-outdoor-cultivation-primer/">Planning for Planting: An Outdoor Cultivation Primer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223492' id='mega-menu-item-223492'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-101-cultivation-2020/">Cannabis 101: Cultivation Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226403' id='mega-menu-item-226403'><a class="mega-menu-link" href="https://mjbizdaily.com/california-licensing-guidebook-report/">California Licensing Guidebook Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-230179' id='mega-menu-item-230179'><a class="mega-menu-link" href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-275502' id='mega-menu-item-275502'><a class="mega-menu-link" href="https://mjbizdaily.com/women-minorities-cannabis-industry/">Women &#038; Minorities in the Cannabis Industry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231903' id='mega-menu-item-231903'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-extraction-report-2020/">Best Practices in Extraction Report 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" tabindex="0">Factbooks<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-248989' id='mega-menu-item-248989'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2021 MJBizFactbook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237570' id='mega-menu-item-237570'><a class="mega-menu-link" href="https://mjbizdaily.com/hemp-factbook/">2021 Hemp & CBD Industry Factbook</a></li> </ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" tabindex="0">Other Tools<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-262628' id='mega-menu-item-262628'><a class="mega-menu-link" href="https://mjbizdaily.com/map-of-us-marijuana-legalization-by-state/">U.S. Marijuana Legalization Map</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-2'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" tabindex="0">Webinars<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231010' id='mega-menu-item-231010'><a class="mega-menu-link" href="https://mjbizdaily.com/webinars/">All Webinars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-248425' id='mega-menu-item-248425'><a class="mega-menu-link" href="https://mjbizdaily.com/2021-tax-webinar/">280E: The Tax Man’s Marijuana Secrets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245174' id='mega-menu-item-245174'><a class="mega-menu-link" href="https://mjbizdaily.com/spring-science-webinars/">Spring Science Webinars</a></li> </ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-225289' id='mega-menu-item-225289'><a class="mega-menu-link" href="https://mjbizdaily.com/marijuana-business-magazine/" tabindex="0">MJBizMagazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-251415' id='mega-menu-item-251415'><a class="mega-menu-link" href="https://mjbizdaily.com/podcast/" tabindex="0">Podcasts</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-desktop mega-hide-on-mobile mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" tabindex="0">The Company<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-249205' id='mega-menu-item-249205'><a class="mega-menu-link" href="https://mjbizdaily.com/speaker/">Speaker For Your Event or Podcast</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-mjbiz-daily/">Contact Us</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" tabindex="0">Work With Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li> </ul>
</li> </ul>
</li> </ul>
</li></ul>
</li></ul></div></div>
<div class="off-canvas-content" data-off-canvas-content>
<header class="header" role="banner">


<style type="text/css">
	.nav-wrapper { z-index: auto !important; }
</style>
<div class="top-bar" id="top-bar-menu">
<div class="row valign-middle fullwidth">
<div class="columns small-12 medium-12 large-8 valign-middle">
 <div class="row valign-middle">
<div class="columns small-12 medium-5 large-6 valign-middle">
<a class="default-logo" href="https://mjbizdaily.com">
<img width="500" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20100'%3E%3C/svg%3E" class="header-logo" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png 500w, https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web-300x60.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png" /><noscript><img width="500" height="100" src="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png" class="header-logo" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png 500w, https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web-300x60.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript> </a>
<script type="text/javascript">
					if (Cookies.get('mjbiz_intl_edition') === 'intl' || window.location.href.indexOf('/intl') > -1) {
						//console.log('I have the intl cookie.');
						jQuery('.default-logo').replaceWith('<a href="https://mjbizdaily.com/intl/"><img width="500" height="72" src="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Canada_logo_web.png" class="header-logo" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Canada_logo_web.png 500w, https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Canada_logo_web-300x43.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></a>');
					}
					</script>
</div>
<div id="edition-selection" class="columns small-12 medium-7 large-6 edition end valign-middle">
<div>
<small>Select your Edition:</small>
<strong><a class="edition-link us-link text-orange" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a></strong>
<span> | </span>
<a class="edition-link intl-link" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a>
<span> | </span>
<a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a>
<script type="text/javascript">
							if (Cookies.get('mjbiz_intl_edition') === 'intl' || window.location.href.indexOf('/intl') > -1) {
								jQuery('.edition').replaceWith('<div class="columns small-12 medium-7 large-6 edition edition-intl end valign-middle"><div><small>Select your Edition:</small><a class="edition-link us-link" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a><span> | </span><strong><a class="edition-link intl-link text-orange" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a></strong><span> | </span><a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a></div></div>');								
							}
						</script>
</div>
</div>
</div>
</div>
<div class="columns small-12 medium-4 large-4 valign-middle">
<div id="optinBox">
<a href="https://mjbizdaily.com/email-newsletter-signup-a/" class="signupbtn">Get Our Newsletter »</a>
</div>
</div>
</div>
<div class="nav-wrapper">
<div class="row">
<div class="columns small-12 medium-12 large-12">
<div class="top-bar show-for-large">
<div id="menuid">
<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1022" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" tabindex="0">Northwest<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" tabindex="0">Southwest<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" tabindex="0">Central<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" tabindex="0">Northeast<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-227782' id='mega-menu-item-227782'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240463' id='mega-menu-item-240463'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/pennsylvania/">Pennsylvania</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" tabindex="0">Southeast<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240451' id='mega-menu-item-240451'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/virginia/">Virginia</a></li> </ul>
</li> </ul>
</li> </ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-238659' id='mega-menu-item-238659'><a class="mega-menu-link" href="https://mjbizdaily.com/us-cannabis-news/">United States</a></li> </ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li> </ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li> </ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li> </ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li> </ul>
</li> </ul>
</li> </ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240576' id='mega-menu-item-240576'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/national/">National Legal News</a></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-1' id='mega-menu-209456-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-227506' id='mega-menu-item-227506'><a class="mega-menu-link" tabindex="0">MJBizCon 2021<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-227505' id='mega-menu-item-227505'><a class="mega-menu-link" href="https://mjbizconference.com/?utm_source=mjbizdailysite&#038;utm_medium=website&#038;utm_campaign=dropdownmenu">MJBizCon</a></li> </ul>
</li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-11' id='mega-menu-209457-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" tabindex="0">Reports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-276020 flag-new' id='mega-menu-item-276020'><a class="mega-menu-link" href="https://insights.mjbizdaily.com/buyers-guide-lighting/">Lighting Buyers Guide</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-276425 flag-new' id='mega-menu-item-276425'><a class="mega-menu-link" href="https://insights.mjbizdaily.com/extraction/">Innovation in Cannabis Extraction</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-256134' id='mega-menu-item-256134'><a class="mega-menu-link" href="https://mjbizdaily.com/download-planning-for-planting-an-outdoor-cultivation-primer/">Planning for Planting: An Outdoor Cultivation Primer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223492' id='mega-menu-item-223492'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-101-cultivation-2020/">Cannabis 101: Cultivation Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226403' id='mega-menu-item-226403'><a class="mega-menu-link" href="https://mjbizdaily.com/california-licensing-guidebook-report/">California Licensing Guidebook Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-230179' id='mega-menu-item-230179'><a class="mega-menu-link" href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-275502' id='mega-menu-item-275502'><a class="mega-menu-link" href="https://mjbizdaily.com/women-minorities-cannabis-industry/">Women &#038; Minorities in the Cannabis Industry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231903' id='mega-menu-item-231903'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-extraction-report-2020/">Best Practices in Extraction Report 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" tabindex="0">Factbooks<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-248989' id='mega-menu-item-248989'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2021 MJBizFactbook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237570' id='mega-menu-item-237570'><a class="mega-menu-link" href="https://mjbizdaily.com/hemp-factbook/">2021 Hemp & CBD Industry Factbook</a></li> </ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" tabindex="0">Other Tools<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-262628' id='mega-menu-item-262628'><a class="mega-menu-link" href="https://mjbizdaily.com/map-of-us-marijuana-legalization-by-state/">U.S. Marijuana Legalization Map</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-2'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" tabindex="0">Webinars<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231010' id='mega-menu-item-231010'><a class="mega-menu-link" href="https://mjbizdaily.com/webinars/">All Webinars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-248425' id='mega-menu-item-248425'><a class="mega-menu-link" href="https://mjbizdaily.com/2021-tax-webinar/">280E: The Tax Man’s Marijuana Secrets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245174' id='mega-menu-item-245174'><a class="mega-menu-link" href="https://mjbizdaily.com/spring-science-webinars/">Spring Science Webinars</a></li> </ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li> </ul>
</li> </ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-225289' id='mega-menu-item-225289'><a class="mega-menu-link" href="https://mjbizdaily.com/marijuana-business-magazine/" tabindex="0">MJBizMagazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-251415' id='mega-menu-item-251415'><a class="mega-menu-link" href="https://mjbizdaily.com/podcast/" tabindex="0">Podcasts</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-desktop mega-hide-on-mobile mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" tabindex="0">The Company<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-249205' id='mega-menu-item-249205'><a class="mega-menu-link" href="https://mjbizdaily.com/speaker/">Speaker For Your Event or Podcast</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-mjbiz-daily/">Contact Us</a></li> </ul>
</li> </ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" tabindex="0">Work With Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li> </ul>
</li> </ul>
</li> </ul>
</li></ul>
</li></ul></div> </div>
<div class="search-input-animated">
<div id="sb-search">
<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">
<input aria-label="search" label="search field" type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
<input aria-label="submit" label="search button" class="sb-search-submit" type="submit" value="">
<span class="searchbox-icon"><i class="fa fa-search"></i></span>
</form>
</div>
</div>
</div>
<div class="top-bar-right hide-for-large">
<ul class="menu">
<li><a data-toggle="off-canvas"><i class="fa fa-bars" aria-hidden="true"></i> Menu</a></li>
</ul>
<div class="search-input-animated">
<div id="sb-search-mobile">
<form role="search" method="get" id="searchformmobile" action="https://mjbizdaily.com/">
<input aria-label="search" type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
<input aria-label="submit" class="sb-search-submit" type="submit" value="">
<span class="searchbox-icon"><i class="fa fa-search"></i></span>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">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</script>
</div>
</header> 
<div id="content">
<div class="socialbtns"><div class="icon-bar mobile-hidden"><a href="javascript:;" onclick="popupWindow('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fcanadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july%2F')" class="fa fa-sm fa-facebook sticky"></a><a href="javascript:;" onclick="popupWindow('https://twitter.com/intent/tweet?text=Canadian+retail+marijuana+sales+hit+record+CA%24338.9+million+in+July&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fcanadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july%2F&amp;via=MJBizDaily')" class="fa fa-sm fa-twitter sticky"></a><a href="javascript:;" onclick="popupWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmjbizdaily.com%2Fcanadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july%2F&amp;title=Canadian+retail+marijuana+sales+hit+record+CA%24338.9+million+in+July')" class="fa fa-sm fa-linkedin sticky" target="_blank"></a><a href="mailto:?subject=MJBizDaily - Canadian retail marijuana sales hit record CA$338.9 million in July&body=Canadian retail marijuana sales hit record CA$338.9 million in July%0D%0Ahttps://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/%0D%0A%0D%0AMJBizDaily: A leading source of financial, legal and other business news for the cannabis industry%0D%0Ahttps://mjbizdaily.com" class="fa fa-lg fa-envelope sticky"></a></div>
</div>
<div id="inner-content" class="row no-banner">
<main id="main" class="large-8 medium-8 columns" role="main">
<article id="post-278782" class="post-278782 post type-post status-publish format-standard has-post-thumbnail hentry category-canada-medical-marijuana-news category-briefs category-international-marijuana-business-news category-dispensary-news category-charts category-recreational tag-alberta tag-british-columbia tag-canada-recreational-cannabis tag-canada-recreational-marijuana tag-canada-retail-sales tag-manitoba tag-new-brunswick tag-newfoundland tag-nova-scotia tag-ontario tag-quebec tag-saskatchewan tag-statistics-canada">
<header class="article-header">
<span class="press-release-tag">NEWS BRIEF</span>
<h1 class="entry-title single-title">Canadian retail marijuana sales hit record CA$338.9 million in July</h1>
<p class="byline">
Published <span class="date updated published">
3 hours ago</span>
| By <a href="https://mjbizdaily.com/author/solomon.israel" target="_blank">
<span class="vcard author">
<span class="fn">Solomon Israel </span>
</span>
</a>
</p> 

<div class="banner-position position-1" style="padding-bottom: 20px;">
<div id='div-gpt-ad-1597984053240-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-0'); });
  </script>
</div>
</div>
</header> 
<section class="entry-content">
<div class="image-full" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<a href="https://mjbizdaily.com/wp-content/uploads/2021/09/Canada-adult-use-sales-through-Jul2021-min.png"><div class="bialty-container"><img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="Canada marijuana sales, Canadian retail marijuana sales hit record CA$338.9 million in July" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2021/09/Canada-adult-use-sales-through-Jul2021-min.png 1200w, https://mjbizdaily.com/wp-content/uploads/2021/09/Canada-adult-use-sales-through-Jul2021-min-300x200.png 300w, https://mjbizdaily.com/wp-content/uploads/2021/09/Canada-adult-use-sales-through-Jul2021-min-1024x683.png 1024w, https://mjbizdaily.com/wp-content/uploads/2021/09/Canada-adult-use-sales-through-Jul2021-min-768x512.png 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2021/09/Canada-adult-use-sales-through-Jul2021-min.png"><noscript><img width="1200" height="800" src="https://mjbizdaily.com/wp-content/uploads/2021/09/Canada-adult-use-sales-through-Jul2021-min.png" class="attachment-full size-full wp-post-image" alt="Canada marijuana sales, Canadian retail marijuana sales hit record CA$338.9 million in July" srcset="https://mjbizdaily.com/wp-content/uploads/2021/09/Canada-adult-use-sales-through-Jul2021-min.png 1200w, https://mjbizdaily.com/wp-content/uploads/2021/09/Canada-adult-use-sales-through-Jul2021-min-300x200.png 300w, https://mjbizdaily.com/wp-content/uploads/2021/09/Canada-adult-use-sales-through-Jul2021-min-1024x683.png 1024w, https://mjbizdaily.com/wp-content/uploads/2021/09/Canada-adult-use-sales-through-Jul2021-min-768x512.png 768w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></div>
</a>
</div>

<div class="banner-position position-1" style="float:left;"></div>
<div class="bialty-container"><p>Canadian sales of legal adult-use marijuana continued a monthslong growth trend in July, increasing 6.2% over June to a record 338.9 million Canadian dollars ($267.8 million).</p>
<div class="alignleft">
<div id="in-article-ad-412059356" class="in-article-ad">
<script>
        var parentElm = document.getElementById('in-article-ad-412059356');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-412059356').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>
</div>
<p><a href="https://mjbizdaily.com/canadas-retail-cannabis-sales-grow-to-ca318-7-million-in-june/" target="_blank" rel="noopener">June&rsquo;s sales total</a> was adjusted upward slightly to CA$319.2 million, according to seasonally unadjusted retail sales figures released Thursday by federal data bureau Statistics Canada.</p>
<p>The sales figure for July marks five straight months of growth for the Canadian recreational marijuana industry and year-over-year growth of 45.6%.</p>
<p>It implies an annual run rate of roughly CA$4.07 billion for the industry, nearly three years after recreational cannabis was legalized in Canada in October 2018.</p>
<p>Monthly sales from licensed adult-use cannabis stores increased in all Canadian provinces reported by Statistics Canada. Ontario, the largest provincial market, led the way in sales and recently <a href="https://mjbizdaily.com/canadas-biggest-cannabis-market-ontario-reaches-1000-legal-stores/" target="_blank" rel="noopener">surpassed 1,000 bricks-and-mortar retailers</a>.</p>
<p>Ontario accounted for 37.4% of regulated Canadian adult-use sales in July, totaling CA$126.7 million and growing 5.5% over June.</p>
<p>Monthly recreational cannabis sales in the remaining provinces totaled:</p>
<ul>
<li>Alberta: CA$60.7 million (+4.9%).</li>
<li>Quebec: CA$52.1 million (+5.9%).</li>
<li>British Columbia: CA$48.5 million (+9.4%).</li>
<li>Saskatchewan: CA$13.2 million (+1.9%).</li>
<li>Manitoba: CA$12.8 million (+7.4%).</li>
<li>Nova Scotia: CA$8.8 million (+6.9%).</li>
<li>New Brunswick: CA$7.3 million (+11.2%).</li>
<li>Newfoundland: CA$5.3 million (+8.5%).</li>
</ul>
<p>July cannabis sales for the province of Prince Edward Island were not released, nor were figures for Canada&rsquo;s three territories.</p>
<p>For selected major metropolitan areas, July sales totaled:</p>
<ul>
<li>Toronto: CA$45.2 million (+3.5%).</li>
<li>Montreal: CA$26 million (+4.6%).</li>
<li>Edmonton, Alberta: CA$20.8 million (+4.7%).</li>
<li>Calgary, Alberta: CA$16.4 million (+5.7%).</li>
<li>Vancouver, B.C.: CA$15 million (+5.6%).</li>
<li>Ottawa, Ontario: CA$13.4 million (+10.9%).</li>
<li>Winnipeg, Manitoba: CA$8.7 million (+4.5%).</li>
<li>Quebec City: CA$6 million (+2.3%).</li>
<li>Gatineau, Quebec: CA$1.5 million (+2.2%).</li>
</ul>
<p>The July cannabis retail sales figures are <a href="https://www150.statcan.gc.ca/t1/tbl1/en/tv.action?pid=2010000801&amp;pickMembers%5B0%5D=2.30&amp;pickMembers%5B1%5D=3.1&amp;cubeTimeFrame.startMonth=07&amp;cubeTimeFrame.startYear=2020&amp;cubeTimeFrame.endMonth=07&amp;cubeTimeFrame.endYear=2021&amp;referencePeriods=20200701%2C20210701" target="_blank" rel="noopener">available here</a>.</p>
<p>Statistics Canada&rsquo;s retail sales data for August will be released on Oct. 22.</p>
</div>
</section> 
<div class="socialmediatop"><ul class="socialbtns socialmediapost"><li><a href="javascript:;" onclick="popupWindow('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fcanadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july%2F')" class="fa fa-lg fa-facebook centered"></a></li><li><a href="javascript:;" onclick="popupWindow('https://twitter.com/intent/tweet?text=Canadian+retail+marijuana+sales+hit+record+CA%24338.9+million+in+July&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fcanadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july%2F&amp;via=MJBizDaily')" class="fa fa-lg fa-twitter"></a></li><li><a href="javascript:;" onclick="popupWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmjbizdaily.com%2Fcanadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july%2F&amp;title=Canadian+retail+marijuana+sales+hit+record+CA%24338.9+million+in+July')" class="fa fa-lg fa-linkedin" target="_blank"></a></li><li>
<a href="mailto:?subject=MJBizDaily - Canadian retail marijuana sales hit record CA$338.9 million in July&body=Canadian retail marijuana sales hit record CA$338.9 million in July%0D%0Ahttps://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/%0D%0A%0D%0AMJBizDaily: A leading source of financial, legal and other business news for the cannabis industry%0D%0Ahttps://mjbizdaily.com" class="fa fa-lg fa-envelope"></a></li></ul></div>
<footer class="article-footer">
<div class="category-tags">
<div class="categories">
<i class="fa fa-tags"></i>
<span class="post-category"><a href="https://mjbizdaily.com/briefs/">Cannabis Industry &amp; Marijuana Business Briefs</a></span>
<a href="https://mjbizdaily.com/canada-medical-marijuana-news/" rel="category tag">Canadian Medical Marijuana &amp; Cannabis Industry News</a> <a href="https://mjbizdaily.com/briefs/" rel="category tag">Cannabis Industry &amp; Marijuana Business Briefs</a> <a href="https://mjbizdaily.com/international-marijuana-business-news/" rel="category tag">International Marijuana Business News</a> <a href="https://mjbizdaily.com/dispensary-news/" rel="category tag">Marijuana Dispensary &amp; Cannabis Store News</a> <a href="https://mjbizdaily.com/charts/" rel="category tag">Marijuana Industry Statistics, Data and Charts</a> <a href="https://mjbizdaily.com/recreational/" rel="category tag">Recreational Marijuana News</a> </div> 
</div> 
</footer>  
<div class="daily-news">
<h3><span>Latest Headlines</span></h3>
<style type="text/css">
				@media (max-width: 640px) {
					.daily-news h3 {
						border-bottom: 2px solid #eb9d26;
						display: inline-block;
						width: 100%;
						margin: 0 0 15px;
					}
					.daily-news h3 span {
						color: #fff;
						background: #eb9d26;
						display: inline-block;
						padding: 5px 12px;
						line-height: 1.1em;
						font-size: 13px;
					}
				}
				.daily-news a {
					color: #111;
				}
				.daily-news ul {
					margin-left: 0;
				}
				.daily-news ul li {
					border-bottom: 0;
					padding-bottom: 0;
					list-style-type: none;
					float: none;
					padding: 5px;
					font-size: 14px;
				}

				.daily-news ul li:nth-child(odd) {
					background: #f7f7f7;
				}
				.mashsb-container {
					clear: both;
					padding-top: 20px;
				}
			</style>
<ul>
<li><a href="https://mjbizdaily.com/canopy-growth-chief-legal-officer-to-depart-after-giving-two-weeks-notice/">Canopy&#8217;s chief legal officer leaving cannabis firm in October</a></li>
<li><a href="https://mjbizdaily.com/marijuana-company-hexo-achieves-carbon-neutral-goal/">Marijuana company Hexo achieves carbon-neutral goal</a></li>
<li><a href="https://mjbizdaily.com/canadas-biggest-cannabis-market-ontario-reaches-1000-legal-stores/">Canada&#8217;s biggest cannabis market, Ontario, reaches 1,000 legal stores</a></li>
<li><a href="https://mjbizdaily.com/cannabis-producer-tilray-shutting-flagship-facility-in-nanaimo/">Cannabis producer Tilray shutting ‘flagship’ facility in Nanaimo</a></li>
<li><a href="https://mjbizdaily.com/canopy-growth-to-offer-cbd-vapes-for-sale-in-circle-k-stores/">Canopy Growth to offer CBD vapes for sale in Circle K stores</a></li>
</ul>
</div>
</article> 
</main> 
<div id="sidebar1" class="sidebar large-4 medium-4 columns" role="complementary">
<div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="banner-position position-1">
<div class="video-ad">
<div id='div-gpt-ad-1606874713780-8'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606874713780-8'); });
  </script>
</div>
</div>
</div></div></div><div id="mjb__cta_widget-3" class="widget widget_mjb__cta_widget">
</div><div id="text-8" class="widget widget_text"><div class="block-title"><span>MJBizCon 2021 &#8211; Celebrating 10 years</span></div> <div class="textwidget"><div><strong>Registration OPEN!</strong></div>
<div>Live Event:  Oct 19-22, 2021</div>
<div>(Expo Dates – Oct 20-22)</div>
<div>Las Vegas</div>
<ul type="disc">
<li>#1 cannabis industry event for Cultivators, Manufacturers, Retailers, Investors</li>
<li>1,000+ Exhibitors</li>
<li>70+ Hours of Educational Content</li>
<li>Pre-Show Forums, Oct 19</li>
<li>Networking events</li>
<li>Online content also available for 2021</li>
</ul>
<div class="sidebar_div"><a class="sidebar_button" href="https://mjbizconference.com/">GET SHOW DETAILS </a></div>
<div style="font-size: 11px; margin-bottom: 8px;"></div>
</div>
</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1597984053240-1' class="banner-position position-1">
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-1'); });
  </script>
</div></div></div><div id="mjb_press_widget-3" class="widget widget_mjb_press_widget"><style type="text/css">
		.sidebar .press-releases ul { margin-left: 0; }
	</style>
<div class="block recent-briefs press-releases">
<div class="block-title"><span>Company News</span></div>
<ul class="rslides">
<li> <div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/labeltronix-announces-premium-cannabis-labeling-solution/">Labeltronix announces premium cannabis labeling solution</a></div>
<div class="post-meta">September 22, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/kurz-releases-cannabis-security-design/">KURZ releases cannabis security design</a></div>
<div class="post-meta">September 15, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/centurionpro-launches-the-most-affordable-bucker-in-the-industry/">CenturionPro launches the most affordable bucker in the industry </a></div>
<div class="post-meta">September 9, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/itemgrabber-offering-green-professional-cultivation-consultation-services/">ItemGrabber offering green professional cultivation consultation services</a></div>
<div class="post-meta">September 2, 2021</div>
</div>
</li> <li> <div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/centurionpro-set-to-corner-the-dry-batch-trimmer-market/">CenturionPro set to corner the dry batch trimmer market</a></div>
<div class="post-meta">August 22, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/the-green-dragon-cbd-doubles-its-number-of-trusted-brands/">The Green Dragon CBD doubles its number of trusted brands</a></div>
<div class="post-meta">August 13, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/mjbizcon-and-hall-of-flowers-announce-new-partnership-alliance-and-brand-experience-bringing-together-the-cannabis-industry-retailer-and-brand-communities/">MJBizCon and Hall of Flowers announce new partnership alliance and brand experience bringing together the cannabis industry, retailer, and brand communities</a></div>
<div class="post-meta">August 10, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ground-breaking-technology-by-micellae-a-university-of-toronto-spinout-set-to-revolutionize-cannabinoid-delivery/">Ground-breaking technology by Micellae, a University of Toronto spinout, set to revolutionize cannabinoid delivery</a></div>
<div class="post-meta">August 4, 2021</div>
</div>
</li> <li> <div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/highway-33-capital-advisory-announces-sponsorship-of-mjbizfinance-forum/">Highway 33 Capital Advisory announces sponsorship of MJBizFinance Forum</a></div>
<div class="post-meta">August 2, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/meet-a-new-skilled-seo-player-in-the-cannabis-industry/">Meet a new skilled SEO player in the cannabis industry</a></div>
<div class="post-meta">July 30, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/custom-cones-usa-launches-first-of-its-kind-white-paper-focusing-specifically-on-the-pre-roll-industry/">Custom Cones USA launches first-of-its-kind white paper, focusing specifically on the pre-roll industry</a></div>
<div class="post-meta">July 21, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/centurionpro-adds-variable-speed-control-and-rail-systems/">CenturionPro adds variable speed control and rail systems</a></div>
<div class="post-meta">July 16, 2021</div>
</div>
</li> </li>
</ul>
</div>
</div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1597984053240-2' class="banner-position position-1">
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-2'); });
  </script>
</div></div></div><div id="mjb_briefs_widget-5" class="widget widget_mjb_briefs_widget"> <div class="block recent-briefs us-briefs hide-element">
<div class="block-title"><span>News Briefs</span></div>
<ul class="rslides">
<li> <div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cresco-to-acquire-cure-pennsylvanias-3-cannabis-dispensaries-for-90-million/">Cresco to acquire Cure Pennsylvania&#8217;s 3 cannabis dispensaries for $90 million</a></div>
<div class="post-meta">47 mins ago</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/oklahoma-agricultural-groups-call-for-pause-in-medical-marijuana-grow-licensing/">OK agricultural groups call for pause in medical marijuana grow licensing</a></div>
<div class="post-meta">21 hours ago</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/us-house-endorses-cannabis-banking-reform-as-part-of-defense-bill/">US House endorses cannabis banking reform as part of defense bill</a></div>
<div class="post-meta">September 22, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/massachusetts-mayor-gets-6-years-in-prison-for-marijuana-bribery-scheme/">Massachusetts mayor gets 6 years in prison for marijuana bribery scheme</a></div>
<div class="post-meta">September 21, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-reit-enters-missouri-via-sale-leaseback-deal-totaling-28-3-million/">Cannabis REIT enters Missouri via sale-leaseback deal totaling $28.3M</a></div>
<div class="post-meta">September 21, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/amazon-expands-on-support-for-federal-marijuana-reform-workplace-equity/">Amazon expands on support for federal marijuana reform, workplace equity</a></div>
<div class="post-meta">September 21, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/michigans-skymint-secures-78-million-in-financing-acquires-cannabis-retailer/">Michigan&#8217;s Skymint secures $78 million in financing, acquires cannabis retailer</a></div>
<div class="post-meta">September 21, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/chicago-to-allow-expansion-of-recreational-marijuana-stores/">Chicago to allow expansion of recreational marijuana stores</a></div>
<div class="post-meta">September 21, 2021</div>
</div>
</li> <li> <div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/more-than-90-of-maine-municipalities-opt-out-of-recreational-cannabis-sales/">More than 90% of Maine municipalities opt out of recreational cannabis sales</a></div>
<div class="post-meta">September 20, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/new-jersey-might-miss-deadline-to-start-adult-use-marijuana-applications/">NJ to miss deadline to start adult-use marijuana applications, report says</a></div>
<div class="post-meta">September 20, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canopy-growth-chief-legal-officer-to-depart-after-giving-two-weeks-notice/">Canopy&#8217;s chief legal officer leaving cannabis firm in October</a></div>
<div class="post-meta">September 20, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/driven-by-stem-acquires-oregon-marijuana-business-for-2-9-million/">Driven by Stem acquires Oregon marijuana business for $2.9 million</a></div>
<div class="post-meta">September 20, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/proposed-changes-to-michigan-cannabis-caregiver-rules-spur-protest/">Proposed changes to Michigan cannabis caregiver rules spur protest</a></div>
<div class="post-meta">September 17, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-company-hexo-achieves-carbon-neutral-goal/">Marijuana company Hexo achieves carbon-neutral goal</a></div>
<div class="post-meta">September 17, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/new-york-officials-shocked-by-cannabis-mso-vireos-electrical-needs/">New York officials &#8216;shocked&#8217; by cannabis MSO Vireo&#8217;s electrical needs</a></div>
<div class="post-meta">September 17, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ohio-to-allow-medical-marijuana-growers-to-expand-operations/">Ohio to allow medical marijuana growers to expand operations</a></div>
<div class="post-meta">September 16, 2021</div>
</div>
</li> <li> <div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/acreage-exits-oregon-by-selling-cannabis-stores-for-6-5-million/">Acreage exits Oregon by selling cannabis stores for $6.5 million</a></div>
<div class="post-meta">September 16, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/glass-house-brands-closes-93-million-california-marijuana-greenhouse-purchase/">Glass House closes $93M California marijuana greenhouse purchase</a></div>
<div class="post-meta">September 15, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/georgia-seeks-oversight-from-ag-department-for-medical-cannabis-program/">Georgia seeks medical cannabis oversight from ag department</a></div>
<div class="post-meta">September 15, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/new-york-tribe-opens-applications-for-adult-use-marijuana-retail-licenses/">New York tribe opens applications for adult-use marijuana retail licenses</a></div>
<div class="post-meta">September 15, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/governors-recall-election-wins-means-status-quo-for-california-cannabis-sector/">Gov&#8217;s recall-election wins means status quo for California cannabis sector</a></div>
<div class="post-meta">September 15, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/fda-cdc-issue-delta-8-thc-warnings-after-100-plus-in-us-end-up-in-hospitals/">FDA, CDC issue delta-8 THC warnings after 100-plus end up in hospitals</a></div>
<div class="post-meta">September 14, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canopy-growth-to-offer-cbd-vapes-for-sale-in-circle-k-stores/">Canopy Growth to offer CBD vapes for sale in Circle K stores</a></div>
<div class="post-meta">September 14, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-software-firm-akerna-acquires-365-cannabis-for-17-million/">Cannabis software firm Akerna inks $17 million acquisition</a></div>
<div class="post-meta">September 14, 2021</div>
</div>
</li> </li>
</ul>
</div>
</div><div id="mjb_intl_briefs_widget-2" class="widget widget_mjb_intl_briefs_widget"> <div class="block recent-briefs intl-briefs hide-element">
<div class="block-title"><span>News Briefs</span></div>
<ul class="rslides">
<li> <div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-retail-marijuana-sales-hit-record-ca338-9-million-in-july/">Canadian retail marijuana sales hit record CA$338.9 million in July</a></div>
<div class="post-meta">3 hours ago</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canopy-growth-chief-legal-officer-to-depart-after-giving-two-weeks-notice/">Canopy&#8217;s chief legal officer leaving cannabis firm in October</a></div>
<div class="post-meta">September 20, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-company-hexo-achieves-carbon-neutral-goal/">Marijuana company Hexo achieves carbon-neutral goal</a></div>
<div class="post-meta">September 17, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadas-biggest-cannabis-market-ontario-reaches-1000-legal-stores/">Canada&#8217;s biggest cannabis market, Ontario, reaches 1,000 legal stores</a></div>
<div class="post-meta">September 16, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-producer-tilray-shutting-flagship-facility-in-nanaimo/">Cannabis producer Tilray shutting ‘flagship’ facility in Nanaimo</a></div>
<div class="post-meta">September 16, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canopy-growth-to-offer-cbd-vapes-for-sale-in-circle-k-stores/">Canopy Growth to offer CBD vapes for sale in Circle K stores</a></div>
<div class="post-meta">September 14, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-software-firm-akerna-acquires-365-cannabis-for-17-million/">Cannabis software firm Akerna inks $17 million acquisition</a></div>
<div class="post-meta">September 14, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-food-company-gets-initial-creditor-protection-order-in-canada/">Cannabis food company gets initial creditor protection order in Canada</a></div>
<div class="post-meta">September 14, 2021</div>
</div>
</li> <li> <div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-retailer-high-tide-announces-white-label-deals-for-shatter-gummies/">Cannabis retailer High Tide announces white-label deals for shatter, gummies</a></div>
<div class="post-meta">September 13, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/green-organic-dutchman-set-to-down-list-shares-ahead-of-us-expansion/">Green Organic Dutchman set to down-list shares ahead of US marijuana move</a></div>
<div class="post-meta">September 10, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/valens-entourage-announce-white-label-cbd-products-for-retailer-fire-flower/">Valens, Entourage to make white-label CBD products for retailer Fire &#038; Flower</a></div>
<div class="post-meta">September 10, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/bc-grower-speakeasys-outdoor-cannabis-crop-relatively-unscathed-by-heat-wildfires/">SpeakEasy&#8217;s BC cannabis crop &#8216;relatively unscathed&#8217; by heat, fires</a></div>
<div class="post-meta">September 8, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/valens-to-acquire-craft-cannabis-firm-citizen-stash-for-ca54-3-million/">Valens to acquire craft cannabis firm Citizen Stash for CA$54.3 million</a></div>
<div class="post-meta">August 31, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/aurora-sends-first-shipment-of-free-cannabis-to-france/">Aurora sends first shipment of ‘free’ marijuana to France</a></div>
<div class="post-meta">August 25, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-firm-invests-20-million-in-michigan-ancillary-marijuana-company/">Canadian firm invests $20 million in Michigan ancillary marijuana company</a></div>
<div class="post-meta">August 24, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/indiva-revenue-surges-on-growing-appetite-for-cannabis-edibles/">Indiva revenue surges on growing appetite for cannabis edibles</a></div>
<div class="post-meta">August 24, 2021</div>
</div>
</li> <li> <div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/hexo-prices-share-offering-to-raise-140-million-for-redecan-acquisition-us-expansion/">Hexo sets $140 million raise for acquisition, US cannabis expansion</a></div>
<div class="post-meta">August 20, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadas-retail-cannabis-sales-grow-to-ca318-7-million-in-june/">Canada&#8217;s retail cannabis sales grow to CA$318.7M in June, another record</a></div>
<div class="post-meta">August 20, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/court-oks-trulieves-purchase-of-fellow-marijuana-mso-harvest-health/">Court OKs Trulieve&#8217;s acquisition of fellow marijuana MSO Harvest Health</a></div>
<div class="post-meta">August 19, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-cultivator-village-farms-acquires-colorado-cbd-firm-for-75-million/">Canadian cultivator Village Farms acquires Colorado CBD firm for $75M</a></div>
<div class="post-meta">August 16, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/aurora-cannabis-outdoor-farm-in-bc-evacuated-due-to-wildfire/">Aurora Cannabis outdoor farm in British Columbia evacuated due to wildfire</a></div>
<div class="post-meta">August 13, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-marijuana-producer-hexo-to-switch-us-stock-listing-from-nyse-to-nasdaq/">Canadian marijuana firm Hexo to switch US stock listing from NYSE to Nasdaq</a></div>
<div class="post-meta">August 13, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/pure-sunfarms-posts-quarterly-profit-on-surging-cannabis-revenue/">Pure Sunfarms posts quarterly profit on surging marijuana revenue</a></div>
<div class="post-meta">August 9, 2021</div>
</div>
<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-firm-canopy-growth-posts-ca136m-in-net-revenue-for-fiscal-q1/">Marijuana firm Canopy Growth posts CA$136M in net revenue for fiscal Q1</a></div>
<div class="post-meta">August 6, 2021</div>
</div>
</li> </li>
</ul>
</div>
</div><div id="mjb__social_widget-2" class="widget mjb__social_widget"><div class="socialbtns"><div class="block-title"><span>Follow Us</span></div><a href="https://www.facebook.com/MJBizDaily/" class="facebook" target="_blank">
<i class="fa fa-large fa-facebook sidebar"></i>
<div class="count">26.6k<br>
<span class="followers">followers</span>
</div>
</a><a href="https://twitter.com/MJBizDaily/" class="twitter" target="_blank">
<i class="fa fa-lg fa-twitter sidebar"></i>
<div class="count">72.6K<br>
<span class="followers">followers</span>
</div>
</a><a href="https://www.instagram.com/mjbizdaily/?hl=en" class="instagram" target="_blank">
<i class="fa fa-lg fa-instagram sidebar"></i>
<div class="count">41.9k<br>
<span class="followers">followers</span>
</div>
</a><a href="https://www.linkedin.com/company/mjbiz/" class="linkedin" target="_blank">
<i class="fa fa-lg fa-linkedin sidebar"></i>
<div class="count">45.9k<br>
<span class="followers">followers</span>
</div>
</a><a href="https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ" class="youtube" target="_blank">
<i class="fa fa-lg fa-youtube sidebar"></i>
<div class="count">170<br>
<span class="followers">followers</span>
</div>
</a></div></div><div id="text-3" class="widget widget_text"><div class="block-title"><span>September Issue</span></div> <div class="textwidget"><p><a href="https://mjbizdaily.com/digital-issues/september-2021/1/" target="_blank" rel="noopener"><img class="alignnone size-medium wp-image-252993" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" alt="" width="300" height="300" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2021/09/sep21.gif" /><noscript><img class="alignnone size-medium wp-image-252993" src="https://mjbizdaily.com/wp-content/uploads/2021/09/sep21.gif" alt="" width="300" height="300" /></noscript></a></p>
</div>
</div><div id="text-4" class="widget widget_text"><div class="block-title"><span>Get Our Daily Email</span></div> <div class="textwidget"><div id="optinBox"><a class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter" href="https://mjbizdaily.com/email-newsletter-signup-a/">Get Our Newsletter »</a></div>
</div>
</div></div>
</div> 
</div> 
<footer class="footer" role="contentinfo">
<div id="inner-footer" class="row">
<div class="large-3 medium-12 columns">
<img width="280" height="48" style="width: 280px; height: 48px;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20280%2048'%3E%3C/svg%3E" alt="MJBiz Daily" data-lazy-src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/MJBiz_Daily_logo_web_footer.png" /><noscript><img width="280" height="48" style="width: 280px; height: 48px;" src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/MJBiz_Daily_logo_web_footer.png" alt="MJBiz Daily" /></noscript>
</div>
<div class="large-5 medium-12 columns">
<div class="footer-headline">About Us</div>
<p><strong>MJBizDaily</strong> - the most trusted daily news source, exclusively written by professional journalists for the industry.<br><a href="https://mjbizdaily.com/about-us/">Learn more <i class="fa fa-angle-right"></i></a></p>
</div>
<div class="large-4 medium-12 columns footer-alt-link-style">
<style type="text/css">
							    .footer-alt-link-style {
							    	text-align: right;
							    	padding-top: 0;
							    }
								.footer-alt-link-style a {
									text-decoration: none;
								}
							</style>
<ul id="menu-footer-links" class="footer-menu"><li id="menu-item-90230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90230"><a href="https://mjbizdaily.com/press-room/">Press Room</a></li>
<li id="menu-item-272492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272492"><a href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-251416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251416"><a href="https://mjbizdaily.com/about-us/">About Us</a></li>
<li id="menu-item-90231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90231"><a href="https://mjbizdaily.com/partners/">Partner With Us</a></li>
<li id="menu-item-90233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90233"><a href="https://mjbizdaily.com/about-us/contact-mjbiz-daily/">Contact Us</a></li>
<li id="menu-item-90236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90236"><a href="https://annehollandventures.com/careers.php">Careers</a></li>
<li id="menu-item-271126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271126"><a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy Policy</a></li>
</ul> </div>
</div> 
<div class="row copyright-row">
<div class="columns large-12 medium-12 small-12">
&copy; 2011-2021 by <a href="https://mjbiz.com/" target="_blank">MJBiz</a>, a division of Anne Holland Ventures Inc.
</div>
</div>
</footer> 
</div> 
</div> 

<script>
  !function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
  r.invoke.apply(r,arguments):r.queue.push(arguments)},
  r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
  f.FeathrBoomerang=r;var g=e.createElement(a),
  h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
  g.async=!0,g.src=t,h.appendChild(g)}
  }(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

  feathr("fly", "60cbc0c62fd8529850e4e373");
  feathr("sprinkle", "page_view");
</script>

<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"authorize","redirect_to_checkout":"0","checkout_page":"https:\/\/mjbizdaily.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.10.6' id='edd-ajax-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1632330078' id='som_reset_password_script-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/daily-news\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/checkout\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/mjbiz-login\/|\/wp-admin\/|\/logout\/|\/mjbiz-login\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/mjbizdaily.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","nonce":"e4e680dbec","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"1","refuse":"1","revokeCookies":"1","revokeCookiesOpt":"manual","secure":"1"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.1.1' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js' defer></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=1632330078' id='megamenu-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbizdaily/assets/js/webfontloader.js?ver=1632330078' id='font-loader-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbizdaily/assets/js/urlparams.js?ver=1632330078' id='url-params-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/what-input/dist/what-input.min.js?ver=5.8.1' id='what-input-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/foundation-sites/dist/js/foundation.min.js?ver=6.4.2' id='foundation-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbizdaily/assets/js/scripts.js?ver=1632330078' id='site-js-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/vendor/responsiveslides.min.js?ver=5.8.1' id='responsiveslides-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbizdaily/assets/js/modernizr.custom.js?ver=1632330078' id='modernizer-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbizdaily/assets/js/classie.js?ver=1632330078' id='classie-js' defer></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script type="text/javascript">
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'UA-6441755-15', {"anonymize_ip":true});

			
			if (typeof jQuery !== 'undefined') {
				jQuery(document.body).on('edd_cart_item_added', eddeet_ajax_track_event);
				jQuery(document.body).on('edd_cart_item_removed', eddeet_ajax_track_event);
				// jQuery(document.body).on('edd_quantity_updated', eddeet_ajax_track_event); // Bug in EDD causing it to trigger multiple times
			}

			function eddeet_ajax_track_event(event, response) {
				if (response.hasOwnProperty('tracking')) {
					for (var i = 0; i < response.tracking.length; i++) {
						var event = response.tracking[i];
						gtag('event', event.type, event.body );
					}
				}
			}
		</script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(52,73,94,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This site uses cookies as described in our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/" target="blank">Cookie Policy</a>. You may change your settings at any time. By continuing to use our site, you accept our use of cookies, our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/">Cookie Policy</a>, and our <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy Policies</a>. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="OK">OK</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button bootstrap button" aria-label="NO">NO</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="OK"></a></div>
<div class="cookie-revoke-container" style="color: #fff;"><span id="cn-revoke-text" class="cn-text-container">You can revoke your consent any time using the Revoke consent button.</span><span id="cn-revoke-buttons" class="cn-buttons-container"><a href="#" class="cn-revoke-cookie cn-button bootstrap button" aria-label="Reset My Consent to Cookies">Reset My Consent to Cookies</a></span>
</div>
</div>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mjbizdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather&#038;ver=5.8.1&#038;family=Fira+Sans:wght@400;700&#038;family=Merriweather&#038;display=swap" /><link data-minify="1" rel='stylesheet' id='formidable-css'  href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/formidable/css/formidableforms.css?ver=1632330078' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://mjbizdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='Total_Soft_Poll-css'  href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/TS-Poll/CSS/Total-Soft-Poll-Widget.css?ver=1632330078' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='fontawesome-css-css'  href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/TS-Poll/CSS/totalsoft.css?ver=1632330078' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css'  href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/formidable-bootstrap/css/bootstrap.min.css?ver=1632330078' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='som_lost_password_style-css'  href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=1632330078' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='megamenu-css'  href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/uploads/maxmegamenu/style.css?ver=1632330078' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://mjbizdaily.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1632330078' type='text/css' media='all' /><link rel='stylesheet' id='cookie-notice-front-css'  href='https://mjbizdaily.com/wp-content/plugins/cookie-notice/includes/../css/front.min.css?ver=5.8.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tablepress-default-css'  href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/plugins/tablepress/css/default.min.css?ver=1632330078' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://mjbizdaily.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' type='text/css' media='all' /><link rel='stylesheet' id='motion-ui-css-css'  href='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/motion-ui/dist/motion-ui.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='foundation-css-css'  href='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/foundation-sites/dist/css/foundation.min.css?ver=5.8.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='fontawesome-css'  href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbizdaily/assets/css/fontawesome.min.css?ver=1632330078' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='responsive-slides-css-css'  href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbizdaily/assets/css/vendor/responsiveslides.css?ver=1632330078' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='eloqua-css-css'  href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbizdaily/assets/css/eloqua-style.css?ver=1632330078' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='site-css-css'  href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbizdaily/assets/css/style.css?ver=1632330078' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='print-css-css'  href='https://mjbizdaily.com/wp-content/cache/min/1/wp-content/themes/mjbizdaily/assets/css/print.css?ver=1632330078' type='text/css' media='all' /></noscript></body>
</html> 
