<!doctype html>

  <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		
				
		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<!-- Favicon Conditional -->
							<link rel="icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.png">
						<link rel="apple-touch-icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/apple-icon-touch.png?ver=1.1" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/win8-tile-icon.png">
			<meta name="theme-color" content="#121212">
		

		<title>Canopy Growth closes cannabis grows, COVID-19 reshaping MJ business models, MA rec shops take a hit</title><link rel="stylesheet" href="https://mjbizdaily.com/wp-content/cache/min/1/3483a6103563748f8129d3c5f4a7e170.css" data-minify="1" />
<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><style type="text/css" id="easy-social-share-buttons-inline-css" media="all">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</style><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canopy Growth closes cannabis grows, COVID-19 reshaping MJ business models, MA rec shops take a hit" />
<meta property="og:description" content="Canopy Growth&#039;s new CEO said the once high-flying marijuana giant is shuttering additional cannabis cultivation facilities in Africa, Canada, Colombia and the United States." />
<meta property="og:url" content="https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/" />
<meta property="og:site_name" content="Marijuana Business Daily" />
<meta property="article:tag" content="Canopy Growth" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="week in review" />
<meta property="article:section" content="Africa Cannabis Industry &amp; Marijuana Business News" />
<meta property="article:published_time" content="2020-04-18T09:00:43-06:00" />
<meta property="article:modified_time" content="2020-04-17T14:24:44-06:00" />
<meta property="og:updated_time" content="2020-04-17T14:24:44-06:00" />
<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2020/04/Hand-trimming-cutting-marijuana-min.jpg" />
<meta property="og:image:width" content="1422" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="MJBizDaily" />
<meta name="twitter:domain" content="Marijuana Business Daily" />
<meta name="twitter:title" content="Canopy Growth closes cannabis grows, COVID-19 reshaping MJ business models, MA rec shops take a hit" />
<meta name="twitter:description" content="Canopy Growth&#039;s new CEO said the once high-flying marijuana giant is shuttering additional cannabis cultivation facilities in Africa, Canada, Colombia and the United States." />
<meta name="twitter:url" content="https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/" />
<meta name="twitter:image:src" content="https://mjbizdaily.com/wp-content/uploads/2020/04/Hand-trimming-cutting-marijuana-min.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Canopy Growth&#039;s new CEO said the once high-flying marijuana giant is shuttering additional cannabis cultivation facilities in Africa, Canada, Colombia and the United States."/>
<link rel="canonical" href="https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canopy Growth closes cannabis grows, COVID-19 reshaping MJ business models, MA rec shops take a hit" />
<meta property="og:description" content="Canopy Growth&#039;s new CEO said the once high-flying marijuana giant is shuttering additional cannabis cultivation facilities in Africa, Canada, Colombia and the United States." />
<meta property="og:url" content="https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/" />
<meta property="og:site_name" content="Marijuana Business Daily" />
<meta property="article:publisher" content="https://www.facebook.com/MMJBusinessDaily" />
<meta property="article:tag" content="Canopy Growth" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="week in review" />
<meta property="article:section" content="United States Cannabis Industry &amp; Marijuana Business News" />
<meta property="article:published_time" content="2020-04-18T15:00:43+00:00" />
<meta property="article:modified_time" content="2020-04-17T20:24:44+00:00" />
<meta property="og:updated_time" content="2020-04-17T20:24:44+00:00" />
<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2020/04/Hand-trimming-cutting-marijuana-min.jpg" />
<meta property="og:image:secure_url" content="https://mjbizdaily.com/wp-content/uploads/2020/04/Hand-trimming-cutting-marijuana-min.jpg" />
<meta property="og:image:width" content="1422" />
<meta property="og:image:height" content="800" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mjbizdaily.com/#organization","name":"Marijuana Business Daily","url":"https://mjbizdaily.com/","sameAs":["https://www.facebook.com/MMJBusinessDaily"],"logo":{"@type":"ImageObject","@id":"https://mjbizdaily.com/#logo","url":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","width":500,"height":97,"caption":"Marijuana Business Daily"},"image":{"@id":"https://mjbizdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mjbizdaily.com/#website","url":"https://mjbizdaily.com/","name":"Marijuana Business Daily","publisher":{"@id":"https://mjbizdaily.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mjbizdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/#webpage","url":"https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/","inLanguage":"en-US","name":"Canopy Growth closes cannabis grows, COVID-19 reshaping MJ business models, MA rec shops take a hit","isPartOf":{"@id":"https://mjbizdaily.com/#website"},"image":{"@type":"ImageObject","@id":"https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/#primaryimage","url":"https://mjbizdaily.com/wp-content/uploads/2020/04/Hand-trimming-cutting-marijuana-min.jpg","width":1422,"height":800},"primaryImageOfPage":{"@id":"https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/#primaryimage"},"datePublished":"2020-04-18T15:00:43+00:00","dateModified":"2020-04-17T20:24:44+00:00","description":"Canopy Growth's new CEO said the once high-flying marijuana giant is shuttering additional cannabis cultivation facilities in Africa, Canada, Colombia and the United States."},{"@type":"Article","@id":"https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/#article","isPartOf":{"@id":"https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/#webpage"},"author":{"@id":"https://mjbizdaily.com/author/jeff-smith/#author"},"headline":"Week in Review: Canopy Growth closes cannabis grows, COVID-19 reshaping MJ business models, MA rec shops take a hit &#038; more","datePublished":"2020-04-18T15:00:43+00:00","dateModified":"2020-04-17T20:24:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/#webpage"},"publisher":{"@id":"https://mjbizdaily.com/#organization"},"image":{"@id":"https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/#primaryimage"},"keywords":"Canopy Growth,coronavirus,week in review","articleSection":"Africa Cannabis Industry &amp; Marijuana Business News,Canadian Medical Marijuana &amp; Cannabis Industry News,Featured Marijuana Business &amp; Cannabis Industry News,Hemp Industry News,International Marijuana Business News,Latin America Cannabis Industry &amp; Marijuana Business News,Marijuana Cultivation News,Marijuana Dispensary &amp; Cannabis Store News,Massachusetts Medical Cannabis Business &amp; Marijuana Legal News,United States Cannabis Industry &amp; Marijuana Business News"},{"@type":["Person"],"@id":"https://mjbizdaily.com/author/jeff-smith/#author","name":"Jeff Smith","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Feed" href="https://mjbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Comments Feed" href="https://mjbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Week in Review: Canopy Growth closes cannabis grows, COVID-19 reshaping MJ business models, MA rec shops take a hit &#038; more Comments Feed" href="https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>














<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/TS-Poll/JS/Total-Soft-Poll-Widget.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-content/themes/mjbizdaily/assets/js/js.cookie-20180723.js'></script>
<link rel='https://api.w.org/' href='https://mjbizdaily.com/wp-json/' />
<link rel='shortlink' href='https://mjbizdaily.com/?p=199440' />
<link rel="alternate" type="application/json+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fcanopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fcanopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9.22" />
<meta name="generator" content="EDD CFM v2.1.7" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #fd9d31;
	border-color: #fd9d31;
}
</style>

<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"6109c121d7","essb3_plugin_url":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/mjbizdaily.com\/","post_id":"199440"};</script><link rel="amphtml" href="https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/amp/"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
						<!--site analytics scripts-->
				<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRX3KJJ');</script>
<!-- End Google Tag Manager -->			

			<!-- Scripts for detecting ad block users -->
			<!-- Active since 08/30 -->
			<!-- <script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

				// Creates an adblock detection plugin.
				ga('provide', 'adblockTracker', function(tracker, opts) {
				var ad = document.createElement('ins');
				ad.className = 'AdSense';
				ad.style.display = 'block';
				ad.style.position = 'absolute';
				ad.style.top = '-1px';
				ad.style.height = '1px';
				document.body.appendChild(ad);
				tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
				document.body.removeChild(ad);
				});

				// TODO: Replace UA-XXXXX-Y with you tracking ID.
				ga('create', 'UA-6441755-15', 'auto');
				ga('require', 'adblockTracker', {dimensionIndex: 1});
				ga('send', 'pageview');
			</script> -->


	</head>
	
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body class="post-template-default single single-post postid-199440 single-format-standard cookies-not-set wp-featherlight-captions">
		<a class="skip-main" href="#content">Skip to main content</a>	
						<!--site analytics scripts-->
				<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRX3KJJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			
		
		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
		<ul id="menu-marijuana-business-daily" class="vertical menu menu-swap-mobile" data-accordion-menu><li id="menu-item-60057" class="mobileOnlyMenuItem menu-item menu-item-type-custom menu-item-object-custom menu-item-60057"><a href="/">Home</a></li>
<li id="menu-item-40761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40761"><a title="News by Topic" href="#">News by Topic</a>
<ul class="vertical menu">
	<li id="menu-item-193087" class="flag-new menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193087"><a href="https://mjbizdaily.com/category/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-164053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164053"><a href="https://mjbizdaily.com/category/vaping-crisis/">Vaping Crisis</a></li>
	<li id="menu-item-86651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86651"><a href="https://mjbizdaily.com/category/international-marijuana-business-news/">International  News</a></li>
	<li id="menu-item-75415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75415"><a href="https://mjbizdaily.com/canada/">Canada Marijuana Industry News</a></li>
	<li id="menu-item-93497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93497"><a href="https://hempindustrydaily.com/">Hemp Industry News</a></li>
	<li id="menu-item-40771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40771"><a title="News by State" href="https://mjbizdaily.com/news-by-us-state/">News by State</a></li>
	<li id="menu-item-40762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40762"><a title="Ancillary Marijuana Companies" href="https://mjbizdaily.com/category/vendor-supplier-news/">Ancillary Marijuana Companies News</a></li>
	<li id="menu-item-40765" class="moveOptionalToDropDown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40765"><a title="Data Charts" href="https://mjbizdaily.com/category/charts/">Data Charts</a></li>
	<li id="menu-item-40763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40763"><a title="MMJ Dispensaries/Retail Stores" href="https://mjbizdaily.com/category/dispensary-news/">MMJ Dispensaries/Retail Stores</a></li>
	<li id="menu-item-40764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40764"><a href="https://mjbizdaily.com/category/recreational/">Recreational Marijuana</a></li>
	<li id="menu-item-40766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40766"><a title="Legal &#038; Regulatory" href="https://mjbizdaily.com/category/legal-news/">Legal &#038; Regulatory</a></li>
	<li id="menu-item-40767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40767"><a title="Finance: Sales, Funding &#038; Banking" href="https://mjbizdaily.com/category/financial-news/">Finance: Sales, Funding &#038; Banking</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40768"><a title="Cultivation" href="https://mjbizdaily.com/category/cultivation/">Marijuana Cultivation News</a></li>
	<li id="menu-item-40769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40769"><a title="Edibles and Infused Products" href="https://mjbizdaily.com/category/edibles-infused-products/">Edibles &#038; Infused Products</a></li>
	<li id="menu-item-40784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40784"><a title="Stocks &#038; Public Companies" href="https://mjbizdaily.com/category/stocks/">Stocks &#038; Public Companies</a></li>
</ul>
</li>
<li id="menu-item-128890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128890"><a href="https://mjbizdaily.com/investing/">Investing</a>
<ul class="vertical menu">
	<li id="menu-item-196140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196140"><a href="https://mjbizdaily.com/investor-intelligence/">Investor Intelligence Log In</a></li>
	<li id="menu-item-196143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196143"><a href="https://mjbizdaily.com/investor-intelligence-business-resources/">Investor Intelligence Business Resources</a></li>
	<li id="menu-item-196144" class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-196144"><a href="https://mjbizdaily.com/investing/investor-intelligence-virtual-briefings/">Investor Intelligence Virtual Briefings</a></li>
	<li id="menu-item-196148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196148"><a href="https://mjbizdaily.com/investing/about-investor-intelligence/">About Investor Intelligence</a></li>
</ul>
</li>
<li id="menu-item-40772" class="optional menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40772"><a title="Data Charts" href="https://mjbizdaily.com/category/charts/">Data Charts</a></li>
<li id="menu-item-40775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40775"><a target="_blank" href="/books/">Business Resources</a>
<ul class="vertical menu">
	<li id="menu-item-199222" class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-199222"><a href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li>
	<li id="menu-item-191135" class="flag-new menu-item menu-item-type-custom menu-item-object-custom menu-item-191135"><a href="https://mjbizdaily.com/california-market-report-illicit-market-woes/">California Market Report: Illicit Market Woes</a></li>
	<li id="menu-item-198051" class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-198051"><a href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>
	<li id="menu-item-91914" class="flag-updated menu-item menu-item-type-post_type menu-item-object-page menu-item-91914"><a href="https://mjbizdaily.com/factbook/">Annual Marijuana Business Factbook</a></li>
	<li id="menu-item-111469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111469"><a href="https://hempindustrydaily.com/hemp-factbook/">Hemp &#038; CBD Industry Factbook</a></li>
	<li id="menu-item-178606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178606"><a href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>
	<li id="menu-item-161071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161071"><a href="https://mjbizdaily.com/cannabis-in-latin-america/">Cannabis in Latin America: The Regulations and Opportunities</a></li>
	<li id="menu-item-160832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160832"><a href="https://mjbizdaily.com/special-series-global-cannabis/">Special Series: Global Cannabis</a></li>
	<li id="menu-item-155219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155219"><a href="https://mjbizdaily.com/women-minorities-cannabis-industry/">Women &#038; Minorities in the Cannabis Industry</a></li>
	<li id="menu-item-146672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146672"><a href="https://mjbizdaily.com/special-series-salary-snapshot/?utm_source=daily_nav&#038;utm_medium=web&#038;utm_campaign=salary_snapshot">Cannabis Industry Salary Snapshot 2019</a></li>
	<li id="menu-item-137547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137547"><a href="https://mjbizdaily.com/medical-cannabis-in-europe-report/">Medical Cannabis in Europe: The Markets and Opportunities</a></li>
	<li id="menu-item-125287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125287"><a href="https://hempindustrydaily.com/2018-farm-bill-report/">2018 Farm Bill Report</a></li>
	<li id="menu-item-131459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131459"><a href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li>
	<li id="menu-item-104729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104729"><a href="/books/">All Reports and Resources</a></li>
</ul>
</li>
<li id="menu-item-55709" class="highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55709"><a target="_blank" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/">MJBizCon</a>
<ul class="vertical menu">
	<li id="menu-item-189027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189027"><a href="https://mjbizconference.com/europe">European Cannabis Symposium</a></li>
	<li id="menu-item-154228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154228"><a href="https://mjbizconference.com/next/">MJBizConNEXT</a></li>
	<li id="menu-item-154227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154227"><a href="https://mjbizconference.com/hemp/the-hemp-industry-daily-conference-2019-recap/">Hemp Industry Daily Conference</a></li>
	<li id="menu-item-154226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154226"><a href="https://mjbizdaily.com/awards">MJBizDaily Awards</a></li>
	<li id="menu-item-154225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154225"><a href="https://mjbizconference.com/vegas/">MJBizCon Las Vegas</a></li>
</ul>
</li>
<li id="menu-item-40779" class="optional menu-item menu-item-type-custom menu-item-object-custom menu-item-40779"><a target="_blank" href="http://mjbizmagazine.com/">Magazine</a></li>
<li id="menu-item-116588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116588"><a href="/mjbiztalks/">Podcasts</a></li>
</ul></div>			
			<div class="off-canvas-content" data-off-canvas-content>
										
				
												
				<header class="header" role="banner">
						
					 <!-- These navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->
<style type="text/css">
	.nav-wrapper { z-index: auto !important; }
</style>
<div class="top-bar" id="top-bar-menu">
			
	<div class="row valign-middle fullwidth">		
		<div class="columns small-12 medium-12 large-8 valign-middle">		
									<div class="row valign-middle">				
				<div class="columns small-12 medium-5 large-6 valign-middle">
					<a class="default-logo" href="https://mjbizdaily.com">
						<img width="500" height="97" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%2097'%3E%3C/svg%3E" class="header-logo" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" /><noscript><img width="500" height="97" src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" class="header-logo" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript>					</a>

					<script type="text/javascript">
					if (Cookies.get('mjbiz_intl_edition') === 'intl') {
						//console.log('I have the intl cookie.');
						jQuery('.default-logo').replaceWith('<a href="https://mjbizdaily.com/intl/"><img width="500" height="145" src="https://mjbizdaily.com/wp-content/uploads/2018/11/MarijuanaBusiness.DAILY_.International-WEB-stack.png" class="header-logo" alt="Marijuana Business Daily International" srcset="https://mjbizdaily.com/wp-content/uploads/2018/11/MarijuanaBusiness.DAILY_.International-WEB-stack.png 500w, https://mjbizdaily.com/wp-content/uploads/2018/11/MarijuanaBusiness.DAILY_.International-WEB-stack-300x87.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></a>');
					}
					</script>

				</div><!--.columns-->				
				<div id="edition-selection" class="columns small-12 medium-7 large-6 edition end valign-middle">					
					<div>
						<small>Select your Edition:</small>
						<strong><a class="edition-link us-link text-orange" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a></strong>
						<span> | </span>
						<a class="edition-link intl-link" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a>
						<span> | </span>
						<a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a>

						<script type="text/javascript">
							if (Cookies.get('mjbiz_intl_edition') === 'intl') {
								jQuery('.edition').replaceWith('<div class="columns small-12 medium-7 large-6 edition edition-intl end valign-middle"><div><small>Select your Edition:</small><a class="edition-link us-link" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a><span> | </span><strong><a class="edition-link intl-link text-orange" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a></strong><span> | </span><a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a></div></div>');								
							}
						</script>
					</div>
				</div><!--.columns-->			
			</div><!--.row-->
		</div><!--.columns-->
		<div class="columns small-12 medium-4 large-4 valign-middle">
			        <div id="optinBox">
        <h3>Get our daily email</h3>

        <form method="post" name="MJBizGeneralSignup-1519329443037" action="https://s1257941912.t.eloqua.com/e/f2" onsubmit=" return validateForm(this)" id="form33" class="elq-form">
            <input value="MJBizGeneralSignup-1519329443037" type="hidden" name="elqFormName" />
            <input value="1257941912" type="hidden" name="elqSiteId" />
            <input name="elqCampaignId" type="hidden" />
            <!-- <input id="field0" name="emailAddress" type="text" placeholder="Enter email address" class="field-size-top-large" /> -->

            <label class="ohnohoney" for="name"></label>
            <input class="field-size-top-large" autocomplete="off" type="text" id="field0" name="emailaddress" placeholder="enter your email address">
            <input type="submit" value="Yes!" class="button submit-button" />
            <input class="ohnohoney" autocomplete="off"  id="MaskFieldForBot" name="MaskField" placeholder="Your name here">

        </form>


        </form>
        <div class="privacyLink">We value your <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy</a>. 
        </div>
    </div>
    <script src="https://img04.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript">
    </script>
    <script src="https://www.google.com/recaptcha/api.js" async defer></script>


    <script>
        // function validateForm() {
        //     var x = document.forms["MJBizGeneralSignup-1519329443037"]["MaskFieldForBot"].value;
        //     if (x.length > 0) {
        //         alert("We are unable to submit your request. If you feel this is due to an error, please __________________.");
        //         return false;
        //     }
            
        // }
    </script>
    <style>
        .ohnohoney {
            display:none ;
        }
    </style>


    <style type="text/css" media="screen">
        .grecaptcha-badge {
            visibility: hidden;
        }

        .elq-form .loader {
            vertical-align: middle;
            display: inline-block;
            margin-left: 10px;
            border: 3px solid #f3f3f3;
            border-radius: 50%;
            border-top: 3px solid #3498db;
            width: 20px;
            height: 20px;
            -webkit-animation: spin 2s linear infinite;
            animation: spin 2s linear infinite;
        }

        @-webkit-keyframes spin {
            0% {
                -webkit-transform: rotate(0deg);
            }

            100% {
                -webkit-transform: rotate(360deg);
            }
        }

        @keyframes spin {
            0% {
                transform: rotate(0deg);
            }

            100% {
                transform: rotate(360deg);
            }
        }

        .LV_validation_message {
            font-weight: bold;
            margin: 0 0 0 5px;
        }

        .LV_valid {
            color: #00CC00;
            display: none;
        }

        .LV_invalid {
            color: #CC0000;
            font-size: 10px;
        }

        .LV_valid_field,
        input.LV_valid_field:hover,
        input.LV_valid_field:active,
        textarea.LV_valid_field:hover,
        textarea.LV_valid_field:active {
            outline: 1px solid #00CC00;
        }

        .LV_invalid_field,
        input.LV_invalid_field:hover,
        input.LV_invalid_field:active,
        textarea.LV_invalid_field:hover,
        textarea.LV_invalid_field:active {
            outline: 1px solid #CC0000;
        }
    </style>
    <script type="text/javascript">
        var dom0 = document.querySelector('#form33 #field0');
        var field0 = new LiveValidation(dom0, {
            validMessage: "",
            onlyOnBlur: false,
            wait: 300
        });
        field0.add(Validate.Format, {
            pattern: /^([^@\s]+)@((?:[-a-z0-9]+\.)+[a-z]{2,})$/i,
            failureMessage: "A valid email address is required"
        });
        var dom1 = document.querySelector('#form33 #field1');
        var field1 = new LiveValidation(dom1, {
            validMessage: "",
            onlyOnBlur: false,
            wait: 300
        });
        field1.add(Validate.Custom, {
            against: function(value) {
                return !value.match(
                    /(telnet|ftp|https?):\/\/(?:[a-z0-9][a-z0-9-]{0,61}[a-z0-9]\.|[a-z0-9]\.)+[a-z]{2,63}/i);
            },
            failureMessage: "Value must not contain any URL's"
        });
        field1.add(Validate.Custom, {
            against: function(value) {
                return !value.match(/(<([^>]+)>)/ig);
            },
            failureMessage: "Value must not contain any HTML"
        });
        field1.add(Validate.Length, {
            tooShortMessage: "Invalid length for field value",
            tooLongMessage: "Invalid length for field value",
            minimum: 0,
            maximum: 35
        });

        function handleFormSubmit(ele) {
            // var submitButton = ele.querySelector('input[type=submit]');
            // var spinner = document.createElement('span');
            // spinner.setAttribute('class', 'loader');
            // submitButton.setAttribute('disabled', true);
            // submitButton.style.cursor = 'wait';
            // submitButton.parentNode.appendChild(spinner);
            // return true;

            var x = document.forms["hi"]["fname"].value;
            if (x.length > 0) {
                alert("Name must be filled out");
                return false;

            }

            function resetSubmitButton(e) {
                var submitButtons = e.target.form.getElementsByClassName('submit-button');
                for (var i = 0; i < submitButtons.length; i++) {
                    submitButtons[i].disabled = false;
                }
            }

            function addChangeHandler(elements) {
                for (var i = 0; i < elements.length; i++) {
                    elements[i].addEventListener('change', resetSubmitButton);
                }
            }
            var form = document.getElementById('form33');
            addChangeHandler(form.getElementsByTagName('input'));
            addChangeHandler(form.getElementsByTagName('select'));
            addChangeHandler(form.getElementsByTagName('textarea'));
            var nodes = document.querySelectorAll('#form33 input[data-subscription]');
            if (nodes) {
                for (var i = 0, len = nodes.length; i < len; i++) {
                    var status = nodes[i].dataset ? nodes[i].dataset.subscription : nodes[i].getAttribute('data-subscription');
                    if (status === 'true') {
                        nodes[i].checked = true;
                    }
                }
            };
            var nodes = document.querySelectorAll('#form33 select[data-value]');
            if (nodes) {
                for (var i = 0; i < nodes.length; i++) {
                    var node = nodes[i];
                    var selectedValue = node.dataset ? node.dataset.value : node.getAttribute('data-value');
                    if (selectedValue) {
                        for (var j = 0; j < node.options.length; j++) {
                            if (node.options[j].value === selectedValue) {
                                node.options[j].selected = 'selected';
                                break;
                            }
                        }
                    }
                }
            }
    </script>

			
		</div>
	</div><!--.row-->
	<div class="nav-wrapper">
		<div class="row">
			<div class="columns small-12 medium-12 large-12">				
				<div class="top-bar show-for-large">
					<div id="menuid">
						<ul id="menu-marijuana-business-daily-1" class="vertical medium-horizontal menu menu-swap" data-responsive-menu="accordion medium-dropdown"><li class="mobileOnlyMenuItem menu-item menu-item-type-custom menu-item-object-custom menu-item-60057"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40761"><a title="News by Topic" href="#">News by Topic</a>
<ul class="menu">
	<li class="flag-new menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193087"><a href="https://mjbizdaily.com/category/coronavirus/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164053"><a href="https://mjbizdaily.com/category/vaping-crisis/">Vaping Crisis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86651"><a href="https://mjbizdaily.com/category/international-marijuana-business-news/">International  News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75415"><a href="https://mjbizdaily.com/canada/">Canada Marijuana Industry News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93497"><a href="https://hempindustrydaily.com/">Hemp Industry News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40771"><a title="News by State" href="https://mjbizdaily.com/news-by-us-state/">News by State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40762"><a title="Ancillary Marijuana Companies" href="https://mjbizdaily.com/category/vendor-supplier-news/">Ancillary Marijuana Companies News</a></li>
	<li class="moveOptionalToDropDown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40765"><a title="Data Charts" href="https://mjbizdaily.com/category/charts/">Data Charts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40763"><a title="MMJ Dispensaries/Retail Stores" href="https://mjbizdaily.com/category/dispensary-news/">MMJ Dispensaries/Retail Stores</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40764"><a href="https://mjbizdaily.com/category/recreational/">Recreational Marijuana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40766"><a title="Legal &#038; Regulatory" href="https://mjbizdaily.com/category/legal-news/">Legal &#038; Regulatory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40767"><a title="Finance: Sales, Funding &#038; Banking" href="https://mjbizdaily.com/category/financial-news/">Finance: Sales, Funding &#038; Banking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40768"><a title="Cultivation" href="https://mjbizdaily.com/category/cultivation/">Marijuana Cultivation News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40769"><a title="Edibles and Infused Products" href="https://mjbizdaily.com/category/edibles-infused-products/">Edibles &#038; Infused Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40784"><a title="Stocks &#038; Public Companies" href="https://mjbizdaily.com/category/stocks/">Stocks &#038; Public Companies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128890"><a href="https://mjbizdaily.com/investing/">Investing</a>
<ul class="menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196140"><a href="https://mjbizdaily.com/investor-intelligence/">Investor Intelligence Log In</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196143"><a href="https://mjbizdaily.com/investor-intelligence-business-resources/">Investor Intelligence Business Resources</a></li>
	<li class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-196144"><a href="https://mjbizdaily.com/investing/investor-intelligence-virtual-briefings/">Investor Intelligence Virtual Briefings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196148"><a href="https://mjbizdaily.com/investing/about-investor-intelligence/">About Investor Intelligence</a></li>
</ul>
</li>
<li class="optional menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40772"><a title="Data Charts" href="https://mjbizdaily.com/category/charts/">Data Charts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40775"><a target="_blank" href="/books/">Business Resources</a>
<ul class="menu">
	<li class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-199222"><a href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li>
	<li class="flag-new menu-item menu-item-type-custom menu-item-object-custom menu-item-191135"><a href="https://mjbizdaily.com/california-market-report-illicit-market-woes/">California Market Report: Illicit Market Woes</a></li>
	<li class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-198051"><a href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>
	<li class="flag-updated menu-item menu-item-type-post_type menu-item-object-page menu-item-91914"><a href="https://mjbizdaily.com/factbook/">Annual Marijuana Business Factbook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111469"><a href="https://hempindustrydaily.com/hemp-factbook/">Hemp &#038; CBD Industry Factbook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178606"><a href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161071"><a href="https://mjbizdaily.com/cannabis-in-latin-america/">Cannabis in Latin America: The Regulations and Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160832"><a href="https://mjbizdaily.com/special-series-global-cannabis/">Special Series: Global Cannabis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155219"><a href="https://mjbizdaily.com/women-minorities-cannabis-industry/">Women &#038; Minorities in the Cannabis Industry</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146672"><a href="https://mjbizdaily.com/special-series-salary-snapshot/?utm_source=daily_nav&#038;utm_medium=web&#038;utm_campaign=salary_snapshot">Cannabis Industry Salary Snapshot 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137547"><a href="https://mjbizdaily.com/medical-cannabis-in-europe-report/">Medical Cannabis in Europe: The Markets and Opportunities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125287"><a href="https://hempindustrydaily.com/2018-farm-bill-report/">2018 Farm Bill Report</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131459"><a href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104729"><a href="/books/">All Reports and Resources</a></li>
</ul>
</li>
<li class="highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55709"><a target="_blank" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/">MJBizCon</a>
<ul class="menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189027"><a href="https://mjbizconference.com/europe">European Cannabis Symposium</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154228"><a href="https://mjbizconference.com/next/">MJBizConNEXT</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154227"><a href="https://mjbizconference.com/hemp/the-hemp-industry-daily-conference-2019-recap/">Hemp Industry Daily Conference</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154226"><a href="https://mjbizdaily.com/awards">MJBizDaily Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154225"><a href="https://mjbizconference.com/vegas/">MJBizCon Las Vegas</a></li>
</ul>
</li>
<li class="optional menu-item menu-item-type-custom menu-item-object-custom menu-item-40779"><a target="_blank" href="http://mjbizmagazine.com/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116588"><a href="/mjbiztalks/">Podcasts</a></li>
</ul>					</div>				
					<div class="search-input-animated">
						<div id="sb-search">
			<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">	
			<input type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
		</form>
	</div>
					</div>
				</div><!--.top-bar-->
				<div class="top-bar-right hide-for-large">
					<ul class="menu">						
						<li><a data-toggle="off-canvas"><i class="fa fa-bars" aria-hidden="true"></i> Menu</a></li>
					</ul>
					
					<div class="search-input-animated">
						<div id="sb-search-mobile">
	<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">		
			<input type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
	</form>
</div>
					</div>
				</div><!--.top-bar-right-->
			</div><!--.columns-->
		</div><!--.row-->
	</div><!--.nav-wrapper-->	

	
	<script type="text/javascript">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</script>
	
	
</div>		
				</header> <!-- end .header -->
			
					
<div id="content">

	<div id="inner-content" class="row no-banner">

		<main id="main" class="large-8 medium-8 columns" role="main">
		
		    		
		    	<article id="post-199440" class="post-199440 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-canada-medical-marijuana-news category-featured category-hemp category-international-marijuana-business-news category-latin-america category-cultivation category-dispensary-news category-massachusetts category-us tag-canopy-growth tag-coronavirus tag-week-in-review">
						
	<header class="article-header">	
		<h1 class="entry-title single-title">Week in Review: Canopy Growth closes cannabis grows, COVID-19 reshaping MJ business models, MA rec shops take a hit &#038; more</h1>
		<p class="byline">
    Published <span class="date updated published">
        1 min ago</span>
                                                                                | By                                                                                                                <a href="https://mjbizdaily.com/author/Jeff-Smith" target="_blank">
                            <span class="vcard author">
                                <span class="fn">Jeff Smith                                </span>
                            </span>
                        </a>
                        
                                                        
</p>					<div class="essb_links essb_displayed_shortcode essb_share essb_template_flat-retina essb_1372142502 essb_fixedwidth_145_ essb_size_l essb_links_center essb_icon_animation3 print-no" id="essb_displayed_shortcode_1372142502" data-essb-postid="199440" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="flat-retina" data-essb-counter-pos="hidden" data-essb-url="https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/" data-essb-fullurl="https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/" data-essb-instance="1372142502"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fcanopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops%2F&t=Canopy+Growth+closes+cannabis+grows%2C+COVID-19+reshaping+MJ+business+models%2C+MA+rec+shops+take+a+hit" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fcanopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops%2F&t=Canopy+Growth+closes+cannabis+grows%2C+COVID-19+reshaping+MJ+business+models%2C+MA+rec+shops+take+a+hit&#39;,&#39;facebook&#39;,&#39;1372142502&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Canopy%20Growth%20closes%20cannabis%20grows%2C%20COVID-19%20reshaping%20MJ%20business%20models%2C%20MA%20rec%20shops%20take%20a%20hit&amp;url=https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/&amp;counturl=https%3A%2F%2Fmjbizdaily.com%2Fcanopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops%2F&#39;,&#39;twitter&#39;,&#39;1372142502&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Canopy+Growth+closes+cannabis+grows%2C+COVID-19+reshaping+MJ+business+models%2C+MA+rec+shops+take+a+hit&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fcanopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Canopy+Growth+closes+cannabis+grows%2C+COVID-19+reshaping+MJ+business+models%2C+MA+rec+shops+take+a+hit&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fcanopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops%2F&#39;,&#39;linkedin&#39;,&#39;1372142502&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fcanopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops%2F&amp;title=Canopy+Growth+closes+cannabis+grows%2C+COVID-19+reshaping+MJ+business+models%2C+MA+rec+shops+take+a+hit" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fcanopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops%2F&amp;title=Canopy+Growth+closes+cannabis+grows%2C+COVID-19+reshaping+MJ+business+models%2C+MA+rec+shops+take+a+hit&#39;,&#39;reddit&#39;,&#39;1372142502&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1372142502&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div>		    </header> <!-- end article header -->
					
    <section class="entry-content">
			    				<div class="thumbnail-wrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<img width="300" height="169" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20169'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/04/Hand-trimming-cutting-marijuana-min-300x169.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/04/Hand-trimming-cutting-marijuana-min-768x432.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/04/Hand-trimming-cutting-marijuana-min-1024x576.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/04/Hand-trimming-cutting-marijuana-min.jpg 1422w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/04/Hand-trimming-cutting-marijuana-min-300x169.jpg" /><noscript><img width="300" height="169" src="https://mjbizdaily.com/wp-content/uploads/2020/04/Hand-trimming-cutting-marijuana-min-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/04/Hand-trimming-cutting-marijuana-min-300x169.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/04/Hand-trimming-cutting-marijuana-min-768x432.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/04/Hand-trimming-cutting-marijuana-min-1024x576.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/04/Hand-trimming-cutting-marijuana-min.jpg 1422w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>							</div>
							
			<p>Canopy Growth&#8217;s new CEO said the once high-flying <a href="https://mjbizdaily.com/canopy-growth-exits-cannabis-cultivation-on-3-continents-in-major-international-pullback/" target="_blank" rel="noopener">marijuana giant is shuttering</a> additional cannabis cultivation facilities in Africa, Canada, Colombia and the United States.</p>
<p><strong><em>MJBizDaily</em> takeaway:</strong> The Canadian company’s retrenchment offers lessons for other cannabis operators with overseas aspirations: There are few federally regulated markets outside Canada that are fully functional today.</p>
<p>Most markets, including Germany&#8217;s and Australia&#8217;s &#8211; two of the largest outside North America &#8211; remain in an embryonic state.</p>
<p>That means any aggressive international drive might result in years of significant losses. Is your business willing and able to sustain those losses until markets develop? Canopy decided it was not &#8211; but only after investing more than $100 million.</p>
<p><div class="alignleft"><!-- In-Article 300x250 [async] -->
<!-- OLDDDDDD -->
<!-- <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc299585 = window.plc299585 || 0;
document.write('<'+'div id="placement_299585_'+plc299585+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172085, 299585, [300,250], 'placement_299585_'+opt.place, opt); }, opt: { place: plc299585++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> -->

<!-- new -->


<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc299585 = window.plc299585 || 0;
document.write('<'+'div id="placement_299585_'+plc299585+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172085, 299585, [300,250], 'placement_299585_'+opt.place, opt); }, opt: { place: plc299585++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div><strong>New business approaches for marijuana</strong></p>
<p>COVID-19 has <a href="https://mjbizdaily.com/how-the-coronavirus-crisis-is-reshaping-the-cannabis-industry-for-the-long-term/" target="_blank" rel="noopener">changed the way</a> the cannabis industry operates, as evidenced by curbside pickup at retail outlets, acquisitions, business failures, <a href="https://mjbizdaily.com/how-covid-19-is-affecting-marijuana-legalization-in-united-states/" target="_blank" rel="noopener">stalled legalization efforts</a> and more.</p>
<p><strong><em>MJBizDaily</em> takeaway: </strong>The post-pandemic normal in the cannabis industry probably will include a smaller group of consolidated multistate operators, a reassessment if not revamping of supply chains and companies that are nimble, opportunistic and cash-sufficient.</p>
<p><strong>Massachusetts rec stores hold out hope</strong></p>
<p>Massachusetts recreational cannabis retailers <a href="https://mjbizdaily.com/forced-store-closures-cost-massachusetts-marijuana-retailers-2-million-per-day/" target="_blank" rel="noopener">might be losing nearly $2 million</a> a day collectively because of the governor’s order to close because of the coronavirus.</p>
<p>A judge <a href="https://mjbizdaily.com/daily-news/#judge-supports-massachusetts-governors-closure-of-adult-use-cannabis-stores" target="_blank" rel="noopener">confirmed the governor’s authority</a> to shutter the shops but indicated the issue could be resolved by limiting sales to Massachusetts residents and putting in place strong public health measures.</p>
<p><strong><em>MJBizDaily </em>takeaway: </strong>The closure has hit cannabis businesses hard &#8211; one cannabis operator told <em>Marijuana Business Daily </em>that it hasn’t been able to open its three newly licensed stores in Massachusetts.</p>
<p>Now, however, expect industry officials to use the judge’s decision to push Gov. Charlie Baker hard for permission to reopen the stores, with the caveat that sales be banned to out-of-state residents at least temporarily, and that curbside pickup be emphasized.</p>
<p><strong>Boosting cannabis employees&#8217; spirits</strong></p>
<p>Cannabis businesses that are still operating during the coronavirus pandemic are using a variety of strategies to <a href="https://mjbizdaily.com/incentive-plans-boost-cannabis-workers-morale-during-covid-19-pandemic/" target="_blank" rel="noopener">boost their employees&#8217; morale</a>.</p>
<p><strong><em>MJBizDaily</em> takeaway:</strong> Such businesses should be applauded for their morale-boosting measures, which include giving out bonuses, gift cards and perks such as Netflix subscriptions.</p>
<p>Respondents to an <em>MJBizDaily</em> poll said they <a href="https://mjbizdaily.com/weigh-in-on-best-perks-to-offer-cannabis-workers-during-covid-19-outbreak/" target="_blank" rel="noopener">most value extra money</a> during these risky and uncertain times.</p>
<p><strong>Salaries in hemp sector soar</strong></p>
<p>Hemp legalization in the U.S. has resulted in salaries that <a href="https://hempindustrydaily.com/chart-hemp-salaries-outgunning-those-for-careers-in-mainstream-agriculture/" target="_blank" rel="noopener">outpace those in mainstream agriculture</a>.</p>
<p><strong><em>MJBizDaily</em> takeaway:</strong> High salaries are being driven in part by a dearth of managers experienced in hemp cultivation, processing, testing and other fields.</p>
<p>It&#8217;s unclear how those dynamics will change as the industry matures, but, at least for the time being, it pays to be in the fast-growing hemp industry.</p>
<p>Marijuana Business Daily<em>’s international editor, Matt Lamers, contributed to this report. </em></p>
<p><em>For more of </em>Marijuana Business Daily’s<em> ongoing coverage of the coronavirus pandemic and its effects on the cannabis industry, </em><a href="https://mjbizdaily.com/category/coronavirus/" target="_blank" rel="noopener"><em>click here</em></a><em>.</em></p>
	
			</section> <!-- end article section -->
	 
		<aside>
			
<style type="text/css" media="screen">
.signup-form {
	background: #2a465d;
	padding: 15px;
	border: 5px solid #ccc;
	color: #ccc;
	margin-bottom: 25px;
	clear: both;
}
.signup-form h2 {
	text-transform: none;
	font-size: 26px;
	margin-bottom: 5px;
	text-align: left;
	font-family: tahoma,arial,helvetica,sans-serif;
	color: #fff;
}
.signup-form h2 img {
	margin: 0 10px 0 0;
}
.signup-form p {
	margin-bottom: 0;
	font-size: 20px;
}
.signup-form input[type=submit] {
	font-size: inherit;
	white-space: inherit;
}
</style>
<div class="signup-form">
	<form method="post" name="CanadaSignUp-1519335258286" action="https://s1257941912.t.eloqua.com/e/f2" onsubmit="setTimeout(function(){if(document.querySelector){var s=document.querySelector('form#intl-article-signup input[type=submit]');if(s){s.disabled=true;}}},100);return true;" id="intl-article-signup" class="elq-form">
		<input value="CanadaSignUp-1519335258286" type="hidden" name="elqFormName" />
		<input value="1257941912" type="hidden" name="elqSiteId" />
		<input name="elqCampaignId" type="hidden" />
	<div class="row">
		<div class="columns large-7 medium-7 small-12">
			<h2><img class="size-full wp-image-37422" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2025%2025'%3E%3C/svg%3E" alt="Email Subscription" width="25" height="25" data-lazy-src="/wp-content/uploads/2017/07/icon-email-white.png"><noscript><img class="size-full wp-image-37422" src="/wp-content/uploads/2017/07/icon-email-white.png" alt="Email Subscription" width="25" height="25"></noscript>Stay Informed</h2>
			<p>Weekly International Marijuana News Delivered Right to Your Inbox!</p>
			<p style="font-size: 12px;">We respect your <a href="/privacy-policy-copyright/" target="_blank">privacy</a>.</p>
		</div>
		<div class="af-body columns large-5 medium-5 small-12">
			<div id="formElement0" class="sc-view form-design-field sc-static-layout item-padding sc-regular-size">
				<div class="field-wrapper">
				</div>
				<div class="individual field-wrapper">
					<div class="_100 field-style">
						<p class="field-p">
							<input id="field0" placeholder="Enter Your Email" name="emailAddress" type="text" value="" class="field-size-top-large" />
						</p>
					</div>
				</div>
			</div>
			<div id="formElement1" class="sc-view form-design-field sc-static-layout item-padding sc-regular-size">
				<div class="field-wrapper">
				</div>
				<div class="individual field-wrapper">
					<div class="_100 field-style">
						<p class="field-p">
							<input type="submit" value="Subscribe Now" class="button submit-button secondary expanded" />
						</p>
					</div>
				</div>
			</div>
		</div><!-- .af-body -->
	</div><!-- .row -->
	</form>
	<script src="https://img04.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript">
	</script>
	<style type="text/css" media="screen">
	.LV_validation_message {
		font-weight: bold;
		margin: 0 0 0 5px;
	}

	.LV_valid {
		color: #00CC00;
		display: none;
	}

	.LV_invalid {
		color: #CC0000;
		font-size: 10px;
	}

	.LV_valid_field,
	input.LV_valid_field:hover,
	input.LV_valid_field:active,
	textarea.LV_valid_field:hover,
	textarea.LV_valid_field:active {
		outline: 1px solid #00CC00;
	}

	.LV_invalid_field,
	input.LV_invalid_field:hover,
	input.LV_invalid_field:active,
	textarea.LV_invalid_field:hover,
	textarea.LV_invalid_field:active {
		outline: 1px solid #CC0000;
	}
	</style>
	<script type="text/javascript">
	var dom0 = document.querySelector('#intl-article-signup #field0');
	var field0 = new LiveValidation(dom0, {
		validMessage: "",
		onlyOnBlur: false,
		wait: 300
	});

	function resetSubmitButton(e) {
		var submitButtons = e.target.form.getElementsByClassName('submit-button');
		for (var i = 0; i < submitButtons.length; i++) {
			submitButtons[i].disabled = false;
		}
	}

	function addChangeHandler(elements) {
		for (var i = 0; i < elements.length; i++) {
			elements[i].addEventListener('change', resetSubmitButton);
		}
	}
	var form = document.getElementById('intl-article-signup');
	addChangeHandler(form.getElementsByTagName('input'));
	addChangeHandler(form.getElementsByTagName('select'));
	addChangeHandler(form.getElementsByTagName('textarea'));
	var nodes = document.querySelectorAll('#intl-article-signup input[data-subscription]');
	if (nodes) {
		for (i = 0, len = nodes.length; i < len; i++) {
			var status = nodes[i].dataset ? nodes[i].dataset.subscription : nodes[i].getAttribute('data-subscription');
			if (status === 'true') {
				nodes[i].checked = true;
			}
		}
	};
	var nodes = document.querySelectorAll('#intl-article-signup select[data-value]');
	if (nodes) {
		for (var i = 0; i < nodes.length; i++) {
			var node = nodes[i];
			var selectedValue = node.dataset ? node.dataset.value : node.getAttribute('data-value');
			if (selectedValue) {
				for (var j = 0; j < node.options.length; j++) {
					if (node.options[j].value === selectedValue) {
						node.options[j].selected = 'selected';
						break;
					}
				}
			}
		}
	}
	</script>
</div><!-- .signup-form -->		</aside>
	
	<!-- in article AD  -->
	<div class="alignleft">

<!-- Daily In-Article Leaderboard 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc421003 = window.plc421003 || 0;
document.write('<'+'div id="placement_421003_'+plc421003+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172085, 421003, [728,90], 'placement_421003_'+opt.place, opt); }, opt: { place: plc421003++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>	<!-- social MEDIA -->

	<div class="essb_links essb_displayed_shortcode essb_share essb_template_flat-retina essb_417249399 essb_fixedwidth_145_ essb_size_l essb_links_center essb_icon_animation3 print-no" id="essb_displayed_shortcode_417249399" data-essb-postid="199440" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="flat-retina" data-essb-counter-pos="hidden" data-essb-url="https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/" data-essb-fullurl="https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/" data-essb-instance="417249399"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fcanopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops%2F&t=Canopy+Growth+closes+cannabis+grows%2C+COVID-19+reshaping+MJ+business+models%2C+MA+rec+shops+take+a+hit" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fcanopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops%2F&t=Canopy+Growth+closes+cannabis+grows%2C+COVID-19+reshaping+MJ+business+models%2C+MA+rec+shops+take+a+hit&#39;,&#39;facebook&#39;,&#39;417249399&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Canopy%20Growth%20closes%20cannabis%20grows%2C%20COVID-19%20reshaping%20MJ%20business%20models%2C%20MA%20rec%20shops%20take%20a%20hit&amp;url=https://mjbizdaily.com/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/&amp;counturl=https%3A%2F%2Fmjbizdaily.com%2Fcanopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops%2F&#39;,&#39;twitter&#39;,&#39;417249399&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Canopy+Growth+closes+cannabis+grows%2C+COVID-19+reshaping+MJ+business+models%2C+MA+rec+shops+take+a+hit&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fcanopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Canopy+Growth+closes+cannabis+grows%2C+COVID-19+reshaping+MJ+business+models%2C+MA+rec+shops+take+a+hit&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fcanopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops%2F&#39;,&#39;linkedin&#39;,&#39;417249399&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fcanopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops%2F&amp;title=Canopy+Growth+closes+cannabis+grows%2C+COVID-19+reshaping+MJ+business+models%2C+MA+rec+shops+take+a+hit" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fcanopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops%2F&amp;title=Canopy+Growth+closes+cannabis+grows%2C+COVID-19+reshaping+MJ+business+models%2C+MA+rec+shops+take+a+hit&#39;,&#39;reddit&#39;,&#39;417249399&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;417249399&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div>			<div class="related-posts">
    <h4>Related Stories</h4>
        
                    <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/members-of-congress-seek-marijuana-industry-inclusion-in-coronavirus-relief-packages/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="url(https://mjbizdaily.com/wp-content/uploads/2020/01/washington-dc-capitol-building-min-1.jpg)" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">Members of Congress seek marijuana industry inclusion in coronavirus relief</div>
                    </a>
                </div>
                                <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/calculator-will-help-cannabis-businesses-plan/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="url(https://mjbizdaily.com/wp-content/uploads/2020/04/computer-min.jpg)" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">MJBizDaily offers calculator to help cannabis businesses plan</div>
                    </a>
                </div>
                                <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/how-lack-of-tourism-during-covid-19-is-affecting-cannabis-retailers-in-certain-markets/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="url(https://mjbizdaily.com/wp-content/uploads/2020/04/Coronavirus-tourism-travel-COVID-19-min.jpg)" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">How lack of tourism during COVID-19 is affecting cannabis retailers in certain markets</div>
                    </a>
                </div>
                </div>
	<!-- call custom related posts section	-->	
			<footer class="article-footer">
		<div class="category-tags">
			<div class="categories">
				<i class="fa fa-tags"></i>
				<span class="post-category"><a href="https://mjbizdaily.com/category/us/">United States Cannabis Industry &amp; Marijuana Business News</a></span> 
				<a href="https://mjbizdaily.com/category/africa/" rel="category tag">Africa Cannabis Industry &amp; Marijuana Business News</a> <a href="https://mjbizdaily.com/category/canada-medical-marijuana-news/" rel="category tag">Canadian Medical Marijuana &amp; Cannabis Industry News</a> <a href="https://mjbizdaily.com/category/featured/" rel="category tag">Featured Marijuana Business &amp; Cannabis Industry News</a> <a href="https://mjbizdaily.com/category/hemp/" rel="category tag">Hemp Industry News</a> <a href="https://mjbizdaily.com/category/international-marijuana-business-news/" rel="category tag">International Marijuana Business News</a> <a href="https://mjbizdaily.com/category/latin-america/" rel="category tag">Latin America Cannabis Industry &amp; Marijuana Business News</a> <a href="https://mjbizdaily.com/category/cultivation/" rel="category tag">Marijuana Cultivation News</a> <a href="https://mjbizdaily.com/category/dispensary-news/" rel="category tag">Marijuana Dispensary &amp; Cannabis Store News</a> <a href="https://mjbizdaily.com/category/news-by-state/massachusetts/" rel="category tag">Massachusetts Medical Cannabis Business &amp; Marijuana Legal News</a> <a href="https://mjbizdaily.com/category/us/" rel="category tag">United States Cannabis Industry &amp; Marijuana Business News</a>			</div> <!-- end categories -->
		</div> <!-- end category tags -->
					</footer> <!-- end article footer -->	<!-- call article ('post') footer -->
					
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/canopy-growth-closes-cannabis-grows-coronavirus-reshaping-marijuana-business-models-massachusetts-rec-shops/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mjbizdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='199440' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f27c0daea0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->							
</article> <!-- end article -->
		    			    	
		    
		</main> <!-- end #main -->

		<div id="sidebar1" class="sidebar large-4 medium-4 columns" role="complementary">
	<div id="classictextwidget-3" class="widget classic-textwidget custom-classic-textwidget"><h4 class="block-title"><span>Event News</span></h4>			<div class="classic-text-widget"><strong>Get ready for our 2020 events:</strong>
<ul>
<li><a href="https://mjbizconference.com/next/"blank">MJBizConNEXT | NEW DATES | August 19-20, 2020</a></li>
<li><a href="https://mjbizconference.com/hemp"_blank">Hemp Industry Daily Conference | NEW DATES | August 19-20, 2020</a></li></div>
		</div><div id="mjb_ii_widget-2" class="widget widget_mjb_ii_widget">	<style type="text/css">
		.sidebar .widget_mjb_ii_widget ul { margin-left: 0; }
		.fa-lock { 
			color: #34495e;
			position: relative;
		}
		/*i.fa-lock::after {
			content: "Subscribers";
			display: none;
			font-family: 'Open Sans',sans-serif;
			font-size: 13px;
			right: 15px;
			bottom: 2px;
			position: absolute;
		}
		i.fa-lock:hover::after {
			display:block;	
		}*/
	</style>
	<div class="block recent-briefs">
			<h4 class="block-title"><a href="/investing/"><i class="fa fa-lock" aria-hidden="true"></i></a><span>Investor Intelligence</span></h4>
			
						<ul class="rslides">
												<li>					<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/more-potential-problems-for-medmen-coronavirus-boosted-sales-investor-intelligence-virtual-briefings/">More potential problems for MedMen, coronavirus-boosted sales &#038; Investor Intelligence Virtual Briefings</a></h5>
					<div class="post-meta">17 hours ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/comp-tables-as-of-april-14-2020-us-multiples-above-consumer-troughs-for-2020-but-down-for-2021/">Comp tables as of April 14, 2020: US multiples above consumer troughs for 2020 but down for 2021</a></h5>
					<div class="post-meta">April 14, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/catalyst-calendar-april-13-2020/">Catalyst Calendar: April 13, 2020</a></h5>
					<div class="post-meta">April 13, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/trulieve-ianthus-harvest-kushco/">Trulieve beats estimates, iAnthus defaults on debt, Harvest in multiple lawsuits &#038; KushCo&#8217;s massive reserve for losses</a></h5>
					<div class="post-meta">April 10, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/kushco-reserves-legacy-customer-sales-highlights-pending-write-off-risk-for-sector/">KushCo reserves legacy customer sales, highlights pending write-off risk for sector</a></h5>
					<div class="post-meta">April 10, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/virtual-briefing-state-of-the-industry-and-2020-trends/">Virtual Briefing: State of the Industry and 2020 Trends</a></h5>
					<div class="post-meta">April 8, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/comp-tables-as-of-april-7-2020-us-valuations-flat-canada-expands/">Comp tables as of April 7, 2020: US valuations flat, Canada expands</a></h5>
					<div class="post-meta">April 7, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/thank-you-for-registering-for-this-investor-intelligence-webcast/">Thank you for registering for this Investor Intelligence webcast</a></h5>
					<div class="post-meta">April 7, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/florida-cannabis-market-update-demand-and-market-share-steady/">Florida Cannabis Market Update: Demand and market share steady</a></h5>
					<div class="post-meta">April 6, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/catalyst-calendar-april-6-2020/">Catalyst Calendar: April 6, 2020</a></h5>
					<div class="post-meta">April 6, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/medmen-and-green-growth-restructure-acreage-pulls-guidance-canntrust-trading-halts/">MedMen and Green Growth restructure, Acreage pulls guidance &#038; Canntrust trading halts</a></h5>
					<div class="post-meta">April 3, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/investor-intelligence/does-acreages-pull-of-positive-ebitda-guidance-signal-trouble-executing-funding-plan-amid-coronavirus/">Does Acreage&#8217;s pull of positive EBITDA guidance signal trouble executing funding plan amid coronavirus?</a></h5>
					<div class="post-meta">April 3, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb_intl_briefs_widget-2" class="widget widget_mjb_intl_briefs_widget">	<div class="block recent-briefs intl-briefs hide-element">
			<h4 class="block-title"><span>News Briefs</span></h4>
			
						<ul class="rslides">
				
												<li>					<div class="each"><h5><a href="https://mjbizdaily.com/australian-cannabis-company-completes-first-export-to-uk/">Australian cannabis company completes first export to UK</a></h5>
					<div class="post-meta">April 17, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/quebec-cannabis-sales-on-pace-to-exceed-ca300-million-in-fiscal-year/">Quebec cannabis sales on pace to exceed CA$300 million for fiscal year</a></h5>
					<div class="post-meta">April 17, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/toronto-stock-exchange-to-delist-canntrust-shares-may-6/">Toronto Stock Exchange to delist CannTrust shares May 6</a></h5>
					<div class="post-meta">April 16, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/aphria-emerges-as-industry-leader-reports-fourth-straight-profitable-quarter/">Aphria emerges as industry leader, reports fourth profitable quarter in a row</a></h5>
					<div class="post-meta">April 15, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/cannabis-extractor-valens-turns-profit-but-warns-of-potential-covid-19-fallout/">Cannabis extractor Valens turns profit but warns of potential COVID-19 fallout</a></h5>
					<div class="post-meta">April 15, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/danish-health-agency-inspections-on-hold-including-for-cannabis-producers/">Danish health agency inspections on hold, including those for cannabis producers</a></h5>
					<div class="post-meta">April 14, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/organigram-posts-revenue-decline-net-loss-in-second-quarter/">Organigram posts revenue decline, net loss in second quarter</a></h5>
					<div class="post-meta">April 14, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/james-e-wagner-cultivation-cannabis-assets-up-for-grabs/">James E. Wagner Cultivation cannabis assets up for grabs</a></h5>
					<div class="post-meta">April 13, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/cannabis-producer-hexo-raises-ca46-million-in-public-offering/">Cannabis producer Hexo raises CA$46 million in public offering</a></h5>
					<div class="post-meta">April 13, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/marijuana-retailer-fire-flower-looks-to-raise-ca25-million/">Marijuana retailer Fire &#038; Flower looks to raise CA$25 million</a></h5>
					<div class="post-meta">April 13, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/aurora-plans-share-consolidation-to-maintain-nyse-listing/">Aurora plans share consolidation to maintain NYSE listing</a></h5>
					<div class="post-meta">April 13, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/livwell-buys-denver-cannabis-edibles-firm-sweet-grass/">LivWell buys Denver cannabis edibles firm Sweet Grass</a></h5>
					<div class="post-meta">April 10, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/ontario-approaches-900-cannabis-retail-operator-license-applications/">Ontario approaches 900 cannabis Retail Operator License applications</a></h5>
					<div class="post-meta">April 10, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/mjbizdaily-announces-furloughs-other-steps-because-of-covid-19/">MJBizDaily announces furloughs, other steps because of COVID-19</a></h5>
					<div class="post-meta">April 9, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/cannabis-producers-in-australia-avoid-nonessential-designation/">Cannabis producers in Australia avoid ‘nonessential’ designation</a></h5>
					<div class="post-meta">April 9, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/new-zealand-eases-prescription-requirement-for-cannabis-based-medicine-sativex/">New Zealand eases prescription requirement for cannabis-based medicine Sativex</a></h5>
					<div class="post-meta">April 9, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/mjbizdaily-releases-report-on-how-cannabis-firms-can-handle-crisis-times/">MJBizDaily releases report on how marijuana firms can handle crisis times</a></h5>
					<div class="post-meta">April 8, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/ontario-pauses-new-cannabis-store-authorizations-eases-regulations/">Ontario pauses new cannabis store authorizations, eases regulations</a></h5>
					<div class="post-meta">April 8, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/ontario-permits-deliveries-curbside-pickup-in-boost-to-cannabis-stores/">Ontario permits deliveries, curbside pickup in boost to cannabis stores</a></h5>
					<div class="post-meta">April 8, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/dea-removes-cannabis-drug-epidiolex-from-controlled-substances-list/">DEA removes cannabis drug Epidiolex from controlled substances list</a></h5>
					<div class="post-meta">April 7, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/new-zealand-commences-medical-cannabis-scheme/">New Zealand commences medical cannabis scheme</a></h5>
					<div class="post-meta">April 7, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/organigram-temporarily-lays-off-400-workers-due-to-covid-19/">Organigram temporarily lays off 400 workers due to COVID-19</a></h5>
					<div class="post-meta">April 7, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/number-of-danish-medical-cannabis-consumers-plummets-on-canntrust-suspension/">Number of Danish medical cannabis consumers plummets on CannTrust suspension</a></h5>
					<div class="post-meta">April 7, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/labeling-issues-lead-to-medreleaf-cannabis-recall-in-quebec/">Labeling issues lead to MedReleaf cannabis recall in Quebec</a></h5>
					<div class="post-meta">April 6, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="adbutler-2" class="widget widget_adbutler"><!-- Daily Sidebar In-Article 300x250 [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc299450 = window.plc299450 || 0;
            document.write('<' + 'div id="placement_299450_' + plc299450+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(172085,299450, [300,250], 'placement_299450_' + opt.place, opt);
                },
                opt: {
                    place: plc299450++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div><div id="adbutler-4" class="widget widget_adbutler"><!-- Daily Sidebar 300x250 Position 2 [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc304012 = window.plc304012 || 0;
            document.write('<' + 'div id="placement_304012_' + plc304012+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(172085,304012, [300,250], 'placement_304012_' + opt.place, opt);
                },
                opt: {
                    place: plc304012++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div><div id="essbsocialfollowerscounterwidget-2" class="widget widget_essbsocialfollowerscounterwidget"><h4 class="block-title"><span>Follow Us</span></h4><div class="essbfc-container essb-followers-counter  essbfc-col-1 essbfc-template-color essbfc-nospace"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/223839830961001" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook essbfc-icon-pop"></i><span class="essbfc-followers-count">24.6k</span><span class="essbfc-followers-text">Fans</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/MJBizDaily" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter essbfc-icon-pop"></i><span class="essbfc-followers-count">65.2k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-linkedin"><a href="https://www.linkedin.com/company/2541463" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-linkedin essbfc-icon-pop"></i><span class="essbfc-followers-count">24k</span><span class="essbfc-followers-text">Followers</span></div></a></li></ul></div></div><div id="classictextwidget-5" class="widget classic-textwidget custom-classic-textwidget"><h4 class="block-title"><span>April Issue</span></h4>			<div class="classic-text-widget"><img class="mag-cover" style="float: left; width: 100px;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/04/04-April-cover-600px.jpg" /><noscript><img class="mag-cover" style="float: left; width: 100px;" src="https://mjbizdaily.com/wp-content/uploads/2020/04/04-April-cover-600px.jpg" /></noscript><strong>Setting salaries and recruiting the best North American cannabis jobs in 2020.</strong><br /><a href="https://mjbizmagazine.com/" target="_blank" rel="noopener"><strong>Read the Issue <i class="fa fa-angle-right"></i></strong></a></div>
		</div><div id="classictextwidget-6" class="widget classic-textwidget custom-classic-textwidget"><h4 class="block-title"><span>Get Our Daily Email</span></h4>			<div class="classic-text-widget"><div id="optinBox">
	<h3>Get our daily email</h3>
	  <form method="post" name="MJBizGeneralSignup-1519329443037" action="https://s1257941912.t.eloqua.com/e/f2" onsubmit="setTimeout(function(){if(document.querySelector){var s=document.querySelector('form#form33 input[type=submit]');if(s){s.disabled=true;}}},100);return true;" id="form33" class="elq-form" >
	    <input value="MJBizGeneralSignup-1519329443037" type="hidden" name="elqFormName"  />
	    <input value="1257941912" type="hidden" name="elqSiteId"  />
	    <input name="elqCampaignId" type="hidden"  />
	    <input type="hidden" name="elqCustomerGUID" value="">
		<input type="hidden" name="elqCookieWrite" value="0">
	    <input id="field0" name="emailAddress" type="text" placeholder="Enter email address" class="field-size-top-large"  />
	    <input type="submit" value="Yes!" class="button submit-button"  />
	  </form>
	  <div class="privacyLink">We value your <a href="https://mjbizdaily.com/privacy-policy-copyright">Privacy</a>.</div>
	  <script src="https://img04.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript" >
	  </script>
	  <style type="text/css" media="screen" >
	    .LV_validation_message{
	      font-weight:bold;
	      margin: 0 0 0 5px;
	    }
	    .LV_valid{
	      color:#00CC00;
	      display:none;
	    }
	    .LV_invalid{
	      color:#CC0000;
	      font-size:10px;
	    }
	    .LV_valid_field, input.LV_valid_field:hover, input.LV_valid_field:active, textarea.LV_valid_field:hover, textarea.LV_valid_field:active {
	      outline: 1px solid #00CC00;
	    }
	    .LV_invalid_field, input.LV_invalid_field:hover, input.LV_invalid_field:active, textarea.LV_invalid_field:hover, textarea.LV_invalid_field:active {
	      outline: 1px solid #CC0000;
	    }
	  </style>
	  <script type="text/javascript" >
	    var dom0 = document.querySelector('#form33 #field0');
	    var field0 = new LiveValidation(dom0, {
	      validMessage: "", onlyOnBlur: false, wait: 300}
	                                   );
	    function resetSubmitButton(e){
	      var submitButtons = e.target.form.getElementsByClassName('submit-button');
	      for(var i=0;i<submitButtons.length;i++){
	        submitButtons[i].disabled = false;
	      }
	    }
	    function addChangeHandler(elements){
	      for(var i=0; i<elements.length; i++){
	        elements[i].addEventListener('change', resetSubmitButton);
	      }
	    }
	    var form = document.getElementById('form33');
	    addChangeHandler(form.getElementsByTagName('input'));
	    addChangeHandler(form.getElementsByTagName('select'));
	    addChangeHandler(form.getElementsByTagName('textarea'));
	    var nodes = document.querySelectorAll('#form33 input[data-subscription]');
	    if (nodes) {
	      for (i = 0, len = nodes.length; i < len; i++) {
	        var status = nodes[i].dataset ? nodes[i].dataset.subscription : nodes[i].getAttribute('data-subscription');
	        if(status ==='true') {
	          nodes[i].checked = true;
	        }
	      }
	    };
	    var nodes = document.querySelectorAll('#form33 select[data-value]');
	    if (nodes) {
	      for (var i = 0; i < nodes.length; i++) {
	        var node = nodes[i];
	        var selectedValue = node.dataset ? node.dataset.value : node.getAttribute('data-value');
	        if (selectedValue) {
	          for (var j = 0; j < node.options.length; j++) {
	            if(node.options[j].value === selectedValue) {
	              node.options[j].selected = 'selected';
	              break;
	            }
	          }
	        }
	      }
	    }
	  </script>
	  <script type='text/javascript'><!--//
		var timerId = null, timeout = 5;
		//--></script>
		<script type='text/javascript'><!--//
		function WaitUntilCustomerGUIDIsRetrieved() {
		if (!!(timerId)) {
		    if (timeout == 0) {
		return;
		}
		if (typeof this.GetElqCustomerGUID === 'function') {
		        document.forms["MJBizGeneralSignup-1519329443037"].elements["elqCustomerGUID"].value = GetElqCustomerGUID();
		return;
		}
		timeout -= 1;
		}
		timerId = setTimeout("WaitUntilCustomerGUIDIsRetrieved()", 500);
		return;
		}
		window.onload = WaitUntilCustomerGUIDIsRetrieved;
		_elqQ.push(['elqGetCustomerGUID']);
		//--></script>
</div></div>
		</div></div>
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

						<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-3 medium-12 columns">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Marijuana Business Daily" data-lazy-src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" /><noscript><img src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" alt="Marijuana Business Daily" /></noscript>
		   				</div>
						<div class="large-5 medium-12 columns">
							<h5>About Us</h5>
							<p><strong>Marijuana Business Daily</strong> - the most trusted daily news source, exclusively written by professional journalists for the industry. <a href="https://mjbizdaily.com/about-us/">Learn more <i class="fa fa-angle-right"></i></a></p>
						</div>
						<div class="large-4 medium-12 columns footer-alt-link-style">
							<style type="text/css">
							    .footer-alt-link-style {
							    	text-align: right;
							    	padding-top: 0;
							    }
								.footer-alt-link-style a {
									text-decoration: none;
								}
							</style>
								<ul id="menu-footer-links" class="footer-menu"><li id="menu-item-90230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90230"><a href="https://mjbizdaily.com/press-room/">Press Room</a></li>
<li id="menu-item-90235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90235"><a href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-90231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90231"><a href="https://mjbizdaily.com/partners/">Partner With Us</a></li>
<li id="menu-item-90233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90233"><a href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>
<li id="menu-item-90236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90236"><a href="https://annehollandventures.com/careers.php">Careers</a></li>
</ul>						</div>
					</div> <!-- end #inner-footer -->
					<div class="row copyright-row">
						<div class="columns large-12 medium-12 small-12">
							&copy; 2011-2020 by Marijuana Business Daily, a division of Anne Holland Ventures Inc.
						</div>
					</div>
				</footer> <!-- end .footer -->
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
			<div id="pum-66448" class="pum pum-overlay pum-theme-66365 pum-theme-default-theme popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:66448,&quot;slug&quot;:&quot;email-signup&quot;,&quot;theme_id&quot;:66365,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-66448&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 year&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-66448&quot;],&quot;delay&quot;:&quot;10000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;xlarge&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;450px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-66448" class="pum-container popmake theme-66365 pum-responsive pum-responsive-xlarge responsive size-xlarge">

				

				

		

				<div class="pum-content popmake-content">
			<form id="form33" class="elq-form" action="https://s1257941912.t.eloqua.com/e/f2" method="post" name="MJBizGeneralSignup-1519329443037"><input name="elqFormName" type="hidden" value="MJBizGeneralSignup-1519329443037" /><input name="elqSiteId" type="hidden" value="1257941912" /><input name="elqCampaignId" type="hidden" /><input name="elqCustomerGUID" type="hidden" value="" /><input name="elqCookieWrite" type="hidden" value="0" />
<div class="bodyText">
<h2><img class="alignleft size-full wp-image-37422" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" alt="" width="50" height="50" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2017/07/icon-email-white.png" /><noscript><img class="alignleft size-full wp-image-37422" src="https://mjbizdaily.com/wp-content/uploads/2017/07/icon-email-white.png" alt="" width="50" height="50" /></noscript>Stay Informed</h2>
<p style="text-align: center; font-weight: bold; font-size: 20px;">Daily Marijuana News Delivered Right to Your Inbox!</p>
<p style="font-size: 12px; text-align: center;">We respect your <a href="https://mjbizdaily.com/privacy-policy-copyright/" target="_blank" rel="noopener">privacy</a>.</p>
</div>
<div class="af-body"><input id="field0" class="field-size-top-large" name="emailAddress" type="text" placeholder="Enter email address" /><input class="button submit-button" type="submit" value="Sign Up!" /></div>
</form>
<p><script src="https://img04.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript"></script></p>
<style type="text/css" media="screen">.LV_validation_message{font-weight:bold;margin:0 0 0 5px}.LV_valid{color:#00CC00;display:none}.LV_invalid{color:#CC0000;font-size:10px}.LV_valid_field,input.LV_valid_field:hover,input.LV_valid_field:active,textarea.LV_valid_field:hover,textarea.LV_valid_field:active{outline:1px solid #00CC00}.LV_invalid_field,input.LV_invalid_field:hover,input.LV_invalid_field:active,textarea.LV_invalid_field:hover,textarea.LV_invalid_field:active{outline:1px solid #CC0000}</style>
<p><script type="text/javascript">var dom0=document.querySelector('#form33 #field0');var field0=new LiveValidation(dom0,{validMessage:"",onlyOnBlur:!1,wait:300});function resetSubmitButton(e){var submitButtons=e.target.form.getElementsByClassName('submit-button');for(var i=0;i<submitbuttons .length;i++){submitButtons[i].disabled=!1}}
function addChangeHandler(elements){for(var i=0;i<elements.length;i++){elements[i].addEventListener('change',resetSubmitButton)}}
var form=document.getElementById('form33');addChangeHandler(form.getElementsByTagName('input'));addChangeHandler(form.getElementsByTagName('select'));addChangeHandler(form.getElementsByTagName('textarea'));var nodes=document.querySelectorAll('#form33 input[data-subscription]');if(nodes){for(i=0,len=nodes.length;i<len;i++){var status=nodes[i].dataset?nodes[i].dataset.subscription:nodes[i].getAttribute('data-subscription');if(status==='true'){nodes[i].checked=!0}}};var nodes=document.querySelectorAll('#form33 select[data-value]');if(nodes){for(var i=0;i<nodes.length;i++){var node=nodes[i];var selectedValue=node.dataset?node.dataset.value:node.getAttribute('data-value');if(selectedValue){for(var j=0;j<node.options.length;j++){if(node.options[j].value===selectedValue){node.options[j].selected='selected';break}}}}}</script><script type="text/javascript"><!--<br />
var timerId=null,timeout=5;</script><script type='text/javascript'><!--<br />
function WaitUntilCustomerGUIDIsRetrieved(){if(!!(timerId)){if(timeout==0){return}<br />
if(typeof this.GetElqCustomerGUID==='function'){document.forms["MJBizGeneralSignup-1519329443037"].elements.elqCustomerGUID.value=GetElqCustomerGUID();return}<br />
timeout-=1}<br />
timerId=setTimeout("WaitUntilCustomerGUIDIsRetrieved()",500);return}<br />
window.onload=WaitUntilCustomerGUIDIsRetrieved;_elqQ.push(['elqGetCustomerGUID'])</script></submitbuttons></script></p>




<p>
</p>




<p>
</p>




<p>
</p>




<p>

</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
	<script type="text/javascript">
	jQuery(function(){
		// Reorder Form
		jQuery('#post-198063').each(function(){
			jQuery(this).find('#trial_excerpt').insertBefore('#gform_54 .gform_body #field_54_8');
			jQuery(this).find('#trial_memo').insertAfter('.rcp_registration_total');
			jQuery('#rcp_submit').val('Submit');
		});
		
		var rcpForm = jQuery("#post-198063 #rcp_registration_form");
		jQuery(rcpForm).hide();
		jQuery('#post-198063 #gform_54 input').live('focus',function(){
			jQuery(this).attr('autocomplete', 'off');
		});

		// Radio conditional
		jQuery("#post-198063 #gform_54 #field_54_8 input[type='radio']").change(function(){
        	var radioValue = jQuery(this).val();

			if (jQuery(this).val() === "Yes, I’d like to save time in identifying the viability, scalability and overall potential of cannabis and hemp businesses with a membership in Investor Intelligence.") {
				jQuery(rcpForm).show(1000);
				jQuery('.gform_footer.top_label').hide();
			} else if (jQuery(this).val() === "No thanks, I’ll track down the information I need on my own.") {
				jQuery(rcpForm).hide(1000);
				jQuery('.gform_footer.top_label').show();
			}
        });

	});

	</script> 
	<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.27'></script>
<script type='text/javascript'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.51'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"authorize","redirect_to_checkout":"1","checkout_page":"https:\/\/mjbizdaily.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.22'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.2","ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/mjbizdaily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"66365","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-66448":{"disable_on_mobile":true,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-66448"],"delay":"10000"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-66448","key":"","session":false,"time":"1 year","path":"1"}}],"theme_id":"66365","size":"xlarge","responsive_min_width":"0%","responsive_max_width":"450px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":66448,"slug":"email-signup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//mjbizdaily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1586546501&#038;ver=1.9.2'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/webfontloader.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/what-input/dist/what-input.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/foundation-sites/dist/js/foundation.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/vendor/responsiveslides.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/modernizr.custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/classie.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/urlparams.js?ver=20200305'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/scripts.js?ver=20180723'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="974432401"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://mjbizdaily.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="essb-social-followers-counter-animations" href="https://mjbizdaily.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/hover.css" type="text/css" media="all" /><style type="text/css" id="easy-social-share-buttons-footer-inline-css" media="all">.essb_fixedwidth_145_ a { width: 145px;}.essb_fixedwidth_145_ a { text-align: center;}</style>
		<!-- Cookie Notice plugin v1.2.51 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #34495e;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This site uses cookies as described in our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/" target="blank">Cookie Policy</a>. You may change your settings at any time. By continuing to use our site, you accept our use of cookies, our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/">Cookie Policy</a>, and our <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy Policies</a>. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">OK</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mjbizdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script>	</body>
</html> <!-- end page -->
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->