<!DOCTYPE html>
<html lang="en-US">
<head>

<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
'event' : 'ga_custom_dimensions',
'page_type' : 'post',
'category' : 'finance',
'focus_keyphrase' : 'Ascend-MedMen deal'
});
</script> <meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="preload" href="https://mjbizdaily.com/wp-content/themes/colormag-pro/fontawesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" crossorigin="anonymous">
<link rel="preload" as="style" href="https://mjbizdaily.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=3.2.0" />
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="anonymous">
<link rel="preload" href="https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%7CFira+Sans%3A700%2Cregular%7CMerriweather%3Aregular&subset=latin&1&display=swap&ver=3.2.1" as="fetch" crossorigin="anonymous">
<script> 
			!function(e,n,t){"use strict";var o="https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%7CFira+Sans%3A700%2Cregular%7CMerriweather%3Aregular&subset=latin&1&display=swap&ver=3.2.1",r="__3perf_googleFontsStylesheet";function c(e){(n.head||n.body).appendChild(e)}function a(){var e=n.createElement("link");e.href=o,e.rel="stylesheet",c(e)}function f(e){if(!n.getElementById(r)){var t=n.createElement("style");t.id=r,c(t)}n.getElementById(r).innerHTML=e}e.FontFace&&e.FontFace.prototype.hasOwnProperty("display")?(t[r]&&f(t[r]),fetch(o).then(function(e){return e.text()}).then(function(e){return e.replace(/@font-face {/g,"@font-face{font-display:swap;")}).then(function(e){return t[r]=e}).then(f).catch(a)):a()}(window,document,localStorage); 
			</script>
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous">
<link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous">
<link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous">
<link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Ascend calls out MedMen for nixing marijuana acquisition deal</title>
<meta name="description" content="MedMen said it is terminating an investment agreement with Ascend Wellness in which Ascend would acquire MedMen&#039;s New York holdings." />
<link rel="canonical" href="https://mjbizdaily.com/medmen-ending-marijuana-new-york-acquisition-deal-with-ascend/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ascend calls out MedMen for nixing marijuana acquisition deal" />
<meta property="og:description" content="MedMen said it is terminating an investment agreement with Ascend Wellness in which Ascend would acquire MedMen&#039;s New York holdings." />
<meta property="og:url" content="https://mjbizdaily.com/medmen-ending-marijuana-new-york-acquisition-deal-with-ascend/" />
<meta property="og:site_name" content="MJBizDaily" />
<meta property="article:publisher" content="https://www.facebook.com/MMJBusinessDaily" />
<meta property="article:published_time" content="2022-01-03T17:22:51+00:00" />
<meta property="article:modified_time" content="2022-01-03T18:14:49+00:00" />
<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2022/01/Aborted-transaction-deal-gone-bad-min.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@MJBizDaily" />
<meta name="twitter:site" content="@MJBizDaily" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Solomon Israel" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mjbizdaily.com/#organization","name":"Marijuana Business Daily","url":"https://mjbizdaily.com/","sameAs":["https://www.facebook.com/MMJBusinessDaily","https://instagram.com/MJBizDaily","https://www.linkedin.com/company/mjbiz/","https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ","https://twitter.com/MJBizDaily"],"logo":{"@type":"ImageObject","@id":"https://mjbizdaily.com/#logo","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","contentUrl":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","width":500,"height":97,"caption":"Marijuana Business Daily"},"image":{"@id":"https://mjbizdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mjbizdaily.com/#website","url":"https://mjbizdaily.com/","name":"MJBizDaily","description":"Cannabis Business Info Since 2011","publisher":{"@id":"https://mjbizdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mjbizdaily.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mjbizdaily.com/medmen-ending-marijuana-new-york-acquisition-deal-with-ascend/#primaryimage","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2022/01/Aborted-transaction-deal-gone-bad-min.jpg","contentUrl":"https://mjbizdaily.com/wp-content/uploads/2022/01/Aborted-transaction-deal-gone-bad-min.jpg","width":1280,"height":720,"caption":"Image of a contract being torn up"},{"@type":"WebPage","@id":"https://mjbizdaily.com/medmen-ending-marijuana-new-york-acquisition-deal-with-ascend/#webpage","url":"https://mjbizdaily.com/medmen-ending-marijuana-new-york-acquisition-deal-with-ascend/","name":"Ascend calls out MedMen for nixing marijuana acquisition deal","isPartOf":{"@id":"https://mjbizdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mjbizdaily.com/medmen-ending-marijuana-new-york-acquisition-deal-with-ascend/#primaryimage"},"datePublished":"2022-01-03T17:22:51+00:00","dateModified":"2022-01-03T18:14:49+00:00","description":"MedMen said it is terminating an investment agreement with Ascend Wellness in which Ascend would acquire MedMen's New York holdings.","breadcrumb":{"@id":"https://mjbizdaily.com/medmen-ending-marijuana-new-york-acquisition-deal-with-ascend/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mjbizdaily.com/medmen-ending-marijuana-new-york-acquisition-deal-with-ascend/"]}]},{"@type":"BreadcrumbList","@id":"https://mjbizdaily.com/medmen-ending-marijuana-new-york-acquisition-deal-with-ascend/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mjbizdaily.com/"},{"@type":"ListItem","position":2,"name":"Ascend calls out MedMen for nixing marijuana acquisition deal"}]},{"@type":"NewsArticle","@id":"https://mjbizdaily.com/medmen-ending-marijuana-new-york-acquisition-deal-with-ascend/#article","isPartOf":{"@id":"https://mjbizdaily.com/medmen-ending-marijuana-new-york-acquisition-deal-with-ascend/#webpage"},"author":{"@id":"https://mjbizdaily.com/#/schema/person/8b2b06af186cf1ada738660c3d00419a"},"headline":"Ascend calls out MedMen for nixing marijuana acquisition deal","datePublished":"2022-01-03T17:22:51+00:00","dateModified":"2022-01-03T18:14:49+00:00","mainEntityOfPage":{"@id":"https://mjbizdaily.com/medmen-ending-marijuana-new-york-acquisition-deal-with-ascend/#webpage"},"wordCount":222,"commentCount":0,"publisher":{"@id":"https://mjbizdaily.com/#organization"},"image":{"@id":"https://mjbizdaily.com/medmen-ending-marijuana-new-york-acquisition-deal-with-ascend/#primaryimage"},"thumbnailUrl":"https://mjbizdaily.com/wp-content/uploads/2022/01/Aborted-transaction-deal-gone-bad-min.jpg","keywords":["Ascend Wellness Holdings","cannabis acquisitions","cannabis mergers and acquisitions","MedMen Enterprises","New York adult-use cannabis","new york recreational","new york recreational marijuana"],"articleSection":["All U.S.","Briefs","California","Finance","Medical &amp; Recreational","New York","Recreational"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mjbizdaily.com/medmen-ending-marijuana-new-york-acquisition-deal-with-ascend/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://mjbizdaily.com/#organization"}},{"@type":"Person","@id":"https://mjbizdaily.com/#/schema/person/8b2b06af186cf1ada738660c3d00419a","name":"Solomon Israel","url":"https://mjbizdaily.com/author/solomon-israel/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Feed" href="https://mjbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Comments Feed" href="https://mjbizdaily.com/comments/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-style-css' href='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/css/bootstrap.css?ver=20220104045858' type='text/css' media='all' />
<link rel='stylesheet' id='store-css-css' href='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/store/store.css?ver=20220104045858' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css' href='//fonts.googleapis.com/css2?family=Fira+Sans%3Awght%40200%3B300%3B400%3B500%3B600%3B800&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css' href='https://mjbizdaily.com/wp-content/plugins/formidable/css/formidableforms.css?ver=12212159' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://mjbizdaily.com/wp-includes/css/dist/block-library/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
/**
 * Colors
 */
/**
 * Breakpoints & Media Queries
 */
/**
 * SCSS Variables.
 *
 * Please use variables from this sheet to ensure consistency across the UI.
 * Don't add to this sheet unless you're pretty sure the value will be reused in many places.
 * For example, don't add rules to this sheet that affect block visuals. It's purely for UI.
 */
/**
 * Colors
 */
/**
 * Fonts & basic variables.
 */
/**
 * Grid System.
 * https://make.wordpress.org/design/2019/10/31/proposal-a-consistent-spacing-system-for-wordpress/
 */
/**
 * Dimensions.
 */
/**
 * Shadows.
 */
/**
 * Editor widths.
 */
/**
 * Block & Editor UI.
 */
/**
 * Block paddings.
 */
/**
 * React Native specific.
 * These variables do not appear to be used anywhere else.
 */
/**
 * Breakpoint mixins
 */
/**
 * Long content fade mixin
 *
 * Creates a fading overlay to signify that the content is longer
 * than the space allows.
 */
/**
 * Focus styles.
 */
/**
 * Applies editor left position to the selector passed as argument
 */
/**
 * Styles that are reused verbatim in a few places
 */
/**
 * Allows users to opt-out of animations via OS-level preferences.
 */
/**
 * Reset default styles for JavaScript UI based pages.
 * This is a WP-admin agnostic reset
 */
/**
 * Reset the WP Admin page styles for Gutenberg-like pages.
 */
#start-resizable-editor-section {
  display: none;
}

.wp-block-audio figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-audio figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-code {
  font-family: Menlo, Consolas, monaco, monospace;
  color: #1e1e1e;
  padding: 0.8em 1em;
  border: 1px solid #ddd;
  border-radius: 4px;
}

.wp-block-embed figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-embed figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.blocks-gallery-caption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .blocks-gallery-caption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-image figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-image figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-pullquote {
  border-top: 4px solid currentColor;
  border-bottom: 4px solid currentColor;
  margin-bottom: 1.75em;
  color: currentColor;
}
.wp-block-pullquote cite,
.wp-block-pullquote footer, .wp-block-pullquote__citation {
  color: currentColor;
  text-transform: uppercase;
  font-size: 0.8125em;
  font-style: normal;
}

.wp-block-quote {
  border-left: 0.25em solid currentColor;
  margin: 0 0 1.75em 0;
  padding-left: 1em;
}
.wp-block-quote cite,
.wp-block-quote footer {
  color: currentColor;
  font-size: 0.8125em;
  position: relative;
  font-style: normal;
}
.wp-block-quote.has-text-align-right {
  border-left: none;
  border-right: 0.25em solid currentColor;
  padding-left: 0;
  padding-right: 1em;
}
.wp-block-quote.has-text-align-center {
  border: none;
  padding-left: 0;
}
.wp-block-quote.is-style-large, .wp-block-quote.is-large {
  border: none;
}

.wp-block-search .wp-block-search__label {
  font-weight: bold;
}

.wp-block-group.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}

.wp-block-separator {
  border: none;
  border-bottom: 2px solid currentColor;
  margin-left: auto;
  margin-right: auto;
  opacity: 0.4;
}
.wp-block-separator:not(.is-style-wide):not(.is-style-dots) {
  width: 100px;
}
.wp-block-separator.has-background:not(.is-style-dots) {
  border-bottom: none;
  height: 1px;
}
.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots) {
  height: 2px;
}

.wp-block-table thead {
  border-bottom: 3px solid;
}
.wp-block-table tfoot {
  border-top: 3px solid;
}
.wp-block-table td,
.wp-block-table th {
  padding: 0.5em;
  border: 1px solid;
  word-break: normal;
}
.wp-block-table figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-table figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-video figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-video figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-template-part.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}

#end-resizable-editor-section {
  display: none;
}
</style>
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://mjbizdaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=1640141639' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://mjbizdaily.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=1640141639' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Poll-css' href='https://mjbizdaily.com/wp-content/plugins/TS-Poll/CSS/Total-Soft-Poll-Widget.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css' href='https://mjbizdaily.com/wp-content/plugins/TS-Poll/CSS/totalsoft.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://mjbizdaily.com/wp-content/plugins/formidable-bootstrap/css/bootstrap.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css' href='https://mjbizdaily.com/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='colormag_style-css' href='https://mjbizdaily.com/wp-content/themes/colormag-pro/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag_child_style-css' href='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/css/style.css?ver=20220104045858' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://mjbizdaily.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%7CFira+Sans%3A700&#038;subset=latin&#038;1&#038;display=swap&#038;ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://mjbizdaily.com/wp-content/plugins/tablepress/css/default.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css' href='https://mjbizdaily.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_8-css' href='https://mjbizdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-tyler-css' href='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/css/theme-tyler.css?ver=20220104045858' type='text/css' media='all' />
<link rel='stylesheet' id='theme-marco-css' href='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/css/theme-marco.css?ver=20220104045858' type='text/css' media='all' />
<link rel='stylesheet' id='theme-jon-css' href='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/css/theme-jon.css?ver=20220104045858' type='text/css' media='all' />
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/js/d3.min.js?ver=20220104' id='d3js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/js/googleAds.js?ver=20220104' id='googleads-js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/js/js.cookie.js?ver=20220104' id='cookie-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/js/urlparams.js?ver=20220104' id='utm-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/ui/core.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='Total_Soft_Poll-js-extra'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/TS-Poll/JS/Total-Soft-Poll-Widget.js?ver=5.8.2' id='Total_Soft_Poll-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro/js/html5shiv.js?ver=3.2.0' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://mjbizdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mjbizdaily.com/wp-json/wp/v2/posts/306386" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mjbizdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mjbizdaily.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<meta name="generator" content="WooCommerce 6.0.0" />
<link rel='shortlink' href='https://mjbizdaily.com/?p=306386' />
<link rel="alternate" type="application/json+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fmedmen-ending-marijuana-new-york-acquisition-deal-with-ascend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fmedmen-ending-marijuana-new-york-acquisition-deal-with-ascend%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.11.3.1" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #fd9d31;
	border-color: #fd9d31;
}
</style>


<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>

<link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@400;700&display=swap">
<link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Merriweather&display=swap">

<link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@400;700&display=swap">
<link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="https://fonts.googleapis.com/css2?family=Merriweather&display=swap">

<noscript>
  <link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@400;700&display=swap">
	<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather&display=swap">
</noscript>


<script src="https://www.googleoptimize.com/optimize.js?id=OPT-MQMDQSW"></script>


<meta name="facebook-domain-verification" content="sd9jys7zxmugkt4fv4mp8aya7lhscr" />



<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRX3KJJ');</script>


<script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="generator" content="EDD CFM v2.1.8" />

<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
					window.googletag = window.googletag || {cmd: []};

					var gptAdSlots = [];
			var mapping = [];
			var rotations = 0;

			googletag.cmd.push(function () {

		
				
				mapping[0] = googletag.sizeMapping().
				addSize([768, 200], [728, 90]).
				addSize([0, 0], [[300, 250], [320, 50]]).build();

				
						mapping[1] = googletag.sizeMapping().
				addSize([728, 200], [[300, 250], [300, 600]]).
				addSize([0, 0], [[300, 250], [320, 50]]).build();

						mapping[2] = googletag.sizeMapping().
				addSize([0, 0], [300, 250]).build();

						mapping[3] = googletag.sizeMapping().
				addSize([0, 0], [1, 1]).build();
				

						mapping[4] = googletag.sizeMapping().
				addSize([0, 0], [180, 32]).build();

						mapping[5] = googletag.sizeMapping().
				addSize([970, 90], [728, 90]).
				addSize([0, 0], [320, 50]).build();

						mapping[6] = googletag.sizeMapping().
				addSize([0,0], [640, 480], [400, 300]).build();
				
						mapping[7] = googletag.sizeMapping().
				addSize([1020, 300], [[970, 250], [728, 90]]).
				addSize([768, 200], [728, 90]).
				addSize([0, 0], [[320, 50], [300, 250]]).build();

						mapping[8] = googletag.sizeMapping().
				addSize([768, 200], [[728, 90], [729, 232]]).
				addSize([0, 0], [320, 50]).build(); 

				
							



						
									
				gptAdSlots[0] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_leaderboard', [728, 90], 'div-gpt-ad-1597984053240-0').defineSizeMapping(mapping[0]).addService(googletag.pubads());
			
						gptAdSlots[9] = googletag.defineSlot('/22025623895/mjbizdaily/MJBizDaily_Catfish', [970, 90], 'div-gpt-ad-1606874713780-9').defineSizeMapping(mapping[5]).addService(googletag.pubads());

						gptAdSlots[1] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_a', [300, 250], 'div-gpt-ad-1597984053240-1').defineSizeMapping(mapping[1]).addService(googletag.pubads());
			gptAdSlots[2] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_b', [300, 250], 'div-gpt-ad-1597984053240-2').defineSizeMapping(mapping[1]).addService(googletag.pubads());
		   
						gptAdSlots[10] = googletag.defineOutOfPageSlot('/22025623895/mjbizdaily/mjbizdaily_video', 'div-gpt-ad-1606874713780-10').addService(googletag.pubads());
		
		 
						gptAdSlots[3] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_rotator', [728, 90], 'div-gpt-ad-1597984053240-3').defineSizeMapping(mapping[0]).addService(googletag.pubads());
		
		 
						//old: gptAdSlots[4] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'div-gpt-ad-1597984053240-4').defineSizeMapping(mapping[2]).addService(googletag.pubads());
			gptAdSlots[4] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [728, 90], 'div-gpt-ad-1597984053240-4').defineSizeMapping(mapping[0]).addService(googletag.pubads());
		
	

			  
		  
		
					gptAdSlots[11] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_billboard', [970, 250], 'div-gpt-ad-1597984053240-11').defineSizeMapping(mapping[7]).addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
				
			   googletag.pubads().setTargeting('domain', ['mjbizdaily.com']); 
googletag.pubads().setTargeting('article_id', ['306386']); 
googletag.pubads().setTargeting('page_type', ['post']); 
googletag.pubads().setTargeting('topic', ['us','briefs','california','finance','uncategorized','new-york','recreational']); 

						googletag.enableServices();
		  });
		  </script>

<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="icon" href="https://mjbizdaily.com/wp-content/uploads/2021/12/cropped-MJBiz_Daily_favicon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mjbizdaily.com/wp-content/uploads/2021/12/cropped-MJBiz_Daily_favicon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mjbizdaily.com/wp-content/uploads/2021/12/cropped-MJBiz_Daily_favicon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://mjbizdaily.com/wp-content/uploads/2021/12/cropped-MJBiz_Daily_favicon-512-270x270.png" />
<script src="https://1885601b0b9f4ac4b944e9a4387169a2.js.ubembed.com" async></script>
</head>
<body class="post-template-default single single-post postid-306386 single-format-standard wp-custom-logo wp-embed-responsive theme-colormag-pro woocommerce-no-js  wide woocommerce-active">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix colormag-header-classic">
<div id="header-text-nav-container" class="clearfix">
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="visible-md-block-shim visible-md-block visible-lg-block clearfix">
<div class="container-fluid">
<div class="row">
<div class="header-left-nav col-sm-4 visible-md-block-shim visible-md-block visible-lg-block">
<ul class="inline-list"><li><a rel="noopener" href="https://mjbizconference.com/?utm_source=mjbizdailysite&utm_medium=website&utm_campaign=dropdownmenu" target="_blank">MJBIZCON</a></li><li><a href="/podcast">PODCAST</a></li><li><a href="/marijuana-business-magazine">MAGAZINE</a></li></ul> </div>
 <div id="header-center-nav" class="col-sm-4">
<div id="header-logo-image">
<a href="https://mjbizdaily.com/" class="custom-logo-link" rel="home"><img width="200" height="40" src="https://mjbizdaily.com/wp-content/uploads/2021/12/cropped-cropped-MJBiz_Daily_logo_web-e1630739006523.png" class="custom-logo" alt="MJBizDaily" srcset="https://mjbizdaily.com/wp-content/uploads/2021/12/cropped-cropped-MJBiz_Daily_logo_web-e1630739006523.png 1x,https://mjbizdaily.com/wp-content/uploads/2021/12/MJBiz_Daily_retina.png 2x" /></a><p id="site-description">Cannabis Business Info Since 2011</p> </div>
</div>
<div class="header-right-nav col-sm-4">
<div class="row">
<div class="col-sm-10 visible-md-block-shim visible-md-block visible-lg-block">

<div id="optinBox">
<script>
    var sites = [
        '/email-newsletter-signup-a/',
        '/email-newsletter-signup-b/'
    ];

    function randomSite() {
        var i = parseInt(Math.random() * sites.length);
        location.href = sites[i];
    }
</script>
<a href="#" onclick="randomSite();" class="header-newsletter">» Get Our Newsletters</a>
</div>
</div>
<div class="col-sm-2">
<div class="search-random-icons-container">
<div class="top-search-wrap">
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://mjbizdaily.com/" class="search-form searchform clearfix" method="get" role="search">
<div class="search-wrap">
<button class="reset-icon" type="reset"></button>
<input type="search" class="s field" name="s" value="" placeholder="Search" />
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix">
<div class="inner-wrap clearfix">
<div class="search-random-icons-container visible-xs-block visible-sm-block">
<div class="top-search-wrap">
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://mjbizdaily.com/" class="search-form searchform clearfix" method="get" role="search">
<div class="search-wrap">
<button class="reset-icon" type="reset"></button>
<input type="search" class="s field" name="s" value="" placeholder="Search" />
<button class="search-icon" type="submit"></button>
</div>
</form>
</div>
</div>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-header-menu-2021" class="menu"><li id="menu-item-305201" class="mobile-menu-only mobile-menu-top-section menu-item menu-item-type-custom menu-item-object-custom menu-item-305201"><a href="/email-newsletter-signup-a/">Get Our Newsletters</a></li>
<li id="menu-item-305202" class="mobile-menu-only mobile-menu-top-section menu-item menu-item-type-custom menu-item-object-custom menu-item-305202"><a rel="noopener" href="https://mjbizconference.com/?_ga=2.122581896.2054264127.1632101599-715451922.1620150352">MJBizCon</a></li>
<li id="menu-item-305203" class="mobile-menu-only mobile-menu-top-section menu-item menu-item-type-custom menu-item-object-custom menu-item-305203"><a href="/podcast/">Podcast</a></li>
<li id="menu-item-305204" class="mobile-menu-only mobile-menu-top-section menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305204"><a href="https://mjbizdaily.com/magazine/">Magazine</a></li>
<li id="menu-item-305205" class="mobile-menu-only mobile-menu-separator menu-item menu-item-type-custom menu-item-object-custom menu-item-305205"><a rel="nofollow" href="#">EXPLORE</a></li>
<li id="menu-item-281606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281606"><a href="https://mjbizdaily.com/cultivation/">Cultivation</a></li>
<li id="menu-item-281610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281610"><a href="https://mjbizdaily.com/manufacturing/">Manufacturing</a></li>
<li id="menu-item-281609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281609"><a href="https://mjbizdaily.com/retail/">Retail</a></li>
<li id="menu-item-281607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281607"><a href="https://mjbizdaily.com/legal/">Legal</a></li>
<li id="menu-item-281608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-281608"><a href="https://mjbizdaily.com/finance/">Finance</a></li>
<li id="menu-item-281601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281601"><a href="#">By Region</a>
<ul class="sub-menu">
<li id="menu-item-281602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281602"><a href="/us/">All US</a></li>
<li id="menu-item-281603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281603"><a href="/news-by-state/california/">California</a></li>
<li id="menu-item-305238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-305238"><a href="https://mjbizdaily.com/news-by-state/">Other US States</a></li>
<li id="menu-item-305237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305237"><a href="https://mjbizdaily.com/canada-medical-marijuana-news/">Canada/International</a></li>
</ul>
</li>
<li id="menu-item-305206" class="mobile-menu-only mobile-menu-separator menu-item menu-item-type-custom menu-item-object-custom menu-item-305206"><a rel="nofollow" href="#">Follow Us</a></li>
<li id="menu-item-305207" class="mobile-menu-only mobile-menu-social-icon-list menu-item menu-item-type-custom menu-item-object-custom menu-item-305207"><a href="https://www.facebook.com/MJBizDaily/"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-305208" class="mobile-menu-only mobile-menu-social-icon-list menu-item menu-item-type-custom menu-item-object-custom menu-item-305208"><a href="https://www.twitter.com/MJBizDaily"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-305209" class="mobile-menu-only mobile-menu-social-icon-list menu-item menu-item-type-custom menu-item-object-custom menu-item-305209"><a href="https://www.instagram.com/mjbizdaily/?hl=en"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-305210" class="mobile-menu-only mobile-menu-social-icon-list menu-item menu-item-type-custom menu-item-object-custom menu-item-305210"><a href="https://www.linkedin.com/company/mjbiz/"><i class="fa fa-linkedin"></i></a></li>
</ul></div>
<div id="header-logo-image-nav" class="visible-xs-block visible-sm-block">
 <a href="https://mjbizdaily.com/" class="custom-logo-link" rel="home"><img width="200" height="40" src="https://mjbizdaily.com/wp-content/uploads/2021/12/cropped-cropped-MJBiz_Daily_logo_web-e1630739006523.png" class="custom-logo" alt="MJBizDaily" srcset="https://mjbizdaily.com/wp-content/uploads/2021/12/cropped-cropped-MJBiz_Daily_logo_web-e1630739006523.png 1x,https://mjbizdaily.com/wp-content/uploads/2021/12/MJBiz_Daily_retina.png 2x" /></a><p id="site-description">Cannabis Business Info Since 2011</p> </div>
</div>
</nav>
<div id="mobile-below-header" class="visible-xs-block visible-sm-block">
<div class="inner-wrap clearfix">
<div class="center">
<ul class="inline-list"><li><a rel="noopener" href="https://mjbizconference.com/?utm_source=mjbizdailysite&utm_medium=website&utm_campaign=dropdownmenu" target="_blank">MJBIZCON</a></li><li><a href="/podcast">PODCAST</a></li><li><a href="/marijuana-business-magazine">MAGAZINE</a></li></ul> </div>
<div class="center">
<div id="optinBox">
<script>
    var sites = [
        '/email-newsletter-signup-a/',
        '/email-newsletter-signup-b/'
    ];

    function randomSite() {
        var i = parseInt(Math.random() * sites.length);
        location.href = sites[i];
    }
</script>
<a href="#" onclick="randomSite();" class="header-newsletter">» Get Our Newsletters</a>
</div>
</div>
</div>
</div>
</div>
</div>


<div class="google-ad-wrapper banner-ad position-rotator">
<div class="advertisement-label">ADVERTISEMENT</div>
<div id='div-gpt-ad-1597984053240-3'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-3'); });
		</script>
</div>
</div>

</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix ">
<article id="post-306386" class="post-306386 post type-post status-publish format-standard has-post-thumbnail hentry category-us category-briefs category-california category-finance category-uncategorized category-new-york category-recreational tag-ascend-wellness-holdings tag-cannabis-acquisitions tag-cannabis-mergers-and-acquisitions tag-medmen-enterprises tag-new-york-adult-use-cannabis tag-new-york-recreational tag-new-york-recreational-marijuana">
<div class="single-title-above clearfix">
<div id="breadcrumbs" class="clearfix"><ol class="list-style-no" vocab="http://schema.org/" typeof="BreadcrumbList"><li class="f-left" property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://mjbizdaily.com"><span property="name">Home</span></a><meta property="position" content="1"></li><li class="f-left">&nbsp;/&nbsp;</li><li class="f-left" property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://mjbizdaily.com/finance"><span property="name">Finance</span></a><meta property="position" content="2"></li></ol></div>
<header class="entry-header">
<h1 class="entry-title">
Ascend calls out MedMen for nixing marijuana acquisition deal
</h1>
</header>
<div class="below-entry-meta ">
<div class="author-image-container"><img class="generic-pfp author-image" src="https://mjbizdaily.com/wp-content/uploads/2021/09/mjbiz-generic60px.png"></div><div class="byline-date-container"><span class="byline"><span class="author vcard">By <span class="byline-author-name"><a class="url fn n" href="https://mjbizdaily.com/about-us/staff" title="MJBizDaily Staff">MJBizDaily Staff</a></span><span class="byline-author-title"></span></span></span><br><span class="posted-on"><time class="entry-date published" datetime="2022-01-03T10:22:51-07:00">January 3, 2022</time><span class="entry-date published"> - Updated </span><time class="updated published" datetime="2022-01-03T11:14:49-07:00">January 3, 2022</time></span></div>
<div class="social-links clearfix">
<p>SHARE</p>
<ul>
<li><a target="_blank" rel="noopener" title="Share on Facebook" aria-label="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fmedmen-ending-marijuana-new-york-acquisition-deal-with-ascend%2F"><i class="fa fa-facebook circle-icon"></i></a></li><li><a target="_blank" rel="noopener" title="Share on Twitter" aria-label="Twitter" href="https://twitter.com/intent/tweet?text=Ascend+calls+out+MedMen+for+nixing+marijuana+acquisition+deal&#038;url=https%3A%2F%2Fmjbizdaily.com%2Fmedmen-ending-marijuana-new-york-acquisition-deal-with-ascend%2F&#038;via=MJBizDaily"><i class="fa fa-twitter circle-icon"></i></a></li><li><a target="_blank" rel="noopener" title="Share on LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fmjbizdaily.com%2Fmedmen-ending-marijuana-new-york-acquisition-deal-with-ascend%2F&#038;title=Ascend+calls+out+MedMen+for+nixing+marijuana+acquisition+deal"><i class="fa fa-linkedin circle-icon"></i></a></li><li><a title="Share via email" aria-label="Email" href="mailto:?subject=MJBizDaily - Ascend calls out MedMen for nixing marijuana acquisition deal&body=Ascend calls out MedMen for nixing marijuana acquisition deal%0D%0Ahttps://mjbizdaily.com/medmen-ending-marijuana-new-york-acquisition-deal-with-ascend/%0D%0A%0D%0AMJBizDaily: Cannabis Business Info Since 2011%0D%0Ahttps://mjbizdaily.com"><i class="fa fa-envelope"></i></a></li> </ul>
</div>
</div> </div>
<div class="article-content clearfix">
<div class="article-entry-content clearfix">
<div class="bialty-container"><p>MedMen Enterprises <a href="https://www.newswire.ca/news-releases/ascend-wellness-holdings-inc-announces-medmen-has-attempted-to-unilaterally-terminate-the-investment-agreement-898400323.html" target="_blank" rel="noopener">&ldquo;materially breached&rdquo;</a> the terms of a deal in which Ascend Wellness Holdings would acquire most of MedMen&rsquo;s New York marijuana operations, Ascend says.</p>


<div class="google-ad-wrapper banner-ad position-leaderboard">
<div class="advertisement-label">ADVERTISEMENT</div>
<div id="div-gpt-ad-1597984053240-0">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-0'); });
		</script>
</div>
</div>

<p>Under the deal <a href="https://mjbizdaily.com/ascend-wellness-acquires-most-of-medmen-new-york-operation-for-63-million/" target="_blank" rel="noopener">announced last February</a>, worth at least $63 million, Ascend would acquire an 86.7% interest in MedMen&rsquo;s New York cannabis business with an option to acquire the remainder <a href="https://mjbizdaily.com/new-york-lawmakers-legalize-recreational-marijuana/" target="_blank" rel="noopener">after the launch of New York&rsquo;s</a> adult-use marijuana market.</p>
<p>New York-based Ascend announced Dec. 30 that the deal had received final regulatory approval and <a href="https://www.prnewswire.com/news-releases/awh-receives-final-new-york-state-approval-for-investment-agreement-with-medmen-ny-inc-301451843.html" target="_blank" rel="noopener">s</a>aid it planned to<a href="https://www.prnewswire.com/news-releases/awh-receives-final-new-york-state-approval-for-investment-agreement-with-medmen-ny-inc-301451843.html" target="_blank" rel="noopener"> close the transactions &ldquo;imminently.</a>&rdquo;</p>
<p>In a Monday news release, however, Ascend said MedMen &ldquo;has attempted to unilaterally terminate the investment agreement.&rdquo;</p>
<p>In its own brief news release issued later Monday, California-based MedMen <a href="https://www.businesswire.com/news/home/20220103005249/en/" target="_blank" rel="noopener">confirmed it was terminating</a> the investment agreement but didn&rsquo;t provide further details.</p>
<p>&ldquo;MedMen had initially requested the New York State regulators approve the transaction in March 2021,&rdquo; wrote Ascend in its Monday release.</p>
<div class="columns col-lg-12 col-md-12 col-sm-12 con_cta_wrapper">
<p><b>Growing is all about the lighting: <em>MJBizDaily</em> Lighting Buyers Guide&nbsp;</b></p>
<div id="lp-pom-text-456" class="lp-element lp-pom-text nlh">
<p>Read our exclusive guide for strategies and tips from expert cultivators who have amassed decades of experience studying horticulture lighting.&nbsp;Curated by <em>MJBizDaily.</em></p>
<p>Inside:</p>
<ul>
<li>Horticultural professionals debunk 8 common lighting myths in cannabis</li>
<li>How cannabis extraction companies can reduce energy costs</li>
<li>Why experts say the future of horticultural lighting is in LED technology</li>
<li>Cannabis lighting Glossary of Terms</li>
<li>Buyers checklist</li>
</ul>
</div>
<div class="row">
<div class="columns col-lg-4 col-md-3 col-sm-1"> &nbsp;</div>
<div class="columns col-lg-4 col-md-6 col-sm-10 con_cta_link_wrapper"><a href="http://insights.mjbizdaily.com/buyers-guide-lighting/" target="_blank" rel="noopener">Get the Lighting Guide</a></div>
<div class="columns col-lg-4 col-md-3 col-sm-1">&nbsp; </div>
</div>
</div>
<p>&ldquo;The regulators have since complied with their request, but now MedMen is disputing the (New York) Office of Cannabis Management&rsquo;s unambiguous regulatory approval, is refusing to close and is attempting to terminate the transaction.&rdquo;</p>
<p>Ascend called on MedMen to go through with the deal and said it would &ldquo;continue to pursue all measures to encourage MedMen to honor the investment agreement and close the transaction.&rdquo;</p>
</div>
</div>
</div>
</article>
<div class="related-posts">
<h4 class="article-related-stories-header">Related Stories From MjBiz</h4>
<div class="container-fluid  related-post">
<a rel="external" href="https://mjbizdaily.com/cannabis-industry-sees-the-rare-leveraged-buyout-in-curaleaf-deal/" class="related-category-link">
<div class="col-lg-9 col-md-9 col-sm-9 col-xs-9">
<p class="related-category">Finance </p>
<div class="related-title">Marijuana industry sees the rare leveraged buyout in Curaleaf deal</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3 pl-3">
<img class="related-post-image lazyload" data-src="https://mjbizdaily.com/wp-content/uploads/2021/12/MA-mergers-and-acquisitions.webp">
</div>
</a>
</div>
<div class="container-fluid  related-post">
<a rel="external" href="https://mjbizdaily.com/a-look-at-the-cannabis-industrys-unpredictable-2021/" class="related-category-link">
<div class="col-lg-9 col-md-9 col-sm-9 col-xs-9">
<p class="related-category">Finance </p>
<div class="related-title">5 charts that explain the cannabis industry’s unpredictable 2021</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3 pl-3">
<img class="related-post-image lazyload" data-src="https://mjbizdaily.com/wp-content/uploads/2021/12/charts-2021-new-feature.webp">
</div>
</a>
</div>
<div class="container-fluid  related-post">
<a rel="external" href="https://mjbizdaily.com/marijuana-mergers-acquisitions-sizzled-in-2021-and-poised-for-a-hot-2022/" class="related-category-link">
<div class="col-lg-9 col-md-9 col-sm-9 col-xs-9">
<p class="related-category">Finance </p>
<div class="related-title">Marijuana M&#038;A sizzled in 2021 and is poised for a hot 2022</div>
</div>
 <div class="col-lg-3 col-md-3 col-sm-3 col-xs-3 pl-3">
<img class="related-post-image lazyload" data-src="https://mjbizdaily.com/wp-content/uploads/2021/12/mergers2.webp">
</div>
</a>
</div>
</div>
<div class="above-entry-meta"><span class="cat-links"><a href="https://mjbizdaily.com/us/" rel="category tag">All U.S.</a>&nbsp;<a href="https://mjbizdaily.com/briefs/" rel="category tag">Briefs</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/california/" rel="category tag">California</a>&nbsp;<a href="https://mjbizdaily.com/finance/" rel="category tag">Finance</a>&nbsp;<a href="https://mjbizdaily.com/uncategorized/" rel="category tag">Medical &amp; Recreational</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/new-york/" rel="category tag">New York</a>&nbsp;<a href="https://mjbizdaily.com/recreational/" rel="category tag">Recreational</a>&nbsp;</span></div> </div>
</div>
<div id="secondary">
<div class="secondary-shim large-screen-only" style="height:310px;"></div>
<aside id="block-4" class="widget widget_block clearfix"><p></p>
</aside><aside id="colormag_featured_posts_small_thumbnails-3" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">
<h2 class="widget-title"><span>Latest News</span></h2> <div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://mjbizdaily.com/mjbizdailys-most-read-cannabis-business-stories-of-2021/" title="MJBizDaily&#8217;s most-read cannabis business stories of 2021"><div class="bialty-container"><img width="96" height="54" src="https://mjbizdaily.com/wp-content/uploads/2021/12/Top-10-website-stories-min-96x54.webp" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Image with words Top 10 over a tablet" loading="lazy" title="MJBizDaily&rsquo;s most-read cannabis business stories of 2021" srcset="https://mjbizdaily.com/wp-content/uploads/2021/12/Top-10-website-stories-min-96x54.webp 96w, https://mjbizdaily.com/wp-content/uploads/2021/12/Top-10-website-stories-min-300x169.webp 300w, https://mjbizdaily.com/wp-content/uploads/2021/12/Top-10-website-stories-min-1024x576.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2021/12/Top-10-website-stories-min-768x432.webp 768w, https://mjbizdaily.com/wp-content/uploads/2021/12/Top-10-website-stories-min-600x338.webp 600w, https://mjbizdaily.com/wp-content/uploads/2021/12/Top-10-website-stories-min-736x414.webp 736w, https://mjbizdaily.com/wp-content/uploads/2021/12/Top-10-website-stories-min-160x90.webp 160w, https://mjbizdaily.com/wp-content/uploads/2021/12/Top-10-website-stories-min.webp 1280w" sizes="(max-width: 96px) 100vw, 96px"></div>
</a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mjbizdaily.com/news-by-state/alabama/" rel="category tag">Alabama</a>&nbsp;<a href="https://mjbizdaily.com/us/" rel="category tag">All U.S.</a>&nbsp;<a href="https://mjbizdaily.com/canada-medical-marijuana-news/" rel="category tag">Canada</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/connecticut/" rel="category tag">Connecticut</a>&nbsp;<a href="https://mjbizdaily.com/cultivation/" rel="category tag">Cultivation</a>&nbsp;<a href="https://mjbizdaily.com/intl/" rel="category tag">International</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/kansas/" rel="category tag">Kansas</a>&nbsp;<a href="https://mjbizdaily.com/legal/" rel="category tag">Legal</a>&nbsp;<a href="https://mjbizdaily.com/manufacturing/" rel="category tag">Manufacturing</a>&nbsp;<a href="https://mjbizdaily.com/uncategorized/" rel="category tag">Medical &amp; Recreational</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/minnesota/" rel="category tag">Minnesota</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/national/" rel="category tag">National</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/nebraska/" rel="category tag">Nebraska</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/new-jersey/" rel="category tag">New Jersey</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/new-york/" rel="category tag">New York</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/pennsylvania/" rel="category tag">Pennsylvania</a>&nbsp;<a href="https://mjbizdaily.com/recreational/" rel="category tag">Recreational</a>&nbsp;<a href="https://mjbizdaily.com/retail/" rel="category tag">Retail</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/rhode-island/" rel="category tag">Rhode Island</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/south-carolina/" rel="category tag">South Carolina</a>&nbsp;<a href="https://mjbizdaily.com/manufacturing/testing/" rel="category tag">Testing</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mjbizdaily.com/mjbizdailys-most-read-cannabis-business-stories-of-2021/" title="MJBizDaily&#8217;s most-read cannabis business stories of 2021">
MJBizDaily&#8217;s most-read cannabis business stories of 2021 </a>
</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://mjbizdaily.com/mjbizdailys-most-read-cannabis-business-stories-of-2021/" title="4:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-27T04:30:50-07:00">December 27, 2021</time><time class="updated" datetime="2021-12-23T12:06:00-07:00">December 23, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://mjbizdaily.com/author/solomon-israel/" title="Solomon Israel">
Solomon Israel </a>
</span>
</span>
</div> </div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mjbizdaily.com/visa-warning-might-impact-cashless-atms-in-marijuana-stores/" title="Cashless ATMs in marijuana stores might be headed for extinction after Visa warning, experts say"><div class="bialty-container"><img width="96" height="54" src="https://mjbizdaily.com/wp-content/uploads/2021/12/ATM-min-1024x576-1-96x54.webp" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cashless ATMs in marijuana stores might be headed for extinction after Visa warning, experts say" loading="lazy" title="Cashless ATMs in marijuana stores might be headed for extinction after Visa warning, experts say" srcset="https://mjbizdaily.com/wp-content/uploads/2021/12/ATM-min-1024x576-1-96x54.webp 96w, https://mjbizdaily.com/wp-content/uploads/2021/12/ATM-min-1024x576-1-300x169.webp 300w, https://mjbizdaily.com/wp-content/uploads/2021/12/ATM-min-1024x576-1-768x432.webp 768w, https://mjbizdaily.com/wp-content/uploads/2021/12/ATM-min-1024x576-1-600x338.webp 600w, https://mjbizdaily.com/wp-content/uploads/2021/12/ATM-min-1024x576-1-736x414.webp 736w, https://mjbizdaily.com/wp-content/uploads/2021/12/ATM-min-1024x576-1-160x90.webp 160w, https://mjbizdaily.com/wp-content/uploads/2021/12/ATM-min-1024x576-1.webp 1024w" sizes="(max-width: 96px) 100vw, 96px"></div>
</a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mjbizdaily.com/us/" rel="category tag">All U.S.</a>&nbsp;<a href="https://mjbizdaily.com/finance/" rel="category tag">Finance</a>&nbsp;<a href="https://mjbizdaily.com/legal/" rel="category tag">Legal</a>&nbsp;<a href="https://mjbizdaily.com/uncategorized/" rel="category tag">Medical &amp; Recreational</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/national/" rel="category tag">National</a>&nbsp;<a href="https://mjbizdaily.com/recreational/" rel="category tag">Recreational</a>&nbsp;<a href="https://mjbizdaily.com/retail/" rel="category tag">Retail</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mjbizdaily.com/visa-warning-might-impact-cashless-atms-in-marijuana-stores/" title="Cashless ATMs in marijuana stores might be headed for extinction after Visa warning, experts say">
Cashless ATMs in marijuana stores might be headed for extinction after Visa warning, experts say </a>
</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://mjbizdaily.com/visa-warning-might-impact-cashless-atms-in-marijuana-stores/" title="4:56 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-21T16:56:40-07:00">December 21, 2021</time><time class="updated" datetime="2021-12-29T08:56:32-07:00">December 29, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://mjbizdaily.com/author/john-schroyer/" title="John Schroyer">
John Schroyer </a>
</span>
</span>
</div> </div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mjbizdaily.com/marijuana-policy-project-appoints-toi-hutchinson-as-president-ceo/" title="Marijuana Policy Project appoints ex-Illinois lawmaker as president, CEO"><div class="bialty-container"><img width="47" height="54" src="https://mjbizdaily.com/wp-content/uploads/2021/12/Toi-Hutchinson-Marijuana-Policy-Project-min-1.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Image of Toi Hutchinson" loading="lazy" title="Marijuana Policy Project appoints ex-Illinois lawmaker as president, CEO" srcset="https://mjbizdaily.com/wp-content/uploads/2021/12/Toi-Hutchinson-Marijuana-Policy-Project-min-1.jpg 940w, https://mjbizdaily.com/wp-content/uploads/2021/12/Toi-Hutchinson-Marijuana-Policy-Project-min-1-600x696.jpg 600w, https://mjbizdaily.com/wp-content/uploads/2021/12/Toi-Hutchinson-Marijuana-Policy-Project-min-1-258x300.jpg 258w, https://mjbizdaily.com/wp-content/uploads/2021/12/Toi-Hutchinson-Marijuana-Policy-Project-min-1-882x1024.jpg 882w, https://mjbizdaily.com/wp-content/uploads/2021/12/Toi-Hutchinson-Marijuana-Policy-Project-min-1-768x891.jpg 768w" sizes="(max-width: 47px) 100vw, 47px"></div>
</a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mjbizdaily.com/us/" rel="category tag">All U.S.</a>&nbsp;<a href="https://mjbizdaily.com/vendor-supplier-news/" rel="category tag">Ancillary</a>&nbsp;<a href="https://mjbizdaily.com/briefs/" rel="category tag">Briefs</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/illinois/" rel="category tag">Illinois</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/national/" rel="category tag">National</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/district-of-columbia/" rel="category tag">Washington DC</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mjbizdaily.com/marijuana-policy-project-appoints-toi-hutchinson-as-president-ceo/" title="Marijuana Policy Project appoints ex-Illinois lawmaker as president, CEO">
Marijuana Policy Project appoints ex-Illinois lawmaker as president, CEO </a>
</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://mjbizdaily.com/marijuana-policy-project-appoints-toi-hutchinson-as-president-ceo/" title="12:51 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-15T12:51:00-07:00">December 15, 2021</time><time class="updated" datetime="2021-12-17T17:23:32-07:00">December 17, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://mjbizdaily.com/author/john-schroyer/" title="John Schroyer">
John Schroyer </a>
</span>
</span>
</div> </div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mjbizdaily.com/marijuana-banking-legislation-stripped-from-federal-defense-spending-bill/" title="Marijuana banking legislation stripped from federal defense spending bill"><div class="bialty-container"><img width="89" height="54" src="https://mjbizdaily.com/wp-content/uploads/2021/12/Marijuana-banking.webp" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Image of a bank vault" loading="lazy" title="Marijuana banking legislation stripped from federal defense spending bill" srcset="https://mjbizdaily.com/wp-content/uploads/2021/12/Marijuana-banking.webp 1186w, https://mjbizdaily.com/wp-content/uploads/2021/12/Marijuana-banking-600x364.webp 600w, https://mjbizdaily.com/wp-content/uploads/2021/12/Marijuana-banking-300x182.webp 300w, https://mjbizdaily.com/wp-content/uploads/2021/12/Marijuana-banking-1024x622.webp 1024w, https://mjbizdaily.com/wp-content/uploads/2021/12/Marijuana-banking-768x466.webp 768w" sizes="(max-width: 89px) 100vw, 89px"></div>
</a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mjbizdaily.com/us/" rel="category tag">All U.S.</a>&nbsp;<a href="https://mjbizdaily.com/finance/" rel="category tag">Finance</a>&nbsp;<a href="https://mjbizdaily.com/legal/" rel="category tag">Legal</a>&nbsp;<a href="https://mjbizdaily.com/uncategorized/" rel="category tag">Medical &amp; Recreational</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/national/" rel="category tag">National</a>&nbsp;<a href="https://mjbizdaily.com/recreational/" rel="category tag">Recreational</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mjbizdaily.com/marijuana-banking-legislation-stripped-from-federal-defense-spending-bill/" title="Marijuana banking legislation stripped from federal defense spending bill">
Marijuana banking legislation stripped from federal defense spending bill </a>
</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://mjbizdaily.com/marijuana-banking-legislation-stripped-from-federal-defense-spending-bill/" title="12:55 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-12-07T12:55:45-07:00">December 7, 2021</time><time class="updated" datetime="2021-12-17T17:23:35-07:00">December 17, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://mjbizdaily.com/author/john-schroyer/" title="John Schroyer">
John Schroyer </a>
</span>
</span>
</div> </div>
</div>
<div class="single-article clearfix">
<figure><a href="https://mjbizdaily.com/cannabis-reform-group-cpear-adds-two-former-congress-members/" title="Cannabis reform group CPEAR adds two former Congress members"><div class="bialty-container"><img width="81" height="54" src="https://mjbizdaily.com/wp-content/uploads/2019/02/jomar-271602-unsplash-e1550594759908.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Image of U.S. Capitol Building" loading="lazy" title="Cannabis reform group CPEAR adds two former Congress members" srcset="https://mjbizdaily.com/wp-content/uploads/2019/02/jomar-271602-unsplash-e1550594759908.jpg 1200w, https://mjbizdaily.com/wp-content/uploads/2019/02/jomar-271602-unsplash-e1550594759908-600x400.jpg 600w, https://mjbizdaily.com/wp-content/uploads/2019/02/jomar-271602-unsplash-e1550594759908-300x200.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2019/02/jomar-271602-unsplash-e1550594759908-1024x683.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2019/02/jomar-271602-unsplash-e1550594759908-768x512.jpg 768w" sizes="(max-width: 81px) 100vw, 81px"></div>
</a></figure>
<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://mjbizdaily.com/us/" rel="category tag">All U.S.</a>&nbsp;<a href="https://mjbizdaily.com/briefs/" rel="category tag">Briefs</a>&nbsp;<a href="https://mjbizdaily.com/legal/" rel="category tag">Legal</a>&nbsp;<a href="https://mjbizdaily.com/news-by-state/national/" rel="category tag">National</a>&nbsp;</span></div><h3 class="entry-title"> <a href="https://mjbizdaily.com/cannabis-reform-group-cpear-adds-two-former-congress-members/" title="Cannabis reform group CPEAR adds two former Congress members">
Cannabis reform group CPEAR adds two former Congress members </a>
</h3><div class="below-entry-meta "><span class="posted-on"><a href="https://mjbizdaily.com/cannabis-reform-group-cpear-adds-two-former-congress-members/" title="2:12 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-11-30T14:12:43-07:00">November 30, 2021</time><time class="updated" datetime="2021-12-17T17:23:39-07:00">December 17, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://mjbizdaily.com/author/john-schroyer/" title="John Schroyer">
John Schroyer </a>
</span>
</span>
</div> </div>
</div>
</div>
</aside><aside id="block-5" class="widget widget_block clearfix"><p>

<div class="google-ad-wrapper med-ad position-sidebar-a">
<div class="advertisement-label">ADVERTISEMENT</div>
<div id='div-gpt-ad-1597984053240-1'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-1'); });
		</script>
</div>
</div>

</p>
</aside><aside id="text-12" class="widget widget_text clearfix"><h2 class="widget-title"><span>January Issue</span></h2> <div class="textwidget"><p><a href="https://mjbizdaily.com/digital-issues/january-2022/1/" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-medium wp-image-252993" src="https://mjbizdaily.com/wp-content/uploads/2021/12/jan-magazine-gif.gif" alt="" width="300" height="300" /></a></p>
</div>
</aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix  ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div id="inner-footer" class="container-fluid">
<div class="row">
<div class="col-xs-12 col-md-6 columns">
<div class="row">
<div class="col-xs-12 columns">
<img height="38px" width="117px" class="footer-logo" src="/wp-content/uploads/2021/10/MJBiz_logo_white_transparent.png" alt="MJBiz" />
</div>
<div class="col-xs-12">
<p class="footer-subtitle">Cannabis Business Info Since 2011</p>
</div>
<div class="col-xs-12 footer-columns visible-md-block visible-lg-block">
<p class="footer-links-header">Follow us!</p>
<div class="menu-social-icons">
<a rel="noopener" href="https://www.facebook.com/MJBizDaily/" target="_blank" alt="Follow MJBizDaily on Facebook"><i class="fa fa-facebook"></i><span class="screen-reader-only">Follow MJBizDaily on Facebook</span></a>
<a rel="noopener" href="https://www.twitter.com/MJBizDaily" target="_blank" alt="Follow MJBizDaily on Twitter"><i class="fa fa-twitter"></i><span class="screen-reader-only">Follow MJBizDaily on Twitter</span></a>
<a rel="noopener" href="https://www.instagram.com/mjbizdaily/?hl=en" target="_blank" alt="Follow MJBizDaily on Instagram"><i class="fa fa-instagram"></i><span class="screen-reader-only">Follow MJBizDaily on Instagram</span></a>
<a rel="noopener" href="https://www.linkedin.com/company/mjbiz/" target="_blank" alt="Follow MJBizDaily on LinkedIn"><i class="fa fa-linkedin"></i><span class="screen-reader-only">Follow MJBizDaily on LinkedIn</span></a>
</div>
<p class="footer-copyright">&copy; 2011-2022 by <a rel="noopener" href="https://mjbiz.com/" target="_blank" class="underline">MJBiz</a>, a division of Anne Holland Ventures Inc.</p>
</div>
</div>
</div>
<div class="col-xs-12 col-md-6 columns">
<div class="row">
<div class="col-xs-12 footer-columns">
<div class="row">
<div class="col-xs-6 col-md-4">
<p class="footer-links-header">MJBiz Network</p>
<ul>
<li><a class="footer-links" href="https://mjbizdaily.com/" target="_blank">MJBizDaily</a></li>
<li><a rel="noopener" class="footer-links" href="https://mjbizscience.com/" target="_blank">MJBizScience</a></li>
<li><a rel="noopener" class="footer-links" href="https://hempindustrydaily.com/" target="_blank">HempIndustryDaily</a></li>
<li><a rel="noopener" class="footer-links" href="https://mjbizconference.com/" target="_blank">MJBizCon</a></li>
<li><a rel="noopener" class="footer-links" href="https://theemeraldconference.com/" target="_blank">Emerald Conference</a></li>
</ul>
</div>
<div class="col-xs-6 col-md-4">
<p class="footer-links-header">MJBizDaily</p>
<ul>
<li><a class="footer-links" href="/marijuana-business-magazine/" target="_blank">Magazine</a></li>
<li><a class="footer-links" href="/email-newsletter-signup-a/" target="_blank">Newsletters</a></li>
<li><a class="footer-links" href="/podcast/" target="_blank">Podcast</a></li>
</ul>
</div>
<div class="col-xs-6 col-md-4 visible-md-block visible-lg-block">
<p class="footer-links-header">Company</p>
<ul>
<li><a class="footer-links" href="/about-us/" target="_blank">About Us</a></li>
<li><a class="footer-links" href="/press-room/" target="_blank">Press Room</a></li>
<li><a rel="noopener" class="footer-links" href="https://mjbiz.com/careers/" target="_blank">Careers</a></li>
<li><a class="footer-links" href="/privacy-policy/" target="_blank">Privacy Policy</a></li>
<li><a class="footer-links" href="/advertising-info/" target="_blank">Advertise/Exhibit</a></li>
<li><a class="footer-links" href="/partners/" target="_blank">Partner With Us</a></li>
<li><a class="footer-links" href="/about-us/contact-mjbiz-daily/" target="_blank">Contact Us</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col-xs-12 footer-columns visible-xs-block visible-sm-block">
<p class="footer-links-header">Company</p>
<div class="row">
<div class="col-xs-6 col-md-4">
<ul>
<li><a class="footer-links" href="/about-us/" target="_blank">About Us</a></li>
<li><a class="footer-links" href="/press-room/" target="_blank">Press Room</a></li>
<li><a rel="noopener" class="footer-links" href="https://mjbiz.com/careers/" target="_blank">Careers</a></li>
<li><a class="footer-links" href="/privacy-policy/" target="_blank">Privacy Policy</a></li>
</ul>
</div>
<div class="col-xs-6 col-md-4">
<ul>
<li><a class="footer-links" href="/advertising-info/" target="_blank">Advertise/Exhibit</a></li>
<li><a class="footer-links" href="/partners/" target="_blank">Partner With Us</a></li>
<li><a class="footer-links" href="/about-us/contact-mjbiz-daily/" target="_blank">Contact Us</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12 visible-xs-block visible-sm-block">
<div class="footer-columns">
<p class="footer-links-header">Follow us!</p>
<div class="menu-social-icons">
<a rel="noopener" href="https://www.facebook.com/MJBizDaily/" target="_blank" alt="Follow MJBizDaily on Facebook"><i class="fa fa-facebook"></i><span class="screen-reader-only">Follow MJBizDaily on Facebook</span></a>
<a rel="noopener" href="https://www.twitter.com/MJBizDaily" target="_blank" alt="Follow MJBizDaily on Twitter"><i class="fa fa-twitter"></i><span class="screen-reader-only">Follow MJBizDaily on Twitter</span></a>
<a rel="noopener" href="https://www.instagram.com/mjbizdaily/?hl=en" target="_blank" alt="Follow MJBizDaily on Instagram"><i class="fa fa-instagram"></i><span class="screen-reader-only">Follow MJBizDaily on Instagram</span></a>
<a rel="noopener" href="https://www.linkedin.com/company/mjbiz/" target="_blank" alt="Follow MJBizDaily on LinkedIn"><i class="fa fa-linkedin"></i><span class="screen-reader-only">Follow MJBizDaily on LinkedIn</span></a>
</div>
<p class="footer-copyright">&copy; 2011-2022 by <a rel="noopener" href="https://mjbiz.com/" target="_blank" class="underline">MJBiz</a>, a division of Anne Holland Ventures Inc.</p>
</div>
</div>
</div>
</div> 
</div>
</div>
</div>
</footer>
</div>

<script>
  !function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
  r.invoke.apply(r,arguments):r.queue.push(arguments)},
  r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
  f.FeathrBoomerang=r;var g=e.createElement(a),
  h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
  g.async=!0,g.src=t,h.appendChild(g)}
  }(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

  feathr("fly", "60cbc0c62fd8529850e4e373");
  feathr("sprinkle", "page_view");
</script>



<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRX3KJJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/js/main.js?ver=5.8.2' id='theme-js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro-child/assets/js/lazysizes.min.js?ver=5.8.2' id='lazyload-js-js'></script>
<script type='text/javascript' id='edd-ajax-js-extra'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"authorize","redirect_to_checkout":"0","checkout_page":"https:\/\/mjbizdaily.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.js?ver=2.11.3.1' id='edd-ajax-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0' id='som_reset_password_script-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.js?ver=2.7.0-wc.6.0.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/mjbizdaily.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.js?ver=6.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.js?ver=2.1.4-wc.6.0.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.js?ver=6.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0bec4ee1fde49402e37e8033736813a8","fragment_name":"wc_fragments_0bec4ee1fde49402e37e8033736813a8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.js?ver=6.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro/js/navigation.js?ver=3.2.0' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.js?ver=3.2.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro/js/skip-link-focus-fix.js?ver=3.2.0' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"f31fb88a2f","ajax_url":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro/js/colormag-custom.js?ver=3.2.0' id='colormag-custom-js'></script>
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro/js/loadmore.js?ver=3.2.0' id='colormag-loadmore-js'></script>
<script type='text/javascript' id='colormag-infinite-scroll-js-extra'>
/* <![CDATA[ */
var colormagInfiniteScrollParams = {"isSinglePost":"","queryVars":"{\"page\":0,\"name\":\"medmen-ending-marijuana-new-york-acquisition-deal-with-ascend\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":12,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","ajaxUrl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","infiniteCount":"2","infiniteTotal":"0","pagination":"infinite_scroll","infiniteScrollEvent":"button","infiniteNonce":"d8d5851519","allPostsLoadedMessage":"All Posts Loaded"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/colormag-pro/js/infinite-scroll.js?ver=3.2.0' id='colormag-infinite-scroll-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.js?ver=3.0.0-wc.6.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_8-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.8' id='sv-wc-payment-gateway-payment-form-v5_10_8-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.6.2' id='wc-authorize-net-cim-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/wp-embed.js?ver=5.8.2' id='wp-embed-js'></script>
</body>
</html>
