<!doctype html>

  <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		
				
		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<!-- Favicon Conditional -->
							<link rel="icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.png">
						<link rel="apple-touch-icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/apple-icon-touch.png?ver=1.1" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/win8-tile-icon.png">
			<meta name="theme-color" content="#121212">
		

		<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><style type="text/css" id="easy-social-share-buttons-inline-css" media="all">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</style><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dozens of marijuana shops looted, Maine in residency fight, Uruguay steps up cannabis exports &amp; more" />
<meta property="og:description" content="Dozens of marijuana shops around the nation were vandalized or looted amid the widespread protests over George Floyd&#039;s death in Minnesota." />
<meta property="og:url" content="https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/" />
<meta property="og:site_name" content="Marijuana Business Daily" />
<meta property="article:tag" content="california marijuana" />
<meta property="article:tag" content="Connecticut marijuana" />
<meta property="article:tag" content="Louisiana marijuana" />
<meta property="article:tag" content="maine marijuana" />
<meta property="article:tag" content="marijuana looting" />
<meta property="article:tag" content="uruguay marijuana" />
<meta property="article:section" content="California Medical Cannabis Business &amp; Marijuana Legal News" />
<meta property="article:published_time" content="2020-06-06T08:00:40-06:00" />
<meta property="article:modified_time" content="2020-06-05T16:58:05-06:00" />
<meta property="og:updated_time" content="2020-06-05T16:58:05-06:00" />
<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min.jpg" />
<meta property="og:image:secure_url" content="https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="771" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="MJBizDaily" />
<meta name="twitter:domain" content="Marijuana Business Daily" />
<meta name="twitter:title" content="Dozens of marijuana shops looted, Maine in residency fight, Uruguay steps up cannabis exports &amp; more" />
<meta name="twitter:description" content="Dozens of marijuana shops around the nation were vandalized or looted amid the widespread protests over George Floyd\&#039;s death in Minnesota." />
<meta name="twitter:url" content="https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/" />
<meta name="twitter:image:src" content="https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dozens of marijuana shops looted, Maine in residency fight, Uruguay steps up cannabis exports &amp; more</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://mjbizdaily.com/wp-content/cache/min/1/a6992a640b2fc4fa224a30388bc20355.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" />
	<meta name="description" content="Dozens of marijuana shops around the nation were vandalized or looted amid the widespread protests over George Floyd&#039;s death in Minnesota." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dozens of marijuana shops looted, Maine in residency fight, Uruguay steps up cannabis exports &amp; more" />
	<meta property="og:description" content="Dozens of marijuana shops around the nation were vandalized or looted amid the widespread protests over George Floyd&#039;s death in Minnesota." />
	<meta property="og:url" content="https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/" />
	<meta property="og:site_name" content="Marijuana Business Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/MMJBusinessDaily" />
	<meta property="article:published_time" content="2020-06-06T14:00:40+00:00" />
	<meta property="article:modified_time" content="2020-06-05T22:58:05+00:00" />
	<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="771" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mjbizdaily.com/#organization","name":"Marijuana Business Daily","url":"https://mjbizdaily.com/","sameAs":["https://www.facebook.com/MMJBusinessDaily"],"logo":{"@type":"ImageObject","@id":"https://mjbizdaily.com/#logo","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","width":500,"height":97,"caption":"Marijuana Business Daily"},"image":{"@id":"https://mjbizdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mjbizdaily.com/#website","url":"https://mjbizdaily.com/","name":"Marijuana Business Daily","description":"A leading source of financial, legal and other business news for the cannabis industry","publisher":{"@id":"https://mjbizdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mjbizdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/#primaryimage","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min.jpg","width":1200,"height":771,"caption":"(Photo courtesy of California cannabis operator Nug)"},{"@type":"WebPage","@id":"https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/#webpage","url":"https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/","name":"Dozens of marijuana shops looted, Maine in residency fight, Uruguay steps up cannabis exports & more","isPartOf":{"@id":"https://mjbizdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/#primaryimage"},"datePublished":"2020-06-06T14:00:40+00:00","dateModified":"2020-06-05T22:58:05+00:00","description":"Dozens of marijuana shops around the nation were vandalized or looted amid the widespread protests over George Floyd's death in Minnesota.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/"]}]},{"@type":"NewsArticle","@id":"https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/#article","isPartOf":{"@id":"https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/#webpage"},"author":{"@id":"https://mjbizdaily.com/#/schema/person/81f05ff81809dbea127f84cdf0a95c71"},"headline":"Week in Review: Dozens of marijuana shops looted, Maine in residency fight, Uruguay steps up cannabis exports &#038; more","datePublished":"2020-06-06T14:00:40+00:00","dateModified":"2020-06-05T22:58:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/#webpage"},"publisher":{"@id":"https://mjbizdaily.com/#organization"},"image":{"@id":"https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/#primaryimage"},"keywords":"california marijuana,Connecticut marijuana,Louisiana marijuana,maine marijuana,marijuana looting,uruguay marijuana","articleSection":"California Medical Cannabis Business &amp; Marijuana Legal News,Connecticut Medical Cannabis Business &amp; Marijuana Legal News,Europe Cannabis Industry &amp; Marijuana Business News,Featured Marijuana Business &amp; Cannabis Industry News,Louisiana Medical Cannabis Business &amp; Marijuana Legal News,Maine Medical Cannabis Business &amp; Marijuana Legal News,Marijuana Dispensary &amp; Cannabis Store News,Marijuana Legalization and Regulatory News for Cannabis Businesses,Recreational Marijuana News,United States Cannabis Industry &amp; Marijuana Business News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://mjbizdaily.com/#organization"}},{"@type":["Person"],"@id":"https://mjbizdaily.com/#/schema/person/81f05ff81809dbea127f84cdf0a95c71","name":"John Schroyer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Feed" href="https://mjbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Comments Feed" href="https://mjbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Week in Review: Dozens of marijuana shops looted, Maine in residency fight, Uruguay steps up cannabis exports &#038; more Comments Feed" href="https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	














<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/TS-Poll/JS/Total-Soft-Poll-Widget.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-content/themes/mjbizdaily/assets/js/js.cookie-20180723.js'></script>
<link rel='https://api.w.org/' href='https://mjbizdaily.com/wp-json/' />
<link rel='shortlink' href='https://mjbizdaily.com/?p=206393' />
<link rel="alternate" type="application/json+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fweek-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fweek-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9.23" />
<meta name="generator" content="EDD CFM v2.1.7" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #fd9d31;
	border-color: #fd9d31;
}
</style>

<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0095/6141.js" async="async"></script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//-->
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"9263fd805a","essb3_plugin_url":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/mjbizdaily.com\/","post_id":"206393"};</script><link rel="amphtml" href="https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/amp/"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
						<!--site analytics scripts-->
				<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRX3KJJ');</script>
<!-- End Google Tag Manager -->

<!-- Google Adsense -->
<script data-ad-client="pub-4749542183571692" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- End Google Adsense -->			

			<!-- Scripts for detecting ad block users -->
			<!-- Active since 08/30 -->
			<!-- <script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

				// Creates an adblock detection plugin.
				ga('provide', 'adblockTracker', function(tracker, opts) {
				var ad = document.createElement('ins');
				ad.className = 'AdSense';
				ad.style.display = 'block';
				ad.style.position = 'absolute';
				ad.style.top = '-1px';
				ad.style.height = '1px';
				document.body.appendChild(ad);
				tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
				document.body.removeChild(ad);
				});

				// TODO: Replace UA-XXXXX-Y with you tracking ID.
				ga('create', 'UA-6441755-15', 'auto');
				ga('require', 'adblockTracker', {dimensionIndex: 1});
				ga('send', 'pageview');
			</script> -->


	</head>
	
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body class="post-template-default single single-post postid-206393 single-format-standard cookies-not-set wp-featherlight-captions">
						<!--site analytics scripts-->
				<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRX3KJJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- TrafficRoots -->
<img alt="Traffic Roots Pixel" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="display:none;" data-lazy-src="//users.trafficroots.com/pixel/5ed57df79fb6e"><noscript><img alt="Traffic Roots Pixel" src="//users.trafficroots.com/pixel/5ed57df79fb6e" style="display:none;"></noscript>			
		
		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
		<ul id="menu-marijuana-business-daily" class="vertical menu menu-swap-mobile" data-accordion-menu><li id="menu-item-60057" class="mobileOnlyMenuItem menu-item menu-item-type-custom menu-item-object-custom menu-item-60057"><a href="/">Home</a></li>
<li id="menu-item-40761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40761"><a title="News by Topic" href="#">News by Topic</a>
<ul class="vertical menu">
	<li id="menu-item-193087" class="flag-new menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193087"><a href="https://mjbizdaily.com/category/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-164053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164053"><a href="https://mjbizdaily.com/category/vaping-crisis/">Vaping Crisis</a></li>
	<li id="menu-item-86651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86651"><a href="https://mjbizdaily.com/category/international-marijuana-business-news/">International  News</a></li>
	<li id="menu-item-75415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75415"><a href="https://mjbizdaily.com/canada/">Canada Marijuana Industry News</a></li>
	<li id="menu-item-93497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93497"><a href="https://hempindustrydaily.com/">Hemp Industry News</a></li>
	<li id="menu-item-40771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40771"><a title="News by State" href="https://mjbizdaily.com/news-by-us-state/">News by State</a></li>
	<li id="menu-item-40762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40762"><a title="Ancillary Marijuana Companies" href="https://mjbizdaily.com/category/vendor-supplier-news/">Ancillary Marijuana Companies News</a></li>
	<li id="menu-item-40765" class="moveOptionalToDropDown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40765"><a title="Data Charts" href="https://mjbizdaily.com/category/charts/">Data Charts</a></li>
	<li id="menu-item-40763" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40763"><a title="MMJ Dispensaries/Retail Stores" href="https://mjbizdaily.com/category/dispensary-news/">MMJ Dispensaries/Retail Stores</a></li>
	<li id="menu-item-40764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40764"><a href="https://mjbizdaily.com/category/recreational/">Recreational Marijuana</a></li>
	<li id="menu-item-40766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40766"><a title="Legal &#038; Regulatory" href="https://mjbizdaily.com/category/legal-news/">Legal &#038; Regulatory</a></li>
	<li id="menu-item-40767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40767"><a title="Finance: Sales, Funding &#038; Banking" href="https://mjbizdaily.com/category/financial-news/">Finance: Sales, Funding &#038; Banking</a></li>
	<li id="menu-item-40768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40768"><a title="Cultivation" href="https://mjbizdaily.com/category/cultivation/">Marijuana Cultivation News</a></li>
	<li id="menu-item-40769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40769"><a title="Edibles and Infused Products" href="https://mjbizdaily.com/category/edibles-infused-products/">Edibles &#038; Infused Products</a></li>
	<li id="menu-item-40784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40784"><a title="Stocks &#038; Public Companies" href="https://mjbizdaily.com/category/stocks/">Stocks &#038; Public Companies</a></li>
</ul>
</li>
<li id="menu-item-201179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-201179"><a href="https://mjbizdaily.com/investor-intelligence/">Investing</a>
<ul class="vertical menu">
	<li id="menu-item-196144" class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-196144"><a href="https://mjbizdaily.com/investor-intelligence-virtual-briefings/">Investor Intelligence Virtual Briefings</a></li>
	<li id="menu-item-196143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196143"><a href="https://mjbizdaily.com/investor-intelligence-business-resources/">Investor Intelligence Business Resources</a></li>
</ul>
</li>
<li id="menu-item-40772" class="optional menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40772"><a title="Data Charts" href="https://mjbizdaily.com/category/charts/">Data Charts</a></li>
<li id="menu-item-40775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40775"><a target="_blank" rel="noopener noreferrer" href="/books/">Business Resources</a>
<ul class="vertical menu">
	<li id="menu-item-206498" class="flag-new menu-item menu-item-type-custom menu-item-object-custom menu-item-206498"><a href="https://hempindustrydaily.com/managing-risk-in-uncertain-times-strategies-for-hemp-businesses/">Managing Risk in Uncertain Times: Strategies for Hemp Businesses</a></li>
	<li id="menu-item-206497" class="flag-new menu-item menu-item-type-custom menu-item-object-custom menu-item-206497"><a href="https://hempindustrydaily.com/06042020-hemp-webinar-not-what-but-how-registration/">Hemp Webinar: Not What But How: Agronomy vs Horticulture for Hemp Producers</a></li>
	<li id="menu-item-202854" class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-202854"><a href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li>
	<li id="menu-item-203120" class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-203120"><a href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany: Medical Flower Pricing Calculator</a></li>
	<li id="menu-item-199222" class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-199222"><a href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li>
	<li id="menu-item-198051" class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-198051"><a href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>
	<li id="menu-item-200150" class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-200150"><a href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li>
	<li id="menu-item-191135" class="flag-new menu-item menu-item-type-custom menu-item-object-custom menu-item-191135"><a href="https://mjbizdaily.com/california-market-report-illicit-market-woes/">California Market Report: Illicit Market Woes</a></li>
	<li id="menu-item-91914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91914"><a href="https://mjbizdaily.com/factbook/">Annual Marijuana Business Factbook</a></li>
	<li id="menu-item-111469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111469"><a href="https://hempindustrydaily.com/hemp-factbook/">Hemp &#038; CBD Industry Factbook</a></li>
	<li id="menu-item-178606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178606"><a href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>
	<li id="menu-item-161071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161071"><a href="https://mjbizdaily.com/cannabis-in-latin-america/">Cannabis in Latin America: The Regulations and Opportunities</a></li>
	<li id="menu-item-131459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131459"><a href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li>
	<li id="menu-item-104729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104729"><a href="/books/">All Reports and Resources</a></li>
</ul>
</li>
<li id="menu-item-55709" class="highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55709"><a target="_blank" rel="noopener noreferrer" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/">MJBizCon</a>
<ul class="vertical menu">
	<li id="menu-item-154228" class="flag-now-open menu-item menu-item-type-custom menu-item-object-custom menu-item-154228"><a href="https://mjbizconference.com/next/">MJBizConNEXT Direct</a></li>
	<li id="menu-item-154227" class="flag-now-open menu-item menu-item-type-custom menu-item-object-custom menu-item-154227"><a href="https://mjbizconference.com/hemp/the-hemp-industry-daily-conference-2019-recap/">Hemp Industry Daily Conference Direct</a></li>
	<li id="menu-item-189027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189027"><a href="https://mjbizconference.com/europe">European Cannabis Symposium</a></li>
	<li id="menu-item-154226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154226"><a href="https://mjbizdaily.com/awards">MJBizDaily Awards</a></li>
	<li id="menu-item-154225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154225"><a href="https://mjbizconference.com/vegas/">MJBizCon Las Vegas</a></li>
</ul>
</li>
<li id="menu-item-40779" class="optional menu-item menu-item-type-custom menu-item-object-custom menu-item-40779"><a target="_blank" rel="noopener noreferrer" href="http://mjbizmagazine.com/">Magazine</a></li>
<li id="menu-item-206226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206226"><a href="https://mjbizdaily.com/company-news/">Company News Releases</a></li>
</ul></div>			
			<div class="off-canvas-content" data-off-canvas-content>
										
				
												
				<header class="header" role="banner">
						
					 <!-- These navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->
<style type="text/css">
	.nav-wrapper { z-index: auto !important; }
</style>
<div class="top-bar" id="top-bar-menu">
			
	<div class="row valign-middle fullwidth">		
		<div class="columns small-12 medium-12 large-8 valign-middle">		
									<div class="row valign-middle">				
				<div class="columns small-12 medium-5 large-6 valign-middle">
					<a class="default-logo" href="https://mjbizdaily.com">
						<img width="500" height="97" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%2097'%3E%3C/svg%3E" class="header-logo" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" /><noscript><img width="500" height="97" src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" class="header-logo" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript>					</a>

					<script type="text/javascript">
					if (Cookies.get('mjbiz_intl_edition') === 'intl' || window.location.href.indexOf('/intl') > -1) {
						//console.log('I have the intl cookie.');
						jQuery('.default-logo').replaceWith('<a href="https://mjbizdaily.com/intl/"><img width="500" height="145" src="https://mjbizdaily.com/wp-content/uploads/2018/11/MarijuanaBusiness.DAILY_.International-WEB-stack.png" class="header-logo" alt="Marijuana Business Daily International" srcset="https://mjbizdaily.com/wp-content/uploads/2018/11/MarijuanaBusiness.DAILY_.International-WEB-stack.png 500w, https://mjbizdaily.com/wp-content/uploads/2018/11/MarijuanaBusiness.DAILY_.International-WEB-stack-300x87.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></a>');
					}
					</script>

				</div><!--.columns-->				
				<div id="edition-selection" class="columns small-12 medium-7 large-6 edition end valign-middle">					
					<div>
						<small>Select your Edition:</small>
						<strong><a class="edition-link us-link text-orange" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a></strong>
						<span> | </span>
						<a class="edition-link intl-link" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a>
						<span> | </span>
						<a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a>

						<script type="text/javascript">
							if (Cookies.get('mjbiz_intl_edition') === 'intl' || window.location.href.indexOf('/intl') > -1) {
								jQuery('.edition').replaceWith('<div class="columns small-12 medium-7 large-6 edition edition-intl end valign-middle"><div><small>Select your Edition:</small><a class="edition-link us-link" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a><span> | </span><strong><a class="edition-link intl-link text-orange" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a></strong><span> | </span><a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a></div></div>');								
							}
						</script>
					</div>
				</div><!--.columns-->			
			</div><!--.row-->
		</div><!--.columns-->
		<div class="columns small-12 medium-4 large-4 valign-middle">
			        <div id="optinBox">
        <h3>Get our daily email</h3>
        
        
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_32' ><form method='post' enctype='multipart/form-data'  id='gform_32'  action='/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_32' class='gform_fields top_label form_sublabel_below description_below'><li id='field_32_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_32_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_32_1' type='text' value='' class='medium'   placeholder='Enter your email address' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_32_2'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_32_2' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_32' class='gform_button button' value='YES!'  onclick='if(window["gf_submitting_32"]){return false;}  window["gf_submitting_32"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_32"]){return false;} window["gf_submitting_32"]=true;  jQuery("#gform_32").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_32' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='32' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_32' value='WyJbXSIsIjgzMGNmODQ1ZmQxYjBjODU1YWY0N2FiZWNhNDUzMWE4Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_32' id='gform_target_page_number_32' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_32' id='gform_source_page_number_32' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 32) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [32, 1]) } ); </script>
        <div class="privacyLink">We value your <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy</a>.</div> 

           
    </div>

        
			
		</div>
	</div><!--.row-->
	<div class="nav-wrapper">
		<div class="row">
			<div class="columns small-12 medium-12 large-12">				
				<div class="top-bar show-for-large">
					<div id="menuid">
						<ul id="menu-marijuana-business-daily-1" class="vertical medium-horizontal menu menu-swap" data-responsive-menu="accordion medium-dropdown"><li class="mobileOnlyMenuItem menu-item menu-item-type-custom menu-item-object-custom menu-item-60057"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40761"><a title="News by Topic" href="#">News by Topic</a>
<ul class="menu">
	<li class="flag-new menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193087"><a href="https://mjbizdaily.com/category/coronavirus/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164053"><a href="https://mjbizdaily.com/category/vaping-crisis/">Vaping Crisis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86651"><a href="https://mjbizdaily.com/category/international-marijuana-business-news/">International  News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75415"><a href="https://mjbizdaily.com/canada/">Canada Marijuana Industry News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93497"><a href="https://hempindustrydaily.com/">Hemp Industry News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40771"><a title="News by State" href="https://mjbizdaily.com/news-by-us-state/">News by State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40762"><a title="Ancillary Marijuana Companies" href="https://mjbizdaily.com/category/vendor-supplier-news/">Ancillary Marijuana Companies News</a></li>
	<li class="moveOptionalToDropDown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40765"><a title="Data Charts" href="https://mjbizdaily.com/category/charts/">Data Charts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40763"><a title="MMJ Dispensaries/Retail Stores" href="https://mjbizdaily.com/category/dispensary-news/">MMJ Dispensaries/Retail Stores</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40764"><a href="https://mjbizdaily.com/category/recreational/">Recreational Marijuana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40766"><a title="Legal &#038; Regulatory" href="https://mjbizdaily.com/category/legal-news/">Legal &#038; Regulatory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40767"><a title="Finance: Sales, Funding &#038; Banking" href="https://mjbizdaily.com/category/financial-news/">Finance: Sales, Funding &#038; Banking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40768"><a title="Cultivation" href="https://mjbizdaily.com/category/cultivation/">Marijuana Cultivation News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40769"><a title="Edibles and Infused Products" href="https://mjbizdaily.com/category/edibles-infused-products/">Edibles &#038; Infused Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40784"><a title="Stocks &#038; Public Companies" href="https://mjbizdaily.com/category/stocks/">Stocks &#038; Public Companies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-201179"><a href="https://mjbizdaily.com/investor-intelligence/">Investing</a>
<ul class="menu">
	<li class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-196144"><a href="https://mjbizdaily.com/investor-intelligence-virtual-briefings/">Investor Intelligence Virtual Briefings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196143"><a href="https://mjbizdaily.com/investor-intelligence-business-resources/">Investor Intelligence Business Resources</a></li>
</ul>
</li>
<li class="optional menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40772"><a title="Data Charts" href="https://mjbizdaily.com/category/charts/">Data Charts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40775"><a target="_blank" rel="noopener noreferrer" href="/books/">Business Resources</a>
<ul class="menu">
	<li class="flag-new menu-item menu-item-type-custom menu-item-object-custom menu-item-206498"><a href="https://hempindustrydaily.com/managing-risk-in-uncertain-times-strategies-for-hemp-businesses/">Managing Risk in Uncertain Times: Strategies for Hemp Businesses</a></li>
	<li class="flag-new menu-item menu-item-type-custom menu-item-object-custom menu-item-206497"><a href="https://hempindustrydaily.com/06042020-hemp-webinar-not-what-but-how-registration/">Hemp Webinar: Not What But How: Agronomy vs Horticulture for Hemp Producers</a></li>
	<li class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-202854"><a href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li>
	<li class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-203120"><a href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany: Medical Flower Pricing Calculator</a></li>
	<li class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-199222"><a href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li>
	<li class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-198051"><a href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>
	<li class="flag-new menu-item menu-item-type-post_type menu-item-object-page menu-item-200150"><a href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li>
	<li class="flag-new menu-item menu-item-type-custom menu-item-object-custom menu-item-191135"><a href="https://mjbizdaily.com/california-market-report-illicit-market-woes/">California Market Report: Illicit Market Woes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91914"><a href="https://mjbizdaily.com/factbook/">Annual Marijuana Business Factbook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111469"><a href="https://hempindustrydaily.com/hemp-factbook/">Hemp &#038; CBD Industry Factbook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178606"><a href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161071"><a href="https://mjbizdaily.com/cannabis-in-latin-america/">Cannabis in Latin America: The Regulations and Opportunities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131459"><a href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104729"><a href="/books/">All Reports and Resources</a></li>
</ul>
</li>
<li class="highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55709"><a target="_blank" rel="noopener noreferrer" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/">MJBizCon</a>
<ul class="menu">
	<li class="flag-now-open menu-item menu-item-type-custom menu-item-object-custom menu-item-154228"><a href="https://mjbizconference.com/next/">MJBizConNEXT Direct</a></li>
	<li class="flag-now-open menu-item menu-item-type-custom menu-item-object-custom menu-item-154227"><a href="https://mjbizconference.com/hemp/the-hemp-industry-daily-conference-2019-recap/">Hemp Industry Daily Conference Direct</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189027"><a href="https://mjbizconference.com/europe">European Cannabis Symposium</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154226"><a href="https://mjbizdaily.com/awards">MJBizDaily Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154225"><a href="https://mjbizconference.com/vegas/">MJBizCon Las Vegas</a></li>
</ul>
</li>
<li class="optional menu-item menu-item-type-custom menu-item-object-custom menu-item-40779"><a target="_blank" rel="noopener noreferrer" href="http://mjbizmagazine.com/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206226"><a href="https://mjbizdaily.com/company-news/">Company News Releases</a></li>
</ul>					</div>				
					<div class="search-input-animated">
						<div id="sb-search">
			<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">	
			<input type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
		</form>
	</div>
					</div>
				</div><!--.top-bar-->
				<div class="top-bar-right hide-for-large">
					<ul class="menu">						
						<li><a data-toggle="off-canvas"><i class="fa fa-bars" aria-hidden="true"></i> Menu</a></li>
					</ul>
					
					<div class="search-input-animated">
						<div id="sb-search-mobile">
	<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">		
			<input type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
	</form>
</div>
					</div>
				</div><!--.top-bar-right-->
			</div><!--.columns-->
		</div><!--.row-->
	</div><!--.nav-wrapper-->	

	
	<script type="text/javascript">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</script>
	
	
</div>		
				</header> <!-- end .header -->
			
					
<div id="content">

	<div id="inner-content" class="row no-banner">

		<main id="main" class="large-8 medium-8 columns" role="main">
		
		    		
		    	<article id="post-206393" class="post-206393 post type-post status-publish format-standard has-post-thumbnail hentry category-california category-connecticut category-europe category-featured category-louisiana category-maine category-dispensary-news category-legal-news category-recreational category-us tag-california-marijuana tag-connecticut-marijuana tag-louisiana-marijuana tag-maine-marijuana tag-marijuana-looting tag-uruguay-marijuana">
						
	<header class="article-header">	
					<h1 class="entry-title single-title">Week in Review: Dozens of marijuana shops looted, Maine in residency fight, Uruguay steps up cannabis exports &#038; more</h1>
		<p class="byline">
    Published <span class="date updated published">
        5 hours ago</span>
                                                                                | By                                                                                                                <a href="https://mjbizdaily.com/author/John-Schroyer" target="_blank">
                            <span class="vcard author">
                                <span class="fn">John Schroyer                                </span>
                            </span>
                        </a>
                        
                                                        
</p>					<div class="essb_links essb_displayed_shortcode essb_share essb_template_flat-retina essb_1306669573 essb_fixedwidth_145_ essb_size_l essb_links_center essb_icon_animation3 print-no" id="essb_displayed_shortcode_1306669573" data-essb-postid="206393" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="flat-retina" data-essb-counter-pos="hidden" data-essb-url="https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/" data-essb-fullurl="https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/" data-essb-instance="1306669573"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fweek-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more%2F&t=Dozens+of+marijuana+shops+looted%2C+Maine+in+residency+fight%2C+Uruguay+steps+up+cannabis+exports+%26amp%3B+more" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fweek-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more%2F&t=Dozens+of+marijuana+shops+looted%2C+Maine+in+residency+fight%2C+Uruguay+steps+up+cannabis+exports+%26amp%3B+more&#39;,&#39;facebook&#39;,&#39;1306669573&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Dozens%20of%20marijuana%20shops%20looted%2C%20Maine%20in%20residency%20fight%2C%20Uruguay%20steps%20up%20cannabis%20exports%20%26%20more&amp;url=https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/&amp;counturl=https%3A%2F%2Fmjbizdaily.com%2Fweek-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more%2F&#39;,&#39;twitter&#39;,&#39;1306669573&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Dozens+of+marijuana+shops+looted%2C+Maine+in+residency+fight%2C+Uruguay+steps+up+cannabis+exports+%26amp%3B+more&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fweek-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Dozens+of+marijuana+shops+looted%2C+Maine+in+residency+fight%2C+Uruguay+steps+up+cannabis+exports+%26amp%3B+more&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fweek-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more%2F&#39;,&#39;linkedin&#39;,&#39;1306669573&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fweek-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more%2F&amp;title=Dozens+of+marijuana+shops+looted%2C+Maine+in+residency+fight%2C+Uruguay+steps+up+cannabis+exports+%26amp%3B+more" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fweek-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more%2F&amp;title=Dozens+of+marijuana+shops+looted%2C+Maine+in+residency+fight%2C+Uruguay+steps+up+cannabis+exports+%26amp%3B+more&#39;,&#39;reddit&#39;,&#39;1306669573&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1306669573&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div>		    </header> <!-- end article header -->
					
    <section class="entry-content">
			    				<div class="thumbnail-wrapper" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<img width="300" height="193" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20193'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min-300x193.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min-1024x658.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min-768x493.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min-350x225.jpg 350w, https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min.jpg 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min-300x193.jpg" /><noscript><img width="300" height="193" src="https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min-300x193.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min-300x193.jpg 300w, https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min-1024x658.jpg 1024w, https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min-768x493.jpg 768w, https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min-350x225.jpg 350w, https://mjbizdaily.com/wp-content/uploads/2020/06/Nug-looting-damage-min.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>				<p class="caption">(Photo courtesy of California cannabis operator Nug)</p>			</div>
							
			<p><a href="https://mjbizdaily.com/robbery-related-losses-total-millions-as-cannabis-companies-pick-up-the-pieces-insurance-coverage-unclear/" target="_blank" rel="noopener noreferrer">Dozens of marijuana shops</a> around the nation were <a href="https://mjbizdaily.com/robbers-vandals-hit-marijuana-businesses-during-protests/" target="_blank" rel="noopener noreferrer">vandalized or looted</a> amid the widespread protests that arose in the wake of George Floyd&#8217;s death in Minnesota, causing millions of dollars in losses and damages for cannabis businesses.</p>
<p><strong><em>MJBizDaily</em> takeaway:</strong> The issue is complicated for an already-nuanced industry that was born out of federal prohibition and on the backs of countless victims of the war on drugs, many of whom remain locked in prison for marijuana trafficking.</p>
<p>While most shop owners whose businesses were affected by the looting have expressed solidarity with protesters &#8211; and blamed organized criminal activity &#8211; it&#8217;s unclear what changes might be in store for cannabis businesses stemming from the outcry.</p>
<p><div class="alignleft"><!-- In-Article 300x250 [async] -->
<!-- OLDDDDDD -->
<!-- <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc299585 = window.plc299585 || 0;
document.write('<'+'div id="placement_299585_'+plc299585+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172085, 299585, [300,250], 'placement_299585_'+opt.place, opt); }, opt: { place: plc299585++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> -->

<!-- new -->


<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc299585 = window.plc299585 || 0;
document.write('<'+'div id="placement_299585_'+plc299585+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172085, 299585, [300,250], 'placement_299585_'+opt.place, opt); }, opt: { place: plc299585++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>It&#8217;s possible this will give fresh legs to the growing social equity movement nationwide, which aims to <a href="https://mjbizdaily.com/experts-say-cannabis-multistate-operators-lag-on-social-equity-leadership/" target="_blank" rel="noopener noreferrer">get more minorities involved</a> in the legal marijuana industry.</p>
<p><strong>Maine MJ businesses sue state over residency requirement</strong></p>
<p>A <a href="https://mjbizdaily.com/daily-news/#maine-recreational-cannabis-businesses-sue-state-to-retain-residency-rule" target="_blank" rel="noopener noreferrer">legal fight is brewing in Maine</a> after regulators canceled a requirement that recreational marijuana business owners must have lived in the state for at least four years.</p>
<p><strong><em>MJBizDaily</em> takeaway:</strong> The state residency requirement, once a staple of new marijuana markets, is slowly going the way of the dinosaur as the industry expands nationally, with more companies and brands setting up shop across state lines.</p>
<p>More states have begun abandoning residency requirements, often at the behest of industry stakeholders who want greater access to investment capital or the flexibility to sell their businesses to out-of-state interests.</p>
<p>The downside: Less-capitalized local entrepreneurs often are at a disadvantage when it comes to winning cannabis business licenses compared to, say, a multistate operator such as New York-based Acreage Holdings, which happens to be one of the companies that pushed for the Maine residency requirement to be dropped in the first place.</p>
<p><strong>Uruguay steps up MMJ exports </strong></p>
<p>Uruguay &#8211; which became the first country in the world to legalize recreational cannabis federally in 2013 and l<a href="https://mjbizdaily.com/uruguay-kicks-off-recreational-marijuana-sales/" target="_blank" rel="noopener noreferrer">aunched rec sales</a> in 2017 &#8211; has dramatically <a href="https://mjbizdaily.com/uruguay-exports-record-breaking-shipment-of-cannabis-flower-to-europe/" target="_blank" rel="noopener noreferrer">ramped up its medical marijuana exports</a>, having sent 2.5 metric tons of MMJ to Portugal in two massive shipments within the past six months.</p>
<p><strong><em>MJBizDaily</em> takeaway:</strong> The immense shipments are another reminder of how quickly cannabis is turning into a global commodity, with players extending beyond North America.</p>
<p>But it also highlights how the marijuana industry has further to go before achieving any semblance of normalcy versus other industries: No company has taken credit for importing the shipments, which likely speaks to how many entrepreneurs in the space still prefer a low profile &#8211; often to avoid legal complications.</p>
<p><strong>Louisiana expands MMJ program</strong></p>
<p>Louisiana lawmakers <a href="https://mjbizdaily.com/louisiana-lawmakers-approve-medical-cannabis-reform-bills/" target="_blank" rel="noopener noreferrer">approved two reforms</a> to pump new life into the state&#8217;s struggling medical marijuana program. One would allow physicians to recommend MMJ for any ailment. The other would prevent state regulators from penalizing financial institutions that work with cannabis businesses.</p>
<p><strong>MJBizDaily takeaway:</strong> This is another well-intentioned move that will likely fall short &#8211; if the goal is to grant access to cannabis to as many medical patients as possible.</p>
<p>Louisiana has long had one of the most restrictive MMJ programs in the nation. And, as MMJ advocates note, expanding the qualifying conditions list won&#8217;t do much if most of the state&#8217;s physicians belong to health networks that refuse to allow doctors to recommend medical cannabis.</p>
<p>As long as there are such barriers to access, the program will remain mostly symbolic and far less functional than in nearby states such as Arkansas, Florida and Oklahoma.</p>
<p><strong>Connecticut adds chronic pain to MMJ conditions list</strong></p>
<p>Connecticut&#8217;s list of medical ailments that qualify patients to purchase medical marijuana just got a major addition with the inclusion of chronic pain, a change <a href="https://mjbizdaily.com/connecticut-adds-chronic-pain-to-medical-marijuana-qualifying-list/" target="_blank" rel="noopener noreferrer">approved by lawmakers</a>.</p>
<p><strong><em>MJBizDaily</em> takeaway:</strong> The addition could mean a huge uptick in registered MMJ patients in the state, which would then translate into a likely sales boom for Connecticut&#8217;s dispensaries.</p>
<p>In other MMJ markets, chronic pain has long been one of the <a href="https://mjbizdaily.com/chart-of-the-week-most-common-medical-conditions-of-registered-mmj-patients/" target="_blank" rel="noopener noreferrer">most common medical ailments</a> for which patients use cannabis, and states that have added pain to their qualifying conditions typically see a significant increase in patient numbers.</p>
<p><strong>California regulators request more enforcement staff</strong></p>
<p>The California Bureau of Cannabis Control (BCC) issued a budget request for an additional 87 sworn peace officers to <a href="https://mjbizdaily.com/california-cannabis-regulator-requests-staffing-help-for-enforcement/" target="_blank" rel="noopener noreferrer">expand its enforcement capabilities</a> as the primary overseer of the legal marijuana industry.</p>
<p><strong>MJBizDaily takeaway:</strong> The change is overdue. If the request is granted, it will give the state more power to both combat the ongoing illicit market as well as ensure that legal companies abide by the regulations.</p>
<p>Targeting illegal companies, in particular, could be a game changer for legal businesses. The BCC to date has been handicapped in its ability to go after illegal retailers, growers and others flaunting the law, since the agency has had only a handful of sworn peace officers capable of making arrests.</p>
<p><em>John Schroyer can be reached at <a href="/cdn-cgi/l/email-protection#caa0a5a2a4b98aa7a0a8a3b0aeaba3a6b3e4a9a5a7" target="_blank" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="076d686f6974476a6d656e7d63666e6b7e2964686a">[email&#160;protected]</span></a></em></p>
	
		
				
	</section> <!-- end article section -->
	
	<!-- in article AD  -->
	<div class="alignleft">

<!-- Daily In-Article Leaderboard 728x90 [async] -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc421003 = window.plc421003 || 0;
document.write('<'+'div id="placement_421003_'+plc421003+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172085, 421003, [728,90], 'placement_421003_'+opt.place, opt); }, opt: { place: plc421003++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>	<!-- social MEDIA -->

	<div class="essb_links essb_displayed_shortcode essb_share essb_template_flat-retina essb_110983295 essb_fixedwidth_145_ essb_size_l essb_links_center essb_icon_animation3 print-no" id="essb_displayed_shortcode_110983295" data-essb-postid="206393" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="flat-retina" data-essb-counter-pos="hidden" data-essb-url="https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/" data-essb-fullurl="https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/" data-essb-instance="110983295"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fweek-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more%2F&t=Dozens+of+marijuana+shops+looted%2C+Maine+in+residency+fight%2C+Uruguay+steps+up+cannabis+exports+%26amp%3B+more" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fweek-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more%2F&t=Dozens+of+marijuana+shops+looted%2C+Maine+in+residency+fight%2C+Uruguay+steps+up+cannabis+exports+%26amp%3B+more&#39;,&#39;facebook&#39;,&#39;110983295&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Dozens%20of%20marijuana%20shops%20looted%2C%20Maine%20in%20residency%20fight%2C%20Uruguay%20steps%20up%20cannabis%20exports%20%26%20more&amp;url=https://mjbizdaily.com/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/&amp;counturl=https%3A%2F%2Fmjbizdaily.com%2Fweek-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more%2F&#39;,&#39;twitter&#39;,&#39;110983295&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Dozens+of+marijuana+shops+looted%2C+Maine+in+residency+fight%2C+Uruguay+steps+up+cannabis+exports+%26amp%3B+more&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fweek-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Dozens+of+marijuana+shops+looted%2C+Maine+in+residency+fight%2C+Uruguay+steps+up+cannabis+exports+%26amp%3B+more&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fweek-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more%2F&#39;,&#39;linkedin&#39;,&#39;110983295&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fweek-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more%2F&amp;title=Dozens+of+marijuana+shops+looted%2C+Maine+in+residency+fight%2C+Uruguay+steps+up+cannabis+exports+%26amp%3B+more" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fweek-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more%2F&amp;title=Dozens+of+marijuana+shops+looted%2C+Maine+in+residency+fight%2C+Uruguay+steps+up+cannabis+exports+%26amp%3B+more&#39;,&#39;reddit&#39;,&#39;110983295&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;110983295&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div>			<div class="related-posts">
    <h4>Related Stories</h4>
        
                    <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/robbery-related-losses-total-millions-as-cannabis-companies-pick-up-the-pieces-insurance-coverage-unclear/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="url(https://mjbizdaily.com/wp-content/uploads/2020/06/Looting-damage-at-Nug-California-min-1.jpg)" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">Burglary-related losses total millions as cannabis companies pick up the pieces; insurance coverage unclear</div>
                    </a>
                </div>
                                <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/executives-detail-favorite-state-cannabis-markets-and-future-plans/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="url(https://mjbizdaily.com/wp-content/uploads/2020/06/markets-to-watch.png)" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">Top executives from marijuana MSOs detail their favorite state cannabis markets and their plans going forward</div>
                    </a>
                </div>
                                <div class="related-item">
                    <a rel="external" href="https://mjbizdaily.com/uruguay-exports-record-breaking-shipment-of-cannabis-flower-to-europe/">
                        <!-- If no thumbnail image -->
                                                    <div data-bg="url(https://mjbizdaily.com/wp-content/uploads/2020/06/Fotmer-export-from-Carrasco-International-Airport-Uruugay-1.jpg)" class="related-thumbnail rocket-lazyload" style=""></div>
                                            <div class="related-title">Uruguay sends another record-breaking shipment of cannabis flower to Europe</div>
                    </a>
                </div>
                </div>
	<!-- call custom related posts section	-->	
			<footer class="article-footer">
		<div class="category-tags">
			<div class="categories">
				<i class="fa fa-tags"></i>
				<span class="post-category"><a href="https://mjbizdaily.com/category/featured/">Featured Marijuana Business &amp; Cannabis Industry News</a></span> 
				<a href="https://mjbizdaily.com/category/news-by-state/california/" rel="category tag">California Medical Cannabis Business &amp; Marijuana Legal News</a> <a href="https://mjbizdaily.com/category/news-by-state/connecticut/" rel="category tag">Connecticut Medical Cannabis Business &amp; Marijuana Legal News</a> <a href="https://mjbizdaily.com/category/europe/" rel="category tag">Europe Cannabis Industry &amp; Marijuana Business News</a> <a href="https://mjbizdaily.com/category/featured/" rel="category tag">Featured Marijuana Business &amp; Cannabis Industry News</a> <a href="https://mjbizdaily.com/category/news-by-state/louisiana/" rel="category tag">Louisiana Medical Cannabis Business &amp; Marijuana Legal News</a> <a href="https://mjbizdaily.com/category/news-by-state/maine/" rel="category tag">Maine Medical Cannabis Business &amp; Marijuana Legal News</a> <a href="https://mjbizdaily.com/category/dispensary-news/" rel="category tag">Marijuana Dispensary &amp; Cannabis Store News</a> <a href="https://mjbizdaily.com/category/legal-news/" rel="category tag">Marijuana Legalization and Regulatory News for Cannabis Businesses</a> <a href="https://mjbizdaily.com/category/recreational/" rel="category tag">Recreational Marijuana News</a> <a href="https://mjbizdaily.com/category/us/" rel="category tag">United States Cannabis Industry &amp; Marijuana Business News</a>			</div> <!-- end categories -->
		</div> <!-- end category tags -->
					</footer> <!-- end article footer -->	<!-- call article ('post') footer -->
					
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mjbizdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='206393' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e514f499b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->							
</article> <!-- end article -->
		    			    	
		    
		</main> <!-- end #main -->

		<div id="sidebar1" class="sidebar large-4 medium-4 columns" role="complementary">
	<div id="mjb__cta_widget-3" class="widget widget_mjb__cta_widget">			
	
					
	
		
				  
	</div><div id="classictextwidget-3" class="widget classic-textwidget custom-classic-textwidget"><h4 class="block-title"><span>Event News</span></h4>			<div class="classic-text-widget"><h4>Get ready for our 2020 events:</h4>
<ul style="padding:0;margin:0;">
<li style="display:block; background-color:#0b1f37;color:#fff;padding:5px 10px;"><b>MJBizConNEXT Direct</b><br>
June 29th - July 1st, 2020 <br><a href="https://mjbizconference.com/next/?utm_medium=menulink&utm_source=mjbizdaily&utm_campaign=standardnext&utm_content=event_sidebar"
target="_blank" style="color:#EB9D26;">REGISTER TODAY! &raquo;</a></li>
<li style="display:block; background-color:#284734;color:#fff;padding:5px 10px;"><b>Hemp Industry Daily Conference Direct</b> <br>
June 29th - July 1st, 2020 <br><a href="https://mjbizconference.com/hemp/?utm_medium=menulink&utm_source=mjbizdaily&utm_campaign=standardhidc&utm_content=event_sidebar" target="_blank" style="color:#EB9D26;">REGISTER TODAY!&raquo;</a></li>
<li style="display:block; background-color:#0b1f37;color:#fff;padding:5px 10px;"><b>MJBizCon Vegas</b><br>
December 2-4, 2020 <br><a href="https://mjbizconference.com/vegas/?utm_medium=menulink&utm_source=mjbizdaily&utm_campaign=standardbizcon&utm_content=event_sidebar" target="_blank" style="color:#EB9D26;">COMING SOON! &raquo;</a></li></div>
		</div><div id="mjb_press_widget-3" class="widget widget_mjb_press_widget"><style type="text/css">
		.sidebar .press-releases ul { margin-left: 0; }
	</style>
		<div class="block recent-briefs press-releases">
			<h4 class="block-title"><span>Company News Releases</span></h4>
			
						<ul class="rslides">
				
												<li>									<div class="each"><h5><a href="https://mjbizdaily.com/modular-wiped-film-distillation-unit/">Modular Wiped Film Distillation Unit</a></h5>
					<div class="post-meta">June 4, 2020</div>
					</div>
												</li>
			</ul>
								</div>
</div><div id="mjb_briefs_widget-5" class="widget widget_mjb_briefs_widget">	<div class="block recent-briefs us-briefs hide-element">
			<h4 class="block-title"><span>News Briefs</span></h4>
			
						<ul class="rslides">
				
												<li>					<div class="each"><h5><a href="https://mjbizdaily.com/columbia-care-sued-over-florida-medical-cannabis-license/">Multistate operator Columbia Care sued over Florida medical marijuana license</a></h5>
					<div class="post-meta">21 hours ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/marijuana-cultivation-water-quality-and-usage-standards/">Nonprofit resource group seeks to set water standards for cannabis growers</a></h5>
					<div class="post-meta">22 hours ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/san-francisco-marijuana-stores-apothecarium-sparc-announce-layoffs-furloughs/">Two San Francisco marijuana stores announce layoffs, furloughs</a></h5>
					<div class="post-meta">22 hours ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/iowa-lawmakers-boost-thc-cap-medical-cannabis-sales-might-increase/">Iowa lawmakers boost THC cap; medical cannabis sales might increase</a></h5>
					<div class="post-meta">June 4, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/how-to-set-up-a-marijuana-delivery-service/">Considering offering marijuana delivery? A pro offers some tips</a></h5>
					<div class="post-meta">June 4, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/california-looting-spurs-regulator-to-remove-online-cannabis-licensing-info/">California looting spurs regulators to remove online cannabis licensing info</a></h5>
					<div class="post-meta">June 4, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/election-may-have-boosted-new-mexico-recreational-marijuana-legalization-hopes/">Election might have boosted NM adult-use marijuana legalization hopes</a></h5>
					<div class="post-meta">June 4, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/cannabis-industry-resources-promoting-minority-business-opportunities-social-equity/">Cannabis industry assets for minority business opportunities, social equity</a></h5>
					<div class="post-meta">June 3, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/connecticut-adds-chronic-pain-to-medical-marijuana-qualifying-list/">Connecticut adds chronic pain to medical marijuana qualifying list</a></h5>
					<div class="post-meta">June 3, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/california-cannabis-regulator-requests-staffing-help-for-enforcement/">California cannabis regulator requests staffing help for enforcement</a></h5>
					<div class="post-meta">June 2, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/canadian-court-oks-sale-process-for-us-marijuana-firm-green-growth-brands/">Canadian court OKs sale process for US marijuana firm Green Growth</a></h5>
					<div class="post-meta">June 2, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/maine-recreational-cannabis-businesses-sue-state-to-retain-residency-rule/">Maine recreational cannabis businesses sue to retain residency rule</a></h5>
					<div class="post-meta">June 2, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/draft-rules-call-for-missouri-medical-marijuana-dispensaries-to-warn-against-vaping/">Draft rules call for Missouri medical marijuana stores to warn against vaping</a></h5>
					<div class="post-meta">June 2, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/marijuana-multistate-operator-acreage-holdings-raises-60-million-as-it-restructures/">Cannabis MSO Acreage Holdings raises $60 million as it restructures</a></h5>
					<div class="post-meta">June 1, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/louisiana-lawmakers-approve-medical-cannabis-reform-bills/">Louisiana OKs medical marijuana reform, but minimal market boost seen</a></h5>
					<div class="post-meta">June 1, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/mjardin-terminates-acquisition-of-nevada-cannabis-edibles-maker-cannabella/">MJardin aborts acquisition of Nevada cannabis edibles maker</a></h5>
					<div class="post-meta">June 1, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/covid-19-impact-on-marijuana-retail-sales-varies-by-state/">COVID-19 impact on marijuana retail sales varies by state</a></h5>
					<div class="post-meta">May 29, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/minnesota-ojibwe-tribe-approves-medical-marijuana-with-flower-sales/">Minnesota tribe approves medical cannabis with flower sales</a></h5>
					<div class="post-meta">May 29, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/arkansas-supreme-court-allows-marijuana-permit-dispute-to-move-forward/">Arkansas high court allows marijuana permit dispute to move forward</a></h5>
					<div class="post-meta">May 29, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/essential-business-designation-does-not-impact-marijuana-bankruptcy-protections/">&#8216;Essential&#8217; designation does not help cannabis companies&#8217; bankruptcy cases</a></h5>
					<div class="post-meta">May 29, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/nevada-reviewing-alleged-illegal-campaign-contributions-by-marijuana-mso-medmen/">Nevada reviewing alleged campaign illegalities by marijuana MSO MedMen</a></h5>
					<div class="post-meta">May 28, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/medical-cannabis-sales-in-west-virginia-delayed-another-year/">Medical cannabis sales in West Virginia delayed another year</a></h5>
					<div class="post-meta">May 28, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/innovative-industrial-properties-to-sell-1-million-shares-in-public-offering/">Marijuana REIT seeks to raise $100 million in public offering</a></h5>
					<div class="post-meta">May 27, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/arkansas-medical-cannabis-dispensary-wins-trademark-dispute/">Arkansas medical cannabis dispensary wins trademark dispute against MSO</a></h5>
					<div class="post-meta">May 27, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb_intl_briefs_widget-2" class="widget widget_mjb_intl_briefs_widget">	<div class="block recent-briefs intl-briefs hide-element">
			<h4 class="block-title"><span>News Briefs</span></h4>
			
						<ul class="rslides">
				
												<li>					<div class="each"><h5><a href="https://mjbizdaily.com/deadline-to-apply-for-german-cannabis-distribution-contract-extended-for-3rd-time/">Deadline to apply for German cannabis distribution contract extended yet again</a></h5>
					<div class="post-meta">June 5, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/competition-grows-in-germanys-medical-cannabis-extracts-market/">Competition grows in Germany&#8217;s medical cannabis extracts market</a></h5>
					<div class="post-meta">June 5, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/beleave-becomes-latest-in-wave-of-canadian-cannabis-insolvencies/">Beleave joins growing list of Canadian cannabis insolvencies</a></h5>
					<div class="post-meta">June 5, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/aurora-cannabis-unloading-alcanna-stake-for-ca110-million-less-than-it-paid/">Aurora Cannabis unloading Alcanna stake for CA$110M less than it paid</a></h5>
					<div class="post-meta">June 5, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/canadas-haul-from-cannabis-tax-reaches-ca32-million/">Canada&#8217;s haul from cannabis tax reaches CA$32 million</a></h5>
					<div class="post-meta">June 4, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/clever-leaves-seeks-nasdaq-listing-via-merger-with-sama/">Clever Leaves seeks Nasdaq listing via merger with SAMA</a></h5>
					<div class="post-meta">June 3, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/trichome-financial-gets-court-approval-to-acquire-james-e-wagner/">Trichome Financial gets court approval to acquire James E. Wagner</a></h5>
					<div class="post-meta">June 3, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/canadian-court-oks-sale-process-for-us-marijuana-firm-green-growth-brands/">Canadian court OKs sale process for US marijuana firm Green Growth</a></h5>
					<div class="post-meta">June 2, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/health-canada-reinstates-some-canntrust-cannabis-licenses/">Health Canada reinstates some CannTrust cannabis licenses</a></h5>
					<div class="post-meta">June 1, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/struggling-canadian-cannabis-producer-pulls-out-of-jamaica/">Struggling Canadian cannabis producer pulls out of Jamaica</a></h5>
					<div class="post-meta">May 29, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/legal-cannabis-contributes-ca2-3-billion-to-crop-receipts-in-canada/">Legal cannabis contributes CA$2.3 billion to crop receipts in Canada</a></h5>
					<div class="post-meta">May 28, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/british-columbia-weighs-online-sales-delivery-for-cannabis-stores/">British Columbia weighs online sales, delivery for cannabis stores</a></h5>
					<div class="post-meta">May 28, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/ontario-still-considering-cannabis-lounge-feedback-no-timeframe-for-changes/">Ontario considering cannabis lounge feedback; ‘no time frame’ for changes</a></h5>
					<div class="post-meta">May 28, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/guam-cannabis-board-plans-virtual-meeting-to-finalize-regulations-amid-covid-19/">Guam cannabis board plans virtual meeting to finalize rules amid COVID-19</a></h5>
					<div class="post-meta">May 27, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/tilray-closing-high-park-gardens-cannabis-greenhouse/">Tilray closing High Park Gardens cannabis greenhouse</a></h5>
					<div class="post-meta">May 26, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/canadian-marijuana-firm-aphria-moving-us-listing-to-nasdaq-from-nyse/">Cannabis producer Aphria moving US listing to Nasdaq from NYSE</a></h5>
					<div class="post-meta">May 26, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/mjbizdaily-marijuana-hemp-discussion-groups-live-on-leafwire/">MJBizDaily&#8217;s marijuana, hemp discussion groups live on Leafwire</a></h5>
					<div class="post-meta">May 26, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/covid-19-might-force-distribution-delay-for-germanys-first-cannabis-harvest/">COVID-19 might force distribution delay for Germany&#8217;s first cannabis harvest</a></h5>
					<div class="post-meta">May 26, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/manitoba-to-open-cannabis-store-market-to-all-prospective-retailers/">Manitoba to open cannabis store market &#8216;to all prospective retailers&#8217;</a></h5>
					<div class="post-meta">May 25, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/canadian-cannabis-sales-surged-in-march-amid-covid-19-data-shows/">Canadian cannabis sales surged in March amid COVID-19, data shows</a></h5>
					<div class="post-meta">May 22, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/jamaica-unveils-plan-to-maintain-functional-cannabis-market-amid-pandemic/">Jamaica plans to maintain ‘functional’ cannabis market amid pandemic</a></h5>
					<div class="post-meta">May 22, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/prince-edward-island-to-reopen-cannabis-stores-with-restrictions/">Prince Edward Island to reopen cannabis stores with restrictions</a></h5>
					<div class="post-meta">May 21, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/british-columbia-sees-record-tax-revenue-from-cannabis-sales/">British Columbia books record tax revenue from cannabis sales</a></h5>
					<div class="post-meta">May 21, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/cannabis-firm-green-growth-brands-gets-initial-creditor-protection/">Cannabis firm Green Growth Brands gets initial creditor protection</a></h5>
					<div class="post-meta">May 20, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- TrafficRoots 300x250 -->
<div class="tr_7d0120a1f0" data-width="300" data-height="250"><script>var tr_handle = "7d0120a1f0";</script><script src="//service.trafficroots.com/js/service.js"></script></div></div></div><div id="essbsocialfollowerscounterwidget-2" class="widget widget_essbsocialfollowerscounterwidget"><h4 class="block-title"><span>Follow Us</span></h4><div class="essbfc-container essb-followers-counter  essbfc-col-1 essbfc-template-color essbfc-nospace"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/223839830961001" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook essbfc-icon-pop"></i><span class="essbfc-followers-count">24.6k</span><span class="essbfc-followers-text">Fans</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/MJBizDaily" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter essbfc-icon-pop"></i><span class="essbfc-followers-count">66k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-linkedin"><a href="https://www.linkedin.com/company/2541463" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-linkedin essbfc-icon-pop"></i><span class="essbfc-followers-count">29k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram"><a href="https://instagram.com/MJBizDaily" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram essbfc-icon-pop"></i><span class="essbfc-followers-count">29.6k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-youtube"><a href="https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ" target="_blank" rel="nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-youtube essbfc-icon-pop"></i><span class="essbfc-followers-count">48</span><span class="essbfc-followers-text">Subscribers (NEW!)</span></div></a></li></ul></div></div><div id="classictextwidget-5" class="widget classic-textwidget custom-classic-textwidget"><h4 class="block-title"><span>May Issue</span></h4>			<div class="classic-text-widget"><img class="mag-cover" style="float: left; width: 100px;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/05/Marijuana_Business_Magazine_May_June_2020-1.png" /><noscript><img class="mag-cover" style="float: left; width: 100px;" src="https://mjbizdaily.com/wp-content/uploads/2020/05/Marijuana_Business_Magazine_May_June_2020-1.png" /></noscript><strong>The pandemic pivot and how cannabis companies reacted to COVID-19.</strong><br /><a href="https://mjbizmagazine.com/" target="_blank" rel="noopener"><strong>Read the Issue <i class="fa fa-angle-right"></i></strong></a></div>
		</div><div id="classictextwidget-6" class="widget classic-textwidget custom-classic-textwidget"><h4 class="block-title"><span>Get Our Daily Email</span></h4>			<div class="classic-text-widget"><div id="optinBox">
	<h3>Get our daily email</h3>
	  
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_32' ><form method='post' enctype='multipart/form-data'  id='gform_32'  action='/week-in-review-dozens-of-marijuana-shops-looted-maine-in-residency-fight-uruguay-steps-up-cannabis-exports-more/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_32' class='gform_fields top_label form_sublabel_below description_below'><li id='field_32_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_32_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_32_1' type='text' value='' class='medium'   placeholder='Enter your email address' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_32_2'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_32_2' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_32' class='gform_button button' value='YES!'  onclick='if(window["gf_submitting_32"]){return false;}  window["gf_submitting_32"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_32"]){return false;} window["gf_submitting_32"]=true;  jQuery("#gform_32").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_32' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='32' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_32' value='WyJbXSIsIjgzMGNmODQ1ZmQxYjBjODU1YWY0N2FiZWNhNDUzMWE4Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_32' id='gform_target_page_number_32' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_32' id='gform_source_page_number_32' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 32) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [32, 1]) } ); </script>
<div class="privacyLink">We value your <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy</a>.</div> 
</div></div>
		</div></div>
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

						<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-3 medium-12 columns">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Marijuana Business Daily" data-lazy-src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" /><noscript><img src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" alt="Marijuana Business Daily" /></noscript>
		   				</div>
						<div class="large-5 medium-12 columns">
							<h5>About Us</h5>
							<p><strong>Marijuana Business Daily</strong> - the most trusted daily news source, exclusively written by professional journalists for the industry. <a href="https://mjbizdaily.com/about-us/">Learn more <i class="fa fa-angle-right"></i></a></p>
						</div>
						<div class="large-4 medium-12 columns footer-alt-link-style">
							<style type="text/css">
							    .footer-alt-link-style {
							    	text-align: right;
							    	padding-top: 0;
							    }
								.footer-alt-link-style a {
									text-decoration: none;
								}
							</style>
								<ul id="menu-footer-links" class="footer-menu"><li id="menu-item-90230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90230"><a href="https://mjbizdaily.com/press-room/">Press Room</a></li>
<li id="menu-item-90235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90235"><a href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-90231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90231"><a href="https://mjbizdaily.com/partners/">Partner With Us</a></li>
<li id="menu-item-90233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90233"><a href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>
<li id="menu-item-90236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90236"><a href="https://annehollandventures.com/careers.php">Careers</a></li>
</ul>						</div>
					</div> <!-- end #inner-footer -->
					<div class="row copyright-row">
						<div class="columns large-12 medium-12 small-12">
							&copy; 2011-2020 by Marijuana Business Daily, a division of Anne Holland Ventures Inc.
						</div>
					</div>
				</footer> <!-- end .footer -->
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
			<div id="pum-66448" class="pum pum-overlay pum-theme-66365 pum-theme-default-theme popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:66448,&quot;slug&quot;:&quot;email-signup&quot;,&quot;theme_id&quot;:66365,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-66448&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 year&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-66448&quot;],&quot;delay&quot;:&quot;10000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;xlarge&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;450px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-66448" class="pum-container popmake theme-66365 pum-responsive pum-responsive-xlarge responsive size-xlarge">

				

				

		

				<div class="pum-content popmake-content">
			<form id="form33" class="elq-form" action="https://s1257941912.t.eloqua.com/e/f2" method="post" name="MJBizGeneralSignup-1519329443037"><input name="elqFormName" type="hidden" value="MJBizGeneralSignup-1519329443037" /><input name="elqSiteId" type="hidden" value="1257941912" /><input name="elqCampaignId" type="hidden" /><input name="elqCustomerGUID" type="hidden" value="" /><input name="elqCookieWrite" type="hidden" value="0" /></p>
<div class="bodyText">
<h2><img class="alignleft size-full wp-image-37422" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" alt="" width="50" height="50" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2017/07/icon-email-white.png" /><noscript><img class="alignleft size-full wp-image-37422" src="https://mjbizdaily.com/wp-content/uploads/2017/07/icon-email-white.png" alt="" width="50" height="50" /></noscript>Stay Informed</h2>
<p style="text-align: center; font-weight: bold; font-size: 20px;">Daily Marijuana News Delivered Right to Your Inbox!</p>
<p style="font-size: 12px; text-align: center;">We respect your <a href="https://mjbizdaily.com/privacy-policy-copyright/" target="_blank" rel="noopener noreferrer">privacy</a>.</p>
</div>
<div class="af-body"><input id="field0" class="field-size-top-large" name="emailAddress" type="text" placeholder="Enter email address" /><input class="button submit-button" type="submit" value="Sign Up!" /></div>
</form>
<p><script src="https://img04.en25.com/i/livevalidation_standalone.compressed.js" type="text/javascript"></script></p>
<style type="text/css" media="screen">.LV_validation_message{font-weight:bold;margin:0 0 0 5px}.LV_valid{color:#00CC00;display:none}.LV_invalid{color:#CC0000;font-size:10px}.LV_valid_field,input.LV_valid_field:hover,input.LV_valid_field:active,textarea.LV_valid_field:hover,textarea.LV_valid_field:active{outline:1px solid #00CC00}.LV_invalid_field,input.LV_invalid_field:hover,input.LV_invalid_field:active,textarea.LV_invalid_field:hover,textarea.LV_invalid_field:active{outline:1px solid #CC0000}</style>
<p><script type="text/javascript">var dom0=document.querySelector('#form33 #field0');var field0=new LiveValidation(dom0,{validMessage:"",onlyOnBlur:!1,wait:300});function resetSubmitButton(e){var submitButtons=e.target.form.getElementsByClassName('submit-button');for(var i=0;i<submitButtons.length;i++){submitButtons[i].disabled=!1}}
function addChangeHandler(elements){for(var i=0;i<elements.length;i++){elements[i].addEventListener('change',resetSubmitButton)}}
var form=document.getElementById('form33');addChangeHandler(form.getElementsByTagName('input'));addChangeHandler(form.getElementsByTagName('select'));addChangeHandler(form.getElementsByTagName('textarea'));var nodes=document.querySelectorAll('#form33 input[data-subscription]');if(nodes){for(i=0,len=nodes.length;i<len;i++){var status=nodes[i].dataset?nodes[i].dataset.subscription:nodes[i].getAttribute('data-subscription');if(status==='true'){nodes[i].checked=!0}}};var nodes=document.querySelectorAll('#form33 select[data-value]');if(nodes){for(var i=0;i<nodes.length;i++){var node=nodes[i];var selectedValue=node.dataset?node.dataset.value:node.getAttribute('data-value');if(selectedValue){for(var j=0;j<node.options.length;j++){if(node.options[j].value===selectedValue){node.options[j].selected='selected';break}}}}}</script></p>
<p><script type="text/javascript">
var timerId=null,timeout=5;
function WaitUntilCustomerGUIDIsRetrieved(){if(!!(timerId)){if(timeout==0){return}
if(typeof this.GetElqCustomerGUID==='function'){document.forms["MJBizGeneralSignup-1519329443037"].elements.elqCustomerGUID.value=GetElqCustomerGUID();return}
timeout-=1}
timerId=setTimeout("WaitUntilCustomerGUIDIsRetrieved()",500);return}
window.onload=WaitUntilCustomerGUIDIsRetrieved;_elqQ.push(['elqGetCustomerGUID'])
</script></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
	<script type="text/javascript">
	jQuery(function(){
		// Reorder Form
		jQuery('#post-198063').each(function(){
			jQuery(this).find('#trial_excerpt').insertBefore('#gform_54 .gform_body #field_54_8');
			jQuery(this).find('#trial_memo').insertAfter('.rcp_registration_total');
			jQuery('#rcp_submit').val('Submit');
		});
		
		var rcpForm = jQuery("#post-198063 #rcp_registration_form");
		jQuery(rcpForm).hide();
		jQuery('#post-198063 #gform_54 input').live('focus',function(){
			jQuery(this).attr('autocomplete', 'off');
		});

		// Radio conditional
		jQuery("#post-198063 #gform_54 #field_54_8 input[type='radio']").change(function(){
        	var radioValue = jQuery(this).val();

			if (jQuery(this).val() === "Yes, I’d like to save time in identifying the viability, scalability and overall potential of cannabis and hemp businesses with a membership in Investor Intelligence.") {
				jQuery(rcpForm).show(1000);
				jQuery('.gform_footer.top_label').hide();
			} else if (jQuery(this).val() === "No thanks, I’ll track down the information I need on my own.") {
				jQuery(rcpForm).hide(1000);
				jQuery('.gform_footer.top_label').show();
			}
        });

	});

	</script> 
	



<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init-1.27.js'></script>
<script type='text/javascript'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final-1.27.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","nonce":"c16902db3b","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-content/plugins/cookie-notice/js/front.min-1.3.2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"authorize","redirect_to_checkout":"1","checkout_page":"https:\/\/mjbizdaily.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min-2.9.23.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-content/plugins/frontend-reset-password/assets/js/password-lost-1.0.0.js'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/position.min-1.11.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.10.1","pm_dir_url":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/mjbizdaily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"66365","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-66448":{"disable_on_mobile":true,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-66448"],"delay":"10000"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-66448","key":"","session":false,"time":"1 year","path":"1"}}],"theme_id":"66365","size":"xlarge","responsive_min_width":"0%","responsive_max_width":"450px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"default-theme","id":66448,"slug":"email-signup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//mjbizdaily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1590157776&#038;ver=1.10.1'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min-1.3.3.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min-1.3.3.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/webfontloader.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/what-input/dist/what-input.min.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-content/themes/mjbizdaily/vendor/foundation-sites/dist/js/foundation.min-6.4.2.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/vendor/responsiveslides.min.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/modernizr.custom.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/classie.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-content/themes/mjbizdaily/assets/js/urlparams-20200305.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-content/themes/mjbizdaily/assets/js/scripts-20180723.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-content/plugins/gravityforms/js/placeholders.jquery.min-2.4.17.js'></script>
<script async="async" type='text/javascript' src='https://mjbizdaily.com/wp-content/cache/busting/1/wp-content/plugins/akismet/_inc/form-4.1.5.js'></script>
<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="974432401"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://mjbizdaily.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><style type="text/css" id="easy-social-share-buttons-footer-inline-css" media="all">.essb_fixedwidth_145_ a { width: 145px;}.essb_fixedwidth_145_ a { text-align: center;}</style>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(52,73,94,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This site uses cookies as described in our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/" target="blank">Cookie Policy</a>. You may change your settings at any time. By continuing to use our site, you accept our use of cookies, our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/">Cookie Policy</a>, and our <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy Policies</a>. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="OK">OK</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="OK"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mjbizdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script>	<noscript><link rel="stylesheet" href="https://mjbizdaily.com/wp-content/cache/min/1/a6992a640b2fc4fa224a30388bc20355.css" data-minify="1" /></noscript></body>
</html> <!-- end page -->
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->