<!doctype html>

  <html class="no-js"  lang="en-US" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		
				<!--Google News Bot, Don't Follow Aggregated Content-->
		<meta name="Googlebot-News" content="noindex, nofollow">
		
		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<!-- Favicon Conditional -->
							<link rel="icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.png">
						<link rel="apple-touch-icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/apple-icon-touch.png?ver=1.1" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/win8-tile-icon.png">
			<meta name="theme-color" content="#121212">
		

		<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><style type="text/css" id="easy-social-share-buttons-inline-css" media="all">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</style><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ontario reveals last-minute regulation ending cannabis delivery, pickup" />
<meta property="og:description" content="An emergency order allowing Ontario&#039;s private-sector cannabis stores to offer home delivery and curbside pickup will end at 11:59 p.m. ET Thursday, the Ministry of the Attorney General confirmed. " />
<meta property="og:url" content="https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/" />
<meta property="og:site_name" content="Marijuana Business Daily" />
<meta property="article:tag" content="Alcohol and Gaming Commission of Ontario" />
<meta property="article:tag" content="Ontario" />
<meta property="article:section" content="Canadian Medical Marijuana &amp; Cannabis Industry News" />
<meta property="article:published_time" content="2020-07-23T17:01:08-06:00" />
<meta property="article:modified_time" content="2020-07-23T17:31:48-06:00" />
<meta property="og:updated_time" content="2020-07-23T17:31:48-06:00" />
<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2020/07/Untitled-1.jpg" />
<meta property="og:image:secure_url" content="https://mjbizdaily.com/wp-content/uploads/2020/07/Untitled-1.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="MJBizDaily" />
<meta name="twitter:domain" content="Marijuana Business Daily" />
<meta name="twitter:title" content="Ontario reveals last-minute regulation ending cannabis delivery, pickup" />
<meta name="twitter:description" content="An emergency order allowing Ontario\&#039;s private-sector cannabis stores to offer home delivery and curbside pickup will end at 11:59 p.m. ET Thursday, the Ministry of the Attorney General confirmed. " />
<meta name="twitter:url" content="https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/" />
<meta name="twitter:image:src" content="https://mjbizdaily.com/wp-content/uploads/2020/07/Untitled-1.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ontario reveals last-minute regulation ending cannabis delivery, pickup</title><link rel="stylesheet" href="https://mjbizdaily.com/wp-content/cache/min/1/a9e79a371db929affb9dc4d373d5dc92.css" data-minify="1" />
	<meta name="description" content="An emergency order allowing Ontario&#039;s private-sector cannabis stores to offer home delivery and curbside pickup will end at 11:59 p.m. ET Thursday, the Ministry of the Attorney General confirmed. " />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ontario reveals last-minute regulation ending cannabis delivery, pickup" />
	<meta property="og:description" content="An emergency order allowing Ontario&#039;s private-sector cannabis stores to offer home delivery and curbside pickup will end at 11:59 p.m. ET Thursday, the Ministry of the Attorney General confirmed. " />
	<meta property="og:url" content="https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/" />
	<meta property="og:site_name" content="Marijuana Business Daily" />
	<meta property="article:publisher" content="https://www.facebook.com/MMJBusinessDaily" />
	<meta property="article:published_time" content="2020-07-23T23:01:08+00:00" />
	<meta property="article:modified_time" content="2020-07-23T23:31:48+00:00" />
	<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2020/07/Untitled-1.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="500" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mjbizdaily.com/#organization","name":"Marijuana Business Daily","url":"https://mjbizdaily.com/","sameAs":["https://www.facebook.com/MMJBusinessDaily"],"logo":{"@type":"ImageObject","@id":"https://mjbizdaily.com/#logo","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","width":500,"height":97,"caption":"Marijuana Business Daily"},"image":{"@id":"https://mjbizdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mjbizdaily.com/#website","url":"https://mjbizdaily.com/","name":"Marijuana Business Daily","description":"A leading source of financial, legal and other business news for the cannabis industry","publisher":{"@id":"https://mjbizdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mjbizdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/#primaryimage","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2020/07/Untitled-1.jpg","width":900,"height":500},{"@type":"WebPage","@id":"https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/#webpage","url":"https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/","name":"Ontario reveals last-minute regulation ending cannabis delivery, pickup","isPartOf":{"@id":"https://mjbizdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/#primaryimage"},"datePublished":"2020-07-23T23:01:08+00:00","dateModified":"2020-07-23T23:31:48+00:00","description":"An emergency order allowing Ontario's private-sector cannabis stores to offer home delivery and curbside pickup will end at 11:59 p.m. ET Thursday, the Ministry of the Attorney General confirmed.\u00a0","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/"]}]},{"@type":"NewsArticle","@id":"https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/#article","isPartOf":{"@id":"https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/#webpage"},"author":{"@id":"https://mjbizdaily.com/#/schema/person/8b2b06af186cf1ada738660c3d00419a"},"headline":"Ontario reveals last-minute regulation ending cannabis delivery, pickup","datePublished":"2020-07-23T23:01:08+00:00","dateModified":"2020-07-23T23:31:48+00:00","mainEntityOfPage":{"@id":"https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/#webpage"},"commentCount":0,"publisher":{"@id":"https://mjbizdaily.com/#organization"},"image":{"@id":"https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/#primaryimage"},"keywords":"Alcohol and Gaming Commission of Ontario,Ontario","articleSection":"Canadian Medical Marijuana &amp; Cannabis Industry News,Cannabis Industry &amp; Marijuana Business Briefs,International Marijuana Business News,Marijuana Legalization and Regulatory News for Cannabis Businesses","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://mjbizdaily.com/#organization"}},{"@type":["Person"],"@id":"https://mjbizdaily.com/#/schema/person/8b2b06af186cf1ada738660c3d00419a","name":"Solomon Israel"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Feed" href="https://mjbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Comments Feed" href="https://mjbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marijuana Business Daily &raquo; Ontario reveals last-minute regulation ending cannabis delivery, pickup Comments Feed" href="https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	





















<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/TS-Poll/JS/Total-Soft-Poll-Widget.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.19'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.19'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/js.cookie.js?ver=20180723'></script>
<link rel='https://api.w.org/' href='https://mjbizdaily.com/wp-json/' />
<link rel='shortlink' href='https://mjbizdaily.com/?p=214984' />
<link rel="alternate" type="application/json+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Fontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9.23" />
<meta name="generator" content="EDD CFM v2.1.7" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #fd9d31;
	border-color: #fd9d31;
}
</style>

<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","essb3_nonce":"8445626d85","essb3_plugin_url":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/mjbizdaily.com\/","post_id":"214984"};</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://mjbizdaily.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'bd15f832-d125-4600-824a-e9ecb53336f5';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Marijuana Business Daily";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://mjbizdaily.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'Marijuana Business Daily';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#EB9D26';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#EB9D26';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#EB9D26';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#EB9D26';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#EB9D26';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/amp/"><style type="text/css">/** Mega Menu CSS: fs **/</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
						<!--site analytics scripts-->
				<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRX3KJJ');</script>
<!-- End Google Tag Manager -->			

			<!-- Scripts for detecting ad block users -->
			<!-- Active since 08/30 -->
			<!-- <script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

				// Creates an adblock detection plugin.
				ga('provide', 'adblockTracker', function(tracker, opts) {
				var ad = document.createElement('ins');
				ad.className = 'AdSense';
				ad.style.display = 'block';
				ad.style.position = 'absolute';
				ad.style.top = '-1px';
				ad.style.height = '1px';
				document.body.appendChild(ad);
				tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
				document.body.removeChild(ad);
				});

				// TODO: Replace UA-XXXXX-Y with you tracking ID.
				ga('create', 'UA-6441755-15', 'auto');
				ga('require', 'adblockTracker', {dimensionIndex: 1});
				ga('send', 'pageview');
			</script> -->


	</head>
	
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body class="post-template-default single single-post postid-214984 single-format-standard cookies-not-set mega-menu-main-nav wp-featherlight-captions essb-7.3">
						<!--site analytics scripts-->
				<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRX3KJJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			
		
		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
		<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1024" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" href="#">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" href="#">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209497' id='mega-menu-item-209497'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/texas/">Texas</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" href="#">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" href="#">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214084' id='mega-menu-item-214084'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/vermont/">Vermont</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" href="#">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/florida/">Florida</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209482' id='mega-menu-item-209482'><a class="mega-menu-link" href="https://mjbizdaily.com/category/us/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/category/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/category/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/category/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/category/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/category/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/category/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/category/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/category/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/category/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/category/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/category/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/category/packaging-labeling/">Packaging & Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/category/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/category/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/category/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/category/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/category/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/category/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/category/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/category/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/category/dispensary-news/">Retail</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-4' id='mega-menu-item-media_image-4'><a href="https://mjbizconference.com/vegas/?utm_medium=learnmorelink&#038;utm_source=mjbizcon&#038;utm_campaign=standardbizcon&#038;utm_content=mainurl"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="image wp-image-212315  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header.jpg 728w, https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header-300x37.jpg 300w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header.jpg" /><noscript><img width="728" height="90" src="https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header.jpg" class="image wp-image-212315  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header.jpg 728w, https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" href="#">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545 flag-new' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209549' id='mega-menu-item-209549'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america/">Cannabis in Latin America</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" href="#">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209553 flag-new' id='mega-menu-item-209553'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2020  Marijuana Business Factbook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209555' id='mega-menu-item-209555'><a class="mega-menu-link" href="https://mjbizdaily.com/hemp-factbook/">Hemp & CBD Industry Factbook</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" href="#">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-end-col mega-menu-columns-3-of-12 end-col' id='mega-menu-209457-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" href="https://mjbizdaily.com/books/">Webinars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/category/charts/" tabindex="0">Data Charts</a></li><li class='mega-optional mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209459 optional' id='mega-menu-item-209459'><a class="mega-menu-link" href="http://mjbizmagazine.com/" tabindex="0">MJBiz Magazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">Company News Releases</a></li></ul></div></div>			
			<div class="off-canvas-content" data-off-canvas-content>
										
				
												
				<header class="header" role="banner">
						
					 <!-- These navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->
<style type="text/css">
	.nav-wrapper { z-index: auto !important; }
</style>
<div class="top-bar" id="top-bar-menu">
			
	<div class="row valign-middle fullwidth">		
		<div class="columns small-12 medium-12 large-8 valign-middle">		
									<div class="row valign-middle">				
				<div class="columns small-12 medium-5 large-6 valign-middle">
					<a class="default-logo" href="https://mjbizdaily.com">
						<img width="500" height="97" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%2097'%3E%3C/svg%3E" class="header-logo" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" /><noscript><img width="500" height="97" src="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png" class="header-logo" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png 500w, https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo-300x58.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript>					</a>

					<script type="text/javascript">
					if (Cookies.get('mjbiz_intl_edition') === 'intl' || window.location.href.indexOf('/intl') > -1) {
						//console.log('I have the intl cookie.');
						jQuery('.default-logo').replaceWith('<a href="https://mjbizdaily.com/intl/"><img width="500" height="145" src="https://mjbizdaily.com/wp-content/uploads/2018/11/MarijuanaBusiness.DAILY_.International-WEB-stack.png" class="header-logo" alt="Marijuana Business Daily International" srcset="https://mjbizdaily.com/wp-content/uploads/2018/11/MarijuanaBusiness.DAILY_.International-WEB-stack.png 500w, https://mjbizdaily.com/wp-content/uploads/2018/11/MarijuanaBusiness.DAILY_.International-WEB-stack-300x87.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></a>');
					}
					</script>

				</div><!--.columns-->				
				<div id="edition-selection" class="columns small-12 medium-7 large-6 edition end valign-middle">					
					<div>
						<small>Select your Edition:</small>
						<strong><a class="edition-link us-link text-orange" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a></strong>
						<span> | </span>
						<a class="edition-link intl-link" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a>
						<span> | </span>
						<a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a>

						<script type="text/javascript">
							if (Cookies.get('mjbiz_intl_edition') === 'intl' || window.location.href.indexOf('/intl') > -1) {
								jQuery('.edition').replaceWith('<div class="columns small-12 medium-7 large-6 edition edition-intl end valign-middle"><div><small>Select your Edition:</small><a class="edition-link us-link" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a><span> | </span><strong><a class="edition-link intl-link text-orange" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a></strong><span> | </span><a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a></div></div>');								
							}
						</script>
					</div>
				</div><!--.columns-->			
			</div><!--.row-->
		</div><!--.columns-->
		<div class="columns small-12 medium-4 large-4 valign-middle">
			        <div id="optinBox">
            <a href="/subscribe-to-our-newsletter/" class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter">Subscribe to Our Newsletter »</a>
    
    </div>

			
		</div>
	</div><!--.row-->
	<div class="nav-wrapper">
		<div class="row">
			<div class="columns small-12 medium-12 large-12">				
				<div class="top-bar show-for-large">
					<div id="menuid">
						<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1024" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" href="#">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" href="#">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209497' id='mega-menu-item-209497'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/texas/">Texas</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" href="#">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" href="#">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214084' id='mega-menu-item-214084'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/vermont/">Vermont</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" href="#">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/category/news-by-state/florida/">Florida</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209482' id='mega-menu-item-209482'><a class="mega-menu-link" href="https://mjbizdaily.com/category/us/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/category/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/category/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/category/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/category/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/category/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/category/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/category/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/category/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/category/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/category/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/category/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/category/packaging-labeling/">Packaging & Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/category/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/category/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/category/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/category/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/category/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/category/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/category/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/category/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/category/dispensary-news/">Retail</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-4' id='mega-menu-item-media_image-4'><a href="https://mjbizconference.com/vegas/?utm_medium=learnmorelink&#038;utm_source=mjbizcon&#038;utm_campaign=standardbizcon&#038;utm_content=mainurl"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="image wp-image-212315  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header.jpg 728w, https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header-300x37.jpg 300w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header.jpg" /><noscript><img width="728" height="90" src="https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header.jpg" class="image wp-image-212315  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header.jpg 728w, https://mjbizdaily.com/wp-content/uploads/2020/07/mjbiz-con-728x90-header-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" href="#">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545 flag-new' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209549' id='mega-menu-item-209549'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america/">Cannabis in Latin America</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" href="#">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209553 flag-new' id='mega-menu-item-209553'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2020  Marijuana Business Factbook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209555' id='mega-menu-item-209555'><a class="mega-menu-link" href="https://mjbizdaily.com/hemp-factbook/">Hemp & CBD Industry Factbook</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" href="#">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-end-col mega-menu-columns-3-of-12 end-col' id='mega-menu-209457-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" href="https://mjbizdaily.com/books/">Webinars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/category/charts/" tabindex="0">Data Charts</a></li><li class='mega-optional mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209459 optional' id='mega-menu-item-209459'><a class="mega-menu-link" href="http://mjbizmagazine.com/" tabindex="0">MJBiz Magazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">Company News Releases</a></li></ul></div>					</div>				
					<div class="search-input-animated">
						<div id="sb-search">
			<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">	
			<input type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
		</form>
	</div>
					</div>
				</div><!--.top-bar-->
				<div class="top-bar-right hide-for-large">
					<ul class="menu">						
						<li><a data-toggle="off-canvas"><i class="fa fa-bars" aria-hidden="true"></i> Menu</a></li>
					</ul>
					
					<div class="search-input-animated">
						<div id="sb-search-mobile">
	<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">		
			<input type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
	</form>
</div>
					</div>
				</div><!--.top-bar-right-->
			</div><!--.columns-->
		</div><!--.row-->
	</div><!--.nav-wrapper-->	

	
	<script type="text/javascript">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</script>
	
	
</div>		
				</header> <!-- end .header -->
			
					
<div id="content">

	<div id="inner-content" class="row no-banner">

		<main id="main" class="large-8 medium-8 columns" role="main">
		
		    		
		    	<article id="post-214984" class="post-214984 post type-post status-publish format-standard has-post-thumbnail hentry category-canada-medical-marijuana-news category-briefs category-international-marijuana-business-news category-legal-news tag-alcohol-and-gaming-commission-of-ontario tag-ontario">
						
	<header class="article-header">	
						<span class="press-release-tag">NEWS BRIEF</span>
				<h1 class="entry-title single-title">Ontario reveals last-minute regulation ending cannabis delivery, pickup</h1>
		<p class="byline">
    Published <span class="date updated published">
        7 hours ago</span>
                                                                                | By                                                                                                                <a href="https://mjbizdaily.com/author/solomon.israel" target="_blank">
                            <span class="vcard author">
                                <span class="fn">Solomon Israel                                </span>
                            </span>
                        </a>
                        
                                                        
</p>						<!-- social MEDIA -->
		
		<!-- in article AD  -->
		<div class="banner-position position-1" style="padding-bottom: 20px;"><!-- Daily In-Article Leaderboard 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc421003 = window.plc421003 || 0;
document.write('<'+'div id="placement_421003_'+plc421003+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172085, 421003, [728,90], 'placement_421003_'+opt.place, opt); }, opt: { place: plc421003++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div>		
    </header> <!-- end article header -->
					
    <section class="entry-content">
			    								
			<p>An emergency order allowing Ontario&#8217;s private-sector cannabis stores to offer home delivery and curbside pickup will end at 11:59 p.m. ET Thursday, the Ministry of the Attorney General confirmed.</p>
<p><div class="alignleft"><!-- In-Article 300x250 [async] -->
<!-- OLDDDDDD -->
<!-- <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc299585 = window.plc299585 || 0;
document.write('<'+'div id="placement_299585_'+plc299585+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172085, 299585, [300,250], 'placement_299585_'+opt.place, opt); }, opt: { place: plc299585++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> -->

<!-- new -->


<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc299585 = window.plc299585 || 0;
document.write('<'+'div id="placement_299585_'+plc299585+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(172085, 299585, [300,250], 'placement_299585_'+opt.place, opt); }, opt: { place: plc299585++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

</div>The clarification followed <a href="https://mjbizdaily.com/ontario-sows-confusion-over-deadline-ending-cannabis-delivery-curbside-pickup/" target="_blank" rel="noopener noreferrer">a confusing Thursday</a> for Ontario&#8217;s retail cannabis sector.</p>
<p>The Alcohol and Gaming Commission of Ontario (AGCO), which oversees the province&#8217;s cannabis industry, issued a bulletin late Wednesday saying the delivery/curbside pickup regulation would end July 23 &#8211; even though the order declared: &#8220;This Order is revoked on July 29, 2020, unless it is extended.&#8221;</p>
<p>In an email to <em>Marijuana Business Daily</em>, Brian Gray, spokesman for the ministry, acknowledged that the emergency cannabis order had previously been extended to July 29.</p>
<p>However, Gray wrote, &#8220;the government has been clear that its intention was always for the order to expire alongside the end of the declaration of emergency.&#8221;</p>
<p>Gray revealed the ministry filed yet another regulation, an amendment that revoked the cannabis emergency order on July 23.</p>
<p>&#8220;As such, the emergency order will be revoked at the last instant of July 23 … in alignment with the termination of the declared emergency on July 24,&#8221; Gray wrote.</p>
<p>According to the text of the <a href="https://www.ontario.ca/laws/regulation/r20423" target="_blank" rel="noopener noreferrer">new regulation</a>, the order was filed at 5:30 p.m. ET July 22 but not published online until July 23.</p>
<p>The AGCO did not mention the new regulation during an email exchange with <em>MJBizDaily</em> on Thursday morning.</p>
<section class="entry-content"><em>Solomon Israel can be reached at <a href="/cdn-cgi/l/email-protection#33405c5f5c5e5c5d1d5a404152565f735e59515a4957525a5f4a1d505c5e" target="_blank" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="3645595a595b5958185f454457535a765b5c545f4c52575f5a4f1855595b">[email&#160;protected]</span></a></em></section>
	
		
				
	</section> <!-- end article section -->
	 
		<aside>
			
<style type="text/css" media="screen">
.signup-form {
	background: #2a465d;
	padding: 15px;
	border: 5px solid #ccc;
	color: #ccc;
	margin-bottom: 25px;
	clear: both;
}
.signup-form .gform_wrapper {
	margin: 0;
	padding: 0;
}
.signup-form h2 {
	text-transform: none;
	font-size: 26px;
	margin-bottom: 5px;
	text-align: left;
	color: #fff;
}
.signup-form h2 img {
	margin: 0 10px 0 0;
}
.signup-form p {
	margin-bottom: 0;
	font-size: 20px;
}
.signup-form input {
	display: block;
	width: 100%;
	margin: 0 !important;
}
.signup-form .gform_wrapper .gform_footer {
	display: block;
	width: 100%;
	margin: 5px auto !important;
	padding: 0 !important;
}
.signup-form input[type="submit"] {
	display: block;
	width: 100% !important;
	margin: 0;
	background-color: #EB9D26;
    font-weight: bold;
    padding: 10px 15px;
    line-height: 1em;
}
</style>

<div class="signup-form">

<div class="row">
		<div class="columns large-7 medium-7 small-12">
			<h2><img class="size-full wp-image-37422" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2025%2025'%3E%3C/svg%3E" alt="Email Subscription" width="25" height="25" data-lazy-src="/wp-content/uploads/2017/07/icon-email-white.png"><noscript><img class="size-full wp-image-37422" src="/wp-content/uploads/2017/07/icon-email-white.png" alt="Email Subscription" width="25" height="25"></noscript>Stay Informed</h2>
			<p>Weekly International Marijuana News Delivered Right to Your Inbox!</p>
			<p style="font-size: 12px;">We respect your <a href="/privacy-policy-copyright/" target="_blank">privacy</a>.</p>
		</div>
		<div class="af-body columns large-5 medium-5 small-12">
		
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_34' ><form method='post' enctype='multipart/form-data'  id='gform_34'  action='/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_34' class='gform_fields top_label form_sublabel_below description_below'><li id='field_34_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_34_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_34_1' type='text' value='' class='large'   placeholder='Enter your email address' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_34_2'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_34_2' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_34' class='gform_button button' value='YES!'  onclick='if(window["gf_submitting_34"]){return false;}  window["gf_submitting_34"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_34"]){return false;} window["gf_submitting_34"]=true;  jQuery("#gform_34").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_34' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='34' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_34' value='WyJbXSIsImNhZWU2Y2ZiYzljNWY2NTg1ZGUxM2I1MDExZDQwMmI0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_34' id='gform_target_page_number_34' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_34' id='gform_source_page_number_34' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 34) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [34, 1]) } ); </script>		</div><!-- .af-body -->
	</div><!-- .row -->

</div>

		</aside>
	
	<div class="essb_links essb_displayed_shortcode essb_share essb_template_flat-retina essb_2124379225 essb_fixedwidth_145_ essb_size_l essb_links_center essb_icon_animation3 print-no" id="essb_displayed_shortcode_2124379225" data-essb-postid="214984" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="flat-retina" data-essb-counter-pos="hidden" data-essb-url="https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/" data-essb-fullurl="https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/" data-essb-instance="2124379225"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup%2F&t=Ontario+reveals+last-minute+regulation+ending+cannabis+delivery%2C+pickup" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Fontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup%2F&t=Ontario+reveals+last-minute+regulation+ending+cannabis+delivery%2C+pickup&#39;,&#39;facebook&#39;,&#39;2124379225&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Ontario%20reveals%20last-minute%20regulation%20ending%20cannabis%20delivery%2C%20pickup&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup%2F&amp;counturl=https%3A%2F%2Fmjbizdaily.com%2Fontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup%2F&#39;,&#39;twitter&#39;,&#39;2124379225&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Ontario+reveals+last-minute+regulation+ending+cannabis+delivery%252C+pickup&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Ontario+reveals+last-minute+regulation+ending+cannabis+delivery%252C+pickup&amp;url=https%3A%2F%2Fmjbizdaily.com%2Fontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup%2F&#39;,&#39;linkedin&#39;,&#39;2124379225&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup%2F&amp;title=Ontario+reveals+last-minute+regulation+ending+cannabis+delivery%2C+pickup" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fmjbizdaily.com%2Fontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup%2F&amp;title=Ontario+reveals+last-minute+regulation+ending+cannabis+delivery%2C+pickup&#39;,&#39;reddit&#39;,&#39;2124379225&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;2124379225&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div>				<footer class="article-footer">
		<div class="category-tags">
			<div class="categories">
				<i class="fa fa-tags"></i>
				<span class="post-category"><a href="https://mjbizdaily.com/category/briefs/">Cannabis Industry &amp; Marijuana Business Briefs</a></span> 
				<a href="https://mjbizdaily.com/category/canada-medical-marijuana-news/" rel="category tag">Canadian Medical Marijuana &amp; Cannabis Industry News</a> <a href="https://mjbizdaily.com/category/briefs/" rel="category tag">Cannabis Industry &amp; Marijuana Business Briefs</a> <a href="https://mjbizdaily.com/category/international-marijuana-business-news/" rel="category tag">International Marijuana Business News</a> <a href="https://mjbizdaily.com/category/legal-news/" rel="category tag">Marijuana Legalization and Regulatory News for Cannabis Businesses</a>			</div> <!-- end categories -->
		</div> <!-- end category tags -->
					</footer> <!-- end article footer -->	<!-- call article ('post') footer -->
					
				<div class="daily-news">
			<h3><span>Latest Headlines</span></h3>
			<style type="text/css">
				@media (max-width: 640px) {
					.daily-news h3 {
						border-bottom: 2px solid #eb9d26;
						display: inline-block;
						width: 100%;
						margin: 0 0 15px;
					}
					.daily-news h3 span {
						color: #fff;
						background: #eb9d26;
						display: inline-block;
						padding: 5px 12px;
						line-height: 1.1em;
						font-size: 13px;
					}
				}
				.daily-news a {
					color: #111;
				}
				.daily-news ul {
					margin-left: 0;
				}
				.daily-news ul li {
					border-bottom: 0;
					padding-bottom: 0;
					list-style-type: none;
					float: none;
					padding: 5px;
					font-size: 14px;
				}

				.daily-news ul li:nth-child(odd) {
					background: #f7f7f7;
				}
				.mashsb-container {
					clear: both;
					padding-top: 20px;
				}
			</style>
						
													<ul>
											<li><a href="https://mjbizdaily.com/organigram-loss-widens-on-shrinking-cannabis-revenue-in-third-quarter/">Organigram loss widens on shrinking cannabis revenue in third quarter</a></li>
				
									<li><a href="https://mjbizdaily.com/record-canadian-cannabis-sales-in-may-imply-ca2-2-billion-annualized-market/">Record Canadian cannabis sales in May imply CA$2.2B annualized market</a></li>
				
									<li><a href="https://mjbizdaily.com/danish-medicinal-cannabis-program-continues-to-struggle-in-early-2020/">Danish medicinal cannabis program continues to struggle in early 2020</a></li>
				
									<li><a href="https://mjbizdaily.com/ontario-cannabis-stores-see-delivery-curbside-pickup-extended-to-july-29/">Ontario cannabis stores see delivery, curbside pickup extended to July 29</a></li>
				
									<li><a href="https://mjbizdaily.com/british-columbia-extends-security-verifications-for-cannabis-store-workers/">British Columbia extends security verifications for cannabis store workers</a></li>
				
							</ul>
										</div>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mjbizdaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='214984' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="16d5ff7ab4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="220"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->							
</article> <!-- end article -->
		    			    	
		    
		</main> <!-- end #main -->

		<div id="sidebar1" class="sidebar large-4 medium-4 columns" role="complementary">
	<div id="mjb__cta_widget-3" class="widget widget_mjb__cta_widget">			
	
					
	
		 

			

		
				  
	</div><div id="classictextwidget-3" class="widget classic-textwidget custom-classic-textwidget"><h4 class="block-title"><span>Event News</span></h4>			<div class="classic-text-widget"><h4>Get ready for our 2020 events:</h4>
<ul style="padding:0;margin:0;">
<li style="display:block; background-color:#0b1f37;color:#fff;padding:5px 10px;"><b>MJBizCon Vegas</b><br>
December 2-4, 2020 <br><a href="https://mjbizconference.com/vegas/?utm_medium=menulink&utm_source=mjbizdaily&utm_campaign=standardbizcon&utm_content=event_sidebar" target="_blank" style="color:#EB9D26;">COMING SOON! &raquo;</a></li></div>
		</div><div id="mjb_press_widget-3" class="widget widget_mjb_press_widget"><style type="text/css">
		.sidebar .press-releases ul { margin-left: 0; }
	</style>
		<div class="block recent-briefs press-releases">
			<h4 class="block-title"><span>Company News</span></h4>
			
						<ul class="rslides">
				
												<li>									<div class="each"><h5><a href="https://mjbizdaily.com/star-micronics-introduces-feature-packed-choice-series-cash-drawers/">Star Micronics Introduces Feature-Packed Choice Series Cash Drawers</a></h5>
					<div class="post-meta">7 hours ago</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/star-micronics-introduces-posshield-protective-barrier-for-smb-retailers-and-restaurants/">Star Micronics Introduces POSShield Protective Barrier for SMB Retailers and Restaurants</a></h5>
					<div class="post-meta">7 hours ago</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/centurionpro-nnounces-the-global-launch-of-a-new-line-of-industrial-scale-trimming-and-bucking-machines-for-the-legal-hemp-cannabis-industry/">CenturionPro Announces the Global Launch of a New Line of Industrial Scale Trimming and Bucking Machines</a></h5>
					<div class="post-meta">July 16, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/the-new-standard-for-cannabis-in-massachusetts-happy-valley-opens-in-gloucester-on-july-16/">The new standard for cannabis in Massachusetts: Happy Valley opens in Gloucester on July 16</a></h5>
					<div class="post-meta">July 15, 2020</div>
					</div>
				</li>								<li>									<div class="each"><h5><a href="https://mjbizdaily.com/ilava-announces-arizona-cultivation-production-lease-opportunity/">iLAVA Announces Arizona Cultivation &#038; Production Lease Opportunity</a></h5>
					<div class="post-meta">July 14, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/wizardpins-releases-new-product-in-response-to-covid/">WizardPins releases new product in response to COVID-19</a></h5>
					<div class="post-meta">July 13, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/new-bulk-cannabis-drying-system-released/">New Bulk Cannabis Drying System Released</a></h5>
					<div class="post-meta">June 23, 2020</div>
					</div>
																					<div class="each"><h5><a href="https://mjbizdaily.com/pure-cbd-vapors/">Pure CBD Vapors now offering customer subscriptions</a></h5>
					<div class="post-meta">June 9, 2020</div>
					</div>
				</li>								<li>									<div class="each"><h5><a href="https://mjbizdaily.com/modular-wiped-film-distillation-unit/">TruSteel announces the EVO-6 Series, a new wiped film distillation unit</a></h5>
					<div class="post-meta">June 4, 2020</div>
					</div>
												</li>
			</ul>
								</div>
</div><div id="mjb_briefs_widget-5" class="widget widget_mjb_briefs_widget">	<div class="block recent-briefs us-briefs hide-element">
			<h4 class="block-title"><span>News Briefs</span></h4>
			
						<ul class="rslides">
				
												<li>					<div class="each"><h5><a href="https://mjbizdaily.com/marijuana-company-leaflink-raises-250-million-in-debt-financing/">Cannabis platform LeafLink raises $250M in debt financing</a></h5>
					<div class="post-meta">11 hours ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/curaleaf-finalizes-grassroots-acquisition-grows-marijuana-footprint-to-23-states/">Curaleaf finalizes Grassroots deal, grows marijuana footprint to 23 states</a></h5>
					<div class="post-meta">13 hours ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/two-maine-medical-cannabis-companies-raided-by-federal-authorities/">Two Maine medical cannabis companies raided by federal authorities</a></h5>
					<div class="post-meta">15 hours ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/nevada-regulators-levy-fine-strip-cwnevada-of-14-marijuana-business-licenses/">Nevada regulators levy fine, strip marijuana company of 14 licenses</a></h5>
					<div class="post-meta">July 22, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/arizona-lawsuit-seeks-to-bar-recreational-cannabis-legalization/">Arizona lawsuit seeks to bar recreational cannabis legalization</a></h5>
					<div class="post-meta">July 22, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/massachusetts-eyes-ending-mandate-for-medical-marijuana-vertical-integration/">Massachusetts eyes end of medical marijuana vertical integration</a></h5>
					<div class="post-meta">July 21, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/oklahoma-fines-medical-cannabis-processor-500000-for-pesticide-use/">Oklahoma fines medical cannabis processor $500,000 for pesticide use</a></h5>
					<div class="post-meta">July 21, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/only-2-percent-of-long-beach-california-marijuana-social-equity-applicants-operating/">Only 2% of Long Beach, CA, marijuana social equity applicants operating</a></h5>
					<div class="post-meta">July 20, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/rhode-island-approves-first-medical-marijuana-testing-lab/">Rhode Island approves first medical cannabis lab</a></h5>
					<div class="post-meta">July 20, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/massachusetts-marijuana-corruption-trial-pushed-until-early-2021/">Massachusetts marijuana corruption trial pushed until early 2021</a></h5>
					<div class="post-meta">July 17, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/innovative-industrial-properties-and-curaleaf-strike-deal-on-new-jersey-cannabis-property/">California REIT, Curaleaf strike $5.5M cannabis deal on New Jersey property</a></h5>
					<div class="post-meta">July 17, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/arkansas-medical-marijuana-growers-sue-to-keep-others-from-entering-market/">Arkansas medical marijuana growers sue to keep others from entering market</a></h5>
					<div class="post-meta">July 17, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/rhode-island-opens-application-process-for-six-more-medical-cannabis-dispensaries/">Rhode Island taking applications for six more medical cannabis dispensaries</a></h5>
					<div class="post-meta">July 17, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/marijuana-operator-medmen-must-pay-legal-fees-of-former-cfo-james-parker/">Marijuana operator MedMen on the hook to pay legal fees of former CFO</a></h5>
					<div class="post-meta">July 16, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/california-authorities-raid-illegal-cannabis-farmers-market/">California authorities raid illegal cannabis &#8216;farmers market&#8217;</a></h5>
					<div class="post-meta">July 16, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/new-jersey-governor-touts-benefits-of-marijuana-legalization-amid-recession/">New Jersey governor touts benefits of marijuana legalization amid recession</a></h5>
					<div class="post-meta">July 15, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/ultra-health-sues-new-mexico-health-department-over-new-cannabis-rules/">Ultra sues New Mexico health department over new cannabis rules</a></h5>
					<div class="post-meta">July 15, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/florida-high-court-wants-to-hear-more-in-medical-cannabis-licensing-case/">Florida high court wants to hear more in medical marijuana licensing case</a></h5>
					<div class="post-meta">July 15, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/metrc-missouri-in-court-battle-over-medical-marijuana-fees/">Metrc fights for right to charge fees to Missouri medical cannabis operators</a></h5>
					<div class="post-meta">July 14, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/marijuana-firm-ianthus-plans-restructuring-deal-recapitalization/">Struggling marijuana firm iAnthus plans restructuring deal, recapitalization</a></h5>
					<div class="post-meta">July 14, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/hawaii-medical-marijuana-sales-poised-for-boost-as-edibles-bill-passes/">Hawaii medical cannabis sales poised for lift as edibles bill passes</a></h5>
					<div class="post-meta">July 14, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/cannabis-group-to-suggest-marijuana-social-equity-rules-to-state-regulators/">NACB drawing up marijuana social equity advice for state regulators</a></h5>
					<div class="post-meta">July 13, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/multiple-states-continue-to-post-record-breaking-cannabis-sales-numbers/">Multiple states continue to post record-breaking cannabis sales numbers</a></h5>
					<div class="post-meta">July 13, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/high-times-marijuana-stock-offering-delayed-until-audited-financials-are-filed/">High Times marijuana stock offering delayed until audited financials are filed</a></h5>
					<div class="post-meta">July 10, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb_intl_briefs_widget-2" class="widget widget_mjb_intl_briefs_widget">	<div class="block recent-briefs intl-briefs hide-element">
			<h4 class="block-title"><span>News Briefs</span></h4>
			
						<ul class="rslides">
				
												<li>					<div class="each"><h5><a href="https://mjbizdaily.com/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/">Ontario reveals last-minute regulation ending cannabis delivery, pickup</a></h5>
					<div class="post-meta">7 hours ago</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/organigram-loss-widens-on-shrinking-cannabis-revenue-in-third-quarter/">Organigram loss widens on shrinking cannabis revenue in third quarter</a></h5>
					<div class="post-meta">July 21, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/record-canadian-cannabis-sales-in-may-imply-ca2-2-billion-annualized-market/">Record Canadian cannabis sales in May imply CA$2.2B annualized market</a></h5>
					<div class="post-meta">July 21, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/danish-medicinal-cannabis-program-continues-to-struggle-in-early-2020/">Danish medicinal cannabis program continues to struggle in early 2020</a></h5>
					<div class="post-meta">July 21, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/ontario-cannabis-stores-see-delivery-curbside-pickup-extended-to-july-29/">Ontario cannabis stores see delivery, curbside pickup extended to July 29</a></h5>
					<div class="post-meta">July 16, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/british-columbia-extends-security-verifications-for-cannabis-store-workers/">British Columbia extends security verifications for cannabis store workers</a></h5>
					<div class="post-meta">July 16, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/netherlands-clarifies-process-for-applications-to-grow-legal-adult-use-cannabis/">Netherlands clarifies application process to grow adult-use cannabis</a></h5>
					<div class="post-meta">July 16, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/cannabis-gives-british-columbia-farm-sales-ca300-million-boost-in-2019/">Cannabis gives British Columbia farm sales CA$300 million boost in 2019</a></h5>
					<div class="post-meta">July 15, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/marijuana-firm-ianthus-plans-restructuring-deal-recapitalization/">Struggling marijuana firm iAnthus plans restructuring deal, recapitalization</a></h5>
					<div class="post-meta">July 14, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/cannabis-extract-manufacturers-face-new-guidelines-in-german-monograph/">Cannabis extract manufacturers face new guidelines in German document</a></h5>
					<div class="post-meta">July 14, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/cannabis-firm-canopy-growth-cuts-30-at-ontario-headquarters/">Cannabis firm Canopy Growth cuts 30 at Ontario headquarters</a></h5>
					<div class="post-meta">July 13, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/canadas-northwest-territories-cuts-cannabis-prices-to-fight-illegal-market/">Canada&#8217;s Northwest Territories cuts cannabis prices to fight illegal market</a></h5>
					<div class="post-meta">July 13, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/california-executive-sues-medmen-affiliate-captor-capital/">CA marijuana exec sues MedMen affiliate Captor Capital for fraud, more</a></h5>
					<div class="post-meta">July 9, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/dutch-cannabis-supply-to-germany-partially-restored-after-short-delay/">Dutch cannabis supply to Germany partially restored after short delay</a></h5>
					<div class="post-meta">July 9, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/canopy-growth-shuns-pharmaceutical-research/">Canopy Growth shuns pharmaceutical cannabis research</a></h5>
					<div class="post-meta">July 9, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/new-brunswick-retailer-cannabis-nb-posts-second-profitable-quarter/">New Brunswick retailer Cannabis NB posts second profitable quarter</a></h5>
					<div class="post-meta">July 9, 2020</div>
					</div>
				</li>								<li>					<div class="each"><h5><a href="https://mjbizdaily.com/clever-leaves-says-it-obtained-first-eu-gmp-cannabis-certification-in-latin-america/">Clever Leaves claims first EU-GMP cannabis certification in Latin America</a></h5>
					<div class="post-meta">July 9, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/mexico-to-implement-3-year-old-medical-cannabis-law-as-full-legalization-delayed/">Mexico to implement 3-year-old medical cannabis law as full legalization delayed</a></h5>
					<div class="post-meta">July 7, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/2020-marijuana-business-factbook-examines-coronavirus-impact-consumer-trends/">2020 Marijuana Business Factbook studies sales trends, COVID-19 impact</a></h5>
					<div class="post-meta">July 7, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/jamaica-to-lower-cannabis-industry-entry-barriers-for-small-farmers/">Jamaica to lower cannabis industry entry barriers for small farmers</a></h5>
					<div class="post-meta">July 6, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/organigram-becomes-latest-cannabis-producer-to-slash-jobs-production/">Organigram becomes latest cannabis producer to slash jobs, production target</a></h5>
					<div class="post-meta">July 6, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/bermuda-weighs-cannabis-legalization-to-boost-economy-post-pandemic/">Bermuda weighs cannabis legalization to boost post-pandemic economy</a></h5>
					<div class="post-meta">July 2, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/health-canada-any-celebrity-affiliation-with-cannabis-has-potential-to-be-noncompliant/">Health Canada: &#8216;Any celebrity affiliation with cannabis has potential to be noncompliant&#8217;</a></h5>
					<div class="post-meta">July 2, 2020</div>
					</div>
																	<div class="each"><h5><a href="https://mjbizdaily.com/denmark-approved-only-8-of-63-medical-cannabis-product-applications/">Denmark approved only eight of 63 medical cannabis product applications</a></h5>
					<div class="post-meta">July 1, 2020</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="adbutler-6" class="widget widget_adbutler"><!-- Daily Sidebar In-Article 300x250 [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc299450 = window.plc299450 || 0;
            document.write('<' + 'div id="placement_299450_' + plc299450+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(172085,299450, [300,250], 'placement_299450_' + opt.place, opt);
                },
                opt: {
                    place: plc299450++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div><div id="essbsocialfollowerscounterwidget-2" class="widget widget_essbsocialfollowerscounterwidget"><h4 class="block-title"><span>Follow Us</span></h4><div class="essbfc-container essb-followers-counter  essbfc-col-1 essbfc-template-color essbfc-nospace"><ul><li class="essbfc-facebook"><a href="https://www.facebook.com/223839830961001" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-facebook essbfc-icon-pop"></i><span class="essbfc-followers-count">24.6k</span><span class="essbfc-followers-text">Fans</span></div></a></li><li class="essbfc-twitter"><a href="https://www.twitter.com/MJBizDaily" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-twitter essbfc-icon-pop"></i><span class="essbfc-followers-count">66.7k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-linkedin"><a href="https://www.linkedin.com/company/2541463" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-linkedin essbfc-icon-pop"></i><span class="essbfc-followers-count">30k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-instagram" data-profile="MJBizDaily"><a href="https://instagram.com/MJBizDaily" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-instagram essbfc-icon-pop"></i><span class="essbfc-followers-count">31.2k</span><span class="essbfc-followers-text">Followers</span></div></a></li><li class="essbfc-youtube"><a href="https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ" target="_blank" rel="noreferrer noopener nofollow"><div class="essbfc-network"><i class="essbfc-icon essbfc-icon-youtube essbfc-icon-pop"></i><span class="essbfc-followers-count">63</span><span class="essbfc-followers-text">Subscribers (NEW!)</span></div></a></li></ul></div></div><div id="classictextwidget-5" class="widget classic-textwidget custom-classic-textwidget"><h4 class="block-title"><span>July Issue</span></h4>			<div class="classic-text-widget"><a href="https://mjbizmagazine.com/" target="_blank" rel="noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MJBiz Magazine July 2020 Edition" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/july2020-sm.gif"><noscript><img src="https://mjbizdaily.com/wp-content/uploads/2020/07/july2020-sm.gif" alt="MJBiz Magazine July 2020 Edition"></noscript></a></div>
		</div><div id="classictextwidget-6" class="widget classic-textwidget custom-classic-textwidget"><h4 class="block-title"><span>Get Our Daily Email</span></h4>			<div class="classic-text-widget"><div id="optinBox">
<a href="/subscribe-to-our-daily-newsletter/" class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter">Subscribe to Our Newsletter »</a>
</div></div>
		</div></div>
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

						<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-3 medium-12 columns">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Marijuana Business Daily" data-lazy-src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" /><noscript><img src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/mjbizdaily-footer-logo.jpg" alt="Marijuana Business Daily" /></noscript>
		   				</div>
						<div class="large-5 medium-12 columns">
							<h5>About Us</h5>
							<p><strong>Marijuana Business Daily</strong> - the most trusted daily news source, exclusively written by professional journalists for the industry. <a href="https://mjbizdaily.com/about-us/">Learn more <i class="fa fa-angle-right"></i></a></p>
						</div>
						<div class="large-4 medium-12 columns footer-alt-link-style">
							<style type="text/css">
							    .footer-alt-link-style {
							    	text-align: right;
							    	padding-top: 0;
							    }
								.footer-alt-link-style a {
									text-decoration: none;
								}
							</style>
								<ul id="menu-footer-links" class="footer-menu"><li id="menu-item-90230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90230"><a href="https://mjbizdaily.com/press-room/">Press Room</a></li>
<li id="menu-item-90235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90235"><a href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-90231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90231"><a href="https://mjbizdaily.com/partners/">Partner With Us</a></li>
<li id="menu-item-90233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90233"><a href="https://mjbizdaily.com/about-us/contact-marijuana-business-daily/">Contact Us</a></li>
<li id="menu-item-90236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90236"><a href="https://annehollandventures.com/careers.php">Careers</a></li>
</ul>						</div>
					</div> <!-- end #inner-footer -->
					<div class="row copyright-row">
						<div class="columns large-12 medium-12 small-12">
							&copy; 2011-2020 by Marijuana Business Daily, a division of Anne Holland Ventures Inc.
						</div>
					</div>
				</footer> <!-- end .footer -->
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
			<div id="pum-66448" class="pum pum-overlay pum-theme-66365 pum-theme-default-theme popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:66448,&quot;slug&quot;:&quot;email-signup&quot;,&quot;theme_id&quot;:66365,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-66448&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 year&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-66448&quot;],&quot;delay&quot;:&quot;10000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;xlarge&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;450px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-66448" class="pum-container popmake theme-66365 pum-responsive pum-responsive-xlarge responsive size-xlarge">

				

				

		

				<div class="pum-content popmake-content">
			<div class="bodyText">
<h2><img class="alignleft size-full wp-image-37422" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" alt="" width="50" height="50" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2017/07/icon-email-white.png" /><noscript><img class="alignleft size-full wp-image-37422" src="https://mjbizdaily.com/wp-content/uploads/2017/07/icon-email-white.png" alt="" width="50" height="50" /></noscript>Stay Informed</h2>
<p style="text-align: center; font-weight: bold; font-size: 20px;">Daily Marijuana News Delivered Right to Your Inbox!</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_32' ><form method='post' enctype='multipart/form-data'  id='gform_32'  action='/ontario-reveals-last-minute-regulation-ending-cannabis-delivery-pickup/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_32' class='gform_fields top_label form_sublabel_below description_below'><li id='field_32_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_32_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_32_1' type='text' value='' class='medium'   placeholder='Enter your email address' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_32_2'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_32_2' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_32' class='gform_button button' value='YES!'  onclick='if(window["gf_submitting_32"]){return false;}  window["gf_submitting_32"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_32"]){return false;} window["gf_submitting_32"]=true;  jQuery("#gform_32").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_32' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='32' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_32' value='WyJbXSIsImNhZWU2Y2ZiYzljNWY2NTg1ZGUxM2I1MDExZDQwMmI0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_32' id='gform_target_page_number_32' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_32' id='gform_source_page_number_32' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 32) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [32, 1]) } ); </script>
<p style="font-size: 12px; text-align: center;">We respect your <a href="https://mjbizdaily.com/privacy-policy-copyright/" target="_blank" rel="noopener noreferrer">privacy</a>.</p>
</div>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
	<script type="text/javascript">
	jQuery(function(){
		// Reorder Form
		jQuery('#post-198063').each(function(){
			jQuery(this).find('#trial_excerpt').insertBefore('#gform_54 .gform_body #field_54_8');
			jQuery(this).find('#trial_memo').insertAfter('.rcp_registration_total');
			jQuery('#rcp_submit').val('Submit');
		});
		
		var rcpForm = jQuery("#post-198063 #rcp_registration_form");
		jQuery(rcpForm).hide();
		jQuery('#post-198063 #gform_54 input').live('focus',function(){
			jQuery(this).attr('autocomplete', 'off');
		});

		// Radio conditional
		jQuery("#post-198063 #gform_54 #field_54_8 input[type='radio']").change(function(){
        	var radioValue = jQuery(this).val();

			if (jQuery(this).val() === "Yes, I’d like to save time in identifying the viability, scalability and overall potential of cannabis and hemp businesses with a membership in Investor Intelligence.") {
				jQuery(rcpForm).show(1000);
				jQuery('.gform_footer.top_label').hide();
			} else if (jQuery(this).val() === "No thanks, I’ll track down the information I need on my own.") {
				jQuery(rcpForm).hide(1000);
				jQuery('.gform_footer.top_label').show();
			}
        });

	});

	</script> 
	<script> var essbInstagramUpdater = {"nonce":"c60d781dab","ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.27'></script>
<script type='text/javascript'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","nonce":"9f6f7d1e7d","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"authorize","redirect_to_checkout":"1","checkout_page":"https:\/\/mjbizdaily.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.23'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js?ver=1.0.0'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.11.0","pm_dir_url":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/mjbizdaily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"66365","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-66448":{"disable_on_mobile":true,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-66448"],"delay":"10000"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-66448","key":"","session":false,"time":"1 year","path":"1"}}],"theme_id":"66365","size":"xlarge","responsive_min_width":"0%","responsive_max_width":"450px","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"default-theme","id":66448,"slug":"email-signup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//mjbizdaily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1595567187&#038;ver=1.11.0'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/webfontloader.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/what-input/dist/what-input.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/vendor/foundation-sites/dist/js/foundation.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/vendor/responsiveslides.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/modernizr.custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/classie.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/urlparams.js?ver=20200305'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/scripts.js?ver=20180723'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script async="async" type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="974432401"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://mjbizdaily.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><style type="text/css" id="easy-social-share-buttons-footer-inline-css" media="all">.essb_fixedwidth_145_ a { width: 145px;}.essb_fixedwidth_145_ a { text-align: center;}</style>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(52,73,94,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This site uses cookies as described in our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/" target="blank">Cookie Policy</a>. You may change your settings at any time. By continuing to use our site, you accept our use of cookies, our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/">Cookie Policy</a>, and our <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy Policies</a>. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="OK">OK</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="OK"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mjbizdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>	</body>
</html> <!-- end page -->
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->