<!doctype html>

  <html class="no-js"  lang="en-US">

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		
				<!--Google News Bot, Don't Follow Aggregated Content-->
		<meta name="Googlebot-News" content="noindex, nofollow">
		
		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<!-- Favicon Conditional -->
							<link rel="icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.png">
						<link rel="apple-touch-icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/apple-icon-touch.png?ver=1.1" />
			<!--[if IE]>
				<link rel="shortcut icon" href="https://mjbizdaily.com/wp-content/themes/mjbizdaily/favicon.ico">
			<![endif]-->
			<meta name="msapplication-TileColor" content="#f01d4f">
			<meta name="msapplication-TileImage" content="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/win8-tile-icon.png">
			<meta name="theme-color" content="#121212">
		

						<!--site analytics scripts-->
				<!-- Google Tag Manager -->
<script>
var gpdrcookie = (document.cookie.match(/^(?:.*;)?\s*cookie_notice_accepted\s*=\s*([^;]+)(?:.*)?$/)||[,null])[1];
if(gpdrcookie  == 'true') {
//console.log('init full GTM tracking');
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRX3KJJ');
} else {
//run anonymous GA script
//console.log('init anonymous GA tracking');
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})
(window,document,'script','https://www.googletagmanager.com/gtag/js?id=UA-6441755-15','ga');
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
//gtag('consent', 'default', { 'ad_storage': 'denied', 'analytics_storage': 'denied'});
gtag('config', 'UA-6441755-15', { 'anonymize_ip': true });
window.dataLayer.push({'event' : 'ga_custom_dimensions','anonymous_user' : '1'});
}</script>
<!-- End Google Tag Manager -->			
		
<!-- Add custom GA dimensions -->
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
'event' : 'ga_custom_dimensions',
'page_type' : 'post',
'category' : 'us',
'focus_keyphrase' : 'Texas medical marijuana'
});
</script>
		<!-- Google Ad Manager -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript">
// New Google Ad Manager Code
  window.googletag = window.googletag || {cmd: []};

//Responsive mapping
    var gptAdSlots = [];
    var mapping = [];
    var rotations = 0;

    googletag.cmd.push(function () {

// Define a size mapping object. The first parameter to addSize is
// a viewport size, while the second is a list of allowed ad sizes.

//Leaderboard units
        mapping[0] = googletag.sizeMapping().
        addSize([768, 200], [728, 90]).
        addSize([0, 0], [[300, 250], [320, 50]]).build();

//Sidebar units
        mapping[1] = googletag.sizeMapping().
        addSize([768, 200], [[300, 250], [300, 600]]).
        addSize([0, 0], [[300, 250], [320, 50]]).build();

//In-article unit
        mapping[2] = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

//Custom unit
        mapping[3] = googletag.sizeMapping().
        addSize([0, 0], [1, 1]).build();

//sponsored content
        mapping[4] = googletag.sizeMapping().
        addSize([0, 0], [180, 32]).build();

//bottom "catfish" floater
        mapping[5] = googletag.sizeMapping().
        addSize([970, 90], [728, 90]).
        addSize([0, 0], [320, 50]).build();

//video
mapping[6] = googletag.sizeMapping().
        addSize([0,0], [640, 480], [400, 300]).build();

// Define the GPT ad slots
        //leaderboards
    gptAdSlots[0] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_leaderboard', [728, 90], 'div-gpt-ad-1597984053240-0').defineSizeMapping(mapping[0]).addService(googletag.pubads());
   
    //new floating bottom "catfish" 1-29-2021
    gptAdSlots[9] = googletag.defineSlot('/22025623895/mjbizdaily/MJBizDaily_Catfish', [970, 90], 'div-gpt-ad-1606874713780-7').defineSizeMapping(mapping[5]).addService(googletag.pubads());

    //sidebars
    gptAdSlots[1] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_a', [300, 250], 'div-gpt-ad-1597984053240-1').defineSizeMapping(mapping[1]).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_sidebar_b', [300, 250], 'div-gpt-ad-1597984053240-2').defineSizeMapping(mapping[1]).addService(googletag.pubads());
   
    //video
    gptAdSlots[10] = googletag.defineOutOfPageSlot('/22025623895/mjbizdaily/mjbizdaily_video', 'div-gpt-ad-1606874713780-8').addService(googletag.pubads());
    
    
    
     
    //posts in-article
    gptAdSlots[4] = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'div-gpt-ad-1597984053240-4').defineSizeMapping(mapping[2]).addService(googletag.pubads());
    
      
       
    //load all ad units at once, collapse any slots not in use
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
        
       googletag.pubads().setTargeting('domain', ['mjbizdaily.com']); 
googletag.pubads().setTargeting('article_id', ['260547']); 
googletag.pubads().setTargeting('page_type', ['post']); 
googletag.pubads().setTargeting('topic', ['briefs','legal-news','uncategorized','texas','us']); 

 // Start ad fetching
    googletag.enableServices();
  });

</script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Texas governor signs limited medical marijuana expansion bill into law</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://mjbizdaily.com/wp-content/cache/min/1/d28e2da5f95ef62b751409adf502e159.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Texas Gov. Greg Abbott signed into law House Bill 1535, which will slightly expand the state&#039;s restrictive medical marijuana program." />
	<link rel="canonical" href="https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Texas governor signs limited medical marijuana expansion bill into law" />
	<meta property="og:description" content="Texas Gov. Greg Abbott signed into law House Bill 1535, which will slightly expand the state&#039;s restrictive medical marijuana program." />
	<meta property="og:url" content="https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/" />
	<meta property="og:site_name" content="MJBizDaily" />
	<meta property="article:publisher" content="https://www.facebook.com/MMJBusinessDaily" />
	<meta property="article:published_time" content="2021-06-16T15:48:44+00:00" />
	<meta property="article:modified_time" content="2021-06-16T17:57:32+00:00" />
	<meta property="og:image" content="https://mjbizdaily.com/wp-content/uploads/2017/11/36661079_m.jpg" />
	<meta property="og:image:width" content="847" />
	<meta property="og:image:height" content="565" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Solomon Israel">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mjbizdaily.com/#organization","name":"Marijuana Business Daily","url":"https://mjbizdaily.com/","sameAs":["https://www.facebook.com/MMJBusinessDaily","https://instagram.com/MJBizDaily","https://www.linkedin.com/company/mjbiz/","https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ","https://twitter.com/MJBizDaily"],"logo":{"@type":"ImageObject","@id":"https://mjbizdaily.com/#logo","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","contentUrl":"https://mjbizdaily.com/wp-content/uploads/2017/06/mjbizdaily-logo.png","width":500,"height":97,"caption":"Marijuana Business Daily"},"image":{"@id":"https://mjbizdaily.com/#logo"}},{"@type":"WebSite","@id":"https://mjbizdaily.com/#website","url":"https://mjbizdaily.com/","name":"MJBizDaily","description":"A leading source of financial, legal and other business news for the cannabis industry","publisher":{"@id":"https://mjbizdaily.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mjbizdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/#primaryimage","inLanguage":"en-US","url":"https://mjbizdaily.com/wp-content/uploads/2017/11/36661079_m.jpg","contentUrl":"https://mjbizdaily.com/wp-content/uploads/2017/11/36661079_m.jpg","width":847,"height":565,"caption":"Image of Texas state capitol"},{"@type":"WebPage","@id":"https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/#webpage","url":"https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/","name":"Texas governor signs limited medical marijuana expansion bill into law","isPartOf":{"@id":"https://mjbizdaily.com/#website"},"primaryImageOfPage":{"@id":"https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/#primaryimage"},"datePublished":"2021-06-16T15:48:44+00:00","dateModified":"2021-06-16T17:57:32+00:00","description":"Texas Gov. Greg Abbott signed into law House Bill 1535, which will slightly expand the state's restrictive medical marijuana program.","breadcrumb":{"@id":"https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/"]}]},{"@type":"BreadcrumbList","@id":"https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mjbizdaily.com/","url":"https://mjbizdaily.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/#article","isPartOf":{"@id":"https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/#webpage"},"author":{"@id":"https://mjbizdaily.com/#/schema/person/8b2b06af186cf1ada738660c3d00419a"},"headline":"Texas governor signs limited medical marijuana expansion bill into law","datePublished":"2021-06-16T15:48:44+00:00","dateModified":"2021-06-16T17:57:32+00:00","mainEntityOfPage":{"@id":"https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/#webpage"},"wordCount":177,"commentCount":0,"publisher":{"@id":"https://mjbizdaily.com/#organization"},"image":{"@id":"https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/#primaryimage"},"thumbnailUrl":"https://mjbizdaily.com/wp-content/uploads/2017/11/36661079_m.jpg","keywords":["Texas cannabis","texas medical cannabis","Texas medical marijuana","Texas medical marijuana qualifying conditions"],"articleSection":["Cannabis Industry &amp; Marijuana Business Briefs","Marijuana Legalization and Regulatory News for Cannabis Businesses","Medical Cannabis Industry &amp; Recreational Marijuana Business News","Texas Medical Cannabis Business &amp; Marijuana Legal News","United States Cannabis Industry &amp; Marijuana Business News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://mjbizdaily.com/#organization"}},{"@type":"Person","@id":"https://mjbizdaily.com/#/schema/person/8b2b06af186cf1ada738660c3d00419a","name":"Solomon Israel","url":"https://mjbizdaily.com/author/solomon-israel/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Feed" href="https://mjbizdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Comments Feed" href="https://mjbizdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MJBizDaily &raquo; Texas governor signs limited medical marijuana expansion bill into law Comments Feed" href="https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	








<link crossorigin="anonymous" rel='preload'   href='https://fonts.googleapis.com/css2?family=Merriweather&#038;display=swap&#038;ver=42263847c11194d6926f19906b160613' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />












<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>




<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=42263847c11194d6926f19906b160613' id='sdm-scripts-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/googleAds.js?ver=42263847c11194d6926f19906b160613' id='google-ads-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/d3.min.js?ver=20210616' id='d3js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/js.cookie.js?ver=20210616' id='cookie-js-js'></script>
<link rel="https://api.w.org/" href="https://mjbizdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mjbizdaily.com/wp-json/wp/v2/posts/260547" /><link rel='shortlink' href='https://mjbizdaily.com/?p=260547' />
<link rel="alternate" type="application/json+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Ftexas-governor-signs-limited-medical-marijuana-expansion-bill-into-law%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mjbizdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmjbizdaily.com%2Ftexas-governor-signs-limited-medical-marijuana-expansion-bill-into-law%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.10.5" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #fd9d31;
	border-color: #fd9d31;
}
</style>

<meta name="generator" content="EDD CFM v2.1.8" />
      <meta name="onesignal" content="wordpress-plugin"/>
            
<link rel="amphtml" href="https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/?amp=1"><style type="text/css">/** Mega Menu CSS: fs **/</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>

			<!-- Scripts for detecting ad block users -->
			<!-- Active since 08/30 -->
			<!-- <script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

				// Creates an adblock detection plugin.
				ga('provide', 'adblockTracker', function(tracker, opts) {
				var ad = document.createElement('ins');
				ad.className = 'AdSense';
				ad.style.display = 'block';
				ad.style.position = 'absolute';
				ad.style.top = '-1px';
				ad.style.height = '1px';
				document.body.appendChild(ad);
				tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
				document.body.removeChild(ad);
				});

				// TODO: Replace UA-XXXXX-Y with you tracking ID.
				ga('create', 'UA-6441755-15', 'auto');
				ga('require', 'adblockTracker', {dimensionIndex: 1});
				ga('send', 'pageview');
			</script> -->

			<!--adds google fonts for formidable-->

			
			

	<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
	
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body class="post-template-default single single-post postid-260547 single-format-standard mega-menu-main-nav wp-featherlight-captions cookies-not-set">
						<!--site analytics scripts-->
				<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRX3KJJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Push Notifications -->

<!-- End Push Notifications -->			
			

			
		
		<div class="off-canvas-wrapper">
							
			<div class="off-canvas position-right" id="off-canvas" data-off-canvas style="visibility: hidden;">
		<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1022" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" tabindex="0">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" tabindex="0">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" tabindex="0">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" tabindex="0">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-227782' id='mega-menu-item-227782'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240463' id='mega-menu-item-240463'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/pennsylvania/">Pennsylvania</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" tabindex="0">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240451' id='mega-menu-item-240451'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/virginia/">Virginia</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-238659' id='mega-menu-item-238659'><a class="mega-menu-link" href="https://mjbizdaily.com/us-cannabis-news/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240576' id='mega-menu-item-240576'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/national/">National Legal News</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-227506' id='mega-menu-item-227506'><a class="mega-menu-link" tabindex="0">MJBizCon 2021<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-227505' id='mega-menu-item-227505'><a class="mega-menu-link" href="https://mjbizconference.com/?utm_source=mjbizdailysite&#038;utm_medium=website&#038;utm_campaign=dropdownmenu">MJBizCon</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-11' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" tabindex="0">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-256134 flag-new' id='mega-menu-item-256134'><a class="mega-menu-link" href="https://mjbizdaily.com/download-planning-for-planting-an-outdoor-cultivation-primer/">Download – Planning for Planting: An Outdoor Cultivation Primer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245635' id='mega-menu-item-245635'><a class="mega-menu-link" href="https://mjbizdaily.com/editorial-report-on-cultivation/">From the Roots Up: A Guide for Cannabis Cultivators</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237567 flag-new' id='mega-menu-item-237567'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">The Hemp & CBD Industry Factbook 2021 Edition</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-228716' id='mega-menu-item-228716'><a class="mega-menu-link" href="https://mjbizdaily.com/cowen-reports/">Cowen Reports: Industry Data for Investors and Business Leaders</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231903' id='mega-menu-item-231903'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-extraction-report-2020/">Best Practices in Extraction Report 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226403' id='mega-menu-item-226403'><a class="mega-menu-link" href="https://mjbizdaily.com/california-licensing-guidebook-report/">California Licensing Guidebook Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223492' id='mega-menu-item-223492'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-101-cultivation-2020/">Cannabis 101: Cultivation Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-230179' id='mega-menu-item-230179'><a class="mega-menu-link" href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" tabindex="0">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-248989 flag-new' id='mega-menu-item-248989'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2021 MJBizFactbook</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237570 flag-new' id='mega-menu-item-237570'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">The Hemp & CBD Industry Factbook 2021 Edition</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" tabindex="0">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" tabindex="0">Webinars<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231010' id='mega-menu-item-231010'><a class="mega-menu-link" href="https://mjbizdaily.com/webinars/">All Webinars</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-256816 flag-new' id='mega-menu-item-256816'><a class="mega-menu-link" href="https://mjbizdaily.com/extractx-june-2021-webinar/">How to Tackle Extraction and Stay Competitive</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-248425 flag-new' id='mega-menu-item-248425'><a class="mega-menu-link" href="https://mjbizdaily.com/2021-tax-webinar/">280E: The Tax Man’s Marijuana Secrets</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245174 flag-new' id='mega-menu-item-245174'><a class="mega-menu-link" href="https://mjbizdaily.com/spring-science-webinars/">Spring Science Webinars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219239' id='mega-menu-item-219239'><a class="mega-menu-link" href="https://mjbizdaily.com/latam-webinar-series-2020/">Webinar Series: Regulations and Opportunities in Key Latin American Markets</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-225289' id='mega-menu-item-225289'><a class="mega-menu-link" href="https://mjbizdaily.com/marijuana-business-magazine/" tabindex="0">MJBizMagazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-251415' id='mega-menu-item-251415'><a class="mega-menu-link" href="https://mjbizdaily.com/podcast/" tabindex="0">Podcasts</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-desktop mega-hide-on-mobile mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" tabindex="0">The Company<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-249205' id='mega-menu-item-249205'><a class="mega-menu-link" href="https://mjbizdaily.com/speaker/">Speaker For Your Event or Podcast</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-mjbiz-daily/">Contact Us</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" tabindex="0">Work With Us<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div></div>			
			<div class="off-canvas-content" data-off-canvas-content>
										
				
												
				<header class="header" role="banner">
						
					 <!-- These navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					<!-- By default, this menu will use off-canvas for small
	 and a topbar for medium-up -->
<style type="text/css">
	.nav-wrapper { z-index: auto !important; }
</style>
<div class="top-bar" id="top-bar-menu">
			
	<div class="row valign-middle fullwidth">		
		<div class="columns small-12 medium-12 large-8 valign-middle">		
									<div class="row valign-middle">				
				<div class="columns small-12 medium-5 large-6 valign-middle">
					<a class="default-logo" href="https://mjbizdaily.com">
						<img width="500" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20100'%3E%3C/svg%3E" class="header-logo" alt="" data-lazy-srcset="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png 500w, https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web-300x60.png 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png" /><noscript><img width="500" height="100" src="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png" class="header-logo" alt="" srcset="https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web.png 500w, https://mjbizdaily.com/wp-content/uploads/2021/04/MJBiz_Daily_logo_web-300x60.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript>					</a>

					

				</div><!--.columns-->				
				<div id="edition-selection" class="columns small-12 medium-7 large-6 edition end valign-middle">					
					<div>
						<small>Select your Edition:</small>
						<strong><a class="edition-link us-link text-orange" href="https://mjbizdaily.com" onclick="return cookieUS();">U.S.</a></strong>
						<span> | </span>
						<a class="edition-link intl-link" href="https://mjbizdaily.com/intl/" onclick="return cookieINTL();">International</a>
						<span> | </span>
						<a class="edition-link hemp-link" href="https://hempindustrydaily.com/" target="blank">Hemp Industry</a>

						
					</div>
				</div><!--.columns-->			
			</div><!--.row-->
		</div><!--.columns-->
		<div class="columns small-12 medium-4 large-4 valign-middle">
			        <div id="optinBox">
            <a href="/subscribe-to-our-newsletter/" class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter">Get Our Newsletter »</a>
    
    </div>

			
		</div>
	</div><!--.row-->
	<div class="nav-wrapper">
		<div class="row">
			<div class="columns small-12 medium-12 large-12">				
				<div class="top-bar show-for-large">
					<div id="menuid">
						<div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1022" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobileOnlyMenuItem mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209453 mobileOnlyMenuItem' id='mega-menu-item-209453'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209454' id='mega-menu-item-209454'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Region<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209454-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209481' id='mega-menu-item-209481'><a class="mega-menu-link" tabindex="0">Northwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209501' id='mega-menu-item-209501'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/alaska/">Alaska</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209502' id='mega-menu-item-209502'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oregon/">Oregon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209503' id='mega-menu-item-209503'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/hawaii/">Hawaii</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209504' id='mega-menu-item-209504'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/washington-state/">Washington</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209479' id='mega-menu-item-209479'><a class="mega-menu-link" tabindex="0">Southwest<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209494' id='mega-menu-item-209494'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/arizona/">Arizona</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209495' id='mega-menu-item-209495'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/california/">California</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209496' id='mega-menu-item-209496'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/colorado/">Colorado</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-218166' id='mega-menu-item-218166'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/nevada/">Nevada</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209477' id='mega-menu-item-209477'><a class="mega-menu-link" tabindex="0">Central<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209488' id='mega-menu-item-209488'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/illinois/">Illinois</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209489' id='mega-menu-item-209489'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/oklahoma/">Oklahoma</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209490' id='mega-menu-item-209490'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/michigan/">Michigan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209499' id='mega-menu-item-209499'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/minnesota/">Minnesota</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209480' id='mega-menu-item-209480'><a class="mega-menu-link" tabindex="0">Northeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-214083' id='mega-menu-item-214083'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/maine/">Maine</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209498' id='mega-menu-item-209498'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/massachusetts/">Massachusetts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-227782' id='mega-menu-item-227782'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-jersey/">New Jersey</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209500' id='mega-menu-item-209500'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/new-york/">New York</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240463' id='mega-menu-item-240463'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/pennsylvania/">Pennsylvania</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-0-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209478' id='mega-menu-item-209478'><a class="mega-menu-link" tabindex="0">Southeast<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209491' id='mega-menu-item-209491'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/district-of-columbia/">DC</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209493' id='mega-menu-item-209493'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/florida/">Florida</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209492' id='mega-menu-item-209492'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/louisiana/">Louisiana</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240451' id='mega-menu-item-240451'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/virginia/">Virginia</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209454-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-238659' id='mega-menu-item-238659'><a class="mega-menu-link" href="https://mjbizdaily.com/us-cannabis-news/">United States</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209484' id='mega-menu-item-209484'><a class="mega-menu-link" href="/canada-medical-marijuana-news/">Canada</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209485' id='mega-menu-item-209485'><a class="mega-menu-link" href="https://mjbizdaily.com/europe/">Europe</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209486' id='mega-menu-item-209486'><a class="mega-menu-link" href="https://mjbizdaily.com/latin-america/">Latin America</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-2-of-10' id='mega-menu-209454-1-4'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209487' id='mega-menu-item-209487'><a class="mega-menu-link" href="https://mjbizdaily.com/asia-oceania/">Asia & Oceania</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209455' id='mega-menu-item-209455'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">By Topic<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209455-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209507' id='mega-menu-item-209507'><a class="mega-menu-link" href="https://mjbizdaily.com/featured/">Business<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209518' id='mega-menu-item-209518'><a class="mega-menu-link" href="https://mjbizdaily.com/investor-intelligence/">Investing & Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-209519' id='mega-menu-item-209519'><a class="mega-menu-link" href="https://mjbizdaily.com/legal-news/">Laws & Regulations</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210306' id='mega-menu-item-210306'><a class="mega-menu-link" href="https://mjbizdaily.com/real-estate/">Real Estate</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-no-bottom-padding mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209508 no-bottom-padding' id='mega-menu-item-209508'><a class="mega-menu-link" href="https://mjbizdaily.com/manufacturing/">Manufacturing<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209522' id='mega-menu-item-209522'><a class="mega-menu-link" href="https://mjbizdaily.com/edibles-infused-products/">Edibles & Infused Products</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210308' id='mega-menu-item-210308'><a class="mega-menu-link" href="https://mjbizdaily.com/extraction/">Extraction</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210307' id='mega-menu-item-210307'><a class="mega-menu-link" href="https://mjbizdaily.com/packaging-labeling/">Packaging &amp; Labeling</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209505' id='mega-menu-item-209505'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation/">Cultivation<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210304' id='mega-menu-item-210304'><a class="mega-menu-link" href="https://mjbizdaily.com/farming/">Farming</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-210305' id='mega-menu-item-210305'><a class="mega-menu-link" href="https://mjbizdaily.com/wholesale/">Wholesale Pricing</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-item-209513' id='mega-menu-item-209513'><a class="mega-menu-link" href="https://mjbizdaily.com/science/">Science<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212827' id='mega-menu-item-212827'><a class="mega-menu-link" href="https://mjbizdaily.com/coronavirus/">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209524' id='mega-menu-item-209524'><a class="mega-menu-link" href="https://mjbizdaily.com/testing-labs/">Labs & Testing</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-212831' id='mega-menu-item-212831'><a class="mega-menu-link" href="https://mjbizdaily.com/vaping-crisis/">Vaping Crisis</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-209455-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209506' id='mega-menu-item-209506'><a class="mega-menu-link" href="https://hempindustrydaily.com/">Hemp Industry News</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209515' id='mega-menu-item-209515'><a class="mega-menu-link" href="https://mjbizdaily.com/technology/">Technology</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-209511' id='mega-menu-item-209511'><a class="mega-menu-link" href="https://mjbizdaily.com/dispensary-news/">Retail</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-209455-1-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-240576' id='mega-menu-item-240576'><a class="mega-menu-link" href="https://mjbizdaily.com/news-by-state/national/">National Legal News</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209456' id='mega-menu-item-209456'><a target="_blank" class="mega-menu-link" href="https://mjbizconference.com?utm_medium=menulink&#038;utm_source=mjbizdaily&#038;utm_campaign=mjbizcon&#038;utm_content=mainurl/" aria-haspopup="true" aria-expanded="false" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209456-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-1' id='mega-menu-209456-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-227506' id='mega-menu-item-227506'><a class="mega-menu-link" tabindex="0">MJBizCon 2021<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-227505' id='mega-menu-item-227505'><a class="mega-menu-link" href="https://mjbizconference.com/?utm_source=mjbizdailysite&#038;utm_medium=website&#038;utm_campaign=dropdownmenu">MJBizCon</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-209457' id='mega-menu-item-209457'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Resources<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-209457-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-5-of-11' id='mega-menu-209457-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209539' id='mega-menu-item-209539'><a class="mega-menu-link" tabindex="0">Reports<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209544' id='mega-menu-item-209544'><a class="mega-menu-link" href="/books/">All Reports and Resources</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-256134 flag-new' id='mega-menu-item-256134'><a class="mega-menu-link" href="https://mjbizdaily.com/download-planning-for-planting-an-outdoor-cultivation-primer/">Download – Planning for Planting: An Outdoor Cultivation Primer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245635' id='mega-menu-item-245635'><a class="mega-menu-link" href="https://mjbizdaily.com/editorial-report-on-cultivation/">From the Roots Up: A Guide for Cannabis Cultivators</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237567 flag-new' id='mega-menu-item-237567'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">The Hemp & CBD Industry Factbook 2021 Edition</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-228716' id='mega-menu-item-228716'><a class="mega-menu-link" href="https://mjbizdaily.com/cowen-reports/">Cowen Reports: Industry Data for Investors and Business Leaders</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231903' id='mega-menu-item-231903'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-extraction-report-2020/">Best Practices in Extraction Report 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-226403' id='mega-menu-item-226403'><a class="mega-menu-link" href="https://mjbizdaily.com/california-licensing-guidebook-report/">California Licensing Guidebook Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-223492' id='mega-menu-item-223492'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-101-cultivation-2020/">Cannabis 101: Cultivation Report</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219096' id='mega-menu-item-219096'><a class="mega-menu-link" href="https://mjbizdaily.com/cannabis-in-latin-america-the-regulations-and-opportunities-2nd-edition/">Cannabis in Latin America: The Regulations and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-230179' id='mega-menu-item-230179'><a class="mega-menu-link" href="https://mjbizdaily.com/medical-cannabis-in-europe-the-markets-and-opportunities-2nd-edition/">Medical Cannabis in Europe: The Markets and Opportunities (2nd Edition)</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209545' id='mega-menu-item-209545'><a class="mega-menu-link" href="https://mjbizdaily.com/cultivation-snapshot-2020/">Cultivation Snapshot 2020</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-menu-item-209547' id='mega-menu-item-209547'><a class="mega-menu-link" href="https://mjbizdaily.com/california-marijuana-notebook-how-illicit-market-competition-industry-divisiveness-hound-the-states-legal-cannabis-market/">California Marijuana Notebook</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209548' id='mega-menu-item-209548'><a class="mega-menu-link" href="https://mjbizdaily.com/best-practices-in-cannabis-cultivation/">Best Practices in Cannabis Cultivation</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209541' id='mega-menu-item-209541'><a class="mega-menu-link" tabindex="0">Factbooks<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-248989 flag-new' id='mega-menu-item-248989'><a class="mega-menu-link" href="https://mjbizdaily.com/factbook/">2021 MJBizFactbook</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-237570 flag-new' id='mega-menu-item-237570'><a class="mega-menu-link" href="https://hempindustrydaily.com/hemp-factbook/">The Hemp & CBD Industry Factbook 2021 Edition</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-209540' id='mega-menu-item-209540'><a class="mega-menu-link" tabindex="0">Other Tools<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209550' id='mega-menu-item-209550'><a class="mega-menu-link" href="https://mjbizdaily.com/germany-medical-flower-pricing-calculator/">Germany Medical Flower Pricing Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209551' id='mega-menu-item-209551'><a class="mega-menu-link" href="https://mjbizdaily.com/covid-19-scenario-planning-calculator/">COVID-19 Scenario Planning Calculator</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-209552' id='mega-menu-item-209552'><a class="mega-menu-link" href="https://mjbizdaily.com/crisis-management-in-cannabis/">Crisis Management in Cannabis</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-11' id='mega-menu-209457-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-212339' id='mega-menu-item-212339'><a class="mega-menu-link" tabindex="0">Webinars<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-231010' id='mega-menu-item-231010'><a class="mega-menu-link" href="https://mjbizdaily.com/webinars/">All Webinars</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-256816 flag-new' id='mega-menu-item-256816'><a class="mega-menu-link" href="https://mjbizdaily.com/extractx-june-2021-webinar/">How to Tackle Extraction and Stay Competitive</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-248425 flag-new' id='mega-menu-item-248425'><a class="mega-menu-link" href="https://mjbizdaily.com/2021-tax-webinar/">280E: The Tax Man’s Marijuana Secrets</a></li><li class='mega-flag-new mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-245174 flag-new' id='mega-menu-item-245174'><a class="mega-menu-link" href="https://mjbizdaily.com/spring-science-webinars/">Spring Science Webinars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-219239' id='mega-menu-item-219239'><a class="mega-menu-link" href="https://mjbizdaily.com/latam-webinar-series-2020/">Webinar Series: Regulations and Opportunities in Key Latin American Markets</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-209543' id='mega-menu-item-209543'><a class="mega-menu-link" href="https://industrydirectory.mjbizdaily.com/">Industry Directory</a></li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-item-media_image-5' id='mega-menu-item-media_image-5'><a href="https://mjbizdaily.com/factbook"><img width="300" height="109" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20109'%3E%3C/svg%3E" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" /><noscript><img width="300" height="109" src="https://mjbizdaily.com/wp-content/uploads/2020/07/2020-factbook-header.jpg" class="image wp-image-212283  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-optional mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-209458 optional' id='mega-menu-item-209458'><a class="mega-menu-link" href="https://mjbizdaily.com/charts/" tabindex="0">Data</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-225289' id='mega-menu-item-225289'><a class="mega-menu-link" href="https://mjbizdaily.com/marijuana-business-magazine/" tabindex="0">MJBizMagazine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-209460' id='mega-menu-item-209460'><a class="mega-menu-link" href="/company-news" tabindex="0">News Releases</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-251415' id='mega-menu-item-251415'><a class="mega-menu-link" href="https://mjbizdaily.com/podcast/" tabindex="0">Podcasts</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-desktop mega-hide-on-mobile mega-menu-item-216200' id='mega-menu-item-216200'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-216200-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216201' id='mega-menu-item-216201'><a class="mega-menu-link" tabindex="0">The Company<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216204' id='mega-menu-item-216204'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-249205' id='mega-menu-item-249205'><a class="mega-menu-link" href="https://mjbizdaily.com/speaker/">Speaker For Your Event or Podcast</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216206' id='mega-menu-item-216206'><a class="mega-menu-link" href="https://mjbizdaily.com/press-room/">Press Room</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216205' id='mega-menu-item-216205'><a class="mega-menu-link" href="https://mjbizdaily.com/about-us/contact-mjbiz-daily/">Contact Us</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-216200-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-disable-link mega-menu-item-216202' id='mega-menu-item-216202'><a class="mega-menu-link" tabindex="0">Work With Us<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216207' id='mega-menu-item-216207'><a class="mega-menu-link" href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-216209' id='mega-menu-item-216209'><a class="mega-menu-link" href="https://mjbizdaily.com/partners/">Partner With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-216203' id='mega-menu-item-216203'><a class="mega-menu-link" href="https://annehollandventures.com/careers.php">Careers</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li></ul></div>					</div>				
					<div class="search-input-animated">
						<div id="sb-search">
			<form role="search" method="get" id="searchform" action="https://mjbizdaily.com/">	
			<input aria-label="search"  label="search field" type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input aria-label="submit" label="search button" class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
		</form>
	</div>
					</div>
				</div><!--.top-bar-->
				<div class="top-bar-right hide-for-large">
					<ul class="menu">						
						<li><a data-toggle="off-canvas"><i class="fa fa-bars" aria-hidden="true"></i> Menu</a></li>
					</ul>
					
					<div class="search-input-animated">
						<div id="sb-search-mobile">
	<form role="search" method="get" id="searchformmobile" action="https://mjbizdaily.com/">		
			<input aria-label="search" type="search" placeholder="Search" name="s" class="searchbox-input" value="" id="search" required>
			<input aria-label="submit" class="sb-search-submit" type="submit" value="">
			<span class="searchbox-icon"><i class="fa fa-search"></i></span>
	</form>
</div>
					</div>
				</div><!--.top-bar-right-->
			</div><!--.columns-->
		</div><!--.row-->
	</div><!--.nav-wrapper-->	

	
	
	
	
</div>		
				</header> <!-- end .header -->
			
					
<div id="content">

<div class="socialbtns"><div class="icon-bar mobile-hidden"><a href="javascript:;" onclick="popupWindow('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Ftexas-governor-signs-limited-medical-marijuana-expansion-bill-into-law%2F')" class="fa fa-sm fa-facebook sticky"></a><a href="javascript:;" onclick="popupWindow('https://twitter.com/intent/tweet?text=Texas+governor+signs+limited+medical+marijuana+expansion+bill+into+law&amp;url=https%3A%2F%2Fmjbizdaily.com%2Ftexas-governor-signs-limited-medical-marijuana-expansion-bill-into-law%2F&amp;via=MJBizDaily')" class="fa fa-sm fa-twitter sticky"></a><a href="javascript:;" onclick="popupWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmjbizdaily.com%2Ftexas-governor-signs-limited-medical-marijuana-expansion-bill-into-law%2F&amp;title=Texas+governor+signs+limited+medical+marijuana+expansion+bill+into+law')" class="fa fa-sm fa-linkedin sticky" target="_blank"></a><a href="/cdn-cgi/l/email-protection#ecd39f998e86898f98d1a1a6ae8596a88d858095ccc1ccb889948d9fcc8b839a899e82839ecc9f858b829fcc80858185988988cc818988858f8d80cc818d9e8586998d828dcc89949c8d829f858382cc8e858080cc85829883cc808d9bca8e838895d1b889948d9fcc8b839a899e82839ecc9f858b829fcc80858185988988cc818988858f8d80cc818d9e8586998d828dcc89949c8d829f858382cc8e858080cc85829883cc808d9bc9dca8c9dcad8498989c9fd6c3c381868e8596888d858095c28f8381c39889948d9fc18b839a899e82839ec19f858b829fc180858185988988c1818988858f8d80c1818d9e8586998d828dc189949c8d829f858382c18e858080c185829883c1808d9bc3c9dca8c9dcadc9dca8c9dcada1a6ae8596a88d858095d6ccadcc80898d8885828bcc9f83999e8f89cc838acc8a85828d828f858d80c0cc80898b8d80cc8d8288cc839884899ecc8e999f8582899f9fcc82899b9fcc8a839ecc988489cc8f8d82828d8e859fcc858288999f989e95c9dca8c9dcad8498989c9fd6c3c381868e8596888d858095c28f8381" class="fa fa-lg fa-envelope sticky"></a></div>
          </div>
	<div id="inner-content" class="row no-banner">

		<main id="main" class="large-8 medium-8 columns" role="main">
		
		    		
		    	<article id="post-260547" class="post-260547 post type-post status-publish format-standard has-post-thumbnail hentry category-briefs category-legal-news category-uncategorized category-texas category-us tag-texas-cannabis tag-texas-medical-cannabis tag-texas-medical-marijuana tag-texas-medical-marijuana-qualifying-conditions">
						
	<header class="article-header">	
						<span class="press-release-tag">NEWS BRIEF</span>
				<h1 class="entry-title single-title">Texas governor signs limited medical marijuana expansion bill into law</h1>
		<p class="byline">
    Published <span class="date updated published">
        2 hours ago</span>
                                                         
                <a href="/about-us/staff/#editorial-staff" target="_blank">
                    <span class="vcard author">
                        <span class="fn">
                                                    </span>
                    </span>
                </a>
                        
</p>						<!-- social MEDIA -->
		
		<!-- in article AD  -->
		<div class="banner-position position-1" style="padding-bottom: 20px;"><!-- /22025623895/mjbizdaily/mjbizdaily_leaderboard -->
<div id='div-gpt-ad-1597984053240-0'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-0'); });
  </script>
</div>

</div>		
    </header> <!-- end article header -->
					
    <section class="entry-content">
			    								

		<!-- in article VIDEO AD  -->
		<div class="banner-position position-1" style="float:left;"></div>
		<div class="bialty-container"><p>Texas Gov. Greg Abbott signed into law legislation that will slightly expand the state&rsquo;s restrictive medical marijuana program to make MMJ available to additional patients and allow for marginally more THC in regulated medicinal cannabis products.</p>
<div class="alignleft"><!-- /22025623895/mjbizdaily/mjbizdaily_in-article_med_rec -->
<div id="in-article-ad-1511058954" class="in-article-ad">
  <script>
        var parentElm = document.getElementById('in-article-ad-1511058954');
 
        googletag.cmd.push(function() {
        
        mapping = googletag.sizeMapping().
        addSize([0, 0], [300, 250]).build();

        var slot = googletag.defineSlot('/22025623895/mjbizdaily/mjbizdaily_in-article_med_rec', [300, 250], 'in-article-ad-1511058954').defineSizeMapping(mapping).addService(googletag.pubads());
        
        googletag.display(slot);

        googletag.pubads().collapseEmptyDivs();

       // googletag.pubads().refresh(slot);
        
        });
  </script>
</div>


</div>
<p>House Bill 1535, signed into law Tuesday, will take effect Sept. 1.</p>
<p>The <a href="https://capitol.texas.gov/BillLookup/History.aspx?LegSess=87R&amp;Bill=HB1535" target="_blank" rel="noopener">new law</a> permits the use of low-THC marijuana for patients with post-traumatic stress disorder as well as any form of cancer, instead of only terminal cancer.</p>
<p>Those two illnesses add to a short list of medical conditions that can warrant a cannabis authorization in Texas.</p>
<p>The law will also raise the THC cap on regulated MMJ in Texas from 0.5% to 1%.</p>
<p>That cap <a href="https://mjbizdaily.com/texas-on-verge-of-strengthening-its-medical-cannabis-program/" target="_blank" rel="noopener">was lowered by the Texas Senate</a>, watering down a House version of the bill that would have raised the THC limit to 5%.</p>
<p>The bill also paves the way for a new research program to study the use of low-THC medical marijuana.</p>
<p>Texas&rsquo; medical marijuana program listed only <a href="https://www.dps.texas.gov/sites/default/files/documents/rsd/cup/docs/patients/cy2021.pdf" target="_blank" rel="noopener">6,051 registered patients</a> as of May.</p>
<p><em>&ndash; Solomon Israel</em></p>
</div>
	
		
				
	</section> <!-- end article section -->


	<div class="socialmediatop"><ul class="socialbtns socialmediapost"><li><a href="javascript:;" onclick="popupWindow('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmjbizdaily.com%2Ftexas-governor-signs-limited-medical-marijuana-expansion-bill-into-law%2F')" class="fa fa-lg fa-facebook centered"></a></li><li><a href="javascript:;" onclick="popupWindow('https://twitter.com/intent/tweet?text=Texas+governor+signs+limited+medical+marijuana+expansion+bill+into+law&amp;url=https%3A%2F%2Fmjbizdaily.com%2Ftexas-governor-signs-limited-medical-marijuana-expansion-bill-into-law%2F&amp;via=MJBizDaily')" class="fa fa-lg fa-twitter"></a></li><li><a href="javascript:;" onclick="popupWindow('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmjbizdaily.com%2Ftexas-governor-signs-limited-medical-marijuana-expansion-bill-into-law%2F&amp;title=Texas+governor+signs+limited+medical+marijuana+expansion+bill+into+law')" class="fa fa-lg fa-linkedin" target="_blank"></a></li><li>
                <a href="/cdn-cgi/l/email-protection#78470b0d1a121d1b0c4535323a11023c191114015855582c1d00190b581f170e1d0a16170a580b111f160b58141115110c1d1c58151d1c111b19145815190a11120d191619581d000819160b111716581a1114145811160c175814190f5e1a171c01452c1d00190b581f170e1d0a16170a580b111f160b58141115110c1d1c58151d1c111b19145815190a11120d191619581d000819160b111716581a1114145811160c175814190f5d483c5d4839100c0c080b42575715121a11021c19111401561b1715570c1d00190b551f170e1d0a16170a550b111f160b55141115110c1d1c55151d1c111b19145515190a11120d191619551d000819160b111716551a1114145511160c175514190f575d483c5d48395d483c5d483935323a11023c1911140142583958141d191c11161f580b170d0a1b1d58171e581e111619161b1119145458141d1f19145819161c58170c101d0a581a0d0b11161d0b0b58161d0f0b581e170a580c101d581b191616191a110b5811161c0d0b0c0a015d483c5d4839100c0c080b42575715121a11021c19111401561b1715" class="fa fa-lg fa-envelope"></a></li></ul></div>	
				<footer class="article-footer">
		<div class="category-tags">
			<div class="categories">
				<i class="fa fa-tags"></i>
				<span class="post-category"><a href="https://mjbizdaily.com/us/">United States Cannabis Industry &amp; Marijuana Business News</a></span> 
				<a href="https://mjbizdaily.com/briefs/" rel="category tag">Cannabis Industry &amp; Marijuana Business Briefs</a> <a href="https://mjbizdaily.com/legal-news/" rel="category tag">Marijuana Legalization and Regulatory News for Cannabis Businesses</a> <a href="https://mjbizdaily.com/uncategorized/" rel="category tag">Medical Cannabis Industry &amp; Recreational Marijuana Business News</a> <a href="https://mjbizdaily.com/news-by-state/texas/" rel="category tag">Texas Medical Cannabis Business &amp; Marijuana Legal News</a> <a href="https://mjbizdaily.com/us/" rel="category tag">United States Cannabis Industry &amp; Marijuana Business News</a>			</div> <!-- end categories -->
		</div> <!-- end category tags -->
					</footer> <!-- end article footer -->	<!-- call article ('post') footer -->
					
				<div class="daily-news">
			<h3><span>Latest Headlines</span></h3>
			<style type="text/css">
				@media (max-width: 640px) {
					.daily-news h3 {
						border-bottom: 2px solid #eb9d26;
						display: inline-block;
						width: 100%;
						margin: 0 0 15px;
					}
					.daily-news h3 span {
						color: #fff;
						background: #eb9d26;
						display: inline-block;
						padding: 5px 12px;
						line-height: 1.1em;
						font-size: 13px;
					}
				}
				.daily-news a {
					color: #111;
				}
				.daily-news ul {
					margin-left: 0;
				}
				.daily-news ul li {
					border-bottom: 0;
					padding-bottom: 0;
					list-style-type: none;
					float: none;
					padding: 5px;
					font-size: 14px;
				}

				.daily-news ul li:nth-child(odd) {
					background: #f7f7f7;
				}
				.mashsb-container {
					clear: both;
					padding-top: 20px;
				}
			</style>
													<ul>
											<li><a href="https://mjbizdaily.com/connecticut-governor-unhappy-with-recreational-cannabis-bill-threatens-veto/">Unhappy with recreational cannabis bill, Connecticut governor threatens veto</a></li>
				
									<li><a href="https://mjbizdaily.com/cannabis-mso-columbia-care-to-buy-denver-based-medicine-man-for-42-million/">Cannabis MSO Columbia Care to buy Denver-based Medicine Man for $42M</a></li>
				
									<li><a href="https://mjbizdaily.com/us-house-lawmakers-unveil-bill-to-decriminalize-all-drugs/">Proposed bill would decriminalize all drugs federally, not just marijuana</a></li>
				
									<li><a href="https://mjbizdaily.com/california-oks-100-million-grant-to-help-with-cannabis-business-licensing/">California OKs $100 million grant to help with cannabis business licensing</a></li>
				
									<li><a href="https://mjbizdaily.com/massachusetts-extends-marijuana-curbside-pickup-telehealth-consults/">Massachusetts extends marijuana curbside pickup, telehealth consults</a></li>
				
							</ul>
										
						</div>

										
</article> <!-- end article -->
		    			    	
		    
		</main> <!-- end #main -->

		<div id="sidebar1" class="sidebar large-4 medium-4 columns" role="complementary">
	<div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="banner-position position-1">		 
<div class="video-ad">
<div id='div-gpt-ad-1606874713780-8'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1606874713780-8'); });
  </script>
</div>
</div>
</div></div></div><div id="mjb__cta_widget-3" class="widget widget_mjb__cta_widget">			
	
					
	
		
				  
	</div><div id="text-8" class="widget widget_text"><div class="block-title"><span>MJBizCon2021</span></div>			<div class="textwidget"><p style="margin-bottom: 5px;"><strong>Save the Date:</strong></p>
<p style="margin-bottom: 5px;">The 10<sup>th</sup> annual MJBizCon will be held live in Las Vegas + online:</p>
<ul style="margin-bottom: 10px;">
<li>Week of October 18, 2021</li>
<li>Expo October 20-22, 2021</li>
</ul>
<p style="margin-bottom: 5px;">MJBizCon is the #1 trade show for cannabis professionals. Sign up for free show alerts:</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_108' ><form method='post' enctype='multipart/form-data'  id='gform_108'  action='/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_108' class='gform_fields top_label form_sublabel_below description_below'><li id='field_108_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_108_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_108_1' type='text' value='' class='large'   placeholder='(enter email address)' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_108_2'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_108_2' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></li><li id='field_108_3'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_108_3' >CAPTCHA</label><div id='input_108_3' class='ginput_container ginput_recaptcha' data-sitekey='6LeBInMaAAAAACoAxjU5xT5jNl88O0JF7xfK-HAM'  data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_108' class='gform_button button' value='Sign Up'  onclick='if(window["gf_submitting_108"]){return false;}  window["gf_submitting_108"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_108"]){return false;} window["gf_submitting_108"]=true;  jQuery("#gform_108").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_108' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='108' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_108' value='WyJbXSIsImNhZWU2Y2ZiYzljNWY2NTg1ZGUxM2I1MDExZDQwMmI0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_108' id='gform_target_page_number_108' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_108' id='gform_source_page_number_108' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
<div style="font-size: 11px; margin-bottom: 8px;">Your <a href="https://mjbizdaily.com/privacy-policy-copyright/" target="_blank" rel="noopener">privacy</a> is assured.</div>
</div>
		</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /22025623895/mjbizdaily/mjbizdaily_sidebar_a -->
<div id='div-gpt-ad-1597984053240-1' class="banner-position position-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-1'); });
  </script>
</div></div></div><div id="mjb_press_widget-3" class="widget widget_mjb_press_widget"><style type="text/css">
		.sidebar .press-releases ul { margin-left: 0; }
	</style>
		<div class="block recent-briefs press-releases">
			<div class="block-title"><span>Company News</span></div>
			
						<ul class="rslides">
				
												<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ex-advertising-agency-executives-launch-a-minority-owned-cannabis-spirits-platform/">Ex-advertising agency executives launch a minority owned cannabis &#038; spirits platform</a></div>
					<div class="post-meta">June 14, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/centurionpro-unveils-powerful-and-affordable-mini-buckers/">CenturionPro unveils powerful and affordable mini buckers</a></div>
					<div class="post-meta">June 1, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/delta-8-thc-now-reported-by-lightlab-3-cannabis-analyzer/">Delta-8 THC now reported by LightLab 3 Cannabis Analyzer</a></div>
					<div class="post-meta">April 29, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/leading-u-s-cbd-brand-premium-jane-announces-launch-of-delta-8-products/">Leading U.S. CBD brand Premium Jane announces launch of delta-8 products</a></div>
					<div class="post-meta">April 28, 2021</div>
					</div>
				</li>								<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/safe-harbor-financial-launches-new-website/">Safe Harbor Financial launches new website</a></div>
					<div class="post-meta">April 27, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/blueox-credit-union-oartners-with-safe-harbor-financial-to-bring-cannabis-banking-to-michigan/">BlueOx Credit Union partners with Safe Harbor Financial to bring cannabis banking to Michigan</a></div>
					<div class="post-meta">April 13, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/oregon-cbd-releases-the-first-federally-compliant-cbdv-rich-cultivars-to-the-us-hemp-market/">Oregon CBD releases the first federally compliant CBDV rich cultivars to the US hemp market</a></div>
					<div class="post-meta">April 10, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/green-life-business-group-announces-the-bar-has-been-set-state-of-the-art-cultivation-facility-for-sale-109m/">Green Life Business Group announces &#8220;The Bar has been Set, State of The Art Cultivation Facility&#8221; For SALE 109M</a></div>
					<div class="post-meta">March 24, 2021</div>
					</div>
				</li>								<li>									<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/m-j-hall-company-introduces-the-first-admitted-cannabis-product-in-arizona/">M.J. Hall &#038; Company introduces the first admitted cannabis product in Arizona</a></div>
					<div class="post-meta">March 8, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/pre-roll-experts-offer-new-high-capacity-grinder-for-the-hemp-industry/">“Pre-Roll Experts” offer new, high-capacity grinder for the hemp industry</a></div>
					<div class="post-meta">March 4, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/minority-owned-cannabis-company-theratrue-inc-announces-new-ceo-victor-mancebo-50-million-in-funding-and-applies-in-georgia-and-virginia/">Minority owned cannabis company, TheraTrue Inc., announces new CEO Victor Mancebo, $50 million in funding, and applies in Georgia and Virginia</a></div>
					<div class="post-meta">February 25, 2021</div>
					</div>
																					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/vicaa-launches-website-offering-range-of-high-quality-growing-media-for-medical-cannabis/">Vicaa launches website offering range of high quality growing media for medical cannabis</a></div>
					<div class="post-meta">February 24, 2021</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /22025623895/mjbizdaily/mjbizdaily_sidebar_b -->
<div id='div-gpt-ad-1597984053240-2' class="banner-position position-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1597984053240-2'); });
  </script>
</div></div></div><div id="mjb_briefs_widget-5" class="widget widget_mjb_briefs_widget">	<div class="block recent-briefs us-briefs hide-element">
			<div class="block-title"><span>News Briefs</span></div>
			
						<ul class="rslides">
				
												<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/connecticut-governor-unhappy-with-recreational-cannabis-bill-threatens-veto/">Unhappy with recreational cannabis bill, Connecticut governor threatens veto</a></div>
					<div class="post-meta">1 hour ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/">Texas governor signs limited medical marijuana expansion bill into law</a></div>
					<div class="post-meta">2 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-mso-columbia-care-to-buy-denver-based-medicine-man-for-42-million/">Cannabis MSO Columbia Care to buy Denver-based Medicine Man for $42M</a></div>
					<div class="post-meta">20 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/us-house-lawmakers-unveil-bill-to-decriminalize-all-drugs/">Proposed bill would decriminalize all drugs federally, not just marijuana</a></div>
					<div class="post-meta">23 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/california-oks-100-million-grant-to-help-with-cannabis-business-licensing/">California OKs $100 million grant to help with cannabis business licensing</a></div>
					<div class="post-meta">June 15, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/massachusetts-extends-marijuana-curbside-pickup-telehealth-consults/">Massachusetts extends marijuana curbside pickup, telehealth consults</a></div>
					<div class="post-meta">June 15, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cronos-inks-conditional-deal-to-buy-cannabis-mso-pharmacann-stake-for-110-million/">Cronos inks deal to buy cannabis MSO PharmaCann stake for $110 million</a></div>
					<div class="post-meta">June 14, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/groups-drop-lawsuit-challenging-montana-adult-use-marijuana-measure/">Groups drop lawsuit challenging Montana adult-use marijuana measure</a></div>
					<div class="post-meta">June 14, 2021</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/power-reit-buys-oklahoma-cannabis-facility-leases-it-to-cultivator/">Power REIT buys Oklahoma cannabis facility, leases it to cultivator</a></div>
					<div class="post-meta">June 11, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/terra-tech-to-acquire-marijuana-delivery-company-silverstreak-solutions/">Terra Tech to acquire marijuana delivery company SilverStreak Solutions</a></div>
					<div class="post-meta">June 11, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-spac-greenrose-to-delist-from-nasdaq-trade-on-otc-markets/">Cannabis SPAC Greenrose to delist from Nasdaq, trade on OTC markets</a></div>
					<div class="post-meta">June 11, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ohio-adds-three-health-conditions-treatable-with-medical-marijuana/">Ohio adds three health conditions treatable with medical marijuana</a></div>
					<div class="post-meta">June 10, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/santa-barbara-county-sues-cannabis-grower-for-creating-public-nuisance/">CA county sues cannabis grower for creating &#8216;public nuisance&#8217;</a></div>
					<div class="post-meta">June 10, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/sacramento-california-charging-illegal-marijuana-business-fees-lawsuit-alleges/">California&#8217;s capital city charging illegal marijuana business fees, suit alleges</a></div>
					<div class="post-meta">June 10, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/vermont-passes-law-to-assist-cannabis-social-equity-applicants/">Vermont passes law to assist cannabis social equity applicants</a></div>
					<div class="post-meta">June 9, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/connecticut-pushes-adult-use-marijuana-legalization-to-a-special-session/">Connecticut pushes recreational marijuana legalization to special session</a></div>
					<div class="post-meta">June 9, 2021</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/maine-breaks-adult-use-cannabis-sales-mark-arkansas-mmj-total-passes-330-million/">ME breaks May adult-use cannabis sales mark; AR passes $330M in MMJ</a></div>
					<div class="post-meta">June 9, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/bill-to-restrict-colorado-marijuana-industry-awaits-governors-signature/">Bill to restrict Colorado marijuana industry awaits governor&#8217;s signature</a></div>
					<div class="post-meta">June 9, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/nfl-to-spend-1-million-researching-medical-cannabis-pain-management/">NFL to spend $1 million researching medical cannabis pain management</a></div>
					<div class="post-meta">June 9, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-mso-vireo-health-takes-new-name-moves-into-psychedelics/">Marijuana MSO Vireo Health takes new name, moves into psychedelics</a></div>
					<div class="post-meta">June 9, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/group-suggests-virginia-speed-up-timeline-for-recreational-cannabis-market/">Group suggests VA speed up timeline for recreational cannabis market</a></div>
					<div class="post-meta">June 8, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/connecticut-senate-passes-adult-use-marijuana-bill-house-up-next/">Connecticut Senate passes adult-use marijuana bill; House up next</a></div>
					<div class="post-meta">June 8, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/rolling-stone-curaleaf-to-partner-on-cannabis-products-and-las-vegas-store/">Rolling Stone, Curaleaf to partner on cannabis products, Las Vegas store</a></div>
					<div class="post-meta">June 8, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/texas-medical-marijuana-operator-raises-21-million-in-equity-funding/">Texas medical marijuana operator raises $21 million in equity funding</a></div>
					<div class="post-meta">June 7, 2021</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb_intl_briefs_widget-2" class="widget widget_mjb_intl_briefs_widget">	<div class="block recent-briefs intl-briefs hide-element">
			<div class="block-title"><span>News Briefs</span></div>
			
						<ul class="rslides">
				
												<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/nova-scotias-regulated-cannabis-prices-fell-28-annually/">Nova Scotia’s regulated cannabis prices fell 28% annually</a></div>
					<div class="post-meta">58 mins ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/considerable-interest-in-alberta-survey-on-private-sector-online-cannabis-sales/">&#8216;Considerable interest&#8217; in Alberta survey on private-sector online cannabis sales</a></div>
					<div class="post-meta">22 hours ago</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cronos-inks-conditional-deal-to-buy-cannabis-mso-pharmacann-stake-for-110-million/">Cronos inks deal to buy cannabis MSO PharmaCann stake for $110 million</a></div>
					<div class="post-meta">June 14, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/deal-reached-to-sell-quebec-cannabis-greenhouse-for-ca200-million-loss/">Deal reached to sell TGOD&#8217;s Quebec cannabis greenhouse at CA$200M loss</a></div>
					<div class="post-meta">June 11, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/quebecs-cannabis-store-operator-posts-ca66-5-million-profit/">Quebec’s cannabis store operator posts CA$66.5 million profit</a></div>
					<div class="post-meta">June 10, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/bc-steers-consumers-to-legal-cannabis-market-citing-contaminated-illicit-products/">BC steers consumers to legal cannabis market, citing tainted illicit products</a></div>
					<div class="post-meta">June 9, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/ontarios-privately-owned-cannabis-stores-reopening-to-customers-friday/">Ontario’s privately owned cannabis stores reopening to customers Friday</a></div>
					<div class="post-meta">June 9, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/hemp-producer-cannabis-software-firm-receive-canadian-federal-grants/">Hemp producer, marijuana software firm receive Canadian federal grants</a></div>
					<div class="post-meta">June 8, 2021</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/search-underway-for-new-heads-of-three-provincial-cannabis-wholesalers/">Search underway for new heads of three provincial cannabis wholesalers</a></div>
					<div class="post-meta">June 2, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/mjbizcon-registration-opens-for-in-person-las-vegas-event-in-october/">MJBizCon registration opens for in-person Las Vegas event in October</a></div>
					<div class="post-meta">June 1, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-producer-canopy-growth-posts-ca1-7-billion-annual-loss/">Marijuana producer Canopy Growth posts CA$1.7 billion annual loss</a></div>
					<div class="post-meta">June 1, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-marijuana-retailer-high-tide-gets-green-light-for-nasdaq-listing/">Canadian marijuana retailer High Tide gets green light for Nasdaq listing</a></div>
					<div class="post-meta">May 28, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/aurora-cannabis-shares-make-debut-on-nasdaq-after-firm-departs-nyse/">Aurora Cannabis shares make debut on Nasdaq after firm departs NYSE</a></div>
					<div class="post-meta">May 25, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-cannabis-sales-rebound-to-almost-ca300-million-in-march/">Canadian cannabis sales rebound to almost CA$300 million in March</a></div>
					<div class="post-meta">May 21, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/martha-stewart-joins-marijuana-firm-canopy-growth-as-strategic-adviser/">Martha Stewart joins marijuana firm Canopy Growth as strategic adviser</a></div>
					<div class="post-meta">May 20, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadas-legal-cannabis-market-continues-to-erode-illicit-markets-share/">Canada’s legal cannabis market continues to erode illicit market&#8217;s share</a></div>
					<div class="post-meta">May 19, 2021</div>
					</div>
				</li>								<li>					<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canada-approves-fourth-medical-cannabis-vaporizer-license/">Canada approves fourth medical cannabis vaporizer license</a></div>
					<div class="post-meta">May 17, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/samuel-adams-brewer-to-research-cannabis-beverages-in-canada/">Samuel Adams brewer to research cannabis beverages in Canada</a></div>
					<div class="post-meta">May 17, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/canadian-cannabis-producer-hexo-to-enter-us-with-colorado-production-facility/">Canadian cannabis producer Hexo to enter US with Colorado facility</a></div>
					<div class="post-meta">May 14, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/sundials-adult-use-cannabis-revenue-dives-38-in-quarter/">Sundial’s adult-use cannabis revenue dives 38% in quarter</a></div>
					<div class="post-meta">May 13, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/marijuana-producer-pure-sunfarms-reports-small-quarterly-sales-growth/">Marijuana producer Pure Sunfarms reports small quarterly sales growth</a></div>
					<div class="post-meta">May 11, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-firm-tilray-reports-341-million-net-loss-in-last-stand-alone-quarter/">Cannabis firm Tilray reports $341 million net loss in last stand-alone quarter</a></div>
					<div class="post-meta">May 11, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cannabis-firm-cronos-ceo-gets-ca12-million-plus-in-partial-year-pay/">Cannabis firm Cronos&#8217; CEO gets CA$12 million-plus in partial-year pay</a></div>
					<div class="post-meta">May 10, 2021</div>
					</div>
																	<div class="each"><div class="company-news-headline"><a href="https://mjbizdaily.com/cronos-reports-161-million-net-loss-on-revenue-of-12-6-million/">Cronos reports $161 million net loss on cannabis revenue of $12.6 million in Q1</a></div>
					<div class="post-meta">May 7, 2021</div>
					</div>
				</li>								</li>
			</ul>
								</div>
</div><div id="mjb__social_widget-2" class="widget mjb__social_widget"><div class="socialbtns"><div class="block-title"><span>Follow Us</span></div><a href="https://www.facebook.com/MJBizDaily/" class="facebook" target="_blank">
              <i class="fa fa-large fa-facebook sidebar"></i>
              <div class="count">26.6k<br>
              <span class="followers">followers</span>
              </div>
              </a><a href="https://twitter.com/MJBizDaily/" class="twitter" target="_blank">
                <i class="fa fa-lg fa-twitter sidebar"></i>
                <div class="count">72.6K<br>
                <span class="followers">followers</span>
                </div>
                </a><a href="https://www.instagram.com/mjbizdaily/?hl=en" class="instagram" target="_blank">
                <i class="fa fa-lg fa-instagram sidebar"></i>
                <div class="count">41.9k<br>
                <span class="followers">followers</span>
                </div>
                </a><a href="https://www.linkedin.com/company/mjbiz/" class="linkedin" target="_blank">
                <i class="fa fa-lg fa-linkedin sidebar"></i>
                <div class="count">45.9k<br>
                <span class="followers">followers</span>
                </div>
                </a><a href="https://www.youtube.com/channel/UC63o9UVMm_v6Ml05RgKunIQ" class="youtube" target="_blank">
                <i class="fa fa-lg fa-youtube sidebar"></i>
                <div class="count">170<br>
                <span class="followers">followers</span>
                </div>
                </a></div></div><div id="text-3" class="widget widget_text"><div class="block-title"><span>May/June Issue</span></div>			<div class="textwidget"><p><img class="alignnone size-medium wp-image-252993" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" alt="" width="300" height="300" data-lazy-src="https://mjbizdaily.com/wp-content/uploads/2021/05/mayjune21.gif" /><noscript><img class="alignnone size-medium wp-image-252993" src="https://mjbizdaily.com/wp-content/uploads/2021/05/mayjune21.gif" alt="" width="300" height="300" /></noscript></p>
</div>
		</div><div id="text-4" class="widget widget_text"><div class="block-title"><span>Get Our Daily Email</span></div>			<div class="textwidget"><div id="optinBox"><a class="signupbtn" title="Click to Subscribe to the Marijuana Business Daily newsletter" href="/subscribe-to-our-daily-newsletter/">Get Our Newsletter »</a></div>
</div>
		</div></div>
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

				<footer class="footer" role="contentinfo">
					<div id="inner-footer" class="row">
						<div class="large-3 medium-12 columns">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="MJBiz Daily" data-lazy-src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/MJBiz_Daily_logo_web_footer.png" /><noscript><img src="https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/images/MJBiz_Daily_logo_web_footer.png" alt="MJBiz Daily" /></noscript>
		   				</div>
						<div class="large-5 medium-12 columns">
							<div class="footer-headline">About Us</div>
							<p><strong>MJBizDaily</strong> - the most trusted daily news source, exclusively written by professional journalists for the industry.<br><a href="https://mjbizdaily.com/about-us/">Learn more <i class="fa fa-angle-right"></i></a></p>
						</div>
						<div class="large-4 medium-12 columns footer-alt-link-style">
							<style type="text/css">
							    .footer-alt-link-style {
							    	text-align: right;
							    	padding-top: 0;
							    }
								.footer-alt-link-style a {
									text-decoration: none;
								}
							</style>
								<ul id="menu-footer-links" class="footer-menu"><li id="menu-item-90230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90230"><a href="https://mjbizdaily.com/press-room/">Press Room</a></li>
<li id="menu-item-90235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90235"><a href="https://mjbizdaily.com/advertising-info/">Advertise With Us</a></li>
<li id="menu-item-251416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251416"><a href="https://mjbizdaily.com/about-us/">About Us</a></li>
<li id="menu-item-90231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90231"><a href="https://mjbizdaily.com/partners/">Partner With Us</a></li>
<li id="menu-item-90233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90233"><a href="https://mjbizdaily.com/about-us/contact-mjbiz-daily/">Contact Us</a></li>
<li id="menu-item-90236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90236"><a href="https://annehollandventures.com/careers.php">Careers</a></li>
</ul>						</div>
					</div> <!-- end #inner-footer -->
					<div class="row copyright-row">
						<div class="columns large-12 medium-12 small-12">
							&copy; 2011-2021 by MJBizDaily, a division of Anne Holland Ventures Inc.
						</div>
					</div>
				</footer> <!-- end .footer -->
			</div>  <!-- end .main-content -->
		</div> <!-- end .off-canvas-wrapper -->
	
	
		<div id="pum-251263" class="pum pum-overlay pum-theme-66365 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:251263,&quot;slug&quot;:&quot;email-signup-20210423&quot;,&quot;theme_id&quot;:66365,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-251263&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:&quot;1&quot;,&quot;time&quot;:&quot;1 month&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-251263&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;600px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-251263" class="pum-container popmake theme-66365 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p>No one likes popups.<br />
But you&#8217;ll like our newsletter.</p>
<p>Get no-hype cannabis news &amp; data to your inbox.</p>
<div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_2_container" >
<form enctype="multipart/form-data" method="post" class="frm-show-form  frm_pro_form  frm_ajax_submit " id="form_mjd_202105_sidebar_newsletter_reg"  >
<div class="frm_form_fields  form-group">
<fieldset>
<legend class="frm_screen_reader">MJD_202105_Newsletter_Reg</legend>

<div class="frm_fields_container">
<input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="2" />
<input type="hidden" name="frm_hide_fields_2" id="frm_hide_fields_2" value="" />
<input type="hidden" name="form_key" value="mjd_202105_sidebar_newsletter_reg" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_2" name="frm_submit_entry_2" value="200728db03" /><input type="hidden" name="_wp_http_referer" value="/texas-governor-signs-limited-medical-marijuana-expansion-bill-into-law/" /><div id="frm_field_6_container" class="frm_form_field form-field  frm_required_field form-group frm_top_container frm_half">
    <label for="field_vsoel" id="field_vsoel_label" class="frm_primary_label control-label">Email
        <span class="frm_required" aria-hidden="true">*</span>
    </label>
    <input type="email" id="field_vsoel" name="item_meta[6]" value=""  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Email is invalid" class="form-control" aria-invalid="false"  />
    
    
</div>
<input type="hidden" name="item_meta[7]" id="field_tzmaf" value=""  data-invmsg="UTM Source is invalid" class="form-control"   />
<input type="hidden" name="item_meta[8]" id="field_i657d" value=""  data-invmsg="UTM Medium is invalid" class="form-control"   />
<input type="hidden" name="item_meta[9]" id="field_amf2m" value=""  data-invmsg="UTM Campaign is invalid" class="form-control"   />
	<input type="hidden" name="item_key" value="" />
				<div class="frm_verify" aria-hidden="true">
				<label for="frm_email_2">
					If you are human, leave this field blank.				</label>
				<input type="text" class="frm_verify" id="frm_email_2" name="frm_verify" value=""  />
			</div>
		<div class="form-group frm_submit">

<button class="frm_button_submit btn btn-default frm_final_submit" type="submit"   formnovalidate="formnovalidate">Sign Me Up</button>

</div></div>
</fieldset>
</div>
</form>
</div>

<p>&nbsp;</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>







<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","nonce":"c3e845b410","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"1","refuse":"1","revokeCookies":"1","revokeCookiesOpt":"manual","secure":"1"};
/* ]]> */
</script>

<script type='text/javascript' id='formidable-js-extra'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"a872acb5e3","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
/* ]]> */
</script>


<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.1","pm_dir_url":"https:\/\/mjbizdaily.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/mjbizdaily.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"66365","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/mjbizdaily.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/mjbizdaily.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-251263":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-251263"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-251263","key":"","session":false,"path":"1","time":"1 month"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"66365","size":"medium","responsive_min_width":"0%","responsive_max_width":"600px","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":251263,"slug":"email-signup-20210423"}};
/* ]]> */
</script>
<script type='text/javascript' src='//mjbizdaily.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1623859004&#038;ver=1.16.1' id='popup-maker-site-js'></script>




<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/webfontloader.js?ver=42263847c11194d6926f19906b160613' id='font-loader-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/urlparams.js?ver=20210616' id='url-params-js'></script>


<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/vendor/responsiveslides.min.js?ver=42263847c11194d6926f19906b160613' id='responsiveslides-js-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/modernizr.custom.js?ver=42263847c11194d6926f19906b160613' id='modernizer-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/classie.js?ver=42263847c11194d6926f19906b160613' id='classie-js'></script>
<script type='text/javascript' src='https://mjbizdaily.com/wp-content/themes/mjbizdaily/assets/js/scripts.js?ver=20210616' id='site-js-js'></script>



<script type='text/javascript' src='https://mjbizdaily.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.24' id='gform_json-js'></script>



<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=42263847c11194d6926f19906b160613' id='gform_recaptcha-js'></script>

		

		<script type="text/javascript">
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'UA-6441755-15', {"anonymize_ip":true});

			
			if (typeof jQuery !== 'undefined') {
				jQuery(document.body).on('edd_cart_item_added', eddeet_ajax_track_event);
				jQuery(document.body).on('edd_cart_item_removed', eddeet_ajax_track_event);
				// jQuery(document.body).on('edd_quantity_updated', eddeet_ajax_track_event); // Bug in EDD causing it to trigger multiple times
			}

			function eddeet_ajax_track_event(event, response) {
				if (response.hasOwnProperty('tracking')) {
					for (var i = 0; i < response.tracking.length; i++) {
						var event = response.tracking[i];
						gtag('event', event.type, event.body );
					}
				}
			}
		</script>
		<!-- Cookie Notice plugin v2.0.4 -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(52,73,94,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This site uses cookies as described in our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/" target="blank">Cookie Policy</a>. You may change your settings at any time. By continuing to use our site, you accept our use of cookies, our <a href="https://mjbizdaily.com/privacy-policy-copyright/cookie-policy/">Cookie Policy</a>, and our <a href="https://mjbizdaily.com/privacy-policy-copyright/">Privacy Policies</a>. </span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="OK">OK</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button bootstrap button" aria-label="NO">NO</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="OK"></a></div>
			<div class="cookie-revoke-container" style="color: #fff;"><span id="cn-revoke-text" class="cn-text-container">You can revoke your consent any time using the Revoke consent button.</span><span id="cn-revoke-buttons" class="cn-buttons-container"><a href="#" class="cn-revoke-cookie cn-button bootstrap button" aria-label="Reset My Consent to Cookies">Reset My Consent to Cookies</a></span>
			</div>
		</div>
		<!-- / Cookie Notice plugin --><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://mjbizdaily.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>	<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://mjbizdaily.com/wp-content/cache/min/1/72f56df43368dd53b88e6280d12a4a74.js" data-minify="1"></script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 108) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }jQuery( document ).on( 'submit.gravityforms', '.gform_wrapper form', function( event ) {
	jQuery( '<input>' ).attr( 'type', 'hidden' )
		.attr( 'name', 'gf_zero_spam_key' )
		.attr( 'value', 'QBwfER1fVWln3ED4pxzrIzeqaku9aGFm4Eb8Hh3T92ZO0canXLqmz8UPUPN5Spf6' )
		.appendTo( jQuery( this ) );
} );
 //UTM params
	jQuery(document).ready(function($) {
	function getParameterByName(urlParamName) {
		urlParamName = urlParamName.replace('/[\[]/', '\[').replace('/[\]]/', '\]');
		var utmRegex = new RegExp('[\?&]' + urlParamName + '=([^&#]*)');
		var utmStringResults = utmRegex.exec(location.search);
		return utmStringResults === null ? '' : decodeURIComponent(utmStringResults[1].replace(/\+/g, ' '));
	}
	utmMedium = getParameterByName('utm_medium');
	utmSource = getParameterByName('utm_source');
	utmCampaign = getParameterByName('utm_campaign');
	//alert(utmCampaign);
	$('.utm_medium input').val(utmMedium);
	$('.utm_source input').val(utmSource);
	$('.utm_campaign input').val(utmCampaign);
	});
} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [108, 1]) } ); </script><script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script><noscript><link rel="stylesheet" href="https://mjbizdaily.com/wp-content/cache/min/1/d28e2da5f95ef62b751409adf502e159.css" media="all" data-minify="1" /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css2?family=Merriweather&#038;display=swap&#038;ver=42263847c11194d6926f19906b160613' type='text/css' media='all' /></noscript><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6605f477bec4c16b',m:'0702f760660165fe0815a73711bf9ad635da3672-1623866607-1800-AZ6Rivr20S5Fn2QaQWeQZuP0kLeKxQ2t2LG/5hRRDRnDtoOlFXlTSoaHTuaWyaeM7XVoLDKd7mVKdqUTw5OK8njGoW3M21U87aDMXgcDbbt9W4TakdxVYHJ9cIiv/9GkepSzS4urXRZIH8ZOq4dvDWal7j4dfMRZ0jlvG8FgqGBFz5Whbgl/U95KGBiB43rf/7Yk6py4Mr5FpMaSOsYufc8=',s:[0x3fdf3288f0,0xbea9ae4ae4],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6605f477bec4c16b","token":"4c9fa579d37c4752b194ababd235336d","version":"2021.5.2","si":10}'></script>
</body>
</html> <!-- end page -->
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1623866254 -->